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Preface 
Thanks for your favor in our product. To derive optimum performance from the product, please read this 

manual, the corresponding TETRA Terminal Series Feature Book and the Safety Information Booklet 

carefully before use.  

This manual is applicable to the following model:  

PT580H F5  TETRA Portable Terminal 
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Copyright Information 

Hytera is the trademark or registered trademark of Hytera Communications Co., Ltd. (the Company) in 

PRC and/or other countries or areas. The Company retains the ownership of its trademarks and product 

names. All other trademarks and/or product names that may be used in this manual are properties of 

their respective owners. 

 

Disclaimer 

The Company endeavors to achieve the accuracy and completeness of this manual, but no warranty of 

accuracy or reliability is given. All the specifications and designs are subject to change without notice 

due to continuous technology development. No part of this manual may be copied, modified, translated, 

or distributed in any manner without the express written permission of us. 

We do not guarantee, for any particular purpose, the accuracy, validity, timeliness, legitimacy or 

completeness of the Third Party products and contents involved in this manual. 

If you have any suggestions or would like to learn more details, please visit our website at: 

http://www.hytera.com. 

 

 



 

 

 

 

 

RF Radiation Information 
This product must be restricted to operations in an Occupational/Controlled RF exposure Environments. 

Users must be fully aware of the hazards of the exposure and able to exercise control over their RF 

exposure to qualify for the higher exposure limits. 

 

RF Radiation Profile 

Radio Frequency (RF) is a frequency of electromagnetic radiation in the range at which radio signals are 

transmitted. RF technology is widely used in communication, medicine, food processing and other fields. 

It may generate radiation during use.  

RF Radiation Safety 

In order to ensure user health, experts from relevant industries including science, engineering, medicine 

and health work with international organizations to develop standards for safe exposure to RF radiation. 

These standards consist of:  

 United States Federal Communications Commission, Code of Federal Regulations; 47CFR part 2 

sub-part J;  

 American National Standards Institute (ANSI)/Institute of Electrical and Electronic Engineers (IEEE) 

C95. 1-1992;  

 Institute of Electrical and Electronic Engineers (IEEE) C95.1-1999;  

 International Commission on Non-Ionizing Radiation Protection (ICNIRP) 1998.  

FCC Regulations  
Federal Communication Commission (FCC) requires that all radio communication products should meet 

the requirements set forth in the above standards before they can be marketed in the U.S, and the 

manufacturer shall post a RF label on the product to inform users of operational instructions, so as to 

enhance their occupational health against exposure to RF energy.  

Operational Instructions and Training Guidelines  

To ensure optimal performance and compliance with the occupational/controlled environment RF energy 

exposure limits in the above standards and guidelines, users should transmit not more than 50% of the 

time and always adhere to the following procedures:  

 RF energy will be generated only when the radio is transmitting. 

If you are not using a body-worn accessory and are not using the radio in the 
intended use position in front of the face, then ensure the antenna and the radio 
are kept at least 2.5 cm (one inch) from the body when transmitting. Keeping the 
radio at the proper distance is important because RF exposures decrease with 
increasing distance from the antenna. 





FCC Statement 

This equipment has been tested and found to comply with the limits for a Class B digital 

device, pursuant to part 15 of FCC Rules. These limits are designed to provide 

reasonable protection against harmful interference in a residential installation. This 

equipment generates and can radiate radio frequency energy and, if not installed and 

used in accordance with the instructions, may cause harmful interference to radio 

communications. However, there is no guarantee that interference will not occur in a 

particular installation. If this equipment does cause harmful interference to radio or 

television reception, which can be determined by turning the equipment off and on, the 

user is encouraged to try to correct. 

The interference by one or more of the following measures:    

● Reorient or relocate the receiving antenna.  Increase the separation between the 

equipment and receiver.  

● Connect the equipment into an outlet on a circuit different from that to which the 

receiver is connected.   

● Consult the dealer or an experienced radio/TV technician for help 

Operation is subject to the following two conditions: 1. This device may not cause harmful 

interference, and 2. This device must accept any interference received, including 

interference that may cause undesired operation.  

Note:” Changes or modifications to this unit not expressly approved by the party 

responsible for compliance could void the user’s authority to operate the equipment.” 

Compliance with RF Exposure Standards 
Hytera’s 2-way radio complies with the following RF energy exposure standards and 

guidelines: 

• United States Federal Communications Commission, Code of Federal Regulations; 47 

CFR §§ 1.1307, 1.1310 and 2.1093 

• American National Standards Institute (ANSI) / Institute of Electrical and Electronic 

Engineers (IEEE) C95. 1-1992  

• Institute of Electrical and Electronic Engineers (IEEE) C95.1-1999 Edition 

RF Exposure Compliance and Control Guidelines and 

Operating Instructions 



To control your exposure and ensure compliance with the occupational/controlled 

environment exposure limits always adhere to the following procedures. 

Guidelines: 

• Do not remove the RF Exposure Label from the device.  

• User awareness instructions should accompany device when transferred to other users.  

• Do not use this device if the operational requirements described herein are not met. 

Operating Instructions:  

• Transmit no more than the rated duty factor of 50% of the time.  To transmit (talk), push 

the Push-To-Talk (PTT) button.  To receive calls, release the PTT button.  Transmitting 

50 % of the time, or less, is important because this radio generates measurable RF 

energy exposure only when transmitting (in terms of measuring for standards 

compliance). 

• Hold the radio in a vertical position in front of face with the microphone (and the other 

parts of the radio, including the antenna) at least one inch (2.5 cm) away from the nose.  

Keeping the radio at the proper distance is important because RF exposures decrease 

with distance from the antenna.  Antenna should be kept away from eyes.  

• When worn on the body, always place the radio in a Hytera’s approved clip, holder, 

holster, case, or body harness for this product. Using approved body-worn accessories is 

important because the use of Hytera’s or other manufacturer’s non-approved accessories 

may result in exposure levels, which exceed the FCC’s occupational/controlled 

environment RF exposure limits. 

• If you are not using a body-worn accessory and are not using the radio in the intended 

use position in front of the face, then ensure the antenna and the radio are kept at least 

2.5 cm (one inch) from the body when transmitting. Keeping the radio at the proper 

distance is important because RF exposures decrease with increasing distance from the 

antenna.  

• Use only manufacturer’s name approved supplied or replacement antennas, batteries, 

and accessories.  Use of non-manufacturer-name approved antennas, batteries, and 

accessories may exceed the FCC RF exposure guidelines. 

•For a list of Hytera’s approved accessories (see the user manual), or (visit the following 

website which lists approved accessories: http:  add website address), or(The 

manufacturer should include the appropriate bracketed item{s} in the manual.) 

• For a list of Hytera’s approved accessories (see the user manual), or (visit the following 

website which lists approved accessories: www.hytera.cn 



EU Regulatory Conformance 
As certified by the qualified laboratory, the product is in compliance with the essential 

requirements and other relevant provisions of the Directive 1999/5/EC. Please note 

that the above information is applicable to EU countries only. 
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1. Document Conventions 
For your better understanding of this manual, please read the following conventions first.  

1.1 Instructional Conventions 

Icon Description  

Note Indicates references that can further describe the related topics.  

Caution Indicates situations that could cause data loss or equipment damage.  

1.2 Notational Conventions 

Convention Description  

“” 
The quotation marks enclose the name of a software interface element. For 

example, click “OK”. 

Bold 
The text in boldface denotes the name of a hardware button. For example, press 

the PTT key.  

-> 
The symbol directs you to access a multi-level menu. For example, to select 

“New” from the “File” menu, we will describe it as follows: “File -> New”. 

1.3 Key Operation  

Operation Definition 

Press To press a key and release it quickly.  

Long press To press a key for the preset time (2s by default) and release it.  

Hold down  To press a key and do not release it.  

1.4 Term Explanation 

Term Description  

Individual Call  
A half-duplex or full-duplex call initiated by an individual user to another individual 

user. 

Group Call A half-duplex call initiated by an individual user to a group.  
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Term Description  

Half-duplex 

Half-duplex communication is also called “two-way alternate communication”. It 

indicates the communication is provided in both directions, but only one direction at 

a time, that is, only one party is allowed to transmit or receive at a time.  

Full-duplex  

Full-duplex communication is also called “full-duplex synchronous communication”. 

It indicates the communication is allowed in both directions simultaneously, that is, 

both parties can transmit and receive at the same time.  

Direct Mode 

Operation 

(DMO)  

DMO supports half-duplex operation and allows the terminals to communicate 

directly with each other, without using a TETRA network infrastructure. Thus 

functions that require network access, such as telephone call, will be unavailable.  

Trunked Mode 

Operation 

(TMO) 

TMO supports either half-duplex or full-duplex operation and allows the terminals to 

communicate with each other via the TETRA network. Thus functions that require 

network access are available. To operate in TMO mode, the terminal must be 

granted authorization by your service provider, and must stay within the network 

coverage.  
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2. Items in the Package 
Please unpack carefully and check that all items listed below are received. If any item is missing or 

damaged, please contact your dealer.  

 

 
 

Portable Terminal Antenna Belt Clip 

  

Strap Charger Battery 

  

 

Power Adapter Documentation Kit  

Note 

The frequency band is marked on the label of antenna; if not, refer to the label on the terminal for 

frequency band information.  
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3.  Product Overview 

3.1 Product Controls 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

No. Part Name No. Part Name 

○1  SK1 (Side Key 1)  ○15 Antenna Connector 

○2   PTT (Push-to-talk) Key ○16 
Power On-Off/Volume Control 

Knob 

○3  SK2 (Side Key 2)  ○17 Half-duplex Microphone 

○4  Emergency Key ○18 Accessory Contact Cover  

○5  LED Indicator ○19 Options/Back Key 

○6  Antenna ○20 End Key 

○7  Group Selector Knob ○21 Navigation Key 

○8  Full-duplex Receiver ○22 Battery Latch 
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No. Part Name No. Part Name 

○9  LCD Display ○23 Accessory Contact  

○10 Func/OK Key ○24 Strap Hole 

○11 Answer/Call Key ○25 Belt Clip 

○12 Half-duplex Speaker ○26 Battery 

○13 Numeric Keypad ○27 Charging Piece 

○14 Full-duplex Microphone   

 

3.2 Programmable Keys 

For enhanced convenience, you can request your dealer to program the keys (SKI, SK2, navigation 

key, answer/call key, numeric keys 1-9,  and ) as the shortcuts to needed menus 

and functions. For the detailed introduction, please read the corresponding TETRA Terminal Series 

Feature Book. 
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4. Before Use 

4.1 Charging the Battery 

Caution: Make sure the radio is powered off during charging.  

Only use the charger and battery specified by the Company. The charger LED indicator will indicate the 

charging process. See the figure below showing the steps for charging. 

 

 

 

 

 

 

Step 1 Connect the power adapter to AC socket. See arrow ○1 . 

Step 2 Plug the other end of the power adapter into the rear jack of charger. See arrow ○2 . 

Step 3 Place the terminal with the battery attached, or the battery alone, into the charger. See arrow 

○3 . 

During charging, the LED indicator on the charger will indicate the charging status. The charging begins 

when the charger LED glows red. When charging is complete, the charger LED glows green. 

See the following table for details.  

Note 

 To achieve optimal battery performance, please charge the battery for 5 hours before initial use. 

 Be sure to read the Safety Information Booklet, to get necessary safety information. 

LED Indication Charging Status 

Flashes red slowly Standby(no load) 

Glows red Charging 

Glows orange 90% charged 

Glows green Fully charged 
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LED Indication Charging Status 

Flashes red rapidly Failure 

4.2 Assembling the Accessories 

4.2.1 Installing the SIM card 

If a SIM card is required to realize the End-to-End Encryption (E2EE) feature which should be purchased 

separately, please install the SIM card first. 

Step 1 Turn off the terminal, and then slide the battery latch upwards to unlock the battery. 

Step 2 Loosen the screw fixing the SIM card cover, remove the cover, and then place the card in the 

holder properly as shown below. 

 

 

 

Step 3 Replace the cover and tighten the screw as shown below. 

 

 

 

4.2.2 Attaching the Antenna 

Turn the antenna clockwise to fasten it. 

 

 

 

 

 

To remove the antenna, rotate it counter-clockwise. 
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4.2.3 Attaching the battery 

Step 1 Fit the battery into the battery slot properly as shown by arrow ○1  below.  

Step 2 Slightly press the bottom of the battery until a click is heard as shown by arrow ○2  below.  

 

 

 

 

 

4.2.4 Attaching the Belt Clip 

Step 1 Remove the two screws on the back of the terminal. 

Step 2 Align the screw holes on the belt clip with those on the terminal’s body, and then tighten the 

screws as shown below. 

 

 

 

 

 

To remove the belt clip, loosen the screws. Please keep the screws properly. It is recommended to 

replace them to the terminal.  

4.2.5 Assembling the Audio Accessory/ Programming Cable 

Step 1 Loosen the screws on the accessory contact cover, and open the cover as shown below. 

 

Step 2 Align the pins on plug with the accessory contact. 
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Step 3 Tighten the screws on the plug. 

To remove the accessory, loosen the screw and pull out the plug. 

After the above assembly procedure, the terminal is ready for use. 

 Caution: When you are using an external accessory, waterproof performance of the radio may 

get affected.  
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5. Status Indication 

5.1 Status Icon 

Name Icon Indication  

Battery Strength Icon 
 The battery is low. 

 More bars indicate better battery strength. 

RSSI Icon 
 

The terminal has not registered with the network 

(applicable for TMO only).  

 More bars indicate better signal strength.  

Message Icon 
 Unread message(s).  

 The Inbox is full.  

Operation Mode Icon 

 The terminal is operating in TMO.  

 The terminal is operating in DMO.  

 The terminal is operating in fall-back mode.  

Profile Icon 

 Silent  

 Normal 

 Vibration 

Accessory Icon   The audio accessory is connected.  

GPS Icon 

 
A GPS module is connected and the valid GPS data is 

received. 

 
Valid GPS data can be received, and the audio 

accessory has been connected. 

 
A GPS module is connected and no valid GPS data is 

received. 

 
No valid GPS data can be received, and the audio 

accessory has been connected. 

Call Icon  A call is in progress. 
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Name Icon Indication  

Group Selection Icon  The terminal is selecting a talkgroup.  

Gateway Icon 

 A gateway device is available and connected in DMO. 

 
A gateway device is available but unconnected in 

DMO.  

Repeater Icon 
 A repeater is available and connected in DMO.  

 A repeater is available but unconnected in DMO.  

5.2 LED Indicator 

LED Indication Terminal Status 

Glows red Transmitting  

Glows green Receiving  

Flashes green slowly Channel free in DMO 

Glows orange. Channel busy in DMO 
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6. Menu Navigation 
The following menu lists show the full menus of the terminal in TMO and DMO. You can select your 

needed menus to be displayed via your dealer. To select and confirm the options in the menu, operate 

as follows: in the home screen, you can press the Func/OK key to enter the “Func” menu, or press the 

Options/Back key to enter the “Options” menu; then press the Up/Down key on the Navigation key to 

select the needed menu, finally press the Func/OK key to confirm. In sections introducing operations, a 

menu path is provided for your convenience, e.g. Message -> Create Msg.  
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6.1 TMO Menu 

 

6.2 DMO Menu 

 



Owner’s Manual  Basic Operations

 

7. Basic Operations 

7.1 Turning On/Off 

To turn on the terminal, rotate the Power On-Off/Volume Control knob clockwise. Then the LED 

indicator flashes green, and the terminal shows the power-up screen and sounds power-up alert. Upon 

successful powering on, the terminal enters the home screen. In TMO, after being turned on, the 

terminal will logon to the network. In DMO, the terminal will be ready for use after being turned on.  

To turn off the terminal, rotate the Power On-Off/Volume Control knob counter-clockwise until a click is 

heard. 

7.2 Switching Operation Mode 

This terminal can operate in either TMO or DMO. To switch the operation mode, press the 

Options/Back key in the home screen to enter the “Options” menu, and then select “TMO” or “DMO”.  

7.3 Adjusting the Call Volume 

Rotate the Power On-Off/Volume Control knob clockwise to increase the call volume, or 

counter-clockwise to decrease the volume. After the adjustment, the terminal will save the settings and 

return to the former screen automatically. 

7.4 Inputting through Keypad 

You can use the numeric keypad to enter user alias and number, edit messages, etc. The terminal 

supports these input methods: English and Number. To switch the input method, press the  key 

on the numeric keypad. In either input method, you can enter special characters and common 

punctuations by pressing , enter “*” by pressing  and enter a space by long pressing this key 

. As for other language input methods (depending on your customization), operate accordingly.  

7.5 Locking/Unlocking the Keypad 

To enable the keypad lock, enter the Func menu by pressing the Func/OK key in the home screen, and 

then go to “Settings -> KP Lock -> On”. After this feature is enabled, keypad will get locked automatically 

when the preset time (preset by the dealer) expires. To unlock the keypad, press the Func/OK key and 

then .  



Basic Operations Owner’s Manual 

 

Apart from locking the keypad via menu, you can lock the keypad quickly and temporarily by pressing 

the Func/OK key and then  directly in the home screen. 

7.6 PIN Code Security and Changing 

PIN code can prevent unidentified user from using your terminal. To enable or disable the PIN Code 

feature, enter the Func menu from the home screen by pressing the Func/OK key, then go to “Settings 

-> Security -> PIN Code”. Every time you need to change the settings, it is required to input the PIN code 

first (default PIN code: 1234, preset by the dealer).  

With this feature enabled, you will need to enter the correct PIN code prior to operating the terminal after 

turning it on. If you input the wrong code for continuous 3 times (predefined by the dealer), the terminal 

will be locked. In this case, you will need to enter the correct PUK code (default PUK code: 12345678) to 

reset the PIN code.  

To change the PIN code, go to “Settings -> Security -> ChangePIN” from the home screen, and input the 

correct current PIN code prior to changing the code.  

7.7 Managing the Contacts 

7.7.1 Contact List 

To view the list, go to the “Func. -> PhoneBook” from the home screen.  

7.7.2 New Contact 

To add a new contact, you can enter the Func menu by pressing Func/OK key and go to “PhoneBook”. 

Then press the Func/OK key to enter “Options -> New Contact” to add a new contact: enter the 

contact’s alias in the editing screen, and press the Func/OK key to enter the “Input No.” screen to input 

the contact number. And press the Func/OK key again to select the call type (“Private No.”, “PABX” or 

“PSTN”).Finally, press Func/OK key to confirm. 

7.7.3 Viewing the Memory  

To view the phonebook memory, you can enter the Func menu by pressing the Func/OK key, and go to 
“PhoneBook” menu; then press Func/OK to enter “Memory”. 
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8. Call Services 

8.1 TMO 

8.1.1 Individual Call 

In TMO, an individual call can be initiated either as a half-duplex call or full-duplex call, which can be 

received without pressing any key (Direct Signaling) or by pressing the Answer/Call key or PTT (Hook 

Signaling). Contact your dealer for such programming as well as more details.  

Initiating an Individual Call  

 Via Menu  

In the home screen, press Func/OK key to enter the “PhoneBook” or “Call Log” submenu, and select 

a contact. Then press PTT to initiate a half-duplex call, or press  to initiate a full-duplex call.  

 Via Manual Dial  

In the home screen, to initiate a half-duplex individual call, input the number you want to call through 

the keypad, and then press PTT. To initiate a full-duplex individual call, input the number you want to 

call through the keypad, and press  repeatedly to select the call type “Private No.”. Then press  

 to initiate a full-duplex call.  

Note:  
 Entry of individual numbers must comply with the SSI&TSI dialing rules. See “SSI&TSI Dialing 

Rules” in “Appendix” for more details.  

 Calls will end automatically if the predefined call timer expires.  

Answering an Individual Call  

 Half-duplex Individual Call  

 If it is an incoming call with Direct Signaling, there will be an alert tone to inform the called party 

that a call is received. 

 If it is an incoming call with Hook Signaling, the terminal sounds alert and vibrates to inform the 

called party that there is an incoming call. And to receive the call, the PTT key or Func/OK key 

should be pressed.  

To take the talk rights during the call, there are two situations: 1) if you have no pre-emptive priority, 

hold down PTT to talk after the talking party stops talking and releases its PTT; 2) if you have already 

been programmed with pre-emptive priority, hold down PTT to talk at any time.  

 Full-duplex Individual Call  
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 If it is an incoming call with Direct Signaling, there will be an alert tone to inform the called party 

that a call is received. 

 If it is an incoming call with Hook Signaling, the terminal sounds alert and vibrates to inform the 

called party that there is an incoming call. And to receive the call, the PTT, Func/OK key or  

should be pressed. 

After the call is established, both parties can talk at any time, with no need to use any key.  

Hanging up/ Rejecting an Individual Call  

When initiating the individual call, press the Options/Back key or  to terminate it.  

In the presence of an incoming individual call, press the Options/Back key or  to reject it.  

In the process of an individual call, any party can press   

8.1.2 Group Call 

Initiating a Group Call  

In the home screen, you can initiate a group call to the default group by pressing PTT. To call other 

groups, please do as follows:  

Step 1 In the home screen, rotate the Group Call Selector knob to select a group. Please perform this 

step as soon as the icon  appears; otherwise, you may fail to select. 

Step 2 Press the Func/Ok key to confirm your selection.  

Step 3 Press PTT to initiate a group call to this group.  

Answering a Group Call  

You can receive a group call without any operation. To take the talk rights during the call, there are two 

situations: 1) if you have no pre-emptive priority, hold down PTT to talk after the talking party stops 

talking and releases its PTT; 2) if you have already been programmed with pre-emptive priority, hold 

down PTT to talk at any time.  

Hanging up a Group Call  

The calling party can press  to exit a group call. And for the called parties in a group call, only those 

enabled with “Hang Up” feature (programmable by the dealer) can exit a group call.  

8.1.3 Telephone Call  

The telephone call is a full-duplex individual call with Hook signaling. To initiate the call, follow the steps 

below.  
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Initiating a Telephone Call  

Step 1 Select a gateway.  

In the home screen, press Options/Back key to enter the “PSTN GATE” or “PABX GATE” 

submenu. Select an appropriate gateway, and press Func/OK key to confirm.  

Step 2 Input a telephone number.  

Return to the home screen by pressing . Input a PABX or PSTN number, which is 

composed of a prefix (specified by the gateway, please contact the system administrator) and 

the telephone number of the target contact.  

Step 3 Select a call type.  

Select “PABX” or “PSTN” through the Func/OK key with the screen-icon ..  

Step 4 Press  to initiate the call.  

To answer or hang up/reject the call; see the “Individual Call” in “TMO”.  

8.1.4 Emergency Call 

Initiating an Emergency Call  

Press the Emergency key and you can initiate an emergency call to the predefined contact. Any 

individual contact, group contact, default group, PSTN or PABX contact can be predefined as the 

emergency contact. 

There are two levels for emergency call: emergency priority and pre-emptive priority 3, which can be 

programmed by your dealer. The emergency priority is endowed with the higher privilege; thus a call with 

such priority can break any other call with pre-emptive priority 3, as well as calls with lower priorities.  

Answering an Emergency Call  

The emergency call is always received automatically. During an emergency call, the calling party can 

talk with no need to use any key. If another member needs to talk, he/she should hold down PTT only 

after the talking party stops talking and releases its PTT. 

Hanging up an Emergency Call  

See the corresponding part of “Individual call” or “Group call” in accordance with the call type of the 

predefined contact.  

8.2 DMO  

8.2.1 Individual Call  

In DMO, an individual call can be initiated only as a half-duplex call.  
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Initiating an Individual Call  

In the home screen, directly input the number you want to call through the keypad, or press Func/OK 

key to enter the “PhoneBook” or “Call Log” submenu, and select a contact. Then press PTT to initiate the 

call.  

Note:  

Entry of individual numbers must comply with the SSI&TSI dialing rules. See “SSI&TSI Dialing Rules” 

in “Appendix” for more details.  

Answering an Individual Call  

You can receive an individual call in DMO automatically. During the call, you can hold down PTT to talk 

after the initiating party stops talking and releases its PTT.  

Hanging up an Individual Call  

The calling party can press  to terminate the call. And the called party can press  to exit the 

call.  

8.2.2 Group Call 

Group calls in DMO is the same as that in TMO. Please refer to operation method described in ”Group 

Call” in the above “TMO” section.  

8.2.3 Emergency Call 

In DMO, emergency calls are endowed with emergency priority only. Please refer to operation method 

described in ”Emergency Call” in the above “TMO” section.  
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9. Message 

9.1 Status Message  

Status message, which should be programmed by your dealer only, can facilitate instant messaging of 

the frequently-used messages. You can only send or view rather than editing the status messages. 

When the message is sent successfully, the target terminal will receive either the status ID of the status 

message (if the message text has not been predefined via CPS) or the predefined text (if the message 

text has been predefined via CPS). 

. Note: The "Fixed Status Message" and the “Status Message” are predefined by the dealer via the 

CPS.  

Sending a User Message  

 Press the Func/OK key and navigate to “Message -> Create Msg -> StatusMsg -> Sel Msg”. Select a 

desired status message, and press the Func/OK key to proceed. Choose either an individual or a 

group as the target contact, input the appropriate number and press Func/OK to send the message.  

 Long press the programmed Send StatusMsg key to send the preset status message directly 

Viewing the User Message  

When the icon  appears in the status bar, it indicates there is/are unread message(s). Do as follows 

to view it:  

 In the prompt screen for an unread message, press the Func/OK key to enter the Inbox, and press 

Func/OK key again to read.  

 In the home screen, press the Func/OK key and navigate to “Message -> Inbox -> Inbox”. Then you 

can view the unread message.  

9.2 User Message  

9.2.1 TMO  

Editing a User Message  

Press the Func/OK key and navigate to “Message -> Create Msg -> User Msg”. Press Func/OK again 

to edit a user message.  

Sending a User Message  

After editing, press Func/OK to confirm. Then select the target contact and decide whether to send it as 

a flash message.  
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Note:  

If the message is sent as a flash message, the receiving party can preview all the content in a 

predefined time period without any operation. Once the time period expires, the home screen will get 

restored, with the icon  displaying on the status bar.  

Viewing the User Message  

When the icon  appears in the status bar, it indicates there is/are unread message(s). Do as follows 

to view it:  

 In the prompt screen for an unread message, press the Func/OK key to enter the Inbox, and press 

Func/OK key again to read.  

 In the home screen, press the Func/OK key and navigate to “Message -> Inbox ”. Then you can 

press Func/OK key to view the unread message.  

9.2.2 DMO  

Editing a User Message  

Press the Func/OK key and navigate to “Message -> Create Msg -> User Msg”. Press Func/OK key 

again to edit a user message.  

Sending a User Message  

After editing, press Func/OK to confirm. Then choose either to send to an individual or to a group, and 

then input the target contact and press Func/OK key to send the message.  

Viewing the User Message  

Operate in the same way as that described in ”Viewing the User Message” in the above “TMO” section.  
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10. Troubleshooting 

Phenomenon  Analysis  Solution  

Terminals cannot be 

powered on.  

The battery power gets too low to 

supply the terminal. 
Charge for the battery. 

Network registration 

fails or network can 

not be found.  

The terminal is operating in DMO.  Switch to TMO mode.  

The terminal gets out of the network 

coverage (in TMO). 

Check the signal strength. Make 

sure the terminal is within the 

network coverage.  

The terminal is not granted network 

access.  

Contact the network operator for the 

terminal authorization.  

Calls cannot be 

initiated.  

The terminal or the called party is not 

within the network coverage. 

Check the signal strength. Make 

sure the terminal is within the 

network coverage.  

The terminal operates in an improper 

mode.  

Check the operation mode. Make 

sure the terminal works in the right 

mode.  

A group call can not 

be initiated or 

received.  

The terminal is not a member of the 

group. 

Check whether the terminal is a 

member of the group. If not, contact 

your dealer to add the terminal to the 

group. 

The terminal is not authorized to 

access the target group.  

Contact the network operator for the 

terminal authorization.  

 

Calls are always 

interrupted.  

The current channel is assigned to 

emergency calls or other calls with 

higher priority.  

Wait until the channel becomes 

available and try again.  

A half-duplex call can 

not be established. 

The predefined time period for 

establishing a call expires. 

Make sure the call is established 

within the predefined time period.  
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The channel is occupied by another 

terminal with higher call priority.  

Wait until the channel becomes 

available and try again.  

The channel resources are allocated 

to other services due to overloaded 

network.  

Wait until the channel becomes 

available and try again.  

Abnormal 

disconnection occurs 

during a call.  

The terminal gets out of the network 

coverage (in TMO).  

Check the signal strength. Make 

sure the terminal is within the 

network coverage.  

The terminal operates at an 

unfavorable position where 

communication may be blocked by 

high buildings or frustrated in the 

underground areas (in DMO).  

Move to an open and flat area, and 

restart the terminal.  

As for the same 

status message ID, 

the content displayed 

at the receiving party 

is different from that 

of the sending party.  

The parties have associated the 

same status message ID with 

different contents.  

Make sure the status message ID is 

associated with the same content.  

If the above solutions can not fix your problems, or you may have some other queries, please contact us 

or your local dealer for more technical support. 
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11. Care and Cleaning 
To guarantee optimal performance as well as a long service life of the product, please follow the tips 

below.  

Product Care 

 Do not pierce or scrape the product.  

 Keep the product far away from substances that can corrode the circuit.  

 Do not hold the product by its antenna or earpiece cable directly.  

 Attach the accessory jack cover when the product is not in use.  

Product Cleaning 

Caution: Power off the product before cleaning.  

 Clean up the dust and fine particles on the product surface and charging piece with a clean and dry 

lint-free cloth or a brush regularly.  

 Use neutral cleanser and a non-woven fabric to clean the keys, control knobs and front case after 

long-time use. Do not use chemical preparations such as stain removers, alcohol, sprays or oil 

preparations, so as to avoid surface case damage.  

 Make sure the product is completely dry before use.  
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12. Appendix 

SSI&TSI Dialing Rules  

In the TETRA system, subscribers are distinguished by different identities. Each subscriber is assigned 

with a unique short subscriber identity (SSI), which serves a part of the TETRA subscriber identity (TSI). 

And TSI is generally composed in this way: Mobile Country Code (MCC) + Mobile Network Code (MNC) 

+ SSI. To initiate an individual call, please dial the SSI or TSI in compliance with the rules below.  

 SSI Dialing  

Make sure there are not more than 8 digits.  

 TSI Dialing  

 MNC+SSI:  

1) Input the MNC as it is;  

2) SSI must be 8 digits long. Add 0 before the first digit of SSI which is shorter than 8 digits.  

For example, when MNC is 20 and SSI is 504, you need to input 2000000504.  

 MCC+MNC+SSI:  

1) MCC must contain 3 digits. Add 0 before the first digit of MCC which is shorter than 3 digits; 

2) MNC must contain 4 or 5 digits. When the MNC is shorter than 4 digits, add 0 before its first 

digit; when it is 5 digits long, use it directly;  

3) SSI must be 8 digits long. Add 0 before the first digit of SSI which is shorter than 8 digits.  

For example, when MCC is 460, MNC is 20 and SSI is 504, you need to input 460002000000504. 

 


