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Preface

Intended use statement

The intended use for this product is to provide the front end amplifier, which
provides data acquisition for the Nicolet EEG/LTM/ICU/Sleepsystem (hereafter
in this publication refered to as Nicolet system).

The Nicolet systems are intended for use as electroencephalography, long term
monitoring, sleep studies and Intensive Care testing devices. They are designed
for use in routine clinical EEG/LTMtestin g and can be used in the Operating
Room, ICU, ED, Sleep and during research studies.

About the Nicolet system

The range of Multimedia EEG Nicolet systems have been designed and
manufactured by CareFusion NeuroCare, which has always had an enviable
reputation for innovation and quality of its products.

CareFusion NeuroCare quality management system has been certified by Kema
to comply with ISO 13485:2003.

Rx CAUTION: Federal law (U.S.A.) restricts this device to sale by,o r
on the order of, a physician.
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Declaration of Conformity

Hereby, CareFusion 209 Inc. declares that the Nicolet EEGWireless32/64, it
derivatives, and its accessories are in compliance with the essential
requirements and the other relevant provisions of Directive 1999/5/EC.

We, CareFusion 209 Inc, at 1850 Deming Way, Middleton, WI, USA, declare
under our own responsibiity that the Nicolet EEGWireless32/64 to which this
declaration refers conforms with the relevant standards or other standardizing
documents of EN 50371:2002 according to regulations in Directive 1999/5/EC.

Luke Thompson, 18-JUN-2010, Middleton, WI
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Safety summary

In this manual, two labels identify potentially dangerous or destructive
conditions and procedures:

The WARNING label identifies conditions or practices that may present danger
to the patient and/or user.

The CAUTION label identifies conditions or practices that could result in
damage to the equipment.

NOTE: Notes help you identify areas of possible confusion and avoid potential
problems during system operation.

Do NOT use cables with unattended and unsupervised children.

Do NOT wrap cables around your neck.

Batteries may explode if mistreated. Do not disassemble or dispose of
batteries in fire.

Dispose of used batteries promptly. Keep batteries away from children.

Conductive parts or electrodes and their connectors, including the neutral
electrode for type bf or cf electroencephalographs are not to contact other
conductive parts and earth.
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Preface

Read the safety reference guide

Please read the Additional Information and Safety Notes for Assorted
CareFusion NeuroCare Products Reference Guide 269-594705 on CD part
number 482-638702 thoroughly, paying special attention to the Safety
information before applying power to and using your Nicolet system.

Fixed installationguide

Please see the Fixed Installation guide for installation information.

IT requirements

Please see the IT Requirements document for information on wired and wireless
networking specifications for operation of the EEGwireless32/64

Specification sheet

Please see Specification sheet for information regarding technical specifications
of the EEGwireless32/64 amplifier.

European authority representative

CareFusion
Germany 234 GmbH
Leibnizstrasse 7
97204 Hoechberg, Germany
Tel:( 49) 931-4972 - 308
Email address: support.nc.eu@carefusion.com
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Inspecting the system

Routinely check the instrument for exterior damage.

Follow your medical facilities safety guidelines.

Recycling / disposal

Many local laws and regulations consider electric equipment-related waste as
hazardous or requiring special procedures to recycle or dispose of. This includes
batteries, printed circuit boards, electronic components, wiring and other
elements of electronic devices. Follow all of your respective local laws and
regulations for the proper disposal of batteries and any other parts of your
system, such as monitors, amplifiers, keyboards, electrodes, etc.D-9

Refer to your CareFusion service representative for recommended instructions
and addresses for proper return or disposal of electronic wastes relating to
CareFusion NeuroCare products in Europe and other localities.

The contact information for the WEEE - In Europe

CareFusion
Germany 234 GmbH
Leibnizstrasse y
97204 Hoechberg, Germany
E-mail: nc.eu@carefusion.com
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Copyright

All rights reserved. This manual contains proprietary information, which is
protected by copyright and may not be copied in whole or in part except with the
prior written permission of CareFusion NeuroCare. The copyright and the
foregoing restrictions on the copyright use extend to all media in which this
information is preserved.

This copy of the User Manual shall be used only in accordance with the
conditions of sale of CareFusion or its distributors.

CareFusion makes no representations or warranties of any kind whatsoever with
respect to this document. CareFusion disclaims all liabilities for loss or damage
arising out of the possession, sale, or use of this document.

�Microsoft® is a registered trademark of Microsoft Corporation in the United
States and/or other countries.

All other trademarks and product names are the property of their relevant owners.

www.carefusion.com

CareFusion NeuroCare
1850 Deming Way
Middleton, WI 53562-3530
USA
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Introduction

This guide describes how to operate the amplifier in conjunction with the Nicolet
EEG system and software.
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Introduction

FCC Considerations

This device complies with Part 15 of the FCC Rules. Operation is subject to the
following two conditions: (1) this device may not cause harmful interference, and (2)
this device must accept any interference received, including interference that may
cause undesired operation.

Any changes or modifications not expressly approved by the party responsible for
compliance could void the user’s authority to operate the equipment.

NOTE: This equipment has been tested and found to comply with the limits for a
Class B digital device, pursuant to Part 15 of the FCC Rules. These limits are
designed to provide reasonable protection against harmful interference in a residential
installation. This equipment generates, uses and can radiate radio frequency energy
and, if not installed and used in accordance with the instructions, may cause harmful
interference to radio communications. However, there is no guarantee that
interference will not occur in a particular installation. If this equipment does cause
harmful interference to radio or television reception, which can be determined by
turning the equipment off and on, the user is encouraged to try to correct the
interference by one or more of the following measures:

Reorient or relocate the receiving antenna.

Increase the separation between the equipment and receiver.

Connect the equipment into an outlet on a circuit different from that to which the
receiver is connected.

Consult the dealer or an experienced radio/TV technician for help.
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Introduction

About the Nicolet EEGwireless32/64 amplifier unit
The amplifier is a 32/64 channel EEG amplifier that connects to a Nicolet system via
wireless transmission or a standard network port. The amplifier can be used in a
hospital setting without the addition of custom network infrastructure.

The amplifier:

� captures all signals needed to perform LTM monitoring, EEG,Sleep studies, Intra
Operative Monitoring, Ambulatory Monitoring and ICU monitoring.

�provides low noise amplification (AC or DC recording) of physiological signals,
and is designed specifically to amplify EEG and intracranial EEG signals.

�provides tethered or wireless transmission of digitized signals, which interfaces to a
Nicolet Acquisition system.

�provides a quickstart feature for emergency recording situations.

�provides user configurable parameters including sampling rates and filters.

�provides built in SpO2, patient event, and provides referential, bipolar and DC
recording.

�provides a small footprint and lightweight amplifier with unique garment for
wearing by the patient.

The amplifier can record as a standalone device or used with Nicolet LTMsystem
software for user-interface operation. It also has the ability to create electrode labels
and annotations on the recorded EEG data.
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Power Source The amplifier can derive its operating power from either an AC outlet through the
medical grade power supply, from one or two rechargeable battery packs, or from
within standard, fixed installation wallplate power.

The amplifier has a second power port, which allows the plugging of either an
additional battery pack for more life or a medical grade power supply. If the medical
grade power supply is plugged in while a battery is also plugged into the amplifier,
the battery pack will charge.

There is an onboard battery in the amplifier that allows switching of a battery pack
while in the middle of a study. When the battery pack is low, it can be removed as
long as it is replaced within 10 minutes of removal.

If an external battery is connected to the amplifier, the internal battery will be in the
Charge Mode.

Communication EEG data can be transmitted to the Nicolet acquisition system either by a Ethernet
cable or wirelessly using an standard 802.11 B/G access point. The amplifier is IP
addressable and connects directly to the hospital network. The amplifier also provides
onboard storage of EEG.

Memory card The amplifier has an onboard memory card used to record data. When this memory
card begins to fill up, the amplifier displays an alert and the Nicole acquisition system
software indicates to the user that the memory card needs to be cleared.
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Amplifier

Refer to Instruction
Manual ISO 7010-M002

Disconnect headbox latch

symbols and components

Ò·½±´»¬ ©·®»´»­­ÛÛÙíîß

NOTE: External power from Inputs E and H are interchangeable between two external batteries and a medical
power supply.

Symbol Description Symbol Description Symbol Description
A - Amplifier J S - Electrode inputs (each side)

B Diagnostic port K - T Power on/off

C Network port L - Electrode leads cover U Wireless transmission on

D - LED - Ethernet
connectivity

M SpO2 V Start recording

E Power input for external
batteries or power supply

N Event button input W Stop recording

F - LED - Power connectivity O Type BF equipment X Impedance check

G - LED - Power connectivity P Trigger output Y LEDs - Impedance range

H Power input for external
batteries or power supply

Q Trigger input Z - Battery door, under headbox

I - 32 or 64 headbox R Attention, consult
accompanying documents

AA - LEDs - Impedance check
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Activate the internal batteries
1. The first time the amplifier is used, you must pull the plastic strip out from the

battery compartment (Figure 1) to activate the internal batteries for use with the
amplifier.

Figure 1

Removing the electrode leads plastic cover
1. Grasp the plastic cover on both sides with one hand.
2. Grasp the amplifier with the other hand.
3. Carefully slide the plastic cover off the amplifier (Figure 2).

Figure 2
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Separating the headbox from the amplifier
1. Remove the electrode leads plastic cover.
2. Press downward on the release latch (Figure 1).
3. While firmly holding the amplifier and headbox, pull the headbox towards

yourself.
4. Carefully separate the amplifier from the headbox.

Figure 1
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Electrode labels
The electrode label has an area for writing customized electrode nomenclature. For
temporary markings, use an erasable dry marker. Use Isoproply Alcohol to remove
the temporary markings from the labels.

Figure 1: 32 channel electrode label.

Figure 2: 64 channel electrode label.

NOTE: The two grounds are linked together in the amplifier. Youdo not need to
provide two ground references.
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Cable and insert the amplifier into the carrying case

NOTE: See Chapter 2 for additional cabling information.

1. Connect the batteries to the amplifier (Figure 1).
2. Connect the optional Patient Event button to the amplifier.
3. Connect the optional SpO2 to the amplifier. cables to the amplifier.
4. Insert the amplifier into the carrying case.

óï ó
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5. Fold the side flap over the front and snap (Figure 2).
6. Fold the bottom flap up (Figure 3).
7. Fold the top flap down and snap to the lower flap.

NOTE:The battery pack (C) can be unsnapped from the carrying case and
attached to the patient�s belt.

óí ó

óì ó óë ó

óî ó
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Prepare the patient

Option 1 - Shoulder
strap

Option 1 straps the amplifier, headbox and battery pack from either the left or right
shoulder.

1. Clip the shoulder strap to the bottom fastening loop; (1R) for the right shoulder or
(1L) for the left shoulder (Figure 1).

2. Hang the shoulder strap assembly over the patient�s shoulder and snap the other 
end of the shoulder strap to the top clip (2).

3. Feed the electrode wires (3) through the electrode sleeve (4).
4. Adjust the strap as necessary for a snug fit.

Figure 1.
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Option 2 - Shoulder
strap and belt

Option 2 straps the amplifier and headbox from either the left or right shoulder and
the battery pack on the belt.

Twobelts are provided with the garment, a short one (A) and a long one (B) as shown
in Figure 2. Use each one individually as required or combine the two (A and B) to
create a longer belt.

1. Please see the preceding page for detailed instructions for the strap.
2. Slide the belt through the belt loop (5) on the back of the garment.
3. Snap the belt ends together.
4. Adjust the belt as necessary for a snug fit.

Figure 2.
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Garment cleaning instructions
The garment carrying case and straps are hand washable or with a delicate machine
using warm water with a mild disinfectant / detergent.

Air dry the garment only.
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Cablingthesystem

This chapter contains the cabling diagrams for the various configurations
available for use with the amplifier.

NOTE: Connector styles in this chapter may vary from those shown.
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EEGwireless 32/64 Connections

Cablingthe amplifierto bewireless with accesspoint andhospital mainspower
(shownin batterychargi ngmode, fixedinstall)

Legend Description

A Amplifier

B Access point (connected to hospital network)

C Antenna

D Photic strobe (option)

E Event button (option)

F SpO2 (option)

G Medical grade power supply (PSU-EEG64)

H Battery with charger (Nicolet CHG1)

I Hospital mains

J Photic cable
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Cablingthe amplifierto be wirelesswith accesspoint andBattery Power(shown with
twobattery packs,fixed install- roamingmode)

Legend Description

A Amplifier

B Access point (connected to hospital network)

C Antenna

D Event button (option)

E SpO2 (option)

F Battery with charger (Nicolet CHG1)

G Second battery with charger (Nicolet CHG1)
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EEGwireless 32/64 Connections

Cablingthe cartbased system,wired networkcommunicat ionto ad esktopcomputer
withpower supplyor battery (cartmount, computer peripheralsnot shown)

NOTE: PCI Card allows wireless connection to amplifier (optional)

Legend Description Legend Description

A Amplifier I Network switch

B Photic strobe (option) J Computer (see page 2-8 for computer and camera
wiring)

C Event button (option) K Monitor

D SpO2 (option) L Medical grade power supply (PSU-EEG64)

E Isolation transformer (Required with a
Desktop computer in a patient room)

M Photic cable

F Hospital mains 1 Connect to USB Port for power

G Medical grade power supply (PSU-EEG64) 2 Connect to USB Port (for switch power only)

H Battery with charger (Nicolet CHG1) 3 Output to hospital Network
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Cablingthe PanelPCwith wirednetwor kcommunication anda supplyor battery

NOTE: US and Canada are required to only use 115VACinput power on the Panel PC Power Pack.

Legend Description Legend Description

A Amplifier H Network switch

B Photic strobe (option) I PanelPC

C Event button (option) J Medical grade power supply (PSU-EEG64)

D SpO2 (option) K Photic cable

E Hospital mains 1 Connect to USB Port for power

F Medical grade power supply (PSU-EEG64) 2 Connect to USB Port (for switch power only)

G Battery with charger (Nicolet CHG1) 3 Output to hospital Network
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EEGwireless 32/64 Connections

Cablingthe wirednetwork communicationto al aptopwith power supplyor battery

NOTE: PCMCIA Card allows wireless connection to amp (optional).

NOTE: US and Canada are required to only use 115VACinput power on the Laptop Power Pack.

Legend Description Legend Description

A Amplifier I Power Supply

B Photic strobe (option) J Laptop

C Event button (option) K Medical grade power supply (PSU-EEG64)

D SpO2 (option) L Photic cable

E Hospital mains 1 Connect to USB Port for power

F Medical grade power supply (PSU-EEG64) 2 Connect to USB Port (for switch power only)

G Battery with charger (Nicolet CHG1) 3 Output to hospital Network

H Network switch
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Cablingthe computer

Legend Description Legend Description

A Isolation transformer H Mouse

B Access point (Wireless Amplifier option only) I Keyboard

C Antenna J Medical grade power supply

D Computer K IR Illuminator (option)

E Ethernet to hospital network wallplate L Sony digital camera (option)

F Network switch 1 From wired amplifier

G Microphone (option)
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NicoletEEGwireless32/64
Operation

This chapter describes how to operate the Nicolet EEGwireless32/64 amplifier
remotely.

Please see Chapter 4 for instructions on operating the Nicolet EEGwireless32/64
amplifier connected to a Nicolet system.
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Nicolet EEGwireless 32/64 Operation

Turnon the amplifier
1. Press the Power button (A in Figure 1) for 3 - 5 seconds.

When power is turned on, the Power LED (B) illuminates.

Figure 1

The number of illuminated LEDs (A in Figure 2) on the rear of the amplifier identify
whether the amplifier is a 32 or 64 channel amplifier.

Faulty
communication
indication

If all of the LEDs are flashing on the rear panel (A in Figure 2), a communication
fault has occurred.

Error signal
indication

If none of the LEDs are illuminated on the rear panel (A in Figure 2), an error signal
has occurred.

Figure 2
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Perform an impedance test from the amplifier

The Headbox connects to the amplifier and provides an interface for impedance
testing without using a Nicolet system.
1. Hold down the Impedance Check button (A in Figure 1) for 2 seconds to initiate

the impedance check.
2. Press the Impedance Check button repeatedly until the desired impedance range:

2, 5, 10, 20, 50 Kohms LED (B) illuminates.

NOTE: Range changes on release of the button.

3. Hold down the Impedance Check button again for 2 seconds to exit the
impedance check.

Figure 1
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Nicolet EEGwireless 32/64 Operation

Impedance
indications

The LEDs (A in Figure 1) on the back of the Headbox indicate the impedance of the
connected electrodes within the range selected when the Impedance check button is
pushed.

Unlit Impedance LEDs identify �in range� electrode impedances. 

Orange Impedance LEDs identify �out of range� electrode impedances. 

For electrodes with �out of range� impedances:

1. Check the electrode connections to the amplifier.

Electrodes with �out of range� impedances may appear noisier
than those with �in range� impedances.

2. Perform the troubleshooting steps, if desired.
3. Repeat the impedance steps.

Figure 1
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Start a study from the amplifier
1. Press the Start Study (Record) button (A in Figure 1) for 3 - 5 seconds to start a

study.

The Study Started LED (B) illuminates when the study starts.

Stop a study from the amplifier
1. Press the Stop Study button (C in Figure 1) for 12 seconds to stop a study.

The Study Stopped LED (D) illuminates and the Study Started LED (B) turns
off when the study stops.

Figure 1

Turnoff the amplifier
1. Press the Power button (A in Figure 2) for 12 seconds.

When power is turned off, the Power LED (B) turns off.

Figure 2
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Nicolet EEGwireless 32/64 Operation

Quickstart feature (starting a recording from the amplifier)

Youcan now start a study from the amplifier without having a Nicolet system
attached. This study doesn't have patient identification until it is connected to a
Nicolet system at which time you can assign patient demographic information. You
can acquire multiple studies from a single patient and when connected to a Nicolet
system, all data will appear with appropriate start and stop times and dates marked. To
acquire data from another patient, you must first connect to a Nicolet system and
download all stored data before begining a recording on a second patient.

1. Press the Start Recording button for 3 - 5 seconds to start a study.
2. The Start Recording LED illuminates when the study starts (Figure 1).

Ò·½±´»¬ ©·®»́ »­­ÛÛÙíîß

Figure 1

NOTE: Currently acquired data is added to previously acquired data stored on the
amplifier along with start and stop times.

A Start Recording button

B Start Recording LED
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Data catch up
In the event that the amplifier fails to communicate to the network or the acquisition
station being used to acquire data, the amplifier stores data locally. The amplifier has
onboard memory and stores all data acquired (EEG,Patient Event, Impedance
Threshold Check) to its onboard memory. When the amplifier communication is
restored to the network or acquisition station, the data stored locally on the amplifier
is transmitted along with the current (live) data.

NOTE: The internal storage is not user accessable.

Wired to disconnected, operating on internal batteries (Mode 1)

The following applies to an amplifier wired to the Nicolet Acquisition station
(wireless capability disabled)

Scenario
The amplifier is acquiring data for a study and is connected either:
�directly to a Nicolet Acquisition station

- or -

� to a network running the Nicolet Acquisition station.
a. The Ethernet cable connecting the amplifier to the Nicolet Acquisition

station is disconnected causing the Nicolet software to display an alert that a
disconnect has occurred. Also, the medical power brick becomes
disconnected.

b. During this time data is being stored onboard the amplifier.
c. The amount of time the patient can remain disconnected is a function of the

charge level of the battery (see Using the Battery chapter). Typicaltimes are
around 20 minutes.

d. The amplifier is reconnected to the network or to the same Nicolet
acquisition station to which it was initially connected.

e. The Nicolet acquisition station displays that the amplifier has been
reconnected.

f. See the following Data Catchup section concerning the behavior once the
amplifier is reconnected.
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Nicolet EEGwireless 32/64 Operation

Wireless to out of range, operating on external battery pack (Mode 1)

The following applies to an amplifier operating in the Wireless mode.

The amplifier is acquiring data for a study and is connected either:

�directly wirelessly to a Nicolet acquisition station.

- or -

� to a wireless network running a Nicolet acquisition station.

a. The patient moves to a location that is out of range of any wireless access
point (100 feet line of sight) resulting in loss of wireless communication.
The Nicolet software displays an alert that a disconnect has occurred.

b. During this time data is being stored onboard the amplifier.
c. The amount of time the patient can remain disconnected is a function of the

charge level of the battery or the space of the onboard memory.
d. The amplifier is reconnected to the network or to the same Nicolet

acquisition station to which it was initially connected.
e. After a moment, the Nicolet acquisition station displays that the amplifier

has been reconnected.
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Data catch up
(disconnected less
than 10 minutes)

The following applies to an amplifier wired to the Nicolet acquisition station with no
wireless capability.

NOTE: If the amplifier is in range of a wireless access point, disconnecting the
amplifier �s Ethernet cable will not result in an interruption of data to the Nicolet
acquisition station.

Scenario

The amplifier is acquiring data for a study and is connected either:
�directly to a Nicolet acquisition station

- or -
� to a network running the Nicolet acquisition station.

a. The Ethernet cable connecting the amplifier to the Nicolet acquisition station
is disconnected causing the Nicolet software to display an alert that a
disconnect has occurred.

b. The disconnect lasts less than 10 minutes.
c. The amplifier is reconnected to the network or to the same Nicolet

acquisition station to which it was initially connected.
d. After a moment, the Nicolet acquisition station displays that the amplifier

has been reconnected.
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Nicolet EEGwireless 32/64 Operation

Data catch up
(disconnected more
than 10 minutes)

The following applies to an amplifier wired to the Nicolet acquisition station or
operating in the Wireless mode.

NOTE: If the amplifier is in range of a wireless access point, disconnecting the
amplifier�s Ethernet cable will not result in an interruption of data to the Nicolet 
acquisition station.

The amplifier is acquiring data for a study and is connected either:
�directly to a Nicolet acquisition station

- or -
� to a network running the Nicolet acquisition station

a. The Ethernet cable connecting the amplifier to the Nicolet acquisition station
is disconnected, causing the Nicolet software to display an alert that a
disconnect has occurred.

b. The disconnect lasts longer than 10 minutes.
c. An immediate file split occurs within the Nicolet acquisition station after the

10 minute period has elapsed. Video will not be available, when reviewing
the exam, for the period of time the amplifier was disconnected.

d. The amplifier is reconnected to the network or to the same Nicolet
acquisition station to which it was initially connected.

e. After a moment, the Nicolet acquisition station displays that the amplifier
has been reconnected.
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Memory capacity As defined in Table1 , the amplifier has a finite amount of time it can acquire data
while disconnected. When the amplifier has approximately an hour of storage left,
LED 7 (see page 1-9) displays a solid light and an auditory warning sounds.

Clearing the
amplifier�s onboard 
memory

While recording a study, the amplifier records all data collected to its onboard
memory. Data may be erased from this onboard memory only with user intervention.
The data must be erased before starting a new study or to continue an extended study.

Manual memory clearing

1. In the Nicolet acquisition station acquiring data from the amplifier, click on
Options > Clear Memory.

2. A prompt ensuring you want to clear the memory appears. Click Yes to clear the
memory.

3. Toveri fy the memory has been cleared, go to the Nicolet Wireless Amplifier
status screen Tools> Wireless Panel and ensure the �Free� and �Total� onboard 
memory values are equal.

Prompted memory clearing at end of a study

1. After an exam concludes, a prompt appears stating you need to clear the onboard
memory.

2. Click Yes to clear the memory.

Prompted memory clearing for an extended study

If a study runs for a time greater than defined in Table1 for a given sampling rate, you
need to clear the onboard memory to continue.

1. A prompt appears stating you need to clear the onboard memory.
2. Click Yes to clear the memory.
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Internal SpO2 operation
3. The amplifier supports the acquisition of SpO2 data. The amplifier has a built in

Nonin model [insert here] for heart rate, pleth, SpO2. Toa cquire SpO2 data,
connnect a Nonin [MODEL NUMBER OF FINGER PROBE] with optional
extension cables to the amplifier. Please refer to the Nicolet Software Reference
guide for instructions on using vital signs or an external SpO2 device.
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UsingtheNicoletsystemto
setupandacquireEEG

This Chapter describes how to operate the Nicolet EEGwireless32/64 amplifier
controls from the Nicolet system. Please see the previous chapter for instructions
on controlling the Nicolet EEGwireless32/64 amplifier from itself.
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Using the Nicolet system to setup and acquire EEG

Using the Nicolet system to setup and acquire EEG
This procedure describes using the Nicolet system to setup and acquire EEG.Please
see Using the amplifier to setup and acquire EEG in this guide.

When directed to select traces in the following steps, the traces change color for easy
identification.

Select the amplifier
for the study

Tost art a study while connected to a Nicolet acquisition station, either directly or
over a network, you must first select an amplifier from which to acquire EEG.

1. From the Nicolet acquisition station, click on Options > Wireless Panel. The
Wireless Panel dialog appears.

2. Each amplifier has a unique identifier (Figure 1). Select the amplifier from the
Wireless Panel dialog with the same identifier as your amplifier.

NOTE: In the event that the amplifier is still storing data from a previous exam, you
will see a prompt asking you to either download the data or erase the data from the
amplifier. If you choose to download the data, the amplifier will perform data catch-
up. See Data Catch-Up in Chapter 3 for more information.

Select a protocol Tost art an exam through Nicolet system, you must first select a protocol to run.

There are protocols specific to the amplifier that must be
selected to ensure proper operation.

3. From the options menu, select Protocols .

4. From the dropdown list on the left, select EEGwireless32 or EEGwireless64
depending on the number of channels with which your amplifier is configured.

5. Click on Apply Changes.

6. Click OK.

7. The amplifier is ready to start acquiring data.
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Check the
impedance

NOTE: Skip step 8 if the Startup in Impedance mode checkbox was checked
earlier (Tools> Options > Acquisition tab). Checking this box causes the
Impedance window to appear automatically when you open the Recorder software.
Please refer to the Nicolet System Software Reference Guide, Miscellaneous Quick
Steps chapter, Acquisition tab for additional information.

8. Select Impedance to display the Impedance Testw indow.

- or -

Select Acquisition > Impedance .

9. Select the acceptable impedance range, which should be 5K ohms or less:

Click on the Threshold show menu button and then select the desired
threshold value.

- or -

Enter a custom value.

10. The measured impedance values are displayed for each electrode.
� Electrodes with in range impedances are displayed in green.

� Electrodes that are out of range are displayed in red. Allow time for the
Impedance Testw indow to update as you work to lower impedances as
necessary.

11. When the impedances are in range, select Start.

12. The Recorder window appears with the EEG scrolling across the screen, but not

yet being saved to the hard drive. Select Record to start the recording unless
the EEG was initiated using �Quick Start�.

The impedance threshold check can be performed either from the amplifier or from
the software. Toc heck the impedance from the amplifier see Chapter 3.

1. Click on Options > Impedance Check.

2. Click Start Impedance Check.

3. The impedances are displayed on the Nicolet Acquisiton screen.
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Using the Nicolet system to setup and acquire EEG

Start recording EEG 4. If the Impedance Check panel was enabled to appear automatically when the
Recorder application was started, the system begins recording as soon as you
close the Impedance Check panel.

If the feature was not enabled, select Record start recording.

NOTE:Select Record again to stop recording EEG.

Disconnecting from
the Nicolet system

In the event that the amplifier becomes disconnected from the Nicolet acquisition
station or the network, either accidentally or intentionally,th e amplifier stores its
neurodiagnostic information onboard. For more information see the Catch-up section
in Chapter 3.
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Optional steps The following describes how to enable/edit various features/parameters available on
the Nicolet acquisition system.

Enabling automatic
impedance testing
after changing the
montage

The system can test the electrode impedances each time you change to a different
montage.

1. Select Settings and then Misc at the bottom of the Editor window.

- or -

Select Protocol > Settings and then Misc at the bottom of the Editor window.

2. Checkmark Automatic Impedance Teston Montage Change.

3. Select Save.

4. Select Close.

Edit the parameters Display the Control Panel

1. Select Panel .

2. Select View > Panel > Format to display the Format palette, which lets you
easily change the sensitivity, LFF,HF F,timebas e, montage and the number of
channels displayed.
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Using the Nicolet system to setup and acquire EEG

Select the montage

1. From the Control Panel, select the Montage button on the Format palette and
then select the desired montage.

- or -

Select Format > Montage and then select the desired montage.

- or -

Select the desired Montage shortcut button.

- or -

Right-click on the trace labels, select Montage and then select the desired
montage.

Select the Sensitivity

1. From the Control Panel , select the Sensitivity button on the Format palette and
then select the desired sensitivity.

- or -

Select Montage > Sensitivity and then select the desired sensitivity.

- or -

Right-click on the trace labels, select All Traces> Sensitivity and then select
the desired sensitivity.

- or -

Right-click on the trace labels, select Adjust Selected and then select the desired
sensitivity.

Select the Timebase

1. From the Control Panel, select the Timebase button on the Format palette and
then select the desired timebase.

- or -

Select Montage > Timebase and then select the desired timebase.

- or -

Right-click on the trace labels, select All Traces> Timebase and then select the
desired timebase.
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Select the High Cut/Low Cut filters

1. From the Control Panel, select the High Cut or Low Cut button on the Format
palette and then select the desired filter settings .

- or -

Select Montage > High Cut/Low Cut and then select the desired filter settings.

- or -

Right-click on the trace labels, select All Traces, select HighCut/LowCut and
then select the desired filter settings.

- or -

Right-click on the trace labels, select Adjust Selected, select HighCut/LowCut
and then select the desired filter settings.

Turnthe Notch filter on

1. Select Notch .

- or -

Select Montage > Notch.

- or -

Right-click on the trace labels, select All Traces and then select Notch.

- or -

Right-click on the trace labels, select Adjust Selected and then select Notch.
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Display the Reader
window (optional)

1. Select Review to display the Reader window to the left of the Record
window if you want to review the EEG (or look back in the EEG) while it is
being recorded.

NOTE: The Reader window does not update automatically. Tovi ew the latest EEG

that was recorded, select End .

Splitting long
recordings into
multiple files

Youcan split the recording into multiple files at a specified time or at the end of a
predetermined file duration.

1. Select Settings and then select Misc at the bottom of the Editor window.

- or -

Select Protocol > Settings and then select Misc at the bottom of the Editor
window.

Splitting the recording at a specified file duration

a. Click on the Maximum File Duration radio button.
b. Select the file duration after which the file will close and a new file begins

storing data.
c. Select Save.
d. Select Close.

Splitting the recording at a specified time

a. Click on the Start New File at radio button.
b. Select the time of day (AM or PM) at which you want the file to close and a

new file begins storing data.
c. Select Save.
d. Select Close.
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UsingtheEEGwireless32/64
Batteries

This chapter contains information about the internal batteries that may be used
with the EEGwireless32/64.
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Using the EEGwireless32/64 Batteries

Internal batteries that must be used with the amplifier

The internal batteries must be replaced by only CareFusion Field Service Engineers or
Hospital Biomed personnel.

Only use the following batteries with the amplifier.

�Two Panasonic #CGR14500

- or -
�Two Sanyo #UR14500P.

The internal batteries are rated for up to 400 charges in order to maintain an 80%
charge.

The internal batteries can be charged with either an external battery or power supply.

Activate the internal batteries
1. Pull the plastic strip out from the battery compartment (Figure 1) to activate the

internal batteries for use with the amplifier.

Figure 1



Nicolet Systems

5-4 Revised 6/12/10

Tenminute operation
New internal batteries can operate for up to ten minutes.

Checking the internal batteries charges
1. Display the Wireless Panel pane in the Panel on the right side of the Acquisition

window; click View > Panel > NicoletOne Wireless Amp Panel.

2. The percent of charge remaining is displayed in the Wireless Panel pane for Bat
1, Bat 2, and Backup batteries.

Charging the external batteries

Figure 1: External battery and charger.

Legend Description

A Charger (Nicolet CHG1)

B Battery (Nicolet BAT1)

C Tool removable

D Connector (To amplifier or power supply for charging the battery)
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Charging the battery
witha medical grade
power supply

Figure 2

Charging the battery
from the amplfier
witha medical grade
power supply

Figure 3

Legend Description

A Battery (Nicolet BAT1)

B Charger (Nicolet CHG1)

C Medical power supply (PSU-EEG64)

D Wallplate- Hospital mains

Legend Description

A Amplifier

B Charger (Nicolet CHG1)

C Battery (Nicolet BAT1)

D Medical power supply (PSU-EEG64)

E Wallplate- Hospital mains
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Replacing the internal Amplifier batteries

Remove the
electrode leads
plastic shield

1. Grasp the plastic shield on both sides with one hand.

2. Grasp the amplifier with the other hand.

3. Carefully slide the plastic shield backwards off the amplifier (Figure 1) and set it
aside.

Figure 1

Seperate the
headbox from the
amplifier

1. Press downward on the release latch (Figure 2).

2. Carefully pull the amplifier and headbox apart and set the headbox aside.

Figure 2
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Remove the battery
cover securing
screws

1. Remove the two securing screws (A in Figure 3).

Figure 3

Remove the battery
cover

1. Carefully separate the battery cover from the amplifier (Figure 3) and set it aside.

Figure 4

Insert the batteries 1. Insert the batteries with the anode (+) orientated as shown in Figure 5.

Figure 5

Replace the battery
cover

1. Replace and secure the battery cover with the two screws removed earlier.
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NicoletEEGwireless32/64
OnboardMemory

This chapter contains information about the Nicolet EEGwireless32/64 onboard
memory.
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Onboard Memory

Onboard memory
The amplifier has 32GB onboard memory that records neurodiagnostic information.
In the event that the amplifier fails to communicate to the network or the Acquisition
station being used to acquire data, the amplifier stores data locally. The onboard
memory stores all data acquired (EEG,Pa tient Event, Impedance Threshold Check).
When the amplifier communication is restored to the network or Acquisition station,
the data stored locally on the amplifier is transmitted along with the current (live)
data.

The data on this memory persists through power cycles. The amplifier can be
disconnected for approximately the amount of time shown below,for a given channel
count and sampling rate.

If you fail to communicate for a period of more than 10 minutes (factory set) when
performing data catchup, you will not have video with the EEG data.

Storage at 12kHz
Number of

EEG Channels
Estimated Data Storage

for 1 Hour (Gbytes)
Estimated Storage Time

with 32GB SD Card (Hours)
32 2.8 11.292
64 5.5 5.563
96 8.3 3.653
128 11.1 2.698
160 13.8 2.125
192 16.6 1.743
224 19.4 1.470
256 22.1 1.266
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Storage at 10kHz

Storage at 8kHz

Storage at 4kHz

Number of
EEG Channels

Estimated Data Storage
for 1 Hour (Gbytes)

Estimated Storage Time
with 32GB SD Card (Hours)

32 2.3 13.583
64 4.6 6.708
96 6.9 4.417

128 9.2 3.271
160 11.5 2.583
192 13.8 2.125
224 16.1 1.798
256 18.4 1.522

Number of
EEG Channels

Estimated Data Storage
for 1 Hour (Gbytes)

Estimated Storage Time
with 32GB SD Card (Hours)

32 1.8 17.021
64 3.7 8.427
96 5.5 5.563

128 7.4 4.130
160 9.2 3.271
192 11.1 2.698
224 12.9 2.289
256 14.7 1.982

Number of
EEG Channels

Estimated Data Storage
for 1 Hour (Gbytes)

Estimated Storage Time
with 32GB SD Card (Hours)

32 0.9 34.208
64 1.8 17.021
96 2.8 11.292

128 3.7 8.427
160 4.6 6.708
192 5.5 5.563
224 6.5 4.744
256 7.4 4.130
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Storage at 2kHz

Storage at 1kHz

Storage at 512Hz

Number of
EEG Channels

Estimated Data Storage
for 1 Hour (Gbytes)

Estimated Storage Time
with 32GB SD Card (Hours)

32 0.5 68.583
64 0.9 34.208
96 1.4 22.750
128 1.8 17.021
160 2.3 13.583
192 2.8 11.292
224 3.2 9.655
256 3.7 8.427

Number of
EEG Channels

Estimated Data Storage
for 1 Hour (Gbytes)

Estimated Storage Time
with 32GB SD Card (Hours)

32 0.2 137.333
64 0.5 68.583
96 0.7 45.667
128 0.9 34.208
160 1.2 27.333
192 1.4 22.750
224 1.6 19.467
256 1.8 17.021

Number of
EEG Channels

Estimated Data Storage
for 1 Hour (Gbytes)

Estimated Storage Time
with 32GB SD Card (Hours)

32 0.1 268.388
64 0.2 134.111
96 0.4 89.532
128 0.5 66.972
160 0.6 53.544
192 0.7 44.592
224 0.8 38.198
256 0.9 33.403
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Storage at 256Hz

Storage at 128Hz

Number of
EEG Channels

Estimated Data Storage
for 1 Hour (Gbytes)

Estimated Storage Time
with 32GB SD Card (Hours)

32 0.1 536.943
64 0.1 268.388
96 0.2 178.870

128 0.2 134.111
160 0.3 107.255
192 0.4 89.352
224 0.4 76.563
256 0.5 66.972

Number of
EEG Channels

Estimated Data Storage
for 1 Hour (Gbytes)

Estimated Storage Time
with 32GB SD Card (Hours)

32 0.0 1074.052
64 0.1 536.943
96 0.1 357.906

128 0.1 268.388
160 0.1 214.677
192 0.2 178.870
224 0.2 153.293
256 0.2 134.111
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Example modes of operation

Mode 1: Wired to
disconnected

Yourwired and the patient wants to use the restroom. Use the internal battery (see
Using the Batteries in Chapter 5) along with the Data Catchup in Chapter 3.

Youwant to change the sheets and need to disconnect the patient for a period of time.

Mode 2: Wireless to
out of range

Youare wireless and need to go to a different floor for an ancillary procedure, which
does not have wireless access. Youcan use this mode.

Mode 3: Wired to
wireless

Youare tethered and want the patient to become mobile, but still want to see the data.
Untether the amplifier and connect it to a wireless access point.

Mode 4: Wireless to
wired

Youare operating the amplifier wired and the amplifier begins to run low on batteries.
Reconnect the amplifier to AC power and the data to the wired ethernet.

Patient wants to go to sleep.

Doctor decides to increase the sampling rate beyond the 4K limitation.
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ConfigurationUtility

This chapter describes the configuration utility, which is a piece of software
independent of the Nicolet system. The purpose of the configuration utility is to
allow you to troubleshoot the amplifier in the event of erroneous operation.
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Configuration Utility

Setup
The configuration utility is installed separately from the Nicolet system. Toi nstall it,
follow the instructions that came with the amplifier.

NOTE: The Configuration Utility displays in the read only mode.

The amplifier uses a micro USB to USB cable to connect to a computer running the
configuration utility.The USB cable is supplied with the amplifier. The computer can
be connected to a Desktop Computer, PanelPC, or Laptop as shown in Chapter 2 of
this guide.

After the amplifier is connected to the computer, you can start the application.

1. Click Windows > Start > Config Utility.

2. When the utility launches, you will be prompted for a password. See the
password that was supplied with the amplifier.

Configuration Utility
dialog

The following information can be viewed from the Configuration Utility dialog.

IP Address / Ports

This section displays the current IP address of the amplifier and the port on which it is
operating.

MAC Addresses

This section displays the Media Access Control addresses. These are globally unique
identifiers assigned to network hardware.
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Status

The Status section displays the current power level of the amplifier and the remaining
memory. The memory is displayed in GB, and the power level is displayed as a
percentage of the remaining battery life or as �Connected� if the amplifier is 
connected to AC power.

Access Points

The Access Points section displays the access points that are currently available and
in range of the amplifier. The strength of the connection is also displayed.

DHCP / Static IP

The DHCP section indicates if the amplifier is operating in the DHCP or Static IP
mode. In the Static IP mode, the IP address is fixed. In the DHCP mode, the IP
address of the amplifier is determined by the network.

SSID

This section displays the Service Set Identifier. This is the identifier that determines
the wireless local area network to which the amplifier is connected.

Sampling Frequency

The Sampling Frequency section displays the default sampling frequency of the
amplifier. This is the sampling frequency that is used if a study is started from the
amplifier without first connecting to a Nicolet acquisition station.
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ElectromagneticCompatibility (EMC)
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Electromagnetic Compatibility (EMC)

NicoletEEGwireless32/ 64Amplifier -Electromagnetic Compatibility
(EMC)Information

Portable and mobile RF communications equipment can affect the amplifier. Install and operate the amplifier
according to the EMC information presented on this page and the next 4 pages.

The amplifier has been tested for EMC emissions and immunity as a standalone instrument. Do not use the
amplifier adjacent to or stacked with other electronic equipment. If adjacent or stacked use is necessary, the user
should verify normal operation in the configuration.

Guidance and manufacturer�s declaration- electromagneticemissions

The amplifier is intended for use in the electomagnetic environment specified below. The customer or the user of
the amplifier should assure that it is used in such an environment.

Emissions Test Compliance Electromagnetic environment - guidance

RF emissions CISPR 11 Group 1 The amplifier uses RF energy only for its internal
function. Therefore, its RF emissions are very low
and are not likely to cause any interference in
nearby electronic equipment.

RF emissions CISPR 11 Class A (Desktop)

ClassB (Laptop)

The amplifier is suitable for use in all
establishments other than domestic and those
directly connected to the public low-voltage power
supply network that supplies buildings used for
domestic purposes.

Harmonic emissions

IEC 61000-3-2

Class A (Desktop)

Class B (Laptop)

Voltagefluctuations / flicker
emissions

IEC 61000-3-3

Complies
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Recommendedseparation distances betweenportable andmobile RF
communicationsequipment andthe amplifier

The amplifier is intended for use in an electromagnetic environment in which radiated RF disturbances are controlled. The
customer or the user of the amplifier can help prevent electromagnetic interferences by maintaining a minimum distance
between portable and mobile RF communications equipment (transmitters) and the amplifier as recommended below,
according to the maximum output power of the communications equipment.

Rated Maximum output

power of transmitter

W

Separation distance according to frequency of transmitter
m

150 kHz to 80 MHz

d = 1.17

80 MHz to 800 MHz

d = 1.17

800 MHz to 2.5 GHz

d = 2.23

0.01 0.12 0.12 0.23

0.1 0.38 0.38 0.73

1 1.2 1.2 2.3

10 3.8 3.8 7.3

100 12 12 23

For transmitters rated at a maximum output power not listed above, the recommended separation distance d in meters (m)
can be estimated using the equation applicable to the frequency of the transmitter, where P is the maximum output power
rating of the transmitter in watts (W) according to the transmitter manufacturer.

Note 1 At 80 MHz and 800 MHZ, the higher frequency range applies.

Note 2 These guidelines may not apply to all situations. Electromagnetic propagation is affected by absorption and
reflection from structures, objects and people.
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Guidance and Manufacturer�s Declaration- ElectromagneticImmunity
The amplifier is intended for use in the electromagnetic environment specified below. The customer or the user of the
amplifier should assure that it is used in such an environment.

Immunity Test IEC 60601 Testlevel Compliance Level Electromagnetic
Environment-Guidance

Electrostatic Discharge (ESD)

IEC 61000-4-2

+6 kV contact

+8 kV air

+6 kV contact

+8 kV air

Floors should be wood, concrete
or ceramic tile. If floors are
covered with synthetic material,
the relative humidity should be
less than 30%.

Electrical fast transient/burst

IEC61000-4-4

+2 kV for power supply lines

+1 kV for input/output lines

+2 kV for power supply lines

+1 kV for input/output lines

Mains power quality should be
that of a typical commercial or
hospital environment.

Surge

IEC 61000-4-5

+1 kV differential mode

+2 kV common mode

+1 kV differential mode

+2 kV common mode

Mains power quality should be
that of a typical commercial or
hospital environment.

Voltage dips, short
interruptions and voltage
variations on power supply
lines

IEC 61000-4-11

< 5% UT

(>95% dip in UT) for 0.5 cycle

40% UT

(60% dip in UT) for 5 cycles

70% UT

(30% dip in UT) for 25 cycles

<5% UT

(>95% dip in UT) for 5 sec

< 5% UT

(>95% dip in UT) for 0.5
cycle

40% UT

(60% dip in UT) for 5 cycles

70% UT

(30% dip in UT) for 25 cycles

<5% UT

(>95% dip in UT) for 5 sec

Mains power quality should be
that of a typical commercial or
hospital environment. If the user
of the amplifier requires
continued operation during
power mains interruptions, it is
recommended that the amplifier
be powered from an
Uninterruptable power supply or
its battery.

Power Frequency (50/60 Hz)

IEC 61000-4-8

3 A/m Not applicable Power frequency magnetic fields
should be at levels characteristic
of a typical location in a typical
commercial or hospital
environment.

Note: UT is the a.c. mains voltage prior to application of the test level.
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Guidance and Manufacturer�s Declaration � Electromagnetic Immunity
The amplifier is intended for use in the electromagnetic environment specified below. The customer or the user of the
amplifier should assure that it is used in such an environment.

Immunity test
IEC 60601 test

level
Compliance

level Electromagnetic environment � guidance

Conducted RF

IEC 61000-4-6

Radiated RF

IEC 61000-4-3

3 Vrms 150 kHz
to 80 MHz

3 V/m 80 MHz
to 2.5 GHz

3V

3 V/m

Portable and mobile RF communications equipment should be
used no closer to any part of the Nicolet EEGwireless32/64
amplifier, including cables, than the recommended separation
distance calculated from the equation applicable to the
frequency of the transmitter.

Recommended separation distance

d = 1.17

d = 1.17 80 MHz to 800 MHz

d = 2.23 800 MHz to 2.5 GHz

where P is the maximum output power rating of the transmitter
in watts (W) according to the transmitter manufacturer and d is
the recommended separation distance in meters (m)

Field Strengthens from fixed RF transmitters, as determined by
an electromagnetic site survey, (a* on the next page) should be
less than the compliance level in each frequency range. (b* on
the next page)

Interference may occur in the vicinity of equipment marked
with the following symbol:

Note 1: At 80 MHz and 800 MHz, the higher frequency range applies.

Note 2: These guidelines may not apply in all situations. Electromagnetic propagation is affected by absorption and
reflection from structures, objects and people.



Revised 6/12/10 8-7

Electromagnetic Compatibility (EMC)

Notes

Maximum constant current, as listed in the product specifications, will not be achievable with load impedances
greater than 4K.

Maximum constant voltage, as listed in the product specifications, will not be achievable with load impedances
less than 4K.

(a*) Field strengths from fixed transmitters, such as base stations for radio (cellular/cordless) telephones and land mobile
radios, amateur radio, AM and FM radio broadcast and TV broadcast cannot be predicted theoretically with accuracy. To
assess the electromagnetic environment due to fixed RF transmitters, an electromagnetic site survey should be considered.
If the measured field strength in the location in which the amplifier is used exceeds the applicable RF compliance level
above, the amplifier should be observed to verify normal operation. If abnormal performance is observed, additional
measures may be necessary, such as re-orienting or relocating the amplifier.

(b*) Over the frequency range 150 kHz to 80 MHz, field strengths should be less than [V1} V/m.
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