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Preface 

Welcome to Bayalink Liberty. Prepare to extend your BlackBerry wireless experience! The 

innovative Bayalink Liberty solution virtualizes the BlackBerry device onto a desktop or laptop 

computer allowing you to access the most common BlackBerry applications using a full-size 

monitor and keyboard. When connected to Bayalink Liberty, you can view, modify, and send 

BlackBerry email attachments, like PowerPoint presentations, Excel spreadsheets, or Word 

documents, in their original format.  You can work with your BlackBerry calendar and contacts 

and visit Web sites even if the computer you are connected to does not have an Internet 

connection.  

This user guide walks you through the steps in setting up, configuring, and using Bayalink 

Liberty. It discusses some common use case scenarios and provides suggestions for optimizing 

your Bayalink Liberty experience.  

Intended Audience 

This guide is intended for users of the Bayalink Liberty solution.  

Assumptions 

This guide assumes a working knowledge of BlackBerry devices, Bluetooth, and Microsoft 

Windows operating systems. You also should be familiar with Web browsing and the common 

features of email applications, such as message management, the address book, and calendar 

functions. It also contains some advanced concepts that system administrators might find useful 

in administering the users, BlackBerry devices, and computer systems that use Bayalink Liberty.  
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Requirements for Using Bayalink 

Liberty 

Ensure that the BlackBerry and computer system(s) meet the minimum system requirements 

before you begin.  

BlackBerry System Requirements 

� Bluetooth must be enabled on the BlackBerry  

� Bayalink Liberty .COD files must be installed (Over The Air installation available) 

� Web browsing capability 

� Application installation capability 

List of Supported Handheld Devices 

� BlackBerry 8700 series with operating system 4.2.1.101 or higher 

� BlackBerry Pearl 8100 series 

� BlackBerry World Edition 8800 series 

� BlackBerry Curve 8300 series 

� BlackBerry Bold 

Computer System Requirements 

� Microsoft Windows XP or Microsoft Windows Vista 

� 512 MB RAM (minimum) 

� .NET 2.0 framework 

� USB 1.1 or 2.0 port 

� Local administrator permissions (required to install the Bayalink Liberty Key driver and 

.NET 2.0 framework)  
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Chapter 1: Getting Started with 

Bayalink Liberty 

This chapter describes the steps to getting started with Bayalink Liberty. Follow the sections in 

sequence as you install and connect to Bayalink Liberty for the first time.  

System Requirements Checklist 

Use this checklist to prepare for Bayalink Liberty installation and configuration.  

 
Note: An additional copy of this checklist is provided in Appendix A on page 49.  
 

 Requirement 

�  I have administrator rights on the computer system that I want to use. 

�  I have confirmed that my BlackBerry and computer system meet the system 
requirements.  

�  I know my BlackBerry PIN. 

�  I have enabled Bluetooth on my BlackBerry. 

�  I have set the application permissions on my BlackBerry. 

�  I have registered for my Bayalink Liberty license. 

�  I have installed Bayalink Liberty software. 

�  I have paired my Bayalink Liberty Key with my BlackBerry. 

Getting your BlackBerry PIN 

BlackBerry PINs usually contain eight alphanumeric characters. 

1. On your BlackBerry, open a blank email message. 

2. In the body of the email message, type mypin. 

The PIN of your BlackBerry device appears in the message.  
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You can also scroll to Options > Status to retrieve your BlackBerry PIN.  

 
Note: Although they appear in lower-case, BlackBerry PINs are case-insensitive. 

Enabling Bluetooth on the BlackBerry 

1. On your BlackBerry, scroll to Manage Connections.  

2. Enable Bluetooth so that it indicates that it is ON.  

 

Ensuring Administrator Rights on the 

Computer System to Which You Want to 

Connect 

You require administrator privileges for the first installation of the Bayalink Liberty driver 

software and the Microsoft .NET 2.0 Framework. After you have installed the USB driver 

software, administrator rights are no longer required to operate Bayalink Liberty. If you require 

assistance, contact your local system administrator.  
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Registering for a Bayalink Liberty License 

1. On your BlackBerry, open the order confirmation email that you received from Bayalink 

Solutions Corp. after you purchased the product.  

2. Make note of the Registration ID in the email.  

You will require the Registration ID in a subsequent step.  

3. Browse to the URL (http://liberty.bayalink.com/registration) contained in the order 

confirmation email using the Web browser on your BlackBerry.  

4. Follow the instructions and fill out the requested information in the License Registration 

form.  

5. Accept the terms of the License agreement.   

A registration confirmation email is sent to your email account.  

Installing Bayalink Liberty Software 

1. On your BlackBerry, open the registration confirmation email that you received from 

Bayalink Solutions Corp. after you successfully registered for your Bayalink Liberty license.   

2. Browse to the URL (http://liberty.bayalink.com/downloads/blackberry) contained in the email 

using the Web browser on your BlackBerry.  

3. In the Web browser window that appears, click the link, Download Liberty for BlackBerry.  

4. In the next window that appears, click the Download button.  

5. If prompted, restart your BlackBerry.  

You have installed Bayalink Liberty software on the BlackBerry.  

6. Set permissions on your BlackBerry by following the steps in the section “Setting Application 

Permissions on the BlackBerry”.  

Setting Application Permissions on Your 

BlackBerry 

1. On your BlackBerry, scroll to Options > Advanced Options > Applications.  

2. Highlight Bayalink-Liberty and select the menu option.  

3. Click Edit Permissions. 

4. Do the following:  

� Change Connections from Custom to Allow. 
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� Change Interactions from Custom to Allow. 

� Change User Data from Custom to Allow. 

5. Save the changes and exit.  

Installing the Microsoft .NET 2.0 Framework 

Your computer system must have the Microsoft .NET 2.0 Framework installed before you can 

start Bayalink Liberty. If your computer system does not meet this requirement, the following 

error dialog box appears: 

 

To install the Microsoft .NET 2.0 Framework: 

1. Navigate to the root of the drive assigned to the Bayalink Liberty Key.  

2. Navigate to the Install folder. 

3. Navigate to Microsoft.Net_2.0 folder. 

4. Double-click dotnetfx.exe.  

 
 

The Microsoft .NET 2.0 Framework installs.  

Installing Bayalink Liberty Key Driver on the 

Computer  

You must have administrator rights on the computer to which you want to connect. Contact your 

system administrator if you require assistance.  
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1. Insert the Bayalink Liberty Key into the USB port of the computer to which you want to 

connect.  

2. Cancel any pop-ups or dialogs that appear.  

3. Locate the drive that Microsoft Windows assigns to the Bayalink Liberty Key and browse to 

the root of that drive.  

For example:  

 

4. Double-click LibertyStart.exe.  

 

5. In the Install Required dialog box that appears, click Yes to install the Bayalink Liberty Key 

driver.  

The Bayalink Liberty Monitor indicates that you can now connect your BlackBerry: 
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Note: If the Bayalink Liberty Driver software does not install automatically, see the 
following: 

� For Windows XP, see “Manually Installing Bayalink Liberty for Microsoft Windows 
XP” on page 8.  

� For Windows Vista, see “Manually Installing Bayalink Liberty for Microsoft Vista” on 
page 8. 

Manually Installing Bayalink Liberty Key Driver—Microsoft 

Windows XP  

Follow these steps if the Bayalink Liberty Key driver software did not install automatically. 

1. Insert the Bayalink Liberty Key into a USB port on the computer to which you want to 

connect. 

2. Cancel any “Found New Hardware” pop-ups that appear.  

3. Click Start > Settings > Control Panel > System. 

4. Click the Hardware tab.  

5. Click the Device Manager button. 

6. Expand Bluetooth USB and locate the Bluetooth Device. 

The device might appear as ISSCEDRBTA. 

7. Right-click the Bluetooth device, and select Update Driver. 

8. In the Hardware Update Wizard dialog box that appears, click No, not this time and click 

Next. 

9. In the next page, click Install from a list or specific location (Advanced) and click Next. 

10. Click Don’t search. I will choose the driver to install and click Next. 

11. In the next page, click the Have Disk button. 

12. Click the Browse button. 

13. In the Locate File dialog box navigate to the directory <Liberty>:\Drivers directory.  

14. Click OK on the Install From Disk dialog.  

Manually Installing Bayalink Liberty Key Driver—Microsoft 

Windows Vista  

Follow these steps if the Bayalink Liberty Handheld Client driver software did not install 

automatically.  

DUNCAN – PLEASE REVIEW THESE INSTRUCTIONS 
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1. Insert the Bayalink Liberty Key into a USB port on the computer to which you want to 

connect.  

Microsoft Windows Plug and Play attempts to install the USB driver. 

2. In the dialog box that appears, select Ask me again later. 

3. Open the Control Panel Device Manager, and find the device named either: 

� ISSCEDRBTA or  

� USB BLUETOOTH DEVICE 

4. Right-click the device name, and select Update Driver Software. 

5. Select Update Driver. 

6. Select Browse My Computer for Driver Software. 

7. Browse to the drive of the <Liberty Key>/ and select the Drivers subfolder. 

Verify that the Bayalink Liberty Key is installed.  

You can check by opening the Device Manager, expanding the universal serial bus 

controllers, and finding the Bayalink Liberty Key.  

Pairing the BlackBerry with Bayalink Liberty 

Using Bluetooth 

These instructions describe how to pair your BlackBerry with the Bayalink Liberty Key the first 

time that you try to connect.  

1. Insert the Bayalink Liberty Key into a USB port on the computer with which you want to 

connect. 

2. Start the Bayalink Liberty Monitor. 

If you are using Windows XP: 

1. Go to the root of the drive for the Bayalink Liberty Key.  

2. Double-click LibertyStart.exe. 

If you are using Windows Vista: 

The Bayalink Liberty Monitor starts automatically.  

3. When the Setup dialog box appears, type the PIN of your BlackBerry.  
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4. Click OK.  

The Bayalink Liberty Monitor indicates that you need to pair your BlackBerry. 

 

 
 

5. On your BlackBerry, scroll to Options > Bluetooth, and select Add Device from the menu.   

Bayalink Liberty displays Bayalink-<YourBlackBerryPIN>, where 

<YourBlackBerryPIN> represents the PIN of the BlackBerry with which you want to pair.  
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6. Identify your BlackBerry device, and select it.  

7. On your BlackBerry, type a number (referred to as a “passkey”) containing 4 to 8 digits, then 

press Enter. 

For example, type 0000.  

 

8. On the computer, a Pair Bluetooth Device dialog box appears. Type the same number 

(“passkey”) that you entered in the previous step. 

For example, type 0000.  

 

9. On your BlackBerry, scroll to Options > Bluetooth.  

10. Under Paired Devices, select Bayalink-<YourBlackBerryPIN>. 

11. Change the Trusted setting from Ask to Yes.  

12. Save the changes and exit. 

Starting Bayalink Liberty Viewer from the 

BlackBerry Device 

1. Ensure that you have successfully paired your BlackBerry with Bayalink Liberty.  

2. On your BlackBerry, scroll to Bayalink Liberty.  
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3. Click the Bayalink Liberty icon. 

4. To continue using your BlackBerry, click and select Run in Background in the menu that 

opens.  
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Verifying Connectivity between Bayalink 

Liberty and BlackBerry 

You can check the connection status between Bayalink Liberty and your BlackBerry in any of 

the following ways:  

� In the Windows system tray, use your mouse to pause on the Bayalink Liberty icon. A 

popup message tells you whether the BlackBerry and Bayalink Liberty are connected.   

 
 

� Open the Bayalink Liberty Monitor to determine whether the BlackBerry and Bayalink 

Liberty are connected. The status is determined through color: 

Bayalink Liberty 
Status Bar Color 

Meaning 

Green BlackBerry and Bayalink Liberty are connected. 

Red The Bayalink Liberty Key has been removed from the USB port. 

The devices are disconnected. 

Yellow A Bluetooth connection is pending. 

Orange The devices are ready for connection. 

The devices require pairing. 

 

For example:  
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Chapter 2: What Does Bayalink 

Liberty Do? 

What is Bayalink Liberty? 

Bayalink Liberty is a productivity and convenience solution that virtualizes the most commonly-

used BlackBerry business applications onto a Microsoft Windows-based computer, even when it 

does not have an Internet connection. The portable computer interface allows you to work on 

email messages and any attachments in their original format using a full-size screen and 

keyboard. Bayalink Liberty extends the secure wireless connectivity of the BlackBerry 

Enterprise Server to laptops and desktops, which ensures that security standards used by the 

BlackBerry are leveraged for work you do using Bayalink Liberty.  

 

Features and Functions 

Bayalink Liberty provides a variety of valuable productivity and connectivity capabilities. It 

features an innovative productivity solution that uses industry standard products and services 

such as BlackBerry handhelds and Bluetooth connectivity. The solution has a compact design 

with no software 1 installed on the client system.  

Functions 

� Provides Web-based access to corporate resources through the secure communications 

between the BlackBerry handheld and the BlackBerry Enterprise Server 

� Enables you to view, manage and send email messages originating from the BlackBerry 

Enterprise Server as well any BIS-enabled mail accounts through your wireless service 

provider 

                                                
1
 Bayalink Liberty requires installation of a USB driver on the computer. 
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� Provides access to Web content on a desktop browser using the BlackBerry wireless 

connection as the connection to the Internet/intranet 

� Enables BlackBerry users to connect to a laptop or other computer that does not have 

an Internet connection or wireless hotspot available 

� Lets BlackBerry users access and download email attachments in their original format 

� Allows BlackBerry users to read, compose, reply to and send emails from BlackBerry via 

Bayalink Liberty 

System Components 

Bayalink Liberty Key 

This is the hardware component of the 

Bayalink Liberty Solution.  It is a 

USB/Bluetooth key that contains the 

Bayalink Liberty application and drivers. 

Bayalink Liberty Monitor  

This software runs on the computer 

system’s background and provides you with 

prompts about pairing and also informs you 

about connection status. 

 

 

Bayalink Liberty Viewer 

This interface is the main working area you 

use on the computer or laptop when 

connected to Bayalink Liberty. It provides 

status information about your wireless 

connection signal, battery power level, and 

lets you customize your settings. The 

Bayalink Liberty Viewer is the application in 

which you perform email, calendar, and 

contacts functions and from which you can 

launch a Web browser to access the 

Internet/intranet. 



 © 2008 Bayalink Solutions Corp.  
 -17- 

Chapter 3: Using Mail Services with 

Bayalink Liberty 

The Bayalink Liberty Viewer mail service gives you access to all of the email accounts 

associated with your BlackBerry device. 

  

Managing Email from Different BlackBerry 

Accounts 

Bayalink Liberty gives you access to all of the email accounts associated with your BlackBerry 

device. These might include:  

� A BlackBerry Internet Service (BIS) account 

� A BlackBerry Enterprise Server (BES) account 

� Multiple BIS accounts 

� A POP email account (for example, Gmail or Hotmail) associated with your BlackBerry 

� PIN messages from the PIN associated with your BlackBerry 

Configuring Mail Services 

You can customize your mail services with Bayalink Liberty so that only the messages you want 

to read are loaded.  
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Loading Email Messages into the Inbox Folder 

1. In the Bayalink Liberty Viewer, click Tools > Options. 

2. Enable the Load Inbox check box.   

Loading Email Messages into the Sent Folder 

1. In the Bayalink Liberty Viewer, click Tools > Options. 

2. Enable the Load Sent Items check box. 

Receiving an Alert when a New Message Arrives 

If desired, you can configure Bayalink Liberty to alert you with a sound when you receive a new 

email.  

1. In the Bayalink Liberty Viewer, click Tools > Options. 

2. Click the Mail tab.  

3. Enable the Play a sound when new mail arrives in my Inbox check box.   

Keeping Tabs on Data Usage  

You can monitor your wireless data usage if you have a limited plan or you need to assign data 

usage to work on specified projects. For more information about monitoring your data use, see 

“Estimating Data Use” on page 33 and “Managing Data Usage when Using Email Services” on 

page 34.  

Sending and Receiving Email 

Reading Email Messages 

1. In the Bayalink Liberty Viewer, click Go > Mail. 

2. Do one of the following:  

� To read new messages, click the Unread Mail folder. 

� To re-read opened messages, click the Mailbox folder belonging to the email account in 

which you want to read messages.  

3. Locate the message that you want to read, and double-click it to open it.  
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Composing Email Messages 

1. In the Bayalink Liberty Viewer, click File > New > Mail Message. 

2. In the To field, perform one of the following actions:  

� Type an email address. 

� Type a contact name. 

� Type part of a contact name. Click a contact. 

3. Identify your message with a subject line, if desired.  

4. Type a message.  

5. Click the Send button.  

Email Message Basics 

� To—Identifies the recipient(s) of the email message. Separate multiple recipients with a 

semi-colon (;). 

� Cc—Identifies the recipient(s) who receives a carbon copy of the message. 

� Bcc—Identifies the recipient(s) who receives a blind carbon copy of the message. Users 

in the To and Cc field are not informed that a carbon copy of the message has been 

sent.  

Moving Email Messages to Different Folders 

1. In the Bayalink Liberty Viewer, click the message that you want to move.  

2. Do one of the following:  

� Click Edit > Move to Folder.  

� Right-click the message and choose Move to Folder.  

� Press Ctrl + Shift + V. 

3. In the Move Mail To dialog, select the destination folder. 

4. Click OK.  

 
Note: You can move multiple messages simultaneously. 

 
Note: You can also move messages by dragging and dropping them into the destination 
mail folder.  
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Marking Email Messages as Read 

Email messages that you have not yet read or opened appear in bold font. Messages that you 

have already read or opened appear in normal font.  

 

1. In the Bayalink Liberty Viewer, click the message that you want to mark as read.  

2. Do one of the following:  

� Click Edit > Mark as Read.  

� Right-click the message and choose Mark as Read. 

� Press Ctrl + Q.   

 
Note: You can also mark multiple messages as read simultaneously. 

Deleting Email Messages 

You can delete messages one-at-a-time or delete multiple messages simultaneously.  

To delete one email message 

1. Click the message that you want to delete.  

2. Click the Delete button.  

 
Note: You do not receive a warning before the message is deleted. 

To delete multiple messages 

1. Click the first message that you want to delete.  

2. Press and hold Ctrl while selecting any additional messages that you want to delete.  

3. Click the Delete button.  

To delete all messages in a folder 

1. Locate the folder from which you want to delete all of the messages.  
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2. Click Edit > Select All.  

3. Click the Delete button.  

Viewing Email Attachments 

Bayalink Liberty provides a service that enables you to view a BlackBerry email attachment in 

its original format. For example, when you subscribe to the Bayalink Attachment Service, a .PPT 

file attachment opens in Microsoft PowerPoint.  

1. In the Bayalink Liberty Viewer, click Tools > Options.  

2. Click the Attachments tab. 

3. Enable the Bayalink Attachment Service check box.  

4. In the Set Up Bayalink Attachment Service dialog box that opens, click OK. 

5. Type a password for your Bayalink Attachment Service account in the Create Password 

dialog box that opens.  

6. Confirm the password that you typed in the previous step, and click OK. 

7. In the Attachment Service dialog box that appears, click OK. 

Bayalink Liberty creates a Bayalink Attachment Service account.  

Your account name is <yourBlackBerryPIN>@liberty.bayalink.com.  

  

For more information about options for viewing and downloading email attachments, see 

“Downloading Email Attachments” on page 36.  
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Sending and Receiving PIN Messages 

You can perform most of the same functions with PIN messages that you can with email 

messages. PIN messages have a different address format than email addresses. For example, 

205b8e64.  

Composing a PIN Message 

1. In the Bayalink Liberty Viewer, click File > New > PIN Message. 

2. In the To field, type the PIN address to which you want to send a message.  

3. Identify your message with a subject line.  

4. Type a message.  

5. Click the Send button.  
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Chapter 4: Web Browsing with 

Bayalink Liberty 

Exploring Web Browsing Options with 

Bayalink Liberty 

Bayalink Liberty extends the BlackBerry wireless connection to a computer or laptop when 

access to the corporate intranet or Internet is required, but an Internet connection is not. When 

enabled, Bayalink Liberty provides access the Internet through one of two ways: 

� The BlackBerry Enterprise path directs all Web traffic through your corporate 

infrastructure via the BlackBerry Enterprise Server. This is the option that is enabled with 

the Browser button in the Bayalink Liberty Viewer. 

� The BlackBerry Internet (or carrier) connection sends traffic through the BlackBerry 

wireless connection directly to your wireless carrier. If you are using a GPRS handheld 

you must enable this option manually by setting an Access Point Name (APN) on your 

BlackBerry handheld.   

Setting the Carrier APN on Your BlackBerry 

In order to use the Bayalink Liberty Browse (Carrier) option to browse through your wireless 

carrier, you must complete the following task. 

1. On your BlackBerry, click Options > Advanced Options > TCP.  

2. Enter the appropriate information in the APN field.  

3. Save the entry and exit.  

 
Note: The APN value for your wireless carrier is unique. If necessary, consult with your 
wireless service provider to determine the appropriate setting for this entry. 
 

Browsing for BlackBerry Internet Service (BIS) Users 

BlackBerry Internet Service (BIS) users can use Bayalink Liberty to browse Internet Web sites if 

they have APN configured (GPRS handhelds). Users with non-GPRS handhelds may be able to 

access Internet sites provided that their wireless providers support Internet access for mobile 

devices. 
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Browsing for BlackBerry Enterprise Server Users 

BlackBerry Enterprise Server users can browse both Internet and intranet Web servers when 

connected to Bayalink Liberty. BES-configured users direct traffic through the BES behind the 

corporate firewall. After Bayalink Liberty browsing traffic reaches the corporate network, it is 

managed according to the company’s network policies.  

In some cases, browsing traffic could be subject to corporate proxy servers that manage Web 

traffic. For more information on Bayalink Liberty support for Web proxy’s see  (SECTION TO BE 

DEFINED) 

Browsing the Internet via a Wi-Fi/LAN 

Connection 

The Bayalink Liberty Viewer lets you browse using either the BlackBerry wireless connection or 

a local Wi-Fi/LAN connection.  

 

Note: If is no Wi-Fi or LAN connection is available, Bayalink Liberty uses the BlackBerry 
connection. 

When you browse using the Wi-Fi or LAN connection option, this directs Web browsing traffic 

through the Wi-Fi or LAN connection of the computer or laptop to which you are connected. This 

can help reduce the amount of data used on the BlackBerry by redirecting Internet web 

browsing requests through a Wi-Fi/LAN connection. 

To browse using a local (Wi-Fi) connection: 

1. Start the Bayalink Liberty Viewer.  

2. Enable the Via My Wi-Fi/LAN Connection radio button.  

3. Click the Browse button. 

 

Note: When you select the Wi-Fi/LAN connection, you can browse the Internet. If you are a 
BES-enabled user who needs access to corporate data behind the corporate firewall, you 
will likely need to choose the Via My BlackBerry Connection option if you are not 
connected to the corporate LAN.  

Browsing the Internet via a BlackBerry 

Connection 

When you browse using your BlackBerry connection, this directs Web browsing traffic through 

your BlackBerry wireless connection. This option can direct traffic either through your wireless 

carrier or through a BlackBerry Enterprise Server. The selected path browsing that Bayalink 
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Liberty takes depends on the service that you have enabled on your BlackBerry (BIS, BES, or 

both) and the browser option configured within the Bayalink Liberty Viewer. 

To browse using a BlackBerry connection: 

1. Start the Bayalink Liberty Viewer.  

2. Enable the Via My BlackBerry Connection radio button.  

3. Click the Browse button. 

Configuring the Web Browser Settings 

Setting the Home Page URL 

1. In the Bayalink Liberty Viewer, click Tools > Options.  

2. In the Options dialog, click the Internet Browser tab.  

3. In the Default Address area, type a URL in the Browser Default field.  

For example, type http://www.google.com. 

When you launch a Web browser, it automatically visits the Web page that you specified as 

the Home Page.  

Selecting a Preferred Web Browser 

You can use either Microsoft Internet Explorer or Mozilla Firefox as the default Web browser.  

1. In the Bayalink Liberty Viewer, click Tools > Options.  

2. In the Options dialog, click the Internet Browser tab.  

3. In the Preferences area, choose one of the following from the Browse With dropdown: 

� Internet Explorer 

� Firefox 

 

Note: Bayalink Liberty contains a version of Mozilla Firefox installed on the Bayalink Liberty 
Key. When you select Mozilla Firefox as the default browser, the software version on the 
Bayalink Liberty Key is used. Even if you have a version of Mozilla Firefox installed on your 
computer, the version from the Bayalink Liberty Key will be used. 





 © 2008 Bayalink Solutions Corp.  
 -27- 

Chapter 5: Using Your Contacts 

with Bayalink Liberty 

The contacts feature provides a way to keep track of email addresses, phone numbers, 

addresses, and other important information of friends, family, and business associates. Using 

Bayalink Liberty, you can access your contact list from your BlackBerry.  

 

Opening Contacts 

1. In the Bayalink Liberty Viewer, do one of the following:  

� Click Go > Contacts. 

� Press Ctrl + 3. 

The Contacts pane opens.  

Sending a Message to a Contact 

1. In the Bayalink Liberty Viewer, click Go > Contacts. 

2. In the Contacts pane, locate the contact to which you want to send a message.  

3. Do one of the following:  

� Click the New Message to Contact button.  

� Right-click the contact’s name, and choose New Message to Contact.  

A new email message opens. Bayalink Liberty automatically pre-fills the email address of 

the contact to which you want to send a message.  
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Sorting Contacts 

You can sort contacts in either ascending or descending order. To sort, click the heading of the 

column that you want to sort. 

Calling a Contact 

Bayalink Liberty provides an automated dialer that lets you call contacts in your address book 

without using the keypad on the BlackBerry.   

Follow the instructions in “Calling a Contact” on page 39. 

Deleting Contacts 

Although Bayalink Liberty prompts you before deleting a contact, you cannot undo it. Use the 

delete function carefully.  

1. In the Bayalink Liberty Viewer, click Go > Contacts. 

2. In the Contacts pane, locate the contact you want to delete from your address book. 

3. Click the Delete button.  

4. In the Delete Contact dialog box that opens, click Yes.   

 
Note: You can also delete multiple contacts simultaneously. 
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Chapter 6: Using the Calendar with 

Bayalink Liberty 

The Calendar function helps you keep track of upcoming appointments, meetings, and 

deadlines.  

 
Note: Although you can invite others to meetings, you cannot look at their calendars to 
determine their availability when setting up meetings with them. 
 

Here is an example of what a calendar might look like when you add appointments to it:  

 

Adding Appointments to the Calendar 

1. In the Bayalink Liberty Viewer, click Go > Calendar. 

2. In the Calendar pane, do one of the following:  

� Click New > Appointment. 

� Right-click, and choose New Appointment.  

3. In the Subject field, type a description of the appointment. 

For example, type Doctor Appointment.  

4. In the Location field, type the address (or other useful description) where the appointment 

will take place.  

5. In the Start Time drop-down, select the date on which the appointment occurs.  

You can also specify a time of day.  

6. In the End Time drop-down, select the date on which the appointment ends.  

You can also specify a time of day.  
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7. Enable the Reminder check box if you want to receive a notification by email in advance of 

the appointment.  

8. Click Save and Close.  

Setting Up a Meeting with a Contact 

1. In the Bayalink Liberty Viewer, click Go > Calendar. 

2. Click File > New > Appointment. 

3. Fill in the details of the meeting (for example, date and time that the appointment occurs, 

length of the appointment (in minutes), and location).  

4. Click the Invite Attendees button. 

5. Click the Save and Close button.  

Viewing Appointments 

1. In the Bayalink Liberty Viewer, click Go > Calendar. 

2. In the Calendar pane, select the view you want to take of the calendar: 

� Click the Day button—displays one day in the calendar 

� Click the Week button—displays appointments one week in the calendar 

� Click the Month button—displays one month in the calendar 

3. Use the calendar to browse for appointments.  

Days with appointments scheduled are marked with a red border.  

 

4. Double-click the appointment to open its details.  

Deleting Appointments from the Calendar 

1. In the Bayalink Liberty Viewer, click Go > Calendar. 
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2. Locate the appointment that you want to delete.  

3. Double-click the appointment. 

4. Click the Delete button.  
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Chapter 7: Optimizing Wireless 

Data Usage 

Estimating Data Use 

The Data Usage Report approximates the amount of wireless data (in MB) that Bayalink Liberty 

solution has used. This information is summarized monthly and can help gauge relative data 

usage versus a particular work profile. For example, you might want to compare your data 

usage for a day in and out of the office versus an overnight business trip. You might also use 

the Data Usage Report to do the following: 

� Compare Bayalink Liberty data usage versus trends in wireless data usage as reported 

by your wireless carrier 

� Bill or assign data usage to projects or customers  

Compiling data use for trend analysis can help you troubleshoot or profile your wireless data 

usage. For example, you might create a tracking sheet that looks something like this: 

Work Profile Client Date(s) Location Data Use 

Estimate (MB) 

Training project XYZ Corporation Jan 25 Office 12 

Marketing 
consultation 

ABC Industries Jan 26, 27, 28 Hotel 26, 30, 4 

Sales projections  Company YYZ Feb 1 Home 10 

Training project  XYZ Corporation Feb 2 Customer site 5 

Sales visit Company YYZ Feb 5 Customer site 3 

 

To gather information on your wireless data use:  

1. In the Bayalink Liberty Viewer, click Tools > Data Usage Report. 
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2. When you have finished viewing the report, click OK. 

Deleting Temporary Files on the Bayalink 

Liberty Key 

Any attachments that you download from email messages are stored (using AES encryption) on 

Bayalink Liberty Key. For security reasons or for maintenance purposes, you may need to 

delete the temporary files on a regular basis. The need for this maintenance depends on the 

amount of memory on the Bayalink Liberty Key and the number of email attachments that you 

download.  

To delete all temporary files on the Bayalink Liberty Key: 

1. In the Bayalink Liberty Viewer, click Tools > Delete All Temporary Files. 

2.  In the Confirm Delete dialog box that appears, click OK.  

 

Managing Data Usage when Using Email 

Services 

BlackBerry users typically maintain a large number of email messages on their handheld device. 

Each new BlackBerry model provides a greater capacity to store information and historical 

email.  
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The Bayalink Liberty Viewer virtualizes the BlackBerry mailbox by downloading copies of the 

messages on the BlackBerry to the computer on which you are connected via Bluetooth. You 

may have many hundreds or even thousands of email messages in your Inbox and other mail 

folders. It takes time to synchronize your mail messages into the Bayalink Liberty Viewer 

memory using the Bluetooth connection. To help manage or streamline this data transfer 

process, Bayalink Liberty has several options that let you control the information to synchronize 

and at what pace. 

 

Downloading Email Messages in Defined Numbers 

Mail folders are loaded on an individual basis when you open them. To improve performance, 

you can limit the number of messages that are downloaded to a mail folder when the folder is 

loaded.  

The Quick Fetch option allows you to configure the number of messages to download when the 

Bayalink Liberty Viewer loads folders initially. By default, Bayalink Liberty downloads 50 

messages, but you can customize this setting to load more or fewer messages. The Quick 

Fetch feature speeds the process by presenting the most recent mail in the Bayalink Liberty 

Viewer. The speed at which this initial list of messages loads depends on the number of 

messages that you specify. 

You can disable the Quick Fetch option, but this may result in the time-consuming task of 

loading all messages from the folder at once. 

To control the number of email messages to load: 

1. In the Bayalink Liberty Viewer, click Tools > Options. 

2. Click the Mail tab.  

3. In the Folder/Mail Loading section, enable the Use Quick Fetch option.  

4. In the Fetch Size field, type a value that represents the number of messages to download 

when you first start the Bayalink Liberty Viewer.  
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For example, type 100 to specify that Bayalink Liberty retrieves only 100 email messages 

when it first starts up.  

 
Note: If you do not select the Quick Fetch option, the Bayalink Liberty Viewer attempts to 
load all messages that are present in the folder. In cases where a large number of 
messages exist this can cause a delay in getting access to the folder. 

Prioritizing the Mail Folders to Download  

You can prioritize the mail folders that you want to load when the Bayalink Liberty Viewer starts 

up. This might be useful when you connect to Bayalink Liberty while travelling. For example, you 

might opt to not load the Sent Items folder when travelling because you do not have a reason to 

review sent messages while out of the office. 

 
Note: Limiting the amount of information that you load can improve the Bayalink Liberty 
Viewer startup speed. 

To select the mail folders to load on Bayalink Liberty startup: 

1. In the Bayalink Liberty Viewer, click Tools > Options. 

2. Click the Mail tab. 

3. In the On Startup section, enable any of the following options:  

� Load Inbox—Begins loading your Inbox folder as soon as you connect to the Bayalink 

Liberty Viewer. If you do not select this option, you must wait until you manually click 

your Inbox folder. 

� Load Sent Items—Begins loading your Sent Items folder as soon as you connect to the 

Bayalink Liberty Viewer. If you do not select this option, you must wait until you manually 

click your Sent Items folder. 

� Load Contacts—Begins loading your Contacts as soon as you connect to the Bayalink 

Liberty Viewer. If you do not select this option, you must wait until you manually click 

your Contacts button. 

Downloading Email Attachments 

Bayalink Liberty provides two different methods for retrieving and viewing email message 

attachments.  

� The Bayalink Attachment Service (BAS) provides access to attachments for users 

who have configured personal email accounts on their BlackBerry. This Internet-based 

service is hosted by Bayalink Solutions Corp. and is currently provided free of charge to 

Bayalink Liberty license holders. 
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� The Enterprise Bayalink Attachment Service is intended for customers who want to 

manage their Bayalink Attachment Service behind their corporate firewall. This HTTP-

based service uses IMAP to access attachments within corporate mail systems. This 

product is intended for customers who have enhanced security and/or market 

compliance requirements. 

Configuration Options 

The Bayalink Liberty Viewer provides three configuration options for downloading attachments:  

� Use Local Internet Connection, When Available—Prioritizes local Internet connectivity 

over BlackBerry wireless connectivity when retrieving attachments 

� Session Timeout (sec)—Defines the number of seconds Bayalink Liberty Viewer waits 

for an attachment download request before declaring an error 

� Alert File Size (KB)—Defines the size of the attachment (in KBs) that alerts you to the 

size of the file and asks if you want to continue 

Managing Data Usage when Browsing 

Web browsing can impact your wireless data use. Bayalink Liberty provides two features that let 

you control how you browse Web pages.   

Receiving Prompts before Visiting Links 

This option pops up a reminder when you are going to visit a link. This can be useful for users 

who are monitoring their data use.  

1. In the Bayalink Liberty Viewer, click Tools > Options. 

2. Click the Advanced tab. 

3. In the Links area, enable the Warn Me Before Following Link check box.   

4. Click OK. 

Browsing with a Local Internet Connection (Wi-Fi) 

You can specify that Bayalink Liberty downloads email attachments over a local (Wi-Fi) 

connection when one is available.  

1. In the Bayalink Liberty Viewer, click Tools > Options. 

2. Click the Advanced tab. 

3. In the Links area, enable the Use Local Internet Connection, When Available check box.   

4. Click OK. 
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Chapter 8: Making Phone Calls 

Bayalink Liberty virtualizes the phone experience of the BlackBerry device. Bayalink Liberty acts 

as a remote control of the BlackBerry phone. You can make phone calls, set the call to speaker, 

and increase or decrease the call volume on the BlackBerry device via the Bayalink Liberty 

interface.  

 
Note: If you intend to dial and conduct a phone call entirely using the Bayalink Liberty 
interface, consider using a headset connected to your BlackBerry. 

Calling a Contact 

1. In the Bayalink Liberty Viewer, do one of the following:  

� Click Go > Phone > Phone Call 

� Right-click a contact’s name and select Phone Call.   

The Phone Call dialog box opens. 

 

2. Type the phone number that you want to call.  

3. Click the Dial button.   

BlackBerry initiates a phone call to the number that you specified.  

Receiving a Call 

You are alerted to incoming calls with an Incoming Call pane.  
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Using the Speaker 

1. Follow steps 1 and 2 in the “Calling a Contact” procedure.  

2. After the call connects, click the Speaker button.  

BlackBerry sets the call to speaker.  

Setting the Volume 

1. Follow steps 1 and 2 in the “Calling a Contact” procedure.  

2. Do one of the following:  

� To increase the volume, click the Volume Up button. 

� To decrease the volume, click the Volume Down button. 

Ending the Phone Call 

When you have finished your conversation, click the End Call button to disconnect. 

 
Note: You can also end calls from the BlackBerry device. 

Disabling the Phone Feature 

1. In the Bayalink Liberty Viewer, click Tools > Options.  

2. Click the Phone tab. 

3.  INSERT REST OF INSTRUCTIONS HERE 
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Chapter 9: Shutting Down the 

Bayalink Liberty Connection 

You can shut down the Bayalink Liberty connection in any of the following ways described. 

From the BlackBerry 

� On your BlackBerry, navigate to Bayalink Liberty and select Close on the BlackBerry Menu. 

 
Note: When you shut down Bayalink Liberty on the BlackBerry, the Bayalink Liberty Viewer 
also shuts down on the computer or laptop. 

From the Computer System 

� In the Bayalink Liberty Viewer, click File > Exit. 

� In the Microsoft Windows system tray, right-click the Bayalink Liberty Monitor icon and 

choose Exit. 

From the USB Key 

When you unplug Bayalink Liberty Key from the USB port, Bayalink Liberty automatically shuts 

down and displays the following:  
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Chapter 10: Bayalink Liberty Use 

Scenarios 

Using Bayalink Liberty on an Unfamiliar 

Computer System 

You can connect Bayalink Liberty with computer systems that you normally use, in addition to 

computers that are unfamiliar, such as public computers, computers belonging to friends or 

coworkers, or client-owned systems. Whether the computer is known or unknown, the 

considerations, system requirements, and security issues remain the same. 

Usage Considerations 

� Bayalink Liberty system requirements remain in force for all computers that use Bayalink 

Liberty. For information about computer system requirements, see “Computer System 

Requirements” on page 1. Most importantly, you must have Local Administrator 

Permission to install the Bayalink Liberty USB/Bluetooth driver. 

� The Bayalink Liberty USB/Bluetooth driver must be installed on a computer in order for 

the Bayalink Liberty solution to work. 

� Files that you download using the Bayalink Attachment Service or Enterprise Attachment 

Service can be saved to the local drive of unfamiliar computers. Avoid this as a way to 

reduce the risk of compromising data security or integrity.  

� If you forget your Bayalink Liberty Key in a public computer’s USB port, this results in the 

loss of the key as well as any unsecured data that may have been manually saved on 

the Bayalink Liberty Key.   

Using Bayalink Liberty on a Corporate 

Computer 

Corporate Workstations 

Many organizations manage corporate workstations by restricting the installation of new 

components and applications. Additionally, end users rarely have local administrator rights over 

their corporate workstation. This impacts use of Bayalink Liberty in corporate environments 
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because of the Bayalink Liberty system requirements. Local administrator permissions are 

required for the successful installation of the Bayalink Liberty USB/Bluetooth driver, which is 

required for the Bayalink Liberty to work. 

Corporate BlackBerry Devices 

The BlackBerry handheld requires the installation of the Bayalink Liberty Handheld Client 

application. Typically, this application is downloaded over the air from the 

http://liberty.bayalink.com/downloads/BlackBerry Web site. Some corporations restrict the 

installation of applications onto the corporate BlackBerry handhelds as well as the ability to use 

Bluetooth connectivity. Both of these are required to use Bayalink Liberty. 

Installation and Usage Considerations 

� Consult your system administrator to find out whether or not you have local administrator 

rights on your workstation. 

� If you do not have local administrator rights on your workstation, have your system 

administrator assist in the installation of the Bayalink Liberty USB/Bluetooth driver. 

� Consult your system administrator to find out whether you can install the Bayalink Liberty 

solution onto your corporate BlackBerry handheld.  

� If you cannot enable Bluetooth functionality on your BlackBerry, consult your system 

administrator to request access to do so. 

Using Bayalink Liberty When a Proxy Server is 

in Use 

Many corporations use a network system called a Web proxy. These systems give corporate 

networks a greater measure of control when managing Internet Web traffic. Workstation access 

to Web proxies can be configured in a variety of ways:  

� PAC files 

� Manual configurations 

� Auto discovery 

Bayalink Liberty provides limited support for Web proxy configurations at this time. For more 

information on Bayalink Liberty and Web proxy configurations, see (PROXY DOCUMENT 

NAME HERE????) 
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Using Bayalink Liberty with Different 

BlackBerry Devices 

You can interchange the Bayalink Liberty license between BlackBerry devices. Here are some 

situations where you might consider transferring a license between BlackBerry devices:  

� You obtain a new BlackBerry device due to upgrade, failure, or loss. 

� You give your Bayalink Liberty Key to a different user for use with a different BlackBerry. 

This might occur during a product evaluation, when multiple people use the solution in a 

group, or during the re-provisioning of a Bayalink Liberty license to a new user after the 

original licensee leaves the company. 

Lending Your Bayalink Liberty Key 

You can lend your Bayalink Liberty Key to another BlackBerry user. Bayalink Solutions Corp. 

offers a License Transfer tool to enable licensees to transfer their Bayalink Liberty license to a 

different BlackBerry.  

You require the following information to transfer the Bayalink Liberty license:  

� BlackBerry PIN to which the license was first registered 

� BlackBerry PIN to which the license is being transferred 

� Registration ID 

� Email address of the licensee 

The License Transfer tool is located in the Self Serve section of the Bayalink support Web site 

at http://www.bayalink.com/support.  

Managing a Lost or Stolen Bayalink Liberty 

Key 

The Bayalink Liberty Key stores any email attachments that you download, but it encrypts this 

information using the AES standard.  

The extent of the information available on Bayalink Liberty Key is the Registration ID and the 

associated BlackBerry PIN. Therefore, the loss of Bayalink Liberty Key does not present a 

security breach of personal or sensitive information. However, using Bayalink Liberty Key, 

Registration ID and BlackBerry PIN, it is possible to transfer the license to another BlackBerry.  
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The Bayalink Liberty license is associated with your BlackBerry PIN, not with Bayalink Liberty 

Key (USB) itself.  

If your Bayalink Liberty Key is lost, damaged, or stolen, you can purchase a replacement. Visit 

the Web store at http://www.bayalink.com.  
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Chapter 11: Upgrades and Support 

Obtaining Product Upgrades 

At startup, the Bayalink Liberty Monitor automatically checks for product updates. If an update is 

available, you are prompted to download it. If an update is available and you choose not to 

accept it, you are asked if you want to stop automatically checking for updates.  

Checking for Product Updates Manually 

If you choose to stop checking for Bayalink Liberty updates automatically, you can continue to 

manually check for updates. 

When Connected to Bayalink Liberty 

In the Bayalink Liberty Viewer, click Help > Check for Updates. 

When You Cannot Connect to Bayalink Liberty 

1. Navigate to <Liberty Key>\Program Files\Bayalink\Viewer. 

2. Double-click LibertyUpdates.exe. 

3. Follow the dialog boxes for the update installation.  

Getting Technical Support 

Bayalink Solutions Corp. offers technical support by email to Bayalink Liberty users for the 

duration of their license agreement. You can contact technical support at 

mailto:support@bayalink.com?subject=Bayalink Support. 

In addition to email support, the Bayalink Web site has a technical knowledge base where you 

can find support articles, FAQs, and known issues. To visit the technical knowledge base, visit 

http://www.bayalink.com/support.
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Appendix A: Installation Worksheet 

Use this page as a worksheet as you install Bayalink Liberty.  

Important Information  

My BlackBerry PIN  

  

My Bayalink Liberty Registration ID  

 

Installation Checklist 

 Requirement 

�  I have administrator rights on the computer system that I want to use. 

�  I have confirmed that my BlackBerry and computer system meet the system 
requirements.  

�  I have set the application permissions on my BlackBerry.  

�  I know my BlackBerry PIN. 

�  I have enabled Bluetooth on my BlackBerry. 

�  I have registered for my Bayalink Liberty license. 

�  I have installed Bayalink Liberty software. 

�  I have paired my Bayalink Liberty with my BlackBerry. 
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Glossary 

AES 

An abbreviation for Advanced Encryption Standard, a method of ensuring that private 

information is deciphered only by those who have permission to view it.  

APN 

An abbreviation for Access Point Name. An access point is an Internet network to which a 

mobile device can be connected, a set of settings which are used for that connection, and a 

particular option in a set of settings in a mobile phone.  

Bayalink Attachment Service (BAS) 

A service that provides access to email attachments for users who access POP-enabled 

mailboxes. It is Internet-based and provided at no cost to Bayalink Liberty license holders. 

Bayalink Liberty 

A mobility and productivity solution that virtualizes the most commonly-used BlackBerry 

business applications onto a Microsoft Windows-based computer that does not have an 

Internet connection.  

Bayalink Liberty Key 

The USB/Bluetooth key that contains the driver software.  

Bayalink Liberty Monitor 

A software application that runs on the computer system’s background and provides you 

with prompts about pairing and information about connection status.  

Bayalink Liberty Viewer 

A software application that is the main interface for Bayalink Liberty and provides area 

where you perform email, calendar, and contact functions and also launch a Web browser.  

BlackBerry Enterprise Server 

BlackBerry Enterprise Server connects to messaging and collaboration software (Microsoft 

Exchange, Lotus Domino, Novell GroupWise) on enterprise networks to synchronize email 

and personal information management (PIM) information between desktop and mobile 

software.  

BlackBerry Internet Service (BIS) 
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A service that allows BlackBerry users to access the Internet and POP3/IMAP email 

accounts without connecting through a BlackBerry Enterprise Server (BES). 

Bluetooth  

A wireless protocol that uses short-range communications technology to enable data 

transmission from fixed or mobile devices.  

Enterprise Bayalink Attachment Service (EBAS) 

A service for customers who need to manage their Bayalink Attachment Service behind a 

corporate firewall.  

GPRS 

An abbreviation for General Packet Radio Device. This service gives mobile devices, like 

BlackBerry, access to WAP, SMS, MMS, and Web browsing capabilities.  

LAN 

An abbreviation for local area connection. This type of network connectes a group of 

computers within a confined geographical area, such as a workplace or a university. 

IMAP 

An abbreviation for Internet Message Access Protocol, which provides a method of 

accessing email stored on a mail server. 

MAPI 

An abbreviation for Messaging Application Programming Interface.  

Pairing  

The act of connecting two devices over a wireless connection. Bayalink Liberty uses the 

Bluetooth protocol.  

Passkey 

A user-defined numeric code used as a security token when pairing Bluetooth-enabled 

devices, such as a BlackBerry and Bayalink Liberty. 

POP3 

An abbreviation for Post Office Protocol, an Internet standard protocol allowing you to 

retrieve email from a remote server over a TCP/IP connection. 

PIN Messages 
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Similar to an email message, but PIN messages are delivered from mobile device to device, 

not through the corporate mail server.  

Registration ID 

This code is contained in the order confirmation email that you receive from Bayalink 

Solutions Corp. after you purchase Bayalink Liberty. You require this code to register for a 

license. 

USB 

An abbreviation for universal serial bus. A common hardware interface used to attach 

peripherals together.  

Wi-Fi 

The name for the pervasive wireless networking technology used in home and corporate 

wireless networks.  
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receiving new message alerts, 18 

O 

order confirmation email, 5 

P 

pairing devices, 9 

permission levels, for Bayalink Liberty, 4 

phone calls, 28 

ending, 40 

setting volume levels, 40 

using address book, 39 

using the speaker, 39 

PIN messages, sending, 22 

PIN, obtaining, 3 

product license, 5 

product upgrades, 47 

purchase confirmation, 5 

Q 

Quick Fetch, 35 

S 

security of data, 45 

shut down. See exit 

speaker phone, 39 

supported BlackBerry devices, 1 

system components, introduction, 16 

system requirements 

.NET 2.0 Framework, 6 

for computers using Bayalink Liberty, 1 

installation, 3 

on BlackBerry, 1 
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T 

techical support, 47 

temporary files, deleting, 34 

theft of Bayalink Liberty Key, 45 

U 

upgrades, 47 

W 

Web browser 

selecting, 25 

setting home page, 25 

Web browsing 

for BES users, 24 

for BIS users, 23 

options, 23 

using BlackBerry connection, 24 

using Wi-Fi/LAN, 24 

Wi-Fi 

browsing, 24 

Windows Vista 

driver installation, 8 

Windows XP 

driver installation, 8 

wireless device PIN, 3 
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Regulation Information 

FCC (For US and Canada) 

Compliance Statement (Part 15.19) 

This device complies with part 15 of the FCC Rules. Operation is subject to the following two 

conditions:  

1. This device may not cause harmful interference, and 

2. This device must accept any interference received, including interference that may cause 

undesired operation. 

Warning (Part 15.21) 

Changes or modifications not expressly approved by the party responsible for compliance could 

void the user’s authority to operate this equipment. 

FCC Interference Statement (Part 15.105(b)) 

This equipment has been tested and found to comply with the limits for aClass B digital device, 

pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable 

protection against harmful interference in a residential installation. This equipment generates, 

uses and can radiate radio frequency energy and, if not installed and used in accordance with 

the instructions, may cause harmful interference to radio communications. However, there is no 

guarantee that interference will not occur in a particular installation. If this equipment does 

cause harmful interference to radio or television reception, which can be determined by turning 

the equipment off and on, the user is encouraged to try to correct the interference by one or 

more of the following measures: 

�  Reorient or relocate the receiving antenna. 

� Increase the separation between the equipment and receiver. 

� Connect the equipment into an outlet on a circuit different from that to which the receiver 

is connected. 

� Consult the dealer or an experienced radio/TV technician for help. 

IC (For Canada Only) 

Industry Canada Statement per Section 4.0 of RSP-100 

The term “IC:” before the certification / registration number only signifies that Industry Canada 

technical specifications were met. 
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Section 7.1. of RSS-GEN 

Operation is subject to the following two conditions:  

1. This device may not cause interference and 

2. This device must accept any interference, including interference that may cause undesired 

operation of the device. 

CE (For European Union Only) 

For the following equipment:  

� Bayalink Liberty Key (Product number BLBY76257) 

This product is CE marked according to the provisions of the R&TTE Directive (99/5/EC).  

The following standards were applied: 

� EN 300 328-1, EN 301 489-1, EN 310 489-17, EN 60950 


