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Additional Information

This manual does not contain all the information required to operate and
maintain the product. Refer to the Ascent Reference Guide for the
required information (available from Help menu in Ascent).

Product Disposal Statement

Customers and third parties, who are not member states of the European
Union, who are in control of the product at the end of its life or at the end
of its use, are solely responsible for the proper disposal of the product. No
person, firm, corporation, association or agency that is in control of
product shall dispose of it in a manner that is in violation of any applicable
federal, state, local or international law. GE Energy (New Zealand) Ltd is
not responsible for the disposal of the product at the end of its life or at
the end of its use.
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Section 1: Introduction

Section 1: Introduction

Please read this guide thoroughly before operating your new Ranger
machinery health information system.

Although this book makes use of common vibration analysis concepts, it is
not intended as a comprehensive guide or training manual. Please ensure

you have the relevant knowledge and experience required to carry out the
procedures described.

IMPORTANT! It is essential to follow all appropriate safety
precautions when working near rotating machinery!

All instructions for installing the hardware components of your Ranger
System are provided in this manual. You can install the Ranger hardware
before setting up your Ascent database.

The Ascent Suite Install and Setup section of this manual assumes you have
a working knowledge of Ascent and are familiar with creating Machine
structures and measurement setups. You will need to create Machine
structures and measurement setups in Ascent before taking any
measurements.

Product Support

If you have questions that are not answered by this reference guide, please
contact help@commtest.com for assistance. You can also visit
http://www.commtest.com for additional resources and telephone contact
details.
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FCC & Canadian Compliance

The equipment detailed in this document (Ranger Sensor, Ranger Booster
and Ranger Station devices) complies with part 15 of the FCC Rules.

Operation is subject to the following conditions — The devices:

e  May not cause harmful interference.
e  Must accept any interference received, including interference that
may cause undesired operation.

NOTE: The manufacturer is not responsible for any radio or TV
interference caused by unauthorized modifications to this
equipment. Such modifications could void the user's authority to
operate the equipment.

NOTE: To maintain compliance with FCC's RF exposure guidelines,
this device and its antennae must operate with a separation
distance of at least 20cm from all persons.

NOTE: Changes or modifications not expressly approved by the
party responsible for compliance could void the user's authority to
operate the equipment.
The devices comply with Industry Canada licence-exempt RSS standard(s).
Operation is Subject to the following two conditions:

e The devices may not cause interference.

e The devices must accept any interference including interference
that may cause undesired operation of the devices.

Les appareils sont conformes aux CNR d'Industrie Canada applicables aux
appareils radio exempts de licence.

L'exploitation est autorisée aux deux conditions suivantes :

e Les appareils ne doit pas produire de brouillage, et

e |'utilisateur de les appareils doit accepter tout brouillage
radioélectrique subi, méme si le brouillage est susceptible d'en
compromettre le fonctionnement.
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Wireless Ranger System Overview

The wireless Ranger machinery health information system uses wireless
and/or wired sensor devices to collect vibration, temperature, and
Machine speed (rotational) data according to user-defined schedules.

Measurement parameters and intervals are configured in Ascent and
controlled by OnlineManager.

Recordings are streamed via Ethernet to a PC containing an Ascent
database. An Ascent user can then access this database, generate reports,
and view collected data as spectra, waveforms, and Machine trends.
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Wireless Communication Protocols

The Ranger wireless network communicates using two wireless protocols:

e Wi-Fi (IEEE 802.11g)
e CCN (Commtest Closed Network) based on IEEE 802.15.4-2006

DEVICE Wi-Fi (g) CCN
Ranger Station '|.|'r 'n.."‘
Ranger Booster 'n.."‘
Ranger Sensor u"

The 802.11g Wi-Fi protocol operates at a frequency of 2.4 GHz and allows
data throughput of up to 22 Mbps (54 Mbps layer). The CCN RLAN (Radio
Local Area Network) also operates at a frequency of 2.4 GHz, but at much
lower data rates of up to 250 kbps. Its low power characteristics make it
suitable for industrial applications requiring extended battery life. The CCN

protocol employs proprietary technology that is not directly interoperable
with other standards-based networks.

CCN i
ANTENNA

s WI-Fl
ANTENNA

CCN and Wi-Fi Antennae
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The Ranger Station module communicates using the 802.11g Wi-Fi and
CCN protocols as well as its two omni-directional antennae. The Wi-Fi
antenna is optionally available to communicate with standard Wi-Fi
network devices such as routers and network cards. The CCN antenna is
used to communicate with the Ranger Sensor and Ranger Booster
modaules.

Ranger Wi-Fi
Station (R T T " " T
; Wireless -
Router
con ! Ascent/OnlineManager PC
1
1
=Tyl CCN Ranger
------- B sensor
Ranger ) :
Booster

The Ranger Sensor and Ranger Booster modules only use the CCN wireless
protocol to communicate via their fixed internal antennae. They can only
network with Ranger Station modules.
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Software and Mounting Requirements

This topic lists the requirements for the Ranger System components.

Minimum PC System Requirements

Here are the minimum computer requirements for the Ranger System:

Microsoft® Windows® XP® SP2, Server 2003%, Server 2008®,
Vista® (32 or 64-bit) or 7® (32 or 64-bit) operating system

1 GHz 32-bit (x86) or 64-bit (x64) processor or faster

1 GB of system RAM

1 GB of available hard disk space

A CD-ROM compatible optical drive

Windows-compatible mouse, touchpad or other pointing device
Microsoft .NET Framework Version 3.5 SP1 or higher

An unused Parallel or USB port for Dongle communications (not
required if using Ascent CLK software license keys)

An Ethernet adapter or Wi-Fi network card

Ranger Station Module Requirements

Here are the requirements for each Ranger Station module:

35 mm DIN rail mount for each Ranger Station module

(the housing must be protected against the environment)

12 V to 24 V DC nominal power supply (200 mA maximum per
Ranger Station device)

Ethernet access (wireless or wired) for data transfer

Ranger Sensor Device Requirements

Here are the requirements for each Ranger Sensor device:

Machine (mounting) screw. 1/4-28 Unified Fine (UNF) thread (1/4-
20 UNC, M6x1 metric). Maximum height 0.236" (6.0 mm).

Please contact your local reseller for suppliers of recommended
Ranger System accessories.
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Ranger System Configuration Examples

In this topic we explore three possible Ranger System configurations.

Example 1: Standalone Controller and Database Viewer

Example 1 below illustrates the most basic system configuration. Here a

single PCis used to control all Ranger Station and Ranger Sensor devices,
and to display the recorded data. The individual PC runs OnlineManager

and Ascent, and also holds the Machine database.

This configuration is sufficient when using a modern, fast computer and
when only one analyst is required to view data. Note that the example
below does not use a Ranger Booster. Instead the Ranger Station and
Ranger Sensor communicate with each another directly.

This type of connection is recommended if the distance between the
Ranger Station and Ranger Sensor is relatively short and within the line of
sight. If the sensor is to be positioned beyond the line of sight of a Ranger
Station, a Ranger Booster will be required and should be installed within 20
meters of the Ranger Sensor.

The Ranger Booster can extend the Ranger network’s connection range by
about 300 meters (line of sight). However, when installed in electronically
noisy industrial environments, Ranger Boosters will typically extend the
Ranger System’s wireless range by about 100 meters. If required, several
'daisy-chained' Boosters can be used to significantly extend the system's
wireless range.

NOTE: OnlineManager is busy requesting and collecting
measurements, Ascent's response times may slow, making
database access and viewing more time-consuming.
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Ranger facfliiad @7 _ _ _ _ _ _
Station

Router

[wired or

wireless) TCR/IP

1 Ethernet

Ranger
netwaork

S5BNs0r

Server PC holding
Ascent database and
running OnlineManager
and Ascent software

Example 1: Standalone Controller and Database Viewer

Example 2: Controller PC with Separate Database Viewer PC

Example 2 illustrates a system in which a separate client PC is used to view
collected data and manage the Ranger Station and Ranger Sensor devices.
The second server PC holds the Ascent database and runs OnlineManager.

With this configuration, database access time is generally faster than in
example 1 because the server PC controls all measuring processes, adding
new recordings to the database as they are collected. Multiple client PCs
can be connected to the server, enabling several users to view and work
with the database.

This example also uses two additional Ranger Sensors rather than the
single sensor used in example 1. These two additional sensors are
connected via a Ranger Booster.
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Ranger
SENS0r ! _(EO_I] TJ— - e - - - - - b """
P Station

Router

i (wired or
i (500 m) wireless) TCR/IP
i Ethernet
ik network
Ranger {20 m) " Ranger
s5ensor ., -—-—-—-=-= | =mm———-— - Sensor
L L S -
\ Ranger \

Booster

Server PC holding Client PC running
Ascent database and Ascent software
running OnlineManager

Example 2: Controller PC with Separate Database Viewer PC

Example 3: Control Shared by Two PCs with Multiple Client PCs
for Database Viewing

The configuration shown in example 3 is the most resource-efficient
solution for situations in which several Ranger Station and Ranger Sensor
devices have been installed.

NOTE: Ranger Stations cannot communicate with each other. They
can only communicate with Ranger Sensors and PCs. Several people
require access to the database.

In this example, a single PC running only OnlineManager controls all
measurement processes. This online PC then passes the recorded data to a
second server PC which holds the Ascent database. Every user wishing to
view the recorded data stored on the server PC can then access it from
their own, separate PC. This separation of roles reduces resource use to a
minimum.




Section 1: Introduction

Ranger
Station S — " """ ¥ g - """

’, Router
#  (wired or
o 3 wireless) TCR/IP
3 Ethernet
# 1 netwaork
, ]
L
’ 1
# ]
Ranger Ranger
Station Station

Cnline PC running
OnlineManager software

Client PC runmning Server PC holding Client PC running
Ascent software the Ascent database Ascent software

Example 3: Control Shared by Two PCs with Multiple Client PCs
for Database Viewing
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Ranger Station LED Status Indicators

The Ranger Station device uses four LEDs to indicate the:

e  State of its switch relay

e Network communications link
e  Tachometer (if used)

e  Ranger device

. Status
@ wwaN
. Tach

. Relay

Ranger Station LEDs
Status LED

The Status LED:

e  Flashes green to indicate the device is working normally.

e Shows a steady red if there is a device error or during a Proflash
update.

e  Shows a steady orange during startup.

11
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WLAN LED

The WLAN LED has two operating modes:

e Intermittent flashing indicates the device is connected to a Wi-Fi
network and is sending and receiving network traffic normally.

e Regular bursts of rapid flashing indicate the device is searching for
a wireless network to connect to. This indicates a problem. The
device may be out of range of the Wi-Fi network, or there may be
a problem with the Wi-Fi configuration—either in the device or on
the network.

Tach LED

The Tach LED becomes active when a tachometer reading is being taken by
the device.

12
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Relay LED

The Relay LED becomes active when the Ranger Station's output relay has
been activated. The relay is single-pole, normally open, witha 5 A, 30 V DC,
250 V AC current rating. It is typically intended for activating warning lights
or sirens.

The output relay is controlled by messages from the PC. It is configured
using Ascent and activated when user-specified alarm states are triggered.

NOTE: Relay functionality is not currently enabled in Ascent.

Two bi-colored LEDs built into the front of the Ethernet cable RJ-45
connector socket indicate the type of communication link that has been
automatically selected.

RI-45 ETHERNET
JACK LEDS

Ethernet Jack LEDs

Left LED Right LED Indication
OFF OFF No Link
OFF Solid Amber 100BASE-T Half Duplex Link
OFF Solid Green 100BASE-T Full Duplex Link
Solid Amber OFF 10BASE-T Half Duplex Link
Solid Green OFF 10BASE-T Full Duplex Link

NOTE: The left or right LEDs blink when a communications link is
active.

13
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Sensor Battery Pack

The Ranger Sensor is powered by a user-replaceable, non-rechargeable,
custom lithium-thionyl chloride 1/6D, ER32L100 battery pack with a rated
voltage output of 3.6 V. The battery is designed to function within a
temperature range of -55 °C to 125 °C (-67 °F to 257 °F). However, below -
10 °C (14 °F) and above 60 °C (140 °F) battery performance (current output
and usable life) will be significantly reduced.

Commi r'l:."\\_
Han-rechargabls

L It5aE 8 5w

TOP
Ranger Sensor Battery Pack

The Ranger battery pack’s lifespan is estimated at approximately 18
months. This estimate is based on an average of six dual axis
measurements every 24 hours (Velocity, 1 kHz, 800 lines) and an ambient
temperature of 25 °C (77 °F). To maximize battery life, recordings should
be scheduled a minimum of three minutes apart.

Replacement batteries (part number RBAT0490) are available from
authorized Commtest distributors.

Battery Specifications

Nominal capacity @ 1 mAto2V 1.7 Ah

Rated voltage 36V

Diameter 32.9 mm (1.295")
Height 10.2 mm (0.402")
Weight 21 grams

14
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Replace Battery Pack

To replace a depleted Ranger Sensor battery pack:

1. Dismount the Ranger Sensor from its screw mounting (if permanently
mounted, move to the next step).

REMOVABLE
BATTERY
COVER

Ranger Sensor

2. Grip the base of the sensor firmly with one hand and the plastic cover
with the other.

3. Twist the battery cover anti-clockwise > Remove the plastic housing
and set aside.

CLOCKWISE
TO CLOSE /

ANTI-CLOCKWISE _“_"_“EE_“

TO OPEN

Battery Cover (Top)
4. Carefully detach the antenna cover and set it aside.

NOTE: The antenna cover is attached to the battery pack via a small
Velcro patch.

15
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Detach the battery ribbon connector using a small Philips screwdriver
or your fingernail. Take care not to damage the antenna > Set the
discharged battery aside.

RIBHCN —

CONNECTOR ———s=30 o)

o -

Battery Pack (Side)

Connect the new battery to the sensor's battery ribbon connector — A
green LED will illuminate on the epoxy-coated Ranger circuit board
and flash if power is successfully supplied.

Gently fold the antenna over the new battery and re-attach the
antenna cover.

Screw the battery cover back onto the sensor (clockwise) and re-
mount the sensor.

WARNING! Damaged batteries should not be re-inserted into the
instrument. Dispose of damaged batteries responsibly and in
accordance with local regulations. Do not disassemble the battery
or dispose of in fire.

16



Section 1: Introduction

Measurement Duration and Battery Life

When creating a vibration Schedule Entry or Parameter Set (measurement
type) for your Ranger Sensor in Ascent, the total measurement duration
must be kept below eight seconds and ideally below four seconds.

The Ranger battery cell is used to slowly charge a capacitor within the
sensor. This capacitor provides power during the device's normal operation
and enables increased current demand. For example, more power is
consumed by the sensor during measurement acquisition and this need
cannot be met by the battery alone.

By reducing current demand on the battery in this way, the resultant
trickle-charging process greatly extends the usable battery life. However,
as a low power energy source, the battery is unable to provide enough
current to collect measurements when the capacitor has been fully
discharged.

If you try to take a measurement with a total duration that would result in
the capacitor discharging before completion of the measurement, Ascent
will alert you that the measurement cannot be taken. A message will
display, informing you that Ascent is unable to perform the requested
operation as the sensor battery voltage is too low. If you try to take the
measurement, a message will display, informing you that the recording
duration exceeds the capabilities of the Ranger Sensor. This message will
show under the Applicable vb Instrument tab of the Parameter Set editor.

Similarly, if you try to take measurements in Ascent manually before the
sensor's capacitor has been allowed to sufficiently recharge, the
measurement will not be taken. If this happens, you will be notified that
the sensor battery voltage is too low.

NOTE: Depending on the measurement duration and battery
condition, a sensor’s capacitor may take up to three minutes to
recharge.

17
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If a configured measurement approaches the device's measurement
duration limit, you will be advised that the measurement may not be
successful. A message will display, informing you that the battery capacity
may be insufficient to perform recordings of that duration. This message
will show under the Applicable vb Instrument tab of the Parameter Set
editor.

To extend the Ranger Sensor's battery life, we recommend measurement
durations below four seconds. Longer duration measurements, although
possible, will require more frequent replacement of the battery pack.

18
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Section 2: Ascent Suite — Install and

Setup

The Ranger Station and Ranger Sensor devices are programmed via a PC
running Ascent. All communication, configuration, recording intervals,
alarms, and measurement information is configured via Ascent. Scheduled
recordings are triggered by OnlineManager.

Here is a summary of how to configure Ascent and OnlineManager for
communication with the Ranger online system and data collection:

1.

Install Ascent and use it to create a software database of your
Machines. This database should mirror their physical layout and
defines the types of measurements that will be carried out on them.
To complete this step you will need to be familiar with Ascent.
Configure Ascent to communicate with each Ranger Station and
Ranger Sensor device within your network > Specify which
measurements will be taken at each location.

Create recording intervals with Ascent to instruct each Ranger device
when to take measurements.

Run OnlineManager to start collecting data.

View the data using Ascent — Multiple users will be able to access this
data on their own PCs.

MORE: See 'Using a Network' in the Ascent Reference Guide.
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Install Ascent

You will need administrator rights on your PC to install Ascent. Contact
your network administrator for assistance if required, or log onto your
computer using an administrative account.

The Ascent CD contains copies of Ascent, OnlineManager, AscentWatcher
and AscentOPC. You can install some or all of these programs on your
computer.

NOTE: Port 10001 must be open in your firewall or router to allow
Ethernet communications between the software and the Ranger
network. Contact your network administrator if you require
assistance with this task or refer to your router and/or firewall
software instructions. Note that Windows XP, Vista and 7 include
integrated firewalls. If you are using one of these operating systems
you may need to enable access through these in addition to any
external firewalls present (such as those found in many routers).
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You can use EITHER of these methods to install Ascent:

OR

Close any programs you have open on your PC.

Insert the Ascent CD in the CD-ROM drive.

Wait for the Ascent installation wizard to open automatically in your
web browser. Follow the installation instructions provided in the
install wizard.

Run the Ascent_v[Version].exe installer file located in the CD-ROM's
root directory.

“Tj_'f Ascent_Commtest v13.4.53.exe
=L Ascent Installer
Bently Nevada, Inc.

.

NOTE: Ascent requires the Microsoft® .NET Framework 3.5 SP1 or
higher to be installed on your computer. The .NET Framework file is
included on your installation CD-ROM. If it is not pre-installed on
your system, a software prompt will alert you during the Ascent
installation.

Select the software language you wish to use from the Languages
dropdown list > Click OK. The installer's introduction screen will open.

NOTE: If you are upgrading from a previous version of Ascent you
will be prompted to uninstall the older software. Click OK to
uninstall the older software automatically.

Click Next — The License Agreement screen displays.

Scroll to the bottom of the license agreement.

Tick the two checkboxes located at the bottom of the panel — Doing
so indicates you have read and agree to the software's license terms.
Click Next.

Use EITHER of these methods to install some or all programs in the
Ascent suite:

e  Click Next to install the entire Ascent suite.

e Select the Ascent programs you wish to install > Click Next.

NOTE: Ascent and OnlineManager are typically minimum
requirements for a Ranger installation.

Click Browse to locate and select an installation location.

TIP: We recommend the default installation location.
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9. Click Install.
10. Click Next > Click Finish.

Uninstall Ascent

You can use EITHER of these methods to uninstall Ascent:

e  Select Start > All Programs > Commtest > Ascent > Uninstall
Ascent.

e  Open the Control Panel > Select Add or Remove Programs >
Locate and select Ascent > Click Remove to uninstall.

Create Machines and Measurement Setups

Machine structures and measurement setups must be created in Ascent
before any measurements can be taken. If you have not yet done so,
please refer to your Ascent Reference Guide to learn how to set up your
Machine database.

Once you have created your Machine database, you can start configuring
your online system as described in this section.
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Online Device Setup Wizard

You can use the Online Device Setup wizard to configure your Ranger
Station and Ranger Sensor devices. The wizard will guide you through the
setup process. Some of these steps are optional. You can omit them
during the initial configuration and revisit them later if required.

You can run the wizard again at any time after the initial setup if you need
to edit a setup item or enable an optional feature.

NOTE: We recommend you switch on Auto Save, which will
automatically save your configuration settings as you make them.
Auto Save is switched on by default but you can also activate it by
selecting Options > Auto Save on the main menu. If you do NOT
enable Auto Save, we recommend you manually save your
configuration settings every few minutes while setting up your
Ranger System. Ascent will prompt you to save all your changes
when you close it. Switching on Auto Save will disable Ascent's
Undo\Revert function. This means the software cannot go back a
step if you make a mistake. You will need to manually correct any
errors made.

To run the Online Device Setup wizard:

1. Start Ascent.

2. Select a folder containing the Machines you wish to monitor.

3. Open the Online Device Setup wizard using EITHER of these methods:
e Select Edit > Online Device Setup.
®  Press CTRL+ALT+S.
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o =

nline device setup wizard
The Inztrument *wizard iz designed to help you add and configure vbOnline, B anger Station

and Fanger devices. By this stage you should have zet up the desired machine stuctures
within Ascent.

Step 1 Select the device to configure

| Description Address

Add

Step 2 Configure the tachs and sensors. Senzors and Tachs |
Step 3 Assign channels, tachs and LEDs to measurement locations | Channels, Tachs, LEDs |
Step 4  Configure vbOnline recording intervals and criteria Intervalz and Criteria |
Step 5  Configure vbOnline relays T‘

Using the Online Device Setup window
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Step 1: Set up Communication with Ranger
Station

The first step in the setup process is to establish a link between the
software and each Ranger Station device, enabling the two-way exchange
of data. Initial configuration should be performed using a crossover cable
or within a micro network (i.e. a single standalone computer,
router/switch, and a Ranger Station isolated from any other network
devices). The steps below assume a crossover cable is being used to
connect to the Ranger Station. If you are using a router or switch, skip
ahead to the Establish Ascent Communications with Ranger Station
section.

Before you begin the setup process, we recommend you create a list of
Ranger Station devices detailing which will be used to monitor and control
each group of Ranger Sensors. The list should also contain the IP address of
each Ranger Station device so that the devices can be correctly configured.

NOTE: The following instructions assume you have already created
your Machine database containing all measurement setups
(Machines, Locations, Points, measurement Schedule Entries etc.)
for your Ranger network. See the Ascent Reference Guide for
information on the steps required to complete this task.
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Make Direct Connection via Crossover Cable

Any computer with an RJ-45 Ethernet port can be directly connected to a
Ranger Station device via an Ethernet crossover cable.

NOTE: Crossover cables are difficult to differentiate from standard
straight-through Ethernet cables as both use the same RJ-45 (8P8C)
connector plug. The two cable types differ only in their wiring
configuration. Some manufacturers use color-coded boots (typically
red or purple) to identify their crossover cables, but there is no
recognized international standard. Crossover cables are available
everywhere standard straight-through Ethernet cables are sold.

Windows XP

To connect a Ranger Station device to a computer running Windows XP:

1.
2.

Select Start > Control Panel > Network Connections.

Right-click the appropriate connection (Local Area Connection) >
Select Properties.

In the Local Area Connection Properties window (This connection uses
the following items list), select Internet Protocol (TCP/IP) > Click the
Properties button.

Select Use the following IP address > Set the IP address and subnet
mask. Enter an IP address of 192.168.3.1 and a subnet mask of
255.255.255.0. Specifying a default gateway is NOT required.

Click OK.

Connect one end of the Ethernet crossover cable to the socket labeled
LAN on the Ranger Station device.

Plug the other end into the computer's Ethernet port. Ascent should
now be able to communicate with your Ranger Station instrument.

MORE: See Establish Ascent Communication with Ranger Station.
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Windows Vista

To connect a Ranger Station device to a computer running Windows Vista:

1.

Select Start > Control Panel>Network and Sharing Center > Manage

network connections.

From the new window, right click the appropriate connection (typically

Local Area Connection) > Select Properties.

In the Local Area Connection Properties window, select Internet

Protocol Version 4 (TCP/IPv4) > Click the Properties button.

Select Use the following IP address > Set the IP address and subnet

mask:

e Enteran IP address of 192.168.3.1.

e  Enter a subnet mask of 255.255.255.0 — You do NOT need to
specify a default gateway.

Click OK.

Connect one end of the Ethernet crossover cable to the socket labeled

LAN on the Ranger Station device.

Plug the other end into the computer's Ethernet port — Ascent should

now be able to communicate with your Ranger Station instrument (as

described in the next section, Establish Ascent Communications with

the Ranger Station).
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Windows 7

To connect a Ranger Station device to a computer running Windows 7:

1. Select Start > Control Panel.

2. Select View network status and tasks from the Network and Internet
section.

3. Select Change adapter settings from the left menu list.

4. Right-click the appropriate connection in the new window that opens
(typically Local Area Connection) > Select Properties.

5. Inthe Local Area Connection Properties window, scroll down the list of
options under This connection uses the following items to locate and
select Internet Protocol Version 4 (TCP/IPv4).

6. Click the Properties button.

7. Select Use the following IP address > Set the IP address and subnet
mask:

e  Enter an IP address of 192.168.3.1
e Enter a subnet mask of 255.255.255.0 — You do NOT need to
specify a default gateway.

8. Click OK.

9. Connect one end of the Ethernet crossover cable to the LAN socket on
the Ranger Station device.

10. Plug the other end into the computer's Ethernet port — Ascent should
now be able to communicate with your Ranger Station instrument.

MORE: See Establish Ascent Communication with Ranger Station.
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Establish Ascent Communication with Ranger Station

The following instructions assume you have already established a
connection with the Ranger Station, as described in the previous topics.

To establish communication between Ascent and the Ranger Station:

1. Start Ascent.

2. Open the Online Device Setup wizard using EITHER of these methods:
e Select Edit > Online Device Setup.
®  Press CTRL+ALT+S.

3. Select Add > Ranger Station — The Add Ranger Station window opens.
If the Ranger Station is detected, it will display in the right of this
window.

4. Click the device name > Press the Add Ranger Station button — The
device is connected and added to the Ascent internal instrument
database in preparation for configuration.

NOTE: If the Ranger Station is not listed, and you know the IP
address of the device, enter the address in the 'IP Address' field. If a
different port number is being used to communicate with the
device, enter it into the 'Port' field (10001 is the default port
number. Under normal circumstances this should not need to be
changed).

5. Press Close to exit the Online Device Setup wizard.

Add Ranger Station

Serial Mumber Address Location

Ta add a Ranger Station, double click an instument fram
the list on the right or select an instiument from the list and
press "Add Ranger Station' button. Alkematively pou can
specify a iemote IP addiess below
@  Selected Ranger Station
@ Ethemet
O~ Serial Port

Senial Port.  COM3 -

Baud Rate: 115200 -

) Remate IP Address

IPAddress: 152 . 188 1 . 10
P
Add Ranger Station | | Soan Senal

Establishing communication between Ascent and the Ranger Station
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Set Network IP Address for Ranger Station

The task of assigning IP addresses to each Ranger Station device must be
carried out by a network administrator.

NOTE: The following steps assume you have already established
Ascent communication with the Ranger Station as described in the
previous topic.

To assign IP addresses to each Ranger Station device:

1.

Open the Online Device Setup wizard using EITHER of these methods:
e Select Edit > Online Device Setup.

®  Press CTRL+ALT+S.

Select the Ranger Station device (identifiable by its serial number) >
Select Edit — The VB Device Properties window opens.

Select the Setup tab.

In the Set Ranger Station IP Address field enter the IP address,
netmask and, (optionally) gateway supplied by your network
administrator for this Ranger Station device.

Click Set Address. The Device Details summary window will be
displayed and the new IP address set.

Click OK to close the VB Device Properties window then Close to exit
the Online Device Setup wizard. The Ranger Station is now ready for
installation in the destination network.
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Serial Humber 60012

Drescription: | FlangerStation

Instrument Type:  Ranger Station

Properties I Tasks ‘ Setup | Configuration i

Proflash

Re-program the device's fimware with the following file:

Scheduled Recording Types
Enabled: Interval-based Ranger

| Change
Dizabled: [Nane) = o

Set Ranger Station IP Address
Set the IP address that this B anger Station device uses to connect ta a network.

|P Address Metmazk Gataway

EEETS T || SR i) | EEE T Get Address

Change Ascent -> Ranger Station addiess

Change the address that Ascent uses to communicate with this Ranger Station device.

| Change
@ Ethemet IP Address and Port: | 192 . 168 1 el 10007
Setup Link Speed [Fast Link]

Click the Link Speed button to adjust timing parameters for this Ranger ]
| Link Speed

Station device

Change Ranger Station: WiFi/Ethernet [Cabled Ethemnet)

Switch vbOnline device comms between %/iFi and cabled Ethemet. T
| Change

Specifying the IP address for a Ranger station device
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Set Ranger Station IP via Web Browser

Although the primary means of setting a Ranger Station's IP address is via
Ascent, you can also do this using a standard web browser:

1.

Open an Internet browser and navigate to the Ranger Station's current
IP address — The factory-default IP address is http://192.168.3.226.
The current IP address should be listed under the Setup tab of the VB
Device Properties panel — The Ranger Station's WiPort web interface
opens.

If you are asked for a username and password, leave both fields blank
> Press OK.

Select the Network button at the top of the left menu — The Network
Settings screen opens.

Enter a new IP address in the field provided > Press OK — A
confirmation message displays at the bottom of the screen.

Press Apply Settings near the bottom of the left menu — An update
progress bar displays while the Ranger Station's IP address is updated.

L/\NT?ON |X Firmwara Vasion: V6.6.0.0
MAC Address: 00-20-4A-9F-C4-C9
ﬂ.

Home

Network
Server
Serial Tunnel

e « o)

rort

Device Server Configuration Manager
Reply Ueiahile Version 1.7.0.0

Cnnﬁgumh‘le Pins

Apply Settings

Ranger Station Web Interface
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Network Settings

LANT?ONIXW Firmware Wersion: V/6.6.0.0
WAL Address: 00-20-4A-9F-C4-C9
ot

Network

Server
Metwork Mode: | YWired Only E

IP Configuration
() Obtain IP address automatically

Auta Configuration Methods
BOOTP: @ Enable () Disable

DHCF: @ Enable () Disahle
AutolP: (@ Enable () Disable

DHCPHosthame: | |
@ Use the following IP configuration:
SIS || 1P aacress: 152165 1 214 |
Apply Setlings
‘Apply Defaults Subnet Mask: | 255.255.255.0
Default Gateway: \D 000
DNS Server: |0.0.0.0

Ethernet Configuration
Auto Megotiate
Speed: @100 Mbps ) 10 Mbps
Duplex: @ Full ) Half

Changing a Ranger Station IP Address via the Ranger web interface
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Reset Ranger Station IP Address to Factory Default

If for any reason you are unable to communicate with the Ranger Station,
it can be physically reset to its factory network configuration. To access
this option:

1. Disconnect the AC power plug from the device.

2. Press and hold the reset button on the power supply end of the
Ranger Station.

3. Reconnect the AC power plug to the instrument's power socket while
holding the Reset button — The Ranger Station's Status LED will turn
orange for approximately 10 seconds while the device's network
configuration is reset to its factory state. Once the Ranger Station has
completed the reset sequence, the Status LED will turn green and start
flashing.

The Ranger Station's network connection status is now Wired Ethernet,
using a static IP address of 192.168.3.226.

MORE: See Set the Ranger Station's Network IP Address for
information on changing the instrument IP address.

NOTE: To toggle between wireless and wired communication
modes, briefly press the Reset button. The device will reset itself and
begin operating in its alternative wired or wireless communications
mode after approximately 30 seconds.

POWER SOCKET RESET BUTTON
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Configure Wireless (Wi-Fi) Connection

Before configuring and activating a Wi-Fi connection with the Ranger
Station you will need:

e An appropriate IP address, Netmask, and Gateway for your
network.

e  The SSID name of your wireless network.

e  The channel used by your wireless network.

e A cabled Ethernet connection — For setup only.
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Configure Ranger Station for Wi-Fi

To configure a Ranger Station device for Wi-Fi:

1. Connect your PC to the Ranger Station using EITHER of these methods:
e A Crossover Ethernet cable.

MORE: See Make Direct Connection via Crossover Cable.

e Astandard wired router or switch.

2. Start Ascent.

3. Select Edit > Online Device Setup — The Online Device Setup wizard
opens.

4. Select your Ranger Station (identifiable by its serial number) > Press
Edit — The VB Device Properties window opens.

NOTE: If your Ranger Station is NOT displayed in the Online Device
Setup wizard, select Add > Ranger Station. Select the device in the
new window and select the Add Ranger Station button.

5. Select the Setup tab.

6. Click the Change... button beside Change Ranger Station: Wi-
Fi/Ethernet.

7. Select the radio button beside Cabled Ethernet. Ensure you DO NOT
change this to Wi-Fi.

8. Click Configure Wi-Fi....

9. You will be asked for a username and password. Leave both username
and password fields blank > Click OK — The Lantronix WiPort Device
Server Configuration panel will open in your default web browser.
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10.
11.

12.

13.
14.

15.

16.

17.

LANT?ON |X 8 Firmuare Version V6.6.0.0
MAC Address: 00-20-4A-9F-C4-C9
fri

Home

Netwark
Server
Serial Tunnel

Chanmet (

[ | ETXTT ]

POr

Device Server Configuration Manager
Apghy Leraits Version 1.7.0.0

Configurable Pins

Apply Settings

Ranger Station Web Interface

Click Network on the left menu.
Set the Network Mode field to Wireless Only.

NOTE: If you wish to change the Ranger Station's IP address, or
change the NetMask or Gateway details used on the final network,
you should do so now.

Click OK — A confirmation message displays at the bottom of the
screen.

Click WLAN on the menu bar.

Change the Network Name (SSID) field to match your Wireless
Router's SSID.

Wireless Network Configuration

MNetwork Mame (S50 EMY_WIF’RELESS_SSID

Metwork Type: () Infrastructure
@ ad Hoc

—
Channel: IChanneIH E| Linited States

Select the Ad Hoc Network type > Choose the channel (1-11) used by
your wireless network from the Channel dropdown list.

Click OK — A confirmation message displays at the bottom of the
screen.

Click Network from the menu bar > Set Network Mode back to Wired
Only.
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18.

19.

20.

Click OK — A confirmation message displays at the bottom of the
screen.
Click Apply Settings on the menu bar — The Ranger Station will
restart. A confirmation message will display when the process is
complete.

WLAN

Configurable Pins

i _.l_'-l._pply Settingg :
-.Ii.ppl_y Defaulté

Close the Lantronix WiPort Device Server Configuration Manager and
return to Ascent.

Activate Ranger Station Wi-Fi

You can activate a Ranger Station Wi-Fi connection:

1.

w

10.
11.
12.

Select Edit > Online Device Setup to open the VB Device Properties
window in Ascent.

Select the Ranger Station device > Click Edit.

Select the Setup tab.

Click the Change button beside Change Ranger Station: Wi-
Fi/Ethernet.

Select the Wi-Fi radio button > Click OK.

Wait for the Ranger Station to reboot — You will receive a
confirmation message once the process is complete.

Click OK and close Ascent.

Remove the Ethernet network cable connecting the computer or
router to the Ranger Station device.

Start Ascent on your Wi-Fi equipped computer.

Select Edit > Online Device Setup.

Click Add > Ranger Station > Select your Ranger Station from the list.
Click the Add Ranger Station button — You are now connected via Wi-
Fi.
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Switch Between Wired and Wireless Mode

To quickly toggle between wireless and wired communication modes,
briefly press the Reset button on the Ranger Station device. The Status LED
on the Ranger Station turns orange for approximately 10 seconds while the
device resets itself. After approximately 30 seconds the device will begin
operating in its alternative wired or wireless communications mode.

Once the Ranger Station has completed the reset sequence, the Status LED
will turn green and begin flashing.

NOTE: If you are unable to successfully communicate with the
Ranger Station device after changing communication mode more
than twice, see Reset Ranger Station IP Address to Factory Default.
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Step 2: Set up Communication with Ranger
Sensor

The first step in the setup process was to establish a link between the
software and the Ranger Station device. Now you must establish a link
between the software and the Ranger Sensor(s).

NOTE: You cannot establish a connection with a Ranger Sensor
without first communicating with a Ranger Station. Ranger Sensors
cannot communicate directly with wireless routers or network
cards. Ensure the Ranger Sensor is powered up and within range
before proceeding with the steps below.

MORE: See Set up Communication with Ranger Station.

To set up communication with the Ranger sensor:

1. Open the Online Device Setup wizard using EITHER of these methods:
e  Select Edit > Online Device Setup.
®  Press CTRL+ALT+S.

2. Click Add > Click Ranger — The Add Ranger window opens. If
detected, the Ranger Sensor displays in the right half of the window.

3. Click the device name > Press Add Ranger — The Ranger Sensor is now
connected.

Add Ranger

Serial Murnber Address Location

To add a Ranger. double click an instrument from the list
on the right or select an instrument from the list and press
“Add Ranger” buttan, Altematively pou can specify a
remote [P addiess below.
@  Selected Ranger
@ Ethemnet
O - Serial Part

Senal Port:  COMZ

Baud Rate: 115200

) Remote IP Address

IP Address: 1592 . 183 . 1 . 10
Por
Add Ranger | Scan Serial __Hefresh

Setting up communication with the Ranger sensor
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Troubleshoot Ranger Sensor Communication

If the Ranger Sensor does NOT appear in the right half of the window, you

will need to:

1. Confirm that a communications link has been established with the
Ranger Station.

2. Confirm that the Ranger Station is switched on.

3. Confirm that a battery is connected to the Ranger Sensor.

4. Reposition the sensor closer to the Ranger Station to confirm that the

device is operating normally.

If you are still unable to connect to the sensor at your chosen sensor
location you might need to position a Ranger Booster between the Ranger
Station and the Ranger Sensor. Doing this will amplify the wireless signal
between the two devices. If the sensor was previously displayed, but no
longer appears, you will need to replace the Ranger Sensor battery.

NOTE: It is only possible to add a Ranger Sensor to a Ranger Station
if both devices have been configured to use the same wireless RF
channel. If the Ranger Sensor and Ranger Station do NOT use the
same RF channel, the Ranger Sensor will NOT be visible in Ascent.
RF channels are assigned during initial system installation and can
only be adjusted by Commtest installer personnel.
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Step 3: Assign Ranger Stations to Tachometer
Measurement Locations

The third step in the setup process is to specify which Ranger Station
devices, should be used for taking tachometer measurements. If
tachometer measurements are not required, proceed to step 4.

1. Open the Online Device Setup wizard using EITHER of these methods:
e  Select Edit > Online Device Setup.
®  Press CTRL+ALT+S.

2. Select the Ranger Station device (identifiable by its serial number) >
Click the Tachs button beside step 2. The Tachometer Configuration
panel opens.

3. Enter a tachometer description into the Description field.

4. Enter the number of tachometer pulses per revolution in the Pulses
per Rev field (typically 1). Click OK.

Ranger Station configuration for #0014-RangerStation

Tachometers ;
[rescription Pulzes per Rev

1. |Tachometer 1 1

’ (] 8 ] | Cancel |

Tachometer Setup Screen

5. From the Online Device Setup wizard click the Channels, Tachs, LEDs
button beside step 3 — The Device Channel Configuration panel
opens.

6. Select the Ranger Station from the vb Device dropdown list.

NOTE: A Machine, Point and Location must already exist in the
navigator list and be selected before a device can be assigned.
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7. Select the tachometer description (Tachometer 1 in the example
above) from the Tach dropdown list.

NOTE: The Tach dropdown field is only available when configuring a
Ranger Station device. When configuring a Ranger Sensor this field
will remain empty and unavailable.

inli=h—i5 )

' Device Channel Configuration

Machine Point Location vb Device Channel Tach LED Set
j‘Machlne Paint Radial - RangerS!atiory Tachometer 1 » LED Set 1

Tachometer Assignment

8. Click OK.

9. Repeat the above procedure for all tachometer measurements > Click
OK when you have finished to close the Device Channel Configuration
window.

Device Channel Configuration window

The Device Channel Configuration window lists all subelements beneath a
selected item. Because we selected a Machine, the window lists all the
Points and Locations on this single Machine. If you select the top-level
Folder, every Machine's Points and Locations will be listed.

The Ranger Station, Ranger Sensor, and tachometers you previously
defined will appear in the dropdown lists when you click the arrows to
make a selection.

You can resize the grid width by placing the cursor between two columns
until it changes to a left-right arrow. Hold down the left-mouse button and
drag it in either direction to resize.

You can use the dropdown fields in each column to select the Ranger
Station, Ranger Sensor, channel, and tachometer (if required) that will be
used to take measurements at each Location.

MORE: To learn how to quickly assign a single Ranger Station device
to multiple Locations, see Copy Items to Multiple Locations.
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Machine +|'|+ Point |

Alarm Types Bandz

Step 4: Assign Ranger Sensors to
Measurement Locations

The fourth step in the setup process is to specify which Ranger Sensor
device should be used for taking temperature or vibration measurements
at each Location. To do this:

1. Select a Machine in the navigator.

2. Open the Online Device Setup wizard using EITHER of these methods:
e  Select Edit > Online Device Setup.
®  Press CTRL+ALT+S.

3. Select the Ranger Sensor device (identifiable by its serial number) >
Click the Channels, Tachs, LEDs button beside step 3 — The Device
Channel Configuration panel opens.

4. Use the dropdown boxes in each column to select the Ranger Sensor
device and axis that will be used to take measurements at each
Location.

NOTE: This is NOT required for temperature measurements.

MORE: To learn how to quickly assign a single Ranger Station device
to multiple Locations, see Copy Items to Multiple Locations.

5. To choose another Machine to work with, simply select it in the
navigator and repeat the previous steps (the window will update to
show this Machine's Points/Locations, and more).

6. Click OK when you have finished to close the Device Channel
Configuration window.

NOTE: You might encounter situations where there are several
shafts running at different speeds due to gearbox ratios, pulley
ratios or roller diameters. Solutions to these special cases are
discussed under Configure Tachometers/Speed Sensors.
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Machine

Point

Location

vb Device

£| Machine

Paint

Fadial

1

50218 - FRanger -

Assigning Ranger Sensors to Measurement Locations
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Clear Ranger Station or Ranger Sensor Device from
Location

Click the dropdown field arrow and select a different device or the black
highlight bar to leave this Location empty.

Copy ltems to Multiple Locations

You can quickly assign a Ranger Station or Ranger Sensor device (or other
item) to multiple Locations using 'copy and paste'. To do this:

1.

Use the dropdown arrows to assign a device to one Location — The
cell will be highlighted.

vb Device
B001 2 - RangerStation -

Press CTRL+C to copy this device to memory.

Move the cursor to the next row down and hover it over the dividing
line between the row cells until it changes direction to face towards
the right (it will only do this if you are directly over the cell dividing
line).

vb Device
é] £0012 - RangerStation

-

With the cursor facing to the right, drag the mouse down the column
to select every row that you want this Ranger Station or Ranger Sensor
device to be copied to. The cells will be highlighted to indicate that
they are selected.

wvb Device

B0012 - RangerStation
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5. Press CTRL+V to paste the device into every one of the selected
Locations.

wvb Device

This 'copy and paste' method can be used in any situation where the same
item can be assigned to multiple places in this window.
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Step 5: Configure Recording Intervals

The fifth step in the setup process is to create Recording Intervals that
specify how often measurements will be taken at each Location. When you
run OnlineManager it reads the recording intervals you have created and
takes measurements accordingly. All measurements you want
automatically collected must have a recording interval assigned to them.

To configure the recording intervals:

1. Open the Online Device Setup wizard using EITHER of these methods:
e Select Edit > Online Device Setup.
®  Press CTRL+ALT+S.

2. Select a Ranger Station or Ranger Sensor from the wizard selection
pane.

3. Click the Intervals and Criteria button beside step 4 — The Online
Schedule Entry Configuration panel opens.

NOTE: If the window is empty, select a Machine, Point, Location or
Schedule Entry in the navigator.

Cptions
| Machine ‘ Puoint | Location | Parameters | Interval ‘Initial CritlDynamic‘Duﬂl Renl -~
ﬂMachine Paint Fadial Dis W 2000 ms "My Test” | Evem Minute = | - - L4
-
< m | 2

e The Online Schedule Entry Configuration window lists all the
Points, axes and Schedule Entries contained in the Machine. The
window also contains fields that enable you to create recording
intervals and assign any criteria you have created.

e The Interval dropdown field contains a list of all recording
intervals you define.
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Interval Initial Crit

-

i:.).aily 10arn

Draily Bam,2pm, 1 0pm
Wwheekly [Daily if alert)
Ewery Minute

Draily 0700 & 1400

Select the ellipsis (...) entry to open the Recording Intervals editor
window where you can add, edit, and delete recording intervals.

Click the Interval dropdown field > Select the ellipsis (...) entry.

Click Add to create a new recording interval — The Recording Interval
Specification panel opens.

Recording Interval Specification

Enter a name for thiz Recording |nterval
Intervals dependent upon Alarm State
Alarm States Interval [min hour,day of month,day of week month]
add || Edt | [ Dol
o]

Enter a description for this recording interval in the field provided. The
description should be an informative label using keywords that
describe the purpose of this particular recording interval e.g. Weekly
depending on alarm state or Monthly any state.

Click Add to specify the recording interval details.
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| want Azcent to collect Schedule Entries in these months:  and on these days of the maonth:

[¥] &l Months

4 | |

oh theze days

[If wou wizh to specify all hours or minutes uze . If you wish to specify a range uze a ' e.g. [1-12). Otherwize uze a ' to specify
individual units e.g. [1.2.3.4]]

at theze hours |10 and these |00 minutes within the: hour

Uzing theze criteria the next 5 collection times from the date below will be:

| 010142015 11:55:47a.m. = | Test

| want thiz collection interval to be used when the schedule entry iz in the following alarm states:

4 unknown
ok

J| warning
1 alert

/| danger

[ 0K ] | Cancel

9. You can use the Interval Details window to specify how often a
recording will be taken. You might wish to create multiple entries,
each with a different data recording interval depending on the current
alarm state. For example, you could create a recording interval with
three entries: the first collects data weekly regardless of the alarm
state; the second collects data daily if the Location being measured
triggers a warning alarm; and the third collects data hourly if a danger
alarm is triggered.
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10. Fill out the fields as follows:
a. All Months is selected by default. If you wish to select specific
months, untick All Months and tick the required checkboxes.
b. The next two fields are used to select specific days and dates for
data collection.

[

and an theze daps of the month:

=

on these days

[¥] Everpday

c. If you want to specify particular days of the month e.g. the 3rd
and 10th day of each month, click the browse D button and use
the Day Selector to deselect the days you do NOT require (every
day will be selected by default, indicated by the green checks).
Click OK to close the window. Leave the on these days field below
at its default value of Everyday.

Day Selector lal

Daps
VO
NV ARV RV N ¢
NN AN RN N
NCEENEGNE RN v
O
G
\3*’
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To select one or more specific days of the week for data
collection, leave the top field (days of the month) at its default
value of '*' (an asterisk indicating all months). Below this, deselect
the checkbox for Everyday > Use the checkboxes to select the
required days.

To select a date and day e.g. the 3rd day of the month only if it is

a Monday, click the browse D button and use the Day Selector
to deselect the days you do not require. Every day will be selected
by default, indicated by the green check marks. Below this, untick
the checkbox for Everyday > Use the checks to select the required
days.

Specify the times you would like data collection to be carried out
using the hours and minutes fields. You can specify exact hours
and minutes. For example, you can take a measurement at 10:15
a.m. Alternatively, you can specify a time range within which to
take measurements. For example, you could take a measurement
every minute between 10 and 15 minutes past the hour at 3 p.m.,
4 p.m.and5 p.m.

&t these hours |10 | and thes= [00 | minutes within the haur

Hours are specified using the 24 hour clock — E.g. for 10 a.m.
enter 10, for 10 p.m. enter 22.

If you want measurements to be taken every hour, enter an
asterisk (*) in the hours field.

To take measurements at particular hours of the day, enter the
hour numbers separated by commas — E.g. to take
measurements at 1 p.m., 3 p.m., and 5 p.m., enter 13, 15, and 17
in the hours field (remember to use the 24-hour clock).

To take measurements over a range of hours, enter the range
separated by a dash — E.g. to take a measurement every hour
between 1 p.m. and 5 p.m., enter 13-17 (remember to use the 24-
hour clock).

Minutes work in the same way as hours using the asterisk,
comma, and dash to specify exact times or ranges. Bear in mind
when setting your recording intervals that to maximize Ranger
Sensor battery life, recordings should be scheduled a minimum of
three minutes apart.

MORE: See Measurement Duration and Battery Life.
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I.  You can click the Test button to check whether you have set the
time correctly. This lists when the next five measurements will be
taken, using your settings.

Inform... |E|

= . 1/01/2015 5:00 p.m,
\1,) 2/01/2015 8:00 a.m.
2/01/2015 5:00 p.m,
3/01/2015 5:00 a.m.
3{01/2015 5:00 p.m,

11. The final step in defining a recording interval is to assign alarm states:

a. Check the alarm states you want this recording interval to apply
to. To take recordings regardless of the alarm state of the
measurement Location, tick every checkbox. If you have no alarms
at a Location, select unknown.

b. Click OK to finish defining the recording interval details > Click OK
again to close the Recording Interval Specifications window.

c. Therecording intervals you define display in the Recording
Interval dropdown list and can be assigned to any Schedule
Entries.

d. To add additional entries to the recording interval, repeat the
process from the beginning of this topic — E.g. You might wish to
define different recording intervals for when the Location triggers
an alarm.

e. Click Close when you have finished defining recording intervals.

At the top left of this window, the Options menu contains options
for working with dual channel recordings, recording intervals, and
criteria. Some of these options are also accessible using the right-
click shortcut menu.

Create Dual Channel Recording

bl

Remove Dual Channel Recording
Use as Criteria

Edit Recording Intervals
Edit Initial Criteria

Edit Dynamic Criteria
Edit \WaHV Criteria
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Use as Criteria

Criteria define a single condition that must be met in order for a recording
to be taken. For example, 'Is the Machine running between 1600 to 1800
RPM?'. If yes, take a recording. If no, don't take a recording.

Creating and assigning criteria is an optional step that can be performed
either now or after configuring a Ranger Sensor. To create criteria, you
must first create special numeric data Schedule Entries to base the criteria
on.

MORE: See Criteria and Conditional Monitoring to learn about
creating numeric data Schedule Entries and assigning criteria.

Hours and Minutes Example

You want the Ranger Sensor to take measurements at 1 p.m., 3 p.m. and 5
p.m. Three measurements will be taken each hour with the first
measurement starting at 10 minutes past the hour and successive
measurements being taken at 15 and 20 minutes past the hour.

Measurements will be taken at 1:10, 1:15, 1:20, 3:10, 3:15, 3:20, 5:10, 5:15
and 5:20.

1. Inthe hours field, enter 13, 15,17 (1 p.m., 3 p.m. and 5 p.m.).
2. Inthe minutes field, enter 10, 15, 20.
3. Click Test to confirm the time has been set correctly.
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Criteria and Conditional Monitoring

Creating criteria is optional. Once your monitoring program is operational
you can add criteria at a later stage to fine-tune the data collection cycle to
more closely monitor particular conditions of interest.

You might sometimes want to collect recordings only when machinery is
running in a particular operating mode — E.g. when it is running at a
particular linear speed. You can control when recordings are collected
using Criteria.

Criteria define a condition that must be met before a recording is taken. An
example of a condition is 'the machine must be running'. If this condition is
met, the Ranger Sensor device will take a recording. If the machinery is
switched off, no recording is taken.

To determine whether a condition is met or not you will need to set up a
numeric data Schedule Entry to measure a particular output such as
temperature or running speed. These numeric data Schedule Entries return
a single value which is then matched against whatever criterion/condition
you specify.

Criteria are set up as a three stage process:

1. Create a numeric data Schedule Entry to measure a particular output
such as machinery running speed.

MORE: See Create Numeric Data Schedule Entries.

2. Create a criterion that specifies a condition, such as a small range of
running speeds that an RPM must fall between. The numeric data
Schedule Entry will be used to determine whether this condition is
met.

3. Assign this criterion to as many Schedule Entries as required. When
the numeric data measurement is taken, its value will be compared
with your criterion to see if the condition has been met. If the
condition has been met, a regular recording (vibration, temperature,
speed) will be taken.
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Validity Period and Retry Interval

To create criteria, you must first create a numeric data schedule entry,
then specify a range of values that this measurement must fall between.

Once you have done this, you can specify how long the criteria
measurement is valid for — i.e. how long after it has been taken that it
may continue to be used. After a set amount of time, you can also instruct
the Ranger device whether or not to take the criterion measurement again
— E.g. if the criterion is not met on the first measurement attempt.

Specifying Validity Periods enables you to reduce unnecessary recordings.
This is because you won't have to take a criterion measurement repeatedly
to determine if a machine is still in the same operating mode. You can
simply specify a length of time for which a measurement value remains
valid and can be used.

For example, consider a schedule entry that has a criterion assigned to it
with a validity period of 5 minutes. When the criteria measurement is
taken, its value is recorded and locked in place for 5 minutes. Within this 5
minutes there may be another schedule entry that uses the same criterion
due to be taken. OnlineManager will first check to see if the validity period
on the original criterion has expired. If it has, the criteria measurement will
be retaken for the next schedule entry. If it has not expired,
OnlineManager will re-use the original criteria measurement to determine
whether the next schedule entry will be recorded.

You should set the validity period according to how often the machine
changes state/speed. For example, paper machines tend to run at the
same speeds for several hours. This means you can set the validity period
to several minutes with minimal risk that the value will become out of
date.
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Other optional settings you can specify for a criteria measurement are the
Retry Interval and Number of Retries. The retry interval and number of
retries will be most useful for machines whose operating mode changes
often or for machines that run intermittently. When OnlineManager tries
to take a schedule entry recording that has a criterion assigned to it, the
criteria measurement is taken first to see if the value falls within the
required range. If the value does not fall within the required range, the
measurement is taken again after a timeout equal to the retry interval. The
retry process repeats for the number of retries you have specified OR until
the criteria is within range.

For example, a criterion is created with a retry interval of 1 hour and
number of retries set to 3. The first time the criterion is evaluated, its value
is outside the specified range. This means the schedule entry it is assigned
to is not recorded. One hour later the first retry is taken — This also fails.
After another hour the criterion is retaken again (and again fails). The third
and final retry is taken an hour later — Its value determines if the
associated schedule entry is recorded or not. If any of the retries had
succeeded in meeting the criteria range, the schedule entry would have
been recorded and any further retries would have been cancelled.

Create Criteria

To create criteria:

1. Create a numeric data schedule entry at your chosen machine
locations.

MORE: See Creating Numeric Data Schedule Entries to learn what
types of signals can be measured and how to create the schedule
entries.

2. Inthe Online Device Setup wizard, click the button for step 4

TIP: If the wizard is closed, you can open it by selecting Edit >
Online Device Setup.

3. Inthe Online Schedule Entry Configuration window, locate and select
the numeric data schedule entry that will be used to create this
criterion.

4. Select Options > Use as Criteria to open the Recording Criteria
window.
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5. Give the criterion an appropriate description to identify its purpose —
E.g. The Machine/Point it applies to, what it is measuring, and the
range of values it encompasses. This will make it easier to identify
later if you create a large list of criteria.

6. Enter a range of values that a measurement must fall between to
meet this criterion — You can specify negative numbers and non-
integer values such as 1.8.

7. Enter a validity period for this criterion (if required) — You can specify
this in hours, minutes, or seconds.

8. Enter a retry interval and the number of retries to carry out (if
required).

9. Tick the Post validation checkbox if you wish to confirm the criteria is
valid (i.e. within the specified RPM range) both before and after the
recording is taken. This will prevent measurements that exceed the
specified criteria range during recording from being stored.

10. Click OK to close the window.

i Recording Criteria

Bazed on: Machine - Paint - Harizontal [Tach] - RPM [Tachaometer 1]
Description Running Spesd 1600-1800
Range 1600 T, [1800 RP

Enter a period awver which the machine state i= not likely to change
Y alidity Period 00:05:00 [Wk:rmrm: s:5)

If this recording criteria iz not met then retry after this interval

Retry Interval 01:00:00 [hheram:ss]

Number of Retrizs |10

[ Post validation: confirm that this criteria is il valid after recordings have been taken,
[7] Stare all OPC values for this macking

0k l I Cancel

Specifying recording criteria
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Record RPM from OPC source

It is also possible to store the initial criteria from an OPC source as an RPM.
To do this you must configure the OPC sensor to measure in Hz or CPM:

1. Select Edit > Manage > Sensors.

2. Use EITHER of these methods to select Hz or CPM:
e Select Add > Standard Sensor or Edit.
e Click the top Other button.

Alternatively, to record linear speed rather than RPM, you can specify the
diameter of the roller pulleys at the Point location. To do this, right-click
the Point in the navigator tree > Select Edit.

Both methods will result in enabling the Use as a source of machine RPM
checkbox at the bottom of the Recording Criteria panel.

Based on: Plot Types - EPack - Horizontal - TEST

Description

Fange To Hz

Enter a period over which the machine state iz not likely to change

Walidity Period 000500 [hh:mm:zs]

IF this recording criteria iz not met then retry after this interval

Retry Interval 01:00:00 [k mimcss)

Mumber of Reties |10

|| Post walidation: confirm that this criteria is still valid after recordings have been taken,
tare all OPC walues for thiz machine
| Use az a zource of machine RPM

Ok ] | Cancel

Storing the initial criteria from an OPC source as an RPM
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Store all OPC Values for Machine

This checkbox is used to instruct OnlineManager to record all OPC schedule
entries if the initial criteria recording is successful. If post-validation is
enabled and these checks are also successful, OnlineManager will once
again record all OPC schedule entries. This process ensures the OPC
recordings are taken as close to the initial vibration recording as possible.

MORE: See the Ascent Reference Guide for more information on
associating Process Variables with Vibration Recordings for charting
and additional configuration information.

NOTE: Only use the 'Store all OPC values for this machine' option
when the OPC server is fast and reliable. For example, it should be
on the same LAN as OnlineManager, and have a response (ping)
time of less than 50 ms.

Discard Criteria Measurements

Because criteria measurements are only used to determine if a recording
should be taken, these measurements are automatically discarded after
use rather than being stored. This is done to reduce the potential size of
your database. However, you can choose to keep criteria measurements if
required.

MORE: See Discard Recordings Automatically.
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Assign Criteria

Once criteria have been created they can be used at any Location on a
Machine. For example, you might have a tachometer attached to a
Machine to take running speed measurements. You can create a single
tachometer Schedule Entry with one criterion then assign this criterion to
every Location on your Machine so that the Ranger device will only take
recordings if the Machine is switched on.

NOTE: Ensure you set the running speed between values x and y.

To assign criteria:

1. Select Edit > Online Device Setup.

2. Select a Machine in the navigator that you want to apply this criteria
to.

3. Choose a Ranger Station or Ranger Sensor device.

4. Click the Intervals and Criteria button beside step 4.

5. Inthe Online Schedule Entry Configuration window, select a Location
to apply the criteria to.

6. Use the Criteria dropdown fields to assign criteria to one or more
parameter sets.

TIP: You can copy and paste the same criterion to multiple
parameter sets.

NOTE: The dropdown fields will be empty if you have not created
any criteria.

7. When you've finished assigning criteria click OK > Click Close to close
both this window and the wizard.

Criteria measurements taken with one Ranger Sensor can be used to
control recordings on other Ranger Sensors. For example, this might be
appropriate on a paper machine that measures linear speed at just one
Location but uses ten or more Ranger Sensors to monitor all points of
interest. The criteria's validity period should be reasonably long in such a
situation (> 5 minutes) otherwise the Ranger device which measures speed
will spend all its time performing this task in response to criteria requests
from the other Ranger devices.
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Variable Speed Machines

When a Machine has multiple operating modes, for example variable
operating speeds, this can present problems when trying to trend data,
compare data or set alarm levels. Vibration amplitudes fluctuate
depending on the operating mode of the Machine, perhaps giving the
appearance of a fault where none exists. Alarms that cover peaks such as
running speed will no longer be valid if the running speed changes
significantly.

You cannot compare data taken on a Machine running at 1800 RPM with
measurements taken on the same Machine running at 3600 RPM. Also,
how might one know when the Machine is operating in one mode or
another?

The solution to this predicament is to instruct the Ranger device to take
measurements only if the Machine is in one or more specific operating
modes, and to keep the recordings from each mode separate.
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Example

A user wants to monitor a Machine that usually operates in one of two
modes — Near 1800 RPM or near 3600 RPM. The user sets up two
Schedule Entries at the same measurement Location, each with its own
parameter set and alarms. One Schedule Entry will be recorded only if the
RPM falls within the criteria range 1700-1900 RPM. The other Schedule
Entry will be recorded only if the RPM falls within the criteria range 3400-
3800 RPM.

NOTE: These two criteria are created from a single tachometer
Schedule Entry.

When OnlineManager tries to take the first recording it sees that this
Schedule Entry can only be taken when a specific criterion is met. To
determine whether the criterion is met, the program instructs the Ranger
Station to take a tachometer reading. OnlineManager finds that the
criterion is met (the Machine is running at 1786 RPM) so the first Schedule
Entry is now recorded.

The program then moves to the second Schedule Entry and sees that this
also has a criterion assigned to it. The program rechecks the RPM criteria,
which fails as the RPM does not fall within the specified range — The
Machine is still running at 1786 RPM. The second Schedule Entry is
ignored.

The 1800 RPM and 3600 RPM recordings will be kept separate in the
navigator, each stored under its own Schedule Entry.
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Edit Recording Intervals and Criteria

Recording intervals and criteria are not Location-specific. This means they
can be assigned to any Machine. Consequently, any changes in a recording
interval or criterion will affect all Machines that use it. If you want to
change only one instance of a recording interval or criterion you will need
to create a new one and re-assign this to your chosen Location(s).

Whenever you need to change any part of a Ranger Station or Ranger
Sensor setup:

1.

ukhwnN

Select Edit > Online Device Setup or press CTRL+ALT+S to open the
wizard.

Click the appropriate numbered step button.

Click the Intervals and Criteria button beside step 4.

Select any Machine in the navigator if the window is empty.

From the Options menu in this window, select Options > Edit
Recording Intervals (or Edit Recording Criteria) — The Recording
Intervals editor displays below.

In the editor, select the item you wish to change > Click Edit > Select a
recording interval > Click Edit again.

Make your changes > Click OK.

If you are editing a recording interval click OK twice to close both
windows.

Click Update — This will update the next measurement due date for
any recordings that use this interval.

10. Click Close > Click Save.
11. Click Close to close the wizard.
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These vbOrline Recording Intervalz are global and any changes ta them will affect all schedule entries that use them.

Description

Hone

Daily 10am

Doaily Bam,2pm,10pm
Weekly [Daiy if alert]
Ewery Minute

Daily 0700 & 1400

Add || Edt || Dekte | | Update

Close

Help

Editing recording intervals and criteria
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Create Numeric Data Schedule Entries

Creating numeric data schedule entries involves:

e  (Creating a tachometer schedule entry
e (Creating a linear speed schedule entry
e (Creating a linear speed schedule entry
e  (Creating alarms for numeric data

Create Tachometer Schedule Entry

Tachometer Schedule Entries measure the running speed of the Machine
by taking a reading from a Ranger Station tachometer. To create a

tachometer schedule entry:

1. Right-click a Point and select New>Tach Schedule Entry. The
tachometer assigned to this Point is displayed in the window. Click the

browse D button to assign a Ranger Station and tachometer to the

Schedule Entry if the RPM from Tachometer field is blank.

2. Click OK to create the Schedule Entry and close the window.

Tachometer Schedule Entry L Iil

Thiz schedule entry will record the RPM az measured by the tachometer set up for the curent Measurement

Location.

RPt from Tacharmeter

()8 | | Cancel |

Creating a tachometer schedule entry
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Create Linear Speed Schedule Entry

Linear Speed Schedule Entries calculate the linear speed of the Machine
using the RPM supplied by a tachometer and the diameter of the
roller/pulley at the specified Point. To create a linear speed schedule entry:

1.

Right-click a Point > Select New > Linear Speed Schedule Entry — The
tachometer assigned to this Point is displayed in the top field. Click the
browse D button to assign a Ranger Station and tachometer to the
Schedule Entry if the RPM from Tachometer field is blank.

Click the second browse D button > Enter the diameter of the
roller/pulley at this Point in the Point editor. The tachometer
multiplier value will normally be 1, indicating that the roller is turning
at the same speed as the shaft measured by the tachometer.

Click OK twice to close both windows.

Linear Speed Schedule Entry ! |

Thiz Schedule Entry will calculate the linear speed at a measurement location by multiplying the RPM of the tach set
up at this location with the diameter of the roller/pulley zet up at thiz point.

RPM from T achometer [T E]

Diameter of Roller/Pulley m

()8 | | Cancel |

Create linear speed schedule entry
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Create and Edit Alarms for Numeric Data

To create and edit alarms for numeric data:

1.

Right-click a numeric data Schedule Entry and select New > Numeric
Data Alarm.

Select the type of alarm that will be raised using the dropdown field.
Enter the upper and lower threshold values for this alarm.
Alternatively, specify one and leave the other blank.

The values you enter will be measured in the default units for your
sensor type. For example, for a tachometer Schedule Entry the units
will be in RPM. For an average value temperature Schedule Entry, the
temperature units will be whatever default you have specified under
Options > Unit Preferences.

Click OK when you are finished.

Numeric Data Alarm L El

Select the alarm type to be raized when the limitz are exceeded:
Alert -

Raize alarm when level iz higher than:

Raize alarm when level iz lower thar:
’ ak ] | Cancel |

Edit Numeric Data Alarms

To edit a numeric data alarm, simply right-click the alarm in the navigator
list and select Edit. You may need to select the schedule entry in the
navigator first in order to display its alarms in the navigator list.
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Take Ranger Sensor Temperature
Measurement

The Ranger Sensor device can be used to collect temperature
measurements as part of your condition monitoring program (note that
the measurement is of the internal temperature of the sensor housing).
The recorded temperature values can be trended in the same way as
vibration recordings using Ascent's Trend view.

MORE: See the ‘Trend Data’ section of the Ascent Reference Guide.

In addition, Warning, Alert and Danger alarms can be created that will
trigger when the returned value is above, below or within a user-specified
range.

MORE: Setting alarms for numeric data Schedule Entries under
Create and Edit Alarms for Numeric Data.

You can record a temperature measurement by creating a special numeric
data Schedule Entry called an Average Value Schedule Entry. This Schedule
Entry measures the value of any input signal—In this case temperature—
over a specific duration (100 milliseconds).

1.

2.
3.
4

b

Right-click a Point or Location.

Select New > Average Value Schedule Entry.

Select the Ranger Sensor Temperature tab.

Enter a meaningful description for this new Schedule Entry in the field
provided. -

Click the browse | = | button to configure the device channels.

Select the Ranger Sensor that will be used to take the measurement
from the vb Device dropdown list.

NOTE: Your instrument will not be listed if it has not been added to
the Ascent database. See Set Up Communication with Ranger
Sensor.

Click OK — The Device Channel Configuration window closes. The
Channel and Sensor fields on the Average Value Recording panel are
populated automatically.
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10.

11.
12.

13.

The value returned by this numeric data Schedule Entry can also be used to

Click OK to close the window — The new Schedule Entry appears in
the top-left navigator list in Ascent.

NOTE: To manually test the Schedule Entry, select it in the navigator
list > Press CTRL+ALT+R — A temperature recording will be
attempted immediately.

Select the new Average Value schedule entry in the navigator.
Select Edit > Online Device Setup or press CTRL+ALT+S to open the
Online Device Setup wizard.

Press the Intervals and Criteria button beside Step 4 on the wizard.
Select a recording interval in the dropdown field provided to specify
how often measurements will be taken.

MORE: See Configure Recording Intervals.

Click OK then Close to exit the wizard — The temperature
measurement will be taken using the assigned Ranger Sensor via
OnlineManager when next OnlineManager is run.

determine whether a criterion has been met and therefore whether a
vibration recording is taken or not.

MORE: See Criteria and Conditional Monitoring.

Only one instance of this Schedule Entry will normally be created at a
Point. This is because the temperature being measured will typically be
common to everything at that Point.

NOTE: See 'Associating Process Variables with Vibration Recordings’
in the Ascent Reference Guide for more information on the 'Display
this value on all charts for this Machine' checkbox. This checkbox
enables Ascent to display Ranger temperature measurements
(amongst other process variables) on vibration charts. Ascent will
automatically associate the Ranger temperature measurement
recorded closest to a vibration measurement when it is charted.
This feature may, depending on measurement intervals, provide
data indicative of a Machine's state at the time of a vibration
measurement.
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fiverage Yalue Rec

This schedule entiy averages the sgnal kevel over & spectiod duation
Description: | Tempetature

Duston (nvecs) T |

""ﬂ"hﬂ_ v | Ranger Sensor Temperatue |

Channel | 20000 Channat 1

|
Sensor |Acel 100W/g (9] 1 &

[ Diisplay this value on o chasts for this Machine

To tecord an aversges value from a ViOnine

Curtenth assigned Ybnkne 20000 ok__| [ Cence

Taking a Ranger Sensor Temperature Measurement
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Wake on High Vibration (WoHV)

The Wake on High Vibration (WoHV) feature instructs Ranger Sensors to
'wake' from their normal sleep states in the interval between regularly
scheduled measurements. They wake up if vibration states exceeding
specified user-selectable levels are detected.

When the WoHYV feature is triggered, a sensor is prompted to send a single
measurement back to its parent Ranger Station and on to the Ascent
database via OnlineManager. This measurement is intended to trigger an
alarm state in Ascent. You will need to manually configure this alarm state.

You can configure WoHV parameters using the Dynamic Criteria feature in
Ascent. WoHV dynamic criteria entries can only be assigned to vibration
measurements. They cannot be assigned to speed (tachometer) or
temperature readings.

To use the WoHYV feature you will need to configure at least one Schedule
Entry in the navigator to take measurements at regular intervals. This can
be a Schedule Entry assigned specifically to use the WoHV feature, or a
normally scheduled waveform measurement that is also used as a WoHV
trigger.

MORE: See Edit Recording Intervals and Criteria.

When the WoHYV feature is triggered, subsequent recordings enable
OnlineManager to determine whether vibration levels have fallen below
70% of the trigger threshold. If this occurs, the WoHV feature will be reset
and 're-armed', enabling polling for excessive vibration levels to restart. If
no further measurements are taken (as would occur if the WoHV feature
were configured but no associated interval specified), the WoHV mode
would remain 'set' (active).
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Create WoHV Criterion

To create a WoHV Criterion:

1.

6.

Select a previously generated waveform Schedule Entry from the
navigator list, or generate a new waveform Schedule Entry — This is
the Schedule Entry that the WoHV criteria will be applied to.

Select Edit > Online Device Setup or press CTRL+ALT+S to open the
Online Device Setup wizard.

Select the Ranger Sensor device you wish to assign the WoHV criteria
to.

Click the Intervals and Criteria button beside Step 4 — The Online
Schedule Entry Configuration panel opens.

Open the Dynamic Criteria dropdown list > Click the ellipsis (...) to
open the WoHV Criteria panel.

8 WoHV Criteria L

Select the WoHY Criteria fram the list below.
Description
add | [ Edt | [ Delete
‘ ok ‘ Cancel

Wake on High Vibration Criteria

Click Add — The WoHV Trigger Levels window will open.
WoHV Trigger Levels r_—‘lli

Drescription

Trigger Level mmdz RS

Ok | ’ Cancel

WoHYV Trigger Level
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10.

Enter a description for the WoHYV criteria in the field provided.

TIP: You could use the name of the equipment being monitored or
the trigger level you will use.

Enter a vibration level in the Trigger Level field — Any vibrations above
this level will trigger the WoHYV criterion.

NOTE: The trigger level unit used is determined by the velocity
power level configured in Ascent. You can access this setting by
selecting Options > Unit Preferences > Velocity Power Level.

Click OK twice to close the WoHV Trigger Levels and WoHYV Criteria
panels.

Click OK > Click Close to close the Online Device Setup wizard — The
new WoHYV criteria is assigned to the measurement and displayed in
the Dynamic Criteria column. The new WoHV Dynamic Criteria entry
will be activated when next OnlineManager is started.

The Wake on High Vibration schedule entry in the navigator list will be

appended with the text [WoHV Armed] once OnlineManager has been
started. If the specified WoHV trigger level is exceeded, this text will be
updated to display [WoHV Exceeded].

Edit WoHV Criterion

To edit a WoHV criterion:

1.

Select Edit > Online Device Setup or press CTRL+ALT+S to open the
Online Device Setup wizard.

Select the Ranger Sensor device you wish to assign the WoHYV criteria
to.

Click the Intervals and Criteria button beside Step 4 — The Online
Schedule Entry Configuration panel opens.

Expand the Dynamic Criteria dropdown list > Click the ellipsis ('...") to
open the WoHV Criteria panel.

NOTE: Select the black horizontal bar at the top of the dropdown list
to remove an existing WoHV criterion.

Select an existing WoHV criterion > Click Edit — The WoHV Trigger
Levels window opens.

Edit the name or trigger level of the WoHV entry > Click OK.

Click OK again to close the WoHV Criteria panel.
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Configure Tachometers/Speed Sensors

A single speed sensor will usually be installed for a typical, basic Machine
comprising a motor, coupling, and a driven device such as a pump. Ascent
can then use the RPM from this one speed sensor with any vibration
measurements taken from surrounding Ranger Sensors.

TACHOMETER +

MOTOR PUMP
Basic Machine with Speed Sensor

Ascent also caters for situations where the Machine includes a gearbox or
other fixed ratio drive such as a belt or chain. The two (or more) shafts in
the Machine will be turning at different speeds, but these speeds are all
related to each other. As with the basic Machine configuration, only one
speed sensor is required. However, you must tell the software how fast
each shaft is turning relative to the shaft where the speed sensor is
located. This ratio is called the Tach/RPM multiplier and is assigned to
specific Points on the Machine. The tachometer reading is then multiplied
by the Point's tachometer multiplier value to determine the true running
speed for individual shafts. (The default tachometer multiplier value is 1).
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TACH MULTIPLIER = 1 TACH MULTIPLIER = 0.25

;
TACHOMETER +

REDUCTION

GEARBOX 4:1 EUME

MOTOR

Fixed-Ratio-Drive Machine

To add a tachometer multiplier value to an existing Point:

1. Right-click the Point in the navigator > Select Edit.

2. Enter an RPM multiplier value in the field provided — The RPM
generated by the tachometer will be multiplied by this value to
calculate the true running speed of this shaft.

3. Click OK.

Ascent also caters for situations where a single Ranger vibration sensor is
used to monitor two shafts turning at different speeds. A common
example is a gearbox as shown in the diagram below. The arrow indicates
the best available location for measuring the input shaft as well as the low
speed shaft from the gearbox.

TACH MULTIPLIER = 1

TACH MULTIPLIER = 0.25

!
TACHOMETER +

PUMP WITH INTEGRAL

MOTOR REDUCTION GEARBOX 4:1

Single Vibration Sensor Monitoring Two Shafts
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To set up measurements for this situation it will be necessary to define two
Points (and two measurement Locations with appropriate Schedule Entries
and alarms) that represent the same physical location on the Machine. For
example:

e  Sludge Pump - Pump DE Input - Vertical
e  Sludge Pump - Pump DE LSS — Vertical

The Schedule Entries at both locations should be configured to use the
same Ranger device and speed sensor. The only difference between the
two Locations is that the Pump DE LSS (low speed shaft) Point should have
its tachometer multiplier set to 0.25, instead of the default 1.
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Create Structure Report

As you set up your Ranger System you can create structure reports that
detail the system’s:

e  Physical connections — Which tachometers and Ranger devices
are assigned to each Location.

e  Measurement scheduling system — Which recording intervals
and criteria have been assigned.

These reports can be produced as hard copy references that can then be
used to set up other Machines in identical fashion. If a Machine is
disassembled and sent away for maintenance, these reports can be used to
quickly return configurations to their previous states.

Each of the numbered step buttons on the Online Device Setup wizard
open a specific configuration window. These windows are used to generate
the reports. The following image shows a preview of a Ranger Station
channel configuration report.

1 print Preview

EHEB v «» 1 58 B&E (L=

[Machire Point ¥b Device Channel Tach LED Set
lhtre:

HN2-Raefiam Tatores1

|
)}

== END OF REPORT =*

Ranger Station channel configuration report
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To create a report detailing the setup of a single Machine:
1. Select the Machine in the navigator.

TIP: Click the folder icon at the top of the navigator to select all
Machines in a Folder.

2. Select Edit > Online Device Setup or press CTRL+ALT+S.
3. Click the button beside a numbered step button to display a part of
your system structure.

EG: Click Channels, Tachs, LEDs to see whether the tachometer
input is connected to a particular Machine.

4. Right-click anywhere in the displayed window to access these options:

e Preview displays the report onscreen without printing it. After
previewing, click the printer icon at the top of this window to
print the report.

e  Print sends the displayed report directly to the printer.

e  Export creates a CSV file that can be emailed off site and opened
on another PC using a spreadsheet program such as Microsoft

®
Excel .
& Device Channel Configuration |ZIF§|’Z|
| Machine Point | Location | vb Device | Channel | Tach LED Set
7] Alairn Types: Bands Wertical 20000 - vbOnne16 [vitual]  « 1 = Tachomater 1
| Ervelopes Vertical 20000 - vbiOnine16 [vitua]  » 2 = Tachometer 1 » LED Set1
| Peak Vettical 20000 - vbOrine16 (vitual]  » 3 %+ Tachometer 1 = LED Set1
| Numeric Alatm Keypad Enliy 20000 - vbOrkne16 [vitusl]  » 4 = Tachometer 1 = LED Set1
I ‘Warvetorm Alamns Weitical 20000 - vbOnknelB [vitud]  ~ 5 % | Tachomster 1 - LED Set1
Copy CrC
Paste Crrky
Priet...
Ewport...

Preparing to preview a report you have created
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Section 3: Test your System

Once you have established communication between Ascent and Ranger
and set up basic Schedule Entry, you will need to test the physical system
— Sensor installations, connections, cabling, and component
communication. Testing the physical system is useful for determining
whether the speed of the Ranger network requires adjustment.

Take Recording Manually

You can use EITHER of these methods to take a recording manually:

e Right-click a Schedule Entry in the navigator > Select Online
Devices > Record Now!.
e Select a Schedule Entry > Press CTRL+ALT+R.

The Ranger Sensor or Ranger Station will take the measurement. This
might take a short time as the sensor settles and various communication
transactions take place. Any recording interval or criteria associated with
this Schedule Entry will be bypassed. The recording will automatically
display in the lower navigator window when the measurement is
complete.

Troubleshooting

If you have not assigned a Ranger device to a Schedule Entry you will not
be able to take a recording. The Online Channel Configuration window will
open automatically to enable you to assign these now.

If you attempt to take a recording when the Ranger device is actively
measuring you will receive an error message stating that the device is
currently not ready. This is likely to occur if OnlineManager is running or if
another user is also trying to take a manual recording. You might need to
stop OnlineManager.

MORE: See Stop OnlineManager.
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Test Ranger Sensor Connections

You can perform a quick, functional check of each Ranger Sensor.
However, we recommend you perform a more thorough, one-off, post-
installation test to ensure each sensor is working as expected and
connected correctly. This test requires two people and a convenient form
of communication, such as radios.

MORE: See Take Recording Manually.

One person gently taps each sensor in turn while the other takes
recordings manually on each sensor, looking for signal spikes caused by the
tapping. The person taking the recordings reports the result back via the
radio and the person repeats the test with the next sensor.

The tapping will display as periodic spikes in a time waveform recording.
The time waveform Schedule Entry used for the test can be copied and
pasted into each measurement Location in Ascent and deleted once testing
is complete.

To test Ranger sensor connections:

1. Create a list of Machines and their measurement Locations to facilitate
coordination between the two people — You can easily create a
Machine list using the Export function in the Online Device Setup
wizard.

MORE: See Create Structure Report.

2. Create a time waveform schedule using Ascent — The number of
samples and duration must be sufficient to capture the transient
tapping signal (e.g. 1024 samples, 2000 ms duration).

3. Copy and paste this Schedule Entry to each Machine Location.

TIP: You can paste a single Schedule Entry to every Location
simultaneously — See Copy to Multiple Locations.

4. Send one person to the factory floor to perform the tapping. Test each
sensor by right-clicking a Schedule Entry and selecting Online Devices
> Record Now! — This procedure must be carefully synchronized to
ensure you capture the signal spikes.
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5. Continue until you have verified that every sensor responds
appropriately to the applied signal. If a sensor does not respond
correctly check whether the sensor:

e |scommunicating with the Ranger Station device — Is it out of
range? Battery low? Sensor not properly mounted?
e Isassigned correctly in Ascent.

Copy to Multiple Locations

To copy to multiple locations:

1. Right-click the Schedule Entry > Select Copy Branch to Clipboard.

2. Select the required machines using EITHER of these methods:
e Select the required Machines individually within the folder.
e Right-click the top-level Folder to select all Machines within it.

3. Click Paste — Click Yes to have the machines pasted to all appropriate
places that exist below the item you have selected.
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Adjust Connection Speed Settings

You will only need to adjust the Ascent/Ranger Station connection speed
settings if you have difficulty communicating with your Ranger Station or
Ranger Sensor (e.g. if you experience occasional timeouts). Before altering
the connection speed settings, you should first check that:

e Both devices are switched on.

e The green Status LED is flashing on the Ranger Station.

e The Ethernet cable is plugged securely into the Ranger Station (if
using a wired connection).

e The Ascent/Ranger device link works as expected with any other
Ranger devices.

e The correct Ranger Station IP address is being used (and no other
network devices have been assigned the same IP address).

e The correct Ranger Station or Ranger Sensor is assigned to any
Schedule Entries you are trying to record.

The connection speed of your online system depends on the type of
physical setup used (wired LAN or wireless connection). In order for the
Ranger components and Ascent to communicate, the connection speed
selected in Ascent must match the actual connection speed of your
system.

If you are experiencing difficulties connecting to a Ranger device you can
adjust the default settings, which are set to the most common connection
type — slow connection speed for wireless, fast connection for wired.

NOTE: Changing the connection speed settings in Ascent does not
change the physical connection speed of your system. Connection
speed settings are only used to describe the speed of your existing
connection to Ascent.
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To adjust the connection speed settings:

1. Select Edit > Online Device Setup.

2. Select the Ranger device you wish to alter speed settings for > Click
Edit.

3. Select the Setup tab > Click Link Speed — The Setup Link Speed
(Ranger Station) or Setup Link Speed (Ranger) panel opens, depending
on the device type you selected. The Ranger preset option is selected.

4. Expand the Presets dropdown field > Select Custom Configuration if
you have been unable to establish a stable connection using the
Ranger default. You will need to manually adjust the other connection
timing parameters in this window (typically increasing timing values
rather than reducing them). You might need your network
administrator to assist with this task.

5. Manually enter your connection values in the connection fields.

NOTE: The 'Header Timer' value should be set to a minimum of 55
seconds and the Connection Timer to 15 seconds for Ranger
communications. If these higher values are not already entered (if,
for example, you previously chose 'Slow Link' rather than 'Ranger’
from the 'Presets' dropdown list) your will need to adjust these now.

6. Click OK.

T . .. AR B —
Setup Link Speed (Ranger Station) (-
Link Speed
Using the drop-down box ficsets
zelect the description that R anger -
best describes your
connection or adjust the Connect Timer (5] Header Timer [s)
timing parameters 15 a0
anally.
Character
Packet Timer (5] Timeoot (]
g 0.0042
QK ] | Cancel

Configure Network Link Speed
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Section 4: Take Recordings —
OnlineManager

OnlineManager reads the recording intervals you set up and instructs the
Ranger device(s) to take recordings.

You can also take measurements manually (without a recording interval) at
any time.

MORE: See Take Recording Manually.

Manage Several Ranger Devices

When requesting recordings from more than a single Ranger device,
OnlineManager will communicate with each device in turn, instructing it to
take recordings. As each device receives its instructions it will begin the
recording process immediately. This process enables multiple devices to
collect data at the same time.

The process of retrieving and saving recordings to the database takes
several seconds to complete. If you have several Ranger devices installed,
this may noticeably slow the rate at which recordings are taken. To
increase data collection speed, we recommend you run several instances
of OnlineManager with each managing its own Ascent database and
associated Ranger devices.

There are some important points to bear in mind with this approach:

®  You cannot run more than one instance of OnlineManager on the
same computer. Each instance must be installed on a separate PC.

®  OnlineManager must each work with their own database. They
cannot share the same Ascent database.

®  You can have more than one Ascent database on a PC.
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Example Configuration

You have three large paper machines with 300 or more Points on each
Machine.

1. Assign as many Ranger devices to the three Machines as needed.

2. Create three databases, one for each Machine.

3. Install three OnlineManager programs on separate computers to
manage each group of Ranger devices (Ranger Station parents and
their Ranger Sensor children). Each OnlineManager program will read
and write data to one of the three Ascent databases.

If required you can also 'split' or divide Machines across several databases
if the number of recordings to be taken is expected to slow the collection
time considerably. For example, separate databases could be created for
the Machine's drive end and non-drive ends. This setup will require you to
open each database in turn (if they are all stored on one PC) to view the
separate sections of the same Machine.

Auto Save

We recommend you use Auto Save when OnlineManager and Ascent are

running at the same time. Auto Save automatically saves changes as they

are made, thereby preventing deadlocks caused by more than one person
or process trying to update an Ascent database at the same time.

Auto Save is switched on by default. To toggle this feature on/off, select
Options > Auto Save in Ascent.

NOTE: Turning on Auto Save will disable the Ascent Undo\Revert
function. In other words, if you mistakenly delete an item you will
need to manually recreate it. For this reason we recommend
switching off Auto Save it you are deleting large numbers of items.
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Run OnlineManager

To run OnlineManager:

1. Use EITHER of these options to open OnlineManager:

D

Online:
e Double-clickthe "™ shortcut on your desktop
e  Select Start > All Programs > Commtest > Ascent >

OnlineManager.

2. Select the database you wish to monitor in the Select Database
window — This displays the first time you open OnlineManager.

3. Click Open — You will automatically be connected to this database
when you run in OnlineManager in future.

7| | Local Connection | Network Connection

Click. below to open an existing databaze on the local computer.

Erowse ...

Altemnatively, select one of these recently used databases and click Open.

| C \ij ocumen.ts and .Sétt.ings\AII. Uszers\D ocumen.ts\ascent_database fdb =

Database Selection

4. To start taking automated measurements select Program > Start from
the OnlineManager window.
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B online Manager(9.10.100) C:\Documents and Settings\All Users'Documentsiascent_database.fdb

Program Log  Options

Hep | Close

Starting OnlineManager

NOTE: OnlineManager writes the transactions to the screen as they
occur. Only the last 50 events are displayed in this screen. You can
use the log viewer to access a more complete history.

Select Options > Verbose Mode to de-activate verbose mode. Repeat
the process to re-activate verbose mode.

NOTE: Verbose mode lists each step in the measurement process
and is displayed by default. If verbose mode is switched off, the
display will list only the start and finish of each recording.

NOTE: Measurements are added to the database as they are

recorded. Any users currently using Ascent will see a Refresh Aot
button on their toolbar. When this button is pressed, that user's
view of the database will be updated and the new recordings will
display in the navigator.
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Start Recording Automatically

You can configure OnlineManager to start taking recordings automatically
when you start the program. To do this:

1. Select Options > Configure.

2. Tick the Run on start up checkbox.

3. Click OK.

——
Online Manager configuration L |

Options | Data Storage | Log

If pou wiould like the Online Manager to start collecting recordings
immediately when the program iz run, pleasze tick the run on start up
checkbox below.

[¥] Rum on start up

Online Manager can be configured ta remove old recordings. Click
the button below to configure this option.

Data Thinming

Ok, | | Cancel

Setting OnlineManager to run on startup
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Manually Stop / Start OnlineManager

You can manually stop or start recordings or close OnlineManager
completely.

NOTE: If OnlineManager is running on a remote PC you will need to
ask the person in charge of that computer to carry out this
procedure for you.

To access these options:

1. Totemporarily stop recording, select Program > Stop now! — This
halts measurement collection without closing OnlineManager.
2. Torestart automated recordings, select Program > Start.

NOTE: If instrument communications have previously been lost, the
‘Start’ option will not attempt to take missed recordings scheduled
during the outage. If you would like OnlineManager to take these
recordings (to catch up), select the Start (including overdue) option.
OnlineManager will take all overdue recordings in their originally
scheduled order. This may take some time, and may impact future
scheduled recordings if you have a large site installation, slow
network, or scheduled recordings due shortly. In this case, select
Start only.

3. To stop taking recordings immediately, select Stop now! — The
current recording(s) will be aborted and no alarms will be checked.
4. To close OnlineManager completely, click Close. No more recordings
will be taken until you re-open OnlineManager and select EITHER of
these options:
° Program > Start
e  Program > Start (including overdue)

Select Different Database

OnlineManager can only take recordings from one database at a time. To
choose a different database:

1. Select Options > Change Database.
2. Select another database from the dropdown field.
3. Click Open.

The last database you viewed will be selected by default the next time you
run the program.
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Log Measuring Process

The online log lists all the actions taken by OnlineManager, providing a
history of transactions that occurred while the system was unattended.

You can use the online log to view all transactions, show a basic summary
of the recording jobs, or only display the jobs that failed. You can do all this
over a specified data range.

To access the log:

Start OnlineManager.

Select a database to view.

Select Log > View.

Select the transactions you wish to see in the Details section of the
form — Full, Summary or Failed Jobs.

Click View Log to perform the search and list the results.

6. Click Close when you have finished viewing the log results.

B A

B Online Log Viewer =erEs
Grid
Date Aange Details T
@ Wiew L
From | 24/02/2012 || To [zrmziemz =] | @Ful [ viewtog |
() Summary
(7) Failed Jobs
Description Entry Date ‘
4 _“f.l-f — 13

OnlineManager Log Viewer
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Choose Date Range

To select your preferred date range:

1.

ukhw N

Enter your chosen date range directly into the From and To boxes or
use the calendar.
Click the From dropdown field to open the date selection calendar.

Usetheleft * andright * buttons to change the month or year.
Click a specific date to select it.
Repeat the date selection process for the To dropdown field.

TIP: To return the 'From' and 'To' fields to today's date, click
[ |Today: gt the bottom of the calendar.

Mon Tue wed Thu Fri Sat Sun

1 z N
E 7 & 9 10 11 12
12 14 15 168 17 18 139
20 21 22 23 024 25 6
2728 29

[ |Today:

Selecting your preferred date range

93



Section 4: Take Recordings — OnlineManager

Preview/Print/Export Log

To preview, print, or export the log:

1.
2.
3.

Select Log > View.

Select the date range for the transactions you wish to view.
Select Full, Summary, or Failed Jobs to specify the level of data you

wish to view.

Click View Log to perform the search and list the results.
Select Grid or right-click within the window to access these options:

Preview — Displays the log onscreen without printing it. After

previewing, click the print & button at the top of this window to

print the report.

Print — Sends the displayed log directly to the printer.
Export — Creates a CSV file that can be emailed off site and

opened on another PC using a spreadsheet program such as Excel.

W Online Log Yiewer

L BX)
Grid
Preview Detals :
Piint 2013 v| To 2072013 v 8§lﬂﬂmaw
O Failed Jobs

Description | Entry Date

| Text

29/07/2013 11:38:06 am.
25/07/2013 11:38:06 am.

25/07/2013 11:38:08 am.
? 25/07/2013 11:38:06 am.
I 29/07/2013 11:38:06 am.
25/07/2013 11:38:06 am.

Online Manager started,

i Resetting the due time for all overdue measurements

Resetting the due time for all overdue measurements
& overdus measurements have been reset
& overdus measurements have been reset

Data successiully deleted from the Online Log,
| £

Cloze

Preparing to export the selected log data
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Delete Data from Log

Log data is deleted from the log table when you start OnlineManager and
after each hour that it is running. OnlineManager stores seven days of data
by default.

To change the number of days of data to keep in the log:

1. Select Options > Configure > Select the Log tab.

2. Enter the new number of days > Click OK.

3. Select Log > Delete Entries > Click Yes to delete all data from the log
table.

e
Online Manager configuration L E'

Optiong | Data Storage | Log

Urwanted data will be deleted from the log every time the Online
Manager iz started and every hour that it is mnning.

Howe mary days worth of data should be kept in the log?

7_ dayz

[ ok ” Cancel ]

Specifying how long you want data kept in the log

Deleting log entries does not remove associated recordings from the
Ascent database.

MORE: See Data Thinning to learn how to remove recordings from
an Ascent database.

You can also discard specific measurement types automatically. For
example, you could delete measurements that don't trigger any alarms,
rather than storing them in the database. This will significantly reduce your
data storage requirements.

MORE: See Discard Recordings Automatically.
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View Data

Once data has been collected, you can display and manipulate it using
Ascent.

MORE: See the Ascent Reference Guide for guidance on charting,
reporting, and other data presentation methods.
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Section 5: Manage Data Storage
Effectively

Once you have established a program for collecting and storing Machine
information, you might find you are storing hundreds or thousands of
recordings in your Ascent database. If a database is allowed to grow
unnecessarily large it will eventually slow down Ascent's data retrieval and
display times.

Although it is important to collect enough historical data to be able to
trend a Machine's condition over time, it is not necessary to keep every
recording ever taken on each Machine.

To reduce the size of your Ascent database you will need to reduce the
number of recordings stored within it. There are several approaches you
can take to do this. You can:

e Use the OnlineManager Data Thinning function to selectively
delete recordings manually or automatically on a regular basis.

MORE: See Data Thinning.

e Automatically discard specific types of recording, for example
criteria recordings, so that they are never stored.

MORE: See Discard Recordings Automatically.

e  Periodically thin your database by manually deleting old
recordings.

e Use a combination of options 1, 2, and 3 to automatically discard
some recordings then delete others manually every few months.

e Back up your database regularly (every few months or so) and
store these old recordings separately on your hard drive, CD-ROM
or pen drive. You can then delete all recordings from the 'active’
copy of your database.

You can also use the Ascent database optimization tools to compact the
database and reclaim lost space. This will help to speed up the program if it
is slowing noticeably.
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MORE: See the ‘Database Optimization’ in the Ascent Reference
Guide for more information on backing up your database and using
the database optimization tools.

Data Optimization (Thinning)

Data thinning enables you to 'thin out' your recordings by removing
unneeded historical data. This process can significantly reduce the size of
your database thereby improving the speed of data retrieval and display. A
thinned out database will also take up less storage space on your hard
drive.

You can use data thinning to keep different numbers of recordings for
different time periods. For example, you could keep most new recordings
but only keep a few recordings from 6 months ago and even fewer
recordings from 1 year ago. To help avoid accidental deletions, you will
need to view recordings before you can delete them. You can also create a
backup file to restore deleted data.

You can perform data thinning using Ascent or OnlineManager. If you use
Ascent to do this, you can selectively remove recordings from Folders and
individual Machines (unlike OnlineManager where thinning is carried out
on the entire database). However, OnlineManager has an additional
automated data thinning option that is not available with Ascent. You can
use this to run your data thinning process automatically on a regular basis.

MORE: See the ‘Data Thinning’ section in the Ascent Reference
Guide.
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To thin data using OnlineManager:

1.
2.

Azzists in the selective removal of old recordings from wour database.

Select Options > Configure.
Click the Data Thinning button.

Step 1:  Select the data that you wish to thin
(@) Entire database

Step 2 : Define thinning parameters [uzed by both Azcent and Onling Manager]

For recordings older than 1 weeks v |, keep one recording per | 1 hours -
For recordings older than 1 monthe  * | keep one recording per | B hours -
For recordings older than 6 monthe  * |, keep one recording per | 1 months  *
For recordings older than 1 years - | . keep one recording per | 1 years -

Keep baseline recordings Add Row

Keep recordings with naotes or remarks

Step 3 : Yiew the recordings that wil be deleted
" 9

Step 4 : Peiform thinning
[T Backup database befare thinning

Directory

Step 5 : Automate data thinning
[ &wtomatically perform thinning at regular intervals

Thin every days at hh:mm am/prm [local time)

[ ok ][ cancel |[ Hep |

Data Thinning

NOTE: 'Entire database' beside Step 1 is the only option available
beside Step 1 for removing recordings via OnlineManager to thin
data.

Select the number of recordings you want to keep over a specified
period beside Step 2.

Use the dropdown fields and enter numbers in the blank fields to
specify how you wish to retain your recordings.

EG: "For recordings older than 2 days, keep one recording per 6
hours".
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10.

11.
12.

Click Add Row to specify additional periods. Any additional rows must
have a time defined further in the past than the preceding rows.

NOTE: If you click ‘Add Row’ or ‘Delete Row’, the bottom row
will be added or removed.

Tick the required checkboxes to keep all baseline recordings or those
that have notes or remarks associated with them.

Click View beside Step 3 to see the specific schedule entries and
number of recordings that will be deleted, and the total number of
recordings that exist for that Schedule Entry.

NOTE: The ‘Thin Data’ button will not become active until you view
the records.

# Data to be discarded 2
Folder |Mochine | Foint  Location Schedule En Recordings to Deli Toial Recordin =
b Commrbeat - |Exargle | Al Tymes | Barts Wetcal  VelSpec B0Hr & 5 =
Erveloper  Vescal Vel Spac 20H: 3 4
Pask. Vil Demod [210kH) 2 ]
F.I:.mem: :'ewad \'»'E';.!..u.. a Z
FurTwes  BodePke Mool Vel opse 1000Hz 12 1
[ Mozoetsl  DisWim 100me 2 5
5
6

Vescel Dig'wim 100ma 4
SpeeTmnd  Hesoordsl Vil Spec TEDD He &
Toerd Morizontsl Vel Spec G000 Hz & 7 -
1 i .

Viewing Data to be Thinned

Click Close to close the window.

Adjust your thinning criteria if required.

Tick the checkbox beside Step 4 If you wish to back up your database
before removing recordings > Use EITHER of these methods to specify
where the backup should be stored:

e  Enter the file path.

e C(Click the browse B button > Locate and select a backup folder.
Click Thin Data.

Choose how regularly you want your data to be thinned beside Step 5
and at what time of the day/night you want the process carried out —
OnlineManager will apply your data thinning parameters every time
the specified number of days has passed. If the thinning process does
not successfully complete, OnlineManager will retry every hour.

NOTE: This step is optional.

NOTE: If you make a mistake you can use File > Database >
Restore to restore the data using the backup file you created.
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NOTE: Both recordings will be kept if a recording with a
corresponding dual channel recording is marked to be kept. This
does not guarantee that orbit plots will be preserved. Orbit plots
may only contain an X axis or a Y axis after thinning.

Discard Recordings Automatically

You can use OnlineManager to automatically discard criteria recordings
and/or any recordings that do not trigger an alarm. To do this:

1.

2.
3.
4

Select Options > Configure.

Select the Data Storage tab.

Select Only keep measurements in Alarm.

Use the dropdown field to select the alarm states for the recordings
that will be saved.

Each alarm state includes itself and any worse alarm states. For example, if
you choose OK, any recordings that trigger an alarm of OK, Warning, Alert
or Danger will be saved — All other recordings will be discarded.

NOTE: If you wish to establish baselines and collect trendable data,
you will need to save at least some recordings that are in an 'OK’
state.

TIP: By default, criteria recordings are automatically discarded to
prevent your Ascent database filling up with unnecessary
recordings. We recommend that you keep this default setting.

Online Manager configuration e )

The Online Manager can be ingtructed nat to save criteria
recordings to the database. This is recommended as
othenwize the database can soon fill up with uneceszan
readings which may impact perfarmance.

Data Storage | Lag

[] Save criteria recordings

The Online Manager can be instucted to keep
recordings that are in a particular alarm state or
Worge.

Only keep measurements in Alam

Alarm state | "0K" state or worse A

"Unknown' state o worse
m

"wiarning'' state or worze
“Alert" state or worse
"Danger’ state

51 TT TarceE|

Discarding Non-Alarming Measurements
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Section 6: Automated Alarm Notification

— AscentWatcher

AscentWatcher is used to monitor Ascent databases and provides
automated notification of any changes in Machine alarm state. You can
receive notifications via email, SMS/TXT message, onscreen popup
messages, and/or a flashing icon in the system tray.

AscentWatcher-

¥ Danger

Details

Example popup Notification Message

An monitor [= icon will display in your system tray when a database is
being monitored. This will change color when a Machine's alarm status
changes. Depending on your settings it will flash.

|[:1 # 3:22 pam,
System Tray Icon
Once you receive notification of a Machine's changed state you will need

to 'acknowledge' the alarm to clear the message. You can then use Ascent
to display and analyze the recordings that have triggered the alarm(s).

NOTE: AscentWatcher monitors entire databases rather than
individual Folders or Machines.
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Create AscentWatcher File

To monitor a database you will need to create a file in .AscentWatcher
format. This file contains information telling AscentWatcher which
database to monitor and when and how you want to be notified of a
Machine's changed alarm state — Email, popup message, and/or a flashing
icon in the system tray. These files can be configured to run automatically
each time you start your PC — If you do this you will never need to
manually start the program after the initial setup.

When new data is received by Ascent and AscentWatcher is running, you
will be notified of any changes in Machine status. Alarms are checked
automatically by Ascent when new recordings are received so
AscentWatcher will notify you immediately.

NOTE: You do not need to run Ascent to set up your
AscentWatcher files.

To create an .AscentWatcher file:

1. Start AscentWatcher using EITHER of these methods:
e Double-click the AscentWatcher shortcut on your desktop:
e Select Start > All Programs > Commtest > Ascent >
AscentWatcher.
2. Click Config on the toolbar to open the Configure window — You can
use this area to specify which database to monitor and how you wish
to receive alarm notifications.
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Configure —lil

General | Database | EMail | Machine States | Communications | Data Replication

Configuration Description

[ Start Ascentw/atcher automatically when the computer is started?
[¥] Notify an Startup
[ Inchude Timestamps with summary emails

[] Allows Mothing To Report’ Summaries

[ Ok ” Cancel ” Help |

AscentWatcher Configuration

Enter a descriptive name for the configuration in the field provided —
For example, you may wish to use the name of the database you will
be watching. This description will display in notification messages, the
main AscentWatcher window title bar, and the Windows tooltip when
you hover the mouse over the system tray icon. If you are monitoring
several databases a well-named description will help identify the
database currently being monitored.

Tick the top checkbox if you would like AscentWatcher to run

automatically when you switch on your computer.

Select a database to monitor:

a. Select the Database tab.

b. Enter the absolute path to the database file or click the browse
B button to locate and select your database — Here are the
default locations by operating system:

e  Windows XP, Server 2003 — C:\Documents and Settings\All
Users\Documents\<name of database>.FDB.

e  Windows Vista — C:\Users\Public\Documents.

e For Windows 7 — C:\Users\Public\Public Documents.
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10.
11.

12.

Configure —\Ll
Database | Etail I Machine States I Communications I Data Replication
Select the database to watch
Erter the Usemame / Password to use to connect to the database
Username:
Password:
Drefault |
It iz recommended that you test the details that you have entered to make sure
that they are correct. You can do this by clicking on the Test buttan below.
Test |
[ (]9 ] | Cancel J | Help |

Database Connection Configuration

Enter you username and password if you normally log in to this Ascent
database — If you do not use an Ascent login this means the default
settings are still enabled.

Click Default to automatically populate the fields.

Click Test to check whether you can connect to your chosen database.

NOTE: If you have not previously been granted access to this
database, your system administrator will need to set up user
accounts for each database you wish to monitor. Please refer your
system administrator to the 'Create and Manage User Accounts'
section of the Ascent Reference Guide.

Select the Machine States tab.

Tick the Enable monitoring of machine states checkbox.

Select an alarm state in the dropdown field — AscentWatcher will
notify you whenever a Machine enters this state.

Tick or untick the checkboxes to select your preferred type of
notification.
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Troubleshooting

When you click Test or OK on the Configure window, an error message will
display if you do not have permission to access the selected database.

.
‘t) The database server did not recognise your username andfor password, Please try again,

NOTE: If you have not previously been granted access to this
database, your system administrator will need to set up user
accounts for each database you wish to monitor. Please refer your
system administrator to the 'Create and Manage User Accounts'
section of the Ascent Reference Guide.

If you get a different error message read it carefully to try and determine
the source of the problem. For example, if Ascent cannot connect to your
chosen database you may have entered the path incorrectly.

106



Section 6: Automated Alarm Notification — AscentWatcher

Set up Email Notification

You can have email notifications sent to one or more people. For this to
happen, you will need to enter their email account details in the
AscentWatcher file. To do this:

1. Click Config to open the Configure window.

2. Select the Email tab.

3. Enter the name of your SMTP server and its port number — See
Outlook Express Users or ask your system administrator for this
information.

4. Enter the name you'd like the message receiver to see in the From
Name field — If the message is received by you, this name will be
replaced with the name you have set up in your email program.

5. Enter your email address in the From Address field — This is the
address that will display in the Reply To field when the message is
received. You can specify any email address here, including those you
use off-site or at home. You do not have to use the 'work' email
address on your company's SMTP server.

6. Enter the username and password required to access the SMTP server
In the Logon Information fields.

7. Click Add.

Enter an email address you want notifications sent to.

9. Select the email address > Click Test — AscentWatcher sends an email
to this address to confirm that this notification method is working.

10. Repeat the above steps to send email notifications to additional
addresses (if required).

i

NOTE: If you have an existing distribution list that you use to send
messages to several people in your company, you can use this single
address here instead of specifying multiple individual addresses.
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General; Database | EMail |Machine States | Communications | Data Heplication]

Simple M ail Transfer Protocol [SMTF] iz uzed to send outgoing emails. Please ask pour System
Administratar for your SMTP server details and logon details and fll them in below.

SHMTP Server Information Logon Information
Server Mame | smip.commtest. com Fart | 25 Uszer Name | jzmith
Pazsword | ™

Sender Information
Fram M ame John Smith
John Smith [

From Address | jsmith@commitest. com

Enter the email address that you would like notifications sent to.
jsmith{@cormmtest com

jdoeEcommtest. com

maintenancecommtest. com

sdd || Edt || Deete || Tes |

| 0K | | Cancel ‘ |

Help

Email Notification Configuration
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Outlook Express Users

To access your IT details for Outlook Express:

1. Open Outlook Express.

2. Select Tools > Accounts.

3. Select the Mail tab > Select an appropriate email account > Click
Properties to view the account details.

4. Select the Servers tab > Write down the name of the Outgoing mail
server — This is the SMTP server name you will need to enter in the
AscentWatcher Email window.

5. Find your username and password under Incoming Mail Server.

6. Select the Advanced tab — The port number is listed under Outgoing
mail SMTP server (depending on the version of Outlook you are
running). If the port number is not listed, try entering 25 (the default).
If this does not work when you send a test email, ask your system
administrator for the correct port number.

7. Close all windows to return to the AscentWatcher Email window.

8. Enter the details you wrote down.

NOTE: Email reports that include an asterisk (*) beside a Machine
indicate that the Machine(s) have not yet been acknowledged.

Set up SMS Notification

SMS (Short Message Service) enables you to receive alarm notifications as
text messages on your mobile phone. An SMS gateway provider will be
able to supply you with an email address you can use to redirect alarm
notifications to your mobile. Your local telecommunications service
provider should be able to help you with such a service.

To set up SMS notification, follow the instructions in the previous topic for
setting up email notifications. Use the email address supplied by the SMS
gateway provider when entering the email address.
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Communication Error Notification

AscentWatcher can notify you if communication is lost between
OnlineManager and a Ranger device. You can receive individual error
notifications or a summary of communication problems over a specified
number of minutes. (The email summary option is provided for networks
with high latency or low bandwidth issues as these could generate
numerous communication errors and therefore several emails.)

To set up communication error notifications:

1. Select the Communications tab.

2. Select your preferred notification method — Email or popup message.
3. Tick the Receive Summary emails every checkbox to limit the number
of summary emails you receive and prevent a constant stream of

messages > Enter a minute value to specify the frequency that emails
will be sent.
4. Click OK to finish.

If you select the email option, messages will be sent to the email
addresses, distribution lists, and SMS gateway service addresses you
specified under the Email tab.

MORE: See Set up Email Notifications.
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General | Database | EMail | Machine States | Communizations | [ata Replication

end email on communication enors

If there are intermittent communication problems on the network you will receive numerous emails. Please
choase if you would like ta receive summary emails instead of an individual email each time,

Receive Summary emails every =) mirutes

ring up a message bax on-sereen for communication errars

l )8 J| Cancel || Help

Error Notification Configuration

111




Section 6: Automated Alarm Notification — AscentWatcher

Save AscentWatcher File

To save an AscentWatcher file, click OK — Save this configuration with a
descriptive file name.

TIP: We recommend saving the .AscentWatcher file to the default
location.

Troubleshooting

Popup messages display by default at the bottom-right corner of your
screen. If you drag the message elsewhere it will display there from then
on until you close and restart the program.

To view details about an error message for a machine:

1.

Use EITHER of these methods to access error message details:

e  C(Click Details to clear the popup message.

e Click the icon in the system tray if you chose the flashing icon
option.

Select right-click > Acknowledge to view the details of your Machines

and acknowledge any alarms — The main window lists the contents of

your chosen database by Site, Folder, and Machine.

Acknowledge any flashing machines by clicking Ack. All.

Open your Ascent database and analyze the latest recordings of any

Machines that are in alarm.
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AscentWatcher (Hew) - T ma

File License
& | & o ]
% | % : o
Config Ack. all Hide Shutdawn Infor
Machine States
State Acknowledge? Site: Falder Machine
] D anger 17/06/2008 10:20:2 Comritest - Factory Default Example Data Struct Looseness
] Danger 17/06/200210:20:2..  Commtest - Factory Default Example Data Plot Tppes |=
[ Danger 17406842008 10:20:2...  Commtest - Factary Default BlackMachine Drrive Matar
[ D anger 17/06/2008 10:20:2 Comrmtest - Factory Default Example Data Gear Assessment
] Danger 1740420028 10:20:2...  Commtest - Factary Default Example Data Alarm Types
[ D anger 17/06/2008 10:20:2 Cormritest - Factory Default Example Data Mech Looseness
i Alert 17062002 10:20:2..  Commtest - Factow Default Example Data M otor Monitoring
[ aK Comtest - Factory Default BlackMachine Big Black Matar
= Unkrown Comrmtest - Factory Default BlackMachine wbOnline #20003
= Unknown Cornmtest - Factoy Default BlackMachine Signal Generatar
=] Unkrnown Comrmtest - Factory Default Default Folder M
=1 Urlknown Cornrtest - Factoy Default Example Data Shakadakaboolaka
4 Urknown Comrmtest - Factary Default Example Data Oprethe-fly Comy
A Unknown Commtest - Factom Default Example Data Resolution
= Unknown Cormmtest - Factoy Default Example Data Ski-Slope
- aK Comrmtest - Factory Default Example D'ata Balancing
[ | Llnknown Cornmtest - Factoy Default Example Data Soft Foot -
=R asSs e

AscentWatcher Status Window
Monitor More Than One Database

A single .AscentWatcher file can only monitor one database. If you have
several databases you wish to monitor, you must create a separate
AscentWatcher file for each one. To do this:

1. Click Config.

2. Select another database and set up your preferred notification
method.

3. Select File > Save As and enter a new name so that you don't
overwrite the previous .AscentWatcher file.

Edit AscentWatcher File

When you run AscentWatcher, it automatically loads the .AscentWatcher
file for the previously watched database. To edit an .AscentWatcher file:

1. Click File > Load > Locate and open the .AscentWatcher file you wish
to edit.

NOTE: You can skip this step if the .AscentWatcher file you wish to
edit is already open.

Click Config.

Edit the details as required.

Click OK.

Select File > Save to retain your changes.

vk wnN
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AscentWatcher

You can have AscentWatcher run automatically when you start your PC. To
do this, simply select the run at startup option when you create each
AscentWatcher file:

1. Select File > Config.
2. Select the General tab of the Configure window that opens.

MORE: See Create AscentWatcher File.

You can monitor multiple databases simultaneously by creating an
AscentWatcher file for each database and selecting this option for each
one.
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Manually Monitor Database Using AscentWatcher

You can start AscentWatcher manually at any time by selecting it from the
Windows Start menu. The last database you monitored will be loaded
automatically when you run the program.

To select a different database to monitor, select File > Load > Choose
another .AscentWatcher file.

To monitor more than one database using this method, start another
instance of the program using the Start menu > Load a different
AscentWatcher file. Repeat the process for additional databases.
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Use AscentWatcher

Popup messages identify a database by its description and display the
worst alarm state.

AscentWatcher-

Details

Popup Alarm Notification

The main AscentWatcher email opens when you click the Details button on
the popup message or the flashing taskbar icon. This window shows you all
the Machines in the currently monitored database. If a Machine has no
alarms assigned to it, its state will be listed as Unknown.

AscentWatcher (Hew) - T ma

File License
3 M o ) -
Config Ack. all Hide Shutdawn Infor
Machine States
State Acknowledge? Site Falder M achine
] D anger 17/06/2008 10:20:2 Comritest - Factory Default Example Data Struct Looseness
] Danger 17/06/200210:20:2..  Commtest - Factory Default Example Data Plot Tppes |=
[ Danger 17406842008 10:20:2...  Commtest - Factary Default BlackMachine Drrive Matar
[ D anger 17/06/2008 10:20:2 Comrmtest - Factory Default Example Data Gear Assessment
] Danger 1740420028 10:20:2...  Commtest - Factary Default Example Data Alarm Types
[ D anger 17/06/2008 10:20:2 Cormritest - Factory Default Example Data Mech Looseness
i Alert 17062002 10:20:2..  Commtest - Factow Default Example Data M otor Monitoring
[ aK Comtest - Factory Default BlackMachine Big Black Matar
= Unkrown Comrmtest - Factory Default BlackMachine wbOnline #20003
= Unknown Cornmtest - Factoy Default BlackMachine Signal Generatar
=] Unkrnown Comrmtest - Factory Default Default Folder M
=1 Urlknown Cornrtest - Factoy Default Example Data Shakadakaboolaka
4 Urknown Comrmtest - Factary Default Example Data Oprethe-fly Comy
A Unknown Commtest - Factom Default Example Data Resolution
= Unknown Cormmtest - Factoy Default Example Data Ski-Slope
- aK Comrmtest - Factory Default Example D'ata Balancing
[ | Llnknown Cornmtest - Factoy Default Example Data Soft Foot -
=R asSs e

AscentWatcher Status Window

The window title bar contains a description of the database currently being
monitored. This is the description you entered when you created the
AscentWatcher file for this database.

MORE: See Create AscentWatcher File.
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Acknowledge Machine is in Alarm

When a Machine is in alarm you will need to acknowledge that Machine
using EITHER of these methods:

e (Click the Ack. All button.

e Use the right-click shortcut menu to select and acknowledge
individual Machines.

Acknowledging an alarm stops the icon flashing — No other action is
carried out.

m

Acknowled e

Mark as Unacknowledged
: Ack, Al

=
w
ot
[I=]
i

0K Co
Acknowledging an Alarm

Mark Machine as NOT in Alarm

You can also mark one or more Machines as NOT acknowledged. You might
find this function useful if there are several Machines newly in alarm and
you want to check them one at a time in Ascent. An unacknowledged
Machine will continue to flash until acknowledgement is received. This can
serve as a useful reminder of which Machines you have and have not
checked.

To mark one or more Machines as NOT acknowledged, right-click the
machine > Select Mark as Unacknowledged from the shortcut menu.
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Change Sort Order

You can use different sort orders to group Machines in a manner practical
for you. For example, you can sort Machines by Folder to list each Machine
in an individual Folder by its alarm state. This makes it easier to decide
which Folders to investigate first.

You can click the labels at the top of each column to re-order the
Machines. For example, you can click State to order Machines by their
highest or lowest alarm state, or Machine to sort Machines alphabetically
by name.

Machines are always sorted first by column then by alarm. For example,
clicking Folder will sort the Machines in each Folder and rank them
according to their alarm state. Clicking Folder again will toggle the alarm
state from highest to lowest.
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Toolbar Buttons and File Menu

Most options are available from the main toolbar and also accessible from
the File menu (along with some additional options).

7 S L1 o
Config Ack. Al Hide Shutdown Info

AscentWatcher Menu Bar

The table describes the functions available.

Function Description

Config Open the configuration window so you can create/edit an
AscentWatcher file.

Ack. All Acknowledge all relevant Machines in this database.

Hide Hide the main AscentWatcher window but leave it
running in the background. The icon remains in the
system tray. You can click the icon to make the main
window re-appear.

Shutdown Close AscentWatcher completely.

Info Display AscentWatcher version information.

File > Load Load an .AscentWatcher file to monitor a specific
database.

File > Save Save the current configuration to an .AscentWatcher file

— l.e. save the Machine list you see in the main window.

File >Save As  Create a new .AscentWatcher file to monitor a different
database.
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Troubleshoot Startup Files

If you tick the checkbox to run an .AscentWatcher file automatically at
startup, the program creates a link which it uses to locate this file when
Windows starts. This link can be broken by accidentally moving or deleting
the .AscentWatcher file, which might produce the following problems:

e  File not found errors when starting Windows.
® The wrong .AscentWatcher file opening when Windows starts.

To fix the error you will need to remove the links to some or all
AscentWatcher files. To do this:

Open an .AscentWatcher file in the main window.
Click Config.

Untick the option to start the program automatically.
Click OK.

Right-click the Windows Start button > Select Explore

ukhwN e

TIP: Ensure you do NOT select ‘Explore All Users’.

6. Navigate to Programs > Startup — Your .AscentWatcher file startup
links will be listed here.

TIP: You can recognize them by their machine icons.

7. Delete any links that are not working correctly — Once this is done
you can re-create the links by editing the files.

8. Open an .AscentWatcher file in the main window.

9. Click Config.

10. Reselect the start automatically option.

11. Repeat the above steps for all databases you want automatically
monitored when Windows starts.
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Section 7: Making Data Available —
AscentOPC

The AscentOPC application is intended for use on 32-bit operating systems.
If your computer uses a 64-bit operating system a separate application,
AscentOPC (x64), must be used.

MORE: See Install AscentOPC (x64) for the required installation
procedure.

The AscentOPC system makes information from an Ascent database
available to OPC clients. AscentOPC can be integrated into your factory's
existing Distributed Control System using OLE for Process Control (OPC).

AscentOPC enables you to make machine data available to anyone across
your factory's Windows network. You can display all vibration and band
alarm values from machine level down to individual sensors be for the
following schedule entry types:

e QuickScan

e Tach

e Linear speed
e Average value

In addition to raw numeric data—E.g. for average value and speed—and
alarm status at each hierarchy level, AscentOPC provides information on
hardware faults by publishing a channel inoperative status (alarm level 11).

Recordings and alarms are updated in real time, ensuring you always have
the most recent information at hand.
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How AscentOPC System Works

The AscentOPC system comprises the AscentOPC server program and one
or more OPC clients (one for each user). The AscentOPC server publishes
any new recordings as soon as they are added to an Ascent database and
updates all connected OPC clients. You can connect to the AscentOPC
server via an OPC client and view the published data on your own
computer.

Setup

Your system administrator only needs to install the AscentOPC server
program on one computer. They can then run Ascent and select one or
more Folders of Machines to publish, making them available for viewing.

Each client user will need to install an OPC client on their computer. They
can then use this to connect to the AscentOPC server across the network.
Once you are connected to the server, you can use your OPC client to
select the Machines you wish to monitor.

NOTE: This is NOT Commtest software.
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Ranger
Station
#

Router
F {wired or
& * wireless] TCR/IP
F Ethernat
F network

’
F
#
Ranger
Station HEERT
—— Y

COnline PC running
OnlineManager software

Database .FDB

Client PC running PC running DCS Control System
Ascent software AscentOPC

An Example AscentOPC Configuration
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Notes

Here are some things to be aware of when using AscentOPC:

Client users do not need to have Ascent installed on their PC. This
is because they will be accessing the data through the AscentOPC
server.

You can install the Ascent database and AscentOPC server on one
PC or separate PCs if your Ascent licence includes network
support.

Ascent does not need to be running for clients to view
information. Once the AscentOPC server has been set up and
pointed at a database, the server can access any new recordings
and their associated alarms.

When the database is updated by Ascent—e.g. when new Ranger
recordings are collected—AscentOPC updates any clients that are
connected. The Ascent database can be updated by a Ranger
device or by an Ascent user manually transferring data from a
portable vbSeries instrument.

The server will only publish one database at a time. OPC clients
can only see the database currently being published.
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Install AscentOPC (x64)

AscentOPC and AscentOPC (x64) offer similar functionality and operational
characteristics. The procedure below describes the steps required to install
the AscentOPC (x64) application for 64-bit operating systems. If your
computer uses a 32-bit operating system, you should use the AscentOPC
application installed as part of the Ascent software suite.

MORE: See Ascent Software Suite Installation and Setup.

To install AscentOPC (x64):

1.

O N A WD

Run the AscentOPC (x64) [Version].exe program located at the root
of your installation CD-ROM.

Click Next.

Scroll down to the bottom of the license agreement text > Tick the
two checkboxes.

Click Next twice.

Click Install.

Click Next.

Click Finish.
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Available OPC Data

The table lists the data items you can retrieve from the Ascent database
using an OPC client.

Item Data
Alarm Level A numeric value indicating the alarm level.
0=0K
1-3 = Warning
4-6 = Alert
7-10 = Danger

11 = Channel Inoperative

Alarm Status A text conversion of the Alarm Level number,
such as 'Channel Inoperative' or 'OK'.

RPM Revolutions per minutes.

Units The measurement unit being recorded, such as
'mm/s', 'm/s' or 'deg K'

Value The actual measured value.
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Band Alarms

When publishing band alarm information, AscentOPC provides the
following details:

Alarm value — Displayed in the OPC client tree under
Folder.Machine.Point.Location.SE Name.Band Alarm Name.Value.
Unit — Displayed in the OPC client tree under
Folder.Machine.Point.Location.SE Name.Band Alarm Name.Units.
Alarm level — Displayed in the OPC client tree under
Folder.Machine.Point.Location.SE Name.Band Alarm Name.Alarm
Level.

Alarm status — Displayed in the OPC client tree under
Folder.Machine.Point.Location.SE Name.Band Alarm Name.Alarm
Status.

NOTE: To view an Overall value, simply create a band alarm that
covers the entire frequency range of the recording.

127



Section 7: Making Data Available — AscentOPC

Publish Folder

Each site in a database can contain several Machine Folders. These Folders
are published by the AscentOPC system (rather than individual Machines).
Publishing a Folder makes every Machine in that Folder available to the
AscentOPC server, which displays this information to OPC clients. To
publish a folder:

1.
2.

Open Ascent.

Right-click the Site . icon > Select Open — When the navigator
opens it will group and display every Folder in that Site.

Right-click a Folder > Select Publish using OPC.

Repeat this process for each Folder you want published > Click the
Save button on the toolbar when you have finished.

Close Ascent — You do not need to run Ascent at the same time as
AscentOPC. This is because the server can access any new data directly
through the database file.

NOTE: Publishing makes every Machine within the Folder visible to
OPC clients. If you do not want a Machine published you can move it
into another, unpublished Folder.

Databaze: | C:\Documents and Settingshall Users

Pleaze zelect a Datafolder or Site and press 0K

g oo
vh Delete,,.  Del
= 4

Open Site
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Set up AscentOPC

To set up AscentOPC:

1.

Use EITHER of these methods to access the OPC Manager:

32-bit environment — Select All Programs > Commtest > Ascent
> AscentOPC.

64-bit environment — Select All Programs > Commtest >
AscentOPC (x64) > AscentOPC Manager.

Open the required database using ONE of these methods:

Select File > Open Database.

Click Open if your database is already displayed in the Select
Database window.

Select a recently opened database > Click Open.

Use the Browse button to locate and select a database held on
your PC.

Select the Network Connection tab to open a database held
elsewhere on the network (if your Ascent licence allows
networking) > Click Open when you have selected a database.

MORE: See the ‘Connect to Network Database’ section in the Ascent
Reference Guide.

W AscentOPC Manager

File | Options  Help

Open Database

Minirnize ba System Tray

Exit:

Server Status: Mok Running | Connections: 0

AscentOPC Server Application
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Run AscentOPC

These functions do not apply to the AscentOPC (x64) application.
AscentOPC (x64) will automatically activate when it detects an OPC client
request. It will continue to operate automatically when you close
AscentOPC Manager. This means you do not need to minimize the
manager interface during operation.

When the AscentOPC server is running, any user can run their OPC client to
connect to the server and view Machine data.

To run AscentOPC:

1. Click the x button at the top right of the server window to minimize it
without closing the program.

2. Double-click the AscentOPC server C+: icon in the system tray to
maximize the server window.
3. Close the server program using EITHER of these methods:
e Select File > Shutdown.
e Right-click the system tray icon > Select Shutdown from the
shortcut menu.

Run AscentOPC Server Automatically on Startup

You can have the AscentOPC server run automatically whenever the
computer is switched on and a user is logged in. To access this setting,
select Options > Run on startup — The application will run minimized in
the system tray.
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View another Database

Database selection is carried out via the AscentOPC server. OPC clients can
only view the database currently being published.

To view a different database:

1. Select File > Open Database on the AscentOPC server menu.
2. Use EITHER of these methods to select the required database:
e Click the Browse button to navigate to the required database.
e Select the Network Connection tab to open a database held
elsewhere on the network.
3. Click Open when you are returned to the Select Database window.

NOTE: If you are publishing this database for the first time you will
need to run Ascent and select the Folders you wish to publish. See
Publish Folder for more information.

Update AscentOPC Server

These functions do not apply to the AscentOPC (x64) application.

When the server is running it takes an initial 'snapshot' of the current
Machine structures and displays all new data as it arrives. If new data is
added to a Folder while the server is running—E.g. if a new Location is
added—the OPC client will NOT show any structural changes until you
restart the server program. If data is removed from the database—E.g. a
Location is deleted, the server will continue publishing the last values
before the data was removed. However, the changed data will be labeled
as poor quality.

To update the server:

oo .
1. Right-click the AscentOPC server & icon in the system tray.
2. Select Shutdown.
3. Restart the program.
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Change AscentOPC (x64) Server Name

This function applies only to the AscentOPC (x64) application.

After installing the AscentOPC (x64) application, the AscentOPC server's
default name is Commtest.AscentOPCx64. If you are upgrading from an
older version of the AscentOPC application, you may have previously
configured your OPC clients to use the previous AscentOPC application's
server name. For past versions, this was AscentOPC by default.

To simplify configuration of connected OPC clients expecting to connect to
the previous server name, you might wish to edit the AscentOPC (x64)
server name to match that of the previously used 32-bit AscentOPC name.

NOTE: If you are NOT upgrading an existing AscentOPC instance,
changing server name should not be necessary.

To change the AscentOPC server name:

1. Select All Programs > Commtest > AscentOPC / AscentOPC (x64) >
AscentOPC Manager — The AscentOPC Manager opens.

2. Ensure all OPC clients are disconnected from the OPC server.

Select Options > Change Server Name ... .

4. Enter a new server name in the field provided, ensuring this does not
contain any spaces.

5. Click Change.

6. Click OK — The new server name will now be used, and displayed on
connected OPC clients.

w

Please enter a new AscentOPC server name

Cument Name ~ Commtest.AscentOPCx64

New Name

Mote: Please disconnect all OPC clients before making this change.

[ Change ] [ Close

Changing the AscentOPC server name

132



Section 7: Making Data Available — AscentOPC

View Data — OPC Clients

Once the AscentOPC server is running, anyone with an OPC client on their
PC can connect to the server to view Machine data. There are several OPC
clients available that you can use to connect to the AscentOPC server —
E.g. CitectSCADA. Your Distributed Control System administrator will be
able to advise you on the most suitable OPC client for your requirements.

| || BMNDEVerS  Black Motor MOE ert ‘ibration LOW LOW |

Pagss Tend: Alme Fle Tosh & & [ gl Q EI ﬂ ﬂ ﬂ

—— Black Motar/Generator

02 04
LEVEL OK ALERT

Vertical Spectum Wertieal Spectrum
DE RbiS (misis) NDE RMS (misis)

Starter Mator

12

5
LEWEL OK DANGER

Horizontal Spectium Wertisal Spestum
DE RWiS (miss) DE RMS (mists)

| Display the last alarm | [ commtest's Big Black Mator | [ Blackmotor | [m28 pm. | |505/2005

Graphical Interface Created with CitectSCADA Showing Live Alarm Levels
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View Data in List or Navigator Tree Style

OPC clients can browse the AscentOPC data using a navigator tree-style
display rather than a complete item list.

The Hierarchical Browsing option enables clients to see a view of the data
similar to the Ascent navigator tree structure. Clients can click on parts of
the tree structure to expand Machines, Points, and measurement
Locations.

ltem IDfs) |

Branches tems

= AscentOPC & |Alarm Level Cancel
= Load

=) Example Data ) | Alarmn Status
[+ Alarm Types
[+~ Balancing
[+~ Bearing Defact
—- Beat Freguency H Save...
Eag High R ah
+]- Lowe Resolution
Gear Assessment
tarine Diesel Mode
Mech Loozeness " FElat
Motor Monitaring & Hierarchial
il whirl
On-the-fly Corw L&
Plot Typez
Rezolution
Resonance -

2y OB o O g O B oy O o O

|Rea.dv. i Example Data/Beat Frequency

Example OPC Client Viewing Data Using Hierarchical Browsing

To display data using a navigator tree-style in AscentOPC or AscentOPC
Manager, select Options > Hierarchical Browsing. You can deselect this
option to display items in list-style.

NOTE: Because the display of data is controlled from the server
program, ALL connected clients will see their data in the format
selected here — Tree or list style.

NOTE: Browsing options can only be changed when no clients are
connected. If clients are connected, the software will notify you of
this restriction.
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Section 8: Maintenance and Support

This section contains details on device maintenance, setup tasks, as well as
contact details should you require technical support.

Proflash Ranger Device with New Firmware

New Ranger device firmware may be available periodically to provide new
features and improve system stability.

You can download the latest firmware version for your Ranger devices
from the Commtest website — http://www.commtest.com/.

Once you have downloaded the firmware, you can apply it to the Ranger
devices using Ascent. This process is called Proflashing.

Proflashing the Ranger device will typically take one to two minutes.
Ensure you do NOT interrupt this process as doing so may damage the
Ranger device.

To Proflash to a newer version of the Ranger device firmware (.hex file
format) using Ascent:

1. Use EITHER of these methods to open the Online Device Setup wizard:
e Select Edit > Online Device Setup.
®  Press CTRL+ALT+S.

2. Select a Ranger Station or Ranger Sensor device from the Online
Device Setup wizard > Click Edit — The VB Device Properties panel
opens.

3. Select the Setup tab to display the Proflash option.

4. Use EITHER of these methods to locate and select the required

Proflash file:

e  Enter the local path to the downloaded .hex file in the field
provided. -

e Use the browse || button to navigate to the correct location >

Select the Proflash file > Click Open.
5. Click the Proflash button.
6. Follow the onscreen instructions — You will be notified when the
Proflash is complete.
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Repeat the Proflash sequence for all Ranger Sensor and Ranger Station
devices in your Ranger System.

NOTE: The firmware for the Ranger Booster device is typically
upgraded using a direct serial connection. This is a procedure that
only can be performed by Commtest-authorized personnel (e.g.
system installers).

| Properties | Tasks | Setup ‘ Configuration |

Proflash
Fe-program the device's fimware with the following file:

1)

Selecting a Proflash File
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Proflash Multiple Ranger Stations

You can use the Macro editor / Bulk Tasks tool to repeat one task on
multiple instruments in a single automated step — E.g. Proflash all wired
Ranger Station devices in a network.

NOTE: Ranger Sensors must be Proflashed individually due to
slower wireless network speeds.

To Proflash Multiple Ranger Stations:

1. Open Ascent.
2. Select Edit > Manage > vb Instruments ... .
3. Select all devices you wish to update or modify from the device list.

TIP: You can select multiple instruments by holding down the CTRL
key while you click the instruments you wish to select.

NOTE: The number of selected devices will be appended to the

|M‘ button as you select or deselect them.

4. Press the Configure button — The Macro Editor system begins its
configuration sequence. This process may take several seconds
depending on the number of devices selected. Once the configuration
process is complete, the Multiple Instrument Properties panel opens.
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Multiple Instrument Properties

Link Speed:

Selected 3 Instruments | Tasks

| Typical Local Metwork [9 Simultaneously) |Z||

Serial Humber D escription Firmware
Vh B000 FangerStation 2.00.00
vh | 60002 FangerStation 20000
vh | 50003 FangerStation 20000

Cloze

Multiple Instrument Properties

5. Select a network link speed from the Link Speed dropdown field.

NOTE: On a fast network you may be able to Proflash up to 20
Ranger Stations simultaneously. However, in most networks a
maximum of five devices should be upgraded at once.

Typizal Local Metwark, [5 Simulkaneousy) E|

Sl irelezs (1 at a time]

Wide Area Metwoark [2 Simultaneous]
Typical Local Me 15 Simultan
Fast Metwork [20 Simultaneausly)]

Link Speed — No. of Simultaneous Device Actions Supported
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10.

11.

Select the Tasks tab.

Select ONE of these options:

e Proflash — Proflashes all selected Ranger devices.

e Reset Device — Resets all selected Ranger devices. This is
equivalent to restarting the device.

e Abort Recording — Not applicable to Ranger Systems.

NOTE: Each of these options can be applied to several devices
simultaneously.

Click the Proflash button — The firmware selection window opens.
Browse to the correct firmware location > Select the Proflash file (.hex
file extension).

Click Open — The Multiple Tasks window opens and the required task
is performed for all instruments.

NOTE: The Multiple Tasks window will keep you updated about the
progress of the Proflash task. This may take several minutes to
complete, depending on the number of devices being upgraded. A
checkbox will be ticked beside each instrument once it has been
successfully Proflashed.

Click Close once the Proflash sequence is complete.

IMPORTANT! Ensure you do NOT interrupt the Proflash process.
Doing so may damage the Ranger device. Ascent will notify you
when the Proflash is complete.
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Using Multiple Ranger Stations

If multiple Ranger machinery health information system Personal Area
Networks (PANs) are required within a site—either due to physical
segregation or if the required number of Sensors exceeds the maximum
that individual Ranger Stations can accommodate (32)—each network of
Ranger Stations and Ranger Sensors must be configured to communicate
using different CCN RLAN radio frequency channels. Doing so prevents co-
channel interference and the possibility of system slowdowns due to
bandwidth constriction or collisions.

The 2.4 GHz RF channel selected for each PAN should also be free of other
interference, such as that generated by:

e Communication and networking devices — E.g. cordless
telephones, radios, and wireless network routers.

e  Other RF emission sources — E.g. Microwave ovens and compact
fluorescent lights.

You cannot change the Ranger network's CCN RLAN RF channel in Ascent.
It must be configured during initial setup using a separate installation and
configuration utility. Please contact Commtest Support or your system
installer if you suspect RF interference is affecting your sensor network.

NOTE: RF channels should not be confused with Wi-Fi channels. To
change the Wi-Fi channel used to communicate with the Ranger
Station, see 'Configure Wireless (Wi-Fi) Connection'.

Contact Technical Support

If you require technical support for your Ranger System or the Ascent
software suite, please contact Commtest Support at help@commtest.com.

A knowledgebase of frequently asked questions (FAQs) is also available at
http://www.commtest.com.
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