
 

 

 

 

 

F inedr ive User ’s  Guide 
 

 

 

 

8, 2005  



 

  Page 1 

C o n t e n t s  

1. INTRODUCTION ................................................................................................................................................... 3 

1.1. WHAT IS IN THE BOX? ............................................................................................................................................ 3 

1.2. SYSTEM REQUIREMENTS ........................................................................................................................................ 3 

1.3. SELECTING AND DOWNLOADING A MAP BY REGION .............................................................................................. 3 

1.4. DOWNLOADING ADDITIONAL MAPS....................................................................................................................... 4 

2. CHECKING GPS .................................................................................................................................................... 5 

3. GETTING ACQUAINTED WITH NAVIGATION SYSTEM............................................................................ 6 

3.1. MOVING AROUND THE MAP ................................................................................................................................... 7 

3.2. USING MENUS ........................................................................................................................................................ 7 

3.2.1. Main Menu ............................................................................................................................... 7 

3.3. SETTING OPTIONS................................................................................................................................................... 8 

3.3.1. Map View.................................................................................................................................. 8 

3.3.2. Map View Modes ...................................................................................................................... 9 

3.3.3. Guidance View ......................................................................................................................... 9 

3.3.4. Setting Route Options............................................................................................................. 10 

4. USING THE NAVIGATION SYSTEM............................................................................................................... 11 

4.1. ENTERING A START LOCATION............................................................................................................................. 11 

4.2. ENTERING A DESTINATION ................................................................................................................................... 12 

4.2.1. Setting a Destination by Address............................................................................................ 12 

4.2.2. Setting a Destination by Intersection ..................................................................................... 14 

4.2.3. Setting a Destination by Point of Interest............................................................................... 15 

4.2.4. Selecting a POI Alphabetically .............................................................................................. 16 

4.2.5. Selecting a POI By Distance .................................................................................................. 17 

4.2.6. Selecting a POI By City.......................................................................................................... 18 

4.2.7. Setting a Destination From the Favorites Location List ........................................................ 19 

4.2.8. Setting a Destination from the Recent Destinations List ........................................................ 20 

4.2.9. Managing the Destination and Route..................................................................................... 20 

4.2.10. Entering a Detour................................................................................................................... 21 

4.2.11. Entering Stopovers ................................................................................................................. 22 

4.2.12. Clearing a Selected Destination............................................................................................. 23 

4.3. NAVIGATING THE VEHICLE .................................................................................................................................. 23 

4.3.1. Using Day vs. Night Display .................................................................................................. 24 

4.3.2. Viewing the Route List............................................................................................................ 25 



 

  Page 2 

5. HOMESCREEN..................................................................................................................................................... 26 

5.1. TOP MENU............................................................................................................................................................ 26 

5.1.1. Navigation .............................................................................................................................. 26 

5.1.2. MP3 Player............................................................................................................................. 26 

5.1.3. External Video........................................................................................................................ 27 

5.1.4. Setup ....................................................................................................................................... 27 

5.1.5. Shut Down .............................................................................................................................. 28 

5.2. SETUP................................................................................................................................................................... 29 

5.2.1. Volume / Backlight ................................................................................................................. 29 

5.2.2. GPS Reset ............................................................................................................................... 30 

5.2.3. Touch Calibration .................................................................................................................. 30 

5.2.4. Exit ......................................................................................................................................... 30 

6. SPECIFICATIONS ............................................................................................................................................... 30 

6.1. SYSTEM SPECIFICATIONS...................................................................................................................................... 31 

6.1.1. Finedrive Specification........................................................................................................... 31
 

 

 

 

 

 



 

  Page 3 

1 .  I n t r o d u c t i o n  

1.1. What is in the Box?  

The Navigation System box includes the following items:  

 1 Finedrive Navigation System 

 2 12 V DC Adapter for charging in the car.  

 3 CD ROM 3 including:  

 Navigation application(Desktop application).  

 User’s Guide. 

 U.S. and Canada map data.  

 

1.2. System Requirements  

Desktop or Laptop PC system requirements include:  

 Microsoft® Windows 98, ME, 2000 Professional, or XP operating system.  

 266 MHZ Intel Pentium® II microprocessor with MMX™ or equivalent.  

 64 MB RAM.  

 80 MB available hard drive space.  

 CD ROM drive.  

 

1.3. Selecting and Downloading a Map by Region  

On the Map Loader window,  

1. Connect Finedrive to your computer using USB cable. 

2. Close all other applications running on the Desktop. 

3. Open Map Installer. 
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4. Click on each state to download to your Finedrive, or click on the check box next to 

each state name.  

5. Select Finedrive Memory or SD from the Target Location pop up box.  

6. Click on the Generate Map button.  

7. Insert the appropriate disk in the CD drive, when prompted.  

8. Click on the OK button after the map is downloaded onto your Hawkeye.  

9. Remove the disk from the CD drive.  

 

1.4. Downloading Additional Maps  

The Navigation System easily lets you change map information stored on your Finedrive or  

removable SD card.  

CAUTION: If you install additional maps, Navigation System warns that any existing map 

information is erased from the storage location. This is to prevent the maps from 

occupying a considerable amount of storage space. If you need to store a number of 

maps, you can use different removable SD cards.  
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To access the map installer after Navigation System is installed on your Desktop and 

Finedrive, do the following:  

1. Connect the Finedrive to your Desktop.  

2. Double click the Navigation system icon on your Desktop screen. The Map Loader 

screen is displayed.  

 

3. Click on each state to download, or click the check box next to each state name  

4. Select the storage location (i.e., Finedrive Main Memory or SD Card) from the Target 

Location pop up box on the Map loader screen.  

5. Click on the Generate Map button.  

  

2 .  C h e c k i n g  G P S  

When you first use Finedrive, it can take from five to fifteen minutes to receive a satellite 

signal. Thereafter, it should take approximately 90 seconds to receive signals. The GPS Info 

screen displays.  
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3 .  G e t t i n g  A c q u a i n t e d  w i t h  N a v i g a t i o n  

S y s t e m   

When you start Navigation System, the downloaded map displays in Map View. This 

provides an expanded view of the map area around the vehicle location. If you have a 

GPS signal, the map defaults to the current location.  

 

If you do not have a GPS signal, the map defaults to the last location. The vehicle icon 

displays as a green, yellow, or red arrow on the map. The color indicates the number of 

available satellites. At the bottom of the map is the vehicle location.  

To see detailed information, for the vehicle location, do one of the following:  

 Tap on the location description at the bottom of the map.  
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 Tap on the map location and select Info from the Pop Up menu. 

 

3.1. Moving Around the Map  

You can tap the pointer on the map and drag it in the direction you want it to move: up 

down, right or left. When you remove the pointer from the map, it centers in on the 

selected location. This lets you have considerable control over your viewing area. 

 

 

3.2. Using Menus  

3.2.1. Main Menu  
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Options Description 

Destinations Sets the destination by address, intersection, points of interest, favorite 

locations, or recent locations. 

Map View Displays an expanded view of the map area around the vehicle location. 

Display Opts Sets the map orientation, screen color on the Finedrive, automatic or 

manual guidance, and the display of POI icons. 

GPS Info Displays GPS status information. 

Route Options Manages your route calculation preferences. 

 

3.3. Setting Options  

Through Navigation System, you can set the following preferences:  

 Map Display View.  

 Voice Guidance  

 Routing Options.  

 Safety Options  

3.3.1. Map View 

1. To display the map in Map View, tap the Menu button > Map View icon. The Map View 
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screen displays.  

 

2. From the Display Options screen select a map orientation, as follows:  

 Heading Up to automatically orient the map in the direction of vehicle travel.  

 North Up to maintain the map in a North/South position.  

 

3.3.2. Map View Modes  

 

 

3.3.3. Guidance View  

To display the map in Guidance View, tap the View menu > Guidance option. The 
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Guidance screen displays.  

 

 

3.3.4. Setting Route Options  

 

route methods:  

 Quickest Route to calculate a route with minimum travel time.  

 Shortest Route to calculate a route with minimum travel distance.  

type of roads: 

 Major to include major roads, such as highways.  

 Local for local streets.  

reduced turns:  
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 Enable to calculate routes that reduce the number of required turns.  

 Disable to turn off this feature.  

toll roads option:  

 Include to include toll roads in the route. 

 Exclude to omit toll roads from the route. 

carpool lanes:  

 Include to include carpool lanes in the route.  

 Exclude to omit carpool lanes from the route.  

 

 

4 .  U s i n g  T h e  N a v i g a t i o n  S y s t e m   

The calculated route for a destination displays in blue on the map. If you miss a turn in the 

route, Navigation System recalculates the route and briefly displays “Recalculating Route” 

on the map display. 

 

4.1. Entering a Start Location 

The Navigation System defaults to the current location as the starting point for route 

calculation, as specified by the GPS signal. You can enter a start location if you are not 

connected to a GPS receiver, do not have a GPS signal, or want another point of origin.  

To enter a start location, do one of the following:  

 Tap and hold the pointer on the map location. A pop up menu with the selected 

address displays. Tap the Set Start Location option on the pop up menu. 

 Tap the Menu button > Destinations icon. Enter the destination information. For 

more information, refer to the Entering a Destination section.  
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4.2. Entering a Destination  

To enter a destination, do one of the following:  

 Tap the Menu button > Destinations icon.  

 Tap and hold the pointer on the map location. When a dialog box with the 

location address displays, tap the Set Destination option.  

The Set Destination screen with options displays.  

 

  

4.2.1. Setting a Destination by Address  

1. Tap Address on the Set Destination screen. The Select Input Method screen displays.  

 

2. Select an Input Method as follows:  
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 Tap Street First to enter a street address, including the house number.  

 Tap City First to enter the city name and street address, including the house 

number.  

When you enter a street or city, dialog boxes similar to the following display:  

 

At the top of the screen is a list of valid entries (cities, streets, or house numbers). When you 

enter an address, do not enter the street type, such as Ave or St. 

3. Select an entry, as follows:  

 Scroll through the list by using the scroll keys at the right of the list.  

 Tap in characters using the keypad at the bottom of the screen.  

4. Tap on the OK button after each entry.  

5. To select an entry, tap on it in the Select Address List.  
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6. Tap on one of the following buttons at the bottom of the screen:  

 Nav to calculate the route and center in on the map location.  

 Fav to add this location to your list of favorite locations.  

 Map to set this location as the starting route point for your destination.  

 

4.2.2. Setting a Destination by Intersection  

1. Tap Intersection on the Set Destination screen. The Select Input Method screen displays.  

 

2. Select an Input Method as follows:  

 Tap Street First to enter the names of two intersecting streets.  

 Tap City First to enter the city name and two intersecting streets.  

When entering an address, do not enter the street type, such as ave or st. 

When you enter a street or city, dialog boxes similar to the following display:  
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For an intersection, there are two address dialog boxes for the two intersecting streets. 

3. To select an entry, do one of the following:  

 Scroll through the list using the scroll keys at the right of the list.  

 Tap in the characters using the keypad at the bottom of the screen.  

4. Tap on the OK button after each entry .  

As you tap in characters, the system updates and displays the Select Address List. 

5. To select an entry, tap on it in the Select Address List.  

6. Tap on one of the following buttons at the bottom of the screen:  

 Nav to calculate the route and center in on the map location.  

 Fav to add this location to your list of favorite locations.  

 Map to set this location as the starting route point for your destination. 

 

4.2.3. Setting a Destination by Point of Interest  

The map database contains over one million points of interest (POIs) within the U.S. and 

Canada. POIS are divided into categories and represented by icons on the map.  

To select a POI:  

1. Tap Points of Interest on the Set Destination screen. The Select Input Method screen 

displays.  
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2. Tap on a Points of Interest category.  

3. Tap on the OK button.  

4. Do one of the following:  

 Select a POI alphabetically, within a 25 mile radius. For more information, refer to 

the Selecting a POI Alphabetically section.  

 Select a POI by distance, within a 25 mile radius. For more information refer to the 

Selecting a POI By Distance section.  

 Select a POI By City.For more information, refer to the Selecting a POI By City 

section.  

 

4.2.4. Selecting a POI Alphabetically  

1. Tap Alphabetically on the Points of Interest Options screen. The Enter POI Name screen 

displays.  
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2. Select an entry, as follows:  

 Scroll through the list by using the scroll keys at the right of the list.  

 Tap in characters using the keypad on the screen.  

3. Tap on the OK button. The POI Select screen displays.  

4. Tap on one of the following buttons at the bottom of the screen:  

 Nav to calculate the route and center in on the map location.  

 Fav to add this location to your list of favorite locations.  

 Map to set this location as the starting route point for your destination. 

 

4.2.5. Selecting a POI By Distance  

1. Tap By Distance on the Points of Interest Options screen. A POI List with the points of 

interest within a 25 mile radius displays.  
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Select an entry by scrolling through the list and tapping on it. 

2. Tap on one of the following buttons at the bottom of the screen:  

 Nav to calculate the route and center in on the map location.  

 Fav to add this location to your list of favorite locations.  

 Map to set this location as the starting route point for your destination.  

 

4.2.6. Selecting a POI By City  

1. Tap By City on the Points of Interest Options screen. The Enter City Name screen displays.  

 

2. Select a city, as follows:  

 Scroll through the list using the scroll keys at the right of the list.  



 

  Page 19 

 Tap in characters using the keypad at the bottom of the screen.  

3. Tap on the OK button. The Enter POI Name screen displays. 

4. Select a POI as follows:  

 Scroll through the list by using the scroll keys at the right of the list.  

 Tap in characters using the keypad at the bottom of the screen.  

5. Tap on the OK button. The POI Select screen displays.  

6. Tap on one of the following buttons at the bottom of the screen:  

 Nav to calculate the route and center in on the map location.  

 Fav to add this location to your list of favorite locations.  

 Map to set this location as the starting route point for your destination. 

 

4.2.7. Setting a Destination From the Favorites Location List  

1. Tap Favorites on the Set Destination screen. The Favorite Destination screen displays.  

 

This screen lists all locations that you saved as favorites. You can use the up and down 

arrows at the bottom of the screen to move through the list.  

You can also tap on the map location and tap Save This Location from the pop up menu. 

2. Tap on one of the following buttons at the bottom of the screen:  

 Nav to calculate the route and center in on the map location.  
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 Map to set this location as the starting route point for your destination.  

To change information for a favorite location, tap the Edit button. Or, tap the Del button 

to remove a location from your Favorite Destinations list. 

 

4.2.8. Setting a Destination from the Recent Destinations List  

1. Tap Recent on the Set destinations screen. The Recent Destinations screen displays.  

 

This screen lists all of your recent destinations. You can use the up and down arrows at the 

bottom of the screen to move through the list. 

2. Tap on one of the following buttons at the bottom of the screen:  

 Nav to calculate the route and center in on the map location.  

 Map to set this location as the starting route point for your destination.  

To change information for a recent location, tap the Edit button. Or, tap the Del button to  

remove a location from your Recent Destinations list. 

 

4.2.9. Managing the Destination and Route  

After you enter a destination, Navigation System calculates the route. To manage your 

destination and route, do one of the following:  
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 Tap on the Menu button > Destinations icon.  

 Tap File > Destinations. The Destination Options screen displays.  

 

Tap on one of the following buttons:  

 Detour to enter roads to avoid along the route. For more information, refer to the 

Entering Detours section.  

 Stopover to enter places to stop along the route. For more information, refer to the 

Entering Stopovers section.  

 Clear Dest to clear the current destination and enter a new destination. For more 

information, refer to the Clearing a Destination section.  

 New to clear the current destination and enter a new destination. For more 

information, refer to the Entering a Destination section.  

 Back to display the map view. 

 

4.2.10. Entering a Detour  

After your route is calculated, you can enter a section to avoid on the route. Navigation 

System  

recalculates the route to exclude the detour area.  

A warning displays if there is no detour for the current route. 
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1. Tap the Detour button at the bottom of the screen. The Avoid Roads list displays.  

 

2. Tap the road to avoid.  

3. Tap on the Avd button.  

A red x displays in the column to the left of the selected road.  

4. Repeat steps 1-3 for each road to avoid.  

5. Tap on the Nav button to recalculate the route.  

To cancel a selection, tap on it and tap the Clr button.To cancel all selections, tap the Rst 

button. 

 

4.2.11. Entering Stopovers  

A stopover is an intermediate location on your route. This feature guides you to the 

intermediate  

location and then continues to the destination.  

To enter a stopover:  

1. Tap the Stopover Button on the Destination Options screen. The Set Stopover screen 

displays.  
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You can also tap on the map location and tap Set Stopover from the pop up menu. 

2. Tap on a Stopover Category.  

3. Enter the Stopover information.  

Refer to the Entering a Destination section for the steps to enter information for a specific 

category. 

 

4.2.12. Clearing a Selected Destination  

To cancel a selected destination, do one of the following:  

1. Tap on the Menu button > Destinations option.  

2. Tap on the Clear Dest button on the Destination Options screen.  

The screen displays in Map View mode.  

 

4.3. Navigating the Vehicle  

After you have entered a destination and selected the Nav option, Navigation System 

quickly calculates a route based on your preferences and guides you to your destination. 

The guidance includes:  

 A map that automatically scrolls as the vehicle moves.  
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 Voice instructions for each maneuver.  

 A list of route instructions.  

Map View is the default for guidance. Depending on the preferences you select, the view 

automatically  

changes to Guidance View as you approach a maneuver.  

4.3.1. Using Day vs. Night Display  

The Navigation System can display the map or guidance view in one of the following 

modes:  

 Day Mode to set the screen color for daylight driving conditions. 

 

 Night Mode to set the screen color for nighttime driving conditions.  

 

If you have a GPS signal, Navigation System automatically switches between views at the  
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appropriate time of day.  

You can set your preferences through the Color Scheme option on the Display Options 

menu. 

 

4.3.2. Viewing the Route List  

You can view the route instructions for your destination at anytime. To view route 

instructions, tap the View menu > Route List. The Route List displays.  

 

You can return to Map View by tapping on the red x at the bottom of the screen. You can 

also center on a specific section of the map by scrolling through the list, tapping on the 

location, and tapping on the map. The map displays in map panning mode. 
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5 .  H o m e S c r e e n  

5.1. Top Menu 

 

5.1.1. Navigation 

If you want to execute navigation program, Press Navigation button. 

 

5.1.2. MP3 Player 

If you want to execute MP3 Player, Press MP3 Player button. 
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5.1.3. External Video 

Finedrive has AV-in port for external video. 

If you want to go back to menu, press HomeScreen button 

 

5.1.4. Setup 

Setup menu lists Volume/Backlight, GPS Reset, Touch Calibration, Language Select and 

Exit Setup. 
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5.1.5. Shut Down 

If you want to power off the unit, Press Shut Down button and confirm it. 
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5.2. Setup 

 

5.2.1. Volume / Backlight 

This menu provides volume and backlight control, and user can change audio out mode, 

Speaker or FM Transmitter mode. 

 

 

In FM Transmitter mode, user can enter a prefer FM frequency. 
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The unit has a frequency range of 88.5 Mhz to 107.5 Mhz. 

5.2.2. GPS Reset 

If the unit can’t fix current car position, it needs to reset GPS. To reset GPS, press GPS Reset 

button and confirm it.  

 

5.2.3. Touch Calibration 

5.2.4. Exit 

Press exit button to return Top menu. 

6 .  S p e c i f i c a t i o n s   
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6.1. System Specifications  

6.1.1. Finedrive Specification 

OS : Microsoft® Windows CE.NET 4.2.  

CPU : Samsung ARM9-200MHz 

Main Memory : 64 MB  

NAND Flash : 128MB(available 80 MB for MAP DB in 128MB MAND Flash) 

SD card for external storage. 

FMT Frequency range :  88.5MHz ~ 107.5MHz 

GPS : Frequency L1, 1575.42 MHz  

 Channels 8 

 Sensitivity -140 dBm  

 Acquisition Rate  

 Hot start 8 sec., average (with ephemeris and almanac valid)  

 Warm start 38 sec., average (with almanac but not ephemeris)  

 Cold start 45 sec., average (neither almanac nor ephemeris)  

 Reacquisition 0.1 sec., average (interruption recovery time)  

Input : Touch Screen and Remote Control 

Display : 4” Color TFT LCD / 320X240 / 65535 Color 

Sound : 44KSPS/16bit Codec, 2W(4Ohm) Speaker 

PC Interface : USB 1 Client (USB 1.1. Compatible) 

Power : DC12V/300mA (Working DC voltage range : 10~16V) 

Physical Characteristics  

 without antenna (W)131mm  x (D)29.8 mm x (H)89.5mm 

 with antenna (W)131mm  x (D)68.3mm  x (H)92.7mm 
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Temperature  

 Operating -10° ~ 60°C  

 Storage -20° ~ 70°C  

 Humidity Up to 90% non-condensing

   

NOTE: 

                   THE MANUFACTURER IS NOT RESPONSIBLE FOR ANY RADIO OR TV INTERFERENCE CAUSED

                         BY UNAUTHORIZED MODIFICATIONS TO THIS EQUIPMENT. SUCH MODIFICATIONS COULD VOID THE 

                               USER'S AUTHORITY TO OPERATE THE EQUIPMENT. 



 

 


