
Using Mail via LAN

The RTR-5W accesses the SMTP server and sends mail to the server.
The SMTP server delivers the mail sent from the RTR-5W according to the address to a POP server. 
The POP server receives the delivered mail from the SMTP server and stores it in the appropriate mailbox for 
that mail address. 
Your computer accesses the POP server where the mail is stored and receives mail in the computer 's mailbox.  

NOTE:
Please take note that when you are using a LAN to send and get warning mail, it is necessary to have set up 
a SMTP server (for sending) and a POP or IMAP server (for receiving) in the network. 

Sending Internet Mail
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The RTR-5W, via a router or provider, accesses an SMTP server that exists on the Internet and sends mail to 
the SMTP server. 

The SMTP server delivers the mail sent from the RTR-5W, according to the address, to a POP server. 
The POP server receives the delivered mail from the SMTP server and stores it in the appropriate mailbox for 
that mail address. 

Your computer accesses the POP server where the mail is stored and receives mail in the computer s mailbox.  

NOTE:
In order to connect to the Internet, please make the necessary router (LAN) settings.



Installation

Install the provided software. 

- Is Windows® operating properly?

If Windows® is not operating properly, RTR-5W for Windows may not be installed correctly or 

it may not operate properly.

- Please quit all other applications.

If other programs are open, please close and quit all of them, making sure to quit all Quick Start 

programs such as a virus checker.

*To install [RTR-5W for Windows], it is necessary to have Administrator rights (Computer Administrator) for the 
computer in which you wish to install it. 

1. Open Windows®.

2. Place the accompanying CD-ROM into your CD-ROM drive. In a few seconds, the 

Install Program  window will appear.

*If that window does not automatically open, please open it by double clicking the CD-

ROM icon in My Computer  on your desktop.

Or, if after double clicking the CR-ROM drive, the fi le appears in the CD-ROM folder

double click on the "start.exe" icon.

[Execute]
button

Click



3. Select RTR-5W for Windows  and click the [Execute] button to start the installation.

4. Continue the installation by following the directions as they appear. 

5. After installation has been completed, RTR-5W for Windows will be registered in the 

Window's [Start] Menu.



Using the Network Settings Utility

How to Open

From the list of programs in the Window's Start Menu, click on "RTR-5W for Windows"-Network 

Settings Utility.

Using Help

For details about how to use the software, please see the explanations in the Software Help 

Menu.

By clicking on [Help] in the Menu Bar and then [How to Use Network Settings Utility] you can 

click on one of the tabs [Contents] or [Keyword] to search for the topic or term you are unsure 

about or have questions about.

[Contents] 

By clicking on one of the topics listed, you can fi nd detailed information for that subject. 

[Keyword]

By selecting a Keyword in the Keyword list, and clicking the [Display] button at the bottom, a 

detailed explanation will appear. 

* By clicking the help button in a dialog box, an explanation for that dialog box will appear.



Network Settings Utility Functions

The Network Settings Utility contains the following functions:

Network Initialization Settings

After purchasing a RTR-5W unit, the fi rst step is to make all Network Initialization Settings 

including assigning an IP Address and a Subnet Mask. 

Detailed Network Settings

The reception of RTR-5W settings and more detailed network settings can be made here. 

IN the SNTP settings, it is possible to make settings so that the RTR-5W clock settings can 

be automatically received from NTP server.Clock settings can be made directly using [RTR-

5W for Windows] software, but if an RTR-5W is rebooted (restarted) the clock settings will be 

initialized. However, by making settings to enable the SNTP server it is possible to have the 

clock automatically reset to the current time upon rebooting.

NOTE:

Please open the Network Settings Utility from only one computer at a time in the same network (same 
broadcast domain).

If you open the Network Settings Utility on multiple computers in the same network, it may not work 
properly.

MENU

-[Menu] - [Login History]

If you wish to disable the History Function, select [Login History]  [OFF].

-[Menu] - [Clear Login History]

Use this to erase the entire login history. 

-[Menu] - [Communication Time Settings]

It is possible to change the communication time for all types of communication depending on 

your network environment.



Network Initialization Settings

To connect an RTR-5W to a network, it is necessary to enter an IP Address and Subnet 
Mask that are appropriate for your network.

NOTE:
Please note, that upon purchase, all RTR-5W units are set with the same IP address. To make IP address 
changes, connect one unit at a time and carry out the changes.Do not connect more than one unit with the 
same address to the network at the same time.

1. Connect the RTR-5W to the same network as to which the computer you have opened 

[Network Settings Utility] is connected to. 

2. Click on the Network Initialization Tab and then click on the [Search] button. After 

clicking the search results will be shown in about 5 seconds.

*The factory default settings for RTR-5W are as follows: IP Address "192.168.1.200" Subnet Mask
"255.255.0.0". The MAC address is written on a sticker on the back of the RTR-5W unit .

[Change Settings]
button

[Search]
button

Connected
RTR-5W

3. From the displayed list, select the RTR-5W to which you wish to make settings by 

clicking on the IP address and click on the [Change Settings] button.

- Also, by double clicking on the IP address, the Network Settings window appear.



4. Enter an IP Address and Subnet Mask.

- Make sure to enter an IP Address and Subnet Mask that are appropriate for your network.

NOTE:

Do not use the same IP address for two different units.  It may cause abnormalities to the entire network 
system. 

Enter an IP address 
and Subnet mask

[Send]
button

Enter the Login ID and 
Password

5. After entering the above, next, enter the Login ID and Password.

The RTR-5W factory default Login ID is "wsc-user" and the Password is "wsc-passwd". Make 

any necessary changes to the Login ID and Password in the Detailed Network Settings  See 

page 32 for details. 

6. After checking for entry errors, click the [Send] button. After transmission has been 

completed a message will appear.

Click the [OK] button to fi nish.

* After settings are completed the RTR-5W will automatically restart. During the restarting process, a 
search cannot be performed, even if you click the [Search] button. Please try again after 30 seconds.

If no units are detected

-Check the connection between the computer and the RTR-5W.

-Check the hub power switch and the network cable type.

-If some network environments, it may be necessary to make changes to the IP address and subnet 
mask at the computer side in order to carry out a search. For details, see page 98-100 [Checking and 
Making Changes to Computer Network Settings]

-Do not use a LAN card which has not been formatted. 



Detailed Network Settings

After making the network initialization settings for the RTR-5W, the reception of RTR-5W 
settings and more detailed network settings can be made.

*Before making any of these settings, please make sure that the RTR-5W is set with the 
proper IP address. 

Receiving Settings

1. Click the [Detailed Network Settings] Tab.

2. In the [Receive Settings] Area, enter the information for the RTR-5W you wish to make 

settings for and click the [Receive Settings] button. The current settings will appear. 

-A list that shows all of the IP addresses and domain names with which successful communication has 
occurred until now can be viewed in the [Settings History] pull down menu. 
If you select an IP address or domain name here, the Login ID, Password and Port Number will be 
entered automatically. 

* Note that if you have turned [OFF] the [Login History] in the [Menu], or if you have deleted the Login 
history by having clicked [Clear Login History] the Settings History will not appear.  

Enter info for the RTR-5W you 
wish to make settings in

[Get Settings ]
button

[Change Settings ]
button

Settings History



Making Settings (Changes)

1. In the [Detailed Network Settings] window, click the [Change Settings] button and make 

any necessary changes.

Enter info for the TR-7W you 
wish to make settings in.

[Send Setting]
button

2. After making the settings, enter the info for the recipient of the settings and click the 

[Send Settings] button.

3. A message will appear asking you if it is OK to restart the system. Click the [Yes] button 

to restart. 

*The new settings will not become valid until the RTR-5W communication function is restarted.

[OK]
button

4. After restarting has fi nished, the settings will have been completed. 



[Dial Settings] button

Use this to make settings for a POP before SMTP server, make settings for using a telephone 

line to connect your computer via a dialup connection, or make settings for connecting to a 

telephone line to send warning mails from the RTR-5W. 

1. In the [Detailed Network Settings] window, click the [Dial Settings] button and make any 

necessary settings changes.

*For details about making settings changes, see the [Help] Menu in the [Network Settings Utility].

[POP before SMTP Settings]
button

2. After having made the desired settings, click the [OK] button. 

[OK]
button

3. In the [Detailed Network Settings] window, click the [Send Settings] button and 

reactivate communication in the RTR-5W.

*The new settings will not become valid until the RTR-5W communication function is restarted.



[Re-Activate Communication] Button

If the browser does not open, wireless communication continually results in failure, or if any 

errors occur during communication, click the [Re-activate Communication] button.

Note that by restarting, the data transfer graph in the RTR-5W Web Viewer will also be reset. 

[Re-Activate Communication]
button

NOTE:
Note that by clicking the [Send Settings] button or the [Re-activate Communication] button over and over, 

communication may become impossible.  Please try again after 20 seconds.



Returning the Network Settings to the Factory 
Default Settings

If you have forgotten the IP address or the password you can easily return the logger to the 
default factory settings. 

1. Pull out the AC adaptor plug from the RTR-5W logger. 

2. Press in the [RESET] button on the RTR-5W logger with a pointed object and reconnect 

the AC adaptor. 

[RESET]button

3. When the [Power] lamp on the face of the RTR-5W logger starts blinking, release the 

[RESET] button and the unit will have been returned to the factory default settings. 



RTR-5W Clock Settings

If the clock settings for the RTR-5W are not set correctly, the clock in the RTR-5W Web 
Viewer and the time of warnings will also be incorrect. Please make sure to set correctly 
before beginning to use.

Automatic Setting of the Clock

Normally, when an RTR-5W is rebooted the clock settings will be initialized. However, by making 

settings to enable the SNTP server it is possible to have the clock automatically reset to the 

current time upon rebooting.

*The SNTP (NTP) server is a server that automatically adjusts the clock settings of a terminal 

on a network.

1. Open the [Network Settings Utility], click on the [Detailed Network Settings] tab, and 

gather the settings for the RTR-5W that you wish to make settings for. 

2. Click the [Change Settings] button and the window will appear where you can make 

changes to the settings.

SMTP Settings

3. Under [SNTP Settings], click ON  to change the setting.

How to fi nd an NTP server

-If you are connected to an intra company LAN, you may already have an NTP server for your network. 
Please ask your network administrator for details.

-If you are connected to the Internet, some providers will have an NTP server open to the public. Please 
ask your provider for details.

-If you wish to use an NTP server that is open to the general public on the Internet, it is possible to 
make a search for [NTP server] using Yahoo or Google.  Many universities or scientifi c facilities will have 
an NTP server open to the public. Make sure to use the server which is closet to your location.

Please also make sure to check whether connection is free and without limitation. 
It should also be noted that depending on your Internet connection and your fi rewall settings, the NTP 
packet may be prohibited from being accepted into your system.



4.  After making the settings, enter the info for the recipient of the settings and click the 

[Send Settings] button.

[Send Setting]
button

Enter the information for 
the recipient

5. A message will appear asking you if it is OK to restart the system. Click the [OK] button 

to restart. 

*The new settings will not become valid until the RTR-5W communication function is restarted.

[OK]
button

6. After restarting has fi nished, the settings will have been completed.



Making the Clock Settings Manually

*If you wish to manually set the clock, please carry out settings only after having created a 

Location.

NOTE:

If you make clock settings manually, the clock will lose its settings upon removal of the AC adaptor or 
after restarting the system. Hence, it is necessary to reset the clock after having restarted the system or 
having lost AC power.

1. Open [RTR-5W for Windows]

2. Open the Properties for the Location (RTR-5W) you wish to make settings for. 

In the [Registration / Administration] Menu, select [Location (RTR-5W) Properties] or 

by right clicking on the Location icon, a popup menu will appear where you can select 

[Location (RTR-5W) Properties] to display the properties window.

[Set Clock]
button

3. Click the [Set Clock] button and set the current date and time.

- If you wish to set to the same time as your computer clock, select Set the Computer Clock .

*Make sure that the computer clock settings are correct before choosing this method. 

- If you wish to directly enter a specifi ed date and time, select Set the specifi ed clock  and 

enter the desired settings.

[Set]
button

4. Click the [Set] button to send the settings to the RTR-5W and complete the settings.



How to Operate RTR-5W for Windows 

How to Open

From the list of programs in the Window’s Start Menu, click on [RTR-5W for Windows] - [RTR-5W 

for Windows] to open. 

Using Help

For details about how to use the software, please see the explanations in the Software Help 

Menu.

-In the Menu Bar, click  [Help] - [Search by Topic], then click on one of the tabs [Contents],  [Keyword], 
or [Search Text] to search for the topic or term you are unsure about or have questions about.

[Contents] 

By clicking on one of the topics listed, you can fi nd detailed information for that subject. 

[Index]

By selecting a Keyword in the Keyword list, and clicking the [Display] button at the bottom, a 

detailed explanation will appear. 

[Search] 

Enter the keyword you wish to search for and click the [List Topics] button. All topics that contain 

the keyword will be displayed.  By selecting a topic and clicking the [Display] button at the 

bottom, a detailed explanation will appear. 

- By clicking the help button in a dialog box, an explanation for that dialog box will appear.



RTR-5W for Windows Functions

RTR-5W for Windows is designed to allow the user to utilize RTR-51/52/53 and RVR-52A 
Data Loggers via the RTR-5W Base Station.Management of all devices is carried in the 
application main window out using a tree format with loggers being registered to Groups 
and Groups belonging to Locations (RTR-5W). From the main window it is possible to carry 
out the various tasks such as Registrations, Recording and Warning Monitoring Settings, 
as well as the Downloading of Data. 

Settings Contents Info Area

Toolbar

Menu Bar

Administration 
Tree

Menu Bar

The Menu Bar contains various menus which contain a variety of commands.  The commands 

within the menus can be used to display or make settings for the various functions.

Toolbar

Icon buttons appear for the most frequently used commands.

Administration Tree

In the tree all registered Locations (item at the top of each tree list), Groups and Remote Units 

can be viewed and managed. 

By right clicking on an icon, a menu will be appear with commands for that type of unit.

Settings Contents Info Area

By clicking on an icon (Location, Group, Remote Unit), the settings info for that item will be 

displayed. 



Remote Registration

In order to carry out Wireless Communication between a Data Logger and an RTR-5W 
Base Station, it is fi rst necessary to register the Data Logger as a Remote Unit of that 
RTR-5W. 

Create a Location

1. Open [RTR-5W for Windows]

2. In the [Registration / Administration] Menu, click on [Create Location (RTR-5W)] to 

display a window where you can enter a name for the new Location. 

* In the Location name, you cannot use a space, or any of the following characters [\/:,;*?"<>|&] .

Enter the Location Name

[OK]
button

3. After entering the Location Name, by clicking the [OK] button, the Location will be 

created in the Administration Tree. 

Administration 
Tree

Location icon

4. Click on the desired Location Icon. In the [Registration / Administration] Menu, select 

[Location (RTR-5W) Properties] and enter the same IP address that you previously 

entered when making settings in the Network Settings Utility. 

*By right clicking on the Location icon, a popup menu will appear where you can select [Location(RTR-
5W) Properties] to display the properties window. 



Browser Display Settings

Access Settings

Enter the IP Address / 
Domain that were assigned 

when making the network 
initialization settings.

[Set]
button

[Get Time]
button

[Set Clock]
button

[Reboot]
button

Access Settings

Enter the IP address (or Domain) for the RTR-5W that was entered in the [Network 

Settings Utility]. 

Browser Display Settings

If necessary, make settings in the [Browser Display Settings] Area.

-Select whether to permit or forbid access from a browser by clicking ON or OFF Make access 
possible from a browser  .

-With Data Gathering Intervals for Data Transfer Graph <Selections: none, 15, 20, 30 minutes, 1, 
2, 3, 6, 12, 24 hours> it is possible to make gathering data interval settings for monitoring the 
current readings via the browser and viewing in simple graph form. 

5. After making entries click the [Set] button to send the settings to the RTR-5W that 

were entered into the [Access Settings] Bar and the settings for the Location will be 

completed. 



[Get Time] Button

Clicking this button will start communication with the Location and will retrieve and display 

the time settings from the Location's internal clock. Due to network delays, this may be a few 

seconds off from the time you receive the settings. 

[Set Clock] button

If settings have been made to use an SNTP server, upon opening, the clock will be automatically 

updated. It is also possible to make clock settings in the clock settings dialog. See pp. 34-36 for 

details. 

NOTE:

If RTR-5W is rebooted the clock settings will be initialized. 

[Reboot] button

This will reboot the RTR-5W.If you have updated the RTR-5W internal script or in some other 

cases it is necessary to reboot the system.

NOTE:

By rebooting the RTR-5W, all warning logs and data fi les fro transfer will be erased. 



Creating Groups

1. In the [Registration / Administration] Menu, click on [Create Group] to display a window 
where you can enter a name for the new Group. 

*Up to 8 characters can be entered. 

*In the Location name, you cannot use a space, or any of the following characters [\/:,;*?"<>|&] 

[OK]
buttonEnter a Group Name

2. After entering the Group Name, by clicking the [OK] button, the Group will be created in 

the Administration Tree. 

Administration 
Tree

Group Icon

3. Click on the desired Group Icon. In the [Registration / Administration] Menu, select 
[Group Properties] and assign a Communication Frequency Channel for the selected 
Group. 

*By right clicking on a Group icon, a popup menu will appear where you can select [Group Properties] 
to display the same window. 

-Once a Communication Frequency Channel setting has been made it cannot be changed. 
-If a different Group is located nearby and there is a possibility that communication could occur at the 
same time, please make sure to set the Communication Frequency Channels for each Group to a 
different setting.  If two Groups use the same Communication Frequency Channel at the same time 
there is a great possibility that a communication failure will occur. 

[OK]
button

Assign a Communication 
Frequency Channel

4. Click the [OK] button to fi nish the Group settings. 



Registering a Remote Unit

1. Place a Data Logger face down on the RTR-5W 

-See page 16 for more details about how to connect. 

2. Select the Group in which you wish to register Remote Units from the Registration 

Tree. In the [Registration / Administration] Menu, select [Remote Unit (RTR-5, RVR-5) 

Registration] to display the Remote Unit Registration window. 

*By right clicking on a Group icon, a popup menu will appear where you can select [Remote Unit 
Registration] to display the Remote Registration window. 

*If an exclamation mark !  is next to a Location Icon make sure to carry out [Send Group / Remote 
Info] after having made settings. 

Administration 
Tree

Select the Group into 
which you wish to 

register a Remote Unit. 



3. Enter a name for the Remote Unit and click the [Register] button to fi nish the 

registration. 

-If you are using an RVR-52A logger, click the [RVR-52A Measuring Mode] button and select the 
desired measuring mode. 

[Register]
button

Enter the Remote 
Unit Name

[RVR-52A Measuring Mode]
button

Remote Units that 
have already been 

registered

*If you wish to register other Remote Units, repeat the process as in steps 1~3. 



Sending Registration Info to an RTR-5W 

1. Select a Location from the Administration Tree, and in the [Settings] Menu, select [Send 

Group / Remote Info]. 

[Send]
button

2. Click the [Send] button to send the registration info to the RTR-5W and complete the 

settings.

*Make sure to carry out this operation each time changes are made to settings.



Wireless Communication Test

Gather the current data readings from each Remote Unit and check to make sure that 
wireless communication is possible between the Remote Units and the RTR-5W Station.

1. Place a Remote Unit in the actual place from which you wish to measure and record 

data. 

- The wireless communication range, if unobstructed and direct, is about 100 meters [330 ft].

2. Select the placed Remote Unit from the Administration Tree, and in the [Data] Menu, 

select [Gather Current Data]. 

*By right clicking on the Remote Unit icon, a popup menu will appear where you can select [Gather 
Current Data] to display the [Gathering Current Data] window. 

Selected Remote 
Unit is displayed

3.  Click the [Gather] button to start communication with the Remote Unit and the current 
data readings will be displayed. 

[Gather]
button

If the current readings are not displayed, move the Remote Unit to a different Location 

and try gathering the current data again. 



Recording Settings

Note:
If the computer clock is set incorrectly the programmed start time will also be incorrect.  Make sure the clock 
settings are correct before starting a recording session.

1. Open [RTR-5W for Windows].

2. From the Administration Tree, select the Remote Unit for which you wish to make 

recording settings, and in the [Settings] Menu, select [Start / Stop Recording]. 

3. Setting the Recording Conditions.

Communication Method :
<Select from: Wireless Communication / Optical Communication>

Select the communication method to be used between the Remote Unit and the Base Station 
(RTR-5W).

*If more than one Remote Unit have been selected, only wireless communciation can be used. 

Recording Start Time: <Select from: Immediate Start / Programmed Start>

Programmed Start Recording will begin on the set date and time.

Immediate Start: Recording will start after the [Recording Start] button has been clicked. 

When using RTR-51/52/53 units, by selecting the type of unit it is possible to view the estimated 
recording fi nish time.

Recording Interval: 
<Select from: 1,2,5,10,15,20,30 seconds, or 1,2,5,10,15,20,30,60 minutes>

Click the  button to select an interval from the list. 

Recording Mode: <Select from: Endless / One Time>

Endless Loop Upon reaching capacity of 16000 readings, the oldest data is overwritten and 
recording continues.

One Time Upon reaching capacity of 16000 readings, [FULL] will appear in the LCD display 
and recording will automatically stop.

*For RTR-53, the unit will become full at 8,000 readings in each channel.

Unit of Temperature for Display:
 <Select from: Celsius or Fahrenheit > for RTR-51/52/53

Here you can shift the unit of display between Celsius ( ) and Fahrenheit ( F).



Measuring Mode: <Select from: Voltage (instantaneous value / average value) / 
Pulse (Rising / Falling) / Event (Time) / Moisture> for RVR-52A. 

Measuring Mode
Only RVR-52A

[Start Recording]
button

[Get Settings]
button

[Stop Recording]
button

Voltage Instantaneous value Records the voltage at the instant of measurement.
(Unit of measurement in display: V)

Voltage / Average value If the recording interval has been set for 15 seconds or lower, the average that is 
recorded will be from measurements every one second. If the recording interval 
has been set for 20 seconds or higher, the average that is recorded is from every 
two seconds. (Unit of measurement in display: V)

Pulse / Rising Records the number of rising pulses during the set recording interval.
(Unit of measurement in display: P)

Pulse / Falling Records the number of falling pulses during the set recording interval.
(Unit of measurement in display: P)

Event / Time Events within an input voltage range of 0 30V are measured for every 1 
second and the time and date are recorded if any change , rising (Lo Hi) or 
falling (Hi Lo),occurs and lasts for more than 1 second.(Unit of measurement 
in display: P)(There is no set recording interval )

Other / Moisture Record Moisture by Percentage.
The unit of measurement on the display will show [P] for Percent.
*

Preheat Time 
The choices for the preheat time setting are "deactivate", "50 msec", or from "1 to 200 seconds" in units 
of one second.

If the sensor you are using needs power (when recording voltage using the instantaneous value 
method, when recording moisture percentage), it is possible to make settings to allow for a specifi ed 
preheat time. 

The preheat time when recording moisture will be 50 msec.

By synchronizing the activation of sensor power to the logger's recording timing, it is possible to 
lengthen the battery life for the sensor. 

If Preheat Mode has been selected, a control signal will be sent out at a specifi ed time before recording 
is to start and once recording has fi nished, the output control signal will be stopped. 

*To make changes to the measuring mode settings, it is necessary to use optical 
communication.



4. Click the [Start Recording] button to send the recording condition settings via the RTR-

5W Station to the Remote Unit and complete the set-up.

NOTE:
By starting a new recording session, all currently recorded data will be erased.

[Get Settings] Button

Gather current recording condition settings from the selected Remote Unit.

*The collecting of current recording settings cannot be carried out on a multiple number of Remote 
Units.  

[Stop Recording] button

Press to stop recording during a recording session. 



Adjustment Function

This function enables the user to make adjustments to measured values to correct 
inaccuracies that may occur when compared to a standard or reference temperature 
measurement. By setting an adjustment equation beforehand, the adjustment function will 
automatically calculate to record and display the post-adjusted measurement. It is possible 
to select from two methods of adjustment: 1-point adjustment and 2-point adjustment.

Note:
When you are carrying out adjustments and formulating equations please take care with the settings and take 
personal responsibility for the process.

1-point / 2-point Adjustment 

Before : Enter the actual measurement before adjustment
After : Enter the desired measurement after adjustment
- Entries are valid to one decimal point.
- The input value for [Post-adjusted Reading] must be less than 5% in comparison to the 

input value for [Current Reading].

Adjustment Settings

1. Open [RTR-5W for Windows].

2. In the Main Window, click on the Data Logger icon. To open the [Adjustment] Window, 
click on [Settings] in the Menu Bar and then select [Adjustment Settings] from the pull 
down menu.

<RTR-51, 52, 53>

[Send Settings]
button

[Initialize]
button

<RVR-52A>

[Send Settings]
button

[Initialize]
button

*

3. Select either [1-point Adjustment] or [2-point Adjustment].

4. Please enter the actual pre-adjusted value(s) in the [Current Reading] column and the 
post-adjusted reference value(s) in the [Post-adjusted Reading] column.

5. Click on the [Send Settings] button to send the adjustment equation to the selected 

Data Logger.



Downloading Data

It is possible to download recorded data by two methods: [Wireless Communication] or 
[Optical Communication].

NOTE:
If the computer clock is set incorrectly the time of the downloaded data will also be incorrect.  Make sure the 
clock settings are correct before starting a downloading session.

When using Wireless Communication 

1. Open [RTR-5W for Windows]

2. From the Administration Tree, select the Remote Unit from which you wish to download 

data, and in the [Data] Menu, select [Download Data]. 

Specify the 
download mode

[Download]
button

[Specify the File Name]
button

The Info for the 
selected Remote will be 

displayed.

3. Select the Download Mode

4. If you wish to save the fi le by specifying the location, click the [Specify the File Name] 

button and make Saving Location Settings.

5. Click the [Download] button to start downloading.

Once downloading has been completed, select the name of the Remote Unit from the list and 

click [Open Graph] to view the data in graph form.

[Cancel Downloading] button

Use this to stop a downloading session in progress. 

Note that if a downloading session is stopped while in progress, the results will NOT be saved to 

a fi le. 

[Open Graph] Button

Once downloading has been completed, select the name of the Remote Unit from the list and 

click [Open Graph] to view the data in graph form.



When using Optical Communication 

1. Open [RTR-5W for Windows]

2. Place the Remote Unit from which you wish to download data face down on top of the 

specifi ed RTR-5W (Location).

3. From the Administration Tree, select the Location you will use for Optical 

Communication.

4. In the [Data] Menu, select [Download Data (Optical Communication].

[Download]
button

[Specify...]
button

Select the 
Download Mode

5. Click the [Specify] button to specify the fi le saving location. 

*If only one Remote Unit has been selected, the default fi le name will appear when this window is 
opened. 

6. Make settings for [Specify the Downloading Mode]

7. Click the [Download] button to start downloading.

*If you wish to continue downloading from other units, repeat the process as in steps 2 to 7.

[Cancel Downloading] button

Use this to stop a downloading session in progress. 

Note that if a downloading session is stopped while in progress, the results will NOT be saved to 

a fi le. 



Operating the Temp / Humidity Graph

How to Open

From the list of programs in the Window’s Start Menu, click on "RTR-5W for Windows" - 

"Temp_Humid Graph".

Using Help

For details about how to use the software, please see the explanations in the Software Help 
Menu.

-In the Menu Bar, click  [Help] - [Search by Topic], then click on one of the tabs [Contents],  [Index], or 
[Search] to search for the topic or term you are unsure about or have questions about.

[Contents] 

By clicking on one of the topics listed, you can fi nd detailed information for that subject. 

[Index]

By selecting a Keyword in the Keyword list, and clicking the [Display] button at the bottom, a 

detailed explanation will appear. 

[Search] 

Enter the keyword you wish to search for and click the [List Topics] button. All topics that contain 

the keyword will be displayed.  By selecting a topic and clicking the [Display] button at the 

bottom, a detailed explanation will appear. 

- By clicking the help button in a dialog box, an explanation for that dialog box will appear

- In the Graph Window, by clicking on the  in the toolbar, you can have short explanations appear the 
next time you click on a menu, an icon, or anything in the main window. 



Temperature / Humidity Graph Display Names and Functions

A and B Cursor Movement Buttons
By clicking the arrow buttons, you can simultaneously move the A/B cursors.

A and B Cursor Buttons
Click and drag the A or B button to move the cursor to the left or right.

Toolbar
Buttons appear for frequently used commands.

Menu Bar
Click on the desired menu in the Menu Bar to set or display each function from which you can choose from an array of 

commands. They can be used to display or make settings for the various functions for each menu.

Button for Moving Horizontal Axis
The time axis moves by clicking these arrow buttons.

Horizontal Gauge Bar
By dragging the gauge you can move left and right to the data you want to be displayed.

Button for Moving Vertical Axis
The vertical axis moves up or down by clicking these arrow buttons.

Vertical Gauge Bar
By dragging the gauge you can move up and down to the data you want to be displayed.

A and B Cursor Position Information
The approximate date and time for the A and B cursor positions and the time difference between the A cursor and the 

B cursor is displayed.

Channel Info List Display
The detailed data info for each channel 1 to 8 is displayed below the Graph Display.



Zoom in Using the Mouse

With the left button drag the mouse to outline the area you want to zoom in on.

Menu Display Using the Mouse

By right clicking on the graph, the Menu will be displayed.



Data List Display Part Names and Functions

This is a list of the data that was displayed in graph form. From the [View] Menu.

[Date/Time]Button

By clicking this button, you can shift the display between the recorded date and the amount of 

elapsed time since recording started.

[Date/Time]
button

Recorded Date 
Display

The highest value is in RED, lowest is in BLUE, and the average is in PINK

Scroll Bar: By dragging it up and down you can move to the data you want.

Elapsed Time 
Display

Menu Display Using the Mouse

By right clicking on the graph, the Menu will be displayed.



Making Changes to the Graph Display

Changing Colors of Data Display Area: From the [View] Menu

You can change the letters used in the data list display for each channel between monochrome 

and channel color.

Selected Channels ON / OFF : From the [View] Menu

You can choose to view only the selected channels in the Graph. 

1. By moving the mouse to [Selected Channels ON / OFF], the channel numbers are 

displayed.

2. Click the channel number to remove or place a check mark. Only those channels with a 

check mark next to the number will be displayed in the Graph.  

*The same operation can be done by clicking on the channel number icons in the Toolbar.

Enlarged

Check

Set High, Low, Average Calculation Range: From the [Tools] Menu

1. Enter a calculation range in the [New Calculation Range] 

-By clicking the [Entire Graph] button, the dates and times for the entire graph will be displayed.

-If in the graph display, you place the A cursor at the position for the beginning of the calculation range 
and the B cursor at the end of the range, those dates and times will appear as the new range in the [Set 
High, Low, Average Calculation Range] Display when it is opened.

Enter a calculation 
range

[OK]
button

[Entire Graph]
button

2. Click the [OK] button to fi nish the setting process.



Editing Recording Conditions: From the [Tools] Menu

It is possible to make corrections to channel names and to recording start date and times. 

1.  By clicking the [Channel. No.] Button of the channel you wish to edit, the [Name] and 

[Started Date / Time] in the "Edit Items" display will show info for that channel number.

-Name: Up to 32 letters can be entered.

-Started Date/Time: The month, day, year, hour, minute and second can be changed.

Channel 
Number

Edit Items

[Restore]
button

[OK]
button

2. After making changes, click the [OK] button to fi nish.

*If you wish to continue to make changes to other channels, repeat the process as in step 1.

*The [Restore] button is only effective while making changes.. After clicking the [OK] button the settings 
cannot be restored to the original settings.

Re-order Channel Data: From the [Tools] Menu

You can re-order the data during graph display.

There are two methods to use when re-ordering channels:[Re-order by Dragging a Channel 

Number] and [Specify the Channel Numbers to be Moved].



Re-order by Dragging a Channel Number

Drag the channel number you wish to move to the newly desired channel number position and 

drop it.

*The [Restore] button is only effective while making changes. After clicking the [OK] button the settings 
cannot be restored to the original settings.

Drag the channel number to 
the newly desired

[OK]
button

[Restore]
button

Specify the Channel Numbers to be Moved

1.  Specify the channels to be moved From: (original position) To: (desired position).

2.  Click [Re-order] button to complete the re-ordering process.

*The [Restore] button is only effective while making changes. After clicking the [OK]button the settings 
cannot be restored to the original settings.

If you wish to move Ch.3 to Ch.7
simply set From Ch.3, To Ch.7

[OK]
button

[Re-order]
button

[Restore]
button



Erase Selected Channel Data : From the [Tools] Menu

1. Put a check on the channel number you wish to erase.

2. By clicking on the [OK] button, the deletion will be completed.

Check

[OK]
button

Shift Unit (  / F) : From the [Tools] Menu

By clicking on [Shift Unit(  / F)], you can automatically change the temperature unit scale in 

the graph display and in the channel info list.

Change Graph Colors : From the [Tools] Menu

1. Click the channel number of which you wish to change the color.

You can change the colors of the channel name, graph background, the scale lines, the 

enlarged box area, and the AB cursors. 

Color sample

[OK]
button

[Default]
button

[Line Width...]
button



2. Choose the color you want and click the [OK] button.

3. After confi rming the color, by clicking the [OK] button the change will be completed.

*By clicking the [Return to Default] button, you will return to the color settings when the software was opened.

Graph Line Width Settings

Change the width of the data lines and the scale lines.

[Default]
button

[OK]
button

1. Click on the [ ] button to change the width of the graph / scale lines. 

-Every time you click on  , the numerical value gets larger.

-Every time you click on  , the numerical value gets smaller.

2. Click the [OK] button to complete the changes. 

*By clicking the [Return to Default] button, you will return to the color settings when the software was opened.

Copy Display to Clipboard : From the [Tools] Menu

By clicking [Copy Display to Clipboard], you can copy the currently displayed window to the 

clipboard and make use of the graph by pasting to other software.



Operating the Graph Display

Returning to Original Size

Clicking here will return the graph to its original size.

Zooming In and Out

Zooms in or out one step at a time

Moving the A/B Cursors  Right and Left

Simultaneously move the AB Cursors to the right or left.

Moving Right and Left on the Graph

Move the Graph Display to the right or left.

Moving Up and Down on the Graph

Move the Graph Display up or down.

Vertical Axis Settings

Set the vertical axis scale range 

1. Check either [Auto] or [Manual].

- AUTO: The vertical axis will automatically be changed according to the values of the data.

- MANUAL: You can set the upper and lower values of the vertical axis scale.

[OK]
button

[Default]
button

If using manual, enter 
the vertical scale range.

2. Click the [OK] button to fi nish.

*By clicking the [Default] button, you will return to the settings when the software was opened.



How to operate the Multi-scale Graph

How to Open

From the list of programs in the Window’s Start Menu, click on "RTR-5W for Windows"-"Multi-

scale Graph".

Using Help

For details about how to use the software, please see the explanations in the Software Help 

Menu.

-In the Menu Bar, click  [Help] - [Search by Topic], then click on one of the tabs [Contents],  [Index], 
or [Search] to search for the topic or term you are unsure about or have questions about.

[Contents] 

By clicking on one of the topics listed, you can fi nd detailed information for that subject. 

[Index]

By selecting a Keyword in the Keyword list, and clicking the [Display] button at the bottom, a 

detailed explanation will appear. 

[Search] 

Enter the keyword you wish to search for and click the [List Topics] button. All topics that contain 

the keyword will be displayed.  By selecting a topic and clicking the [Display] button at the 

bottom, a detailed explanation will appear. 

-By clicking the help button in a dialog box, an explanation for that dialog box will appear

-In the Graph Window, by clicking on the in the toolbar, you can have short explanations appear the 
next time you click on a menu, an icon , or anything in the main window. 



Multi-scale Graph Display Names and Functions

A and B Cursor Movement Buttons
By clicking the arrow buttons, you can simultaneously move the A/B cursors.

A and B Cursor Buttons
Click and drag the A or B button to move the cursor to the left or right.

It is possible to hide or view the vertical scale for each channel
It is possible to hide or view the scale on the graph for each channel.

Toolbar
Buttons appear for frequently used commands.

Menu Bar
Click on the desired menu in the Menu Bar to set or display each function from which you can choose from an array of 
commands. They can be used to display or make settings for the various functions for each menu.

Button for Moving Horizontal Axis
The time axis moves by clicking these arrow buttons.

Horizontal Gauge Bar
By dragging the gauge you can move left and right to the data you want to be displayed.

Vertical Axis Scale for each Channel
In the graph, the scale for each channel will be shown. By clicking the arrow at the corners of the gauge bar you can 
scroll up or down on the current display while maintaining the present zoom.

Button for Moving Vertical Axis
The vertical axis moves up or down by clicking these arrow buttons.

Vertical Gauge Bar
By dragging the gauge you can move up and down to the data you want to be displayed.

A and B Cursor Position Information
The approximate date and time for the A and B cursor positions and the time difference between the A cursor and the 
B cursor is displayed.

Channel Info List Display
The detailed data info for each channel 1 to 8 is displayed below the Graph Display.



Zoom in Using the Mouse

With the left button drag the mouse to outline the area you want to zoom in on.

Menu Display Using the Mouse

By right clicking on the graph, the Menu will be displayed.



Data List Display Part Names and Functions

This is a list of the data that was displayed in graph form. From the [View] Menu

[Date/Time]Button:

By clicking this button, you can shift the display between the recorded date andthe amount of 

elapsed time since recording started.

Recorded Date 
Display

[Date/Time]
button

The highest value is in RED, lowest is in BLUE, and the average is in PINK.

Scroll Bar : By dragging it up and down you can move to the data you want.

Elapsed Time 
Display

Menu Display Using the Mouse
By right clicking on the graph, the Menu will be displayed.



Making Changes to the Graph Display

Selected Channels ON / OFF : From the [View] Menu

You can choose to view only the selected channels in the Graph. 

1. By moving the mouse to [Selected Channels ON / OFF], the channel numbers are 

displayed.

2. Click the channel number to remove or place a check mark. Only those channels with a 

check mark next to the number will be displayed in the Graph.  

*The same operation can be done by clicking on the channel number icons in the Toolbar.

Enlarged

Check

Scale Channels ON / OFF : From the [View] Menu

You can choose to view only the selected channels in the Graph. 

1. By moving the mouse to [Scale Channels ON / OFF], the channel numbers are 

displayed.

2. Click the channel number to remove or place a check mark. Only those channels with a 

check mark next to the number will be displayed in the Graph.  

*The same operation can be done by clicking on the channel number icons in the Toolbar.

Check

Enlarged



Set High, Low, Average Calculation Range: From the [Tools] Menu

1. Enter a calculation range in the [New Calculation Range]

[OK]
button

[Entire Graph]
button

Enter the 
numerical values

- [By clicking the [Entire Graph] button, the dates and times for the entire graph will be displayed.

-If in the graph display, you place the A cursor at the position for the beginning of the calculation range 
and the B cursor at the end of the range, those dates and times will appear as the new range in the [Set 
High, Low, Average Calculation Range] Display when it is opened.

2. By clicking the [OK] button, the High, Low and Average will change for each channel's 

data list and the graph will change to display that data contained in the new range 

setting.



Editing Recording Conditions: From the [Tools] Menu

It is possible to make corrections to channel names and to recording start date and times. 

1. By clicking the [Channel. No.] Button of the channel you wish to edit, the [Name] and 

[Started Date / Time] in the "Edit Items" display will show info for that channel number.

Channel 
Number

Edit Items

[Restore]
button

[OK]
button

- Name: Up to 32 letters can be entered.

- Started Date/Time: The month, day, year, hour, minute and second can be changed.

2. After making changes, click the [OK] button to fi nish.

If you wish to continue to make changes to other channels, repeat the process as in 

step 1.

*The [Restore] button is only effective while making changes.. After clicking the [OK] button the settings 
cannot be restored to the original settings.



Re-order Channel Data: From the [Tools] Menu

You can re-order the data during graph display.

There are two methods to use when re-ordering channels: [Re-order by Dragging a 
Channel Number] and [Specify the Channel Numbers to be Moved].

Re-order by Dragging a Channel Number

Drag the channel name / number you wish to move to the newly desired channel name / 
number position and drop it.

Drag the channel name to 
the newly desired

[OK]
button

Specify the Channel Numbers to be Moved

1. Specify the channels to be moved From: (original position) To : (desired position).

2. Click the [Change 1 and 2] button to complete the re-ordering of channels.

[Change 1 and 2]
button

[OK]
button

If you wish to move Ch.3 to Ch.7
In Selection 1 place Ch3 and in Selection 
2 place Ch7.



Merge Channel Data: From [Tools] Menu 

It is possible to merge two different pieces of data in to one piece of data.

NOTE:

The following data cannot be merged 

If the total number of readings after merging exceeds 16,000 data readings. 

If the recording intervals are different

If the data is of different types 

If the conversion equation for the scale settings are different

If the measuring times overlap (This can be adjusted by using the [Edit Recording Conditions])

1. Click the  buttons to select the channels you wish to merge.

Channel No. [Merge]
button

[OK]
button

2. Click the [Merge] button to complete the merging process. 

*The channel number and other conditions for the merged data will be those of the channel that was 
selected fi rst. 


