
 

User Manual 
 
The phone supports Dual SIM and Dual Standby 
 

1. Getting your phone ready 

1.1 Install SIM card, T-Flash card and Battery 
1.2 Charge the battery for 12 hours before turning on your phone 
1.3. Power on / off 
 
2.  Using Call Function 
 
2.1 Making a call 
2.1.1 Directly call on Home Screen 
(1) On the Home Screen, input the area code and phone number. 
(2) Briefly press 【Call Key 】 to choose to call from SIM 1 or SIM 2. 
2.1.2 Making an international call 
(1) Enter the country code (To enter ”+”, just press【* Key】twice). 
(2) Enter the area code (Usually exclude the first “0”) and the phone number. 
(3) Briefly press【Call Key 】to choose to call from SIM 1or SIM2. 
2.1.3 Calling from Contacts 



 
(1) Enter the contacts to select the desired information. 
(2) Briefly press 【Call Key 】to choose to call from SIM 1 or SIM2. 
2.1.4 Redialing from call history 

 Enter the main menu and select [Call logs], then select your desired number. 
 On the Home Sceen, press 【Call Key】to check the call history, and select the desired dialed number. 

Briefly press【Call Key】to choose to call from SIM1 or SIM2. 
2.1.5 Dialing an extension number 
(1) Enter the switchboard number. 
(2) On the Dialing screen, select <Option→Insert→Pause p>, then enter the extension number. 
(3) Press briefly 【Call Key】 to choose to call from SIM1or SIM2. The extension number will be transmited in few 

seconds after getting through the switchboard. 
2.1.6 Making an emergency call 
(1) Enter the emergency phone number. 
(2) Press briefly 【Call Key】to choose to call from SIM 1or SIM 2. 
2.2 Answering or rejecting a call 
2.2.1 Answering a call 
When there is an incoming call, you can press 【Call Key】to answer. 

2.2.2 Answering the second call 
If the call waiting function has been activated, when there is a new incoming call while you’re already on the phone, 
then you can: 

 Press【Call Key】to answer the second call and the current call will be put on hold. 
 Press 【End Key】to reject the second call and to keep the current call. 

2.2.3 Rejecting a call 



 
When there is an incoming call, you can press 【End Key】to reject it. 
2.3 Call options  
While on the phone, select <Menu > and you will have the following options: 

 Turn on handfree: Select to turn on or turn off the speaker function. Press【Right Soft Key】during a call will turn 
on the speaker either. 

 Switch: Select [Switch] to hold on the current call, and this function needs network support. 
 Contacts: Select to view your Contacts List. 
 Messages: Enter the Messages screen. 
 Call logs: Enter the Call logs.  
 On: Record the conversation. Select［Menu→Off］to stop recording and the recorded file will be stored via 

[Multimedia→Recorder→Option→Record file list］automatically. 
2.4 Adjusting call volume 
During a call, you can press 【Navigation Key】 to adjust the volume. 
2.5 Ending a call 
Press 【End Key】 to end the call. 
2.6 Call History  
2.6.1 Entering the main menu, and then select [Call logs] to enter the call list. 
2.7 On the Home Screen, press【Call Key】to view call list. 
2.7.1 Dialed call 
Display recent call records. Choose any call record, and select <Option> to access the following operations: 
For dial function, you may also select [Settings→Dual-SIM→Main SIM settings→Call], and base on your needs to 
choose SIM1, SIM2 or Prompt to select. 
2.7.2 Received calls 



 
Display recent calls received. Similar operations, you may refer to “Dialed Calls”. 
2.7.3 Missed calls 
Display recent unanswered calls. For more operations, please refer to “Dialed Calls”. 
2.7.4 Rejected calls 
Display rejected calls. 
2.7.5 Delete all 
Delete all the call entries. 
 
3.  User profiles 
 
With this function, you can set different user profiles to adapt different environments. There are several preset profiles 
available; each one has its own default value, which you can set according to your need. 
3.1 Normal 
3.2 Silent 
3.3 Indoor 
  
4.  Contacts 
 
4.1 Viewing a contact 
Enter the contacts, the phone is defaulted to show contact list with all entries. Press【Left Key/Right Key】to switch 
between different groups. 
4.2 Smart search 
Enter the main menu, and select [Contacts] to view the contacts list. 
You can search the desired contact by pressing the corresponding keys (The phone supports fuzzy search). 



 
4.3 Adding a new contact 
On the Contacts list, select<Option→New>to create a new contact. 

 Phone: You can input the contact name, mobile number, home number, etc. You can also set special image and 
ring for the contact entry 

 SIM1: The input record will be saved to SIM1, with each name one phone number.  
 SIM2: The input record will be saved to SIM2, with each name one phone number 

. 
5.  Message 
 
5.1 Writing message 
You must obtain the corresponding service center number from the network operator before using this function. The 
memory capacity differs due to different types of SIM Card. 
5.1.1 New SMS 
The phone supports multiple SMS editing. 
On the Home Screen, press【Left Soft Key】and select [Message→Write message→New SMS] to edit a new SMS 
directly. 
5.2 Inbox 
Store all received SMS.  
5.3 Outbox 
Store all SMS failed to be sent. 
5.4 Drafts 
Save edited SMS haven’t sent. 
5.5 Sentbox 
Store all the SMS successfully sent out. If you want the sent messages be saved automatically, please select 



 
[Messages→Option], then select [SMS settings→Save sent messages→Save]. 
5.6 Message setting 
On the Home Screen, press【Left Soft Key】to enter the main menu, then select [Message→Option] to enter the 
message setting menu. 
5.7 Templates 
While editing messages, you can directly cite the preset common phrases. Select <Edit> to set the common phrases by 
yourselves (Maximum: 5 pieces). 
5.8 Voice mail server 
This function works like an answering machine, which can transfer a missed call to your personal voice mail, allowing 
the caller to leave a voice message and notify you by an SMS. Voice Mail is a part of the bundled software provided by 
network operator, therefore, you need to register to active this function, and manually set the phone. Please contact 
with your network operator for more details.



 

6.  Multimedia 
 
6.1 Audio player 
The phone can play music saved in the phone or storage card and the download ring, and also supports MP3 
background playing.  
6.2Video player 
The phone can play videos and supports MP4  
6.3 Image browser 
The function provides a prompt access to view the photos and pictures. 
6.4 Recorder 
On Home Screen, press 【Left Soft Key】 to enter the main menu, select [Multimedia→Recorder], and choose <Option
→Start recording> to start recording. Select <Pause> to have the recording pause for a while, select <Stop> to cease 
recording. After ceasing the recording, the recorded file will be automatically save in the folder [Audio], press 

【Up/Down Key】to select  or select <Option→Record file list> to check. 
 
7.  File manager 
This menu allows you to manage files stored in the USB disk or storage card.  
 
8. Tools 
 
8.1 Alarm  
On the Home Screen, press【Left Soft Key】 to enter the main menu, and select [Tools→Alarm], then you can set the 
alarm name, time, ring and mode. 



 

There are three alarms available, which can be activated simultaneously. Every alarm has three prompt modes, [Once], 
[Everyday] or [Weekly]. 
8.2 Calendar 
On the Home Screen, press【Left Soft Key】 to enter the main menu, and select [Tools→Calendar] to enter the 
Calendar screen.  
8.3 Calculator 
Directly input numbers, press【Navigation Key】 to select your desired operation symbols (+, -, /, X). Press 【OK Key】 
to get the answer. Press 【Right Soft Key】 to clear last digit entered , while holding on the key to clear all digits. 
 
9.  Settings 
 
9.1 Dual-SIM  

 Set dual SIM call divert 
You can set the two SIM cards to forward the calls to each other. Before using this function, please select [Settings→
Dual-SIM→Dual SIM settings］ 

 Standby mode: You can select the standby mode for SIM card, either to have one SIM card standby, or to have 
both SIM cards standby simultaneously. 

 Main SIM settings: There are several types as per below: 
 Communication: For functions like call, SMS, MMS, and Internet, you may choose SIM card type to be used 

according to your need, and you may also choose to have prompt choice while using some certain functions. 
 Speed dial: If enabling this function, you can speed dial the phone number via the preset SIM card. 
 Reply by original SIM: You can activate the function to reply from current SIM card for phonecall, SMS, 

MMS and Network service. 
 



 

9.2 Call setup 
9.2.1 Network selection 

 Auto select: The phone can automatically search and register available networks. 
 Manual select: Enable this function, the phone will search for the network, and list all searched networks, then 

you need to choose the one needed to register. 
9.2.2 Call divert  
Based the set diverting conditions, incoming calls will be forwared into voice mail or other numbers. 
9.2.3 Call barring 
This function helps you to restrict the incoming and outgoing calls.  
9.2.4 Call waiting (Need network support) 

 Activate: If you set the function on, the network will alert you that there is an incoming call. You can keep current 
call and answer another one. 

 Off: Cancel call waiting function, then the new incoming calls won’t be answered while you’re on the phone 
already. 

 Query status: Select it to view current status of this function. 
9.2.5 Hide ID (Need network support) 

 Hide ID: While calling, the recipient won’t see your phone number.  
 Display own ID: While calling, your phone number will be visible for the recipient. 
 Display ID by network: While calling, whether your phone number will be visible or not for the receiver depends 

on the network presetting. 
9.2.6 Select line 
You can choose line 1 or line 2 as you need. 
9.2.7 Flight mode 

 Activate: Activate flight mode, then all network service won’t be available. 



 

 Select when power on: You can select whether to activate flight mode when power on. 
9.2.8 Others 

 IP shortcut key 
After activating this function, selecting <Option→IP Call>, then preset IP number will be automatically added before 
the number you want to dial and call via it. 

 50 secs warning 
If you activate the function, an elapsed time reminder will be heard at the 50th second of every minute during your call, 
so that you may end the call timely to save the phone fare.  

 Connect prompt 
The phone will vibrate to prompt you when the recipient answers your phone. 

 Answer /Reject mode 
 Reply SMS after reject: You can select whether to reply an SMS after rejecting a call. 
 Any-key answer:You can answer calls by pressing any key(except【Left Soft Key】and【End Key】. 

 Auto redial 
If you set this function on, the phone will redial the number after an unsuccessful call, 
 
9.3 Phone setup 
9.3.1 Time and date 

 Set time: Directly input the time or press 【Up /Down Key】to set it. 
 Set date: Directly input the date or press 【Up /Down Key】to set it.. 
 Time format: Set the time format as [12 hours] or [24 hours]. 
 Date display type: Set the date format as [Year-mon-day], [Mon-day-year] or [Day-mon-year]。 

9.3.2 Select language 
Two languages are available, [English] and [Spanish]. 



 

9.3.3 Auto power on/off 
You can set the phone to switch on/off at a scheduled time. For the setting method, please refer to “Alarm”.   
9.3.4 Motion Sensor Switch 
The function allows you to activate the screen auto-rotating function for idle wallpaper, audio player.The function is 
defaulted as “Deactivated”.  
9.3.5 Shortcut settings 

 While the Home Screen is smart style, you can change the shortcuts on Home Screen via this.  
 While the Home Screen is common style, you can change the responsible shortcuts for 【Navigation Key】under 

standby mode. 
9.3.6 
PIN code is the personal identification number for SIM card. If never modified, the initial password set by network 
operator should be 1234 or 0000. If activated the power-on PIN code, then you have to input the PIN password each 
time you switch the phone on. You can modify the PIN code to prevent your SIM card being used by others. 
9.3.7 
Reset all parameter values into default status. Please enter the privacy preserving password (Initial password is 1234) to 
resume factory setting. 
 
 
 
 
 



 

 
10. FCC Compliance 

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) This 

device may not cause harmful interference. (2) This device must accept any interference received, including 

interference that may cause undesired operation.  

NOTE: Changes or modifications not expressly approved by the party responsible for compliance could void the user's 

authority to operate the equipment. NOTE: This equipment has been tested and found to comply with the limits for a 

Class B digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection 

against harmful interference in a residential installation. This equipment generates uses and can radiate radio frequency 

energy and, if not installed and used in accordance with the instructions, may cause harmful interference to radio 

communications. However, there is no guarantee that interference will not occur in a particular installation. If this 



 

equipment does cause harmful interference to radio or television reception, which can be determined by turning the 

equipment off and on, the user is encouraged to try to correct the interference by one or more of the following measures: 

---Reorient or relocate the receiving a ntenna. 

---Increase the separation between the equipment and receiver.   ---Connect the equipment into an outlet on a circuit 

different from that     

to which the receiver is connected.  

---Consult the dealer or an experienced radio/TV technician for help. 

 

 



 

Body-worn Operation  

This device was tested for typical body-worn operations. To comply With RF exposure requirements, a minimum 

separation distance of  1.5cm must be maintained between the user’s body and the handset, including the antenna. 

Third-party belt-clips, holsters, and  Similar accessories used by this device should not contain any metallic 

components. Body-worn accessories that do not meet these requirements may not comply with RF exposure 

requirements and should be avoided. 

 

 

 



 

Specific Absorption Rate (SAR) 

This Model wireless phone meets the government’s requirements for exposure to radio waves. 

Your mobile device is a radio transmitter and receiver. It is designed and manufactured to not exceed limits for 

exposure to radio frequency (RF) energy set by the Federal Communications Commission (FCC) of the U.S. overnment 

and by the Canadian regulatory authorities. These limits are part of comprehensive guidelines and establish permitted 

levels of RF energy for the general population. The guidelines are based on standards that were developed by 

independent scientific organizations through periodic and thorough evaluation of scientific studies. The standards 

include a substantial safety margin designed for the safety of all persons, regardless of age or health. 

 

 



 

The exposure standard for wireless mobile phones employs a unit of measurement known as the Specific Absorption 

Rate, or SAR, The SAR limit set by the FCC is 1.6 W/Kg.  Tests for SAR are conducted using standard operating 

positions accepted by the FCC with the phone transmitting at its highest certified power level in all tested frequency 

bands. Although the SAR is determined at the highest certified power level, the actual SAR level of the phone while 

operating can be well below the maximum value. This is because the phone is designed to operate at multiple power 

levels so as to use only the power required to reach the network. In general, the closer you are to a wireless base station, 

the lower the power output. Before a phone model is available for sale to the public in the U.S, it must be tested and 

certified to the FCC that it does not exceed the limit establish for safe exposure. The tests are performed in positions 

and locations (e.g, at the ear and worn on the body) reported to the FCC.  

 



 

Before a phone model is available for sale to the public in the U.S, it must be tested and certified to the FCC that it 

does not exceed the limit establish for safe exposure. The tests are performed in positions and locations (e.g, at the ear 

and worn on the body) reported to the FCC. While there may be differences between the SAR levels of various phones 

and at various positions, they all meet the governmental requirements for safe exposure.  Please note that 

improvements to this product model could cause differences in the SAR value for later products, in all cases, products 

are designed to be within the guidelines. Additional information on Specific Absorption Rates (SAR) can be found on 

the Cellular Telecommunications & Internet Association (CTIA) Web site: http://www.phonefacts.net 

 

 


