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1 Introduction 

Welcome 
With the BattGuard™ Battery Monitoring System, you’ll be able to 
continuously monitor the health of the individual batteries used in your 
battery back-up system. You will have assurance that they will function 
properly when you need them most – during a power outage.   

BattGuard includes the following components: 

��BattGuard Telesensors – specially designed transceivers that are 
connected to each battery cell in your backup system and monitor 
the health of your backup system. The Telesensors measure voltage, 
current and temperature and transmit the data every 15 minutes 
using a performance optimized 2.4GHz direct sequence spread 
spectrum (DSSS) radio. 

��End-of-String master – special Telesensor that receives the battery 
data from the Telesensors and provides a radio to serial (PC) 
interface. 

��DCU (Data Collection Unit) – laptop computer that collects the 
following data for each battery: battery current measurements, 
voltage, and temperature. 

��BattGuard software – specialized computer program used to 
configure the Telesensors, graphically display battery data, and 
export the data for further analysis using other programs such as 
Microsoft Excel. 

About This Document 
This guide includes procedures to help you install and use the BattGuard 
Battery Monitoring System.  

Audience 
Information in this guide is directed to field engineers and technicians, 
customer engineers, technicians, and contracted installation personnel with 
background in the technical and safety aspects of battery and battery 
monitoring systems. 
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FCC Compliance Information Introduction 

WARNING:  Improper handling of batteries can cause 
serious injury. Refer to the battery manufacturer’s installation 
and service instructions before installing BattGuard 
Telesensors. 

Notes and Warnings 
Note Helpful Information – A note conveys additional information 

that may be helpful in completing a task.  

WARNING – Personal Injury or Severe Equipment Damage 
– This special note warns you of a potentially hazardous 
situation in which there may be possibility of personal injury 
or severe equipment damage. 

FCC Compliance Information 
Radio Frequency Interference Requirements – USA 

WARNING A minimum separation distance of 20 cm.(6 
inches) must be maintained between the radiating element 
of the transmitter and nearby persons in order to ensure 
compliance with FCC rules for rf exposure.  This transmitter 
must not be co-located with other transmitters or antenna 

This device uses, generates, and radiates radio frequency energy. The radio 
frequency energy produced by this device is well below the maximum 
exposure allowed by the Federal Communications (FCC). 

This device complies with the limits for a class B digital device pursuant 
to Part 15 subpart C of the FCC Rules and Regulations. Operation is 
subject to the following two conditions: 

1. This device must not cause harmful interference. 

2. This device must accept any interference received, 
including interference that may cause undesired operation.  

The FCC limits are designed to provide reasonable protection against 
harmful interference when the equipment is installed and used in 
accordance with the instruction manual and operated in a commercial 
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Introduction Customer Support 

environment. However, there is no guarantee that interference will not 
occur in a particular commercial installation, or if operated in a residential 
area.  

If harmful interference with radio or television reception occurs when the 
device is turned on, the user must correct the situation at the user’s own 
expense. The user is encouraged to try one or more of the following 
corrective measures: 

��Re-orient or relocate the receiving antenna.  

�� Increase the separation between the equipment and receiver  

��Connect the equipment into an outlet on a circuit different from that 
on which the receiver is connected.  

��  Consult the dealer or an experienced radio/TV technician for help.  

Model Number 0920 

Customer Support 
For customer support in the U.S., call Furmanite, Inc. toll free at the 
following number:  

 (866) 217-3182 
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2 Installation 
This chapter lists the required hardware and software needed to install 
BattGuard and provides step-by-step instructions. 

Before You Begin 
Before you install the BattGuard Battery Monitoring System, follow the 
guidelines in this section to help you prepare for installation. 

Unpacking and Inventory 
��Unpack the Telesensors and related components on a flat, clean 

surface at the installation site.  

��Check the quantity of items received against the packing list and a 
copy of the purchase order to ensure that you have received your 
complete order.  

�� Inspect all components to determine that they are not damaged. If a 
component appears to be damaged or is missing, contact your 
shipper and Customer Service immediately. 

�� Save all packing materials. 

Components 
��BattGuard Installation CD 

��Telesensors, shunts, and cables 

��End-of-String Master module, serial interface cable, and power 
supply 

�� Personal computer 

Tools and Additional Equipment 
Ensure that the following protective equipment is available to personnel 
who perform BattGuard installations:  

��Goggles and face shields 

��Acid-resistant gloves 

�� Protective aprons 
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Before You Begin Installation 

�� Portable or stationary water facilities for rinsing eyes and skin in 
case of contact with acid electrolyte 

��Bicarbonate of soda, mixed with a ratio of 0.l kg to 1 liter (1 lb to 
1 gal) of water to neutralize acid spillage 

Note The removal and/or neutralization of an acid spill may result 
in the production of a hazardous waste. Be sure to comply 
with appropriate governmental regulations. 

��Class C fire extinguisher 

Note Some battery manufacturers do not recommend the use of 
C02 Class C fire extinguishers due to potential of thermal 
shock on the battery cases. Check with the manufacturer’s 
instructions before using. 

��Adequately insulated tools 

Important Safety Precautions 

WARNING: Full voltage and current are always present at 
the battery terminals. Batteries can produce dangerous 
voltages, extremely high currents, and possible risk of 
electric shock. Batteries may cause severe injury if the 
terminals are shorted together or to ground (earth). 

Observe the following protective procedures during installation: 

��Wear protective clothing, eyewear, rubber gloves, and boots. 
Batteries contain corrosive acids or caustic alkalis and toxic 
materials and can rupture or leak. 

��Remove all jewelry, and remove all metal objects from your pockets. 
Jewelry and objects could fall onto the batteries or inside the battery 
cabinet. 

��Use only tools with insulated handles, so they will not short battery 
terminals. Do not place tools or other items on top of the batteries or 
anywhere they could fall onto the batteries or inside the battery 
cabinet. 

�� Prohibit smoking and open flames. 

��Ensure that the load test leads are clean, in good condition, and 
connected with a sufficient length of cable to prevent accidental 
arcing in the vicinity of the battery. 

��Ensure that all connections to load test equipment include short-
circuit protection. 

��Ensure that battery area ventilation is adequate. 
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Installation Overview of Installation Steps 

��Ensure unobstructed egress from the battery area. 

��Neutralize static buildup just before working on a battery by 
contacting the nearest effectively grounded surface. 

Parts Substitution 
Do not use substitute parts or perform any unauthorized modification of 
equipment. This will void your warranty and may create a hazardous 
condition. 

Overview of Installation Steps 
Installing BattGuard involves the following steps: 

1. Install the Telesensor hardware on each battery cell.  
(See next section.) 

2. Install the End-of-String module and connect to a PC.  
(See “End-of-String Master Installation Procedure” on page 2-7.) 

3. Install the BattGuard software. 
(See “Software Installation Instructions” on page 2-7.) 

4. Set up the battery strings so BattGuard can monitor them.  
(See “Setting Up Battery Strings” on page 4-1.)  

Hardware Installation Instructions 
All safety precautions listed in this document should be followed during 
BattGuard installation. Work performed on batteries should be done only 
with proper and safe tools and with the protective equipment listed in 
“Tools and Additional Equipment” on page 2-1. 
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Hardware Installation Instructions Installation 

Telesensor Installation Procedure 
1. Disconnect the battery-to-battery lead from the negative terminal of 

the first battery to be monitored, and fasten the negative end of the 
BattGuard shunt to the negative terminal of the battery. 

 
2. Fasten the loose end of the lead (from step 1) to the positive end of the 

BattGuard shunt. 
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Installation Hardware Installation Instructions 

3. Fasten the small, red wire on the BattGuard shunt to the positive 
terminal of the battery. 

 
4. Connect the ribbon cables on the BattGuard Telesensor to the 

connectors on the BattGuard shunt. 

 
The BattGuard Telesensor begins its initialization process 
automatically. Once initialized, the “CON” indicator will be off, the 
“STA” indicator will be lit until the Telesensor is able to send its data 
to the End-of-String Master, and the “TX,” “LQ,” and “RX” will flash 
briefly during transactions with the Master (every 15 minutes). 

5. Repeat steps 1 through 4 for all batteries to be monitored. 
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Hardware Installation Instructions Installation 

BattGuard Telesensor Front Panel 
The front panel of the BattGuard Telesensors includes a bank of LEDs, as 
the figure below shows.  

  

The table that follows lists each LED and its corresponding function and 
color. 

Label Function Color 
RES Reset Switch N/A 

CON Control Indicator  Green 

TX Transmit Red 

LQ Link Quality Amber 

RX Receive Green 

STA Status Red 
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Installation Software Installation Instructions 

End-of-String Master Installation Procedure 
1. Connect the End-of-String master to the PC as shown below. 

 

Software Installation Instructions 

Hardware Requirements 
The following requirements are the minimum needed to install BattGuard 
on your computer. 

�� Pentium or better 

�� 16 MB RAM minimum 

��Color monitor  

��Hard disk with at least 5 MB available 

��Keyboard and mouse 

�� Printer (Optional, for hardcopy printouts) 

��CD-ROM  
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Software Installation Instructions Installation 

Software Requirements 
The following software must be installed on your system before BattGuard 
can be installed. 

��Microsoft� Windows 95™ or higher, or Windows NT™ 4.0 

�� Spreadsheet software such as Microsoft Excel for Windows 
Version 97, 2000, or XP (optional for data export functionality) 

Software Installation Procedure 
Before installing BattGuard, close all other applications.  

To install BattGuard: 

1. Insert the Battery Monitor Program CD into the drive. 

The installation program automatically launches.  

2. Click Install. 

3. Follow the on-screen instructions until you’ve completed the 
installation procedure. 

4. At the “Installation Complete” window: 

a. To finish the installation and exit, click Finish.  

b. Restart your computer. 

Verifying the BattGuard Software Installation 
This section contains procedures for launching BattGuard to ensure that it 
has been installed properly. 

To launch BattGuard: 

1. From the Windows Start menu, select Programs, then 
BattGuard 1.0, then BattGuard. 
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Installation Software Installation Instructions 

BattGuard opens, with the Data tab displayed. 

 
2. Now that the BattGuard system has been installed, go to “Setting Up 

Battery Strings on page 4-1. 
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3 Using BattGuard 

Understanding the BattGuard Screen 
Information in BattGuard is presented on three different panels, which are 
accessed using tabs at the top of the BattGuard screen. 

The Data Tab 
The Data tab provides a tabular depiction of the battery configuration and 
the high-level status of each string and batteries in the selected string. 
“Warning” level alarms appear as blinking yellow text and “critical” level 
alarms appear as blinking red text.  

 

Battery Site Area 
The top part of the window shows strings and high-level status of each 
string. “Warning” level alarms appear as blinking yellow text and 
“critical” level alarms appear as blinking red text.   

Preliminary Release X1 3-1 



Understanding the BattGuard Screen Using BattGuard 

Battery String Area 
The middle part of the window shows status information for all batteries 
making up the selected string. New and Setup buttons let you add strings, 
change string settings, and set up battery alarms. Double-click a battery to 
view its configuration. 

Ambient Temperature Area 
The bottom part of the window lists ambient temperature Telesensors by 
display name and displays their temperature, the time taken, and the status 
of the Telesensor. Double-click a battery to view its configuration. 

The Alarms Tab 
The Alarms tab presents a list of alarms that have been generated. See 
“Monitoring Alarms” on page 3-5 for a description of the alarms. 
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Using BattGuard Understanding the BattGuard Screen 

The Unknown Telesensors Tab 
If unprogrammed Telesensors are installed and broadcasting, they are 
detected by BattGuard and displayed in the Unknown Telesensors panel. 

 

For instructions on how to program these Telesensors, go to “Telesensors 
Installed – On-Line Configuration” on page 4-1.  
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Charting Voltages and Temperature Using BattGuard 

Charting Voltages and Temperature 
A charting feature provides easy access to voltages and temperatures for 
all batteries in a given string. 

To view a chart: 

1. From the Data tab, select a string.  

 
2. Click Show Chart. 

The Battery String Chart window appears. 
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Using BattGuard Monitoring Alarms 

Monitoring Alarms 
When an alarm is generated, it appears on the Alarms list until the alarm 
conditions no longer exist. 

 

The information appearing on this tab can be used to identify the cause of 
the alarm so the problem can be resolved. The Alarms tab shows the 
following information: 

��Time – The date and time of the alarm occurrence 

��Alarm – The type of alarm 

�� String – The affected string 

��Battery – The battery affected by the alarm 

�� Severity – Either critical or warning 
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Exporting Data Using BattGuard 

Exporting Data 
You can use the Export feature to export current settings to a CSV-
formatted file, which can be read by other programs such as Microsoft® 
Excel. 

To export data: 

1. From the File menu, select Export Data. 

The Save dialog box appears. 

 
2. Enter a file name and location for the file. 

3. Click Save. 

Each battery is represented by a row of information in the file with the 
data arranged as follows: 

�� Battery ID 

�� String ID 

�� Sensor ID 

�� Cell temperature 

�� Voltage 

�� Current 

�� Ambient temperature 
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4 Setting Up Battery Strings  
With the BattGuard system you can set up and configure battery strings 
before or after the Telesensors are actually installed. Depending on the 
status of your installation, use one of the following procedures: 

��If Telesensors are already installed and operating (green “CON” LED 
flashing and red “STA” LED off, with an occasional blink), go to 
“Telesensors Installed – On-Line Configuration” on page 4-1. 

��If Telesensors have not yet been installed, go to “Telesensors Not 
Installed – Off-Line Configuration” on page 4-4. 

��To make changes to Telesensor data, go to “Modifying and Deleting 
String Settings” on page 4-7. 

Telesensors Installed – On-Line Configuration 
If Telesensors have been installed and programmed, data appears in the 
Data tab, where you can perform the required setup. 

 

Setting Up the Strings 
The first step is to set the battery type and voltage for each string. 
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Telesensors Installed – On-Line Configuration Setting Up Battery Strings 

1. From the Data tab, select the string from the list.  

 
2. Click the Edit button as shown above. 

The String Setup Dialog box appears. 

 
3. Enter the following information: 

�� Batteries Type – Select the type of battery from the list. 

�� Batteries Voltage – Select the voltage for batteries in the string 
from the list. 

4. Click OK. 

Setting Up Batteries 
Once each string has been set up, you need to set up each battery in the 
string. 

1. From the Unknown Telesensors tab, select the battery to be set up.  
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Setting Up Battery Strings Telesensors Installed – On-Line Configuration 

 
2. Click the Setup button at the bottom of the list. 

The Battery Setup dialog box appears. 

 
3. Set the battery information (Battery Info) options and the Ambient 

Temperature Telesensor ID. 

4. Click OK. 
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Telesensors Not Installed – Off-Line Configuration Setting Up Battery Strings 

Telesensors Not Installed – Off-Line 
Configuration 

You can set up string and battery information before physically installing 
the Telesensors. 

Setting Up New Strings 

To set  up new strings: 

1. From the Data tab, click the New button at the top of the window.  

 
2. The String Setup Dialog box appears. 

 
3. Enter all the necessary information: 

�� String ID – The string ID assigned to this string. 
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Setting Up Battery Strings Telesensors Not Installed – Off-Line Configuration 

�� Batteries Type –  Select the type of battery from the list. 

�� Batteries Voltage – Select the voltage for batteries in the string 
from the list. 

4. Click OK. 

Setting Up Batteries 
Once each string has been added, you must set up each battery in the 
string. 

1. From the Data tab, click the New button at the bottom of the list of 
batteries.  
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Telesensors Not Installed – Off-Line Configuration Setting Up Battery Strings 

The Battery Setup dialog box appears. 

 
2. Set the battery information (Battery Info) options and the Ambient 

Temperature Telesensor ID. 

3. Click OK. 
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Setting Up Battery Strings Modifying and Deleting String Settings 

Modifying and Deleting String Settings 
To modify string settings: 

1. From the Data tab, select the string for which you want to modify 
settings.  

 
2. Click the Edit button at the top of the list of strings. 

The String Setup Dialog box appears. 

 
3. Change the following information as desired: 

�� Batteries Type – Select the type of battery from the list. 

�� Batteries Voltage – Select the voltage for batteries in the string 
from the list. 

4. Click OK. 
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Modifying and Deleting String Settings Setting Up Battery Strings 

To delete a string:  

1. From the Data tab, select the string you want to delete.  

 
2. Click the Edit button at the top half of the window. 

The String Setup Dialog box appears. 

 
3. Click Delete. 

The selected string is deleted. 
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5 Setting Up Alarms 
Alarm conditions exist  when BattGuard receives Telesensor readings that 
exceed the previously defined alarm limits for a specific battery. Each 
battery may be assigned “warning” and “critical” thresholds for its voltage, 
current, and temperature values. 

This section explains how to set up battery information and alarm settings. 

To set  up batteries and alarms for a battery: 

1. From the Data tab, click the New button at the bottom of the list of 
batteries.  
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Modifying and Deleting String Settings Setting Up Alarms 

The Battery Setup dialog box appears. 

 
2. Set the following options, and click OK: 

�� Is it an Ambient Temperature Telesensor – Select if this 
Telesensor is an ambient temperature Telesensor. The ambient 
temperature is the temperature measurement from a location other 
than the currently selected battery. 

�� Data Age – The age (in minutes) beyond which data is considered 
out-of-date. Out-of-date data generates an alarm. 

Temperature Alarm 

�� Enable Min/Max Alarm – Select this option to enable the 
temperature alarm. The temperature is monitored and an alarm is 
generated when the temperature is out of the specified range. 

�� Enable Ambient Diff. Alarm – Select this option to enable the 
ambient temperature alarm. The ambient temperature is monitored 
and an alarm is generated when the difference between the 
temperature measured at the battery and the temperature measured 
at the designated “ambient temperature sensor” is out of the 
specified range. 
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Setting Up Alarms Modifying and Deleting String Settings 

�� Warning – Set the minimum and maximum temperatures for a 
warning alarm. Temperatures falling below the minimum and 
above the maximum will trigger a “warning” level alarm. 

�� Critical – Set the minimum and maximum temperatures for a 
critical alarm. Temperatures falling below the minimum and 
above the maximum will trigger a “critical” level alarm. 

�� Amb Diff – Set the ambient temperature difference to trigger 
warning and critical alarms. An alarm is generated when the 
difference between the battery temperature and the ambient 
temperature is out of the specified range.   

�� Ambient Temperature Telesensor ID – The ID for the ambient 
temperature Telesensor. The temperature is measured at every 
battery shunt and at every Telesensor. Because of temperature 
gradients due to such factors as sunlight, ventilation patterns and 
doorways, one or more Telesensors may be designated as 
locations which best represent ambient conditions. Cell 
temperatures measured at each shunt may then be compared to one 
of these representative ambient sensors to accurately detect cell 
heating problems. 

Voltage Alarm 

�� Enable Voltage Alarm – Select this option to enable the voltage 
alarm. The voltage is monitored and an alarm is generated when 
the voltage is out of the specified range. 

�� Warning – Set the minimum and maximum voltages for a 
warning alarm. Voltages falling below the minimum and above 
the maximum will trigger a “warning” level alarm. 

�� Critical – Set the minimum and maximum voltages for a critical 
alarm. Voltages falling below the minimum and above the 
maximum will trigger a “critical” level alarm. 

Current Alarm 

�� Enable Current Alarm – Select this option to enable the Current 
alarm. The current is monitored and an alarm is generated when 
the current is out of the specified range. 

�� Warning – Set the minimum and maximum currents for a 
warning alarm. Current falling below the minimum and above the 
maximum will trigger a “warning” level alarm. 

�� Critical – Set the minimum and maximum currents for a critical 
alarm. Current falling below the minimum and above the 
maximum will trigger a “critical” level alarm. 
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6 Appendices 
Appendix A presents a list of symptoms, likely causes, potential impacts, 
and recommended actions. It also identifies how BattGuard can help 
prevent each issue. 

Appendix B lists IEEE recommendations for battery maintenance. 
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Appendix A – Battery Diagnostics 
Battery Type Symptom Problem Possible Cause Impact Recommended Action How BattGuard Helps

Flooded, VRLA Resistance readings >20% 
above installation value or value 
set by manufacturer.

Excessive resistance 
compared to installation 
value or average for string.

Loose connection. 
Corrosion.

Degradation in performance. Retorque and retest. If terminal corrosion, 
clean and check resistance of connection.

Calculated impedance for battery 
will be >20% greater than 
average for string.

Flooded, VRLA Water below low-level line. 
Specific gravity increases. 
Electrolyte is normally 1.215, and 
water is 1.0.

Low electrolyte level. Normal electrolysis in 
flooded batteries. 
Leaks.

Reduced battery capacity. Add water per manufacturer 
recommendations. Give equalizing charge 
to help mix water with electrolyte. Water 
has lower specific gravity and will sit on 
top. May take 6-8 weeks for complete 
mixing to occur in some cells.

Low electrolyte will result in an 
increased calculated impedance 
reading.

Flooded, VRLA Cell temperatures deviate more 
than 3°C (5°F).

Differing response to 
charge on same string.

Inadequate airflow in 
room or enclosure. 
Proximity of some 
batteries to heat or 
cold source.

Some batteries overcharge, some 
undercharge leading to reduced 
capacity.

Adjust temperature environment of 
batteries or contact battery manufacturer to 
determine how best to compensate.

Differences in ambient 
temperature for each battery on 
the string will be apparent.

Flooded, VRLA Excessive temperature. Thermal 
runaway.

High float voltage - 
overcharging

Incorrect charger 
settings. Defective 
charger / UPS.

Loss of water in flooded cells and 
dryout in VRLA cells. Accelerated 
corrosion and shedding of active 
material from positive plates

Check charger/UPS settings. Service 
charger/UPS.

Battery ambient and shunt 
temperatures will be significantly 
higher than average for string. 
Steady state float voltage and 
current will be higher than 
normal.

Flooded, VRLA Loss of active material from 
negative plates. Sulfate crystals 
hardening on plate surfaces.

Loss of active material 
from negative plates. 
Sulfate crystals hardening 
on plate surfaces.

Incorrect charger 
settings. Defective 
charger / UPS.

Permanent loss of battery capacity Check charger/UPS settings. Service 
charger/UPS.

Steady state float voltage and 
current will be lower than normal

Flooded, VRLA Higher float voltage needed to 
maintain charge. If charger is not 
adjusted to provide higher float 
voltage, cells may be 
undercharged leading to 
problems described under low 
float voltage.

Loss of active material 
from negative plates. 
Sulfate crystals hardening 
on plate surfaces.

Poor or non-existent 
ambient temperature 
control.

Loss of capacity. Install battery enclosure with regulated 
heat source. If temperature cannot be 
increased, consult battery manufacturer for 
appropriate charge level at the ambient 
temperature.

Ambient temperature reading will 
be <77°F.

Flooded, VRLA High temperature causes 
increased float current. 
Increased corrosion. Gassing.

High temperature at 
batteries.

Poor or non-existent 
ambient temperature 
control.

Loss of battery life. Gassing, which 
means loss of water in flooded cells 
and dryout and thermal runaway in 
VRLA cells. Tests demonstrate that 
battery life is approximately 50% for 
each 10°F increase in ambient 
temperature above 77°F.

Install battery enclosure with regulated 
cooling source. If temperature cannot be 
reduced, consult battery manufacturer for 
appropriate charge level at the ambient 
temperature.

Ambient temperature reading will 
be <77°F.

Flooded Temperature increase. Thermal runaway. Excessive temperature 
at batteries. Excessive 
float voltage.

Melting of jar. Possible fire or 
explosion in extreme cases.

Take steps to ensure that batteries are 
maintained at 77°F. Consult battery 
manufacturer to determine appropriate 
charge voltage for battery at its ambient 
temperature.

Ambient and shunt temperature 
readings will be significantly 
higher than normal or than string 
average.
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Appendix B – IEEE Recommended Battery 
Maintenance Programs 

Vented Lead-Acid Batteries for Stationary 
Applications (Flooded Batteries) 
(IEEE STD 450-1995) 

Monthly Inspection – Check and Record: 
a. Float voltage measured at battery terminals 

b. General appearance and cleanliness of the battery, the battery rack 
and/or battery cabinet, and the battery area 

c. Charger output current and voltage 

d. Electrolyte levels 

e. Cracks in cells or leakage of electrolyte 

f. Any evidence of corrosion at terminals, connectors, racks or 
cabinets 

g. Ambient temperature and ventilation 

h. Voltage, specific gravity, and electrolyte temperature of pilot cell 
(if used) 

i. Unintentional battery grounds 

Quarterly Augmentation of Monthly Inspections – 
Check and Record: 

a. Specific gravity of 10% of the battery cells 

b. Voltage of each cell and total battery terminal voltage 

c. Temperature of electrolyte of 10% of the battery cells (suggestion: 
take the temperature of the cells used in the specific gravity test in 
item a, above) 
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Appendix B – IEEE Recommended Battery Maintenance Programs Appendices 

Annual Augmentation of Quarterly Inspections – 
Check and Record: 

a. Specific gravity of each cell 

b. Cell condition (detailed visual inspection of each cell in contrast 
to the general monthly inspection) 

c. Cell-to-cell and terminal connection detail resistance 

d. Structural integrity of the battery rack and/or cabinet 

Valve-Regulated Lead-Acid (VRLA) Batteries 
for Stationary Applications 
(IEEE STD 1188-1996) 

Monthly Inspection – Check and Record: 
a. Overall float voltage measured at the battery terminals 

b. Charger output current and voltage 

c. Ambient temperature and the condition of ventilation and 
monitoring equipment 

d. Visual individual cell/unit condition to include: 

1. Cell/unit integrity for evidence of corrosion at terminals, 
connections, racks or cabinet 

2. General appearance and cleanliness of the battery, the 
battery rack or cabinet and battery area, including 
accessibility 

3. Cover integrity and check for cracks in cell/unit or 
leakage at electrolyte 

4. Excessive jar/cover distortion 

Quarterly Augmentation of Monthly Inspections – 
Check and Record: 

a. Cell/unit internal ohmic values 
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Appendices Appendix B – IEEE Recommended Battery Maintenance Programs 

b. Temperature of the negative terminal of each cell/unit of the 
battery 

c. For applications with a discharge rate of 1 hour or less, a 
representative sample of the intercell connection detail resistances 
(minimum 10% or six connections). If an upward trend is detected 
from the initial readings, measure all connection resistances, 
determine the cause, and take corrective action as needed. Test 
different connections each quarter. 

Semiannual Augmentation of Monthly Inspections 
– Check and Record: 

a. Voltage of each cell/unit 

Yearly Augmentation of Monthly Inspections – 
Check and Record: 

a. Cell-to-cell and terminal connection detail resistance of entire 
battery 

b. AC ripple current and/or voltage imposed on the battery 
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