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Safety Notes

Caution

Warning

Product Marking

The following safety notes are used throughout this
manual. Familiarize yourself with each of the notes and
its meaning before installation.

Caution denotes a hazard. |t calls attention to a procedure
that if not correctly performed or adhered to, would result in
damage or destruction to the product. Do not proceed
beyond a caution sign until the indicated conditions are fully
understiood and met.

Warning denotes a hazard. It calls attention to a
procedure which, if not correctly performed or adhered
to, could result in injury or loss of life. Do not proceed
beyond a warning note until the indicated conditions are
fully understood and met.

Product markings and caution and warning labels are used
on Adicom products. Be sure to observe all cautions and
warnings.

Warning/Caution Symbol

N

The warning/caution symbol. The product is marked with
this symbol when it is necessary for the user to pay close
attention to the instruction in the manual.

General Safety Considerations

Cover Warning

Fuse Warning

No operator serviceable parts inside. Refer servicing to
qualified personnel. To prevent electrical shock, do not
remove cover.

For continued protection against fire hazard, replace line
fuse only with same type and rating. The use of another
type of fuse or material is prohibited.
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1.0 Introduction

1.1 Scope

The purpose of this manual is to provide planning and installation
personne! with the appropriate procedures to plan and install the Remote
Access Unit (RAU) at sites within the Aditus Wireless Local Loop Network.

1.2 Overview of the Aditus Wireless Local Loop (WLL) System

The Aditus WLL Network is a radio-based access network, which allows
subscriber connections to the iocal telephone exchange of the Public
Switch Telephone Network (PSTN), without the need for cabling between
the local telephone exchange and the user locations. Figure 1-1 depicts

the Aditus WLL architecture.

Figure 1-1. Aditus Wireless Local Loop Architecture
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The Aditus system consists of three elements:

1)} Base Stations thal can be either connecled directly to the local
exchange switch or connected remotely over landlines, radio or optical
fiber links to the local exchange switch. Each Base Station supports a
variety of analog and digital interfaces to the local exchange switch.

2) Remote Access Units (RAU) that serve up 10 32 subscribers each.
Each subscriber can use standard telephones, fax machines, and data
modems. An RAU communicates to the BS using AdiCom's
proprietary Advance-Code Division Multiple Access™ (A-CDMA)
technology.

3) Network Management System (NMS) which controls and monitors all
Base Stations, RAUs, air interfaces and subscriber wire drops.

AdiCom Confidential and Propristary Information 6
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1.3  2-Line RAU

The 2-line RAU is shown in figure 1-2.

Figure 1-2. 2-Line RAU

Tond Haftedos

The 2-line RAU subsystems are:

1} RAU
2) RAU power supply

Fotoh Antenng -
intequated win
the RALZ Unit

Musi-Pair

Cable: 2
Prone tires
& DC Power

-~

The RAU contains all the electronics necessary to communicate with the
base station and deliver two standard telephone connections to the user.
The antenna is included in the same enclosure with the electronics. D.C.
power and telephone connections to the RAU are made through a

standard 6-pair cable.

The RAU power supply converts AC main power to nominally 12 volts
D.C. to power the RAU. The power supply contains a battery that is
automatically switched in when main power is lost. The power supply also
acts as a connection point for the two phone lines from the RAU. There is
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a terminal strip within the power supply to which the external phone
connections can be made.

1.4 Safety Regulations and Standards

Safety is always the most important consideration when performing an
instaltation. Each country has specific safety regulations and standards
as to how telephone equipment must be instalied. Installation personnel
must take the responsibility and adhere to all local safety regulations and
standards. Do not install the RAU system during weather conditions
where lightning strikes could be a threat.

1.5 Other Aditus Documents
Other Aditus publications that relate to this RAU Instaliation Guide are:

Base Station Instaliation Guide

Base Station Antenna System instailation Guide

NMS Operations Manual

Aditus WLL Equipment Operations and Maintenance Manuai

1.6 Training Courses

Training Courses are available from AdiCom. They can be specifically
designed to meet the customers needs and can be held at AdiCom’s
Training Center or at other locations worldwide.

1.7 How to use this RAU Installation Guide

Planning and installation personnel are required to read this guide
completely before they begin the actual planning and instaliation
procedures, Once they are thoroughly familiar with the procedures, this
manual may be used as a refarence.

AdiCom Confidential and Proprietary Information &
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2.0 2-line RAU Installation

2.1  Review the Pre-Installation Plan

For each RAU site review the results of the pre-installation planning:
1) The location for the RAU site instailation.

2) Location for the RAU.

3) Antenna pointing directions based on maps and/or diagrams with
compass bearings.

4) Location for the RAU power supply.
5) Packing List of the items shipped to install the RAU site.

6) Contact information for questions or problems that the RAU instaliers
may have.

7) Other miscellaneous information concerning the installation, such as
special installation mounts and tools needed or special test equipment.

AdiCom Confidential and Proprietary Information ?
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2.2 Installation Tools, and Test Equipment

The installation technician wili need various tools and test equipment to
install the 2-line RAU.

2.2.1 General Tools
The following lists the installation tools that are normally needed:
o Hammer

a Drill Motor

o Drill bits — multi-purpose

a Drill bits - masonry drill bits
o Screwdrivers - assorted

o Needle-nose pliers

=) Standard pliers

0 Wrenches

= Staple-gun

0 Wire cutters

o Tape measure

a Carpenter's ievel

o Vinyi electrical tape for coax connectors, 3m #2228 or equivalent

2.2.2 |nstaller's Kit

The install pack is a small module that plugs into a connector accessible
through the 2-Line RAU access pane!l. The install pack is not shipped with
the RAU, but is available separately provided by Adicom as a tool for the
installer.

AdiCom Confidential and Proprietary Information 10
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The install pack contains the following features:

« Reset/Test Mode switch

« LEDs for antenna pointing aid

¢ 2 RJ11 phone jacks (used for audible antenna pointing tones in test
mode, and normal phone operation in operating mode)

¢ Rechargeable battery for powering the RAU.

o RS232 DB9 connector for diagnostics {requires special software)

The main purpose of the install pack is as an aid to the installer for
pointing the RAU optimally towards the base station. The use of the install
pack for this purpose is described in the next section. The diagnostics port
is normally not needed and may only be used in the field under the
direction of Adicom personnel.

2.2.3 Test Equipment

The following lists the test equipment that is generally needed:

G Handheld GPS

.0 Compass
Q Pocket transit
a Digital Multimeter

2.3 Inventory Check

The instaliation technician must take the packing list and perform a
complete inventory check. Any items that disagree with what is on the
packing list or that have been damaged must be reported immediately.
The following shows the RAU system equipment that is generally (but not
always) on the packing list:

o RALU Outdoor Unit (Antenna Integrated)

o Power Supply Unit

a 6 Pair Cable

AdiCom Confidential and Proprietary Information 1
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= Instaliation Materials
] Power Cord
a Bracket
m Mounting Materials
o Battery

D SIB (Subscriber Interface Box) with Options 2 and 3
2.4 RAU Installation

The installation of the 2-line RAU unit requires the same considerations as
that of the multi-line antenna.

The survey of the RAU site determined if any special antenna mounting
siructure is needed. In cases where significant support structure is
required, installation drawings and specific instructions will be supplied
with the support structure.

1. Install the mounting bracket on the RAU.

. ff the RAU is to be mounted to the side of a walli, this is all that is needed.
" The bracket may then be mounted directly to the wall using 4 fasteners
* appropriate for the particular type of wall. if the RAU is mounted to-a mast,
use the additional two bracket pieces 1o accomplish this. The bracket is
designed to mount to a number of mast diameters. See the figures below
for mounting details.

Figure 2-1. 2-Line RAU Mounting Bracket
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NCOTE: If customer provides the mounting bracket, it must be
capable of rotating horizontally for antenna pointing.

2. Wall mount configuration.

The figure below depicts a typical wall mount configuration.

Figure 2-2. 2 Line RAU wall mount configuration

3. Antenna Installation

Using the direction bearings taken during the RAU site survey aim the
RAU antenna to the BS antenna using a compass or use the built-in
antenna pointing aid.

The built-in antenna pointing aid is only available with the install pack
plugged in. The install pack is capable of powering the RAU, so the main
cable to the RAU need not be installed when the install pack is used to
point the RAU. The install pack has one connector that plugs into the RAU
through the access panel. The connector plugs into the receplacle just
beside the larger connector that the main 6-pair cable plugs into. See the
figure below.
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Figure 2-3. Main/Instali Pack connector locations

Main 6-pair
cable connector

install Pack
Connector

An audible signaling method is provided to help the installer point the BRAU
antenna in the right direction toward the base station. Variable pitch tones
are emiited on the tip and ring lines (available at the install pack RJ11
connectors) which are proportional to refative signal strength. An installer
can hear these tones by clipping a standard telephone onto either tip-and-

ring pair and putting the test switch (found on the install pack) in the test
position, which puts the RAU in test mode. In this mode, the
microprocessor causes lones to be put out on the tip-and-ring lines.
Normal voice communications are not possible in this mode.

The tones that are emitied guide the instalier by raising the pitch when the
RSS! level is increasing. This telis the installer that he is moving the
antenna in the right direction. When the RSS] level begins to drop again,
the pitch is lowered indicating that the antenna is being moved in the
wrong direction. This “getting warmer” scheme shouid aliow the installer to
get the base station signal within the 1 dB beamwidth of the RAU antenna.

To ensure that the RAU is receiving the correct base station signal, the
RAU must register before antenna pointing begins. in test mode, the RAU
emits a tone, which indicales that acquisition, and registration is in
progress. If the unit cannot register, the tone begins to pulse. This signals
1o the installer that the antenna must be moved by at least 90 degrees.
The installer must then move the antenna the appropriate amount and
reset the RAU.

The reset/test switch is a 3-position toggle switch. In one direction the
switch is spring loaded. Moving the switch in this direction resets the RAU.
The other position of the toggle switch puts the RAU in iest mode.

AdiCom Confidential and Proprietary Information 14
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In addition to the audible pointing aid, there are LEDs visible from the back
of the RAU, which convey the same information as the tones. A red LED
lights constantly when the RAU is acquiring and registering. This LED
flashes when registration has failed. A green LED represents the “signal
present” tone. A yellow LED indicates that the signal level has increased
by at least 1 dB.

Once the RAU orientation has been optimized, tighten the mounting bofts
to the brackel. Disconnect the install pack from the RAU and plug in the
main cable. Attach the access plate to the RAU with the three captive
screws. Route the cable down from the RAU leaving a service loop.

25 2-Line RAU Cable Assembly (Option 1)

The 2-Line RAU connects to the power supply through a standard 6-pair
shielded cabie. The cable is terminated at either end with a “plugable”
terminal strip. This is a single-row connector with screw terminal
connections for the cable wires.

251 Cable assembly procedure, RAU side
The best procedure to follow in assembiiny this cable is as follows:

1. Push one end of the cable through the strain relief device on the 2-Line
RAU access plate. :

2. Strip back about 35 centimeters of the cable outer jacket and shieid.
Remove the white streamer and clear plastic covering. This reveals the
pairing of the wires.

3. Install the Scotchlok™ 4480-D shield connector to the cable shield.
Follow the instructions included with the shield connector.

4. Separate the wires for termination to the connector as described below:
The standard cable pairs are colored as follows:

White/Blue
White/Orange
White/Green
White/Grey
White/Brown
Red/Blue

NOTE: It is important to keep this pairing intact since all the white wires
iook the same. The wire color assignment is as foliows:

AdiCom Confidential and Proprietary information 15
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. Wire color Function Connector Pin Number
Blue (from the Tip O 1
White/Blue pair) :
White (from the Ring O 2
White/Blue pair)
Orange Tip 1 3
White (from the Ring 1 4
White/Orange pair)
Red/Blue{both wires) Battery back-up signal 5

| Not used B
White/Green +12V 7
White (from the +12V 7 :
White/Brown pair) |
White/Grey (both wires} | Ground Cable ground lug |
Brown Ground Cable ground lug [
Black ground lead Ground | 8/Cable groundlug |

Pin 1 on the connector is identified as “PCD" shown in the diagram below.
Note that the surface of pin 1 is slightly darker and appears shiny.

Figure 2-4. Maiﬁ 6 Pair Cable Connector

200

—

e L |

Qo

V

Pin 1

The black ground lead connects from the 6-pair cable shield to pin 8 of the

connector.

5. With the wires identified, cut them to a length of about 10
centimeters from the cable jacket. Strip the end of each wire back
about 1 cm from the end.

8. Attach the wires to the connector as in the table above.

AdiCom Confidential and Propristary Information
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7. Pull the cable back through the strain relief until there is about 2 ¢cm
ieft on the inside of it.

8. Tighten the strain relief.

When the connector is properly wired and attached to the access plate,
the assembly shouid lock as shown in the figure below:

Figure2.5. RAU2 Cable Assembly

Black ground

Cable ground lead

plug

With this procedure complete, the cable is ready to be attached to the
RAU2Z unit.

2.5.2 Cable Assembly Procedure Power Supply Side
The best procedure to foliow in assembling this cable is as follows:
1. Strip back about 35 centimeters of the cable outer jacket and shield.
Remove the white streamer and clear plastic covering. This reveals the

pairing of the wires.

5 |nstall the Scotchlok™ 4460-D shield connector to the cable shield.
Follow the instructions inciuded with the shield connector.

AdiCom Confidential and Proprietary Information 17
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3. Separate the wires for termination to the connector as described below:

The standard cable pairs are colored as follows:

White/Blue
White/Orange
White/Green
Whiie/Grey
White/Brown
Red/Blue

NOTE: !t is important to keep this pairing intact since all the white wires
look the same. The wire color assignment is as follows:

Wire color Function Connector Pin Number
Blue (from the Tip O 1
White/Blue pair)
White (from the Ring O 2
White/Blue pair) .

- QOrange Tip1 3
White (from the Ring 1 4
White/Orange pair) L n
Red/Biue({both wires) Battery back-up signal 5

Not used 6

White/Green +12V 7
White (from the +12V 7
White/Brown pair}

"White/Grey {both wires) | Ground 8
Brown Ground 8 ]

Pin 1 on the connector is identified as “PCD” shown in the diagram below.
Note that the surface of pin 1 is slightly darker and appears shiny.

Figure 2-6. Main 6 Pair Cable Connector

200

g A o =1z

OO

OI0I0I0

r-‘-"?:

Pin 1
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5. With the wires identified, cut them to a length of about 10
centimeters from the cable jacket. Strip the end of each wire back
about 1 cm from the end.

B. Attach the wires to the connector as in the table above.

7. The 6-pair cable should be terminated on the same connector as at
the RAU with the same pin-out. The same Scotchlok shield
connector is used on this end of the cable as well. Once the
Scotchlok shield connector is installed on the cable, the cable
should be mounted to the ground tab in the power supply as shown
in the figure below:

Figure 2-7. 6 Pair Shielded Cable mounted to ground tab

AdiCom Confidential and Proprietary Information 19
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The Scotchlok shield connector is easier to install on the cable if a small
slit is made on the opposite side of the cable as shown below.

Figure 2-7. Scotchlok shield connection
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3.0 Optional Installation

3.1 Subscriber Interface Block (SIB)

Instali the SIB at the location determined in the RAU site survey. See
Figure 3-1 Inside the Subscriber interface Block.

Figure 3-1 Subscriber Interface Block

The wires from the RAU cable will be passed through the SIB before going
on to the RAU power supply. Each function will be lightning protected
within the S1B. This requires 4 dual lightning protectors 1o be instalied in
ihe SIB. Foliow the instructions included with the SIB for the routing of the
cable wires.

Figure 3-2. Subscriber Interface Block Wiring

RJ11 jacks for
routing phone lines
may be used instead
of routing phone line
pairs back to the
RALU power supply.

Terminate Cable
Pairs Here

Ground 6-pair
Cable Shield

Cable io RAU Power
Supply Exit

6 Pair of Cable of RAU
enters here
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3.2 Other Wiring Configurations
The connection diagrams below detail the three possible wiring
configurations.
Option 1: This configuration connects the RAU directly through 1o the
power supply using the shielded B-pair cable. if chosen, the
power supply ground should be connecied to a good earnth
ground.
Option 2: in this configuration, the connections from the RAU are routed
through the SIB and the phone lines are routed all the way
through the power supply. In this case, the same shielded 8-pair
cable should be used on both sides of the SIB. The earth
ground shouid be connected at the SIB, which is usually
mounted at the cable entry point to the home or office.
Option 3: This is the same as option 2 except that the phone lines are
broken out at the SIB. in this case, the cable from the SIB to the
power supply may be a standard 4 pair 22 gauge cable without
a shieid. The shielded 8-pair cable may also be used.
Figure 3-3. Wiring Configuration
RAU RAU RAU
SIB
Earth
Ground
RAU
RAU RAU Fower
Supp!
ﬁz;‘ns_,_, Power Power PeY |
- Supply Supply |
. , Wains Option 3: SIB with
G%S: . Option L: (ro STB) Option 2: (SIB with e ines ronied

phone Tines routed
through the power
supply

directly from SIB.
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The figure below shows a completed SIB installation using wiring
configuration option 3. Shown in the figure is a 4-pair cable which
proceeds on to the RAU power supply. The table below the figure
shows the splicing scheme for mating this cable to the 6-pair cable.

Figure 3.4  SIB Installation {option 3)

B-pair to 4-pair cable splice

6-pair wire color Function 4-pair wire color Tip & Ring Service
(RAU Connector) {Power Supply) 4 Pair Wire Code
Green #7 +12V Green/White #7

White %7 +12V White/Green #7

Brown # Grd Lug | Ground Brown/White #8

White #7 +12V White/Brown #7

Biue 6 Not used Blue/White  #8

Red #5 Battery Backup White/Blue  #5

Gray  # Grd Ground Orange/White #8

White # Grd Ground White/Orange #8

Blue # 1 Tip O Blue/White

White Blue #2 Ring O White/Blue
Orange #3 Tip 1 Orange/White
White Orange #4 | Ring 1 White/Orange B
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40 2-Line RAU Power Supply Installation

The 2-Line RAU either mounts on a wall or may rest on the floor or any
other surface. If mounted on the wall, two screws are needed spaced to fit
the key-holes on the bottom of the power supply.

AC power is applied to the unit with any power cord using an IEC-320
plug. See figure below:

Figure 4-1. {EC-320 Plug

Depending on the particular situation, the other end of the power cord may
he either an AC piug compliant with the local requirements or open wires
for connection directly into a fuse box.
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The 6-pair cable should be terminated on the same connector as at the
RAU with the same pin-out. The same Scoichlok shield connector is used
on this end of the cable as well. Once the Scotchlok shield connector is
instalied on the cable, the cable should be mounted to the ground tab in
the power supply as shown in the figure below:

Figure 4-2. 6 Pair Shielded Cable mounted to ground tab

The Scotchlok shield connector is easier to install on the cable if a small
slit is made on the opposite side of the cable as shown below:

Figure 4-3. Scotchiok shield connection
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If the option to connect the phone lines through the power supply is
chosen, the connections are made as shown below:

Figure 4-4. 2 Pair Phone Line Connection through Power Supply

The cables shown in the figure are standard Category 1 2-pair
station wire. They are strain relieved as shown with the padded
clamp held down by two screws. The connections for the phone
lines are identifiable by the label just behind the screw terminals.

AdiCom Confidential and Proprietary information 26



Aditus 2 Line ARemote Access Unit Instaliation Guide
PN: 11-000007-00 Rev C

This concludes the Aditus 2-Line Remote Access Unit
Installation Guide
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1.12 Aug 2, 1999 | Moved the procedure to modify { Nagalatha Srivatsa

database installation when
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ORACLE Net8 Assistant is not
running on the machine, into
Appendix A

1.13 Nov 23, Added procedure to install Nagalatha Srivatsa
1999 license, frequency and to start
SNMP emanate process before
Oracle. This reflects the
installation with the new
release NMS 2.3.0.2
1.14 Jan 31, Removed section on RAS Nagalatha Srivatsa
2000 connections. Added section to
install remote deskiop software,
1.15 May 22, Modified Oracle installation 0 | John Slater
2000 Reflect Oracie 8.0.5,
1.16 June 6, Added RAS setap information | Elijah Meeks
2000 after SNMP,
20 10/06/2600 Changed document to reflect Ron Yun
the NMS InstallShieid
enhancements
21 10/10/00 Added section on Initial NMS Ron Yun
Setup
2.2 16/12/00 Updates after installation test Ron Yun
3 1¢/17/00 . Specify that NMS Disk1 and Ron Yun

Disk2 need to be in the root
directory. Other updates
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1. Introduction

This document is the Administration Document for Aditus 200 Network Management System
{NMS).

The intended audience of this document is Adicomn test teams and Adicom field support team.
This chapter describes the scope, purpose and objective of the Administration Document, it also
describes the structure of the remainder of the document.

1.1. Scope

The Administration Document is developed and intended to outline administrative proceduras for

installing and maintaining the Aditus NMS system as described by the Aditus NMS Functional
Specification.

1.2. Purpose and Objective

The Administration saction specifies how the Aditus NMS system will be administered. It
describes detailed procedures for following adminisirative tasks:

System Contiguration

NMS Installation

NMS Software Upgrade

System Startup and Shutdown
Initial setup of a Cell in Adilus NMS

User Adminisiration

1.3. Document Siruciure

This document starts with an introduction, and progressively goes into the description of detailed
procedures for above tasks. The chapters are organized as follows:

Chapter 1 - Introduction

This chapter provides introduction to the Aditus NMS Administration Document. tt outlines
the scope, purpose and document structure of the rast of the document

Chapter 2 - System Configuration

This chapter provides an overview of the System Configuration of the Aditus KMS
system. |t details configuration procedures for configuring the NT system for installing and
executing the Aditus NMS system in different operational modes.
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1.3.1. Chapter 2.1.4 - Installing Remote Desktop Software

This section installs Mcaffee Remote Desktop 32, version 2.12.

Close alt windows.

tnserl the CD containing Remote desktop software into your CD ROM drive.

NT will automatically begin installation. If installation doesn't automatically being, click “Start” on
the taskbar, choose “Settings”, and then choose Control Panel. Next, double click “Add/Remove
Programs”, then click “Install”

Make sure the only check-box selected is "Controller Component Only”. Uncheck all others.

An installation wizard will be displayed to help guide you through the installation. Enter ail defauit
options until you hit the “Finish™ buiton.

After you click on the “Finish” button, the user is asked to restart the computer. Click on the button
“Reboot Computer”

You have compieted the installation of the Remote desktop software.

Aditus NMS Installation

This chapter describes the instaliation procedure and software upgrade procedure for the
Aditus NMS software

Chapter 4 - Aditus NMS Administration

This chapter describes the general procedures for Aditus NMS administration such as
system startup, system shutdown and user adminisiration,

Chapter 5 -

This chapter lists the References used in developing the Acceptance Test Plan for the
Aditus NMS systemn
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2. System Configuration

This chapter describes the hardware and software configuration required prior to installation of the
Aditus NMS software.

The Aditus NMS systern runs on the Windows NT platform. The hardware and software
configuration required for the Windows NT workstation are described in following sections.

2.1. Hardware Configuration

The Aditus NMS system will run on a Pentium based Windows NT workstation with following
configuration:

Windows NT 4.0 workstation {unmoditied)

Pentium processor (350 Mhz or higher)

128 MB RAM, 100 MHz SDRAM

4 GB Hard Disk

10 MB Ethemnet card with PCl interface

243 (D-ROM Drive

31/2’ Floppy Drive

Tape Drive (Optional) for database or saftwa-re archive

VGA, 1024 x 768 resoiution, 16 bit high-coior minimum, w/ PCl or AGP interface
A NetModem to communicate with remote Base Stations

UPS, 1200 VA minimum, w/software shutdown

2.2. Software Configuration

It is assumed that the Pentium Workstation will be loaded with Windows NT Workstation Version
4.0 operating system. It is also assumed that the SNMP Service required for Aditus NMS software
is provided by the Windows NT 4.0 operating system.

The Aditus NMS system will require following software:
» HP OpenView Network Node Manager 250 Version 5.02
» Oracie 8 For Windows NT, Version 8.0.5.0.0
» Aditus NMS Software

»  Window NT Service Pack 6
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2.3. Initial System Configuration

The Window NT workstation first needs to be configurec properly for networking in order 1o install
and run the Aditus NMS software. The NT worksiation Administrator can only perform the initial
system configuration of the Aditus NMS. The initial system configuration consists of following
steps:

1. Configuring the NT workstation for networking
2. Installing HP OpenView NNM software
3. Install Oracle 8 For Windows NT.

The following sections describe above steps in details.

2.3.1. Configuring the NT workstation for networking

The NT workstation should be configured properly for networking prior o any Aditus NMS specific
installation and configuration. In fact, the HP OpenView NNM software will not install properly if
the NT workstation is not configured appropriately for networking.

The NT workstation configuration comprises of following steps:

1. Font Size Settings on NT Workstation
2. TCPAP configuration

3. SNMP Service contiguration

2.3.1.1. Font Size Settings on NT Workstation

The Aditus NMS Systern uses third party products such as Dundas Grid in the application which
reguire specific font size on the NT Workstation to function properly. This section describes
procedure to set these fonts on the workstation. Necessary fonts are set on the NT workstation by
following steps.

1. Logon to NT workstation as an NT Administrator
2 From the Start Menu, click on “Settings->Control Panel”.
3. Select “Display” in the Control Panel Window by double-clicking display icon.
4. Choose the “Settings” tab in the Display window.
5. Inthe Font Size pull down menu, seiect “Small Fonts” and click on OK.
6. Restart NT Workstation 1o set the new font size.
This will ensure that the Dundas Grid used in the Aditus NMS system will function propetty.

2.3.1.2.TCP/IP Configuration
The TCP/IP Configuration involves setling up the TCP/IP protocol on the NT workstation.
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2.3.1.2.1. System with DNS Server

The NT workstation is connected to the base stations over the network (LAN or WAN). The
system can be connected using WebRamp. The procedure 1o install webRamp can be fcund in
the NMS Operations manual. Prior 10 starling the TCP/IP configuration, following items are
required. Appropriate System and Network Administrator personnel should be contacted 1o obtain
tollowing items:

IP Address for the NT workstation

Subnet Mask

Workgroup Name if available (Not necessary in standalone NT workstation)

Detault Gateway {P Address if available (Not necessary in standalone NT workstation)
DNS IP Address if available (Not necessary in standalone NT workstation)

The TCP/IP on the NT workstation in this mode shouid be configured in following steps:

1. Bring up the Control Panel by picking “Settings->Control Panel” from the “Start” menu.
> Double click an the “Network”™ applet in the Control Panel
3. Select the “Identification” tab

4. Change the "“Computer Name” to “AditusNMS™ (it de.sired) by clicking on Change button. Also
change the Waorkgroup name if available. Ctherwise leave the default name.

Note: it is not necessary to change the Computer Name. It is only for convenience.
5. Click “OK”
6. Select the “Services” tad.
7 Remove the “Client Service for Netware” service.
8. Now, select the “Protocols” tab

9. Remove '(PX/SPX" protocol by selecting and highlighting it and then clicking on the “Remove”
button.

10. If “TCPAP" protoco! is not present, follow steps 8 through 12. Otherwise skip to Step 13

11. Click on “Add” button. This will bring up a list of protocols. Select “TCP/IP Protocol” and click
on liOKn

12 Click on “Ciose” to close the Network dialog box. On clicking Close, a dialog for TCP/P
configuration will be displayed.

13. Select “TCP/IP Protocol” and click on “Properties” button.
14. Click on “IP Address” Tab.

15. Click on “Specify an IP Address”. Make sure that the other option to obtain Host IP address
dynamicatly from DHCP is NOT selected.
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16. Enter the IP address, Subnet mask and Default Gateway P Address (if available} in
appropriate boxes.

17. Click OK.

18. Click on “DNS Tab" and enter DNS host name (if available) and domain name (if avaiiable).
Also, add the DNS Service Search Order. Click on Add and enter DNS Server IP Address.

19. Click on “WINS Address” Tab. Deselect both Enable DNS and Enable LMHosts options.
20. Click OK.

21. Restart the NT workstation for the new TCP/IP configuration to load by picking “Yes” on the
“Network Setting changed” dialog box.

20 Coniirm that the TGF/IP configuration is correct by going into “Network” applet in the “Control
Panel”.

This concludes the TCP/P installation and configuration for the NT workstation on the Ethernet
LAN.

2.3.1.2.2. System without DNS Server

The NT workstation is connected to the base stations through the hub. This system is now in
standalone mode.

Prior to starting the TCP/IP configuration, following items are required. Appropriate System and
Network Administrator personnel should be contacted o obtain following liems:

|P Address for the NT workstation
Subnet Mask

NOTE: Make sure the subnet mask and the IP address are on the same network
The TCP/P on the NT workstation in this mode should be configured in following steps:

1. Bring up the Control Panel by picking “Settings->Control Panel” from the “Start” menu.
2 Double click on the “Network™ applet in the Control Panel

3. Select the “Services” tab.

4. Remove the “Client Service for Netware” service, if installed.

5. Now, select the “Protocols™ tab

5. Remove all protocols other than TCP/IP (by selecting and highlighting each of them and then
clicking on the “Remove” button).

7. Select “TCP/IP Protocol” and click on “Properties” button.

8. Ciick on "IP Address” Tab.
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1.

12.

13.

14.

15.

16.

17.

18.

Click on “Specify an IP Address”. Make sure that the other option to obtain an IP address from
a DHCP serveris NOT selected.

Enter the iP address, and Subnet mask in appropriate boxes.
Enter the IP address of the PC in the field for Default Gateway.

Remave all the list tems from the DNS Service Search Order box and Domain Suffix Search
Ordar box (by highlighting the list item and then clicking on the “Remove” button}.

Click on "WINS Address” Tab. Deselect both Enadle DNS for Window Resolution and Enable
LMHosts Lookup options.

Daiete the addresses of any Primary WINS Server and Secondary WINS Server.
Click on Apply button.
Click en OK button,

Sestart the NT workstation for the new TCP/IP configuration to load by picking “Yes" on the
“Network Setting changed” dialog box.

Confirm that the TCP/P configuration is correct by going intc “Network” applet in the “Contro!
Pane!”.

2 3.1.3. SNMP Service Installation

The Microsoft SNMP Agent (SNMP service) must be installed before you instail the HP OpenView
Network Node Manager.

The SNMP Service shouid be installed on the NT workstation in following steps:

1. Bring up the Control Panel by picking “Settings->Contro! Pane!” from the “Start” menu.
2. Double click on the “Network” applet in the Contro! Panel.

3. Select the “Services” tab.

4. Click “Add”

5. Select ihe "SNMP Service”

§. Click “OK"

7. Insert your Windows NT 4.0 CD ROM and enter the directory path (Usually
<DRIVE>N386Y

8. Pick “Continue” in the “Windows NT Setup” dialog
9. You do not need to add any information in the “Microsoft SNMP Properties” dialog
because the Microsoft master agent wili not be used, instead the SNMP Research

Emanate SNMP Agent wil be used (configuration is stored in the file
%0V_MAIN_PATH%\conflSNMPAgnetisnmpd.conf]. Pick “OK”.
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10.

11,

Pick “Close” 1o close the “Network” dialog

When the “Network Settings Changed’ dialog appears, pick "Yes" to establish your
SNMP-related changes by restarting NT.

This concludes the SNMP Service installation on the Windows NT worksiation.

2.3.1.4 RAS Set Up

This section describes the installation and set up of the Remote Access Service.

The RAS should be instzalled on the NT workstation in following steps:

1.

2.

10.

1.

12,

13.

14.

15.

16.

17.

Bring up the Contro! Panel by picking “Settings->Control Panel” from the “Start” menu.
Double click on the “Network” applet in the Contro: Panel.

Select the “Services™ tab.

Click "Add"

Select the “Remote Access Service”

Click “OK”

inserl your Windows NT 4.0 CD ROM and enter the directory path (Usually
<DRIVE>\3886Y)

Pick “Continue” in the “Windows NT Setup” dialog
Windows will prompt you to install a RAS capable device. Click "Yes”

When prompted to auto-detect a new modem, do not select “Skip Auto-Detection™ and
click “Next”

Windows will find and query your modem and present you with the option to change the
driver for the modem. If you have hardware specific software, click “Change” and point 1o
the proper software,

After selecting a driver or if keeping the default driver, click “Next” and “Finish”

Click “OK” for RAS to use the modem you've just installed.

From the Remote Access Setup screen with the modem highlighted, click “Configure” and
sslect the “Receive Calls Only” radio button and click “OK".

From the Remote Access Setup screen with the modem highlighted, click “Network” and
select the “Allow any authentication including clear text” radio button.

Make sure only the TCP/IP check box is selected and click “Configure”. Click the “Allow
remote clients to request a predetermined [P address” check box. Click “OK” and then
“OK” again to return to the Remote Access Setup Screen and click “Continue”.

Reboot the machine and, after logging in, open Start->Administrative Tools->User

Manager. From User Manager, select the Administrator account, click the “Dial-in” button
and click the “Grant Dial-in Access”™ check box and click OK”.
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18.

18.

20.

21.

22.

Bring up the Control Panel by picking “Settings->Control Panel” from the “Start” menu.
Double click on the “Network” applet in the Conirol Panel.

Click on the Bindings tab.

Expand the NetBIOS Interface->WINS Client (TCP/IP)

Make sure that ihe network card binding (3Com Etherlink or Intel EtherExpress) is listed

above the Remote Access WAN Wrapper binding. If it is not, highlight the network card
binding and click "Move Up”. Click “0K” and reboot if prompted.

This concludes the RAS installation on the Windows NT workstation.

Now reinstall Windows NT Service pack 6.

2.3.2

Installing HP Openview NNM software

This section describes the installation of the HP Openview NNM software on the Windows NT
workstation. Make sure you have the “HP Openview Network Noce Manager 5.0 (or higher} for
Window NT” CD-ROM.

The HP Openview NNM should be installed on the Windows NT 4.0 in foliowing steps:

1.

2.

Close all windows.

insert the CD entitied “HP OpenView Network Node Manager 5.0 {or higner) for Windows
NT" into your CD ROM drive :

NT will automaticaliy begin installation. i installation doesn't automatically being, click
“Starl” on the taskbar, choose “Settings”, then choose Control Panel. Next, double click
“Add/Remove Programs”, then click “Install”

An installation wizard will be displayed to help guide you through the installation. Enter all
default options unless specified here.

Choose “Custom” Installation insteac of Typical or Gompact. Do not choose IPX
Networking. Click NO on the 1PX Network Dialog DOX.

Select following executables and modules in Custem installation
s Program Files

» Contributed Apps

s SHNMP MiIBs

e SNMP RFCs

+ Backgrounds

Do NOT select “Start network auto-discovery” after selection of custom installation
modules.
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2.3.3.

Continue with default options until Finish.

At the end of the installation, a dialog box indicating that the installation is complete and
whether the user wants to read a README file pops up. The user can answer “YES" or
“NO" gepending on whether he wants 10 read the file. This completes the HP Openview
NNM software installation.

Restart the NT workstation at the end of the instaliation.

Installing Oracle 8 for Windows NT software

This section describes the installation of the Oracle 8 software on the Windows NT workstation.
Make sure you have the “Oracle 8 for Windows NT 8.0.5” CD-ROM.

The Oracle 8 should be installed on the Windows NT 4.0 in following steps:

1.

2.

Close all windows.

Insert the CD entitied “Oracie 8 version 8.0.5" into your GD ROM drive

NT will automatically begin installation. |t instailation doesn't automatically being, click
“Start” on the taskbar, choose “Settings”, then choose Control Panel. Next, double click
«Add/Remove Programs”, then click “Install”

An installation wizard wili be displayed to help guide you through the installation. Enter all
default options unless specified here. K

" Select “Typica! Configuration (installs a ore-configured database).

Do not install “Legato Storage Manager’.
Restart the NT workstation at the end of the installation.

When the NT is restarted, use the following step to setup the database table 1o be used
by the NMS system:

A From the NMS CD, Go to the folder “install”. Under this folder there shou'd be a baich
file named “instalidb.bat’. Double click (or Run) on this file, the Adicom NMS
database will be then installed. (Make sure you do not click “installdb” twice)

B. Select Start->Program->Qracle for Windows NT->Oracle Net8 Assistant (if the
Oracle Net8 Assistant does not come up, go to Appendix A)

e Click on “Yes” button, on the warning window (You wiil see the warning “
Comment information has been detected " Now Oracle NeiB Assistant window
will come up.

e Click on the “Service Names” folder on the left

« Select Egit->Create from the menu

« Enter Service Name: “NMS”, click on the Next button

e Choose “TCPAP (internet Protocol)” from the list box, click on the Next butten
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T & n m U

Snter Host Name : [Computer name for the workstation], click on the Next bution
Change Database SID: “NMS”, click on the Next button

Ciick on the Finish Button

Double click on the Listeners folder

Click on “@LISTENER" under the Listeners folcer

Select “Database Services” from the Drop-down list box on the right

Change SID: “NMS”

Select File->Save Network Configuration

Exit from Oracle Net8 Assistant

Go 1o the MS-DOS command prompt

Enter “regedit”, the registry editor window appears
Choose \HKEY_LOCAL_MACHINE\SOFTWARE\ORACLE
Locate ORACLE_SID parameter on tfie right side of the registry editor window

Double-click the parameter name and change the data to "NMS”

Restart the NT workstation at the end of the installation.

Select Start->Program->Qracle for Windows NT-> Oracle ODBC Test

Click on “Cennect...”

Select “Machine Data Source” page.

Click on “New...”

Select “System Data Source (...)", then click on “Next>"

Select “Oracie ODBC Driver”, then click an “Naxts"

Click “Finish”, the Oracie8 ODBC Driver Setup window appears.

Enter the following information:

Data Source Name: NMS
Description: Adicom NMS tables
Service Name: NMS

Ciick “OK". You will be asked to provide password. Enter “nms” as user id and
“nms1234" as password.
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M. !f everything is setup properly, you will be return to the Oracle ODBC 32Bit Test
window. The “Disconnect...” button will be enabled and the “Connect..” button is
disabled.

N. Now exit the Oracie ODBC Test.

O. You have completed the installation of the Oracle NMS database.

23.4. Installing Remote Desktop Software

This section installs Mcaffee Remote Desktop 32, version 2.12.

Ciose ali windows.

Insert the CD containing Remote deskiop software into your CD ROM drive.

NT will automatically begin installation. If installation doesn’t automatically being, click “Start” on
the taskbar, choose “Settings”, and then choose Control Panel. Next, double click “Add/Remove
Programs”, then click “Instail”

Make sure the only check-box selected is “Controller Component Only”. Uncheck all others.

An instaliation wizard will be dispiayed to help guide you through the installation. Enter all default
options until you hit the “Finish” button.

Aiter you click on the “Finish” button, the user is asked to restart the computer. Click on the button
“Reboot Computer”

You have compieted the installation of the Rermote deskiop software.
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3. Aditus NMS Installation

This chapter describes the installation of the Aditus NMS software on the NT workstaton. The
Aditus NMS software will be provided on a CD-ROM,

This chapier is divided into following subsections:

Full Aditus NMS installation

This subsection describes installation of Aditus NMS on a pre-configured NT workstation
ioaded with HP OpenView NNM software.

Aditus NMS software upgrade

This subsection describes upgracing Aditus NMS software from ane release to another.

These subsections are described in following sections.

3.1,  Full Aditus NMS installation

Full Aditus NMS installation is done the first time after you have installed HP Openview and
Oracle on your NT workstation. Or you have HP Openview and Oracle installed but have nol
executed the Aditus NMS Installation program before. f you have already run the Aditus NMS
installation program before, go to Section 3.2, Aditus NMS Software Upgrade.

The following steps are reguired to install the Aditus NMS software on a new NT workstation. Prior
to Aditus NMS installation, the NT workstation should be configured with HP Openview Network
Node Manager and Oracle software.

1. Click on the Setup.exe file located in the folder Disk1 on the Aditus NMS CD.
Note: Diski and Disk2 musi be located in the root directory of the drive you are installing
from.

5 You should see the following screen after clicking on Setup.exe.
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Setup will check for existing disk space. If there is not enough disk space, Setup will inform
the user and automatically exit.

3. |tthere is adeguate disk space you will see the following screen. It is strongly advised that the
user close all applications before Aditus NMS instailation proceecs.

4. Click on the Next button 1o proceed with installation.
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5. Enter your company name then click the next button.

6. WNext, you wil see the Software License Agreement screen. Click yes it you agree to all the
ierms and conditions. 1f vou choose No, Setup will inform the user and exit automatically.
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7. If the folger C:\openviewiadicom does not exist then setup wil! back up the HP Cpenview

database to C:\openview\backup.

1] -, g

ake a few minutes.

8. Next, Setup will customize Oracle for Aditus NMS. This will t

9. After setup customizes Oracle you will see the screen below. 1t is recommended that you
close all programs and reboot the system.

i eslarting Windo

10. After you reboot, the Aditus Installation will automatically restart.

11. Setup displays a Network Node Manager Console Output Display and a message 10 close it.

Click OK to close the Information dialog box.
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12.

13.

14,

15.

18.

17.

18.

18.

Start the NMS program by clicking on Programs-> Adicom NMS from the Start menu. (OR by
clicking on the icon “Adicom NMS” from the deskiop)

The NMS will start and a Root map will open along with Event Categories window.
Click “Cancef” on the “Openview Daemon Not running” dialog box
Note: This dialog box states that “n stmon” the network discovery process is not running.
Since we are not allowing network discovery via HP Openview, we need not start this process.
Select “internet” icon and choose “Propertigs” from the Map pull down menu.

% The name field shows “Adicom Network®

% Click on View 1ab; unselect “Auto Layout”

» Click on Status Propagation tab: select “Propagate the Most Critical’ instead of
“default”

» Close the “Properiies” Dialeg box.

Click on the menu Map - Submap > Properties. Type in the name as “Adicom Network’.
Click on the tab “Context”. Remove any context that's already there and add
sisAdicomNetworkMap” and “NoGeneric”. Click on Apply after agding to make it effective for
the map.

Right Click on the Internet symbol on the Root Map. Click on “Symbol Properties™. All label
must be spelled as is defined here.

% Change label to “Adicom Network™ instead o! “internat”

» Choose Child submap properties

‘f

Click on General Tab: Change labei name to “Aditus Cell Map”

3 Click on Context Tab: Remove any context that's already there and add “hasCells”
and “NoGeneric” properties

% Click on View Tab: Unselect “Auto Layout”

On the View tab: Choose a Background GIF for desired country using “Browse”
bution.

% Click on “Apply” button and close the Child Submap properties dialog box and Symbol
properties dialog box

Move the Adicom Network lcon to the center of the Root Map .
The foliowing steps installs a NMS license:

» Double click on Adicom Network icon. This opens up the “Aditus Cell Map” window.
From this window click on the menu Admin > Licenses - Add.

» Using the browse button, go 10 the location of the license file. Click on the menu

Action > Add. A message box comes up stating that licenses were installed
successiully.
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20. The following steps installs BSPM freguency:

%  From the “Aditus Cell Map” window, click on the menu Admin - Tools: install
frequency.

» Select the radioc button A100.
» Using the browse button go the A100 frequency file.

$ Click on OK button on the Install frequency window. The window disappears. This
implies that frequency for A100 BSPM was installed successtully.

v

Instaliing frequency for an A200 BSPM is same as the above. Only difference is you
have to select A200 radio bution and select the location of A200 frequency file.

24, The following steps installs BSPM freguency:
22 To Start Aditus NMS, foliow the path: Windows Start Menu: Programs: Aditus NMS: NMS.
55, The NMS will start and a Root map will open along with an Event Categories window.

24. Click “Cancal” on the “Openview Daemon Not running” dialog box

Note: This dialog box states that snetmon” the network discovery process is not running. Since we
are not allowing network discovery via HP Openview, we need not start this process.

Setup is now compiete and Adites NMS is ready for use.

Remove the NMS CD from the CD-ROM drive and store in a sale place.

3.2. Aditus NMS Software Upgrade

This section describes procedure 1o upgrade the Aditus NMS software from one point refease 1o
another. This upgrade procedure retains the Aditus NMS Database from previous release and just
upgrades the executables and other configuration files related to executables.

The foliowing steps should be taken to upgrade the Aditus NMS software.

1. Click on the Setup.exe file iocated in the ioider Disk1 on the Aditus NMS CD.
Note: Disk1 and Disk2 must be located in the root directory of the drive you are installing
from.
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ne following screen after clicking on Setup.exe.

2 You should see t
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The Satup will check for existing disk space. !f there is not enough disk space, Setup will inform
the user anc automatically exit.

ou will see the following screen. Itis strongly advisad that

3. | there is adequate disk space 'y
fore Aditus NMS instailation proceeds.

the user close all applications be

4. Ciick on the Next bution to procesd with installation.
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ame then click on the next button.

5. Enter your company n

; Enter Information

are License Agreement screen. Click yes if you agree to all the

6. Next you will see the Softw
se No, Setup will inform the user and exit automatically.

terms and conditions. If you ehoo

f < oltware License Agreement
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7. Setup stops HP Openview processes.

9. Nexi, Setup transfers the required files from the Aditus NMS CD 1o the host computer.

o Adit

A ditus NMS. IIH‘!H”{IH’I;;M
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10. Setup creates the NMS Data Source Name.

12. After loading MIBs, setup restarts HP Openview processes.

eck the log ana error

ed into chopenview\adicom. Ch
r warning/errors o

NOTE: The Adicom specific files will be copi
file stored under copenviewhadicom for any installation error. Report al. othe

the Aditus NMS Field Support team.
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13. Setup displays a Network Node Manager Console Qutput Display and & message 10 close

it.
Click OK 1o close the Information dialog box. Click on Edit -> Exit to close the NNM

Console QOuiput Display window.

WM Ennsi utput
e

l; Information

14, To start NMS, click on Programs-> Adicom NMS from the Start menu. (OR click on the
icon “Adicom NMS” on the deskiop)

15. The NMS wili start and a Root map will open along with an Event Categories window.

16. Click “Cancel” on the “Openview Daemen Not running” dialeg box

Note: This dialog box states that “netmon” the neiwork discovery process is not running. Since we
are not aliowing network discovery via HP Openview, we need not start this process.

The Software upgrade is now complete and Aditus NMS is ready for use.

Remove the NMS CD from the CD-ROM drive and store in @ safe place.
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4. Aditus NMS Administration

This chapter describes procedures for common administration tasks for the Aditus NMS systemn.
These commen administraticn tasks include following:

System Startup

Systemn Shutdown

Aditus NMS system status

User Administration

Aditus NMS Database Object Deletion

Aditus NMS Database Backup

Aditus NMS Database Restore

The above comman administration task management is described in following sections.

4.1.

System Startup

The Aditus NMS system startup procedure involves starting HP Openview NNM services i.e.
server applications and then starting the HP Operiview Windows. . :

The following sieps should be executed to start the Aditus NMS application.

1.

2.

4.2.

Logon to NT workstation as a NT Administrator

Verify that the NNM services are not running by checking NNM Services status as
explained in Section 4.3. Continue with following steps only if NNM Services are not
running.

{a). From the Start menu, click on “Programs->HP OpenView->NNM Services — Start”
option.

(b). A window diaicg box will appear showing server processes starting one after anoiher.

{c). Click on “Close” on the dialog box after all processes have started (The Restart
button wilt be highlighted after all processes have started)

From the Start menu, click on “Programs > Adicom NMS = NMS” option to start the HP
Openview windows. OR click on the icon “Adicom NMS” on the desktop.

Click “Cance!” on the intermediate dialog box “Openview Daemon not running”.
A Root Map showing "Adicom Network” icon will appear. Double clicking on the “Adicom

Network” icon will navigate you through the different Cells and Base Stations in the Aditus
NMS system.

System Shutdown

The Aditus NMS system shutdown procedure invoives shutting down the HP OVW and the HP
Openview NNM services i.e. server applications.

The following steps should be executed to shutdown the Aditus NMS application.
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4.3.

On the Adicom Network Root Map window or Aditus Ce!l Map window, clicx on “Exit” on
the menu option.

& diaiog indicating exiting HP OVW will appear. Click on “OK”. This will close all HP OvW
windows and exit from the application.

Logout and login as NT Administrator (if not alrsady logged in}
From the Start Menu, click on “Programs->0penview->NNM Services — Stop”. This wil

stop all the AP Openview server processes one after another. (The Restart button wili be
highlighted after all processes have stopped)

Aditus NMS system status

The status of Aditus NMS system services can be verified at any iime. In order to check the
systemn status, following steps need to be exgcuted.

1.

2.

3.

4.4,

Logon as NT Administrator on the NT workstation
From the Start menu, click on “Programs->HP Openview->NNM Status”.

A dialog box showing status of all the HP Openview server processes will be displayed.

Initiai NMS Setup

This section describes the initial setup of a Cell through the NMS graphical user interiace:

1.

=@

oo

From the Start menu, go 1o Programs->Adicom NMS fo start NMS. The NMS Root map
with the Event Categories window will appear. e

o Click Cancel on the OpenView Daemon Not Running dialog box.

Highlight the internet symbol in the Root map and select Properties from the Map pull-

down menu.

e Verify that the name Adicom Network appears in the name figld of the Properties
window.

. Under the View tab, deselect Auto Layout.

« Under the Status Propagation {ab, select Propagate Most Criticai.

« Ciose the Properties window.

From the Map puli-down menu, select Open to bring up the Maps dialog box.

Highlight the Read Write line for Adicom Network and click on the Select User Detault

button.

Click Close.

From the Map puli-down menu in the Root map, go o Submap->Properties.

» Type Adicom Network in the name field of the Submap Properties window,

« Under the Context tab, remove all contexts. Add the context s AdicomietworkMap”
and “NoGeneric”.

« Click on Apply.

Highlight and right click the Internet symbol in the Root map to bring up the Symbol

Propeities window.

s Type Adicom Network in the name fieid.

« Click on Child Submap Properties.

» Under the General tab, type Aditus Cell Map in the name field.

. Under the Context tab add the contexts “hasCells” and “nogeneric”, and remove all
other contexts.
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Under the View tab, verify that Auto Layout is deselected.

Under the View tab, choose the background country GIF using the Browse button.
Click on Apply and close the Child Submap Properties window.

Close the Symbol Properties window.

Setup is now complete and Aditus NMS is ready for configuration

4.5. Add the Base Station IP Address to the Host File
This is particularly useful to speed the look-up process when networking.
1. Open the host file on the NMS Host Computer.
e Host file is Yocated at <drive>winntisystem32\driversietcihosts
« Typeinthe IP address of each Base Station on a separate fine.

e Onthe same line of each IP address, separated by at least one space, type in the
name of the Base Station. This name must be unique with this file.

Example of a Host file

206.196.96.45 Warconi
206.196.96.46 Heriz
206.196.96.60 Curie

4.6. User Administration

The Aditus NMS system relies on Windows NT Usar Administration for managing users. An NT
Administrator user is required prior 10 installing, configuring and starting Aditus NMS sysiem. New
users can be created or deleted from Windows NT User Profile function as follows. All users can
start and stop the Aditus NMS GUI but cannot start or stop Aditus NMS server applications. Only
NT Administrator can start and stop ihe Aditus NMS server applications.

4.6.1. Creating New User

Following steps describe how 10 create a new user for the Aditus NMS system.

1. Logon to NT workstation as NT Administrator

2 From tnhe Start menu, Click on “Programs-:»Administrati\.re Tasks (Common)->User
Manager”

3. QClick on User pull down menu
4. Choose New User. A dialog box appears

5. Enter User Name, Full Name, Description and other required identification. Click on OK
and Exit User Manager

6. The Firstlime, the user logs into NT workstation, he will be asked to choose and enter his
password

7. 7. After Logon, stari Aditus NMS system as explained in Section 4.1

4.6.2. Deleting User

Following steps describe how 0 delete a user for the Aditus NMS system.
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1. Logon to NT workstation as NT Administrator

2 From the Start menu, Click on “Programs—>Administrattve Tasks (Commonj->User
Manager”

a2, Select a particular user from 1he list and from User pull down menu, choose Delete. Click
OK. The user and his profile will be defeted.

4.6.3. Modifving User Profile

Following steps describe how io create a new user for the Aditus NMS system.

1. Logon to NT workstation as NT Administrator

2 From the Start menu, Click on “Programs->Administrative Tasks (Common)->User
wManager”

Select a particular user from the User list and update his profile by modifying
desired fields
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5. Appendix A-When Oracle Net8 Assistant Fails

The following steps are performed when Oracle Net® Assistant program does not come
up on the machine:

» Go to the folder “ORANT” (This is the folder, which is created when Oracle is installed). From
this foider open the file NET80\ADMINListner ORA

e Make sure the port 1521 is pointing to the host machine name. For example it the host
machine name is sw73, then the above file should have the following Address list:

({ADDRESS=
{ PROTOCOL= TCP) (Host= sw73) (Port= 1528)
)

» Edit the above file {listner ORA) such that the SID_NAME of the host machine is “NMS”.

{SID_DESC =

{ GLOBAL_DBNAME = swr3}
{3ID_NAME = NMS )
]

« Save and close the file.
» Open another file in the jolder “Orant”. The file is Net8O\ADMINTNSNAME . ORA.

e Insertthe following highlighted paragraph in the above file (TNSNAME.ORA):

NmpExanple.world =

(DESCRIPTION =
(ADDRESS_LIST =
(ADDRESS =
{PROTOCOL: = NMP)
{Sexver = FinanceServerl)

{(pipe = CRAPIPE]
)
}

(CONNECT_DATA = (SID = ORCL)
¥
)
NMS .WORLD =
(DESCRIPTION =
(ADDRESS = {PROTOCOL = TCP) (HOST = SW73) {(PORT =
1521)}

{CONNECT_DATA = (SID

NMS )}
}

e Save and close the above file

« Continue with step C of point 20 in section 2.3.3
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