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Safety Notes

Caution

Warning

Product Marking

Instruction Manual

A\

The following safely notes are used throughout this
manual. Familiar Yourself with each of the notes and its
meaning before installation

Caution denotes a hazard. It calls atiention 10 a procedure
that, if the user do not Correctly performed or adhered to,
would resull in damage to or destruction of the product. Do
not proceed beyond a caution sign until the indicated
conditions are fully understood and met.

Warning denotes hazard. It calls attention to a
procedure which, if not correctly performed or adhered
to, could result in injury or loss of life. Do not proceed
beyond a warning note until the indicated conditions are
fully understood and met.

The following markings and caution and warning labels are
used on the Adicom products. Be sure to observe all
cautions and warnings

The instruction documentation symbol. The product is
marked with this symbol when it is necessary for the user to
refer to the instruction in the manual.

General Safety Considerations

Cover Warning

Fuse Warning

No operator serviceable parts inside. Refer servicing to
qualified personnel. To prevent electrical shock, do not
remove cover,

For continued protection against fire hazard, replace line
fuse only with same type and rating. The use of other fuse
or material is prohibited.
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1.0

2.0

Introduction

This document is intended to serve as a general reference for the
installation of the Aditus Base Station Rack and associated equipment.
The installation procedure for each Wireless Local Loop (WLL) cell site
will vary from site to site. Therefore, reference will be made throughout
this document to certain Site Drawings for specific details of the site
being installed which are found in this binder.

Before slarting the installation, thoroughly review the Site Drawings in
order to become familiar with the entire network being installed and the
relationship of each site to others. {t is assumed that a site survey was
previously completed and the survey ieam, Network Engineer and
customer has validated and approved the Site Drawings of this manual.
These documents are also used to configure and test the equipment prior
to shipping.

If the Site Drawings are not available or if they are incorrect, please
contact your AdiCom representative.

Required Materials

2.1 Documents Required
(See Site Drawings)

Network Diagram:

This diagram illustrates and provides general detail of the network being
installed. It provides an overview of each site and the refationship with
other locations.

System Block Diagram:

This diagram is an overview of the equipment being installed for each of
the sites identified in the Network Diagram. It references site Identifiers
(A, B, C....) and Base Station Identifiers (A1, A2, B1.....) numbers.

Site Diagram:
This diagram details the general facilities layout with buitdings, lowers,

and other unique features for reference.
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Site Floor Plan:

These diagrams detail the location of equipment, cable runs, power
panels, and other items required to properly locate and install the rack
and associated equipment.

Site Equipment Interconnect Diagram:
This diagrams the cable runs tor all cable connections from the rack
assembly to their termination points.

Rack Profile Drawings:

This drawing illustrates the rack configuration, module loading locations
and other details necessary to configure the rack to meet the network
requirements.

Equipment List:
The equipment list is a detailed inventory of all equipment and materials
delivered 1o the site as required in the network design.

2.2 Installation Material Kit Parts List

o Included in the shipping crate will be materiafs used for the installation
of the rack and cabling used in the instailation. Because the
equipment configuration may be different for each site, refer to the
Equipment List included with the Site Drawings.

o inveniory the materials received with those listed in the Equipment
List to verify that all the materials are availabie. The cable delivered
with the equipment will be sufficient length to meet the requirements
defined in the installation documentation. The installation instructions
will detail the cable requirements for that site being installed.

Rev B G
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o Table 2-1 lists the installation kits used. Since each site is unique, the
final material list will be detailed in the Equipment List.

Tabie 2-1. installation Kits

Rack ‘Sect 1. g “rack

Bulkhead Ground Plate Section 3.3 Ground Plate for lightning protection

installation Kit

GPS Cable Installation Kit Section 4.1 Connecling the GPS Recejver 1o the
rack

Base Station Modules Section 5.0 Woduies to be installed in the Base
Stalion

RevB 7
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2.3 Installation Tools

The installer should have on hand the tools listed in Table 2-2, before
attempting 1o install the Base Station Eguipment.

Table 2-2. installation Tools

riII and 10 mm drill bit

Digital multimeter

Large adjustable wrench
Small adjustable wrench
Scraw driver set (assorted)
Wire strippers

Wire Cullers

2.4 Pre-Installation Activity

o Prior to opening the shipping crate, inspect for any damages. If therg

is any damage to the crate, create a drawing or take pictures of Ihe.-'
damage 1o submit to the shipping company. LT

u If no damage is found, refer to the Equipment list found in the Site
Drawings and validate that all equipment has arrived.

o Check the rack, Base Station chassis and all other components to
ensure there is no in-transit damage. Contact AdiCom Wireless, Inc.
immediately if any irregularities are found. Be sure to retain packing
materials and notify shipper in that event.

Rev B 8
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3.0 Equipment Rack

o The Aditus Base Slation eguipment rack may be shipped pre-
assembiled. If this is the case, go to Section 3.2 Installation of the
Bulkhead Grounding Plate, of this manual. If the equipment will be
assembled continue with this section. Depending on configuration, the
shipping crates will contain other equipment as required in the site
plan. Modules will be packed separately and clearly marked on the
outside of the shipping box for identification.

o First refer to the Rack Profile Drawing included with the Site Drawings
for the specific details of the rack profile for the cell site you are

working on. Figure 3-1 illustrates the front and back view of a typical
rack profile.

Figure 3-1. Rear and Front view of a typical Rack Assembly
Rear Front

b*é‘éiﬂebbtbbédét‘a )
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3.1  Equipment Rack
3.1.1 Rack Assembly

The rack must be assembled before it is bolted to the ficor in the location
identified.

o  The rack assembly will include:

1) A box with the unassembled rack pieces with mounting hardware
2) The Rack Installation Kit.

a. Ground Terminal to connect the facilities ground wire
b.  Anchor sleeves and bolts to attach the rack to the floor
D Inventory the materials to make certain it is complete,
o Using provided instructions, assemble rack.
7 'd  Once the rack in assembled install the ground termmal at the top of

the rack as shown in Figure 3-2.

Figure 3-2. Rack GroundTermmal Block

A0D30C
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3.1.2 BRack Installation

NOTE: The following procedure assumes installation to a concrete

fioor. In case this is not applicable, the rack must be braced
to prevent it from over tuming.

Referring to the Facilities Site Drawing, find the location where the
rack will be installed. Move the rack to this location.

Move the rack to this location and position it so that there is adequate
clearance behind the rack. K there are other equipment racks
installed, align the rack with the others. On the floor, mark the center
of the four mounting holes located at the base of the rack. These will
be used for drilling the holes needed to install the anchor bolt
sleeves.

Drill the floor as described in the installation insiructions included with
the anchor sleeves using the rack base as a guide

Unwrap anchor sleeves and thread the nut to the top of the shaft.

~ Insert the sieeves into the holes drilled and drive them into the ﬁoor :

unm the top of the sleeve ring is:even with the ficor.

Screw the nut down to the rack base and then continue until the boit
rises and the sleeve sets into the concrete.

Correctly installed anchor sleeve is shown in Figure 3-3

RevB
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3 Once the anchor sleeves have been installed, move the rack in
position over the holes and bolt the rack in place. Figure 3-4
illustrates a typical floor rack installation using concrete anchor bolis.,
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Figure 3-4. Rack Installation Views

aosrc Base Station Unit Rack Base asre Base Station Unit Rack Base
Front View Side View

3.1.3 Equipment Shelf Installotion Assembly

Once the rack has been bolied to the floor and is secure, the equipment
shelves will be installed in the rack. There are a number of different
equipment shelves that can be assembled in the equipment rack.

a Referring to the Rack Profile Drawing in the Site Drawing Section,
identify the specific equipment shelves required for this site and
identify where these will be installed in the rack. Refer to the shelf
installation instruction drawing for the shelves appropriate to the rack
configuration being installed.

3.1.3.1 Power Distribution Panel

The Power Distribution Panel is used to connect the primary 48V DC
cables to the equipment rack assembly. This primary power is distributed
to the various shelves through breakers in the panel, identified for each
shelf. When connecting the DC power to each shelf, make certain that the
correct breaker is used.

o Assemble the Power Distribution Panel per the included instructicns.

Rev B 13
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o Refer to the Rack Profile Drawing for this site and install the panel in
the appropriate location with the screws shipped with the Rack
Installation Kit.

a The panel is shown in Figure 3-5. Power Distribution Panel. This
ilustrates the assembly and it's mounting screws.

Figure 3-5. Power Distribution Panel Installation

RO04SD

3.1.3.2 Network Management System Shelf

The Network Management Shelf is used to connect the Base Siation to a
telephone jack in the facility, allowing the centralized Network
Management System to communicate with this location.

o Referring to the Rack profile Drawing for this site, identify the iocation
in the rack for this shelf. It will normally be mounted towards the top of
the rack.

3 Find the shipping box labeled NMS Shelf and inspect the materials to
make certain it has not been damaged.

0 With the four (4) screws from the Rack Installation Kit, install the NMS
shelf in the proper location.

Rev B 14
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3.1.3.3 Base Station Shelf

The modules for the Aditus Wireless Local Loop System are installed in
the Base Station shelf. IF cabling 1o the antennas, E1 cabling to the
switch, the GPS cable and the NMS cables are connected to this shelf.

o Referring to the Rack Profile Drawing, find the location of the Base
Station Shelf.

0 Find the box labeled Base Station Shelf. Open it and inspect to see if
there is any damage to the sheli. There are no modules shipped with
this shelf.

o With the screws from the Rack Installation Kit, install the cabinet in the
location identified. If a second Base Station is required, install it in the
same way. Figure 3-6. Shows the Aditus Base Station.

o Itis very important to install the Base Station Shelf in the right location
on the rack to be able to align all of the screws. This operation requires
two people to safely align the shelf to the mounting holes of the rack.

Figure 3-6. Aditus Base Station

Aditus Base Station

ADDO4I
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3.1.3.4 E1 Interface Card installation

A E1 Panel is used to hold 1 to 4 E1 interface cards that connect the Base
Station to a digital swilch with E1 interface (including V5.2).

Q With the screws from the installation kit, mount 1 to 4 E1 interface
cards on the E1 panel. Figure 3-7 shows the E1 mounting panel.

Figure 3-7. E1 Mounting Panel

-] LN -3 [-X-] -]
(] [an}
(] o=
[ -] (- -] [- N ] [- % -] k-l
Q With the four screws included in the rack installation kit, mount the

completed E1 panel to the rack.
: !

Q Connect the DB-25 cable between each E-1 board and
corresponding NIM. -

o Determine the impedance type of E1 connector. For 120 Ohm
twisted pair or for 75 Ohm {coax) balanced connections, make sure
the rocker switches on the E1 interface card are in the “off” position.
For unbatanced connections, place the rocker switches on the E1
interface card in the “on” position.

n] Complete the appropriate connections to the E1 interface card.
Refer to the site survey for type of connections required and order
of installation.

Figure 3-8. E1 Interface Card

() FHSCTRRCIIOND CopyikD 1598 by AdOom Wimin, e C)
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3.1.3.5 Central Office Terminal Shell

The Central Office Terminal (COT) is used to convert the E1 span lines to
individual analog voice lines. It is connected to the Base Station shelf with
a multi-wire cable.

o Referring to the Rack Profile Drawing, locale the position of the COT in
the rack.

o Locate the shipping box labeled COT Shelf.
o With the four {4) screws included in the Rack installation Kit, install the
COT in the appropriate location. Figure 3-7 - COT Shelf Instaliation

style shows a typical installation.

Figure 3-9. COT Shelf Installation

200460 Rear View

3.1.4 Inter-shelf Cable Installation

After the instaltalion of the shelves in the equipment rack, cables will be
installed 1o provide the ground, power and signal connections within the
equipment. The order of installalion and the description of each
connection are identified in this section.

Rev B 17
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3.1.4.1 Rack Grounding

Depending upon the configuration of the equipment being installed,
different ground cables will be installed. Table 3-1 details the cable
description used for each shelf installed in the rack.

Tabie 3-1. Shelf Ground Cable List

- 25y : F
Base Station Shelf Base Station Ground Cable
Central Office Terminal COT Ground Cable |

a Referring to the Rack Profile Drawing, identify the shelves installed in
the equipment rack and identiify the Ground Cables needed to ground
the shelves to the rack.

a These cables will be found in the Box Station Instaliation Kit.

‘a The screws needed to install the cables on the rack will be found in the
Rack Installation Ki.

Install the Grounding Wires as shown in Figure 3-10. These wires should
be secured to each unit with plastic cable clamps to prevent the wires from
being accidentally pulled down.

Figure 3-10. Grounding Wire

Ap041i Base Station Shelf Ground Cable ADDR7E COT Ground Wire
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3.1.4.2 Primary Equipment Power

48VDC-power is used to provide power from the equipment rack Power
Distribution Panel to each of the equipment shelves. Ground wire
assembly is the same regardiess of length.

o Locate the Rack DC Power Kit. It will have a 6 meter length of 12 AWG
2 conductor cable and lugs to assemble. The cable will be cut length
for each shelf and the terminated.

o The DC power cable is terminated on one of the breakers installed on
the Power Distribution Shelf. It is important that the BC Power Cable
is connected to the correct breaker. The current ratings for breakers
are shown in Table 3-2.

Table 3-2. DC Breaksr Rating.

Base Stalion Shelf 15 Amp or 20 Amp
Central QOHfice Terminal (COT) 10 Amp
NMS Shelf 5 Amp

o Referring to the front of the Power Distribution Panel, install each DC
cable to the correct breaker.

Caution: Verify correct polarity prior to applying power.

Rev B 19
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o Connect the lug to the bottom of the correct breaker as shown in
Figure 3-11.

Figure 3-11. Typical Power Cable Instaliation.

AQDOTa

o Once the cable has been connected to the corrected breaker on the
Power distribution Shelf, install the DC Power cable to each of the
shelves as shown Figure 3-12.

Figure 3-12. DC Power Terminations

aooozk Base Station Shelf ’ " A0D46A Power Termination COT She
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3.1.4.3 Base Station to COT E1 Cable

When the COT Shelf is installed in the equipment rack, a cable must
connect the Base Station Chassis to the COT Shelf. Each cable connects
four E1 spanlines from the NIM card in the Base Station 1o the COT. if a
second NIM card is used, a second cable will be used to connect the four
E1 spanlines to a second COT shelf.

o In the Base Station Installation Kit, there will be a cable with a DB25
connector on one end and two 10-pin push-on plastic connectors on
the other end.

NOTE: Rear Interface Board (RIB) Cards are numbered from right to left.
Position #1 is closest 1o edge of chassis.

o Install the cable DB-25 end of the cable to the bottom jack on the #2
RIB card. Figure 3-13 Base Station E1 DB25 Connection shows the
location of this cable.

o I a second COT is used, another cable will be connected to bottom
jack of the #3 RIB card.. . :

Figure 3-13. Base Station E1 DB25 Connection N

AOD21C
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o On the COT Shelf, the E1 cable is connected to the jack (JP22) on the
left side of the shelf. There are two 10-pin plastic push-on connectors
inserted on JP22. The connector labeled “J1” is installed on the top 10
pins of the jack with the arrow pointing up and the connector labeled J2
is installed on the bottom 10 pins at the of the jack.

o The two connectors are installed on the COT back panel as shown in
Figure 3-14.

Figure 3-14. COT El 10-pin Connector Installation

| ROD43A
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a If there are more COT's installed in this equipment rack, follow the
same procedure except connect the new E1 cable to the DB25
conneclor to the left of the last cable on the Base Station. This cable
will be routed to the second COT.

RevB 23
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3.1.4.4 Base Station to NMS Sheif Cable
The Base Station is connected 1o the NMS Shelf with the NMS cable

a Find the NMS Cable in the Base Station Instaliation Kit with RJ45
connecior on one end and DB-25 on the other,

o Connect this cabie to #1 RIB on the back of the Base Station Shelf as
shown.

u The other end of the cable is connected to the WebRamp located on
the NMS shelf as shown in Figure 3-15.

Figure 3-15. NMS Shelf RJ-45 Router Connection Installation

ADD2CH
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3.2

Installing the Base Station Equipment Rack

The Site Fioor Plan Drawing identifies the location for the rack and details
the cable runs defined above. Please review this carefully to ensure the
layout is the same as initially proposed.

d

Referring to the Facilities Site Drawing, find the location where the
rack wil! be installed. Move the rack to this location.

Move the rack to this location and position it so that there is adequate
clearance behind the rack. If there are other equipment racks
installed, align the rack with the others. On the floor, mark the center
of the four mounting holes iocated at the base of the rack. These will
be used for drilling the holes needed to install the anchor bolt
sleeves.

Be very careful when moving the rack with shelves insialled because
it may be unstable. Never leave the rack unattended during this task.

8]

the anchor sleeves using the rack base as a guide

Unwrap anchor sleeves and thread the nut to the top of the shaft.
Insert the sleeves into the holes drilled and drive them into the floor
until the top of the sleeve ring is even with the ficor.

Screw the nuts down to the rack base and then continue until the bolt
rises from and the sleeve sets into the concrete.

All racks should be erected and secured in a fashion similar to cther
equipment in existing office installations and should follow standard
installation practices or customer supplied specifications.

|

- Drill the floor as described in the installation instructions included w:&h

Rev B
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3.3 Installing the Bulkhead Grounding Plate

To protect the equipment and personnel from lightning strike surges, a
Bulkhead Grounding Plate is installed at the cable entrance to the facility.
All cable entering the facilities from the outside will be connected 1o this
Bulkhead Grounding Plate to ensure good earth ground.

u Locate the Bulkhead Grounding Plate, GPS Kit and the Bulkhead
Grounding Plate Instaliation Kit with the materials shipped. inspect
and inventory to ensure that that there is no damage.

o Assemble the items per drawing

o Mount ground plate to appropriate location determined in the site
survey.

a  Connect bulkhead grounding piate to a good facilities ground using
tug provided.

3.4  Connecting the Equipment Rack to the External Cennections

This section will outline the procedure to connect the equipment rack to
the following external connections.

Rack ground to Facility Earth Ground
Rack Power to Facility DG Power
NMS Shelf to PSTN

GPS Synchronization Connection
Local Exchange switch Interface
Base Station IF Antenna Cables

~oooopw

The material used for this section is shipped in the Facilities Installation
Kit.
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3.4.1 Rack Grounding to Facility Earth Ground

At this point, the rack has been installed and the shelves and rack wiring
completed. At the top of the rack, a ground terminal has been installed for
connecting the facility earth ground to the rack.

Figure 3-16 Rack Ground Terminal illustrates the ground detail located at
the top of each rack.

Figure 3-16. Rack Ground Terminal

AODO7e

o Referring to the Site Floor Plan, a 25mm/10 AWG wire, run a ground
wire from the facilities earth ground location shown to the rack and
connect to the ground terminal on the rack. If an overhead ground bar
is available, connect a braided grounding strap from the Brass bar and
connect 1o the rack ground ierminal on the rack. Figure 3-17 illustrates
the rack ground cable and connection on the rack.

RevB 27
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Figure 3-17. Ground Wire to Earth Connection

RACK MOUNTED
GROUNDBLOCK ———————»

. °¢°¢é¢°¢é¢°¢‘a‘§¢°¢é ]

Y

10mm/4AWG
Guage Wire o
Egarth Ground
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o Typically there are two methods of attaching a ground wire to an sarth
ground connections.

« Mechanicat lug — This method uses a lug crimped on the end
of the ground wire coming. from the rack to attach to a facility
ground.

» Clamp — If the ground wire is to attach to a pipe, a clamp will
normally be tightened around the pipe and the ground wire wiil
be attached to a bracket or with a setscrew on the clamp.

o Itis very important that the ground wire is securely attached to earth
ground and the connection is clean and tight.

3.4.2 Primary Equipment Power for Indoor Installations

o Primary Base Station rack equipment will typically be powered from
a 48VDC source from the facilities. Input voltage range
specifications are: -42 to -58 VDC. - ‘

Q Use the Site Floor'Plan to locate the DC Power Distribution Panel

and the cable iun:diagram. See table 3-3, to identify the cable
gauge required for the listed distances.

Table 3-3. Gauge Cabie Requirements

Up to 20 meters 20mm/12 AWG

Up to 60 meters 25mm/10 AWG
Up to 90 meters 30mm/8 AWG
NOTE:

Before connecting the DC power cable to the DC Distribution Panel,

1) Place the breaker at the facility Power Distribution Panel in the
OFF position

2) Place the breakers on the equipment rack Power Distribution
Panel into the “OFF” position.

Rav B 25
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o Cables from DC source are connected to the main buss conneclion
points on the Power Distribution Panel. The back view of this panel is
illustrated in Figure 3.18.

Full view of Power Distribution with Right side of Power Dst;ibutin Panel
power termination bar installed

o Connect the — 48 VDC wire to the -DC terminal bus and the return wire
o the + 48 VDC terminal bus. These connections are shown in Figure
3-19.

o To test the 48VDC circuit, engage the breaker at the facility DC Power
Distribution Panel and with a voltmeter, measure -48VDC at the Rack
Power Distribution Terminal Bus.

o If there is -48VDC, turn on the power switch and put each breaker in
the ON position and measure -48VDC at the DC Terminal Blocks on
each chassis. When -48VDC is measured on each chassis, return the
breakers to the OFF position.

o This finishes the installation of the DC power to the equipment rack.
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3.4.3 NMS Shelf to PSTN Installation

In the Aditus network, each Base Station is connected to a centralized
Network Management System. This is accomplished by wiring each
equipment rack to a local PSTN. Figure 3-19 illustrates the external wiring
to a PSTN telephone line at the site,

Figure 3-19. NMS Rack Wiring Diagram
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Figure 3-20, shows the Telephone fine Terminal Sirip used for the 2-wire
telephone cable connections to the Network Interface Sheif.

Figure 3-20. Telephone Line Terminal Strip

\ ‘/——| Twisted Pair Telephone cable

A

o For the installation of the telephone line, use a standard ielephone
twisted pair cable, connect one end of the cabie to the Terminal Strip
provided on the NMS Interface Shelf and the other end 1o the PSTN
connection.

This completes the installation of the NMS shelf to the PSTN.
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4.0 External Cable Installation to the Base Station

In preparation for installing the external cables, first refer to Site
interconnect Diagram.

Eor the Interconnect Cabile Installation, there are three sets of cables that
will be installed:

1) The cable from the GPS unit to the Base Station through the Bulkhead
Grounding Plate

2) The IF cables connecting the Base Station to the BRFMs mounted on
the antennas through the Bulkhead Grounding Plate

3) The Analog Telephone Cabie from the CCT to the switch

Figure 4-1, shows the termination connectors for the external cables.
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Figure 4-1. Rack Profite Wiring rear view
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4,1 Giobal Position System (GPS) Connection

GPS provides an accurate 1 Hz clock source used to synchronize the
Transmit (Tx) and Receive {Rx) frames for a network of Base Stations. It
also provides the ultimate reference for all other system clocks.

The cable that connects the GPS antenna to the DB-9 connector on

#1 RIB must be connected to a lighting arrester at the entrance duct of the
facility. The assembly and mounting of the GPS antenna and the cable
installation is covered in the Base Station Antenna installation section.

o There are three steps required 1o install the GPS cable to the Base
Station.

1. Connecting the DB9 connector to the #1 RIB on the Base Station
Sheli.

2. Measuring the cable distance from the Base Station io the
Bulkhead Grounding plate and cutting the cable from the DB9
connector end to the correct length.

3. Connect the cable to the Bulkhead Grounding Plate with lugs
attached to the cable. Figure 4-2 illustrates the location of the
connection on the rack.

Rev B 34
AdiCom Confidential and Proprietary Information



Base Station tnstallation Guide
PN: 11-000004-00

Figure 4-2. — GPS Cable Installation Diagram
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o On the upper right side of the back plane in the Base Station chassis
are a set of six Remote Interface Boards (RIB). The GPS RIB
connector is illustrated in Figure 4-3.

Figure 4-3. GPS Cable Installation

o From the GPS Installation Kit, get the cable labeled GPS Cable and
connect it to the back of the Base Station as shown in Figure 4-3.

o Run the cable to the Bulkhead Grounding Plate and cut the cable with
an extra one-meter length.

o From the GPS Lightning Arrestor, get the crimp lugs and install them
on both end of the cable as shown in the installation sheet included
with the kit.

o Secure the GPS cable to the lightning arrestor as shown in the
installation instructions.

a With tie wraps included in the Shelf Installation Kit, secure the cable.

This completes the installation of the GPS cable.
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4.2 Analog Cable Installation to the Local Switch

When the Base Station is configured to provide an analog output to the
local exchange swilch, a 120 twisted pair telephone cable is installed from
the switch to the equipment rack. The twisted pair analog lines will
terminate at the COT shelf in the rack.

Bev B 37
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& a4 4§ 1

mOODOOO 00000000000 d:

wE O T w LR ErEr e
1~z a

foccoog] [poocoooogoooad
[0 [ ] - T C @ W@ K-
LI TR 1 9T 38

Pl Sl
fiooocooo] [B00CE00000000R
LI Iw3Iw3

rRFEErRRREmE R E

OOODDOOOOOODUM

FERErELEL-Cr E

il _am M40 4 5

ROOO00000000 0k

rErLFF-E - EF K

Fooooad OODODOOOOOOONM

UlwIuwud ERE LD e

7w
000000
L ELE]

t
PIs]s]aYs]a]njalajalalele

FeREL L Er L €

Ao 8.
BOooC0000000

@O00C000C000000E

LA A A A

b1}
oooooo.oooooo.mm

—EFE-Lr EF &K

a7+ I8 76 1T 7%

GODOOGO000000:

FEFErkr&-EFW
"o | - I T

T
[cocodooooonods

FEFCrErER £ @

- R M
00000 A00C000
FECERAE IR T L

000000000000

CEXELE] " EFR O raArma&rR
AT

mooooo 000000000D0D
[T} ™) ) K ME - - X L K
5560500

2

RPOOoL00000000

TWUEw T wxX FErErE Ry B0 &

GOGDGOGBOnaOTE

FErErErEr EF @

JPIF R P17 I

: .

B L
500006000000 0000000C
PIEREARINTIEERARINE

000C00000C000D0D]=

wpel B ) T WY [ BUS 1 MR

Figure 4-4 illustrates the location of the analog termination on each of the

Subscriber Line card conneclor
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1 Block

na

— Not used

— Pair 1
— Pair 1
— Pair 2
— Pair 2
— Pair 3
- Pair 3
—Pair 4
— Pair 4

Pin 10 —Pairb

Pir 11

—Pair5
—Pairg

Pin 1
Pin2
Pin3
Pin 4
Pin 5
Pin 8
Pin7
Pin8
Ping
Pin 12
Pin13 —Pairs
38

Figure 4-5. Subscriber Line Term
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connector. Figure 4-5 shows the configuration and the location of the punch

down points.

Each Subscriber Line card supports six analog subscriber lines and has six
twisted pair telephone cables punched down on a terminal block attached to the
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Locate the bag of connectors labeled “Subscriber Line Card
Connectors” in the Shelf Cable Installation Kit.

Install these punch down conneclors on the back of the COT on the
lower 13 pin sets on JP1 through JP20.

Route the cable from the switch to the equipment rack and cut it 1
meter below the bottom of the COT shelf.

Strip the cable cover back to the bottom of the shelf and secure the
cable with a tied down clamp on the rack at the bottom of the shelf.

Take the first 6 pair of color coded cable and follow the telephone
cable color coding chart, route these to the right of the first connector
identified as JP1.

The first punch down pin at the top of each connector is never used
on any of the subscriber line cards.

o Starling with Pin 2 punch down the appropriate color coded telephone

wire and continue 1o the next 11 pins. -

Take the next 6-pairs of color coded cable in sequence in the color
coding, route these through the cable tray and up to the next
subscriber line connector set. Punch these down the same as the
previous set and continue to do this for the rest of the connections.

This completes the cable installation for the analog telephone lines to
the switch.

RevB
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4.3

Base Station Cabinet IF Cable Installation

The IF cables will now be installed from the Base Station to the Bulkhead
grounding Piate. It is important that the identification and instaliation of
these cables are done correctly since these cables will be routed fo the
radio modules on the antennas.

Qa

Using the Rack Profile Drawing, identify the number and the connector
location of the IF cables used in this system.

The cables are in the IF cable Installation Kit and have a right angle
“N” type connector on one end and a straight “N” type connector on the
other.

Match connector ID to identify the Base Station IF and Bulkhead
Grounding Plate connector port where the cable will be installed.

Referring to Figure 4-1, connect the right angle connector on the cable
to the correct IF port on the Base Station. These are numbered from
2110 3.

Tighten these connectors with your fingers. Do not use a tool.

RevB
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a Figure 4-6 IF Cable Diagram, shows the cable run to the Bulkhead
Grounding Plate.

o Route the IF cables to the Bulkhead Grounding Panel and connect the
straight connector to the same IF Port on the panel.

o Tighten these connectors with your fingers. Do not use a tool.

o If installation is exposed to moisture, apply weather proofing lape to
“N" Connectors.

o This completes the section on Base Station IF cable instaliation.

Figure 4-6. IF Cable Diagram
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5.0 Base Station Modules

Four types of modules reside in the Base Station chassis:
1. Central Processing Module (CPM)
2. Network Interface Module (NIM)
3. Base Station Signal Processing Module (BSPM)
4. Power Supply Module

A complete description of each module will be found in the Aditus Product
Description included in this binder

A Base Siation with all modules installed is illustraied in Figure 5-1. The
allowable stot locations for each type of module is illustrated in Table 5-1.

Figure 5-1. Base Station

NI
BSPM

CPM

Power Supply

Aditus Base Station

Rev B 42
AdiCom Conlidential and Froprietary Information



Base Station Installation Guide
PN: 11-000004-00

Table 5-1. Module Skot Configuration

CPM i The CPM will be inseried into siot 1.
NiM 2-6 Typically, the NIMs wili be installed in the order of
slots 2,3, 4,5, 6
BSPM 3-21 The BSFMs will be installed from slot 21 to slot 3 on
the right as required.

When inserting the modules for a specific Base Station, refer to the Site
Drawings - Site Plan: Rack Profile for the specific installation diagram for
the each site.

Note that the Base Station Power Supply Modules supply all of the
necessary voltages to the back plane of the Base Station chassis. These
modules are not intended to power any other equipment (See Primary
Equipment Power).

5.1 Base Station Module Installation

All modules are shipped in separate containers and are installed in the
Base Station chassis. Before installing any modules, refer to the Rack
Profile Drawing for details on the location of the modules for the specific
site location. ‘

» Before installing the modules, check to make certain that the 48VDC
Power Distribution power switch is turned off and the breakers are in
the OFF position for each of the shelves.

e The CPM, NIM and BSPM modules mount vertically into the upper
card shelf. The Power Modules mount horizontally into the lower left
side of the Base Station. Al modules support Hot Insertion capability.

e Spread BSPM's evenly across available slots to ensure adequate air
flow for cooling.

+ Blank panels must be installed in all unused slots for EM] isolation.

This completes the installation of the Base Station equipment rack and
associated equipment and cabling. Proceed 1o the Base Station Antenna
installation Guide.

Rev B
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1. Introduction

This document is the Administration Document for Aditus 200 Network Management System
(NMS).

The intended auvdience of this document is Adicom test teams and Adicom field support team.
This chapter describes the scope, purpose and objective of the Administration Document. it also
describes the structure of the remainder of the document.

1.1. Scope |

The Administration Document is developed and intended to outline administrative procedures for
installing and maintaining the Aditus NMS system as described by the Aditus NMS Functional
Specification.

1.2. Purpose and Objective

The Administration section specifies how the Adilus NMS system will be adminisiered. It
describes detailed procedures for following administrative tasks:

System Configuration

NIMS Installation

 NMS Sofiware Upgrade ¢
" System Starlup and Shutdown
Initial setup of a Cell in Adius NMS

User Administration

1.3. Document Structure

This document starts with an introduction, and progressively goes into the description of delaileg
procedures for above tasks. The chapters are organized as follows:

Chapter 1 - Introduction

This chapter provides introduction to the Aditus NMS Administration Document. It outfines
the scope, purpose and document structure of the rest of the document

Chapter 2 - System Configuration
This chapter provides an overview of the System Configuration of the Aditus NMS

system. it details configuration procedures for configuring the NT system for installing and
execuiing the Aditus NMS system in different operatiocnal modes.
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1.3.1. Chapter 2.3.4 - Installing Remote Desktop Software

This section installs Mcaffee Remote Desktop 32, version 2.12.

Close all windows.

Insert the CD containing Remote desktop software into your CD ROM drive.

NT will autoratically begin instafiation. If installation doesn’t automatically being, click “Start” on
the taskbar, choose “Settings”, and then choose Control Panel. Next, double click “Add/Remove
Programs”, then click “install”

Make sure the only check-box selected is “Controller Component Only”. Uncheck all others,

An installation wizard will be displayed to help guide you through the installation. Enter all default
options uniil you hit the “Finish” button.

After you click on the “Finish” button, the user is asked to restart the computer. Click on the button
“Reboot Computer”

You have compleled the installation of the Remote deskiop software.

Aditus NMS Installation

‘This chapter describes the installation procedure and software upgrade procedure for the ~
Aditus NMS sottware

Chapter 4 - Aditus NMS Administration

This chapler describes the general procedures for Aditus NMS administration such as
system stariup, system shutdown and user administration,

Chapter 5 -

This chapter lists the References used in developing the Acceplance Test Plan for the
Aditus NMS system

Page:5
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2. System Configuration

This chapter describes the hardware and software configuration required prior to installation of the
Aditus NMS software.

The Aditus NMS system runs on the Windows NT platform. The hardware and software
configuration required for the Windows NT workstation are described in foliowing sections.

2.1. Hardware Configuration

The Aditus NM3 system will run on a Pentium based Windows NT workstation with following
configuration:

Windows NT 4.0 workstation {unmodified)

Pentium processor (350 Mhz or higher)

128 MB RAM, 100 MHz SDRAM

4 GB Hard Disk

10 MB Ethernet card with PCl interface

24x CD-ROM Drive

3 12" Floppy Drive

Tape Drive {Optional) for dalab‘ét_se_ or software archive

VGA, 1024 x 768 resolution, 16 bit high-color minimum, w/ PCi or AGP interface
A NetModem to communicate with remote Base Stations

UPS, 1200 VA minimum, w/software shutdown

2.2. Software Configuration

it is assumed that the Pentium Workstation will be loaded with Windows NT Workstation Version
4.0 operating system. It is also assumed that the SNMP Service required for Aditus NMS software
is provided by the Windows NT 4.0 operating system.

The Aditus NMS system will require following software:
» HP Openview Network Node Manager 250 Version 5.02
s Qracle 8 For Windows NT, Version 8.0.5.0.0
»  Aditus NMS Software

o  Window NT Service Pack 6
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2.3. Initial System Configuration

The Window NT workstation first needs to be configured properly for networking in order to install
and run the Aditus NMS software. The NT workstation Administrator can only perform the initial
system configuration of the Aditus NMS. The initial system configuration consists of following
steps:

1. Configuring the NT worksiation for natworking
2. Installing HP OpenView NNM software
3. Install Oracle 8 For Windows NT.

The following sections describe above steps in details.

2.3.1. Configuring the NT werkstation for networking

The NT workstation should be configurad properly for networking prior to any Aditus NMS specific
instaliation and configuration. In fact, the HP OpenView NNM software will not install properly i
the NT workstation is not configured appropriately for networking.

The NT workstation configuration comprises of following steps:

1. Font Size Settings on NT Workstation
2. TCP/IP configuration

3. SNMP Service conliguration

2.3.1.1. Font Size Settings on NT Workstation

The Aditus NMS System uses third party products such as Dundas Grid in the application which
require specific font size on the NT Workstation to function properly. This section describes
procedure to set these fonts on the workstation. Necessary fonts are set on the NT workstation by
{ollowing steps:

—

Logon to NT workstation as an NT Administrator
2. From the Start Menu, click on "Sellings->Control Panel”.
3. Select "Display” in the Control Panel Window by double-clicking display icon.
4. Choose the “Settings” tab in the Display window.
5. Inthe Font Size pull down menu, select “Small Fonts™ and click on OK.
6. Restart NT Workstalion to set the new font size.
This will ensure that the Dundas Grid used in the Aditus NMS system wili funclion properly.

2.3.1.2.TCP/IP Configuration
The TCP/IP Configuration involves setling up the TCPAP protocol on the NT workstation.

Page : 7



NMS Instaliation Guide

2.3.1.2.1. System with DNS Server

The NT workstation is connected to the base stations over the network {LAN or WAN). The
system can be connected using WebRamp. The procedure to install WebRamp can be found in
the NMS Operations manual. Prior to starting the TCP/IP configuration, following items are
required. Appropriate System and Network Administrator personnel should be contacted to obtain
following items:

IP Address for the NT workstation

Subnet Mask

Workgroup Name if available {(Not necessary in standalone NT workstation)

Default Gateway IP Address if available (Not necessary in standalone NT workstation)
DNS P Address il available {Not necessary in standalone NT workstation)

The TCP/IP on the NT workstation in this mode should be configured in following steps:

1. Bring up the Control Pane! by picking “Ssttings->Control Panel” from the "Start” menu.
2. Double click on the “Network” applet in the Control Panel
3. Select the “Identification” tab

, 4 Change the “Compuier Name o “AditushMS” {if desired) by clicking on Change button. Also
- ghange the Workgroup name if available. Otherwise leave the default name.

Note: It is not necessary to change lhe Computer Name. It is only for convenience.,
5. Click “"Ok”
8. Select the "“Services” lab.
7. Remove the “Client Service for Netware” service.
8. Now, select the "Protocols™ tab

9. Remove 1PX/SPX” protocol by selecting and highlighting it and then clicking on the “Remove”
button.

10. If “TCP/IP" protocol is not present, follow steps 9 through 12. Otherwise skip to Step 13

1. Click on “Add” button. This will bring up a list of protocols. Select "TCP/IP Protocol” and click
on “OK”

12. Click 0n “Close” to close the Network dialog box. On clicking Close, a dialog for TCP/IP
configuration will be displayed.

13. Select “TCP/IP Protocol" and click on “Properties” bution.
14. Click on "IP Address” Tab.

15. Click on “Specify an I[P Address”. Make sure that the other option to obtain Host IP address
gynamically from DHCP is NOT selected.
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16. Enter the |IP address, Subnet mask and Default Gateway IP Address {if available} in
appropriate boxes.

17. Click OK.

18. Click on “DNS Tab" and enter DNS host name (if available) and domain name {if available).
Also, add the DNS Service Search Order. Click on Add and enter DNS Server IP Address.

19, Click on “WINS Address” Tab. Deselect both Enable DNS and Enable LMHosts options.
20. Click OK.

21. Restart the NT workstation for the new TCP/IP configuration 1o load by picking "Yes” cn the
“Network Setling changed” dialog box.

22. Corfirm that the TCP/IP contiguration is correct by going into “"Network™ appiel in the “Control
Fanel”.

This concludes the TCP/IP instaliation and configuration for the NT workstation on the Ethernet
LAN.

2.3.1.2.2. System without DNS Server

The NT workstation is connected to the base stations through the hub. This system |s now in
standalone mode. :

Prior to starting the TCP/IP configuration, fotlowmg items are required. Appropriate Syetem and
Network Administrator personnel should be contacted to obtain following items:

IP Address for the NT workstation
Subnet Mask

NOTE: Make sure the subnet mask and the IP address are on the same network
The TCP/IP on the NT workstation in this mode should be configured in following steps:

1. Bring up the Control Panel by picking “Settings->Control Panel” from the “Start” menu.
2. Double click on the “Network™ applet in the Control Panel

3. Select the “Services” tab.

4. Remaove the "Client Service for Nelware” service, if instalied.

5. Now, select the "Protocols™ tab

8. Remove all prolocals other than TCP/IP {by selecting and highlighting each of them and then
clicking on the “Remove” button).

7. Select “TCP/IP Protocol” and click on “Properties” button.

8. Click on "IP Address” Tab.
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10,

11.

12,

13.

14,

15,

16.

i7.

18.

Click on “Spacify an 1P Address". Make sure that the other option to obtain an IP address from
a DHCP serveris NOT selected.

Enter the IP address, and Subnet mask in appropriate boxes.
Enter the IP address of the PC in the field for Default Gateway.

Remove all the list items from the DNS Service Search Crder box and Domain Suffix Search
Order box {by highlighting the list item and then clicking on the *Remove” bution).

Click on "WINS Address” Tab. Deselect both Enable DNS for Window Resolution and Enable
LMHosts Lookup options.

Deleie the addresses of any Primary WINS Server and Secondary WINS Server.
Click on Apply button.
Click on OK button.

Restart the NT workstaticn for the new TCP/IP configuration to load by picking “Yes™ on the
“Network Setling changed” dialog box.

Confirm that the TCP/IP configuration is correct by going into “Network™ applet in the “Control
Panef”.

2.3.1.3. S_NMP Service Installation

The Microsoft SNMP Agent {(SNMP service) must be instalied before you install the HF OpenView
Network Node Manager.

The SNMP Service should be instalied on the NT workstation in following steps:

1. Bring up the Control Panel by picking “Settings->Control Panel” from the *Start” menu.
2. Double click on the “Network”™ applet in the Control Panel.

3. Select the “Services” tab.

4. Click “Add”

5. Select the “SNMP Service”

6. Click “OK”

7. Insert your Windows NT 4.0 CD ROM and enter the directory path (Usually
<DRIVE=\i386Y)

8, Pick "Continue” in the "Windows NT Setup” dialog
9. You do nof need to add any information in the “Microsoft SNMP Properties” dialog
because the Microsoft master agent will not be used, instead the SNMP Research

Emanate SNMP Agent will be used (configuration is stored in the file
=6CV_MAIN_PATHY\confSNMPAgnetisnmpd.conf). Pick “OK”.
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10.

11.

Pick “Close” to close the "Natwork” dialog

When the "Network Settings Changed’ dialog appears, pick "Yes” to establish your
SNMP-related changes by restarting NT.

This concludes the SNMP Service installation on the Windows NT workstation.

2.3.1.4 RAS Set Up

This section describes the installation and set up of the Remole Access Service.

The RAS should be installed on the NT workstation in following steps:

1.

2.

10.

11,

1z

13,

14,

15.

18.

17.

Bring up the Controf Panel by picking “Settings->Control Panel” from the “Start” menu.

Dauble click on the "Network” applet in the Control Panel.

Select the "Services” tab.

Click "Add"

Select the “Remole Access Service”

Click "OK”

insert your Windows NT 4.0 CD ROM and enter the directory path (Usually
<DRIVE>\3864)

Pick “Continue” in the "Windows NT Setup” dialog

Windows will prompt you to instalt a RAS capable device. Click “Yes"

When prompted to auto-dstect a new modem, do not select “Skip Auto-Detection™ and
click “Next"

Windows will find and query your modem and present you with the option 1o change the
driver for the modem. H you have hardware specific software, click “Change™ and point to
the proper software.

After selecting a driver or H keeping the default driver, click “Next” and *Finish”

Click “OK” for RAS to use the modem you've just installed.

From the Remote Access Setup screen with the modem highlighied, click "Configure” and
selact the "Receive Calls Oniy” radio button and click “OK".

From the Remote Access Setup screen with the modem highlighted, click "Network™ and
selact the "Allow any authentication inciuding clear text” radio bution.

Make sure only the TCP/IP check box is selected and click “Configure”. Click the “Aflow
remote clients to request a predetermined IP address” check box. Click “OK” and then
“OK" again to return to the Remote Access Setup Screen and click “Continue”.

Reboot the machine and, after logging in, open Start->Administrative Tools->User

Manager. From User Manager, select the Administrator account, click the “Diak-In” bution
and click the “Grant Dial-In Access” check box and click “OK".
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18.

19.

20.

21.

22.

Bring up the Control Pane! by picking “Settings->Contro! Panel” from the “Start” menu.
Double click on the “Network” applet in the Control Panel.

Click on the Bindings tab.

Expand the NeiBIOS Interface->WINS Client (TCP/IP}

Make sure that the network card binding (3Com Etherlink or intel EtherExpress) is listad

above the Remote Access WAN Wrapper binding. If it is not, highlight the network card
binding and click “Move Up®. Click “OK” and reboot if prompted.

This concludes the RAS installation on the Windows NT workstation.

Now reinstall Windows NT Service pack B.

2.3.2.

Installing HP Openview NNM software

This section describes the installation of the HP Openview NNM software on the Windows NT
workstation. Make sure you have the “HP Openview Network Node Manager 5.0 {or higher) for
Window NT” CD-BOM.

The HP Openview NNM should be installed on the Windows NT 4.0 in following steps:

1.

2.

Close all windows.

Insert the CD entitled “HP OpenView Network Node Manager 5.0 (or higher} for Windows ~°

NT" into your CD ROM drive

NT will automatically begin installation. If installation doesn’t automatically being, click
“Stari” on the taskbar, choose “Settings”, then choose Control Panel. Next, double click
“Add/Remove Programs”, then click “instail®

An installation wizard will be displayed to help guide you through the insiallation. Enter all
default options unless specified here.

Choose “Custom” Installation instead of Typical or Compact. Do not choose IPX
Networking. Click NO on the IPX Network Dialog box.

Select following executables and modules in Custom installation
« Program Files

+ Contributed Apps

+  SNMP MiBs

« SNMP RFCs

» Backgrounds

Do NOT select “Start network auto-discovery™ after selection of custom installation
modules.
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B. Coniinue with default options until Finish.

9. At the end of the installation, a dialog box indicating that the instaliation is complete and
whether the user wants to read a README file pops up. The user can answer “YES™ or
“NO" depending on whether he wants to read the file. This completes the HP Openview
NNM software installation. '

10. Restart the NT workstation at the end of the installation.

2.3.3. Installing Oracle 8 for Windows NT software

This section describes the instailation of the Orazle B software on the Windows NT workstation.
Make sure you have tha “Oracle 8 for Windows NT 8.0.5" CD-ROM.

The Oracle 8 should be installed on the Windows NT 4.0 in following steps:

1. Close all windows.

2. Insert the CD entilled "Oracle 8 version 8.0.5" into your CD ROM drive

3. NT will automatically begin installation. if installation doesn't automatically being, click
“Start” on the taskbar, choose "Settings”, then choose Control Panel. Next, double click
“Add/Remove Programs”, then click “Install”

4. An installation wizard will be displayed to help guide you through the installation. Enter all
default options uniess specified here.

5. Select “Typical Configuration (installs a pre-configured datahase).
6. Do not install “Legate Storage Manager”.
7. Restart the NT workstation at the end of the instaliation.

8. When the NT is restarted, use the following step to setup the dalabase table to be used
by the NMS system:

A. From the NMS CD, Go to the folder “Install”. Under this folder there should be a batch
file named “instalidb.bat”. Double click {or Run) on this file, the Adicom NMS
database will be then installed. {Make sure you do not click “installdb™ twice)

B. Select Start->Program->Oracle for Windows NT->Oracle Net8 Assistant (i the
Cracle Net8 Assistant does not come up, go to Appendix A)

s Click on "Yes” button, on the warning window (You will see the warning “
Commen! information has been detected ...” Now Oracle NetB Assistant window
will come up.

e Click on the “Service Names™ folder on the lef!

» Select Edit->Create from the menu

o Enter Service Name: "NMS", click on the Next bution

« Choose “TCP/IP (internet Protocol)” from the list box, click on the Next button
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o

]

Enter Host Name : [Computer name for the workstation], click on the Next button
Change Database SID: “NMS", click on the Next bution

Click on the Finish Buiton

Double click on the Listeners folder

Click on “@LISTENER” under the Listeners folder

Select “Database Services™ from the Drop-down list box on the right

Change SID: "NM5"

Select File->Save Network Configuration

Exit from Oracle Net8 Assistant

Go to the MS-DOS command prompt

L

Enter “regedit”, the reQistry editor window appears
Choose \HKEY_LOCAL_MACHINE\SOFTWARE\ORAGLE
Locate ORACLE_SID parameter on the right side of the registry editor window

Double-click the parameter name and change the data to "NMS”

Restart the NT workstation at the end of the installation.

Select Start->Program->Oracle for Windows NT-> Oracie ODBC Test

Click on “Connect...”

Select “Machine Data Source” page.

Click on “New...”

Select “Syslem Data Source {...)", then click on “Next>"

Select “Oracle ©DBC Driver”, then click on “Next>"

Click “Finish”, the OracleB ODBC Driver Setup window appears.

Enter the following information:

-*

Data Source Name: NMS
Description: Adicom NMS tables
Service Name: NMS

Click “OK”. You wil be asked to provide password. Enter “nms” as user id and
“nms1234” as password.
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M. If everything is setup properly, you will be return to the Oracle CDBC 32Bit Test
window. The “Disconnect...” button will be enabled and the “Connect..” button is
disabled.

N. Now exit the Oracle ODBC Test.

0. You have completed the instaliation of the Oracle NMS database.

2.3.4. Installing Remote Desktop Software

This section installs Mcaffee Remote Desktop 32, version 2.12.

Close all windows.

insert the CD containing Remote desktop software into your CD ROM drive.

NT will automatically begin installation. If installation doesn't automatically being, click “Start” on
the taskbar, choose “Setlings”, and then choose Control Panel. Next, double click “Add/Remove
Programs”, then click “Instalf”

~ Make sure the only check-box selecled is “Controiler Component Only”. Uncheck all others.

" An installation wizard will be displayed to help guide you through the installation. Enter all default
. ﬂpiions untit you hit the “Finish” button. Ce

After you click on the “Finish” button, the user is asked to restart the computer. Cliﬁk?oh the bution
“Reboot Computer” '

You have complated the instaltalion of the Remote desklop sofiware.
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3. Aditus NMS Installation

This chapter describes the instatlation of the Aditus NMS software on the NT workstation. The
Aditus NMS software will be provided on a CD-ROM.

This chapter is divided into following subsections:
Full Aditus NMS installation

This subsection describes installation of Aditus NMS on a pre-configured NT workstation
loaded with HP OpenView NNM sohltware,

Aditus NMS software upgrade

This subsection describes upgrading Aditus NMS software from one release to another.

These subsections are described in following sections.

3.1. Full Aditus NMS installation

Full Aditus NMS instailation is done the first time afier you have installed HP Openview and
Oracle on your NT workstation. Or you have HP Openview and Oracie installed but have not
executed the Aditus NMS Installation program before. If you have already run the Aditus NMS
Installation program before, go to Section 3.2, Aditus NMS Software Upgrade.

The following steps are required to instali the Aditus NMS software on a new NT workstation. Prior
to Aditus NMS installation, the NT workstation should be configured with HP Openview Network
Node Manager and Cracle software. '

1. Click on the Setup.exe e located in the folder Disk1 on the Aditus NMS CD.
Note: Diski and Disk2 must be located in the root directory of the drive you are insialling
from.

2. You should see the following screen after clicking on Setup.exe.
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Setup will check for existing disk space. If there is not enough disk space, Setup will inform
the user and automatically exit.

3. if there is adequate disk space you will see the following screen. Itis strongly advised that the
user close all applications before Aditus NMS instailation proceeds.

4, Ciick on the Next button o proceed with installation.
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5. Enter your company name then click the next button.

6. Next, you will see the Software License Agreement screen, Click yes if you agree fo all the
terms and conditions. If you choose No, Setup will inform the user and exit automaticafly.
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7. It the folder Copenview\adicom does not exis! then setup will back up the HP Cpenview
database to Clopenview\backup.

9. Afier setup customizes Oracle you will see the screen below. [t is recommended that you
close all programs and reboot the system.

10. After you reboot, the Aditus Installation will automatically restart.

11. Setup displays a Network Node Manager Conscle Qutpul Display and a message to close it
Click OK to close the Information dialog box.
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Information
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12.

13.

14,

15.

16.

i7.

Start the NMS program by clicking on Programs-> Adicom NMS from the Start menu. {OR by
clicking on the icon “Adicom NMS” from the desktop;

The NMS will start and a Root map will open along wilh Event Categories window.

Click “Cancel” on the “Openview Daemon Not running” dialog box
Note: This dialog box states that “netmon” the network discovery process is not running.
Since we are not allowing network discovery via HP Openview, we need not start this process.

Select “Internet” icon and choose “Properties” from the Map pull down menu.
» The name field shows “Adicom Network”

» Click on View iab; unselect “Auto Layout”

||I

> Click on Status Propagation tab: select “Propagate the Most Critical” instead of

“default”
» Close the “Properties” Dialog box.

Click on the menu Map -» Submap = Properties. Type in the name as “Adicom Network”.
Click on the tab "Context”. Remove any context that’s already there and add

“s AdicomNetworkMap” and “NoGeneric®. Click on Apply after adding to make it effective tor
the map.

Right Click on the Internet symboi on the Root Map. Ciiek on “Symbol Properties”. All label
must be spelled as is defined here, T

» Change label to “Adicom Network” instead of “Internet”
» Choose Child submap properties
» Click on General Tab: Change labe! name 1o “Aditus Cell Map”

» Click on Context Tab: Remove any context that's already there and add “hasCells”
and *NoGeneric” properties

» Cfick on View Tab: Unselect “Auto Layout”

» On the View tab: Choose a Background GIF for desired country using “Browse”
button.

» Click on “Apply" button and close the Child Submap properties dialog box and Symbol
properties dialog box

18. Move the Adicom Network Icon to the center of the Root Map .

18. The following steps installs a NMS license:

» Double click on Adicom Network icon. This opens up the “Aditus Cell Map” window.
From this window click on the menu Admin - Licenses > Add.

» Using the browse button, go to the location of the license file. Ciick on the menu

Action > Add. A message box comes up stating that licenses were instailed
successfully.
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20. The following steps installs BSPM frequency:

» From the “Aditus Cell Map” window, click on the menu Admin = Tools: Install
frequency.

» Select the radio buiton A100.
» Using the browse button go the A100 frequency file.

» Click on OK button on the Insta¥ frequency window. The window disappears. This
implies that frequency for A100 BSPM was installed successfully.

» Instalting frequency for an A200 BSPM is same as the above. Only difference is you
have 1o select A200 radio button and select the location of A200 trequency file.

21. The following steps installs BSPM frequency:
25 To Start Aditus NMS, foliow the path: Windows Start Menu: Programs: Aditus NMS: NMS.
23 The NMS will start and a Root map will open along with an Event Categories window.

24. Click “Cancel” on the “Openview Dasmon Net running” dialog box

Note: This diaiog box states that “netmon” the network discovery process is not running. Since we
are not allowing network discovery via HP Openview, we need not star this process.

Setup is now complete and Aditus NMS is ready for use.

Remove the NMS CD irom the CD-ROM drive and store in a sate place.

3.2, Aditus NMS Software Upgrade

This section describes procedure to upgrade the Aditus NMS scftware from one point release to
another. This upgrade procedure retains the Aditus NMS Database from previous release and just
upgrades the executabies and other configuration files related to executables.

The following steps should be taken to upgrade the Aditus NMS software.

1. Click on the Setup.exe file located in the folder Disk1 on the Aditus NMS CD.
Mote: Disk1 and Disk2 must be located in the root directory of the drive you are installing
from.
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2. You should ses the following screen after clicking on Setup.exe.
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The Setup will check for existing disk space. If there is not enough disk space, Setup will inform
the user and automaticaily exit.

3. i there is adequate disk space you will see the following screen. It is strongly advised thal
the user close all applications before Aditus NMS installation proceeds.

4. Ciick on the Next button to proceed with instaliation.
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5. Enter your company name then click on the next bution.

dicom Wieless, [nc

6. Next you will see the Software License Agreement screan. Click yes if you agree to all the
terms and conditions. If you choose No, Setup will inform the user and exit automatically.
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7. Setup stops HP Openview processes.
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10. Setup creates the NMS Data Source Name.

NOTE: The Adicom spegific files wil! be copied into ¢:\openview\adicom. Check the log and error
file stored under c\openviewadicom for any installation error. Repert all other warning/errors to
the Aditus NMS Field Support team.

Page : 27



NMS Installation Guide

13. Setup displays a Network Node Manager Console Output Display and a message to close
it.
Click OK to close the Information dialog box. Click on Edit -> Exil 1o close the NNM
Conscle Outpul Display window.

B

| nformation

14. To starl NMS, click on Programs-> Adicom NMS from the Start menu. {OR click on the
icon “Adicom NMS™ on the desktop)

15. The NMS will start and a Root map will open along with an Event Calegories window.

16. Click "Cancel” on the “Openview Daemon Not running” dialog box

Note: This dialog box states that “netmon” the network discovery process is not running. Since we
are not allowing network discovery via HP Openview, we need not start this process.

The Software upgrade is now complete and Aditus NMS is ready for use.

Remove the NMS CD from the CD-ROM drive and store in a safe place.
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4,

Aditus NMS Administration

This chapter describes procedures for common administration tasks for the Aditus NMS system.
These common adminisiration tasks include foliowing:

System Stariup

System Shutdown

Aditus NMS systemn status

User Administration

Aditus NMS Database Object Deletion

Aditus NMS Database Backup

Aditus NM5S Database Restore

The above common administration task management is described in following sections.

4.1.

System Siartup

The Aditus NMS system siartup procedure involves starting HP Openview NNM services ie.
server applications and then starting the HP Openview Windows. TR

The foliowing steps should be executed to start the Aditus NMS application.

1.

2.

4.2.

Logon to NT workstation as a NT Administrator

Verify that the NNM services are not running by checking NNM Services status as
explained in Section 4.3. Continue with following steps only if NNM Services are not
running.

(a). From the Start menu, click on “Programs->HP OpenView->NNM Services — Start”
option.

{b). A window dialog box wil! appear showing server processes starting one after another,

(c). Click on “Close” on the dialog box after all processes have started {The Restart
button wifl be highlighted after ail processes have starled)

From the Start menu, click on “Programs > Adicom NMS - NMS” option to start the HP
Openview windows. OR click on the icon “Adicom NMS" on the desktop.

Click “Cancel” on the intermediate dialog box “Openview Daemon not running”.
A Root Map showing “Adicom Network” icon will appear. Double clicking on the “Adicom

Network” icon will navigate you through the ditterent Cells and Base Stations in the Aditus
NMS system.

System Shutdown

The Aditus NMS systerm shuidown procedure involves shutting down the HP OVW and the HP
Openview NNM services i.e. server applications.

The tollowing steps shoutd be executed to shutdown the Aditus NMS application.
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4.3.

On the Adicom Network Root Map window or Aditus Ce!l Map window, click on “Exit” on
the menu oplion.

A dialog indicating exiting HP OVW will appear. Click on “OK”. This will close all HP OVW
windows and exit from the application.

Logout and login as NT Administrator (if not atready logged in)
From the Start Menu, click on “Programs->Openview->NNM Services — Stop”. This will

stop all the HP Openview server processes one after another. (The Restart button will be
highlighted after all processes have stopped)

Aditus NMS system slatus

The status of Aditus NMS system services can be verified at any time. In order to check the
system status, iollowing steps need to be executed.

1.

2.

3.

4.4

Logon as NT Administrator on the NT workstation
From the Start menu, click on “Programs->HP Openview->NNM Status”.

A dialog box showing status of all the HP Openview server processes will be displayed.

Initial NMS Setup

This section describes the initizl setup of a Cell through the NMS graphicai user interface.

1.

o o

From the Start menu, go to Programs->Adicom NMS te start NMS. The NMS Root map
with the Event Categories window will appear. o
« Click Cancel on the OpenView Daemon Not Running dialog box.

Highlight the Intermet symbol in the Root map and select Properties from the Map pull-
down menu,
« Verity that the name Adicom Network appears in the name field of the Properties
window.
« Under the View tab, deselsct Auto Layout.
Under the Status Propagation tab, select Propagate Nost Critical.
« Close the Properties window.

From the Map pull-down menu, select Open to bring up the Maps dialog box.

Highlight the Read Write line for Adicom Network and click on the Select User Default

bution.

Click Close.

From the Map pull-down menu in the Root map, go to Submap->Properties.

s Type Adicom Network in the name tield of the Submap Properties window.

« Under the Context tab, remove all contexts. Add the context “isAdicomNetworkMap”
and “NoGeneric”,

e Click on Apply.

Highlight and right click the Internet symbol in the Root map to bring up the Symbol

Properties window.

» Type Adicom Network in the name field.

« Click on Child Submap Properties.

« Under the General tab, type Aditus Cell Map in the name field.

» Under the Context tab add the contexts “hasCells” and “nogeneric”, and remove all
other contexts,
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4.5.

Under the View tab, verify that Auto Layout is deselected.

Under the View tab, choose the background country GIF using the Browse button.
Click on Apply and close the Child Submap Properties window.

Close the Symbol Properties window.

Setup is now compiete and Aditus NMS is ready for configuration

s & & @ @

Add the Base Station IP Address fo the Host File

This is particularly useful to speed the look-up process when networking.

1.

4.6.

Open the host file on the NMS Host Computer.

« Hostfile is located at <drives:winnt\system32\driversietcihosts

» Type in the IP address of each Base Station on a separate line.

e Onthe same line of each IP address, separated by at least one space, type in the
name of the Base Station. This name must be unique with this file.

Example of a Host file

206.196.96.45 Marconi
206.196.95.46 Hertz
206.196.96.60 Curie

User Administration

The Aditus NMS systern relies on Windows NT User Administration for managing users. An NT
Administrator user is required prior to installing, configuring and staiting Aditus NMS system. New-
users can be created or deleted from Windows NT User Profile function as follows. All users can

start and stop the Aditus NMS GUI but cannot start or stop Aditus NMS server applications. Only: .1 = 7

NT Administrator can start and stop the Aditus NMS server applications.

4.6.1.

Creating New User

Following steps describe how to create a new user tor the Aditus NMS syslem.

1.

2.

4.6.2.

Logon to NT workstation as NT Administrater

From the Start menu, Click on “Programs->Administrative Tasks (Common)->User
Manager”

Click on User pull down menu
Choose New User. A dialog box appears

Enter User Name, Full Name, Description and other required identification. Click ¢n OK
and Exit User Manager

The First time, the user logs into NT workstation, he will be asked to choose and eniter his
password

7. Alter Logon, start Aditus NMS system as explained in Section 4.1

Deleting User

Foliowing steps describe how to delete a user for the Aditus NM3 system.
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1. Logon to NT workstation as NT Administrator

2. From the Start menu, Click on “Programs->Administrative Tasks (Common)->User
Manager”

3. Select a particular user from the list and from User pull down menu, choose Delete. Click
OK. The user and his profile will be deleted.

4.6.3. Modifying User Profile

Following steps describe how to creaie a new uset for the Aditus NMS system.

1. Logon to NT workstation as NT Administrator

2. From the Start menu, Click on “Programs->Administrative Tasks {Common)->User
Managear”

Select a particular user from the User list and update his profile by modifying
desired fields
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5. Appendix A - When Oracle Net8 Assistant Fails

The following steps are performed when Oracle Net8 Assistant program does not come
up on the machine:

. Go to the folder “ORANT” (This is the folder, which is created when Oracle is installed}. From
this folder open the file NETBOVMDMINListner ORA

e Make sure the port 1521 is pointing to the host machine name. For example if the host
machine name is sw73, then the above file should have the foliowing Address list:

{RDDREBS=
(PROTOCOL= TCP) (Host= sw73) (Port= 1526)
)

« Edit the above file (listiner. ORA) such that the S1D_NAME of the host machine is “NMS’.

(SID_DESC =

{GLOBAL_DENRME = sw/3)
{SID_WAME = HMS)
}

« Save and close the file.
« Open another file in the folder “Orant”. The file is NetBOVADMIN\TNSNAME.GRA.

» Insertthe quoWing highlighted paragraph in the above file {TNSNAME.ORA}:

'c;qupExample.world =
‘, - -\DESCRIPTION =
(ADDRESS_LIST =
{ADDRESS =
{PROTOCOQL = NMP}
{Sarver = rinanceServerl)
{Pipe = CRAPIPE)
)
}

{CONNECT_DATA = {SID = CRCL)
}
}
NHMS.WORLD =
{DESCRIPTION =
(ADDRESS = (PROTOCOL = TCP) {(HOST = SW73) (PORT =

1521)}
(CONNECT_DATA = (SID = NMSE})
)

« Save and close the above file

e Continue with step C of point 20 in section 2.3.3
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