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8.6 PROGRAMMING

PROGRAMMING SOFTWARE PERSONAL COMPUTER
TQ-3385, R10A (OR LATER) (REAR VIEW)

SERIAL PORT
(COM 1-COM 4)

TQ-3370
PROGRAMMING INTERFACE
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19B235027P1
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19D438367G2

TQ-3392
PROGRAMMING CABLE

Figure 8-2: JAGUAR Programming Setup

8.6.1 Personality Programming

M/A-COM'’s ProGrammer T Q-3385 (R10A or later) is used to edit, read, or write the personality to theradio.
A personality is a computer file created by the user of the program. The file contains the data that directs
certain operating characteristics and frequencies of the radio unit. The persondity is then downloaded and
stored in the radio.

ProGrammer software communicates with the radio through the TQ-3370 programming interface module.
Figure 8-2 shows a diagram of the Programming Setup required to program the radio. Refer to ProGrammer
On-Line Help “Programming the Radio” section for detailed programming instructions.

8.6.2 Flash Programming

The“Flash” software isthe current version of the JAGUAR 700P/Pi radio operating software. When changes
and enhancements are made to the operating code, the new operating code can be “flashed” to the radio,
upgrading the operating code without any hardware changes to the radio. Flash software is acomputer file read
from adisk and downloaded to the radio using ProGrammer. Figure 8-2 shows an equipment setup diagram
to program new flash to the radio and is the same as the Personality Programming setup.

8.6.3 Programming Mode

ProGrammer cannot communicate with the radio unless the radio is in the programming mode. Perform the
following steps to place the radio in the programming mode:

1. Ensuretheradio is powered OFF.
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2. Pressand hold the PTT and Clear/M onitor and Option buttons.
3. Power theradio ON. Release the buttons.
4. All pixels on the display should be lit until files are transferred.

8.7 RADIO CALIBRATION

Tracking and Feature Encryption Data

The JAGUAR 700P/Pi portable radios depend upon tracking and feature
encryption data specific to each individual radio for its proper and legal
performance. Before thisradio is used, programmed, or serviced in
any manner, perform the procedurein Section 8.7.7.

Should anything happen to the radio resulting in the corruption or loss

CAUTION of tracking or feature encryption data, the data can be restored usingthe ~ CAUTION
“Radio Maintenance” application of ProGrammer and previously copied
and stored tracking and feature encryption datafiles.

8.71 General

Replacement of major components in the transmitter or receiver circuits may require adjustment of some
Tracking Data values for optimum performance. The adjustment procedure is described in this section.
Acceptable limits for each parameter are also given.

The radio software contains certain information bytes known as Tracking Data that alow the radio computer
to control transmitter power, modulation characteristics, RSSI level, squelch opening threshold, and reference
oscillator frequency. Normally, no adjustments to the tracking data are necessary to maintain specified limits
for al related functions, since the radio computer makes the necessary adjustments using the Tracking Data
established at the factory. However, should hardware that stores, uses or is affected by Tracking Datalevels
(major transmit or receive circuit components) be replaced, it may be necessary to establish new Tracking Data
to restore calibrated performance. Additionaly, if the Tracking Data is lost or corrupted, specialized
procedures are required to load new Tracking Data (see Section 8.7.7).

8.7.2 Situation Requiring New Tracking Data

Tracking Data is set at the factory and normally need not be reloaded. However, some component
replacements can corrupt Tracking Data and may result in the need for Tracking Data adjustment. The
following examples of repair situations require reloading (restoring) factory Tracking Data or establishing new
Tracking Data.

SITUATION NEW TRACKING DATA REQUIREMENTS
New PA Module All RF Power settings
New Reference Oscillator Reference Oscillator setting
New Main Board All Tracking Data plus Feature Encryption Data and Operating Software
New Flash Memory All Tracking Data and Operating Software
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8.7.3 Setup for Radio Test

Theinitia test equipment setup should be modified as follows for “Radio Tests’ (as specified in the alignment
procedures):

1. Attach the TQ-0609A audio test box to the JAGUAR 700P/Pi UDC using the audio test cable.
2. Attach the RF adapter to the JAGUAR 700P/Pi antenna port.

3. Attach the RF coaxia cable between the RF adapter and the radio test set RF IN, or RF OUT port, as
required.

4. Attach the RF coaxia cable from the AUDIO OUT port of the radio test set to the TX AUDIO port of the
TQ-0609A audio test box.

5. Attach the RF coaxia cable fromthe AUDIO IN port of the radio test set to the RX AUDIO port of the
TQ-0609A audio test box.

8.7.4 Setup for Tracking Data Editing

The initial test equipment setup should be modified as follows for “Tracking Data” (as specified in the
alignment procedures):

1. Attach the TQ-3370 programmer interface box to the JAGUAR 700P/Pi UDC using the programming cable.

2. Attach the RS-232 serial cable between the programmer interface box and personal computer serial port.
3. Set the JAGUAR 700P/Pi radio to programming mode, refer to Section 8.6.3.
4

Start the Radio Maintenance software on the personal computer.
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Figure 8-3: Test and Calibration Equipment Setup

@\ Consult the On-Line Help utility in ProGrammer “ Radio Maintenance” for instructions
and explanation of Tracking Data Controls.

NOTE
& It is the responsibility of anyone entering new Tracking Datato ensure that the resultant
performance is within operationa limits governing the service in which the radio will
NOTE operate.
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Table8-1:

Parametersand Number of Corresponding Data Points

TAB

PARAMETER

NUMBER OF DATA POINTS

Tracking Data Edit

General Reference Oscillator 1
TX Modulator | Balance Not user-adjustable
TX Modulator Q Balance Not user-adjustable
Hardware | & Q Balance Not user-adjustable
Squelch/RSSI Squelch Open Levels 5 — Wideband; 5 — NPSPAC

Squelch Close Levels

5 — Wideband; 5 — NPSPAC

RSSI

5 — Strong; 5 — Mid; 5 — Weak

Deviation Settings

Deviation Settings

20 — Wideband Deviation
20 — NPSPAC Deviation

. Data/CG Deviation

TX Data Dev Scalar

1 - Wideband
1 - NPSPAC
1 - C4FM

Digital CG Scalar

1 — Digital CG Scalar

Analog Channel Guard Deviation

4 — Wideband
4 — NPSPAC

TX Power Control

TX Power Control

20 — Low Power
20 — High Power

8.75 Typical Tracking Data Values and Calibration Channels

Typica tracking data values and the corresponding calibration frequencies are shown in tables in the following
sections (associated with each parameter being adjusted). These values are suggested as starting values for
calibration if the factory set values arelost or corrupt. Each Calibration Channel has the appropriate frequency
and Channel Guard tone (if applicable) for the specific adjustment being performed.

8.76 Step 1—CreateaWideband (Non-NPSPAC) Calibration Personality

A Wideband Calibration Persondlity corresponding to the required calibration parameters must be created and
written to the JAGUAR 700P/Pi. (Refer to Section 8.6 for programming descriptions.)

1.
2.
3.

Hook-up the equipment. Refer to Figure 8-2.
Put the radio in programming mode. Refer to Section 8.6.3.
Click the Start button the select Programs > MA-COM Software Tools > ProGrammer.

Select the i? button to read the personality from the radio.

In the New Radio Type control, select “Jag 700P Scan RU101219” for Scan Models or
“Jag 700P Sys RU101219” for System Models.

Select the Tools menu > Options and Directory Settings... menu item to open the Options and Directory
Settings dialog box.
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10.

11.
12.

13.

14.
15.

16.

17.

18.
19.
20.

21.
22.
23.

Disable (no check in) the NPSPAC contral, in the Options and Directory Settings dial og box.
Select the OK push button.

Select the Optionstab in the personality editor and double-click on the General Options menu item to open
the Genera Options dialog box.

Disable (no check in) the Override Default NPSPAC Channel Assignments control, in the General Options
dialog box.

Select the OK push button.

In the Options tab, double-click on the Programmable Menus item to open the Programmable Menus
dialog box.

Highlight a menu number (this parameter is user defined) in the Conventional Menus list box and select
FCC MENU in the Menu control.

@\ The FCC Menu and the appropriate frequenciesin the frequency sets, which are defined

NOTE in Step 15, must be programmed in the personality to calibrate RSSI or TX Data Scalar.

Select the OK push button.

Select the SETS tab, double-click the Conventional Frequency Set item to open the Conventional
Frequency Sets dialog box to create calibration frequency sets:

a. Name each calibration frequency set according to the parameter being adjusted (e.g., SQ_RSSI,
REF_OSC, TX_VOICE, etc.). The set nameislimited to eight alphanumeric characters. (Refer to
Table 8-3 for SQ_RSSI examples.)

b. Name each frequency within the calibration frequency set. It is recommended that the names
correspond to the cell within the table listing the tracking data values. Each frequency name within
the set is also limited to eight alphanumeric characters. (Within the SQ_RSSI calibration frequency
set example, channel number 1 would be named FREQ 01.)

c. Enter the frequency value from the table corresponding to the parameter being adjusted. (In the
SQ _RSSI example, FREQ 01 would have the TX frequency of 806.000 entered.) The RX frequency
will be automatically entered after the TX frequency is entered.

Highlight one of the conventional frequency sets created for the Wideband Calibration Persondity in the
Conventional Set list box, disable (no check in) the NPSPAC control.

Repeat Step 16 until all of the conventional frequency sets created for the Wideband Calibration
Personality have the NPSPAC control disabled.

Select the OK push button after entering the appropriate calibration frequency sets.

Select the File menu > Save As... menu item to open the Save As dialog box.

Name the new personality in a convention that cross-references the radio and indicates it is a Wideband
Cadlibration Persondlity. Select a directory location to store the persondity and select the Save push button.
Select the button to write the personality to the radio.

Select the OK push button in the Program Radio Setup dialog box.

The radio will cycle to operational mode after the personality has been successfully written to the radio.
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24. Exit ProGrammer.

8.7.7 Step 2—Save Existing Tracking Data/Feature Encryption Files

The JAGUAR 700P/Pi portable radios depend upon tracking and feature encryption data specific to each
individua radio for its proper and legal performance. Should anything happen to the radio resulting in the
corruption or loss of tracking or feature encryption data, the data can be restored using the data copied and
stored in this procedure.

1. Hook-up the equipment. Refer to Figure 8-2.

2. Puttheradio in programming mode. Refer to Section 8.6.3.

3. Click the Start button the select Programs > MA-COM Software Tools > RadioMaint.
4

Select the Radio menu > Read > Tracking Data from Radio menu item. The Read Tracking Data Complete
dialog box will appear when the read is complete.

Select the OK push button in the Read Tracking Data Compl ete dialog box.
Select the Radio menu > Write > Tracking Data to Disk menu item to open the Save As dialog box.

o

Name the Tracking Data file in a convention that cross-references the serial number of the radio. Select
adirectory location to store the personality and select the Save push button.

8. Select the Radio menu > Read > Feature Data from Radio menu item. The Read Feature Data Complete
dialog box will appear when the read is compl ete.

9. Select the OK push button in the Read Feature Data Complete dia og box.

10. Select the Radio menu > Write > Feature Data to Disk menu item to open the Save As dialog box.

11. Name the Feature Datafile in a convention that cross-references the serial number of the radio. Select a
directory location to store the personality and select the Save push button.

8.7.8 Step 3 —Setup for Radio Test

Hook-up the equipment according Section 8.7.3 also illustrated in the dotted line section of Figure 8-3.

8.79 Step 4—Test the Radio with a Wideband Calibration Personality

Perform the necessary tests detailed in Sections 8.7.9.1 through 8.7.9.5. Be sure to record al values,
highlighting values that are not within the specified ranges.

8.79.1 Reference Oscillator

The Reference Oscillator tracking data value controls the frequency of the frequency oscillator from which the
transmit and receive frequencies are computed.

The factory standard calibration frequency is 851 MHz. For the highest accuracy radio
performance, use a Calibration Channel Frequency closest to the radios original RX
& operating frequency.
NOTE Ensure the frequency counter (HP8920B test set or equivaent) has a high stability time-
base so its PPM error is<0.1 PPM.
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Table 8-2: Reference Oscillator Tracking Data

CHANNEL NAME | TX FREQUENCY RX FREQUENCY TYPICAL TRACKING DATA
OR # (MHZ) (MHZ) VALUE

FREQ REF 851.000 851.000 581

16.
17.

18.
19.

Connect the radio antenna output to the HP8920B Test Set (or equivalent) configured to measure the
transmit frequency at the RF frequency of the Calibration Channel (851.000 MHZz).

Power the radio ON.

After the power-up self-test functions have completed, select the Calibration Channel and pressthe PTT
button to transmit.

Record the RF frequency displayed on the HP8920. If the transmit carrier frequency is more than 1 PPM
(800 Hz) different from the nominal frequency this value will need to be adjusted in Step 15. The transmit
carrier frequency should never be more than 1.5 PPM different from the assigned frequency.

Power the radio OFF.

Un-hook the radio from the HP8920B Test Set.

Hook-up the equipment. Refer to Figure 8-2.

Put the radio in programming mode. Refer to Section 8.6.3.

Click the Start button the select Programs > MA-COM Software Tools > RadioMaint.

. Select the MRK/LPE/EDA CS500M/Jaguar tab.

. Select the Radio Information push button to open the Radio Status Information dialog box.

. Select the Close push button in the Radio Status Information dialog box.

. Select the Tracking Data Edit... push button to open the Edit Tracking Data JAGUAR dialog box.
. Select the General tab in the Edit Tracking Data JAGUAR dialog box.

. Adjust the value in the Reference Oscillator contral. Increasing the value Reference Oscillator control will

increase the transmit carrier frequency.
Select the OK push button.

Select the Radio menu > Write > Tracking Datato Radio menu item. The Write Tracking Data Compl ete
dialog box will appear when the write is complete.

Select the OK push button in the Write Tracking Data Complete dial og box.

Repeat Steps 1 through 5 to test the new values. If the RF frequency is within £200 Hz of the nominal
Cdlibration Frequency proceed to a different test. If the RF frequency is not within £200 Hz of the
nominal Calibration Frequency repeat Steps 6 through 19.
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8.7.9.2 Squelch and RSSI

Prior to leaving the factory, appropriate Squelch and RSS| values are calibrated and
entered into each radio. Factory entries assure Squelch and RSS| responses in the radio
are based upon the band, type, and service. New entries should not be made unless the
original entries are lost, corrupted, or associated hardware is replaced (e.g., RF and Audio

CAUTION : )
Processing assemblies).
Table 8-3: Squelch Opening/Closing and RSSI Tracking Data
CHAN | TXFREQ. | RXFREQ. TYPICAL TRACKING DATA VALUES
# (MHz) (MHz)
SQUELCH OPENING SQUELCH RSSI
CLOSING (dBm)
WIDE | NPSPAC | WIDE | NPSPAC | STRONG | MID | WEAK
-60 -85 | -110
1 851.000 851.000 53 26 105 55 115 85 52
2 855.750 855.750 50 23 100 65 115 85 52
3 860.500 860.500 53 20 105 60 114 85 51
4 865.250 865.250 35 23 110 65 113 85 51
5 870.000 870.000 41 26 105 65 115 85 50

8.7.9.2.1 Squelch Open/Close Levels

Squelch Open Level vaues control the RX RF signal level at which the RX audio “unsguelches’ (becomes
audible). Squelch Close Level vaues control the RX RF signal level at which the RX audio “squelches’
(becomes inaudible).

Squelch Open/Close Level Tracking Data values range from 1 (maximum “tight” squelch, high RF level) to
255 (minimum “loose” squelch, low RF level). A hysteresis of 1.5 to 3.0 dBm between opening and closing
isincorporated to prevent squelch “bubbling.” Squelch opening and closing tracking data values are inversely
proportional to the RF level needed to open or close squelch. To increase the RF level for squelch opening
(tighter squelch, higher SINAD at opening), decrease the Squelch Open Level Tracking Data value. To
increase the RF level for squelch closing, decrease the Squelch Close Level Tracking Datavalue. Increasing
the value lowers the necessary RF leve for squelch closing.

The standard factory setting yields a squelch opening at receiver audio SINAD = 8 dB +2 dB (with increasing
RF level input).

@\ NPSPAC channels require a“tighter” (lower Tracking Data value) sguelch setting than

NOTE the “Wideband” entry, since anarrower IF bandwidth is used (less noise power detected).

1. Connect the HP8920B to the radio antenna connector with the generator frequency set to that of the
Cdlibration Channel, at an RF output level of <-125 dBm, modulated with 1000 Hz at 3 kHz deviation.

2. Power theradio ON and set the volume knob to mid-range.
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10.
11.
12.
13.
14.
15.
16.
17.
18.
19.
20.

21.
22.

After power-up, self-test functions are completed, select the Calibration Channel. (The radio should be
squelched. If not, alower Tracking Data value may be required.)

Increase the generator signal level and note the RF level at which the tone becomes audible. Thisisthe
Squelch Open Leve.

Record the Squelch Open Level. If the squelch opens at level higher or lower then —122 +0.5 dBm then
this value will need to be adjusted in Step 18. The standard factory setting yields a squelch opening level
receiver audio SINAD =8 dB +2 dB.

Now lower the generator signal level and note the RF leve at which the tone mutes (becomes inaudible).
Thisisthe Squelch Close Level.

Record the Squelch Close value. The Squelch Close value should be 1.5 to 3.0 dBm lower than the level
that it opened. If thisvalueisnot 1.5 to 3.0 dBm lower than the level that it opened this value will need
to be adjusted in Step 18.

Power the radio OFF.

Un-hook the radio from the HP8920B Test Set.

Hook-up the equipment. Refer to Figure 8-2.

Put the radio in programming mode. Refer to Section 8.6.3.

Click the Start button the select Programs > MA-COM Software Tools > RadioMaint.

Select the MRK/LPE/EDA CS500M/Jaguar tab.

Select the Radio Information push button to open the Radio Status Information dialog box.
Select the Close push button in the Radio Status Information dialog box.

Select the Tracking Data Edit... push button to open the Edit Tracking Data JAGUAR diaog box.
Select the Squelch/RSS! tab in the Edit Tracking Data JAGUAR dia og box.

Adjust the value in the Wide Squelch Open Levels controls and Wide Squelch Close Levels controls.
Select the OK push button.

Select the Radio menu > Write > Tracking Datato Radio menu item. The Write Tracking Data Compl ete
dialog box will appear when the write is complete.

Select the OK push button in the Write Tracking Data Complete dia og box.

Repeat Steps 1 through 8 to test the new values. If the Wide Squelch Open Levels and Wide Squelch Close
Leves are within limitations proceed to a different test. If the Wide Squelch Open Levels and Wide
Squelch Close Levels are not within limitations repeat Steps 9 through 22.

8.79.2.2 RSSI Leve

RSSI is utilized in certain scanning functions and field signal level measurements. Calibration of this function
requires the use of the “FCC Menu” operation in the radio.

Perform the following procedure to calibrate the RSSI function.

1.
2.

3.

Power the radio ON.
Select the first calibration channdl in Table 8-3.

Access the FCC MENU in the radio by pressing the menu ) button.
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© © N o

10.
11.
12.
13.
14.
15.
16.
17.
18.
19.
20.
21.
22.

23.
24,

Usethe 4 or ¥ buttons to scroll through the menu until “RSSI” appearsin the display. Pressthe ™ button
to activate the selection.

Connect the signal generator to the radio antenna connector with the generator frequency set to that of the
Calibration Channdl, at an output of .60 dBm. Record the RSSI value displayed.

Reduce the generator signal level to -85 dBm and record the RSSI va ue displayed.
Reduce the generator signal level to—110 dBm and record the RSSI value displayed.
Power cycle the radio to get the radio out of the “FCC Menu” mode.

Select the next calibration channel from the table and repeat Steps 3 through 8 until al caibration channels
have been measured.

Record the RSS! values.

Power the radio OFF.

Hook-up the equipment. Refer to Figure 8-2.

Put the radio in programming mode. Refer to Section 8.6.3.

Click the Start button the select Programs > MA-COM Software Tools > RadioMaint.
Select the MRK/LPE/EDACS500M/Jaguar tab.

Select the Radio Information push button to open the Radio Status Information dialog box.
Select the Close push button in the Radio Status Information dialog box.

Select the Tracking Data Edit... push button to open the Edit Tracking Data JAGUAR dialog box.
Select the Squelch/RSSI tab in the Edit Tracking Data JAGUAR dialog box.

Adjust the value in the appropriate controls of the RSS| section.

Select the OK push button.

Select the Radio menu > Write > Tracking Datato Radio menu item. The Write Tracking Data Compl ete
dialog box will appear when the write is complete.

Select the OK push button in the Write Tracking Data Complete dial og box.

Repeat Steps 1 through 11 to test the new values. If the RSSI levels are within limitations proceed to a
different test. If the RSSI levels are not within limitations repeat Steps 12 through 24.

8.7.9.3 TX Voice, DATA, and Channel Guard Deviation

Modulated deviation for al TX outputsis set by Tracking Datavalues. Increasing the number increases the
deviation for each parameter.

Prior to leaving the factory, appropriate values are calibrated and entered into each radio.
The factory entries establish the proper operating levels within the maximum, legal
deviation levels for the radio based upon its frequency band, type, and service. New
entries should not be made unless the original entries are lost, corrupted, or associated

CAUTION hardware is replaced (e.g., the main control board).
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R\

Adjust the TX Voice Deviation level before adjusting TX Data Deviation levels since the
TX Data Deviation level is a proportionality factor applied to TX Voice Deviation.

NOTE
Table8-4: TX Power, TX Voice Deviation, and TX Data Tracking Data
CHANNEL TX RX TYPICAL TRACKING DATA VALUES
# FREQUENCY | FREQUENCY
(MHz) (MHz) TX POWER TX VOICE TX DATA
DEVIATION
LOW | HIGH WIDE | NPSPAC | WIDE | NPSPAC
45kHz | 3.6 kHz
1 806.000 851.000 116 209 7800 6020 - -
2 808.100 853.100 116 210 7800 6240 - -
3 810.225 855.225 116 210 7850 6040 - -
4 812.325 857.325 116 210 7800 6240 - -
5 814.450 859.450 116 211 7800 6060 - -
6 816.550 861.550 117 211 7800 6080 - -
7 818.675 863.675 118 211 7775 3240 - -
8 820.775 865.775 118 212 7800 5940 - -
9 822.900 867.900 119 212 7450 5950 - 66
10 825.000 870.000 119 212 7775 5960 - -
11 851.000 851.000 122 217 7750 6020 87 -
12 853.100 853.100 123 216 7685 6240 - -
13 855.225 855.225 123 217 7800 6040 - -
14 857.325 857.325 124 217 7800 6240 - -
15 859.450 859.450 124 218 7775 6060 - -
16 861.550 861.550 125 219 7765 6040 - -
17 863.675 863.675 125 219 7725 6240 - -
18 865.775 865.775 125 219 7775 6060 - -
19 867.900 867.900 126 220 7588 6070 - -
20 870.000 870.000 126 220 7800 6080 - -
8.7.9.3.1 TX Voice Deviation

The TX Voice Deviation values control the TX modulation amplitude of spoken (microphone) audio in the
“Wide” (non-NPSPAC) RF band. Increasing the value increases deviation.

1. Connect the radio antenna output to the HP8920B Test Set (or equivalent) configured to measure the TX
Voice Deviation at the RF frequency of the calibration channel.

Connect the UDC Test Cable and Test Box to the HP8920B and apply a 1000 Hz tone at 90 mVrmes.
Power the radio ON.
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4. After the power-up self-test functions have been completed, select the Calibration Channel and press the
PTT to transmit.

5. Record the deviation amplitude displayed on the HP8920B.

6. Power theradio OFF.

7. Un-hook the radio from the HP8920B Test Set and UDC Test Cable.

8. Hook-up the equipment. Refer to Figure 8-2.

9. Put theradio in programming mode. Refer to Section 8.6.3.

10. Click the Start button the select Programs > MA-COM Software Tools > RadioMaint.

11. Select the MRK/LPE/EDA CS500M/Jaguar tab.

12. Select the Radio Information push button to open the Radio Status Information dialog box.
13. Select the Close push button in the Radio Status Information dialog box.

14. Select the Tracking Data Edit... push button to open the Edit Tracking Data JAGUAR dialog box.
15. Select the Deviation Settings tab in the Edit Tracking Data JAGUAR dialog box.

16. Adjust the values in the Wide Band Deviation controls so that the deviation amplitude (+ or -) is 4.5
+0.2kHz when tested.

17. Select the OK push button.

18. Select the Radio menu > Write > Tracking Datato Radio menu item. The Write Tracking Data Compl ete
dialog box will appear when the write is complete.

19. Select the OK push button in the Write Tracking Data Complete dia og box.

20. Repeat Steps 1 through 6 to test the new values. If the Wideband Deviation levels are within limitations
proceed to a different test. If the Wideband Deviation levels are not within limitations repeat Steps 7
through 20.

Under no circumstances should an entry be retained which results in deviation in
excess of the above limits. Deviation in excess of the above limits may violate FCC

requirements.
CAUTION

8.7.9.3.2 TX Data Deviation Scalar

Adjust the TX Voice Deviation level (Wide or NPSPAC) before adjusting TX Data
Deviation Scalar levels since the TX Data Deviation level is a proportionality factor
@\ applied to TX Voice Deviation.

NOTE A NPSPAC Cadlibration Personality is not required to test and align the NPSPAC TX Data

Deviation Scalar value.

The TX Data Deviation Scalar value controls the level of high-speed data deviation and is afactor applied to
TX Voice Deviation (Wide, NPSPAC, and C4FM). Adjust this value only after completing the TX Voice
Deviation calibration. A higher value gives a higher data deviation.

Use the following procedure to calibrate the TX Data Deviation Scalar for Wide, NPSPAC, and C4FM.
Cdlibration of this function requires the use of the “FCC Menu” operation in the radio.
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19.
20.

21.
22

Connect the radio antenna output to the HP8920B Test Set (or equivalent) configured to measure TX
Deviation in “scope mode,” set to 1 kHz per vertica division, =1 msec per horizonta division, at the RF
frequency of the Calibration Channel.

Power the radio ON.

After the power-up self-test functions have completed, select the Calibration Channel and press the
Menu button.

Scroll through the menu using the 4 or ¥ buttons and select “FCC MENU.” Press™ again to activate
the menu selection.

Scroll through the FCC Menu to “TX 9600W” for Wide, “TX9600NP’ for NPSPAC or “P25 High” for
C4FM. Press( to activate the selection. After one second the radio will indicate “ Test Mode” and will
transmit random data on the chosen channel: 9600 baud for Wide and the standard transmitter symbol rate
pattern for C4AFM.

Record the deviation amplitude displayed on the HP8920B.
Power the radio OFF to end the “ TestMode’ data transmission.
Un-hook the radio from the HP8920B Test Set.

Hook-up the equipment. Refer to Figure 8-2.

. Put the radio in programming mode. Refer to Section 8.6.3.

. Click the Start button the select Programs > MA-COM Software Tools > RadioMaint.

. Select the MRK/LPE/EDACS500M/Jaguar tab.

. Select the Radio Information push button to open the Radio Status Information dialog box.

. Select the Close push button in the Radio Status Information dialog box.

. Select the Tracking Data Edit... push button to open the Edit Tracking Data JAGUAR dialog box.

. Select the Deviation Settings tab in the Edit Tracking Data JAGUAR dialog box.

. Select the Data/CG Deviation push button to open the Data/CG Deviation dialog box.

. Adjust the values in the Wide TX Data Dev Scaler control, NPSPAC TX Data Dev Scaler control and

C4FM TX Data Dev Scaler control so that the deviation amplitude (+ or -) is 3.0 £0.2kHz for Wide,
2.4 £+0.2kHz for NPSPAC and 2.8 £0.2kHz for C4FM.

Select the OK push button.

Select the Radio menu > Write > Tracking Datato Radio menu item. The Write Tracking Data Compl ete
dialog box will appear when the write is complete.

Select the OK push button in the Write Tracking Data Complete dial og box.

Repeat Steps 1 through 7 to test the new values. If the Wide TX Data Dev Scaler levels, NPSPAC TX
Data Dev Scaler levels and C4FM TX Data Dev Scaler levels are within limitations proceed to a different
test. If the Wide TX DataDev Scaler levels, NPSPAC TX DataDev Scder levelsand C4AFM TX Data Dev
Scaler levels are not within limitations repeat Steps 8 through 22.
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8.7.9.3.3 Analog Channd Guard (CG) Deviation
The Analog Channel Guard Deviation value controls the level of Channel Guard deviation.

1.
2.

10.
11.
12.
13.
14.
15.
16.
17.
18.
19.

20.

21.

22.
23.

Program the frequency sets for Calibration Personality from Table 8-5.

Connect the radio antenna output to the HP8920B Test Set (or equivalent) configured to measure TX
Deviation at the RF frequency of the Calibration Channel.

Connect the UDC Test Cable, but do not add externa audio.
Power the radio ON.

After the power-up, self-test functions have completed, select the Calibration Channel (Channels 1 - 4)
and pressthe PTT button to transmit.

Record the deviation amplitude displayed on the HP8920B.

Sdlect the next calibration channel and repeat steps 4 and 5 until al calibration channels have been tested
and results recorded.

Power the radio OFF.

Un-hook the radio from the HP8920B Test Set and UDC Test Cable.

Hook-up the equipment. Refer to Figure 8-2.

Put the radio in programming mode. Refer to Section 8.6.3.

Click the Start button the select Programs > MA-COM Software Tools > RadioMaint.
Select the MRK/LPE/EDA CS500M/Jaguar tab.

Select the Radio Information push button to open the Radio Status Information dialog box.
Select the Close push button in the Radio Status Information dialog box.

Select the Tracking Data Edit... push button to open the Edit Tracking Data JAGUAR diaog box.
Select the Deviation Settings tab in the Edit Tracking Data JAGUAR dialog box.

Select the Data/CG Deviation push button to open the Data/CG Deviation dia og box.

Adjust the values in the Wide Analog Channel Guard Deviation controls (controls 1-4 correspond to the
Cdlibration Channels) so that the deviation amplitude (+ or -) is 750 £100 Hz when tested. Higher values
result in higher CG deviation.

Select the OK push button.

Select the Radio menu > Write > Tracking Datato Radio menu item. The Write Tracking Data Compl ete
dialog box will appear when the write is complete.

Select the OK push button in the Write Tracking Data Complete dial og box.

Repeat Steps 1 through 8 to test the new values. If the Wideband Anaog Channel Guard Deviation levels
are within limitations proceed to a different test. If the Wideband Analog Channel Guard Deviation levels
are not within limitations repeat Steps 9 through 23.

@\ Voice deviation levels are automatically reduced by the amount of Channel Guard
deviation so that the combined deviation is the same as that of voice without the Channel
NOTE Guard.
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Table 8-5: Channedl Guard Deviation Tracking Data

CHANNEL X RX TX ENCODE | RX DECODE | TYPICAL TRACKING DATA
# FREQUENCY | FREQUENCY (H2) (H2) VALUES
(MHZ) (MHZ)
WIDEBAND NPSPAC
ANALOG ANALOG
1 806.000 851.000 156.7 156.7 149 119
2 825.000 870.000 156.7 156.7 144 115
3 851.000 851.000 156.7 156.7 119 95
4 870.000 870.000 156.7 156.7 123 98
5 815.000 860.000 123 123 75 N/A
8.7.9.34 Digital CG Scalar

Adjust the Analog Channel Guard Deviation level (Wide or NPSPAC) before adjusting
Digital CG Scalar levels since the Digital CG Scalar level is a proportionality factor
applied to Analog Channel Guard Deviation.

R\

NOTE

The Digital Channel Guard Scalar value scales the Digital Channel Guard levels.

1.
2.

Program the frequency sets for Calibration Personality from Table 8-5.

Connect the radio antenna output to the HP8920B Test Set (or equivalent) configured to measure TX
Deviation at the RF frequency of the Calibration Channel.

Connect the UDC Test Cable, but do not add externa audio.
Power the radio ON.

After the power-up, self-test functions have completed, select the Calibration Channel (Channel 5) and
pressthe PTT button to transmit.

Record the deviation amplitude displayed on the HP8920B.

Power the radio OFF.

Un-hook the radio from the HP8920B Test Set and UDC Test Cable.
Hook-up the equipment. Refer to Figure 8-2.

. Put the radio in programming mode. Refer to Section 8.6.3.

. Click the Start button the select Programs > MA-COM Software Tools > RadioMaint.

. Select the MRK/LPE/EDACS500M/Jaguar tab.

. Select the Radio Information push button to open the Radio Status Information dialog box.

. Select the Close push button in the Radio Status Information dialog box.

. Select the Tracking Data Edit... push button to open the Edit Tracking Data JAGUAR dialog box.

. Select the Deviation Settings tab in the Edit Tracking Data JAGUAR dialog box.

. Select the Data/CG Deviation push button to open the Data/CG Deviation dialog box.

. Adjust the value in the Digital CG Scalar control to 750 £100 Hz when tested. Higher values result in

higher CG deviation.
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19. Select the OK push button.

20. Select the Radio menu > Write > Tracking Datato Radio menu item. The Write Tracking Data Complete
dialog box will appear when the write is complete.

21. Select the OK push button in the Write Tracking Data Compl ete dialog box.

22. Repeat Steps 1 through 7 to test the new values. If the Digital CG Scaar levels are within limitations
proceed to adifferent test. If the Digital CG Scalar levels are not within limitations repeat Steps 8 through
22.

8.7.9.4 TX Power

Please note that cables used to connect theradio to the test set will affect RF Power by
adding losses (the longer the cable the greater theloss). For optimum results, connect
theradio directly to the test set using a female-to-female BNC connector. If a cable
must be used, use the shortest cable possible and factor the losses of the cableinto the

CAUTION
test results.

The TX Power values control the transmitter RF output power level over the entire frequency range of the
transmitter. Increasing the Tracking Data value increases the power output.

At any given TX power control voltage, the output power varies with RF frequency. The TX power output
isn't a linear function of control voltage either. To compensate for this, the radio software applies a
compensation factor to TX power control voltage at each operating frequency of the radio. The compensation
factor is determined by Tracking Datain two rows of twenty entries (see Table 8-4). Onerow of entriesisfor
low power and one for high power. Each entry corresponds to a specific Calibration Frequency used by the
software to cal culate the compensation factor for channds on and between the Calibration Frequencies. Refer
to Table 8-4 for calibration frequencies. Each calibration frequency is shown in the corresponding Tracking
Data position.

The TX power control isdivided into two sections corresponding to TX Power = 1 Watt (L ow), represented
by “10,” and TX Power = 3 Watts (High), represented by “30.” Each section is divided into two rows by ten
columns containing Tracking Data values corresponding to twenty (20) cdibration frequencies covering the
entire frequency split. Each power level section has the same frequency set.

Appropriate values are calibrated and entered into each radio before leaving the factory. Factory entries
establish the appropriate, legal transmit power levels for the radio based on its band, type, and service. New
values should not be entered unless original values are logt, corrupted, or associated hardware isreplaced (e.g.,
TX Power Amplifier).

To measure the results of TX Power Tracking Data entries, transmit on the appropriate radio channd frequency
and power level corresponding to the Tracking Data value position in “ Radio Maintenance.” Increasing the
TX Power Level Tracking Data value will increase the TX power output. For optimum performance,
sufficient battery life, TX power amplifier protection, AND TO ASSURE COMPLIANCE WITH FCC
REQUIREMENTS, DO NOT exceed nominal settings by more than 20% (1.2 watts for Low power and
3.6 watts for High power).

TO ASSURE COMPLIANCE WITH FCC REQUIREMENTS, DO NOT exceed
nominal settings by more than 20% (1.2 watts for Low power and 3.6 watts for High
CAUTION power).

i i For optimum performance, sufficient battery life, TX power amplifier protection, AND
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17.
18.

19.
20.

Connect the radio antenna output to the HP8920B Test Set (or equivalent) configured to measure TX RF
power at the RF frequency of the Calibration Channel.

Power the radio ON.

After the power-up self-test functions have completed, select the Calibration Channel and pressthe PTT
button to transmit.

Record the RF power displayed on the HP8920B. Power the radio OFF.

Repeat the RF power measurement (Steps 2 through 4 of this procedure) for each Calibration Channel for
which Tracking Datais to be adjusted.

Power the radio OFF.

Un-hook the radio from the HP8920B Test Set.

Hook-up the equipment. Refer to Figure 8-2.

Put the radio in programming mode. Refer to Section 8.6.3.

. Click the Start button the select Programs > MA-COM Software Tools > RadioMaint.

. Sdlect the MRK/LPE/EDA CS500M/Jaguar tab.

. Select the Radio Information push button to open the Radio Status Information dialog box.

. Select the Close push button in the Radio Status Information dialog box.

. Select the Tracking Data Edit... push button to open the Edit Tracking Data JAGUAR dialog box.
. Select the TX Power Control tab in the Edit Tracking Data JAGUAR dialog box.

. Adjust the values in the TX Low Power controls and TX High Power controls so the power level is

appropriate for the Calibration Channel (i.e., 1 watt for the low power section and 3 watts for the high
power section).

Select the OK push button.

Select the Radio menu > Write > Tracking Datato Radio menu item. The Write Tracking Data Compl ete
dialog box will appear when the write is complete.

Select the OK push button in the Write Tracking Data Complete dia og box.

Repeat Steps 1 through 6 to test the new vaues. If the TX Power levels are within limitations proceed to
adifferent test. If the TX Power levels are not within limitations repeat Steps 7 through 20.

@\ Factory calibrated power levels are 5% above the nominal settings to assure compliance
with regulatory requirements. The factory “actual” calibration power level for 1 watt is
NOTE 1.05 watts and for 3 wattsis 3.15 watts.

8.7.9.5 | Balance, Q Balance, Hardware |l and Q Balance

The values for | Balance, Q Baance, and Hardware | and Q Balance cannot be calibrated using “Radio
Maintenance.” If the origina Tracking Data values cannot be recovered or if hardware changes (such asMain
Board replacement) require new, calibrated values, contact M/A-COM'’s Technical Assistance Center.
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8.7.10 Step 5—Create a NPSPAC Calibration Personality

A NPSPAC Calibration Personality corresponding to the required calibration parameters must be created and
written to the JAGUAR 700P/Pi. (Refer to Section 8.6 for programming descriptions.)

1.
2.
3.

10.

11.
12.

13.

14.
15.

Hook-up the equipment. Refer to Figure 8-2.
Put the radio in programming mode. Refer to Section 8.6.3.
Click the Start button the select Programs > MA-COM Software Tools > ProGrammer.

Select the i? button to read the personality from the radio.

In the New Radio Type control, select “Jag 700P Scan RU101219” for Scan Models or
“Jag 700P Sys RU101219” for System Models.

Select the Tools menu > Options and Directory Settings... menu item to open the Options and Directory
Settings dialog box.

Enable (put a check in) the NPSPAC control, in the Options and Directory Settings dialog box.
Select the OK push button.

Select the Optionstab in the personality editor and double-click on the General Options menu item to open
the Generd Options dialog box.

Enable (put a check in) the Override Default NPSPAC Channel Assignments control, in the General
Options dialog box.

Select the OK push button.

In the Options tab, double-click on the Programmable Menus item to open the Programmable Menus
dialog box.

Highlight a menu number (this parameter is user defined) in the Conventional Menus list box and select
FCC MENU in the Menu control.

@\ The FCC Menu and the appropriate frequenciesin the frequency sets, which are defined

NOTE in Step 15, must be programmed in the personality to calibrate RSSI or TX Data Scalar.

Select the OK push button.

Select the SETS tab, double-click the Conventional Frequency Set item to open the Conventional
Frequency Sets dialog box to create calibration frequency sets:

a. Name each cdlibration frequency set according to the parameter being adjusted (e.g., SQ_RSSI,
REF _OSC, TX_VOICE, etc.). The set nameislimited to eight alphanumeric characters. (Refer to
Table 8-3 for SQ_RSSI examples.)

b. Name each frequency within the calibration frequency set. It is recommended that the names
correspond to the cell within the table listing the tracking data values. Each frequency name within
the set isalso limited to eight a phanumeric characters. (Within the SQ RSS! calibration frequency
set example, channel number 1 would be named FREQ 01.)

c. Enter the frequency value from the table corresponding to the parameter being adjusted. (In the
SQ_RSSI example, FREQ 01 would havethe TX frequency of 806.000 entered.) The RX frequency
will be automatically entered after the TX frequency is entered.
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16. Highlight one of the conventional frequency sets created for the NPSPAC Calibration Persondlity in the
Conventional Set list box, enable (put a check in) the NPSPAC control.

17. Repeat Step 16 until al of the conventional frequency sets created for the NPSPAC Calibration Personality
have the NPSPAC control enabled.

18. Select the OK push button after entering the appropriate calibration frequency sets.

19. Select the File menu > Save As... menu item to open the Save As dialog box.

20. Name the new personality in a convention that cross-references the radio and indicates it isa NPSPAC
Cadlibration Persondity. Select a directory location to store the persondity and select the Save push button.

21. Select the button to write the personality to the radio.

22. Select the OK push button in the Program Radio Setup dialog box.

23. Theradio will cycle to operational mode after the personality has been successfully written to the radio.

24. Exit ProGrammer.

8.7.11 Step 6 — Setup for Radio Test
Hook-up the equipment according Section 8.7.3 also illustrated in the dotted line section of Figure 8-3.

8.7.12 Step 7 —Test Radio with a NPSPAC Calibration Personality

Perform the necessary tests detailed in Sections 8.7.12.1 through 8.7.12.2.2. Be sure to record al values,
highlighting values that are not within the specified ranges.

8.7.12.1 Squelch Levels

Prior to leaving the factory, appropriate Squelch and RSS| values are calibrated and
entered into each radio. Factory entries assure Squelch and RSSI responses in the radio
are based upon the band, type, and service. New entries should not be made unless the
original entries are lost, corrupted, or associated hardware is replaced (e.g., RF and Audio

CAUTION : )
Processing assemblies).

8.7.121.1  Squelch Open/Close Levels

Squelch Open Level values control the RX RF signal level at which the RX audio “unsquelches’ (becomes
audible). Squelch Close Level values control the RX RF signal level at which the RX audio “sguelches”
(becomes inaudible).

Squelch Open/Close Level Tracking Data values range from 1 (maximum “tight” squelch, high RF level) to
255 (minimum “loose” squelch, low RF level). A hysteresis of 1.5 to 3.0 dBm between opening and closing
isincorporated to prevent squelch “bubbling.” Squelch opening and closing tracking data values are inversaly
proportional to the RF level needed to open or close squelch. To increase the RF level for squelch opening
(tighter squelch, higher SINAD at opening), decrease the Squelch Open Level Tracking Data value. To
increase the RF level for squelch closing, decrease the Squelch Close Level Tracking Datavalue. Increasing
the value lowers the necessary RF level for squelch closing.

The standard factory setting yields a squelch opening at receiver audio SINAD = 8 dB +2 dB (with increasing
RF level input).
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10.
11.
12.
13.
14.
15.
16.
17.
18.

19.
20.

21.
22

& NPSPAC channels require a“tighter” (lower Tracking Data value) sguelch setting than

NOTE the “Wideband” entry, since anarrower IF bandwidth is used (less noise power detected).

Connect the HP8920B to the radio antenna connector with the generator frequency set to that of the
Cdlibration Channdl, at an RF output leve of <-125 dBm, modulated with 1000Hz at 1.5 kHz deviation.

Power the radio ON and set the volume knob to mid-range.

After power-up, self-test functions are completed, select the Calibration Channel. (The radio should be
squelched. If not, alower Tracking Data value may be required.)

Increase the generator signal level and note the RF level at which the tone becomes audible. Thisisthe
Squelch Open Leve.

Record the Squelch Open Level. If the squelch opens at level higher or lower then —122 +0.5 dBm then
this value will need to be adjusted in Step 17. The standard factory setting yields a squelch opening level
receiver audio SINAD =8 dB +2 dB.

Now lower the generator signal level and note the RF leve at which the tone mutes (becomes inaudible).
Thisisthe Squelch Close Level.

Record the Squelch Close value. The Squelch Close value should be 1.5 to 3.0 dBm lower than the level
that it opened. If thisvalueisnot 1.5 to 3.0 dBm lower than the level that it opened this value will need
to be adjusted in Step 17.

Power the radio OFF.

Un-hook the radio from the HP8920B Test Set.

Hook-up the equipment. Refer to Figure 8-2.

Put the radio in programming mode. Refer to Section 8.6.3.

Click the Start button the select Programs > MA-COM Software Tools > RadioMaint.

Select the MRK/LPE/EDA CS500M/Jaguar tab.

Select the Radio Information push button to open the Radio Status Information dialog box.
Select the Close push button in the Radio Status Information dialog box.

Select the Tracking Data Edit... push button to open the Edit Tracking Data JAGUAR dialog box.
Select the Squelch/RSSI tab in the Edit Tracking Data JAGUAR dialog box.

Adjust the value in the NPSPAC Squelch Open Levels controls and NPSPAC Squelch Close Levels
controls.

Select the OK push button.

Select the Radio menu > Write > Tracking Datato Radio menu item. The Write Tracking Data Compl ete
dialog box will appear when the write is complete.

Select the OK push button in the Write Tracking Data Complete dial og box.

Repeat Steps 1 through 8 to test the new values. If the NPSPAC Squelch Open Levels and NPSPAC
Squelch Close Levels are within limitations proceed to a different test. If the NPSPAC Squelch Open
Levels and NPSPAC Squelch Close Levels are not within limitations repeat Steps 9 through 22.
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8.7.12.2 TX Voiceand Channel Guard Deviation

Modulated deviation for all TX outputsis set by Tracking Data values. Increasing the number increases the
deviation for each parameter.

Prior to leaving the factory, appropriate values are calibrated and entered into each radio.
The factory entries establish the proper operating levels within the maximum, legal
deviation levels for the radio based upon its frequency band, type, and service. New
entries should not be made unless the original entries are lost, corrupted, or associated

CAUTION hardware is replaced (e.g., the main control board).

@\ Adjust the TX Voice Deviation level before adjusting TX Data Deviation levels since the

NOTE TX Data Deviation level is a proportionality factor applied to TX Voice Deviation.

8.7.12.2.1 TX Voice Deviation

The TX Voice Deviation — NPSPAC entry controls the TX modulation amplitude of spoken (microphone)
audio in the“NPSPAC” RF band. Increasing the value increases the deviation.

1.

>

© ® N o O

Connect the radio antenna output to the HP8920B Test Set (or equivalent) configured to measure the TX
deviation at the RF frequency of the Calibration Channdl.

Connect the UDC Test Cable and Test Box to the HP8920B and apply a 1000 Hz tone at 90 mVrms.
Power the radio ON.

After the power-up self-test functions have completed, select the Calibration Channel and pressthe PTT
button to transmit.

Record the deviation amplitude displayed on the HP8920B.

Power the radio OFF.

Un-hook the radio from the HP8920B Test Set and UDC Test Cable.
Hook-up the equipment. Refer to Figure 8-2.

Put the radio in programming mode. Refer to Section 8.6.3.

. Click the Start button the select Programs > MA-COM Software Tools > RadioMaint.

. Select the MRK/LPE/EDACS500M/Jaguar tab.

. Select the Radio Information push button to open the Radio Status Information dialog box.

. Select the Close push button in the Radio Status Information dialog box.

. Select the Tracking Data Edit... push button to open the Edit Tracking Data JAGUAR dialog box.

. Select the Deviation Settings tab in the Edit Tracking Data JAGUAR dialog box.

. Adjust the values in the NPSPAC Deviation controls so that the deviation amplitude (+ or -) is 3.6

+0.2kHz for NPSPAC band (821 — 824, 866 — 869 MHz) when tested.

. Select the OK push button.
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18. Select the Radio menu > Write > Tracking Datato Radio menu item. The Write Tracking Data Compl ete
dialog box will appear when the write is complete.

19. Select the OK push button in the Write Tracking Data Complete dia og box.

20. Repeat Steps 1 through 6 to test the new values. If the NPSPAC Deviation levels are within limitations
proceed to a different test. If the NPSPAC Deviation levels are not within limitations repeat Steps 7
through 20.

excess of the above limits. Deviation in excess of the above limits may violate FCC

0 Under no circumstances should an entry be retained which results in deviation in
requirements.

CAUTION

8.7.12.2.2  Analog Channel Guard (CG) Deviation
The Analog Channel Guard Deviation value controls the level of Channel Guard deviation.
1. Program the frequency sets for Calibration Personality from Table 8-5.

2. Connect the radio antenna output to the HP8920B Test Set (or equivalent) configured to measure TX
Deviation at the RF frequency of the Calibration Channel.

Connect the UDC Test Cable, but do not add externa audio.
Power the radio ON.

After the power-up, self-test functions have completed, select the Calibration Channel (Channels 1 - 4)
and pressthe PTT button to transmit.

6. Record the deviation amplitude displayed on the HP8920B.

7. Select the next calibration channel and repeat steps 4 and 5 until all calibration channels have been tested
and results recorded.

Power the radio OFF.
Un-hook the radio from the HP8920B Test Set and UDC Test Cable.
10. Hook-up the equipment. Refer to Figure 8-2.
11. Put the radio in programming mode. Refer to Section 8.6.3.
12. Click the Start button the select Programs > MA-COM Software Tools > RadioMaint.
13. Select the MRK/LPE/EDA CS500M/Jaguar tab.
14. Select the Radio Information push button to open the Radio Status Information dialog box.
15. Select the Close push button in the Radio Status Information dialog box.
16. Select the Tracking Data Edit... push button to open the Edit Tracking Data JAGUAR diaog box.
17. Select the Deviation Settings tab in the Edit Tracking Data JAGUAR dialog box.
18. Select the Data/CG Deviation push button to open the Data/CG Deviation dia og box.

19. Adjugt the values in the NPSPAC Anaog Channel Guard Deviation controls (controls 1-4 correspond to
the Calibration Channels) so that the deviation amplitude (+ or -) is 600 +80 Hz when tested. Higher
values result in higher CG deviation.
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20. Select the OK push button.

21. Select the Radio menu > Write > Tracking Data to Radio menu item. The Write Tracking Data Complete
dialog box will appear when the write is complete.

22. Select the OK push button in the Write Tracking Data Compl ete dialog box.

23. Repeat Steps 1 through 8 to test the new values. If the NPSPAC Analog Channel Guard Deviation levels
are within limitations proceed to a different test. If the NPSPAC Anaog Channel Guard Deviation levels
are not within limitations repeat Steps 9 through 23.

@\ Voice deviation levels are automatically reduced by the amount of Channel Guard
deviation so that the combined deviation is the same as that of voice without the Channel

NOTE Guard.

8.8 TROUBLESHOOTING

The objective of this section isto guide in quickly isolating a problem to either hardware or software. Software
errors and problems can usually be corrected in the field. Hardware failures are difficult to isolate and
sometimes very tedious to repair without specialized tools. Hardware repair to thisradio is very limited at best
and not recommended. Service Parts has set up a Repair and Return policy. Service Parts has also made
provisions for Circuit Board and Maodule replacement, as required.

This section includes a General Troubleshooting Table and Test Point Diagram for checking nominal
Transmit/Receive Levels (not recommended). Start by referring Table 8-6 and then use the reference material
in the back of this manual, as needed.
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