
 

 

About this manual: 
The product described in this manual has been developed and produced by 
Hoontech Co., Ltd. 
  SoundTrack Audio DSP24 Value is a trademark of Hoontech Co., Ltd. 
  SoundTrack Audio DSP24 Value Bracket is a trademark of Hoontech Co., 
Ltd. 
  Microsoft, Windows, Windows 95, Windows 98 and Windows NT are 
registered trademarks or trademarks of Microsoft Corporation. 
All other brand and product names are trademarks or registered trademarks of their 
respective holders. 
Dezember 2000 
It is the policy of Hoontech to improve products as new technology, newer 
components, improved software and drivers become available. Hoontech, therefore 
reserves the right to change specifications without prior notice. 
A/S Center 
Hoontech Co., Ltd. 
4th Flr., Minkyung Bldg., 
#332 Songne-1Dong, Sosa-Ku, 
Bucheon City, Kyungki-Do, Korea 
Tel.: +82-32-611-1994 
Fax: +82-32-612-0079 
Internet: http://www.hoontech.com 
Copyright   1998, 1999, 2000 Hoontech Co., Ltd. 
This documentation was created by Hoontech Co., Ltd. (Korea) and RIDI 
multimedia (Germany). 
Note: To avoid damage of your speakers, always turn down the volume or 
turn off the power of your amplifier connected to the SoundTrack Audio 
DSP24 Value when you are rebooting or shutting down your PC. 
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FCC NOTICEFCC NOTICEFCC NOTICEFCC NOTICE    
 
 

THIS DEVICE COMPLIES WITH PART 15 OF THE FCC FULES. 
OPERATION IS SUBJECT TO THE FOLLOWING TWO CONDITION: 
(1) THIS DEVICE MAY NOT CAUSE HARMFUL INTERFERENCE, AND 
(2) THIS DEVICE MUST ACCEPT ANY INTERFERENCE RECEIVED,  
INCLUDING INTERFERENCE THAT MAY CAUSE UNDERSIRED  
OPERATION.  

 
 
This equipment has been tested and found to comply with the limits for a Class B digital 
device, pursuant to part 15 of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference in a residential installation. This 
equipment generates, uses and can radiate radio frequency energy and, if not installed 
and used in accordance with the instructions, may cause harmful interference to radio 
communication. However, there is no guarantee that interference will not occur in a  
particular installation. If this equipment does cause harmful interference to radio or  
television reception, which can be determined by turning the equipment off and on, the 
user is encouraged to try to correct the interference by one or more of the following 
measures :  
 
- Reorient or relocate the receiving antenna.  



 

 

 
- Increase the separation between the equipment and receiver.  
 
- Connect the equipment into an outlet on a circuit difference from that to which  
  the receiver is connected.  
 
- Consult the dealer of an experienced radio/TV technician for help.  
 
 
NOTE : The manufacturer is not responsible for any radio or TV interference caused by  
unauthorized modifications to this equipment. Such modifications could void the user’s  
authority to operate the equipment.  
 
 
 
 
 
 
 
 
 
 
 
 
 
I. Introduction 
Congratulations on your purchase of the SoundTrack Audio DSP24 Value. The 
Audio DSP24 Value is a PCI digital soundcard for high quality recording 
applications. 
 
You should have received the following with your Audio DSP24 Value: 
  Hoontech SoundTrack Audio DSP24 Value PCI soundcard 
  4pin-3pin cable for analog CD-ROM audio connection 
  Sound Track Audio DSP24 Value Bracket (optional) 
  MIDI in/out cable (optional) 
  10 pin flat for Value Bracket (optional) 
  2pin cable for CD-ROM digital output (optional) 
  driver and installation CD 
  this manual 
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Superb multi-track quality: 
The Audio DSP24 Value supports up to 24-bit resolution and 96kHz sample rates 
for two in- and output channels. Optionally, you can connect the DSP24 Value 
Bracket to supply optical and coaxial S/PDIF and MIDI in/out connectors. In 
addition, all internal signal paths are processed at 36-bit resolution ensuring the 
highest amount of headroom and fidelity. 
Intuitive Software Interface: 
The Audio DSP24 Value comes with a selection of software interfaces. 
The Output Mixer software Iis used to route the output signals. Also it displays 
level meters for in- and output monitoring of all signals. 
The Internal Mixer allows to control the function for Windows multimedia system 
sounds. It controls the levels of the CD and Wave signals. The output signal of 
Internal Mixer is always played through the Line Output on the card. This makes it 
possible to use the card as an ordinary standard soundcard. 
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II. Specifications 
  PCI 2.1 compliant interface 
  2 inputs and 2outputs channels (RCA connectors) 
  supported sample rates in kHz: 22.05, 32, 44.1, 48, 88.2, and 96 
  24-bit converter rsolution 
  Internal CD in, Aux In, and Line Out via AC-97 Codec (Internal Mixer) 



 

 

  Optical and coaxial S/PDIF standards (optional) 
  MPU-401 compatible MIDI interface (optional) 
  Drivers for Windows 95/98/ME, NT4 and Windows 2000 available. 
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III. In- and output connectors 
SoundTrack Audio DSP24 Value PCI-card 
 
1. Analog Input 1 (RCA) 
2. Analog Input 2 (RCA) 
3. Analog Output 1 (RCA) 
4. Analog Output 2 (RCA) 
5. Line Out   1/8 stereo jack, used for system sounds 
6. 10 pin connector for optional DSP24 Value Bracket 
7. CD In   can be connected to the analog output from CD-ROM 
8. Aux In   can be connecte to the analog output from a TV-card or different 
analog sources. 
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SoundTrack Audio DSP24 Value Bracket 
The DSP24 Value Bracket is used to add optical and coaxial I/O connectors. It also 
adds a digital input which for CD-ROM drives with digital output and MIDI in- and 
outputs. The bracket is available as option. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
1+2. MIDI In/Out connectors (using 1/8" to DIN adapter cables) 
3+5. Optical In/Out connectors. 
4+6. Coaxial In/Out connectors. 
7. CD digital In 2-pin connector for CD-ROM signals. 
8. 16pin Connector for use with Audio DSP24 Value card. 
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IV. Block diagram 



 

 

 
Note: The Internal and Output Mixer are completely independent. The Internal 
Mixer controls normal PC audio functions such as Windows sounds or CD Audio 
playback. It is represented by the AC-97 Codec on the card. The Output Mixer 
section is separately used by the audio recording/mixing applications with support 
for up to 24bit/96kHz. 
The Line-Out, Aux and CD-In are routed through the AC-97 Codec on the DSP24 
Value and are controlled by the Internal Mixer. 
S/PDIF I/O (optional) and the analog signals (RCA connectors) are controlled by 
the External Mixer. 
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V. Hardware installation 
Make sure the computer is switched off and unplugged. Remove the external 
computer cover. If you own the DSP24 Value Bracket, check that you have 
connected it to the Audio DSP 24 correctly: the red pin-1 marking on the ribbon 
cable must be alligned to the triangle-marked pin on both sides. Insert the Audio 
DSP 24 Value PCI-card into a free PCI slot making sure that it is pressed firmly 
into position and secure it to the computer case. If available, position the DSP24 
Value Bracket to a free slot and secure it to the computer case. 
You can use an analog cable to from the CD-ROM drive if you want to listen to 
audio CDs via the Line Out on the card. The cable can be connected to the CON1 
connector on the card. 
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VI. Driver and software installation 
Driver installation 
The Audio DSP24 Value comes with a CD that contains drivers for Windows 
95/98/ME and NT4. The following instructions pertain to Windows 98 only. The 
installation under Windows 95 or Windows ME is very similar. 
After installation of the Audio DPS24 Value in a PCI slot in the computer, boot up 
the system. Windows 98 will detect new hardware and display the following 
screen. 
 
Click Next. 
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Select Search for the best driver for your device and click Next. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Check Specify a location. Type in the <drivename>:vein the 
window displayed above and click Next. In the alternative, you can click Browse 
and find the above file on the CD, then click Next. 
Note: you cannot use the driver from the directory for the 
SoundTrack Audio DSP24. Make sure you are using the correct directory!. 
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After Windows finds the driver you should see the above screen naming the driver 
file indicated in the screenshot. Click Next. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
At this window complete the installation by clicking Finish. Windows will now 
install the driver for you through a series of installation screens. If you are 
prompted to do anything (this would be unusual), it is usually safe to simply press 
Enter. 
After the driver is installed ensure the installation worked by pressing 
Start>Settings>Control Panel>System>Device Manager>Sound, video and game. 
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controllers. You should see the SoundTrack device listed there. Highlight it and 
click on Properties. You should see the message This device is working properly. 
Click on the Resources tab, you should see the message No conflicts. If so, 
congratulations are in order. You have successfully installed the drivers for the 
Audio DSP24 Value. 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

 
 
 
 
 
 
 
Software installation 
After successfully installing the driver above, setup your Audio DSP24 software. 
Insert the installationCD into the drive. Click Start>Run and type in <drive 
 
letter>:ve.exe in the window. Click OK. 
 
 
 
 
 
 
 
 
 
 
You will see the Windows Setup indicator begin to work as below. 
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Next you will see the Welcome to Audio DSP24 Value Setup window: 
 
 
Click Next. 
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Choose the default directory by clicking Next or select your own by clicking 
Browse then Next. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Choose the default Program folder name by clicking Next or type in your own and 
click Next. Now you will next see the SoundTrack Audio DSP24 installation 



 

 

indicators. 
Just wait while the files are copied to your system. Next you will see the setup 
completion window and will be asked if you wish to launch External Links: 
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Click Finish if you wish to Finish and launch Output Mixer. If you do not want to 
have the Output Mixer automatically loaded on startup, declick Add Output Mixer 
to STARTUP. We recommand leave the option. Declick the Execute Output Mixer 
if you do not wish to do so and click Finish. Congratulations! You have 
successfully installed the SoundTrack Audio DSP24 Value software. 
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VII. Mixer controls 
Internal Mixer 



 

 

You can launch the Internal Mixer via the start menu. 
 
 
 
 
 
 
 
 
 
 
 
 
You can control the systems internal components with the Internal Mixer. The 
Internal Mixer works basically like a normal soundcard and can be used for 
standard multimedia software or games for example. Please see the following 
section with more details: 
Master 
Controls the output volume of the Internal Mixer. The signal controlled here will 
be played through the Line Out connector of the PCI-card. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You can control the panning and the master volume. Muting the signal is possible 
as well. 
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Wave 
 



 

 

Controls the volume of the signal played using the device ADSP24 Int. WaveOut. 
 
 
 
 
 
 
 
 
 
 
 
 
You can control the panning and the wave volume. Muting the channel is possible 
as well. 
Record 
If you want to record a signal from the Internal Mixer (using the device ADSP24 
Int. Input), you can control the signal volume and the source in this section. Please 
note that this section in the mixer is not used to control recordings from the analog 
RCA- or S/PDIF-inputs. 
 
 
 
 
 
 
 
 
 
 
 
 
 
With the drop-down menu you can select the record source. The slider controls the 
volume of your recording. 
CD In 
This sections controls the volume of the internal analog CD input of the PCI-card. 
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You can control the panning and the CD volume. Muting the channel is possible as 
well. 
Aux 
 
This sections controls the volume of the internal analog Aux input of the PCI-card. 
 
 
 
 
 
 
 
 
 
 
 
 
You can control the panning and the Aux volume. Muting the channel is possible as 
well. 
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Output Mixer 
The Output Mixer application is the command center for the Audio DSP24 Value 



 

 

 
system . With the Output Mixer you can control all incoming and outgoing signals. 
 
 
 
 
 
 
 
 
 
 
 
Note: The Output Mixer will only change the audible signal. You can output it 
either through Ouput 1,2 and/or through the S/PDIF Output (setup under Master). 
When you are recording an input signal, the Output Mixer does not change the 
signal level. This ensures that you are always recording with best possible quality. 
Master 
Controls the output volume of the Output Mixer. The signal controlled here will be 
played through Output 1,2 and/or the S/PDIF Output. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You can control the the volume of the left and right channels independandly. 
Muting the signal is possible as well. 
With the buttons on the left side, you can hide or display each mixer channel. 
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In the lower right corner you can select the output routing for the analog output 
channel 1/2 and the S/PDIF output: 



 

 

  Output Mixer   plays the mixed signal through S/PDIF Out or Output 1/2 
  S/PDIF In   routes the signal from the S/PDIF input to S/PDIF Out or 
Output 1/2 (= direct monitoring without latency) 
  Wave Out   routes the signal from the Wave Out device (the playback from 
the applications) to S/PDIF Out or Output 1/2 
  Input 1/2 In   routes the signal from the analog input to S/PDIF Out or 
Output 1/2 (= direct monitoring without latency) 
You can make the same setting in the menu under File>Outputs. 
Wave (1/2 to 7/8) 
In the Wave section you can control the volume of the playback signal (for the 
 
devices ADSP24 Ext.(n) WaveOut x/x). 
 
 
 
 
 
 
 
 
 
 
 
 
 
Muting each channel is possible. Also you can control the panning independand for 
the left and right channel of each stereo device. 
S/PDIF Out 
In the S/PDIF Out section you can control the volume of the signal of the device 
ADSP24 Ext. S/PDIF Out (n)   if the optional DSP24 Value Bracket is installed. 
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Muting the left and right channel is possible independandly. 
S/PDIF In 
This section controls the signal from the digital input of the card (if the optional 
 
DSP24 Value Bracket is installed). 
 
 
 
 
 
 
 
 
 
 
 
Muting the left and right channel is possible independandly. 
Input 1/2 
 
This sections controls the volume of the analog Input 1/2 (RCA connectors). 
 
 
 
 
 
 
 
 
 
 
 
 
Muting the left and right channel is possible independandly. 

- 23 - 
 
 
VIII. Hardware settings 
Clicking File>Hardware settings on Output Mixer will open the Hardware settings 



 

 

window. You can select the Internal Master Clock settings in kHz (22, 32, 44.1, 48, 
88.2 and 96kHz) for synchronisation, DMA buffer settings for Wave and ASIO 
 
devices and External Master Clock settings here. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Audio Data Handling 
This function enables the system to allow or block continuing operation when a 
specific converter resolution is exceeded (24-bit). 
Clock and Sample Rates 
These settings determine the sample rate at which the system will operate and 
whether an External Master Clock will control clock timing. The Audio DSP24 
Value can be synchronized to an external device or set its own internal rate and 
impose this rate on the other devices (conncted to the digital output). You must 
ensure that all components are operating at the same sample rate. Checking the 
Rate Locked box will result in support for only the indicated sample rate. With 
Reset Rate After Play it is possible to change the samplerate back to the previous 
setting after an application stopped playback. 
Caution: Please note that you cannot use the card when no signal is connected to 
the S/PDIF input when the option External Master Clock is activated at the same 
time. The card cannot record or playback without a significant loss in audio quality 
in that case. So please make sure that the option Internal Master Clock is activated. 
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before you start to record. However, to record from a S/PDIF source through Value 
 
Bracket, the option must be set to External Master Clock. 



 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Device Setting 
These settings determine latency response to system change commands. Higher 
buffer settings will result in greater latency but fewer playback and recording 
dropouts. Lower buffer settings will result in lesser latency but you may encounter 
playback and recording dropout problems as the system gets overloaded. Many 
software programs provide suggested buffer settings that you can try. Each system 
is different and may require experimentation and adjustment to find optimal buffer 
setting levels. 
When you experience drop outs during playback and/or recording, please try to 
increase these values. 
DeviceMixing (MME/ASIO/GSIF) 
In this section, you can assign each output channel to a specific WaveOut channel. 
Applications using the ASIO, MME and GSIF-interfaces are supported. All 
programs can be used at the same time but please make sure to follow the 
applications setup procedures and never change the setting while an application is 
using the DSP24 Value. 
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IX. Usage with software applications 
For each application you are using with the Audio DSP24 Value you have to follow 
some configuration steps. Basically, every stereo input or output channel of the 
card can be used like a normal soundcard using the corresponding devices. 
Normally every program will have a configuration function where you can select 
the devices. 



 

 

Available in- and output devices 
The available wave devices for playback and recording are: 
  ADSP24 Int. WaveOut   plays audio data through the Internal Mixer (which 
will be audible on the Line Out of the card). Please note that this driver only 
supports 16bit/48kHz as maximum resolution and samplerate. 
  ADSP24 Ext.(1) WaveOut 1/2   first stereo wave output device. Use this 
driver to play audio through outputs to the RCA outputjacks. 
  ADSP24 Ext.(1) WaveOut 3/4   second stereo wave output device (virtual). If 
you use this driver, you can control the signal in the Output Mixer. 
  ADSP24 Ext.(1) WaveOut 5/6   third stereo wave output device (virtual). If 
you use this driver, you can control the signal in the Output Mixer. 
  ADSP24 Ext.(1) WaveOut 7/8   fourth stereo wave output device (virtual). If 
you use this driver, you can control the signal in the Output Mixer. 
  ADSP24 Ext. S/PDIF Out (1)   plays audio through the stereo S/PDIF digital 
output of the Value Bracket. See section VII in this manual for output routing 
details. 
  ADSP24 Int. Record   records the signal from Internal Mixer. Use this driver 
to record from the CD or Aux Input on the card. Please note that this driver 
only supports 16bit/48kHz as maximum resolution and samplerate. 
  ADSP24 Ext.(1) Input 1/2   stereo input driver to record input signals from 
Input RCA jacks. 
  ADSP24 S/PDIF In (1)   records signal from the S/PDIF input of the DSP24 
Value Bracket. Check section V in this manual to learn how to use Value 
Bracket. 
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  ADSP24 Digital Mixer (1)   with this driver you can record the output signal 
of the Output Mixer. 
Additionally, the card provides an ASIO 2.0 driver called ADSP24 ASIO. It allows 
access to all 4 input and 10 output channels of the in applications that support ASIO 
(like Cubase VST). ASIO allows applications to record and playback at a very low 
latency (down to 2ms). This means that it is possible to apply realtime effects with 
your systems CPU input or output signals. Also, you can use software synthesizers 



 

 

to output through ASIO. 
Please note that most applications will need special settings to ensure that the 
SoundTrack Audio DSP24 Value is working properly. We are continuously testing 
the card with various popular applications. In the following sections we have 
provided examples of a few applications. Please take the time to review it to avoid 
problems later. If you still encounter problems or if you are using different 
programs, we recommend to contact Hoontech using the Q&A support forum on 
the internet (http://www.hoontech.com). 
Setting up Emagic Logic SoundTrack24 
Logic SoundTrack24 is a special version of the Logic Software from Emagic, 
designed to be used with the Audio DSP24 Series. It can use the ASIO driver of the 
Audio DSP24 Value for recording and playback. 
 
  call File>Hardware settings in External Links. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  under Device Setting select the ASIO buffer size: we recommend using a 
value of about 1800   depending on the system performance. 
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  click on the ASIO button under DeviceMixing. 
  make sure the option Rate Locked under Clock Setting is disabled 
  set the option MultiTrack Wave Drivers to Independent (under Clock Setting) 
  launch Logic SoundTrack24 and select the option Audio>Audio Hardware & 
 
Drivers. 



 

 

 
 
 
 
 
 
 
 
 
 
 
  select Audio & Hardware Drivers and select ASIO ADSP 24 as ASIO device. 
If you want to work with 24-bit resolution, enable the option 20/24 Bit 
Recording. 
  exit Logic and launch it again to activate the settings. 
Please also refer to the documentation of Logic SoundTrack24. 
Setting up Steinberg Cubase VST/24 3.72 
Cubase VST 3.72 from Steinberg uses the ASIO specification to access recording 
hardware. Steinberg has defined ASIO and improved support for recording 
multiple channels at the same time. ASIO features reduced latency for playback of 
VST plugins and instruments. Please note, that other Steinberg programs (like 
Nuendo, Cubasis VST or Cubase VST 5.0) have a very similar setup when using 
the ASIO driver. To setup the Audio DSP24 in Cubase VST, please follow these 
steps: 
  call File>Hardware settings in External Links. 
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  Select the ASIO buffer size. On faster systems (Pentium III, Athlon) it is 
usually safe to use 512 as a small setting. On other systems you may try this 
setting but increase the buffer size later, depending on the performance. Also 
you can decrease the buffer size but please test if the performance is OK on 
your specific system. 
  click on the ASIO button under DeviceMixing. 
 
  Start Cubase VST and select the option Audio>System.. 
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  In the section Audio Performance, set Number of Channels to 16 
(recommended). 
  In the Monitoring section, select Global Disable (recommended). If you want 
to monitor signals in realtime and adding VST plugin effects at the same time, 
select Tape Type instead. 
  In the upper right corner under ASIO Device select ADSP24 ASIO. By 
clicking on ASIO Control Panel, you can also change the samples per buffer 
value. 
  Below that you can choose the Sample Rate. 
  If you want to use the Audio DSP24 s realtime monitoring functions (without 
adding effects to the monitor signal), select ASIO Direct Monitoring 
To define which input and outputs to use in Cubase VST, first go to Audio>Inputs. 
A window will appear that allows you to activate or deactivate each input (stereo). 
You can assign these inputs to the channels in the VST Channel Mixer then (via 
Audio>Monitors). For the outputs, you need to open Audio>Master. In this 
window you can deactivate a stereo bus for each stereo output. These busses can be 
used internally in Cubase VST to route signals to the outputs. You can find more 
information about this in the Cubase VST documentation. Also, the latest updates 
for Cubase VST can be downloaded from http://www.steinberg.de. 
Setting up Emagic Logic Audio Platinum 4.5 
The powerful Audio-/MIDI-Sequencer Logic Audio Platinum 4.5 (and higher) 
from Emagic also uses ASIO drivers. Follow these steps to setup the application for 
the Audio DSP24. 
  call File>Hardware settings in External Links.. 
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  select the ASIO buffer size: we recommend using a value of about 1024   
depending on the system performance. 
  click on the ASIO button under DeviceMixing. 
  launch Logic Audio Platinum and select the option Audio>Audio Hardware 
 
& Drivers>Audio Driver 2. 
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  check the box ASIO and select ASIO ADSP24 as ASIO device. If you want to 
record with 24-bit resolution, check the box 20/24 Bit Recording 
  exit Logic Audio and launch it again to activate the changes. 
You can get the latest informations about Logic Audio Platinum at 
http://www.emagic.de. If you use previous 4.xx versions of Logic Audio, we 
recommend to get the free update to Version 4.5 at least. 
Setting up Cakewalk 9.x 
Cakewalk is a famous Audio-/MIDI-Sequencer and Recordingsoftware. It uses the 
MME drivers of the SoundTrack Audio DSP24 Value. 
  launch Cakewalk and select Options>Audio. The DirectShow Audio dialog 
will be displayed. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

 
 
 
 
  Click on Drivers. You will see a list of MME devices for Input and Output. 
Select the entries you want to use (check the section AVAILABLE IN- AND 
OUTPUT DEVICES earlier in this chapter for reference). Usually you should 
select at least ADSP24 Ext. (1) Input 1/2 and ADSP24 Ext. (1) WaveOut 1/2. 
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  Go back to General and select Wave Profiler. Follow the directions on screen 
until you see the message Audio hardware has been successfully profiled. 
  Select ADSP24 Ext.(1) WaveOut 1,2 as Playback Timing Master and 
ADSP24 Ext. (1) Input 1,2 as Record Timing Master. If you are recording 
from the S/PDIF input, select ADSP24 S/PDIF In (1) instead. The option 
Audio Driver Bit Depth should be set to 24. 
  Select the sample rate and resolution you want to use under Default Settings 
for New Projects. 
  Mixing Latency: Basically, you can set Buffers in Playback Queue as 4. 
Settings less than 4 will result in lower latency but the system performance 
could be lower, resulting in possible drop-outs. Start with buffer sizes 
suggested by the Effective latency tests, usually around 100msec. When the 
latency needs to be under 100msec, click on the Advanced tab and enable the 
WavePipe(TM) Acceleration option. Please note that each system will have 
different optimal settings. You should experiement with the settings to get the 
perfect setup for your system. 
  Under Device Profiles, enable the option Use Wave Out Position For Timing. 
You can get the latest updates and informations on Cakewalk on 
http://www.cakewalk.com. 
Setting up Nemesys GigaSampler 1.6 
GigaSampler from Nemesys is a powerful and very popular software sampler. The 
SoundTrack Audio DSP24 Value provides a special GSIF-driver 
(GigaSampler-InterFace) that allows you to use the separate outputs of the card 
with GigaSampler. 
  call File>Hardware settings in External Links. 
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  press on the GSIF button under DeviceMixing   or select GSIF for at least one 
channel. 
  launch GigaSampler and select Config>Outputs. 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

 
 
 
 
 
 
 
 
 
  Under Wave Out Driver, select Audio DSP24 MultiChannel Driver. 
  Select the Output channels you want to use on the right side under Outputs 
Enabled. 
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  Now assign the Midi Channels mapped to Outputs in the lower area. 
You can get the latest informations and updates of GigaSampler on their website 
http://www.nemesysmusic.com. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

FCC 
DECLARATION OF CONFORMITY     

 
PRODUCT NAME: SoundTrack DSP24 Value 
MODEL NUMBER: SoundTrack DSP24 Value 
 
FCC RULES: TESTED TO COMPLY WITH FCC PART 15, CLASS B 
OPERATING ENVIRONMENT: FOR HOME OR OFFICE USE 
 
FCC COMPLLANCE STATEMENT: 
This device complies with part 15 of FCC Rules.  Operation is subject to the following 
two conditions: (1) This device may not cause harmful interference, and (2) this device 
must accept any interference received, including interference that may cause undesired 
operation. 
 
INFORMATION TO USER: 
This equipment has been tested and found to comply with the limits of a Class B digital 
device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference in a residential installation. This 
equipment generates, uses and can radiate radio frequency energy and, if not installed 
and used in accordance with the instructions, may cause harmful interference to radio 
communications. However, there is no guarantee that interference will not occur in a 
particular installation. if this equipment does cause harmful interference to radio or 
television reception. which can be determined by turning the equipment off and on, the 
user is encouraged to try to correct the interference by one or more of the following 
measures: 
 
1.   Reorient / Relocate the receiving antenna. 
2.   Increase the separation between the equipment and receiver. 
3.   Connect the equipment into an outlet on a circuit difference from that to which the 
     receiver is connected. 
4.   Consult the dealer or an experienced radio/TV technician for help. 
 
CAUTION: Changes or modifications not expressly approved by the 



 

 

manufacturer responsible for compliance could void the user's authority to 

operate the equipment 
 

THE PARTY RESPONSIBLE FOR PRODUCT COMPLIANCE 
HOONTECH CO.,LTD 

332, Songnae-dong, Sosa-gu, Puchon, Korea 
TELEPHONE NO : (032)611-1998 


	Dezember 2000
	INCLUDING INTERFERENCE THAT MAY CAUSE UNDERSIRED

