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Notice
1. This manual is subject to revision.

2. All rights reserved.

3. Right of modification reserved.

4. This manual is supplied without liability for errors or omissions.

5. No part of this manual may be reproduced or used except as authorised by
contract or other written permission.

6. This equipment is conditioned by the requirement that no modifications are made
to the equipment unless the changes or modifications are expressly approved by
the Airspan Networks Inc

7. Prerequisite skills:  Personnel installing, commissioning, and maintaining the
Airspan products must have a basic knowledge of telephony and radio
communications, and have experience in installing, commissioning and
maintaining telecommunications products.  Airspan provides a range of
comprehensive training courses specifically aimed at providing operators/users of
Airspan products with the prerequisite skills to install, commission and or
maintain the product. The courses are tailored to provide the level of training
required by the operator/user.

8. AS4000 and AS8100 are brands of Airspan Networks Inc

For additional information on Airspan Systems, please call your Airspan
Representative, or contact Airspan at:

Cambridge House
Oxford Road
Uxbridge
Middlesex
UB8 1UN

Call (44) 895 4677100
Fax (44) 895 4677101

email  sales@ airspan.com
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Safety Instructions - Warnings and Cautions

SAFETY
1. Read and follow all warning notices and instructions marked on the product or
included in this manual

2. Do not allow anything to rest on the power cord and do not locate the product
where persons could step or walk on the power cord.

3. When installed in the final configuration, the product must comply with the
applicable Safety Standards and regulatory requirements of the country in which it is
installed. If necessary, consult with the appropriate regulatory agencies and inspection
authorities to ensure compliance.

4. No hazardous RF radiation is emitted from the equipment. Measured at the
surface of the CRU radome, when transmitting, the maximum total power radiated
from the CRU is 0.01% of the UK National Radiological Protection Board basic
restriction per kg. of body part.

WARNING - HAZARDOUS VOLTAGES
On AC installations, hazardous voltages exist.  Use caution when verifying or
working with AC power.  Remove metal jewellery that could come into contact with
AC power.

On DC sections, short circuiting the low voltage, low impedance circuits can cause
severe arcing that may result in burns or eye damage.  Remove rings, watches etc. to
avoid shorting DC circuits.

Electro-Static Discharge ESD
Electro-Static Discharge.  Many circuits contain devices that are susceptible to
damage from high impedance voltage sources.  To avoid such risks always follow
anti-static procedures where marked.
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NOTE
To the best of ACL’s knowledge, Airspan products do not contain hazardous
substances  (as defined in UK ‘Control of Substances Hazardous to Health
Regulations 1989’, and the ‘Dangerous Substances Regulations 1990’). At the end of
any Airspan product’s life cycle, the customer should consult with ACL to ensure that
the product is disposed of in conformance with the relevant regulatory requirements

The  Symbol on the Airspan Products signifies that they have been certified
according to the EMC directive 89/336/EEC. The products fulfil the requirements
according to the following standards:
EN50082-1 Immunity.
EN55022 Group 1 Class A for the Central Terminal Emissions.
EN55022 Group 1 Class B for the Subscriber Terminal Emissions.

WARNING
The Subscriber Terminal equipment has been tested and found to comply with the
limits for a Class B digital device, pursuant to part 15 of the FCC Rules.
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INTRODUCTION

General
This document describes the installation and operation of Sitespan as part of an AS4000
Release 2, Fixed Assignment, and Demand Assignment installations.

The user should be familiar with the AS4000 product. It is recommended that they have
attended the Airspan AS4000 training course prior to performing the procedures in this
practice.

Related Documentation

Table 1  Related Documentation

General

605-0000-435 Material Return and Repair

605-0000-477 Access Concentrator and Central Terminal - Equipment Rack
Installation & Commissioning

605-0000-433 Central Terminal - Antenna/Feeder Installation & Commissioning

605-0000-454 Subscriber Terminal Installation & Commissioning

Fixed Assignment Specific

605-0000-430 System Overview

605-0000-431 System Operations and Maintenance Manual

605-0000-437 D128 Terminal Converter

Demand Assignment Specific

605-0000-450 System Overview

605-0000-453  - Equipment Rack Installation & Commissioning
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AS8100 SITESPAN SYSTEM OVERVIEW

AS8100 Sitespan is a distributed control system for managing the AS4000 Fixed
Assignment and Demand Assignment products.
AS8100 Sitespan allows equipment at several sites to be configured and monitored from
a single remote station and allows several stations to connect to a single site
simultaneously.
AS8100 Sitespan has the following features:

• An intuitive graphical user interface (GUI) to access all products and services.
• Real time display, propagation and logging of equipment alarms throughout

the managed site network.
• Easy site to site network navigation.
• logging of all operations performed on managed equipment as well as

equipment states.
• support for multiple users to simultaneously monitor sites.
• support for multiple sites to be monitored simultaneously.
• access to sites from either dialup modem links or network connections.
• multi-level Undo of all operations in each user session.

AS8100 Sitespan has two distinct components:
a) A Server that is directly connected and associated with the equipment racks.
b) An Equipment View that supplies the user interface.

These two components can run either on the same machine or on separate
machines

The AS8100 Sitespan Server is the AS8100 Sitespan component responsible for
monitoring and controlling the telecommunications equipment connected to it.
The Server communicates with the equipment shelves in their respective native control
languages to issue commands or collect status. The Server is instructed to carry out these
management duties by commands from connected Equipment Views.
The Server's job is to translate Sitespan commands received from users at Equipment
View terminals into command sequences in the native languages of the connected
equipment. These sequences are issued to the equipment shelves and responses from the
shelves are translated into Sitespan status messages before being sent to all connected
Equipment Views.
Once a Server has been instructed to configure its connected equipment, it will manage
the equipment regardless of whether any Equipment Views continue to be connected. All
operations and alarms are written to a transaction log file located on the Server machine
maintaining a complete record of status.
The Equipment View application is the user interface through which equipment at all
sites on an AS8100 Sitespan network can be controlled or monitored. Several Equipment
Views can be connected to a single Server, allowing geographically disparate groups of
users to manage equipment at a particular site. Also, each Equipment View can connect
to several Servers, allowing individual users to manage equipment at a number of
different sites.
If two or more Equipment Views are connected to the same site Server then the
consequences of changes made by one user can be seen by all others. For example, if a
user creates a set of subscribers for a shelf, the new subscriber records will appear in the
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Subscriber Views on all Equipment Views. Sitespan is able to do this because all
persistent site equipment information is held only at the Server, with the Equipment View
simply viewing it. Thus when the Server database is altered by a change in site equipment
status, this change is propagated across all of the Equipment Views.
The Equipment View can be run on the same machine as the Server, or on a remote
machine connected to the Server by a modem or network link. Although several
Equipment Views can be connected to a Server, no more than one instance of a Server or
an Equipment View can execute on a single machine.
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HARDWARE OVERVIEW

System Overview
AS8100 Sitespan is a PC-based management and control system via which the
administrator can test, configure and control the AS4000 system. AS8100 Sitespan uses a
PC hardware platform running the Windows NT Operating System.
Typical management functions include:

• Configuration, capacity provisioning and assignment of equipment or circuits
• Monitoring alarm events and radio performance.

AS8100 Sitespan for Fixed Assignment Systems
The Server is a PC is connected to each AS4000 modem shelf via multiple serial ports.
The server software passes information between it and the AS4000 Shelf Controller
Cards and continuously monitors the system.
A fully configured server system requires 4 serial ports for equipment connection and at
least one other for Remote access connection if Remote Access is to be used.

X25 Packet
Switched
Network

SiteSpan
Equipment 

View PC

SiteSpan Server PC
Equipment View Optional

or

Airspan

Dialup Modem Link

Fixed Link

or

ACC

Airspan

Figure 1.  AS8100 Sitespan connections to Fixed Assignment

AS8100 Sitespan for Demand Assignment Systems
The Server is a PC is connected to the Access Concentrator via multiple serial ports. The
DA modem shelves are managed over the link between Access Concentrator and the
Demand Assignment CT modem shelf The server software passes information between it
and the AS4000 Shelf Controller Cards and continuously monitors the system.
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The server can also be connected direct to the modem shelf if required.
The system requires 1 serial ports AC shelf equipment connection (shelves are daisy
chained together) and at least one other for remote access connection if remote access is
to be used.

Subscriber
Site(s)

ST(s)

Antenna

 CRU (Internal)

Sitespan 
Client PC

The Management
Site

The Radio Site

CT

The Switch Site
AC

Sitespan Server PC

AC

PSU

CRU
(External)

To other Sitespan Server PC’s

Figure 2.  AS8100 Sitespan Connections Demand Assignment.

AS8100 Sitespan Computer Requirements
AS8100 Sitespan Equipment View can run in the same PC as the Sitespan Server.
Alternatively and simultaneously it can be operating in a remote PC and accessing the
server PC over a network or modem link.
Sitespan Equipment View can be used to access a number of Sitespan Servers
simultaneously.
Refer to the Procurement Specification for the personal computer recommendations.
If the Sitespan Equipment View and Server are being run on separate machines then the
machines should be equipped as follows.
1. Server Machine needs the addition of a modem for use with RAS to contact to client

machine. If the server is to be connected to more than one client simultaneously then
an extra modem/serial port will be needed for each simultaneous connection.

2. Equipment View Machine needs the addition of a modem for use with RAS to contact
to server machine. If the Equipment View Machine is to be connected to more than
one server simultaneously then an extra modem/serial port will be needed for each
simultaneous connection.
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SERVICE STATES AND STATUS

Service States
This section provides a descriptive listing of the service states and statuses that may appear
in a display. There are a number of possible service states in Sitespan (Table 1):
In Service (IS)

The equipment was assigned a service state of in service. in the case of common
equipment and channel units, this service state indicates the equipment will carry
traffic when installed.

Faulty (FLTY)
The equipment is in a fault state displaying an alarm or receive attention state.

In Service Faulty (IS FLTY)
The equipment is faulty but is still placed in service.

Equipment Not Present (ENP)
The equipment is physically not present. This indicates a card has been remove or
not yet provided.

In Service Equipment Not Present (IS ENP)
The equipment is placed in service and will function when the card is replaced or
provided.

Locked (LK)
The service state is locked in the out of service state.

Under Test (UT)
The FRU is being tested.

Secure (SEC)
This applies to the Subscriber Terminal only. In the secure state a serial number
validation is done every 5 seconds.

Table 1.  Service States

Name Abbreviation AS4000

In Service IS ü

Faulty FLTY ü

In Service Faulty IS FLTY ü

Equipment Not Present ENP ü

In Service Equipment Not Present IS ENP ü

Locked LK ü

Under Test UT ü

Secure SEC ü ST only

Common equipment, modem cards, channel units, can all have service states. A service
state of either IS or ENP is assigned when a software record for the equipment is created or
edited using a Sitespan command. In the case of common equipment, modem and channel
units that have not been physically installed, the service state indicates whether the
equipment will carry service when the unit is installed. IS and IS ENP service states exist
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only on the software record created for the equipment and do not indicate whether the
equipment is actually carrying service or is actually installed. To obtain further
information, it is necessary to look at the status that accompanies the service state. Statuses
are discussed in Section 3 of this GSI.

Statuses
The status field that appears in some displays provides further details about the state of the
specified piece of equipment. Use the Retrieve pull-down menu.
Many statuses involve the concept of underlying entity. Because the AS4000 systems
consists of a hierarchy of equipment or facilities, an event that affects one piece of
equipment or one facility may affect other equipment or facilities higher in the hierarchy.
The equipment and facility hierarchy, from highest to lowest level, is:

Alarm
Subscriber
Numbered Element
FRU
Shelf
Rack
Site
Server

If a piece of common equipment fails, the modems being supported by that common
equipment will not be able to carry service.
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GETTING STARTED

Hardware Installation
a) The Sitespan Equipment View and the Server need to be installed and

commissioned in order to configure the Central Terminal, set up the system, and to
connect subscribers.

b) Check that the necessary items are to hand to install the Sitespan See GSI-006
Hardware Preparation.

c) Install the Sitespan Server PC. The Sitespan Server is responsible for managing all
equipment racks at a given Site. In particular, it records any alarms flagged by the
equipment and maintains a database and log file of the changes in the equipment
state over time. On its own the Sitespan Server application simply manages its
connected equipment and has no way of accepting user commands and of
displaying equipment status in a graphical form. Instead, these functions are
provided by the Sitespan Equipment View. See GSI-007 Install Sitespan Server.

d) Install the Central Terminal Interfaces. These interfaces allow the server to
communicate to the AS4000 equipment racks using the native languages of the
connected equipment. Commands are Draft Issued and the responses received are
translated by the server into Sitespan status messages. See GSI-008/9 Installing
AS4000 Central Terminal Interfaces

e) Install a Modem on the Server PC if it is to be interrogated from a remote
Equipment View Machine. Additional modems will need to be installed for each
anticipated simultaneous connection to the server. The modem allows data from the
server to pass over the network and should be installed as per the manufacturers
instructions.

f) Install the Equipment View PC if different from the Server PC. The Equipment
View and the Server need not necessarily be located in the same machine and a
separate machine may be designated to run the Equipment View either over a fixed
network connection or via a dial-up link.
 If the Equipment View is to be located at a remote site, and the sites are not
connected by a fixed network, dial-up links need to be provided.. A Modem is
installed on the Equipment View PC for each simultaneous connection to a Server.
The Modem should be installed using the manufactures installation instructions.

g) For some installations both the Server and the Equipment View PC’s will require a
Hardware Key to be attached to a parallel port to authorise the use of the software.

Software Installation
a) Ensure that the Remote Access (RAS) Software is installed. on the Server and the

Equipment View machines. The Sitespan Software is dependent upon the RAS to
allow Windows NT to make connections between machines. See GSI-010.

b) Install Sitespan Software at Server and Equipment View Machines. Both are
installed on a machine performing both functions. See GSI-011 Software
Installation.

c) To ensure system security and each remote Equipment View Machine will need to
be registered with the Server. This is done at the server PC, set up User Accounts
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and Remote Access dial up access rights. For details on setting up access rights see
the Widows NT installation manual, Windows NT help screens and DLP-002
Setting Up User Accounts and Access Rights.

d) At Equipment View set up Dial-Up networking (if remote from server). This is
done within the Remote Access programme in Widows NT and allows the PC to
dial and connect to the remote Server. For details on setting up Dial-Up networking
see the Widows NT installation manual or Windows NT help screens and DLP-003
Creating Dial-Up networking for the Equipment View.

e) Before connecting to the system new users should refer to refer to GSI-013 Basic
Operations and GSI-014 Sitespan Equipment View Menu System. GSI-015 Server
Menu System and GSI-016 Selecting Views.

IMPORTANT
Please note that in order to run Sitespan (Client & Server), the Remote Access Server
(RAS) must be running. In order to check if the RAS is running, click on the Start menu
and select Settings->Control Panel, to bring up the control panel window. Then double
click on the "Network" icon.
From the resulting dialogue, select the "Services" tab and select "Remote Access Service".
Then select the "Properties..." option to see if a COM port has been allocated for the RAS.
If the RAS is not running, it will need to be started by selecting the "Add..." option. (Place
the Windows NT4 installation disk in the relevant drive).
Select "Remote Access Service" from the dialogue resulting from the "Add..." option.
Then select OK and follow the presented instructions. Allocate the COM port to be used
for the client/server communication.
Note that a COM port needs to be allocated for RAS, even if the client and the server are
running on the same machine.

Connect to System
a) Run the Server Software. See DLP005. The Server Software runs continuously at

the CT site to record any alarms flagged by the equipment and maintains a database
and log file of the changes in the equipment state over time.

b) Run the Equipment View Software. See DLP005. The Equipment View Software
must be continuously connected to a site if it is to monitor alarms.

c) Create the Server record in the Equipment View database. See DLP009. The
Equipment View Software needs details of any Server that it is to connect to.
Creating a Server from within the Equipment View allows connection details to be
input. Each Server on a network must have a unique name.

d) Connect the Equipment View to a remote Server. See DLP012. This procedure will
locate the server name in the phone book and make a connection.

e) Create a Site. See DLP-010. A site is a managed collection of AS4000 racks
managed by a single Sitespan Server.

f) Add Racks. See DLP-014 (AS4000) The Racks at the Site are recreated in the
Equipment View and can only be added after the site has been created.

g) Add Shelves. See DLP-051 (AS4000 FA), DLP-101 (AS4000 DA). When a shelf is
being connected to and managed by the Sitespan system an element must be
created in the Sitespan Server Database for the shelf by using the Equipment View.

h) The Shelf Element must be configured with the Equipment View to tell the
Sitespan Server the necessary operating information to allow it to communicate
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with the shelf. This information usually includes the COM port on the Server
Machine that the cable from the shelf has been connected to for fuller details. See
DLP-053(FA) &102(DA).

i) Add subscribers to the AS4000 if subscribers are to connect to AS4000 FA. See
DLP-058 to DLP-066.

j) Add subscribers to the AS4000 if subscribers are to connect to AS4000 DA. See
DLP-111.

Managing AS8100 Sitespan
The AS8100 Sitespan operator can input, amend and view the site management resource
data using views with graphical icons as follows:
Server
Site
Rack AS4000 FA

AS4000 DA
Shelf AS4000 FA

AS4000 DA
Card AS4000 FA

AS4000 DA
Subscriber Terminal FA

DA
Subscriber AS4000 FA

AS4000 DA

Managing Larger Networks
The AS8100 Sitespan Equipment View also allows the operator to use an Object List View
to view any object in the Sitespan Server database, This information is viewed in text
format only and allows more information to be displayed on the screen. See GSI-017
Managing a Network of Server Sites.
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HARDWARE INSTALLATION: PREPARATION

Preparatory Tasks
When the following conditions have been met AS8100 Sitespan can be installed and
commissioned.
• The CT (Central Terminal) equipment racks have been installed and commissioned (see

605-0000-432). And in Demand Assignment installations the Access Concentrator racks
have been installed (605-0000-433)

• The CT antenna/feeder has been installed and commissioned (see 605-0000-433).
Required Tools:

• Before the ST (Subscriber Terminal) can communicate with the Central Terminal/Shelf
controller it is configured by the installer using a programming code generated by
Sitespan. This code is loaded by the ST installer using STMON. The following four
parameters are used to generate the CRU (Customer Radio Unit) program code:

a) RF (Radio Frequency) channel pair
b) Timeslot pair assignment
c) PN sequence
d) CRU ID

The following is a list of tools and equipment you may require depending on the
installation:

• Medium Flat Blade Screwdriver
• Small Flat Blade Screwdriver
• Medium Pozi-drive Screwdriver
• Medium Side Cutters

Required Equipment:
• Digital Multimeter Fluke 77

List of parts. The following items are required:
A Central Terminal Server PC with Equipment View in the same machine

• Personal Computer.
• Software disks for Sitespan software.
• RS-232 Interface cables (1 per Modem Shelf) (ACC Part No 454-0000-058)
• Sitespan Manual.
• 1 Parallel Port Hardware Key for each Sitespan Machine.

A PC for  Server Only
• Personal Computer.
• 1 Serial Port and Modem for access from client.
• RS-232 Interface cables (1 per Modem Shelf) (ACC Part No 454-0000-058)
• AS8100 Sitespan Software.
• 1 Parallel Port Hardware Key.

A PC for  Equipment View only
• Personal Computer.
• 1 Serial Port and Modem for access to Server.
• AS8100 Sitespan Software.
• Some systems require 1 Parallel Port Hardware Key.
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Site Readiness.  Task 1 involves verifying that your site is ready for the installation of the
Sitespan. This preparation is covered by an ACC Site Survey or survey form completed by
the customer. The survey includes a site plan of the facility with floor plan, all power
outlets, power boxes, and cabling locations marked.

• Inspect the site, particularly the equipment room, before unloading or unpacking
the equipment to ensure:

• Adequate earthing is provided.
• Access to the equipment will be adequate for installation normal handling and

movement.
• The heating, ventilation and air conditioning systems are operating correctly.
• Sufficient lighting is available for proper installation and operation installation

and operation.
Flooring.  In raised floor installations, cut-outs may be made in the floor for cable access
to the Sitespan server PC and the AS4000 Racks. Use the site survey floor plan to verify
the location and size of the cut-out.
Cable Trays.  Cable trays are normally provided by the customer. Use the site survey to
verify that they are in place, provide routing to the proper destinations, and that they have
adequate strength to support the cables.
Power Availability.  Mains power supplies for the Server PC and any associated
communications equipment should be highly available. If the power is subject to disruption
then an Uninteruptable Power Supply (UPS) should be considered.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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INSTALLING THE AS8100 SITESPAN SERVER PC
The Sitespan Server is responsible for managing all equipment racks at a given site. In
particular, it records any alarms flagged by the equipment and maintains a database and log
file of the changes in the equipment state over time. On its own the Sitespan Server
application simply manages its connected equipment and has no way of accepting user
commands and of displaying equipment status in a graphical form. Instead, these functions
are provided by the Sitespan Equipment View.

STEP PROCEDURE

Installing the AS8100 Sitespan Server PC
Unpacking Procedure:

• Take delivery of the equipment and verify against the packing list. Inspect the
items and report any damage or shortage to the carrier immediately.

• If not to be used immediately, repack the items and store in a safe area.
• Dispose of all packaging.
• Note:  It is recommended that you keep one packing carton for each type of item

should you need to return items for repair.

Locating the AS8100 Sitespan PC
The Sitespan Server PC should be placed in a reasonably secure room, which must
conform to the environmental specification of the PC manufacturer. The PC does not have
to be located with the AS4000 Racks but must be within an RS-232 cable run of 25m.
The PC is powered from the AC mains.
Locate the power outlet and RS-232 cable run with the aid of the site survey.

Installing the Serial Cards
Remove the cover to the PC, locate the available card slots, and install the serial cards
following the manufacturers instructions.

Installing the PC Operating System Software
If not pre-installed, follow the manufacturers instructions for the installation of 'Windows
NT.

Install the Modem(s)
The Modem should be connected to a Serial/Com Port. and installed as per the
manufacturers instructions and connected to the telephone socket. Each modem provided
will need a separate Serial Port and a separate telephone line.

Configuring the server for remote access
The Sitespan Software will not execute until the Remote Access Service (RAS) utilities are
installed. Windows NT installation disks are needed for this procedure which can be found
in the Windows NT Workstation Installation Guide and on the Remote Access Help
menu’s.
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Use the Remote Access Admin program found in the Administrative Tools section menus
to configure the RAS port for incoming calls. This procedure can be found in the Windows
NT Workstation Installation Guide and on the Remote Access Help menu’s.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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PHYSICAL CONNECTION TO RELEASE 2 AS4000
Use this procedure to provide interfaces to AS4000 release 2 racks.

WARNING: When plugged into the modem shelf backplane, Sitespan becomes
the master controller and the shelf controller the slave. The
configuration file of Sitespan will automatically overwrite any
existing shelf controller configuration.

STEP PROCEDURE

Interface Connections

1. Connect each ACT (AS4000 Central Terminal) modem shelf (see Figure 3) to the
Sitespan PC via a single RS-232 cable. A single 9 way or 25 way D-Type connects to
the PC and a 25 way D-Type connects to the modem shelf. The cable connections are
shown in Table 2 below.

Sitespan
Server

RS232 Links

RF Combiner Shelf

Modem Shelf 1

Modem Shelf 2

Modem Shelf 3

Modem Shelf 4

EPI Shelf

Figure 3.  AS8100 Sitespan: Connections to AS4000 Release 2
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25 Way Male Connector
at Modem Shelf Signal

Pin to Pin 25 / 9way Female Connector at
PC Signal

Earth (PE) 1 to 1 Earth
Transmit TxD 2 to 3 Receive
Receive 3 to 2 Transmit
Return (0v) 7 to 7 Return

Table 2 RS232 Connections

1. The RS232 connector can be found on the modem backplane, labelled 'PL15' and
'Element Manager'. The RS-232 cable(s) enter the ACT from the top and are tied-in
down the right-hand side cable duct.

PL6

SK13

SK14

JP1JP2

PB1

PB2

SK16

SK15

PL15

PIN 1

PL1PL2PL3PL4

Element
Manager

(EM)

Figure 4.  CT Modem Shelf Backplane Release 2.
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2Mbit/s
Link to
Exchange /
Central
Office

SiteSpan

4

RS 232 links 

Equipment Rack

RF Combining
Shelf

Equipment Power
Interface Shelf

3
2 4

-24V to -70V

RLT Modem Shelf 1

RF Card

8
Modem
Card

1 Analogue
Card

LED/Alarm Panel

Tributary
Unit

Alarm
Unit

Alarm
Extensions

Power Supply
Unit

1
3

Low
Noise

Amplifier

Shelf Controller
Shelf

Monitor

Branching
Unit

Power
Amplifier

1

Modem / Communications Link to
other PCs

 Figure 5.  AS4000 System Architecture

3. Each card or FRU (Field Replaceable Unit) that electronically holds its serial number
automatically reports it to the Sitespan Server on power up. This serial number is a
unique identifier of the resource in question and cannot be changed after manufacture.
Whenever an FRU is replaced, the controller of the FRU identifies the event and reports
the serial number of the new FRU to the Sitespan Server.



AS8100 Sitespan User Guide Version 3.7

605-0000-426 GSI 008
Draft Issue 6.0.  Date 4/4/00

Page 30 of 305

Note: Safety Precautions
1. Personnel installing the ACC AS8100 Sitespan product should follow adequate safety

procedures as laid out in the Installation Workmanship Requirements Manual.

WARNING: On AC installations, hazardous voltages exist. Use caution when
verifying or working with AC power. Remove metal jewellery that
could come into contact with AC power.  On DC sections, short
circuiting the low voltage, low impedance circuits can cause severe
arcing that may result in burns or eye damage. Remove rings,
watches etc. to avoid shorting DC circuits.

 

ELECTRO STATIC DISCHARGE:
Many circuits contain devices which are susceptible to damage from
high impedance voltage sources. To avoid such risks, always follow
anti-static precautions.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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PHYSICAL CONNECTION TO FIXED ASSIGNMENT
AS4000

Use this procedure to provide interfaces to AS4000 Fixed Assignment shelves.

WARNING: When plugged into the modem shelf backplane, Sitespan becomes
the master controller and the shelf controller the slave. The
configuration file of Sitespan will automatically overwrite any
existing shelf controller configuration.

STEP PROCEDURE

Interface Connections

1. Connect each CT (Central Terminal) modem shelf to the Sitespan PC via a single RS-
232 cable (See Figure 6). A single 9 way or 25 Way D-Type connects to the PC and a
25 way D-Type connects to the modem shelf. The pinouts for an RS232 cross-over
cable are shown in Table 2.

Sitespan
Server

RS232 Links

Level Control Unit

Modem Shelf 4

Modem Shelf 3

Modem Shelf 2

Modem Shelf 1

RF Combiner
 Shelf

Figure 6.  AS8100 Sitespan: Connections to AS4000
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25 Way Male Connector
at Modem Shelf Signal

Pin to Pin 25 / 9way Female
Connector at PC Signal

Earth (PE) 1 to 1 Earth
Transmit TxD 2 to 3 Receive
Receive 3 to 2 Transmit
Return (0v) 7 to 7 (25way)

7 to 5 (9way)
Return

Table 3 RS232 pin Connections

2. The RS232 connector can be found on the modem backplane, labelled 'PL5'. The RS-
232 cable(s) enter the ACT from the top and are tied-in down the right-hand side cable
duct. On Release 4 installations the Sitespan RS232 connector is located on the right
hand side of the shelf (see Figure 7). On release 3 shelves the Sitespan connects directly
to the modem shelf backplane (see Figure 8)

Modem Shelf
2 Mbit/s
Cables

Sitespan

Figure 7.  Sitespan Connection to a Release 4 Modem Shelf.
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Figure 8.  CT Modem Shelf Backplane Fixed Assignment.
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 Figure 9.  AS4000 System Architecture (Fixed Assignment)

3. Each card or FRU (Field Replaceable Unit) that electronically holds its serial number
automatically reports it to the Sitespan Server on power up. This serial number is a
unique identifier of the resource in question and cannot be changed after manufacture.
Whenever an FRU is replaced, the controller of the FRU identifies the event and reports
the serial number of the new FRU to the Sitespan Server.
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Note: Safety Precautions
1. Personnel installing the ACC AS8100 Sitespan product should follow adequate safety

procedures as laid out in the Installation Workmanship Requirements Manual.

WARNING: On AC installations, hazardous voltages exist. Use caution when
verifying or working with AC power. Remove metal jewelry that
could come into contact with AC power.  On DC sections, short
circuiting the low voltage, low impedance circuits can cause severe
arcing that may result in burns or eye damage. Remove rings,
watches etc. to avoid shorting DC circuits.

 

ELECTRO STATIC DISCHARGE:
Many circuits contain devices which are susceptible to damage from
high impedance voltage sources. To avoid such risks, always follow
anti-static precautions.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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PHYSICAL CONNECTION TO DEMAND ASSIGNMENT
AS4000

Use this procedure to provide interfaces to AS4000 (Demand Assignment CT racks or
Access Concentrator racks.)

WARNING: When plugged into the modem shelf backplane, Sitespan becomes
the master controller and the shelf controller the slave. The
configuration file of Sitespan will automatically overwrite any
existing shelf controller configuration.

STEP PROCEDURE

Interface Connections
a)  Access Concentrator Shelf

The Sitespan is connected to the Sitespan 1 D-type connector on the connector panel
of the Access Concentrator Shelf.

SITESPAN 1

SHELF CONTR
AUX RS232

SHELF CONTR
LAT RS232

NEW BATT

 SUPPLY

Slot 6

IN1

OUT1

IN2

OUT2

IN3

OUT3

IN4

OUT4

Slot 5

IN1

OUT1

IN2

OUT2

IN3

OUT3

IN4

OUT4

Slot 4

IN1

OUT1

IN2

OUT2

IN3

OUT3

IN4

OUT4

SITESPAN 2

Figure 10.  Demand Assignment Access Concentrator Shelf Backplane
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b)  Demand Assignment CT Modem Shelf
Sitespan is connected to the Sitespan 1 D-type connector on the connector panel of
the first Modem Shelf.

SITESPAN
2

SITESPAN
1

E1OUT

-48V FAN AUX5 AUX9

SCAUX

SLOT 5 SLOT 9

E1INE1IN

E1OUT

SCLAT

E5 E5

Figure 11.  Demand Assignment Modem Shelf Backplane

9 Female

2
3

5

2
3

5

PC
9 Female

2
3

5

2
3

5

DA Shelf
Sitespan 1
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OPERATING SITESPAN FOR FIXED ASSIGNMENT OVER
DEMAND ASSIGNMENT BACKHAUL

Use this procedure to provide a Sitespan connection to an Access Concentrator Site for a
Fixed Assignment Modem Shelf installed on the same site as a Demand Assignment CT
Rack

WARNING: When plugged into the modem shelf backplane, Sitespan becomes
the master controller and the shelf controller the slave. The
configuration file of Sitespan will automatically overwrite any
existing shelf controller configuration.

STEP PROCEDURE

DA Modem Shelf to FA Modem Shelf Interface Connections
The Sitespan 2 and SC AUX connectors are used to backhaul FA Modem Shelves.
To connect a FA Modem Shelf for backhaul to the AC Site provide a link cable
between the Sitespan 2 (9 way  D-type) connector and the Sitespan 25 way D-type
connector on the FA Modem Shelf.

To connect a second FA Modem Shelf for backhaul to the AC Site provide a link
cable between the Sitespan Aux (9 way D-type) connector on the DA Modem Shelf
and the Sitespan 25 way D-type connector on the FA Modem Shelf.

SITESPAN
2

SITESPAN
1

E1OUT

-48V FAN AUX5 AUX9

SCAUX

SLOT 5 SLOT 9

E1INE1IN

E1OUT

SCLAT

E5 E5

Figure 12.  Demand Assignment Modem Shelf Backplane
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Connection to a Fixed Assignment Modem shelf is shown below

Modem Shelf
2 Mbit/s
Cables

Sitespan

Figure 13.  Fixed Assignment Release 4 Sitespan Connection

Connecting cables should be routed through the rack side channels and tie wrapped if
necessary. Details of the connecting cables are shown below. The connecting cable
requires a 25 way male D-type at the Fixed Assignment Modem Shelf and a 9 way female
D-type at the Demand Assignment Modem shelf.

9 Female

DA Shelf
Sitespan 2
or SCAUX

2
3

5

2
3

5

FA Shelf

2
3

7

25 Male

2
3

7

Set the Sitespan FA Modem Shelf Properties to enable the link to the shelf. See DLP-053
Editing Modem Shelf Properties.
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INSTALLING THE SITESPAN EQUIPMENT VIEW PC
The Sitespan Equipment View allows the user to access the Sitespan Servers from a
remote location. The system is not dependent upon the Sitespan Equipment View being
connected to the Server continuously but the Sitespan Equipment View needs to access the
Server when it wants to get status updates receive alarms and pass new information to the
Server.

STEP PROCEDURE

Installing the AS8100 Sitespan Server PC
Unpacking Procedure

• Take delivery of the equipment and verify against the packing list. Inspect the
items and report any damage or shortage to the carrier immediately.

• If not to be used immediately, repack the items and store in a safe area.
• Dispose of all packaging.
Note:  It is recommended that you keep one packing carton for each type of item
should you need to return items for repair.

Locating the AS8100 Sitespan PC
The Sitespan Server PC should be placed in a reasonably secure room, which must
conform to the environmental specification of the PC manufacturer.
The PC is powered from the AC mains.
Locate the power outlet and the telephone socket for the modem with the aid of the site
survey.

Installing the PC Software
If not pre-installed, follow the manufacturers instructions for the installation of 'Windows
NT.

Install the Modem(s)
The Modem should be connected to a Serial/Com Port. and installed as per the
manufacturers instructions and connected to the telephone socket. Each modem provided
will need a separate Serial Port and a separate telephone line.

Configuring the server for remote access
The Sitespan Software will not execute and be fully functional until the Remote Access
Service (RAS) utilities are installed and the Equipment View is set up a for remote access.
Windows NT installation disks are needed for this procedure which can be found in the
Windows NT Workstation Installation Guide and on the Remote Access Help menu’s.
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The RAS need to be configured with connection details to allow the Sitespan Equipment
View to connect to the Server. See DLP-003 Creating a Dial-Up networking entry for the
Equipment View.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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AS8100 SITESPAN SOFTWARE INSTALLATION
Use this procedure to install Sitespan Software. If both the Server and Equipment

View are co-existing in the same machine install both the Server and Equipment View
software. This procedure should be preceded by the installation of Windows NT.

STEP PROCEDURE

1. Place CDROM containing Sitespan Software into CDROM Drive.

2. From the Start menu on the Windows NT Program Manager screen select Run.

 

3. Type d:\Setup.exe (where d represents the drive in which the CDROM is located) in
the Command Line box that appears in the Run window and then click the OK button
or press the return(↵ ) key.
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4. After the Install Wizard has loaded click the Next button on the Welcome screen.

 

5. After reading the license agreement click Yes to proceed.

6. Insert registration information as required
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7. From the Choose Destination Location window Setup will install Sitespan in the
C:\Sitespan directory. To install Sitespan in another directory click the browse button
and choose an alternative directory. Continue by clicking the mouse on OK.

 

8. Review install details in summary screen. Click Next to continue with the
installation..
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9. Click Finish on the Set-up screen to complete installation.

 



AS8100 Sitespan User Guide Version 3.7

605-0000-426 GSI 013
Draft Issue 6.0.  Date 4/4/00

Page 45 of 305

10. The information screen gives details on the setting up of RAS in windows NT4.0

 

11. At the end of the setup the installed items will appear as icons in the Sitespan V37
folder along with a signaling file editor.

 

12. The programs will also appear in the windows start menus
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STOP. THIS PROCEDURE HAS BEEN COMPLETED
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BASIC OPERATIONS
This section gives a brief outline of the operation of the windows environment used by
the Sitespan software. The user should refer to the Microsoft Windows User's Guide for
more detailed information.

Basic Operations
Figure 14 shows Sitespan in a typical windows environment.

Figure 14.  AS8100 Sitespan in Windows environment.

In the windows environment, most actions are triggered by using a mouse pointing
device. Moving the mouse on a flat surface produces an equivalent two dimensional
movement of the mouse pointer on the screen. The following terms are associated with
the use of a mouse:
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Term Meaning

Click Press and release quickly a mouse button

Double-click Click the mouse button twice in rapid succession

Drag Hold down the mouse button while moving the mouse

Point Move the mouse until the mouse pointer on the screen rests on the required item

Select Point to the required item on the screen and click the mouse button.

Table 4  Mouse Commands

Both the left and right buttons of a mouse are used in this point and select mode. The left
mouse button is used to select menus radio buttons and insertion points. The right mouse
button invokes a menu related to the object being pointed

Use of Windows
Figure 15 is an example of a typical view seen when Sitespan running under Windows.

Control Button
Tool Bar

Drop Down Menu
Title Bar

Active Window
(Title Bar Highlighted) Menu Bar

Non- Active Window

Minimise Window

Close Window
Maximise Window

Scroll Box Scroll ArrowSelected Shelf
Minimised Window

Status Bar

Figure 15. Typical Windows Sitespan View
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In the illustration, the main application, complete with title bar, menu bar and tool bar,
has been maximised to full screen, and  child windows have been opened within the main
application.

• Title Bar  The title bar shows the name of the application. If more than one
window is open, the title bar for the active window is highlighted. In Figure 15,
the main application, the Sitespan Equipment View is active and the title bar is
highlighted. In addition, within the main application, a number of child
windows have been opened, and of these, one is highlighted as active.

• Menu Bar  The menu bar lists the available menus which are provided as drop-
down menus.

• Scroll Bars  Refer to windows user guide.
• Window Adjustment  Refer to windows user guide.
• Control Button  Refer to windows user guide.
• Status Bar  The status bar, along the bottom of the screen, displays context-

related help messages.
• Tool Bar  The tool bar is used to provide a quick access to commonly used

commands, see Figure 16. The command is invoked by clicking on the
associated button. A context sensitive help message is presented on the status
bar for each tool bar button. This message can be viewed by placing the mouse
pointer on the tool bar button and holding down the mouse button.

Note: The command will be invoked if the mouse button is released while still
pointing to the tool bar button:  drag the pointer away from the tool bar button
before releasing the mouse button if the command is not required. A description
of the Sitespan Tool Bar Buttons is given at the end of GSI-014.

Tool Tips and Special Cursors
The windows Tool Tips are short help messages that appear on a yellow background.
They are automatically activated the mouse on an object or toolbar button for a few
seconds.

Figure 16.  Toolbar Buttons

In Sitespan there are a number of special cursors and tool tips.

Modem Shelf

This cursor appears when pressing the right mouse button to a title field on
a list view and indicates that the field pointed to can be re-ordered by
holding down the left mouse button and dragging the field to a new
position.

The normal white arrow cursor changes to the subview cursor left to
indicate that there is a subview of the object at this point. Leaving the
cursor on the object for a few seconds invokes a description of the sub
view available.
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Drop Boxes

Check Boxes

Radio Buttons

Views
In this document, child windows opened within Sitespan are referred to as ‘views’. Thus,
in Figure 15 the active child window relating to the Shelf is referred to as a Shelf View.
Views may be minimised and appear as small icons at the bottom of the parent window.
The views provide the mechanism for displaying information to the user. Any
combination of views may be displayed, although the user can only manipulate one of
them at any one time (referred to as the active window). Windows that are open but not
active will still display changes generated by the program software; for example, a
change of status or alarm condition.

Information is entered into Sitespan either by directly typing into
boxes for labelling or by the use of drop windows that show all
the available options. Click the mouse on the arrow to the right of
the box to see the list of options available for selection.

Activate check boxes by pointing the mouse into the box and
clicking the left mouse button

Radio Buttons toggle between options. The chosen option appears
with a dot. To change options point and click the left mouse button
in the alternative field



AS8100 Sitespan User Guide Version 3.7

605-0000-426 GSI 015
Draft Issue 6.0.  Date 4/4/00

Page 51 of 305 © 2000 Airspan Communications Ltd

SITESPAN EQUIPMENT VIEW MENU SYSTEM

Overview
The administration, maintenance and provisioning of AS4000 equipment can be
undertaken at a single Sitespan station through a Graphical User Interface (GUI). and a
series of menus to guide the user.

Menu Bar
The Menu bar, with its options and sub-menus, houses the complete range of functions that
can be performed through Sitespan. However because stepsons menus are context sensitive
only those options appropriate to the current task are displayed. Choosing one of these
options will produce a menu containing the commands and options specific to the menu
choice.

File Menu
The File Menu contains all the functions necessary for printing files. It also allows the
operator to exit the system.

• New.  Create a new, empty, site file.
• Open.  Open an existing site file. The File Open dialogue box appears

requesting details of the file name, directory and type. Options are to open
config files and system files.

• Close.  Closes the current file. If the file has not been saved, an invitation to do
so is offered.

• Save.  Save the current site file under its current name.
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• Save As.  Save the current site file under a different name. The File Save As
dialogue box opens (showing the last used or default details) and requests details
of the different file name, directory and type.

• Import. Used to import information from Subscriber Terminal databases.
• Export. Saves Lists as Rich Text Files for use in other programs
• Print.  This will print the current view and Opens the Print dialogue box showing

current settings and requesting printer details and print ranges. The printer details
can be amended via the Set-up button which, when selected, opens the Print Set-
up dialogue box.(See below).

• Print Preview.  Gives screen based preview of the information to be printed. A
toolbar in Print Preview gives options to Print, show Next, Previous or Two
pages, Zoom in or out, and Close.

• Print Setup.  Opens the Print Set-up dialogue box This allows changes to be
made to the printer, and paper size, orientation and source.

• Exit. This option disconnects the Equipment View from any connected servers,
closes all files and returns the user to Windows NT. Closing the equipment view
does not effect any AS4000 equipment state.

Edit Menu
The Edit Menu allows users to connect to the one or more Sitespan servers and then create
and delete subsequent items of equipment. Site, rack, shelf and card properties can be set
from this menu, however since the menu is context sensitive, not all the options are
available at one time.

• Undo.  This command undoes the last command executed. Subsequent clicks on
this will undo previously entered commands in sequence from latest to earliest (up
to 100 levels). Note that undoing a command will restore the equipment state to
that before the command was executed.

• Redo.  This option reapplies an ‘Undone’ command This is only available when
the Undo command has been applied at least once.

• Parent Properties.  The Sitespan equipment model is hierarchical. This context
sensitive option allows the properties of the parent of the current equipment
element to be viewed and edited. e.g. If shelf view is currently displayed this
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option will be displayed as ‘Rack Properties’. This option will change depending
on which equipment view in the hierarchy is selected to be current with the
mouse. The Sitespan equipment hierarchy is as follows:

 

Network

Server View

Site View

Rack View

Shelf View

Card View

History View

Object List View

• Child  This context sensitive option allows the properties of the child of the
current equipment element to be viewed and edited. This option will vary
depending on which equipment selected in the hierarchy is selected to be current.

• Create Child Element  This allows the creation of a child element, i.e. a shelf
when in the rack view.

• Delete Element  Deletes the selected element from the server database.
• Receiving Attention  This command allows an active alarm in a object list view

or a card view to be acknowledged and effects a state change to clear the alarm.
• Create Server.  Allows the user to create an unconnected Server end point record

in the server window.
• Connect Server  Allows the user to connect to a server that has been created with

the Create Server command.
• Disconnect Server  This option allows the user to disconnect the equipment view

from a selected server.

View Menu
The View Menu allows the user to access any of the display window types available in
Sitespan and create new types.
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Toolbar  This menu item selects and deselects the toolbar. The toolbar provides
“shortcuts” to some of the more frequently used Windows and Sitespan functions. If a tool
bar button is dimmed, then that button is not available to the current active window.

Save Create
Subscriber

File Open Print Subscriber View

Alarm
View

  Selecting this icon produces the File Open dialogue box in the File
drop-down sub menu.

  Clicking on this icon will Save the active file under its current
filename and directory. Also available in the File drop-down sub menu.
See 3.61.

  The Print dialogue box appears on selecting this icon. Also available
in the File drop-down sub menu.

  Selecting this icon produces the Alarm View.

  The Network Subscribers window appears on selecting this icon. This
will show subscriber attached to the Central Terminal.
  The Edit Subscriber window appears on selecting this icon. This

allows attachment of subscribers to Fixed Assigned systems only.
• Status Bar  This menu item selects and deselects the Status Bar. The Status Bar is

displayed along the bottom of the screen and displays context sensitive help
messages. Aü shows that the Status Bar is selected and is visible on the screen.

• Element View  The Element View allows the user to view detail of the selected
item. Element View will change depending on the screen that is being viewed, i.e.
in the menu above the element available to view is the Site View, in this case
selecting this view will bring a view of all the racks in the selected site.

• Subscribers  This menu item selects the Subscriber View. This view shows
details of subscribers connected to the AS4000 racks at the current site. Details of
customer Name, Address, Phone number, Tariff, CT , Channel / Modem, Slot
number and activation state are all displayed in this view.

• History  The history command displays a list of all operations performed on the
selected server.

• Errors  The errors command displays a window displaying any error messages
posted from the Sitespan Server.

• Object List  The Object Lists display the system messages for the chosen objects.

Tools Menu
The Tools Menu provides tools for changing the colours of the display, selecting frequency
and tariff options and creating default subscribers for a complete shelf.



AS8100Sitespan User Guide Version 3.7

605-0000-426 GSI 015
Draft Issue 6.0.  Date 4/4/00

Page 55 of 305

• Colours  This menu option is used to select the default colours for alarm
conditions and card states.

• Options  Selecting this item gives the user the ability to modify the selections
offered when Sitespan prompts for frequencies and call tariff.

• Subscriber Creator Wizard  This tool creates a full shelf of subscribers.

Windows Menu
The Windows Menu allows the user to change the presentation of windows and lists the
open files.

• Cascade  This places the open windows in a cascade on the screen with the active
window at the front.

• Tile  This palaces the windows in a  tile formation on the screen.
• Arrange Icons  This places the icons in a neat line or array depending on the

shape of the window.
• 1   2   3  Open Files. This lists the objects that are open and a ü will appear next

to the active object.

Help Menu
The Help Menu provides information on using Sitespan and the version number
information.

• Index  This index  displays help items.
• About Sitespan  Selecting this menu item shows the version of Sitespan in use.
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SERVER MENU SYSTEM
The Server menu opening screen allows the user to see which Equipment Views are
connected to the server.

The Equipment Views currently accessing the site are listed under Client Name, showing
the time that they connected to the system. and any queued operations waiting to be
executed. The operative at the Server may wish to contact these sites and give advanced
warning if the server is to be taken down and to ensure that all queued operations are
complete.
The File Menu contains Exit.

The Edit Menu does not have any function in this version of Sitespan

The View Menu gives options to turn the toolbar/status bar on/off

• Toolbar  This menu item selects and deselects the toolbar. The toolbar
provides “shortcuts” to some of the more frequently used Windows and
Sitespan functions. If a tool bar button is dimmed, then that button is not
available to the current active window.

• Status Bar  This menu item selects and deselects the Status Bar. The Status Bar
is displayed along the bottom of the screen and displays context sensitive help
messages. Aü shows that the Status Bar is selected and is visible on the screen.
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The Help Menu provides information Sitespan Server version number information.
• About Server  Selecting this menu item shows the version of Sitespan in use.
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SELECTING VIEWS
1. To display a view of a Server, Site, Shelf, Card or ST, select Object List from the

View menu

2. Select the required object from the list. Click OK

3. The object list is displayed. Place the cursor over the item on the list and double click
the mouse.  If more then one view is available of the object a View Child Window is
displayed with the alternatives, select alternative and click OK. The window related
to that chosen object is displayed. The exception to this rule is the rack views, these
are displayed by placing the mouse cursor over the Site in the Site Object List and
double clicking the mouse to display the racks on the selected site.

4. Other Views are available by selection from the view menu.
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  The Alarm View can be displayed by clicking the Alarm View button at any
time.

The Subscriber View may be chosen from the toolbar by clicking the Subscriber
View button at any time. This displays the Fixed Assignment Network Subscribers.

Create Subscriber  By clicking this toolbar button when in Subscriber View a
subscriber may be created on a Fixed Assignment System.
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MANAGING A NETWORK OF SERVER SITES

When managing large networks it is sometimes impractical to view the whole system as
graphical elements. In order to be able to effectively manage multiple sites the Equipment
View should as much as is practical be set up as object lists

Object lists allow more information to be displayed on the screen than would be available
in GUI views.

Figure 1-1 shows an Equipment View set up as object lists.

Selecting a particular object will allow the use of the menu to edit the properties of the
object, delete the object or create a child element.

Double Click the mouse on an object listed in the Network[Object List, Server] window
will display the queued operations at the Server. This will give an indication of how
current the Equipment View display is.

Double Click the mouse on an object listed in the Network[Object List, Site] window and
the GUI Site View will be displayed.
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Double Click the mouse on an object listed in the Network[Object List, Shelf] window
and the GUI Shelf View will be displayed.

Any alarms that arise cause the text of all the parent objects that are associated with that
event to also show an alarm state by turning red.

Any alarms on the system are always shown on the Network[Object List, Server] View. It
is therefore possible to effectively monitor many server sites at the same time by
displaying the Network[Object List, Server] View.

Other Network Object Lists may also be displayed, as space permits, to make it quicker
to locate objects and alarm events. Site, rack and shelf lists can be displayed, child views
beyond this are probably impractical to display as lists and can be displayed as GUIs
when it is necessary to view a specific shelf.

To trace an alarm select the shelf displaying the alarm state and double click to produce
GUI view.  Then select the shelf item displaying the alarm state and double click the
mouse to display the Card View.
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 USING WINDOWS NT RAS TO CONNECT
SITESPAN CLIENT AND SERVER

Overview
Sitespan is a client/server application capable of utilising the Remote Access
Service (RAS) and Dial-Up Networking features supported in Windows NT. For
the purposes of this document only and the potential complexity of Windows NT
the following limitations apply:

• Connection between the Client and Server applications is assumed to
be via a standard dial up modem.

• Installation of the modem itself has already been completed.
• The Sitespan applications are installed.
• Both the “Client” and “Server” computers have Windows NT

Workstation V4.0 installed. Other versions may be used but these are
not detailed within this document.

NOTE: During the operations outlined in this document it will be necessary to re-
start the system more than once. Ensure that all data is backed up before
commencing any work on the system. Whilst every effort has been taken to
ensure that this document is accurate, no responsibility is accepted or implied for
any loss or damage to equipment and/or data affected either directly or indirectly
by procedures outlined herein.

About Windows NT RAS
Windows NT Remote Access Service (RAS) is a standard component from
Microsoft but it is not installed by default. RAS is designed to connect remote or
mobile systems to corporate networks and is a dial-up networking product. It is
not designed to provide “remote control” functions but to allow the sharing of
files and data between systems. RAS includes two main components, Client and
Server.

Client
The RAS Client allows a system to dial-in to a remote system or server.

Server
The RAS Server can permit up to 256 remote clients to dial in and can be
configured to provide access to an entire network or restrict access to the
RAS server only.

For the Sitespan application the RAS Server is usually installed on a stand-alone
system (the “Server” computer”).
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When a connection is established between the Server and Client machines,
Sitespan downloads the entire object model (status and value of all attributes) of
the connected equipment to the Client. Whenever any changes occur in the
equipment (alarm or configuration) Sitespan updates the Client with the changes.

The initial download should take approximately 1 minute for a system connected
to 16 modem shelves and at a rate of 9.6 kbits/s. Once downloaded, changes are
updated almost immediately providing a smooth graphical user interface.

Requirements
The following items are the required minimum in order to setup NT RAS:

Windows NT Setup files. These can be on the local hard drive or the
CDROM (version dependant upon the installation)
2 off 3.5” blank diskette.
Login Name and Password with Administrative rights.

Access Rights
In order to complete the operations outlined below, it will be necessary to log into
Windows NT with a name and password with Administrative rights.

Emergency Repair Disk
Before carrying out any changes to the existing setup of a Windows NT system, it
is strongly recommended that a repair disk be created. This can be achieved by
inserting a blank formatted floppy disk into drive A: and selecting, Start/Run type
“RDISK” and then click OK

The dialogue shown below will be presented. Click on Create Repair Disk

Figure 17: Using RDISK to Create an Emergency Repair Disk

Label the disk “Emergency Repair Disk - Original Config”, write protect it by
sliding the corner tab and store safely. You may need this disk in the event of a
device conflict preventing the system from working correctly.
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Server Components
This section covers all components required on the “server” machine (this is the
computer connected to the equipment).

Installing RAS on the “Server”

1. Select Start, Settings, Control Panel. “Double Click” the Network icon on Control
Panel.

 

 

 Figure 18: The Network Control Dialogue

2. Select the Services tab.

3. Click Add and select Remote Access Service from the list.

4. You will be prompted for the location of the Windows NT setup files. Enter this
information and the setup routine will load the necessary files.

5. Once the files are loaded the system will take you through the logical steps of RAS
setup. Firstly you will be asked to specify which modem (if you have more than one)
you wish to use for RAS then select Configure and select “Receive calls only”.

6. Select OK

7. Select Network
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8. Typically, you should only need to select NetBEUI

9. Select OK

10. Select Continue

RAS should now be installed.

Network Identification
The Identification tab (located in Settings, Control Panel, Network) provides information
on the Computer Name and Workgroup associated with the network. The Computer
Name here on the “server” system is used by Sitespan for identification. It is important
that this is unique. The Sitespan Client requires this name in order to connect to the
correct Sitespan Server.

The Workgroup name should be the same for the “Client” and “Server” machines. The
default Workgroup is “WORKGROUP”.

Installing MS Loopback Adapter
The MS loopback adapter should only be installed on the computer that is going to be the
Sitespan Server PC. It allows a remote machine, connecting via RAS, to see the Server
identified in the Network Neighbourhood window. It is not essential to the function of
Sitespan Client/Server set-up.

1. From the Network window select the Adapters tab. If “MS Loopback Adapter” is not
listed then follow the instructions below.

2. Select Add

3. Scroll down the list and highlight the MS Loopback Adapter as shown below and
select OK

4. You will be again prompted for the location of the installation files, enter the required
information and select OK

5. Accept the default Frame Type by selecting OK

6. The final step is to select Close

7. The system will now re-organise bindings for network operation. If TCP/IP protocol
is installed additional information may be requested.

8. When complete a system message requests a restart.  Select Yes

9. The system should now shut down and re-start automatically. If it does not re-start
after 5 minutes, try switching off manually for 10 seconds and then turn it on again.
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User Names
It is important that the user names that are going to be used on the Sitespan Server
computer are also registered on the Sitespan Client machine. It is also important to note
that the passwords must also match for each user on both machines. For this reason
ensure that the option to force a new user to change their password on initial login is not
checked. See DLP-001

Each user that is likely to dial in from the Client to the Server must also be granted Dial-
In access rights on the Server machine.

RAS Server
On the Sitespan server machine only, ensure that the Remote Access Server is running.
To do this select Remote Access Admin (Start/Programs/Administrative Tools/Remote
Access Admin)

If a RAS server is not running then go to the Services applet in the Control Panel and
attempt to start it here. Ensure that Startup parameter is set to Automatic. If it fails to start
look in the Event Viewer for reasons for this.

“Remote Client” Setup
This section details the procedure for the Client setup. RAS should already be installed. If
it is not then follow the procedure described above. You should note however that the
modem should be setup for “Dial Out”. To set the modem. Start,/Settings/Control
Panel/Network/Services/Remote Access/Properties/ Configure/Dial Out Only/OK

Dial-up Networking
The remote Server machine needs to entered as a dial up system. To do this start Dial-Up
Networking from the “My Computer” icon on the desktop and enter the name of the
machine running Sitespan Server. The name can be found under  Network in the Control
Panel. It is important that this name is entered accurately.  Entering the rest of the data is
assisted by Windows NT itself, prompting you for the telephone number etc. See DLP-
003

Using Sitespan Client for the First Time
Remember to ensure that the user name and password you are using must be registered on
the Sitespan Server” machine and the current login name and password currently logged
in here must be registered on the Client machine. See DLP-005
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Troubleshooting
Listed below are the most common problems experienced and their possible
causes.

Symptom Probable Cause
1 The server status

shows Connected
and Downloading
but nothing happens

Check that the User Name currently logged
onto the remote server are registered on the
local workstation/server

Verify that the protocols are installed
correctly

Check that the Server service is running on
the Client machine.

2 The system responds
with “Cannot
connect to Server… ”

Ensure that the remote Sitespan Server
application is running. Install Sitespan
Server in the Startup group on the server
machine.

3 If the remote Server
fails to Answer the
call

Ensure that the RAS system has started
properly on the server machine.

4 The Remote system
answers but
disconnects almost
straight away

Ensure that the user name and password
used to login is registered on the server
machine.

Try to manually dial the server using “Dial
up Networking”. This sometime provides
additional dialogues which may assist with
diagnosing the problem.
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NOTES ON USING DETAIL LEVEL PROCEDURES
1. This section explains the use of the Detail Level Procedures (DLP)

2. The DLPs are organised into sections relating to the equipment being worked on.
Inevitably there are procedures that bridge between equipment and references may
often be made to procedures in other sections. As far as possible the procedures are
designed so that the procedures follow in a logical order through the processes of
configuring and managing a network.

3. The DLPs are sectioned as follows.

 DLP  Use

 1-50  General AS8100 Sitespan procedures and procedures common to all
variants

 51-100  AS4000 Fixed Assignment specific procedures

 101-200  AS4000 Demand Assignment specific procedures

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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SET-UP USER ACCOUNTS AND DIAL-IN ACCESS RIGHTS
This procedure is for the both the Server and Equipment View PCs. The Remote Access Server
(RAS) utilities need to be installed on the Server PC. This procedure gives users on other
Sitespan Equipment View stations permission to access the Server and vice versa. Every user
must have an account on the Server Machine registering the same name and password as that on
the Equipment View machine. Every user must have an account on the Equipment View
registering the same name and password as that on the Server.

STEP PROCEDURE

At Server

1. Each client wishing to access the server needs to have an account created regardless of
whether they are on a fixed or dial-up network. When the Equipment View accesses the
Server, Sitespan automatically forwards the User ID and the Password of the Equipment
View Machine to gain access.

2. Select the User Manager, from Start. Programs, Administrative Tools to set up an account
for an Equipment View Machine.

  

3. From the User menu select New User.
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4. Enter details of the Equipment View Account in the New User window. The User Name and
the Password must be the Equipment View Machine. Click Help Button on the New User
window for more details.

 

5. Create a set of accounts to support all of the likely Sitespan users of the server by repeating
steps 3&4. Further details of this procedure can be found in the Windows NT Workstation
Installation Guide and on the NT help menus.

 At Equipment View PC

6. Each Server wishing to access the Equipment View Client needs to have an account created
regardless of whether they are on a fixed or dial up network. When the Equipment View
accesses the Server, Sitespan automatically forwards the User ID and the Password of the
Equipment View Machine to gain access. In order that the Server can access the Equipment
View it also needs to have an account on the Equipment View

7. Select the User Manager, from Start, Programs, Administrative Tools, to set up an account
for Server Machine.
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8. From the User menu select New User.

  

9. Enter details of the Equipment View Account in the New User window. The User Name and
the Password must be the Server Machine. Click Help Button on the New User window for
more details.

  

10. Create a set of accounts to support all of the likely Servers to be accessed by the Equipment
View by repeating steps 8 & 9. Further details of this procedure can be found in the
Windows NT Workstation Installation Guide and on the NT help menu’s.

To create dial up access for remote Equipment Views at the server.

1. After installing Remote Access Service software on a server, Remote Access permissions
must be granted to Sitespan Equipment View users before they try to connect through
Remote Access client software. Without permission, users cannot successfully connect to the
Remote Access computer even if the Remote Access client software has been installed on
their computers.

2. Start the Administrators utility by clicking  Remote Access Admin  from Start, Programs,
Administrative Tools.
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3. Set the focus on the server or domain for which permissions are to be set. For detailed
instructions on setting the focus, Click the Remote Access Admin on-line Help.

4. From the Users menu, choose Permissions.

5. The Remote Access Permissions dialog box appears. For further instructions, click the Help
button on the dialog box.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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CREATING A PHONE BOOK FOR THE EQUIPMENT VIEW
 Before the Equipment View can connect to and access remote Servers a Dial-Up
Networking entry must be recorded for each connection required. Once the entry has
been recorded Windows NT manages the connection to the Server.

 

STEP PROCEDURE

1. Double-click the My Computer icon on the desktop and the double-click the Dial-Up
Networking icon.

 

 Select New from the Dial-up Networking Window



AS8100 Sitespan User Guide Version 3.7

605-0000-426 DLP 003
Draft Issue 6.0  Date 4/4/00

Page 76 of 305

2. Enter relevant details of the remote site to be accessed using the New phonebook entry
wizard fields. Select Next and enter the information as requested by the wizard.

 

3. The Dial-Up Networking screen now displays the phonebook entry. To make more entries
repeat from step 2.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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MONITORING A MODEM CONNECTION TO A SERVER
Use this procedure to set up an onscreen monitor to indicate the performance of a modem
connection. This procedure is optional and a connection is made even if the monitor is not in
operation.

STEP PROCEDURE

1. Select the Control Panel from Start, Settings Folder in the Program Manager.

 

2. Select the Dial-Up Monitor icon to open the Remote Access window.

 

3. Set the modem to monitor by selecting from the device list
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STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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STARTING AS8100 SITESPAN
Use this procedure to log on to the system and to gain user access to the Sitespan system.
This procedure is dependent on the completion of the procedures GSI-009, 010, 011; and
012.

STEP PROCEDURE

1. The Sitespan programs may be accessed from Start, Programs, Sitespan.

 

2. If the PC is the Sitespan Server, run the server software by selecting the Sitespan Server. A
icon should appear at the system tray in the bottom of the screen. If the server is to be

accessed from dial-up links ensure users have been given accounts and access rights
(procedure DLP-002) before continuing.

3. To run the Equipment View software select the Sitespan Client. The Sitespan Equipment
View startup screen should appear.

4. When running the Equipment View for the first time it is recommended that the file
Template.SSD is used to set the screen. This file is provided by the set-up program and is
placed in the directory where Sitespan is installed. It is selected from the File menu.

 

5. Note: Only one copy of the Equipment View software may run and any attempt to run
another Equipment View invokes the following message:

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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AS8100 SITESPAN VERSION.
Use this procedure to view version and copyright information about Sitespan Software.

STEP PROCEDURE

1. From the Help menu choose About Sitespan.

2. A window details version and copyright information about software.

 

3. Click the “OK” button to close the display.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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SETTING UP THE AS8100 SITESPAN DISPLAY OPTIONS
Use this procedure to customise some the screen display parameters of the Sitespan
software.

STEP PROCEDURE

1. From the Tools drop-down menu select Colours. This produces the Edit Colour dialogue box.

2. Select the property to be changed from the Property list by selecting with the mouse.

 

3. The Properties which can be colour coded are:

 Absent - Indicates absence of resource in Shelf, Card and ST Views.
 Alarm Active - Appears in Site and Shelf Views.
 Faulty - Fault Condition detected.
 In Service - Indicates which resource items are in service in all views.
 Locked - Indicates that the resource in locked against use.
 Receiving Attention - Appears when alarm condition has been acknowledged.
 Shelf Not Connected- This colour appears in the border of any shelf not currently in 

contact with Sitespan.
 Shelf View Highlight- The selected text in Shelf View.
 Shelf View Text- The normal text in Shelf View.
 Spare - Resource not in use.
 Under Test - Item not available -under test.
 Alarm Clear Previous alarm is cleared

Intermittent Alarms
 LED Activity On 
 Normal Text
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4. Click on Change and the colour chart appears.

 

5. The current color is indicated by a dotted rectangle round the color sample and is changed by
clicking on a new color sample. Sixteen further colors can be customized by selecting Define
Custom Colours in the Colour dialogue box and adding them to the Custom Colours sample
boxes in the Colour dialogue box.

6. Click the OK button. The Edit Colours dialogue box shows the amended color in the
“sample” box. Click on the Close button to initiate change and return to the menu bar.

Switching the Toolbar and Status bar on or off.

1. Select the View drop-down menu and click Toolbar on the menu to toggle toolbar on or off.
The Toolbar provides shortcuts to certain menu functions.  Similarly click Status Bar on the
menu to toggle status bar on or off.  The Status Bar provides messages as to the functions of
an object when the mouse pointer is over it.  A ü indicates bar is on.

 
 

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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FILE OPEN
 Use this procedure to access an existing network.
 

STEP PROCEDURE

1. From the File menu, choose Open or click the  on the toolbar.

  

2. Select the appropriate Drive and Directory and type in File name or select file by clicking on
the relevant file name. Click the OK button to initiate retrieval. Sitespan database files have
the extension .ssd.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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CREATE A SERVER CONNECTION RECORD WITH THE
EQUIPMENT VIEW

Before Equipment View can connect to the Server a record giving the connection details of the
server must be created at the Equipment View. Use this procedure to set up an Equipment View
PC in preparation to connect to a Server.
 

STEP PROCEDURE

1. Connect to Sitespan Equipment View. See DLP-005.

2. With the Sitespan Equipment View opening screen displayed choose Create Server from the
Edit Menu.

 

3. Select the server in the Object List Server. In the Edit Server Properties window enter the
server name into the Remote Machine Name box. Click the mouse in the box to produce a
flashing cursor and enter machine name. The remote machine name must be exactly the same
as that of the Server machine or the Equipment View will be unable to connect.

 

4. Select the Fixed Network radio button if the connection is on the same machine or to a
persistent network (e.g. Ethernet). Select Dial-up Network if there is a remote access (RAS)
network connected. (note: ensure that RAS is executing on the server machine and that there
is an entry in the RAS Phonebook with the correct phone number of the Server Machine and
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an entry name identical to the one entered in the Remote Machine Name edit box of the
server properties dialogue. (See DLP-003).

5. Click OK.

6. The Network[Object List, Server] window displays a valid record for the nominated server.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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CREATE SITE
A Site is a managed collection of Sitespan Network Elements. In practice a Site consists of
several Racks of differing types, usually co-located, and managed by one Sitespan Server
machine. Each Site has a unique name within its Server peer group and can be displayed in a
separate window with the Equipment View. To create a site a connection to a Server machine a
must already be established.

STEP PROCEDURE

1. With the Sitespan Equipment View opening screen displayed select server from the Server
Object List and choose Connect Server from the Edit Menu to connect to the server.

2. From the Edit Menu select Create Site. A default site is loaded into the Network[Object List,
Site] window.

 

3. Select the newly created site by clicking the field in the Network[Object List, Site] window.
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4. Click the right mouse button or use the Edit Menu and select  Site Properties. to produce the
Edit Site Properties Window.

 

5. Click the mouse in the Name box to produce a flashing cursor. Enter the site name into the
box. Entering the information in the Address, X and Y map view co-ordinates are optional.
For further details on map view see DLP-029.

6. Press ↵  on the Keyboard or click OK to initiate changes. The following screen appears with
site details displayed.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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DELETING SITES
Use this procedure to delete Sites that have previously been created and are not needed.
The Equipment View must be connected to the Server to perform a deletion.

STEP PROCEDURE

1. Select the Network [Object List, Site] window. From the list of sites click the mouse on the
site to be deleted. The Site selected is highlighted in blue. Click the right mouse button and
select Delete Site from the drop menu.

 

2. A confirmation window is displayed. Click the ‘OK’ button to initiate deletion.

 

3. The object list is displayed with the site removed.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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CONNECT TO A SERVER
The Server manages the equipment shelves connected to it. It must connect to an Equipment
View to accept user commands and report system status. Once the Remote Access (RAS) is
configured access to the Server is managed by Windows NT and initiated from within the
Equipment View. In practice the Equipment View probably manages a number of Servers. A
Server can also connect to a number of Equipment views simultaneously.

STEP PROCEDURE

1. From the Network[Object, List, Server] highlight the server to be connected by clicking the
mouse on the server record. If there is not a Server record present use the procedure outlined
in DLP-009. to create a connection record.

2. From the Edit Menu select Connect Server. This Equipment View attempts to contact the
specified Server machine. If the connection is with a modem it may take a few seconds as the
user name and password must be authenticated on the remote machine before access can be
granted.

 

3. If the connection is successful the Network [Object List, Server] Window shows the server as
connected.

 

4. The server now downloads it’s current state to the Equipment View and on completion of
this task is ready to receive further instructions from the Equipment View. If attempts are
made to use the Equipment View while the Server is downloading the warning message is
given.
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5. If the connection is unsuccessful a message box is displayed indicating ‘Failed to connect to
nominated server’. In this case check the details entered in the server properties dialogue
box and that the RAS password and connection details agree for both the Equipment View
and the Server.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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DISCONNECT FROM A SERVER
 Use this procedure to disconnect from a server.  The server continues to monitor the AS4000 and

updates the Equipment View when it is re-connected.
 

STEP PROCEDURE

1. From the Network[Object, List, Server] select the server to be disconnected.

2. From the Edit Menu select Disconnect Server.

 

3. The Network [Object List, Server] Window shows the server as unconnected.

 

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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CREATE AN AS4000 RACK
Use this procedure to create an AS4000 Rack from the Network Object List view.
Racks can also be created from the Site View.

STEP PROCEDURE

1. Ensure that the site has been created and this view appears on screen click the mouse
in the Site window to highlight it as the active window.

2. Select the site using the mouse. When selected the site is highlighted in blue.

3. Click right mouse button to drop menu or from the Menu Bar select Edit.

4. Select Create Child Element.

5. Select the required rack type from the options window then click the OK button.
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6. A rack is shown in Site View with the RF Combiner shelf highlighted as active.

7. Select a shelf by pointing at the shelf with the mouse and clicking the left button.
From the Edit menu select AS4000 (rack type) Rack Properties. The Edit Rack
Properties window is displayed. Enter the rack name in the box and click on the OK
button to edit the desired rack.

8. The rack appears with rack name inserted.
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9. Additional racks may be added by selecting Edit, choosing Create Rack and repeat
from step 5. The view below shows the different rack types that can be created.

10.  Racks may also be viewed in an object list. See DLP-027 View Object Lists and
GSI-018 Managing Larger Networks.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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DELETING AS4000 RACKS
Use this procedure to delete AS4000 racks that have previously been created and
are not needed. The Equipment View must be connected to the Server to perform
a deletion.

STEP PROCEDURE

1. From the View menu, select Object List.

2. The Select View Variant window is displayed. Select Rack

3. The Network [Object List, Rack] window is displayed. Use the mouse to select the
Rack to be deleted. Click right mouse button and from the drop menu, select Delete
Airspan (rack type) Rack.
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4. A confirmation window is displayed. Click the ‘OK’ button to initiate deletion.

 

5. The object list is displayed with the rack removed.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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GENERAL STATUS POLL AND SELF TESTS
The Shelf Controller can initiate general status polls to ensure that all the
information contained in the database is current. The general status poll is for
Fixed Assigned systems only. It is good practice to initiate a general status
poll before making any Sitespan measurements of the system. At power on
the Subscriber Terminal (ST) and AS4000 Central terminal (ACT) perform
self tests. The FRU’s with self test facilities perform a self test and inform the
relevant [shelf] controller, which in turn passes the overall result of the self
test to the management system. The self tests can also be requested by the
management system from the Card View dialog boxes at any time the line is
not in use.

STEP PROCEDURE

Status Polls

1. Select Card View for the Shelf Controller (FA only) on the shelf to be polled (see
Selecting Views, GSI-017).

2. Initiate a general status poll by clicking the mouse on the General Status Poll
button.
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Self Tests

1. Select Card View for the desired card to be tested (see Selecting Views, GSI-017).

 

2. The following Card Views provide a self test option

• FA Analogue Card View.
• FA Modem card View.
• FA Terminating Unit View.
• FA Shelf controller View.
• FA ST View.
• DA Terminating Unit View( DTU,CTU,XTU)

3. Click on the Self Test button to initiate testing.

4. The test field indicates that the test is taking place by displaying ‘operating’ in the
test result box. The result of the test is displayed as:

• Pass (Everything is OK).
• No Result (A test result has not been passed back to the

Sitespan).
• Fail (The unit has failed and needs replacing).

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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VIEW SYSTEM STATUS IN TREE VIEW

STEP PROCEDURE

1. From the View menu select Tree View

 

2. The tree view displays the system in a hierarchical order. Clicking the icon reveals
the child elements of that icon. A + in the box adjacent to the icon indicates that there
are child elements. When the icon is clicked the child elements are revealed and the +
changes to a -.  Clicking the - closes the child elements and display the parent element
with a +.  The name field shows the objects associated with the selected parent and
the description shows their status. When in Tree View the presence of Alarm
conditions are indicated by the colours of the various icons. For example, an alarm
emanating from an ST changes the colour of that icon on the tree view to the colour
selected for that condition (in this case Red), and the elements above the ST - Shelf,
Rack and Site also show the same colour. In the figure below the element showing the
alarm condition Poor BER is the ST3, on CAS Shelf 2, in Rack2, in the Bedfont
Lakes Site - but all the elements listed are showing the same alarm condition colour.
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STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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MONITORING ALARMS USING SITESPAN GUI VIEWS.
Use this procedure to locate the source of an alarm on the network.

STEP PROCEDURE

1. From the NETWORK [Object, Site, List] select site to monitor.

2. From the View menu, select the Site View. In Site View all cards that are installed and
operating normally are displayed in green. Any alarm condition causes the shelf that
is in receipt of that alarm condition be to displayed as red.

3. Double click the mouse on the shelf showing the alarmed state to get Shelf View or
from the View menu, select Airspan 60 [shelf type] Modem Shelf View to display the
shelf view.

4. In this view, the individual modules display the appropriate status colour. In the
illustration below (M2) on Modem Card 1 shows a different colour for an active
alarm.

5. An intermittent alarm is shown as an amber clock icon and a permanent alarm as a
red clock icon.
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6. Double clicking on the module showing the alarm state opens the Card View for that
module. Alternatively select the card then View, Modem View from the menu Card
View.

7. Looking at the Card View for the Shelf Controller gives further detail of the alarm

state. The alarm is shown as a  icon. A red icon indicates a permanent alarm and a
yellow icon an intermittent alarm. The Card View below shows that theShelf
controller has lost communication with Sitespan

 

8. Details of alarm states and the interpretation for each card are given in the Operations
and Maintenance Guide 605-0000-451.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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SELECTING CARD VIEWS
Individual cards may be viewed. Each Card View gives inventory information
and allow the operator to view and set parameters relevant to the particular card
being viewed. This procedure provides guidance on viewing a card from the GUI
shelf view. Alternatively the card could be displayed by double clicking the card
on an object list.

STEP PROCEDURE

1. Display the shelf containing the card to be viewed. (See GSI-017 Selecting Views).
Alternatively the card view can be displayed by clicking the object in Tree View.

2. Double click the mouse while pointing to the required card.

3. The Card View should now be displayed.

4. Each Card View displays inventory information as follows:

• Serial Number:  Electronically retrieved from the card.
• Firmware Code:
• State: IS = In Service.

 FLTY = Faulty.
 ENP = Equipment not provided.
 SP = Spare.
 UT = Under test.
 LK = Locked.
 SEC = Secure (ST only)

5. Alarms Icons are displayed as:

 

OK

Intermittent Alarm (Amber).

Permanent Alarm (Red).

Receiving Attention (Tick).

6. Other information may appear in a specific Card View. For details see DLP-020 and
DLP-021.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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COMBINER SHELF CARD VIEWS
This procedure describes the Combiner Shelf Card Views.

STEP PROCEDURE

1. Display the Combiner Shelf. To display a view see GSI-017.

 

Release 2

 

Fixed Assignment

 

 Demand Assignment
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2. To display the Low Noise Amplifier LNA double click the mouse while pointing to
the card. The following information is displayed:

• Inventory Information. See DLP-019 for details.
• Alarms: FRU Fail.

 

3. To display the Monitor card double click the mouse while pointing to the card. The
following information is displayed:

• Inventory Information. See DLP-019 for details.

 

4. To display a Power Amplifier double click the mouse while pointing to the card. The
following information is displayed:

• Inventory Information. See DLP-019 for details.
• Alarms: FRU Fail.
• Output Level The range should be between 1 and 4 volts.

 

5. To display a Power Supply Unit double click the mouse while pointing to the card.
The following information is displayed:

• Inventory Information. See DLP-019 for details.
• Alarms: FRU Fail.
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6. To display the RF card (Not release 2 ) double click the mouse while pointing to the
card. The following information is displayed.

7. Inventory Information. See DLP-019 for details.

• RF Gain Adjust. For information on using these fields see DLP-024
• Configuration showing which RF channel and which frequencies are being

used.
• The Edit Shelf Configuration button allows the user to edit modem shelf

properties. For details on using this button see DLP-053 (FA) or DLP102
(DA).

FA display
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STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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SETTING ALARM THRESHOLDS
Note: Not functional on AS4000 equipment.
Use the procedure below to set alarm thresholds to allow for efficient alarm
management of the system. Each alarm can be set so that alarms are only
indicated when those limits are exceeded.

STEP PROCEDURE

1. Start this procedure from Rack View.

2. Select a modem shelf by clicking on the desired shelf.

3. From the Edit menu or click right mousebutton, select AS4000(FA) Type Modem
Shelf Properties.

 

4. To set parameters  for the desired alarm condition by click on ê on Alarm Field. This
drops a menu of alarm fields. Click the appropriate condition. The following alarms
may be set:

• 2 Mbit/s Signal Loss ( on E1).
• AIS (Incoming AIS on TU from Central Office).
• Comms Lost with ST (loss of frame alignment on Radio Link to ST).
• CT Power Fail (power supply out of spec on AU, SC or Modem).
• Frame Alignment (loss of frame alignment on Radio Link from ST).
• FRU Fail (Self test failed or SC unable to contact card).
• Poor BER (Radio link bit error rate worse than 1 in 10-3).

• Total RX Radio Fail.
• Total TX Radio Fail.
• Trans system clock fail.
• Unavailability ( no message are being received from the operations and

maintenance channel).

 Note: All other fields are not applicable to AS4000.

5. Set the value for Intermittency Window by placing cursor at the start of the box and
typing value. The intermittency value is the time interval over which the alarm
conditions are measured in milliseconds.
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6. Set the value for the Persistency Window as above. The persistency window is the
time that a condition is persistently clear before the alarm is considered clear.

7. Set the value for the Intermittency Threshold as above. The intermittency threshold is
the number of alarm hits measured within the intermittency window for an alarm to
be initiated.

8. Repeat the process for each alarm to be set.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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RECEIVING ATTENTION
Use this procedure to receiving attention and restore the alarm
Once an alarm has been receiving attention it is latched until the alarm is cleared.

STEP PROCEDURE

1. To set receive attention on the alarms, either in Card View or Card View ST,
highlight the alarm by clicking the mouse over the alarm displayed. Receive attention
the alarm by double clicking the icon or select Receiving Attention from the Edit
menu.

2. The alarm is in a receive attention mode when the icon contains a tick. 

3. The alarm indications in the site, rack, and shelf views change to the receive attention
colour.

STOP. THIS PROCEDURE HAS BEEN COMPLETED
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SETTING FREQUENCY OPTIONS
Use the procedure below to change frequency pairs that are offered for selection
in the Edit Modem Shelf Properties box.

STEP PROCEDURE

1. From the Tools menu, select Options. Click the tab titled Modem Shelf

 

2. To add a frequency, click the Add button. To modify an existing frequency pair select
frequency from the list and click Modify button.

 

Note:  Frequencies must be specified as ####.#### where each # is exactly one decimal
digit and each channel number must be unique.
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3. To delete a frequency from the frequencies listed click the Remove button. Click OK
to confirmation message.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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CREATE AN OBJECT LIST
An Object List is a group of related objects. [Object List All] containing all
objects. Other Object Lists can be created to show objects in more convenient
and useful groupings. These are especially useful when managing a number of
Servers, Sites and Racks. See Managing Multiple Server Sites GSI-018.

STEP PROCEDURE

1. In order to selectively view any group of objects, select the Object List from the View
menu. This brings up the Select View Variant Box below.

 

2. Select the object to be viewed by clicking the mouse on the chosen item.

3. If an object view is wanted other than those listed in Variant views, a new variant can
be created by clicking the New Variant button.

 

4. Type name for the new variant in the field. In this case the variant is called
‘Subscriber ’. Click the OK button.

5. Drop the Model Type to Display fields by clicking ê move to the desired object and
click to select. In this case Subscriber Objects.
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6. Click OK to initiate the changes and return to Select View Variant menu. The new
view has been added.

7. Variants may be modified or deleted by selecting the variant and clicking Modify or
Delete Button. Before a Variant is deleted the confirmation message is displayed.

8. To view the variant, select by clicking the item on the variant list and click the OK to
display. The display shows all the STs, clicking any object on the list invokes the ST
View.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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CUSTOMISING LISTS
Use this procedure to change the field order of object list views, subscriber list
views and history list views. Fields may either be moved in which case all the
other fields are displaced to the right of the insertion point or swapped in which
case the fields change places with each other. This procedure describes both
processes.

STEP PROCEDURE

Move Field

1. Select from the View menu an object view or history view to be customized.

2. Move the cursor over list heading bar and it changes to the cursor shown in the screen
shot below.

3. Move cursor over the field to be moved.

4. Hold down (keep pressed) the left mouse button; the field darkens. Drag the field to a
new position on the bar.

5. Release the mouse button and the field is now positioned in the new order.
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STEP PROCEDURE

Swap Fields

1. To swap two fields in a menu move the cursor over one of the items and then click
the mouse.

2. A menu drops down. Select the field to swap with by clicking the mouse button on
the field name or alternatively use the hot keys. The fields then interchange.

Order Lists

To sort a list into ascending or descending order click the mouse on the list name field.
Each click toggles the order, a > before the title indicates ascending order and a < before
the title indicates descending order.

  

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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CREATING SUBLOGS
A sublog allows events from a specific object or group of objects to be filtered,
logged and then displayed using Wordpad or any other text viewer.

STEP PROCEDURE

1. From the View menu select Sublog

 

2. To create a sublog click New. Click OK.

 

3. Select the server attached to the equipment to be logged.
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4. Enter name for sublog in the Name field. Select the destination for log file
information destination. Selecting file directs the files to a location entered in the Box
adjacent to the radio button (Enter Path and file name). Selecting Port directs the files
to a printer or external monitoring device attached to a PC Port to which the device is
attached.

 

5. Select the Operations menu to enable alarm filtering. The events for all objects are
reported. To select specific objects check Enable Operational Filtering box and select
operations by checking the appropriate box(es). A ü indicates an object has been
selected. To de select re-check the object.

 

6. Select the Locations menu and check Enable Location Filtering to select objects from
a specific location. Select operations by checking the appropriate box(es). Select
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Exact Match to receive reports only from that object or Match Children to select all
child objects associated with the object checked.

 

7. Select Descriptions to filter for specific messages from the shelf controller.  Check
Enable Description Filtering. Select New or modify an existing element.

 

8. Set the value to be searched in the appropriate boxes. Click OK to initiate.
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9. Click OK to initiate the Sublog. The Sublog appears in the Sublog window as active.
Click OK to return to the Equipment View

 

10. To view the output of a sublog that has been sent to file select the file stored in the
location specified in step 4 folder and view with Notepad or any other text viewer.

11. The figure below shows a typical logfile output.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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VIEWING ALARM OBJECTS
Use this procedure to create an object view for system alarms.

STEP PROCEDURE

1. From the View menu, select Alarms.

2. The Alarm View then shows the current alarm status.
Red = persistent Alarm, Yellow = Intermittent Alarm, Green = Persistent Alarm
Fields show the time and date of the event, source and type of alarm, the current state
and the state previous to the event.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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VIEW-HISTORY
Use this procedure to assist in performance monitoring. All system messages are
logged and can be viewed.

STEP PROCEDURE

1. From the View menu, select History.  The window below is produced showing the
system messages generated.

 

2. The system is capable of storing approximately 1000 system messages.

3. Different events are colour coded as follows:

• Persistent Alarms - Red.
• Intermittent Alarms - Orange.
• Alarm Clear - Green.
• All other events - Black.

4. The History fields are:

• Time -displays Day, Date, Time (Hours: Minutes: Seconds), Year.
• Operation -this displays the object generating the event.
• Direction - This field shows if the communication was from the

Server to the Equipment View (Cl<---Ser) or from the Equipment
View to the Server (Cl--->Ser).

• After - Gives current state of event.
• Before - Gives details of state before the change of state.
• Target. - The object receiving details and the details of the event.

5. To alter the order of presentation of the fields, see Customizing Lists (DLP-028).

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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MAP VIEW

STEP PROCEDURE

1. From the View menu, select Map View.

2. To create a new map select New Variant .

3. Enter the name of the variant. Click OK

4. Enter details including the location of the map file on the PC. The map must be a
Windows Enhanced Metafile (.emf). Enter the range values for X and Y  to set the
bottom left and top right corners of the map.



AS8100 Sitespan User Guide Version 3.7

605-0000-426 DLP 029
Draft Issue 6.0  Date 4/4/00

Page 134 of 305

5. To set the Sites onto the map open the Site Object List and select the site to be placed
on the map. Right click the mouse and select Site Properties from the drop menu.
Enter the co-ordinates of the site. The co-ordinates must lie within the range set for
the Map. Repeat for the other sites.
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6. Return to the Select View Variant window and select the map to view. Double click
the variant and the Map view is displayed showing the stations.

7. If the location is not accurate adjust the values for the site until an accurate
representation is obtained.

Note. Each map must be given an exclusive range of numbers failure to do so may result
is a station being shown on more than one map. If maps are designed to overlap the
number ranges must also be designed to overlap isf a station is to appear on two maps

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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PRINT SETUP
Use this procedure to set up the printer.  Different printers have different set-up
properties, consult the printer user manual if needed.

STEP PROCEDURE

1. From the File menu, choose Print Setup. This produces a Print Setup dialogue box

 

2. Select printer, page size and source by clicking on ê and then select the item by
clicking on the desired choice on the list.

3. Select the appropriate orientation by clicking the mouse pointer next to either portrait
or landscape.

4. Click on the Properties Button to produce a window allowing more printer
parameters to be set. The contents of this window depend on the specific printer used.
Refer to the printer user manual for details.

5. Click the OK button to initiate changes and return to menu.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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FILE PRINT
Use this procedure to print an event history or list.  Ensure that the printer is set
up in (DLP-033), is switched on and has paper.

STEP PROCEDURE

1. From the View menu select Object List to view the object list to be printed.

2. If required from the File menu select Print Preview to view file to be printed.

3. Select File Print (or Ctrl P) from the menu bar or click the  icon to initiate
printout.

 

4. Select printer if different from the default one listed in printer name field.

5. Select number of copies.

6. Click OK to initiate Print and return to Equipment View.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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SAVING THE CONFIGURATION FILE
Use this procedure for saving configuration files.

STEP PROCEDURE

1. From File menu select:, Save or Save As or alternatively click the  on the toolbar.
Select drive and directory and insert filename. Click OK to initiate save and return.

 

2. The Servers automatically save and load their individual databases on exit and entry.
This starts the Sitespan Equipment View’s cached database.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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FILE BACK-UP PROCEDURE FOR AS8100 SITESPAN
It is recommended that the Sitespan files be periodically backed-up on a Floppy or Tape
Drive and stored in a secure location. The .SVD File is automatically backed up every 30
mins

STEP PROCEDURE

1. The following files are essential to back-up.
 Server Database Files *.SVD
 Equipment View Database Files *.SSD
 Signalling Files *.SGF

 Note The * represents the file name designated by the user.
 These files are located in the root directory.

2. It would be desirable to back-up the following file though not essential.

 Log File *.0LG

 Note The log file is located in the Sitespan directory.

3. Automatic Back-up of SVD database files.  The SVD file is saved with a temporary
name. When the save is completed the original file is deleted and the new file is
renamed with the same name as the deleted file. This ensures that in the event of a
write problem there will always be a good database available.

4. To back-up use the file manager to locate the files in the relevant directories.

 

5. Place a formatted floppy disk in the A: drive or a tape into a Tape Backup drive.

6. Open Windows Explorer by selecting it from Start, Programs.

7. Select the file(s) to be copied by clicking the file name (s). To copy to the drive
A, drag and drop the selection to the A drive icon.

8. To complete copying, choose the Yes button in the confirmation message box.
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9. If the destination directory contains a file with the same name, a dialog box
prompts you to verify that you want to replace the existing file.  Choose the Yes
button to replace the existing file, or if you are copying more than one file, choose
the Yes To All button.  If you choose the Yes To All button, Windows Explorer
does not prompt you for each file that is replaced.

10. The size of the Transaction and Performance Log files are user definable using the
Options Log File menu within site controller. If the transaction and performance
log file sizes are large and do not fit on a floppy disc they may be compressed
using a file compression utility such as PKZIP.

STOP.  THIS PROCEDURE HAS BEEN COMPLETED.
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UPDATING SERVER FILES
This DLP describes the procedure for downloading software from the client to the server.

STEP PROCEDURE

Installing Server Files

1. Display rack or shelf view, select Update Server Files from the View menu

2. Select the drive/directory containing the client files to download in the Update Server File
window. Downloadable files have the extension .dat. An error message is invoked if a
download of other file types is attempted.
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3. Select the files and click the Add button. The files download into C:\Download directory on
the Server. The progress of a download is monitored in the Download Progress window.

4. On completion of the download the files appear in the Server Files window.
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Removing Server Files

5. Display rack or shelf view, select Update Server Files from the View menu

6. Select the server Files to be removed and click Remove button

7. Click OK on confirmation message window. Note Remove file deletes the file It does not
place it back in the client file directory.

8. For details on downloading software into the shelf controller in the Rack see DLP 038

STOP.  THIS PROCEDURE HAS BEEN COMPLETED.
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DOWNLOADING SOFTWARE
This DLP describes the procedure for downloading software from the server to the Modem Shelf
and to Subscriber Terminals. The Modem shelves hold two versions of software, current and
other. When software is downloaded it is downloaded into other and then has to be switched to
current. The shelf cards will not use the new software until they have been reset.  Software can
be downloaded to Subscriber Terminals over the radio link.

STEP PROCEDURE

Downloading to Shelf

1. Display rack or shelf view, select Update Server Files from the View menu

2. Highlight and double click software to download.
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3. Click to download new version

4. New version is downloaded to the Shelf Controller

5. When download is complete the window shows the new version installed as other.
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6. To switch from current to other version highlight double click field to download and select
<-Switch-> on Software Download window.

7. When the two versions are switched, reset the cards using the software to complete the
software change.

STOP.  THIS PROCEDURE HAS BEEN COMPLETED.
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FILE IMPORT AND EXPORT
Sitespan Import/Export is used for:
• Rapid configuration of large numbers of STs off-line
• Archiving of configuration for inventory purposes.

STEP PROCEDURE

Sitespan Import/ Export
Every Object List in Sitespan can be exported to a file.  The file is tab delimited and can
be imported into databases or spreadsheets for inventory tracking.
The following views can also be exported:

• History View.
• Alarm View
• Active Alarm View

The Subscriber list also has an import feature; that allows a previously exported list to be
imported into another Sitespan database. It should be noted that the following restrictions
apply to imported files
• The import feature is only intended to cover STs and their associated lines.  There is

no ability to import AC or CT shelf configuration.  Therefore for an imported ST to
work correctly, it is assumed that the AC / CT rack configuration in the new database
matches that in the original database.

• There are a few attributes that are not currently preserved in the import – V5.1 L3
addresses, SW download and authentication flags.

• There are currently no safe-guards to deal with what to do if an imported ST already
exists in the database or is invalid.

Exporting Lists

1. From the View menu select the view for export or from an Object List select object
list for export from the list click OK.

2. From the File menu select Export.

3. Select the directory and insert file name. Click Save.

Importing Subscriber Lists.

1. From the View menu select Subscriber View.

2. From the File menu select Import.

3. Select the directory and insert file name. Click Open.
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STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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SITESPAN DATABASE TRANSLATION V2.X TO V3.7

Use this procedure when transferring a database constructed in Sitespan 2.5/2.8 into
Sitespan 3.7.

STEP PROCEDURE

1. Close down all Sitespan Client/Server applications running on the network.

2. Ensure that the server25.olg & server25.svd files are located on the root C: drive
of your PC.

3. Ensure that server35.olg & server37.svd files DO NOT exist on the root C: drive
of your PC.

4. If there is a server35.olg or server37.svd file in the directory then delete it/them.

5. Run the Sitespan V3.7  “trans” program.



AS8100 Sitespan User Guide Version 3.7

605-0000-426 DLP 037
Draft Issue 6.0  Date 4/4/00

Page 156 of 305

6. Run the Sitespan Server for Sitespan V2.5.

7. In the “Trans” program connect to the V2.5 Server by selecting “Create” and
Select OK when prompted to connect to the Remote Machine Name.

8. The Source Server then indicates that it is connected and ready.
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9. Disconnect the Source Server (V2.5).

10. Shut down the Sitespan V2.5 Server program.

11. Start the Destination Server V3.7.
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12. Connect to the Destination Server.

13. The destination server indicates that it is connected and ready.

14. Click on the Transfer button. This starts converting the V2.5 database to the new
V3.7 format.
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15. A status message is displayed when the conversion has been completed.

16. Close the V3.7 Server and exit the “trans” program.

The files C:\ server35.olg & C:\ server37.svd should now be created on your PC.
Your Database is now compatible with the new V3.7 Server & Client applications.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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CLOSING AS8100 SITESPAN
Use this procedure to exit from Sitespan Software.

STEP PROCEDURE

1. From the File menu choose Exit.

 

2. A confirmation message window appears, giving the options to Save changes.
Click on appropriate option button.

• Yes: Saves the changes made during this session

• No Exits the program without saving changes.

• Cancel Returns to Sitespan.
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3. If the Equipment View Database file has not been saved before the following
window is displayed.

 

4. Type File Name in the File Name box, Choose the drive and directory to save the
file in. The Network button allows the users connected to a network to select a
network drive other than those listed under drives.

5. Click OK to save file.

6. The file is saved and Sitespan closed.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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CREATE AS4000 FIXED ASSIGNMENT MODEM SHELF
Use this procedure to create an AS4000 Modem shelf. Two alternative procedures are
documented, (a) To create a shelf using GUIs and (b) To create a shelf using the
object lists.  Each shelf is created together with its signalling properties.  The shelf
type should be selected to match the installation type.

STEP PROCEDURE

(a) To create a Modem Shelf, using GUIs.

1. Select the rack either by selecting View, and choosing Site View when in the
network object list window, or continue from DLP-014.

2. Click on the desired Modem Shelf (1-4). The selected shelf is highlighted with
black markers.

3. Place cursor over shelf and click the right mouse button. From the menu select:
Create Shelf.

4. To create AS4000 Shelf, select the type of Modem Shelf from the Create Child
window and click on the OK button.
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5. Click the OK button to initiate the changes and return. A modem shelf displays
without active windows. The Modems display the ST icon associated with the
type of shelf created. The Icons are shown below:

6. To set shelf parameters, go to Edit Shelf Properties DLP-053.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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STEP PROCEDURE

(b) To create a Modem Shelf using object lists.

1. Select the rack by pointing to the rack in the Network [Object List, Rack] window
and click right mouse button. From the menu select: Create Child Element.

2. To create an AS4000 Shelf, select the AS40000 (type) Modem Shelf from the
Create Child window and click on the OK button.

3. Using the mouse select an empty slot. Click the OK button to initiate changes and
return.

4. The Network [Object List, Shelf] window now includes the new shelf.

5. To set shelf parameters, go to Edit Shelf Properties DLP-053.
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6. Note:  It is not possible for a user to gain access to any object if it, it’s parent or
child is currently being edited by another user. It is possible however to edit a peer
object. For example if a user is editing a shelf then all Site, Rack, Card objects
relating to that shelf are locked. This does not however stop another user creating,
editing or deleting other shelves on the same rack or other shelves, racks etc. on
the same or other sites.

7. If an attempt is made to access a locked object then the following message
appears.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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DELETING MODEM SHELVES
Use this procedure to delete Modem Shelves that have been created and are now
not needed. Procedure (a) is for deleting a shelf from the GUI View and
procedure (b) is for deleting a shelf from an Object List View.
For a Shelf that has just been created consider using the Undo command in the
Edit menu. The Equipment View must be connected to the Server to perform a
deletion.

STEP PROCEDURE

(a)  Deleting a shelf using the GUI View.

1. Display the Rack containing the shelf to be deleted.

 

2. Place cursor over shelf and click the left mouse button. The selected shelf is
highlighted with black markers. Place cursor over shelf and click the right mouse
button. From the menu select: Delete (type) Shelf.

3. A confirmation window is displayed. Click the ‘OK’ button to initiate deletion.

  

4. The Rack is now displayed with the deleted shelf returned to the non-active color.
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STOP. THIS PROCEDURE HAS BEEN COMPLETED.

STEP PROCEDURE

(b)  Deleting a shelf using an Object List.

1. Display the Network [Object List, Shelf] containing the shelf to be deleted. Select the
Modem Shelf to be deleted Click right mouse button and from the menu select:
Delete AS4000 (shelf type) Modem Shelf.

 

2. A confirmation window is displayed. Click the ‘OK’ button to initiate deletion.

3. The Object List is now displayed with the shelf removed.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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EDIT AS4000 FIXED ASSIGNMENT MODEM SHELF
PROPERTIES

Use this procedure to edit AS4000 fixed assignment modem shelf properties. The shelf
view, or an Object list containing the shelf, should be displayed at the start of this
procedure. See TNG-004 Selecting Views.

STEP PROCEDURE

1. Place cursor over shelf and click the right mouse button, or select the shelf on an Object List.

2. From the Menu, choose AS4000 Modem Shelf Properties.

3. Enter the shelf name/number into the dialog box and click the OK button.

4. Select the Port by clicking ê to drop the options box and choosing the appropriate
communications/serial port on the Server PC that is connected to the Shelf Controller on the
AS4000 Rack (each Modem shelf requires a different COM port). The ports listed are those
available on the Server machine; this may not necessarily be the machine running the
Sitespan Equipment View.
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5. If the FA shelf is fitted into a DA Rack there is the option to backhaul the Sitespan
connection to a remote server at the Access Concentrator site via the DA modem Shelf.
Check the Via DA box by click left mouse button with the cursor over the box. Select the DA
CT shelf that is going to host the back haul and the port that the output of the FA shelf to
Sitespan is connected to on the DA Modem Shelf. The options are to connect either to the SC
AUX port or the Sitespan 2 port.

6. Select Rx & Tx Frequencies by clicking ê to drop the options box and clicking the
appropriate frequency pair on the drop down list. The frequency pairs are usually determined
as part of the system planning process.

7. Select PN Code (1-7) by clicking ê to drop the options box and clicking the appropriate
number from drop-down list. The PN codes are usually determined as part of the system
planning process.

8. For CAS files fill in the Signaling Configuration File or select one using the browse option.
The Signaling configuration files are installed in a directory on the server named Sigfiles.
Signaling configuration files have the extension .SGF. If an SGF file is not specified then
config file that exists in the shelf is used. If providing an ISDN Shelf then this box is titled
Supplementary Services File Name.  This file contains network specific keypad functions and
has the extension .IDN.  Enter the file name or select using the browse option.

9. The output of the system per user is set into the Output Required per User field. This is
dependant on the frequency band in which the shelf is operating.

10. The UCP Threshold sets the limits of code phase displacement that are tolerated before an
alarm is given. If a CRU is moved to another location an alarm is raised at the Sitespan
Equipment View.
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11. The Alarm Filter Configuration section of the window allows the user to increase or decrease
the sensitivity of the alarms. This is not operational on AS4000 systems. These are
automatically set to the default levels.

Note:  Allocation of Frequency and PN code usually forms part of the network planning
and is not usually determined by an individual editing the shelf properties.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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MODEM SHELF CARD VIEWS FIXED ASSIGNMENT
This procedure describes the Modem Shelf Card Views.

STEP PROCEDURE

1. Display the Modem Shelf. To display view see  GSI-017.

 
 

 Release 2
 

 
 Fixed Assignment

2. To display the RF card (Release 2 only) double click the mouse while pointing to the
card. The following information is displayed:
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• Inventory Information. See DLP-019 for details.

• RF Gain Adjust. For information on using these fields see DLP-024

• Configuration showing which RF channel and which frequencies are being used.

• The Edit Shelf Configuration button allows the user to edit modem shelf properties.
For details on using this button see DLP-053.

 

3. To display a Modem card double click the mouse while pointing to the card. The
following information is displayed:

• Inventory Information. See DLP-019 for details.

• A Self Test button. For details of use see DLP-016.

• Link Performance (BER). For details of these measurements see DLP-068.

• Alarms Poor BER.

• FRU Fail.

• Lost comms with ST.

• Reset button to reset the Modem.

• ST View button to display the Subscriber Terminal Card View. See DLP-056. Note
this has no function on Demand Assignment Modem card views.
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4. To display the Tributary Unit(TU) card double click the mouse while pointing to the
card.
The following information is displayed:

• Inventory Information. See DLP-019 for details.

• A Self Test button. For details of use see DLP-016.

• Reset button to reset the card.

• Alarms: FRU Fail.

Poor BER.
2Mbit/s Lost.
System Clock Fail.
Frame Alignment Lost.
AIS.
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• Watchdog: A ý indicates the watchdog is checking the system. If it is locked up it
reset accordingly.

• AIS transmit: A ý indicates that Alarm Indication Signal is being sent towards the
Central Office.

• Clocksource : either Internal or External.

Tributary Unit Fixed Assignment

5. To display the Shelf Controller Card (SC) card double click the mouse while
pointing to the card. The following information is displayed:
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• Inventory Information. The inventory shows both the current and other Firmware See
DLP-019 for other inventory details.

• A Self Test button. For details of use see DLP-016.

• Reset button to reset the card.

• Alarms: Lost Comms with EM: PSU Fail.

• General Status Poll Button to initiate a poll of FRUs on the modem/combiner shelf

 

6. To edit card state choose Edit (Card Type) Properties from the Edit menu.

 

7. Set the card state to the required service state by clicking the check box with the
mouse.

• In Service

• Emulator

8. Click OK to initiate state change.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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RESERVED FOR FUTURE USE

STEP PROCEDURE

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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SUBSCRIBER TERMINAL VIEWS FIXED ASSIGNMENT
This procedure describes Subscriber Terminal Views.

STEP PROCEDURE

1. Display the Modem Shelf. To display a view see DLP-019 or GSI-017.

 

2. To display the Subscriber Terminal either double click the mouse while pointing to
the ST icon on the Modem Card, or use the ST View button when in the Modem Card
View.

3. The ST Icon indicates the type of ST connected to the Modem

 

4. The ST View displays the following information:

• Inventory Information. The inventory shows both the Current and Other
Firmware versions being used. See DLP-019 for other inventory details.

• A Self Test button. For details of use see DLP-016.
• Reset button to reset the card.
• An Apply Loopback button. This is not operational in this version.
• Alarms: Link Unavailable.

Poor BER.
PSU Tamper (CRU using Type 2 PSU only).
Switch to Battery (CRU using Type 2 PSU only).
Low Battery (CRU using Type 2 PSU only).

• CRU Signal Strength.  See DLP-069 Measuring Signal Strength.
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5. The ST Views for the ST-V2 and the ISDN also shows the status of equipment
connected at the ST in the lower left hand corner of the window.

 

6. To edit card state choose Edit (Card Type) Properties from the Edit menu.

 

7. Set the card state to the required service state by clicking the check box with the
mouse.

• In Service
• Emulator

8. Click OK to initiate state change.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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FA ALARMS IN ST VIEW
Use this procedure to look at the alarms in ST view Fixed Assignment only.

STEP PROCEDURE

1. If the alarm is at the ST, the symbols displayed on the Shelf View are coloured red.

2. Clicking on the symbol brings up the Card View ST. Alternatively the ST View can
be displayed by clicking on ST View button when in Modem Card View.

3. The Card View ST in the screenshot shows the status of the ST, i.e., Poor Bit Error
Rate. The alarm icon colour indicates whether they are OK, faulty or receiving
attention. Also shown are details of the Serial Number and Firmware Code of the ST.

 

 Alarm States possible in ST view are:-
• Poor Bit Error Rate (Errors greater than 1 in 10-3).
• Link Unavailable (Complete failure of RF path).
• Ringer Failed
• ST PSU Tampered
• ST  Switched to Battery
• ST Battery Low
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Note: The Serial No, Firmware Code and Status of the PSU can be seen in the PSU
Inventory Information box.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.



AS8100 Sitespan User Guide Version 3.7

605-0000-426 DLP 058
Draft Issue 6.0  Date 4/4/00

Page 185 of 305 © 2000 Airspan Communications Ltd

DASS/CASS (FA) SUBSCRIBER CREATOR WIZARD:
It is recommended when provisioning a shelf that the wizard is used to

create default subscribers and then provision details for each subscriber can
amended to insert details.

STEP PROCEDURE

1. Select which site to create subscribers on by clicking on the appropriate item in the
listing.

 

2. From the Tool bar, select Subscriber List icon  to generate a listing of all available
subscribers, if any.

 

3. From the Tools pull-down menu, select Subscriber Creator Wizard.
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4. The Subscriber Creator dialog box displays.

 
 

• To choose the shelf to create subscribers on, click on ê next to the Shelf field. A list
of shelves displays. Click on the desired shelf.

• No entry is needed in the name field. The Creator Wizard names the subscribers
according to modem and line number.

• Click the cursor in the Active box at the bottom of the dialog box to cause each
subscriber to default to active if required.

• Set the Intrusion Tone if the subscriber is to receive indication of a test clerk on the
line. This is for ST-V2 using DASS only.

• Set the MCI (Malicious Call Indication) to enable the facility. This is for ST-V2 using
DASS only.

• Review the choices made. Click the Create button to create the subscribers with
information just entered.

• The following subscriber view displays:
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5. Each subscriber can be edited by using the Edit pull-down menu and choosing
Subscriber or by double clicking the mouse on the name field of the selected modem.
See DLP-064 for details of editing subscribers

STOP.  THIS PROCEDURE HAS BEEN COMPLETED.
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ISDN (FA) SUBSCRIBER CREATOR WIZARD
It is recommended when provisioning a shelf that the wizard is used to create
default subscribers and then provision details for each subscriber can amended to
insert details.

STEP PROCEDURE

1. Select which site to create subscribers on by clicking on the appropriate item in the
listing (example shows Site0 selected).

 

2. From the Tool bar, select Subscriber List icon  This generates a listing of all
available subscribers, if any.

 

3. From the Tools pull-down menu, select Subscriber Creator Wizard.

4. The Subscriber Creator dialog box displays. Choose the shelf to create subscribers on,
click on ê next to the Shelf field. A list of shelves displays. Click on the desired
shelf. If the Shelf is configured for ISDN the Subscriber Creator changes to offer
ISDN options
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5. No entry is needed in the name field. The Creator Wizard names the subscribers
according to modem and line number.

6. Click the cursor in the Active box at the bottom of the dialog box to cause each
subscriber to default to active if required.

7. Enter the Subscribed Services by clicking the mouse on the boxes next to the service.
When a service is selected a þ is shown.  Use the scroll bar to view other services.
The services available are:

Advice of Charge
Call Forwarding Unconditional
Calling Line Id Presentation
Calling Line Id Restriction
Closed User Group
Call waiting
Call Hold
MCI
Sub Addressing
Terminal Portability
User to User Signalling

8. Click ⌧  In Barring and Out Barring if required

9. Review the choices made. Click the Create button to create the subscribers with
information just entered.

10. The following subscriber view displays:
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11. Each subscriber can be edited by using the Edit pull-down menu and choosing
Subscriber or by double clicking the mouse on the name field of the selected modem.
See DLP 065 for details of editing subscribers

STOP.  THIS PROCEDURE HAS BEEN COMPLETED.
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CREATING ST-V2 (FA) SUBSCRIBERS
 Use this procedure to create/add subscribers on the CAS/DASS shelf. Also consider

using the ST-V2 Subscriber Creator Wizard DLP-058.
 

STEP PROCEDURE

1. Display the Network[Subscribers]view by clicking the  button on the toolbar or by
selecting Subscribers from the View menu.

 

2. From the Edit Menu select Create Subscriber. or click the  button on the toolbar.
to produce the Edit Subscriber dialog box.
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3. Enter the customer information in the Name, Address, and Telephone Number fields.
Note: to move to a new line in the address field use Ctrl and ↵ .

4. Select the Tariff from the drop down menu. The inclusion of the tariff is for
information only and does not set a tariff.

 

5. Select the hardware configuration by selecting the Shelf, (the field may be dropped by
clicking the mouse on the ê) Modem and Line number. If the modem / line is already
in use then the Sitespan displays a message, select a new modem / line.

 

6. Set the Intrusion Tone if the subscriber is to receive indication of a test clerk on the
line. This is for ST-V2 using DASS only.

7. Set the MCI (Malicious Call Indication) to enable the facility. This is for ST-V2 using
DASS only.

8. Set the customers active by clicking in the circuit activation box (o ). A ⌧  shows that
the subscriber is in service.

9. Click OK to initiate the creation of the subscriber. The Network [Subscribers]
window shows the configuration details.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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CREATING ISDN (FA) SUBSCRIBERS
 Use this procedure to create/add subscribers on an ISDN shelf. Also consider using the
ISDN Subscriber Creator Wizard DLP-058.

 

STEP PROCEDURE

1. Display the Network[Subscribers]view by clicking the  button on the toolbar or by
selecting Subscribers from the View menu.

2. From the Edit Menu select Create Subscriber. or click the  button on the toolbar.
to produce the Edit Subscriber dialog box.

 

3. Enter the customer information in the Name, Address, and Telephone Number fields.
Note: to move to a new line in the address field use Ctrl and ↵ .

4. Select the Tariff from the drop down menu. The inclusion of the tariff is for
information only and does not set a tariff.
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5. Select the hardware configuration by selecting the Shelf, (the field may be dropped by
clicking the mouse on the ê) Modem and Line number. If the modem / line is already
in use then the Sitespan displays a message, select a new modem / line.

 

6. Enter the Subscribed Services by clicking the mouse on the boxes next to the service.
When a service is selected a þ is shown.  Use the scroll bar to view other services.
The services available are:

Advice of Charge
Call Forwarding Unconditional
Calling Line Id Presentation
Calling Line Id Restriction
Closed User Group
Call waiting
Call Hold
MCI
Sub Addressing
Terminal Portability
User to User  Signaling

7. Click ⌧  In Barring and Out Barring if required

8. Set the customers active by clicking in the circuit activation box (o ). A ⌧  shows that
the subscriber is in service.

9. Click OK to initiate the creation of the subscriber. The Network [Subscribers]
window shows the configuration details.

 When a subscribed service is selected the subscribed service is also applied to the
other line on the modem. A message appears on the screen to show that this is the
case. Click yes to apply to both lines, or no to leave both lines unchanged and return
to the subscriber Editor.

 

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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CREATING ISDN SUBSCRIBERS PHONE LIST
 The Phone List provides the TU with information for mapping the ISDN B channels to a

specific modem line. Each number can be mapped to a number of different
subscribers or a group of numbers can be mapped to a particular subscriber.

STEP PROCEDURE

1. Select Object List from the View menu

2. Select ISDN Phone List from the view variants and click OK.

 

3. The ISDN Phone List contains a list of all the TU cards associated with ISDN
shelves. To set the number of digits acted upon by the ISDN mapping select the TU
card from the list.

 

4. From the Edit Menu select ISDN Phone List Properties.

5. Enter the Minimum Required Digits in the Edit Phone List Properties window. If a
number contains less than the required digits it is not mapped. If the number is set to
zero it attempts to map any number but in the failure of a match defaults to the first
line in the phone list.
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6. The Phone list now shows the minimum required digits.

 

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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CREATING AND EDITING ISDN SUBSCRIBERS PHONE
LIST ENTRIES

The Phone List provides the TU with information for mapping the ISDN B channels to a
specific modem line. Each number can be mapped to a number of different subscribers or
a group of numbers can be mapped to a particular subscriber.

STEP PROCEDURE

1. If a phone list does not already exist, create one. (See DLP-062)

2. Display the phone list by selecting Phone List from the View , Object List menu.

3. Select required phone list from the list.

 

4. Place cursor over shelf and click the right mouse button. To create phone list entries
for mapping the numbers Select. Create ISDN Phone List Entry from the Edit menu

 

5. The phone list entry is automatically created in the Network[Object List, ISDN Phone
List Entry.  To view the object list use the Select Object List from the View menu and
choose ISDN Phone List Entry.
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6. To edit the properties of a phone list entry select the entry by Place cursor over shelf
and click the right mouse button and choose ISDN Phone List Entry Properties. from
the menu.

 

7. In the Phone Number Range text box enter the number to be mapped. The length of
the number should be the same as that specified in the minimum required digits. The
number can then be mapped to a channel by clicking on the channel box. The Number
can be mapped to more than one channel.  A range of numbers may also be mapped
to a channel(s). To enter a range enter the first and last number separated by .. e.g.
1234..1244.

 

 

8. Click OK and the Object List, ISDN Phone List Entry shows the channels mapped
against that number.

 

9. To delete a phone list entry, select entry on the Object List, ISDN Phone List Entry
and choose Delete ISDN Phone List Entry from the Edit menu.

10.  A confirmation window confirms choice. Choose OK to initiate deletion, or Cancel
to abort.



AS8100 Sitespan User Guide Version 3.7

605-0000-426 DLP 063
Draft Issue 6.0  Date 4/4/00

Page 201 of 305

 

11. The Object List, ISDN Phone List Entry has the entry removed.

 

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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EDITING ST-V2 (FA) SUBSCRIBERS
 Use this procedure to edit ST-V2 subscribers on the CAS/DASS shelf.

 

STEP PROCEDURE

1. Display the Network[Subscribers]view by clicking the  button on the toolbar or by
selecting Subscribers from the View menu.

 

2. Place cursor over shelf and click the right mouse button. From the menu select AS4000
(Type) Subscriber Properties. or click the  button on the toolbar to produce the Edit
Subscriber dialog box.
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3. Edit the customer information in the Name, Address, and Telephone Number fields.  Note:
to move to a new line in the address field use Ctrl and ↵ .

4. Select the Tariff from the drop down menu. The inclusion of the tariff is for information
only and does not set a tariff.

 

5. The customer may be moved to a new equipment by selecting the Shelf, (the field may be
dropped by clicking the mouse on the ê) Modem and Line number. If the modem / line is
already in use then the Sitespan displays a message, select a new modem / line.

 

6. Set the Intrusion Tone if the subscriber is to receive indication of a test clerk on the line.
This is for ST-V2 using DASS only.

7. Set the MCI (Malicious Call Indication) to enable the facility. This is for ST-V2 using
DASS only.

8. Set the customers active by clicking in the circuit activation box (o ). A ⌧  shows that the
subscriber is in service.

9. Click OK to initiate the creation of the subscriber. The Network [Subscribers] window
shows the configuration details.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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EDITING ISDN (FA) SUBSCRIBERS
 Use this procedure to edit subscribers on an ISDN shelf.

 

STEP PROCEDURE

1. Display the Network[Subscribers]view by clicking the  button on the toolbar or by
selecting Subscribers from the View menu.

 

2. From the Edit Menu select AS4000 (Type) Subscriber Properties. or click the  button on
the toolbar to produce the Edit Subscriber dialog box.
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3. Edit the customer information in the Name, Address, and Telephone Number fields.  Note: to
move to a new line in the address field use Ctrl and ↵ .

4. Select the Tariff from the drop down menu. The inclusion of the tariff is for information only
and does not set a tariff.

 

5. The customer may be moved to a new equipment by selecting the Shelf, (the field may be
dropped by clicking the mouse on the ê) Modem and Line number. If the modem / line is
already in use then the Sitespan displays a message, select a new modem / line.

 

6. To Edit the Subscribed Services click the mouse on the boxes next to the service. When a
service is selected a þ is shown.  Use the scroll bar to view other services. The services
available are:

Advice of Charge
Call Forwarding Unconditional
Calling line Id Presentation
Calling Line Id Restriction
Closed User Group
Call waiting
Call Hold
MCI
Sub Addressing
Terminal Portability
User to User Signalling

7. Click ⌧  In Barring and Out Barring if required

8. Set the customers active by clicking in the circuit activation box (o ). A ⌧  shows that the
subscriber is in service.
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9. Click OK to initiate the creation of the subscriber. The Network [Subscribers] window shows
the new details.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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DELETING SUBSCRIBERS
Use this procedure to delete Subscribers that have previously been created and
are not needed. The Equipment View must be connected to the Server to perform
a deletion.

STEP PROCEDURE

1. Display the Network[Subscribers]view by clicking the  button on the toolbar or by
selecting Subscribers from the View menu.

 

2. From the list of subscribers click the mouse on the subscriber to be deleted. The
subscriber selected is highlighted.

3. Place cursor over shelf and click the right mouse button. From the Edit Menu, select
Delete AAS4000 Subscriber.

 

4. A confirmation window is displayed showing which subscriber will be deleted. Click
the ‘OK’ button to initiate deletion.

 

5. The Network (Subscribers) list is displayed with the subscriber removed.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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SETTING FIXED ASSIGNMENT RF GAIN LEVELS
Use this procedure to set the RF gain levels for Fixed Assignment AS4000 RF
cards.

STEP PROCEDURE

Fixed Assigned Racks

1. From the Modem Shelf View (release 2 equipment) or from Combiner Shelf View
(Fixed Assignment Release 3 equipment) click right mouse on the RF Card.

2. From the menu, select AS4000 RF Card View.

 

3. Receiver and Transmitter gains can be adjusted by using the mouse to adjust the
voltage up and down. See 605-0000-432 or 452 for details on level settings.

4. Clicking the Edit Shelf Configuration button invokes the Edit Shelf Properties
window. For details on using this window, see Edit Shelf Properties DLP-053.

5. Close by clicking mouse on the screen outside of the RF card view window.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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MEASURING FIXED ASSIGNMENT BIT ERROR RATE
(BER).

Use this procedure to monitor the error performance of Fixed Assignment
Modem links. The Downlink is from the CT to ST and the Uplink is from the ST
to CT.

STEP PROCEDURE

1. Select Shelf View

2. Click on the modem to be measured.

3. Either double click the mouse on the modem or from the View menu, select Airspan
60 Modem Card View.

4. The Link Performance (BER) is displayed for both the Uplink and Downlink.

 

5. In normal operation the BER should be equal to or better than 1 in 10-7. An alarm is
initiated when the BER is greater than 1 in 10-3 .

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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MEASURING FIXED ASSIGNMENT CRU SIGNAL
STRENGTH

Use this procedure to monitor performance of the Fixed Assignment Subscriber
Terminal.

STEP PROCEDURE

Measuring the ST performance

1. From the Modem Card View click on ST View button.

2. CRU Signal Strength section shows values for:

• AGC.
• Power Control.
• Uplink Code Phase.
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• AGC  In ST View the value shown in the CRU Signal Strength AGC
box is the voltage measure from the RF stage of the CRU, and,
although related to, is not the same as the voltage measured at the CRU
terminal block. The graph below shows the relationship between the
AGC voltage and the ST receive level (dBm).
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• Power Control  In ST View the CRU Signal Strength Power Control measures
a voltage corresponding to the output power from the CRU. The graph below
gives the relationship between that voltage and the output power (dBm).
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• The Uplink Code Phase  The value shown in the Sitespan ST View Uplink
Code Phase is an indication of how much the ST transmit waveform has been
time advanced in order for it to be received at the CT time synchronised with
the downlink waveform, and may be used to compute the distance between an
ST and the CT.

• The range of the uplink code phase values is 0 to 4095. Uplink code
phase is measured in sixteenth-chips where 1/16th chip is equivalent to
24.414 ns. Multiplying the uplink code phase value by 24.414 ns yields
the approximate round trip delay from the CT to the ST and back to the
CT.

• For an ST located within 14829m of the CT, approximate ST range is
computed as follows;

 Range = (Uplink Code Phase -50) * 3.666 m
 The correction of -50 made to the uplink code phase value is included to

take account of the fixed delay within the AS4000 system.

• For an ST located between 14830 and 29850m of the CT, approximate
ST range is computed is modified to take account of the wrap-around in
uplink code phase when the value reaches 4095;

Range = (Uplink Code Phase + 4046) * 3.666 m

• Uplink code phase accuracy is +/- 3/4 chip which corresponds to a
ranging accuracy of +/- 44m.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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CREATE AS4000 DEMAND ASSIGNMENT MODEM
SHELF

Use this procedure to create an AS4000 DA Modem shelf. Two alternative procedures
are documented, (a) To create a shelf using GUIs and (b) To create a shelf using the
object lists.  Each shelf is created together with its signalling properties.

STEP PROCEDURE

(a) To create a Modem Shelf using GUIs.

1. Select the rack either by selecting View, and choosing Site View when in the
network object list window, or continue from DLP-014.

2. Click on the desired Modem Shelf (1-2). The selected shelf is highlighted with
black markers.

3. From the Edit menu select: Create Airspan DA Modem Shelf. The shelf now
appears highlighted in the active colour.

4. To set shelf parameters, go to Edit DA Shelf Properties DLP-102.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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STEP PROCEDURE

(b) To create a Modem Shelf using object lists.

1. Select the rack by pointing to the rack in the Network [Object List, Rack] window,
click right mouse button. From the drop menu select: Create Airspan DA CT
Modem Shelf.

2. Using the mouse select an empty slot. Click OK button to initiate changes and
return.

3. The Network [Object List, Shelf] window now includes the new shelf.

4. To set shelf parameters, go to Edit DA Shelf Properties DLP-102.

5. Note:  It is not possible for a user to gain access to any object if it, it’s parent or
child is currently being edited by another user. It is however, possible to edit a
peer object. For example if a user is editing a shelf then each of the Site, Rack,
Card objects relating to that shelf are locked. This does not however stop another
user creating, editing or deleting other shelves on the same rack or other shelves,
racks etc. on the same or other sites.

6. If an attempt is made to access a locked object then the following message
appears.
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STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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EDIT AS4000 DEMAND ASSIGNMENT MODEM SHELF
PROPERTIES

Use this procedure to edit AS4000 Demand Assignment Modem Shelf properties.
The Site view, Shelf view, or an Object list containing the shelf should be displayed
at the start of this procedure. See GSI-017 Selecting Views.

STEP PROCEDURE

1. Either select the shelf from Site View or select the shelf on an Object List. Click the right
mouse button and select Shelf Properties.

2. Select Airspan DA CT Modem Shelf and click OK.

3. In the Airspan DA CT Shelf Properties window enter the shelf name into the dialog box
and click the OK button.
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4. Select Com port communicate with the AC shelf.
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5. Each Shelf within a Sitespan domain requires a unique reference number to be allocated
in the TEI drop menu.

6. Set the reference clock source to the DTU connected to the CTU in the AC rack from
where the clock source is derived. This is usually Slot 5 E1-1 for 75ohm Backhaul or
Slot 5 E1-5 for 120ohm Backhaul. Enter the RF card type, Frequency and PN Code and
set the TX gain to 3300 and the RX gain to 2200 ( these are nominal values and are fine
tuned when the RX sensitivity is set)

7. If the shelf is to be managed from the Access Concentrator remotely then check (ü) the
Indirect box. If the Server PC connects to the Shelf Controller on the AS4000 Rack
(each Modem shelf requires a different COM port). Select the Port by clicking ê to drop
the options box and choosing the appropriate communications/serial port. The ports listed
are those available on the Server machine; this may not necessarily be the machine
running the Sitespan Equipment View.

8. Select Master / Slave. When Master is selected Sitespan is in control and objects are
downloaded into the shelf. When Slave is selected objects are uploaded from the shelf
into Sitespan.

9. Select Rx & Tx Frequencies by clicking ê to drop the options box and clicking the
appropriate frequency pair on the drop down list. The frequency pairs are usually
determined as part of the system planning process.
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10. Select PN Code (1-7) by clicking ê to drop the options box and clicking the appropriate
number from drop-down list. The PN codes are usually determined as part of the system
planning process.

11. Note. The Feedback Loop checkbox has no function in this release of software

12. Click the OK button to set.

13. Note:  Allocation of Frequency and PN code usually forms part of the network planning
and is not usually determined by an individual editing the shelf properties.

RF Output Scaling

1. The Scaling Factor optimises the system by fine tuning the power output depending on
the number of users. The scaling is set on the AU card. To display the Analogue
Unit(AU) card double click the mouse while pointing to the card on the Modem Shelf
view
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2. Click the right mouse button on the Analogue Unit (AU) card to drop menu. Select
Airspan DA AU properties.

3. Select the number of users that can use the system at any one time. When in service it is
necessary to check the soft errors reported. If soft errors occur the number of users
should be increased or the TX power reduced to produce less power output until the soft
errors are eliminated.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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MODEM SHELF CARD VIEWS DEMAND ASSIGNMENT
This procedure describes the Modem Shelf Card Views.

STEP PROCEDURE

4. Display the Modem Shelf. To display view, see DLP-019 or GSI-017. To display a card
double click the left mouse button while pointing to the card on the Modem Shelf view.

 
 Demand Assignment

 

Modem Cards

1. Double click the left mouse button while pointing to the card on the Modem Shelf view
to display card.

2. The following information is displayed:

• Inventory Information. See DLP-019 for details.
• A Self Test button. For details of use see DLP-016.
• Alarms: Card Mismatch
• Reset button to reset the Modem.
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Tributary Units

1. To display the Tributary Unit(TU) card double click the mouse while pointing to the
card on the Modem Shelf view
The following information is displayed:

• Inventory Information. See DLP-019 for details.
• A Self Test button. For details of use see DLP-016.
• Reset button to reset the card.
• Alarms: Card Mismatch

FRU Fail.
E1 Loss of signal
E1 Loss of Frame
E1 Loss of Multiframe Alignment
E1 TS16 AIS
E1 AIS.
E1 Remote Alarm Indication
E1 Remote Loss of Multiframe A.

• TheRW Management View. This displays the current state of the RW codes
IS In service
OOS       Out of service no acquisition possible.
OOS (10K) Out of service but a service engineer can force the ST to

acquire from STMON for Windows at 10kbits/sec.
OOS(160K) Out of service but a service engineer can force the ST to

acquire from STMON for Windows at 160kbits/sec.
• E1 in use. Shows the E1 link used to backhaul to the CTU at the Access

Concentrator
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Shelf Controller

1. To display the Shelf Controller Card (SC) card double click the mouse while pointing
to the card on the Modem Shelf view. The following information is displayed:

• Inventory Information. The inventory shows both the current and other
Firmware See DLP-019 for other inventory details.

• A Self Test button. For details of use see DLP-016.
• Reset button to reset the card.
• Alarms: Lost Comms with EM.
• PSU Fail.
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2. To edit card state, select the SC card from the shelf view, Click the right mouse button
anywhere on the window and select Airspan DA SC properties.

3. Set the card state to the required service state by clicking the check box with the mouse.

• In Service
• Emulator

4. Click OK to initiate state change.
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AU Card

1. To display the Analogue Unit(AU) card double click the mouse while pointing to the
card on the Modem Shelf view
The following information is displayed:

• Inventory Information. See DLP-019 for details.
• Card state.
• Reset button to reset the card.
• Alarms: Card Mismatch
• Scaling Factor See below

2. Click the right mouse button on the Analogue Unit (AU) card to drop menu. Select
Airspan DA AU properties.

3. The Scaling Factor optimises the system by fine tuning the power output depending
on the number of users. Select the number of users that can use the system at any one
time. When in service it is necessary to check the soft errors reported (a soft error is
the errors that occur before error correction). If soft errors occur the number of users
should be increased or the TX power reduced to produce less power output until the
soft errors are eliminated.
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STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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CREATE DEMAND ASSIGNMENT MODEM SHELF
AUX CARDS

Use this procedure to Create AS4000 DA modem shelf Aux Cards. The shelf
view, or an Object list containing the shelf, should be displayed at the start of
this procedure. See GSI-017 Selecting Views.

STEP PROCEDURE

1. Either Select Shelf from Site View by clicking on the required shelf, or select the
shelf on an Object List. Click the right mouse button and select Create AUX

2. For a Modem Shelf select Airspan DA DTU from the cards listed.
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3. The Shelf view shows the card allocated to the selected slot.

4. Repeat for each Aux Card installed, and then create the corresponding Aux cards
in the Access Concentrator.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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EDIT AS4000 DEMAND ASSIGNMENT MODEM SHELF
DTU CARD PROPERTIES

Use this procedure to edit AS4000 DA Modem Shelf DTU Card Properties. The site
view, shelf view, or an object list containing the shelf should be displayed at the start of
this procedure. See GSI-017 Selecting Views.

STEP PROCEDURE

1. Open the object list AS4000 DA DTU. (See DLP 025)

2. Select the card to be configured, click the right mouse button and from the drop menu
select AS4000 DA DTU Properties.

5. The Edit DTU Properties window is displayed. Enter the Radio List Management
values for the card into the boxes to optimise the performance of the system.

Max Net Entry Channels: On start-up the STs are made aware of the network and data
is downloaded into each ST. The larger the number of NET entry channels the shorter the
time to get the system operational. One channel per shelf within the system is always
configured to run net entry, but in addition, the user can configure additional potential net
entry channels.  (Selected on the DTU properties in Sitespan).  Each channel selected
here requires a full RW i.e. 160K of bandwidth, and therefore, if the RW is used for net
entry, it is removed in entirety from the available pool for traffic.

Free List: The free list allocates the free list at each traffic rate. (160k, 80k, 40k) The
way the list is divided depends on the ST population. If a channel is not available at a
required rate the next highest rate is selected.

Incoming Call Availability: Incoming call availability is calculated from the allocation
and distribution of channels across the free lists

FRU State:  In Service makes the FRU available for system use.



AS8100 Sitespan User Guide Version 3.7

605-0000-426 DLP 105
Draft Issue 6.0.  Date 4/4/00

Page 238 of 305

Emulator is for development use only.

RW Management allows the RW codes to be set as:
IS In service
OOS       Out of service no acquisition possible.
OOS (10K) Out of service but a service engineer can force the ST to acquire

from AS7020 STMON for Windows at 10kbits/sec.
OOS(160K) Out of service but a service engineer can force the ST to acquire

from As7020 STMON for Windows at 160kbits/sec.

6. Click OK to set values.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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CREATE AS4000 ACCESS CONCENTRATOR SHELF
Use this procedure to create an AS4000 Access Concentrator shelf. Two
alternative procedures are documented, (a) To create a shelf using GUIs and (b)
To create a shelf using the object lists.  Each shelf is created together with its
signalling properties.  The Shelf type should be selected to match the installation
type.

STEP PROCEDURE

(a) To create a Access Concentrator Shelf using GUIs.

1. Select the rack either by selecting View, and choosing Site View when in the network
object list window, or continue from DLP-014.

 

2. Click on the desired Access Concentrator Shelf (1-2). The selected shelf is
highlighted with black markers.

3. Place cursor over shelf and click the right mouse button. From the menu select:
Create AS4000 (DA) AC Shelf.

4. The created shelf is highlighted in the active colour

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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STEP PROCEDURE

(b) To create an Access Concentrator Shelf using object lists.

1. Select the rack by pointing to the rack in the Network [Object List, Rack] window.
Click the right mouse button and select: Create Airspan DA AC Shelf.

 

2. Using the mouse select an empty slot. Click the OK button to initiate changes and
return.

 

3. The Network [Object List, Shelf] window now includes the new shelf.

4. To set shelf parameters, go to Edit Access Concentrator Shelf Properties DLP-107.

5. Note:  It is not possible for a user to gain access to any object if it, it’s parent or child
is currently being edited by another user. It is possible however to edit a peer object.
For example if a user is editing a shelf then all Site, Rack, Card objects relating to
that shelf is locked. This does not however stop another user creating, editing or
deleting other shelves on the same rack or other shelves, racks etc. on the same or
other sites.

6. If an attempt is made to access a locked object then the following message appears.
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STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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EDIT AS4000 DEMAND ASSIGNMENT ACCESS
CONCENTRATOR SHELF PROPERTIES

Use this procedure to edit AS4000 Demand Assignment Access Concentrator
Shelf properties. The Site view, Shelf view, or an Object list containing the shelf,
should be displayed at the start of this procedure. See GSI-017 Selecting Views.

STEP PROCEDURE

1. Either select the shelf from Site View by clicking on the required shelf, or select the
shelf on an Object List, Click the right mouse button and select. Shelf Properties.

2. From the Edit Properties window, select Airspan DA AC Shelf and click OK.

3. The Edit Airspan DA Shelf Properties window appears.

4. Enter Shelf Name. Enter Reference Clock Source to derive timing from the network.
This is usually the first E1 on the first XTU card i.e. slot 5 E1-1. Leave the indirect
box unchecked.  The UCP threshold is used as a security measure to detect changes in
code phase caused by any changes in the location of the Antenna and should be set
between 3-5 to avoid unnecessary alarms.
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5. Drop the Port Selection box and select the com port allocated the shelf by clicking
with the mouse on the required port. The com port is the Sitespan PC port connected
to the AC shelf.

6. Select Indirect if the CT is managed through the Access Concentrator. Select Master /
Slave. When Master is selected Sitespan is in control and objects are downloaded into

the shelf. When Slave is selected Sitespan uploads objects from the shelf.
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7. Select the TEI (Terminal Equipment Identifier) for the shelf. The TEI must be a
unique number within the system. The shelf object list shows what TEIs have been
allocated to each shelf.

8. The CT shelves connected to the Access Concentrator are allocated to the E1 link
connecting them, drop window and select all the CT shelves to be managed by the
AC Shelf.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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CREATE DA ACCESS CONCENTRATOR SHELF AUX
CARDS

Use this procedure to edit AS4000 DA Access Concentrator Shelf Aux Cards.
The shelf view, or an Object list containing the shelf, should be displayed at the
start of this procedure. See GSI-017 Selecting Views.

STEP PROCEDURE

1. Any Aux Card may be assigned to any Aux slot, but it is preferable to assign CTU
Cards to slots 4,5, & 6, XTU cards in slots 7-14 and Compression Cards in slots 15-
17.

1. From Object List, Shelf select Access Concentrator, click right mouse button and
select Element View

2. From the shelf view point to AUX card and click the right mouse button. Create AUX
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3. Select card type from the cards listed. For Access Concentrator Shelf select CTU.
XTU(CAS), XTU(Data), V5.1 or Compression.

4. The Shelf View shows the card allocated to the selected slot.

5. Repeat for each Aux Card installed.

6. To configure Aux cards go to the following DLPs
CTU DLP-109
XTU(CAS) DLP-110
XTU(Data) DLP-111
V5.1 DLP-112
Compression. DLP-113

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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”

CONFIGURE AS4000 DA ACCESS CONCENTRATOR SHELF
CTU CARD

Use this procedure to set-up the CTU Card on the AS4000 DA Access Concentrator Shelf.
The shelf view, or an object list containing the card should be displayed at the start of this
procedure. See GSI-017 Selecting Views.

STEP PROCEDURE

1. Select the Card to be set, click the right mouse button and select from the drop menu select
the Airspan DA (CTU)View.

2. Select the Impedance of the E1 connections to match the impedance of the link to the
Central Terminal. Repeat for other CTU cards.
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STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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”

CONFIGURE AS4000 DA ACCESS CONCENTRATOR SHELF
XTU CAS CARD

Use this procedure to set-up the XTU CAS card on the AS4000 DA Access Concentrator
Shelf. The shelf view, or an object list containing the card should be displayed at the start of
this procedure. See GSI-017 Selecting Views.

STEP PROCEDURE

1. Select the Card to be set, click the right mouse button and select from the drop menu select
the Airspan DA XTU(CAS)View.

2. With Shelf view displayed. Position mouse over the CAS Card position to insert card,
click right mouse button and select Airspan CAS Properties.  Click left mouse button in
the box alongside each E1 link provisioned to the Switch.. Note: If the box remains
unchecked, the card still functions, but the card alarms are not reported by Sitespan.

3.  Set the impedance of each link. If special signalling features are required, click the
Configure button and enter the parameters. Repeat for other CAS cards.
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STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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”

CONFIGURE AS4000 DA ACCESS CONCENTRATOR SHELF
DATA CARD

Use this procedure to set the alarm monitoring for Data cards on the AS4000 DA Access
Concentrator Shelf. The shelf view, or an object list containing the card should be displayed at
the start of this procedure. See GSI-017 Selecting Views.

STEP PROCEDURE

1. Select the Card to be set, click the right mouse button and select from the drop menu select
the Airspan DA XTU(DATA)View.

2. With Shelf view displayed. Position mouse over the DATA card, click right mouse button
and select Airspan DATA Properties.  Click left mouse button in the box alongside each E1
link provisioned to the Switch. Note: If the box remains unchecked, the card still functions,
but the card alarms are not reported by Sitespan.

4. Set the impedance of each link. If special signalling features are required, click the
Configure button and enter the parameters. Repeat for other DATA cards.
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STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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”

CONFIGURE AS4000 DA ACCESS CONCENTRATOR SHELF
XTU V5.1 CARD

Use this procedure to set-up the V5.1 cards on the AS4000 DA Access Concentrator Shelf. The
shelf view, or an object list containing the card should be displayed at the start of this
procedure. See GSI-017 Selecting Views.

STEP PROCEDURE

1. Select the Card to be set, click the right mouse button and select from the drop menu select
the Airspan DA (V5.1)Properties.

2. With Shelf view displayed. Position mouse over the V5.1 Card, click right mouse button
and select Airspan V5.1 Properties.  Click left mouse button on the E1 link tab to be
provisioned to the Switch.
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Set the Channel Parameters

3. Enable Channel by clicking left mouse button in check box, a tick shows that the channel is
enabled.

4. Click left mouse button on the radio button to select the impedance (75 or 120 ohm) for
each link. Enter a unique Interface ID and Variant Number (these must match those
provided at the switch). Select the service type (PSTN, ISDN or Mixed). Note: The display
reflects the configuration chosen and requests further information for signalling as
appropriate.

Set PSTN Parameters

5. Select the signalling timeslots used to provide signalling back to the switch 15,16, and 31.
If 15 or 31 are chosen the timeslots are not available for calls and are not selectable from
the timeslot drop list. The timeslots chosen for signalling must match the timeslots chosen
at the switch.
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6. Each PSTN signalling time slot must be allocated a unique L3 address number (these must
also match those provided at the switch). Select each time slot in turn and enter the L3
address number.

7. Provision channel by clicking left mouse button in check box next to the provisioned script,
a tick shows that the channel is provisioned.

8. When all parameters have been set for each timeslot click left mouse button on the OK
button. If any conflicts occur in the configuration of any of the L3 addresses an error
message is displayed. An example of an error message is shown below. If there are
multiple conflicts acknowledging a conflict reveals another conflict window. The object
model is not changed until the conflicts have been resolved.

9. If special signalling features are required, click the Configure button to access the Global
Object Container. Select V5.1 TU signalling. Choose existing pre-defined parameters or
create a new object and enter the new parameters (See DLP-115).

10. Repeat for other E1 ports and 5.1 cards.

ISDN

11. Set the Port (Basic Rate Access Circuit) and EF addresses Number (these must match those
provided at the switch).  The S, P and F type C paths can use the same timeslot Common
Channel signalling path as the PSTN or may use a different time slot (these must match
those provided at the switch).

12. When all parameters have been set click left mouse button on the OK button. If any
conflicts occur in the configuration of  any of the timeslots, ports or EF addresses an error
message is displayed. An example of an error message is shown below. If there are
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multiple conflicts acknowledging a conflict reveals another conflict window. The object
model is not changed until the conflicts have been resolved.

13. After any conflicts are resolved clicking OK allows the object model to be updated but the
settings do not take effect until the variant is switched into the current configuration. The
switching is done from the Airspan DA (V5.1) View as follows.

14. Place cursor over card and click the right mouse button. From the drop menu select the
Airspan DA (V5.1)View.
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15. In the screen shot above the new variant number appears in the New Variant field but the
system is currently using variant 0. To switch to the new variant click left mouse button on
the Switch button and the new variant is adopted.

16. The Re-Establish button provides a 150 second break in the E1 link that is used if the E1
link needs to be reset. Use the re-establish in preference to hot plugging the TU card as
only the E1 being re-established is effected, all the other E1links on the card are left
uninterrupted.

17. The State and Cause fields display system state messages and cause as interpreted by
Sitespan

18. The PSTN field shows Addresses, Timeslots, and Blocking status for each L3 address
provisioned. Any services not provisioned are not displayed. Timeslots may be forced into
a blocked/unblocked state by selecting the Address and click left mouse button on the
Block/Unblock buttons. The Block Request button does not force the state but informs the
switch to block the channel when it becomes free.

19. The ISDN Field shows Addresses, Timeslots, and Blocking status for each L3 address
provisioned as well as provision for activating and de-activating the ISDN Channel Any
services not provisioned are not displayed. Timeslots may be forced into a
blocked/unblocked state by selecting the Address and click left mouse button on the
Block/Unblock buttons. The Block Request button does not force the state but informs the
switch to block the channel when it becomes free.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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”

CONFIGURE AS4000 DA ACCESS CONCENTRATOR SHELF
COMPRESSION CARD

Use this procedure to set-up compression cards on the AS4000 DA Access Concentrator
Shelf. The shelf view, or an object list containing the card should be displayed at the start of
this procedure. See GSI-017 Selecting Views.

STEP PROCEDURE

1. Select the Card to be set, click the right mouse button and select from the drop menu select
the Airspan DA Compression Properties.

2. In this release of Sitespan the only compression type available is 32K ADPCM.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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”

CONFIGURE AS4000 DA ACCESS CONCENTRATOR
SHELF XTU V5.2 CARD

Use this procedure to set-up V5.2 cards on the AS4000 DA Access Concentrator Shelf.
The shelf view, or an object list containing the card should be displayed at the start of this
procedure. See GSI-017 Selecting Views.

STEP PROCEDURE

1. This DLP is reserved for the V5.2 Card.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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CONFIGURING ST GLOBAL OBJECT CONTAINER OPTIONS
Use this procedure to configure Global Object Container options for AS4000 demand assignment
systems.

STEP PROCEDURE

1. The Global Object Container contains the ST and TU configuration options.
ST options
ST Classes:
ST Signalling
ST Priority Numbers
ST Service Types
TU options
CAS TU Signalling
V51 TU Signalling

2. Select the required option by clicking the relevant tab at the top of the window.

ST Classes:

1. To create a new ST class click New. To modify an existing class, select the class from the list
and select Modify.
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2. Create a name in the name field (it is suggested the name reflects the service being offered i.e.
ST_R2 line @ 64kbit/s) Select the type of ST employed and the number of lines supported by
the class.

3. Set the acquisition and clear call on fail times. The acquisition time sets the elapsed time before
the ST deems it has been unsuccessful and disconnects. The ST attempts to re-acquire choosing
a channel from the latest free list.  The clear call on fail time sets the time allowed for the
system to clear before re-acquiring.

4. Set the bandwidth to agree with the service selected. Failure to do so may result in channels not
being supported due to lack of bandwidth. The table below shows the bandwidth required for
each service offering.

Band Width kHzRate Allocation
40 80 160

1*64 kbits/s ♦
2 *64 kbits/s ♦
1*32 kbits/s ♦
2*32 kbits/s ♦
4*32 kbits/s ♦
1*64 kbits/s +2*32 kbits/s ♦

5. The Acquisition Comfort Tone is generated from the ST to give the user an indication that the
ST is trying to acquire.
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6. Unslotted access may improve acquisition times as the ST attempts to acquire from the stored
free list and not wait for the free list to be updated in the next polling cycle. However as there is
an increased chance of collision causing the ST to back off and re-acquire, this ultimately would
cause longer acquisition times. It is therefore recommended that Unslotted Access is only set on
lightly loaded systems

7. Enable DTMF Messages. Currently this box should not be checked. Future releases of Sitespan
will use this feature for test messages.

ST Signalling

1. To create a new signalling class click New. To modify an existing class, select the class from
the list and select Modify.

2. The only fields available for change are the Name and SPM (Subscriber Private Metering)
mode.
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ST Service Types

3. To create a new service type click New. To modify a new service, select the service from the list
and select Modify.

ST Priority Numbers

Priority Numbers are not functional in this release of Sitespan
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Cas TU Signalling

 Consult the switch user guide and set the values to match the requirements of the connecting
switch. The interpretation of incoming patterns can be set by moving the cursor over the relevant
Outgoing Call or Incoming Call field and clicking the left mouse button. The options available are
changed with each click.

Options available are: Unknown, Meter Pulse, Reverse Seize, Normal Ring, Idle, Seize, Reverse
Ring.
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V51 TU Signalling

 Consult the switch user guide and set the values to match the requirements of the connecting
switch.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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”

ADJUSTING RF RX GAIN (DA)

STEP PROCEDURE

1. Using Sitespan highlight the shelf, click right mouse button and select ‘Parent
Properties’.

2. Select ‘Airspan DA CT modem shelf’.
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3. ’.Adjust the ‘Rx Gain’ by increasing and decreasing the values using the box arrows.
( if value is reduced power goes UP) . Adjust the ‘Rx Gain’ and select ‘OK

Note: To start with a new system, set the RX gain to around 2200. For complete process
of setting RX sensitivity see 605-0000-477 CT Installation and commissioning

 

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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CREATING DEMAND ASSIGNMENT SUBSCRIBER
TERMINALS

 
 

STEP PROCEDURE

1. Display the Access Concentrator Shelf. To display a view see DLP-019 or GSI-017. Click
the right mouse button and select Element View from the menu.

2. To display the ST list select In the View Child window select ST List.

3. The ST list is displayed with any current subscribers listed or blank if no subscribers have
been assigned.

4. To create a new subscriber select Create ST from the Edit menu
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5. The Edit DA State window contains details of the ST configuration.

6. Enter information and configuration options into the fields.

 ST Type

 Identifier: a unique number to identify the ST this is automatically assigned by Sitespan.
Alternatively a new number can be assigned manually.
Location: the location of the ST.
Class: select the type of ST being provided. If the type of ST is not listed, it can be created
by clicking the Configurations button and selecting ST Classes (see DLP-115).
In Service: checking the box allows the subscriber to make and receive calls.

 Line 1/Line 2
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 Signalling Configuration (Sig Cfg): Select required configuration from the drop menu or
create a new one by clicking the configurations button and selecting ST Signalling (see
DLP115)

 Service Type: Select the required Service Type from the drop menu or create a new one by
clicking the configurations button and selecting ST Service Type (see DLP115)

 XTU Slot: E1 Number and Timeslot: Allocate each Subscriber line an XTU, E1 link and
timeslot to provide the backhaul to the switch. . Each subscriber line must have a unique
timeslot. If the timeslot has already been allocated the following screen is displayed.
Allocate another timeslot.

 

 CTU CT Connections: Drop the menu and select the shelf in the Central Terminal that the
ST connects to on acquisition. If the connections are not set then the following message
appears when  OK is clicked.

 

 Software Download: Checking software download makes the ST available for software
download. Progress of the download can be monitored if desired by checking the monitor
progress box. On completion of the download the boxes should be reverted to clear.

 Authenticate: Checking the code phase and Serial number boxes enables authentication of
the subscriber. Service is only provided to the subscriber if the Serial Number and Code
Phase are as set on installation of the ST

7. To change configuration click the configuration click the Configurations button.
SeeDLP115.

8. When all fields are complete click OK to add the subscriber to the ST List

9. To create a subscriber record associated with the ST go to DLP-120

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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DELETING DEMAND ASSIGNMENT SUBSCRIBER
TERMINALS

 Use this procedure to delete demand assignment subscribers from the AS4000.
 

STEP PROCEDURE

1. Display the Access Concentrator Shelf. To display a view see DLP-019 or GSI-017.

2. Click the right mouse button and select Element View from the menu.

3. To display the ST list select In the View Child window select ST List.

4. The ST list is displayed with any current subscribers. Select the subscriber to be
deleted.
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5. Place cursor over the ST and click the right mouse button.Select Delete AS4000
DA(type)ST  from the Edit menu

 

6. Click OK on the delete confirmation window to initiate the deletion.

 

7. The subscriber is removed from the ST List

 

8. Note: Any subscriber that is associated with the ST is not deleted at the same time.
The subscriber record still exists but is not associated with any ST. To delete the
subscriber record go to DLP-121

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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SUBSCRIBER TERMINAL VIEWS DEMAND
ASSIGNMENT

This procedure describes Subscriber Terminal Views for Demand Assignment.

STEP PROCEDURE

1. Display the Modem Shelf. To display a view, see DLP-019 or GSI-017.

2. Click the right mouse button and select Element View from the menu.

3. To display the ST list select In the View Child window select ST List.
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4. From the ST list select the ST to be viewed and either double click the item or select
Element View from the menu.

5. The ST View displays the following information:

• ST Identifier.

• Location of ST

• Class: the type of ST that is deployed. E.g. ST-R1

• Serial Number

• Service State

• Inventory Information. The inventory shows both the Current and Other Firmware
versions being used. See DLP-019 for other inventory details.

• A Self Test button. For details of use see DLP-016.

• Reset button to reset the card.

• A Net Enter Button.

• Alarms:  For interpretation of alarms see Operations and Maintenance Guide
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STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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CREATING DEMAND ASSIGNMENT SUBSCRIBERS
This procedure adds subscriber details to subscriber terminals created in DLP-117

STEP PROCEDURE

1. Click the   on the Toolbar .

2. The Network Subscriber object list is displayed. Any existing subscribers are displayed in
the list, otherwise it is empty.

3. Click the  on the Toolbar . Select the AS4000 (DA) subscriber option.

4. Enter the customer information into the fields: Name, Address, Telephone number and
select Tariff
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5. The STs already created are shown in the hardware configuration box. Select the ST
associated with the subscriber and click left mouse button, this reveals the lines created
on the ST, click left mouse button on a line to associate the subscriber with the ST. Until
this is done the OK and Edit Object Buttons are unavailable. If the object is to be edited
click left mouse button on the Edit Object button and follow the instructions in DLP-117.

6. Click OK to create the subscriber.

The Network Subscriber object list is displayed. The new subscriber is displayed in the list.

STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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DELETING DEMAND ASSIGNMENT SUBSCRIBERS
This procedure deletes details to subscribers created in DLP-117

STEP PROCEDURE

1. Click the   on the Toolbar .

2. The Network Subscriber object list is displayed. Existing subscribers are displayed in
the list.

3. Select the subscriber to be deleted. Click the right mouse button and select Delete
Subscriber.

4. Click left mouse button on OK in the confirmation window.

5. The Network Subscriber object list is displayed. The deleted subscriber is removed.

 STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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SUBSCRIBER LINE TESTS
Use this procedure to test DA subscriber lines

STEP PROCEDURE

1. Click the   on the Toolbar .

2. The Network Subscriber object list is displayed. Existing subscribers are displayed
in the list.

3. The Network Subscriber object list is displayed. Select the subscriber to be tested
and Click the right mouse button and select Line Test View.

4. The widow displayed shows the ST that is selected for testing and the current
reservation status.

5. Select the reservation option
Force reserves the line busy or not.
Camp waits until line is free before busying the line
Abort on Busy only reserves the line if it is free otherwise the line is not reserved.
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6. Click left mouse button on the Reserve button to initiate reservation.

7. When the line has been reserved the current status is updated. Select the tests
required and click left mouse button on the Run button.

8. The progress of the test is displayed in the line test box. The results are displayed
as Pass, Fail or Inconclusive. Digits dialled by the customer are displayed in the
dialled Digits BoxTo stop testing at any stage click left mouse button on the Abort
button

9. On the completion of tests click left mouse button on the Free button to release
the line.
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STOP. THIS PROCEDURE HAS BEEN COMPLETED.
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MONITORING DA PERFORMANCE STATISTICS
This procedure outlines the process for collecting DA Performance Statistics
AS8100 Sitespan is able to monitor
• RF related statistics – per CT shelf.
• Call traffic statistics – per CT shelf.
• Call traffic statistics – per ST Line.

STEP PROCEDURE

Collect Central Terminal Shelf RF and Call Statistics

1. Either select the shelf from Site View or select the shelf on an Object List. Click the right
mouse button and select Shelf Properties.

2. Select Airspan DA CT Modem Shelf and click OK.

 

 

3. In the Airspan DA CT Shelf Properties window click the mouse on the Statistics check
box. The Statistics parameters are displayed

• specify the poll period; default 15 minutes, minimum 15 minutes, maximum 1440
minutes).
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• specify the total duration of interest (collection period); default 1 day, minimum 1 day,
maximum 32000 days).

4. Click the mouse on the Log check box. The directory for the file is displayed. Each CT
shelf statistical data will be logged and stored in C:\Sitespan\Statistics\ctstats directory.
The maximum number of entries in a file will be 32000 records, with wraparound; the
actual file size may be less than this. The number of records is based on the combination
of polling duration and retrieval period. Each time statistics are enabled, these files are
recreated, and any data that has been logged by a previous statistics enable is lost.

5. To generate a historical log of the statistics per report type that does not wrap around click
the file option. In the file save window create the directory and file name for this log.  The
user will be prompted for the filename (40 chars maximum, including the path).  This file
is a text-based, and the format of each record will be tab-separated values, to allow easy
import to other programs (e.g. MS Excel).  Unlike the internal Sitespan statistics data files,
these log files are NOT reset each time statistics are enabled. This file will continue to
grow without limit.  If this option is selected, it is the user’s responsibility to arrange
archiving / removal of this file at periodic intervals.When the log file is removed, the next
received statistical data will result in a new log file being created automatically (provided
the logging option is enabled).

Collect Subscriber Terminal Call Statistics

1. Select the ST from the ST Object List. Click the right mouse button and select AS4000 ST
Properties.
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2. Click the mouse on the Collect check box.

3. If a CTU CT connection has not been allocated the following message is displayed

4. In the Airspan DA AC Shelf Properties the Statistics parameters are displayed

• specify the poll period; default 15 minutes, minimum 15 minutes, maximum 1440
minutes).

• specify the total duration of interest (collection period); default 1 day, minimum 1 day,
maximum 32000 days).

• Click the mouse on the Log check box. The directory for the file is displayed. Each ST
shelf statistical data will be logged and stored in C:\Sitespan\Statistics\Ststats
directory. The maximum number of entries in a file will be 32000 records, with
wraparound; the actual file size may be less than this. The number of records is based
on the combination of polling duration and retrieval period. Each time statistics are
enabled, these files are recreated, and any data that has been logged by a previous
statistics enable is lost. A maximum of 50 ST’s may be monitored at any one time.
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5. To generate a historical log of the statistics per report type that does not wrap around click
the file option. In the file save window create the directory and file name for this log.  The
user will be prompted for the filename (40 chars maximum, including the path).  This file
is a text-based, and the format of each record will be tab-separated values, to allow easy
import to other programs (e.g. MS Excel).  Unlike the internal Sitespan statistics data files,
these log files are NOT reset each time statistics are enabled. This file will continue to
grow without limit.  If this option is selected, it is the user’s responsibility to arrange
archiving / removal of this file at periodic intervals. When the log file is removed, the next
received statistical data will result in a new log file being created automatically (provided
the logging option is enabled).

 Displaying RF statistics files

1. Either select the shelf from Site View or select the shelf on an Object List. Click the right
mouse button and select Element View.

 

2. Select RF Statistics and click OK.
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 The following RF Statistics are displayed:
 
Statistic

Description
Radio usage
%Average radio usage Average usage of the total radio traffic bandwidth.

(100% usage occurs when all 13 traffic RWs are
fully utilised.)

% Minimum radio usage Minimum usage of the total radio traffic bandwidth.
%Maximum radio usage Maximum usage of the total radio traffic bandwidth.
Call Collisions
Uplink Attempts by ST at 160K Total number of radio acquisition attempts at 160K
Uplink Fail at 160K Total number of call collisions at 160K
Uplink  Attempts by ST at 80K Total number of radio acquisition attempts at 80K
Uplink Fail at 80K Total number of collisions at 80K
Uplink Attempts by ST at 40K Total number of radio acquisition attempts at 40K
Uplink Fail at 40K Total number of collisions at 40K
 
Note: The radio usage figures give an indication of the overall usage of the system.

Note: A call collision occurs if two STs simultaneously attempt to acquire the same RW
segment.  This can happen when both STs are making outgoing calls, or one ST is making an
outgoing call and the other is invited to receive an incoming call.  If excessive collisions
appear at a particular bandwidth, it suggests that the free list at that bandwidth on the CT is
misconfigured.
 
 Displaying CT Call statistics files

1. Either select the shelf from Site View or select the shelf on an Object List. Click the right
mouse button and select Element View.
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2. Select Call Statistics and click OK.

 
 

 
 
 The following Call statistics are displayed:
 
Statistic

Description
Inc. Attempts Total Number of incoming call attempts. (Collisions are not

included in this figure).
Inc. Fail (N/R) Number of incoming calls that fail to acquire radio (after

retries).
Inc. Fail (R/D) Number of incoming calls that fail due to radio drop.
Inc. Fail  (Other) Number of incoming calls that fail due to other reasons.
Inc. Success Number of incoming calls the reached the “connected state”

and were cleared down normally.
Out. Attempts Total Number of outgoing call attempts.  (Collisions are not

included in this figure).
Out. Fail (N/R) Number of outgoing calls that fail to acquire radio (after

retries).
Out. Fail (R/D) Number of outgoing calls that fail due to radio drop.
Out. Fail  (Other) Number of outgoing calls that fail due to other reasons.
Out. Success. Number of outgoing calls that reached the “connected state”

and were cleared down normally.
Call Hold (Secs). This represents the call hold duration in seconds.
Bumped This represents the number of calls that were in the

“connected” state and then were cleared by the system (not
the users) because an RW was taken out of service.
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 Displaying ST Call statistics files

1. Either select the shelf from Site View or select the shelf on an Object List. Click the right
mouse button and select Element View.

 

3. Select ST Call Statistics and click OK.
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 The following Call statistics are displayed:
 
Statistic

Description
Inc. Attempts Total Number of incoming call attempts. (Collisions are not

included in this figure).
Inc. Fail (N/R) Number of incoming calls that fail to acquire radio (after

retries).
Inc. Fail (R/D) Number of incoming calls that fail due to radio drop.
Inc. Fail  (Other) Number of incoming calls that fail due to other reasons.

Inc. Success Number of incoming calls the reached the “connected state”
and were cleared down normally.

Out. Attempts Total Number of outgoing call attempts.  (Collisions are not
included in this figure).

Out. Fail (N/R) Number of outgoing calls that fail to acquire radio (after
retries).

Out. Fail (R/D) Number of outgoing calls that fail due to radio drop.
Out. Fail  (Other) Number of outgoing calls that fail due to other reasons.
Out. Success. Number of outgoing calls that reached the “connected state”

and were cleared down normally.
Call Hold (Secs). This represents the call hold duration in seconds.
Bumped This represents the number of calls that were in the

“connected” state and then were cleared by the system (not
the users) because an RW was taken out of service.

 
Importing Statistics Data into a Database or Spreadsheet

1. To view statistical records in a database or spreadsheet, first locate the statistics file in
C:\Sitespan\Statistics\…  or in the location defined when the log was set-up. The file is a
.txt file and the records are Tab delimited. . The import wizard on the spreadsheet or
database sets the records into the appropriate fields.

Printing Statistics

1. Display the Statistics list  as described above

2. From the file menu select print. Set parameters in the print window and click OK.
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ISSUE CONTROL LIST

ISSUE PURPOSE PAGES AFFECTED

0.0 January 1998 AS8100 Sitespan 2.5 All

1.0 August 1998 AS8100 Sitespan 2.5
upgraded to 2.6

All

2.0 February
1999

AS8100 Sitespan 3.0 All: Re-organisation of DLP
numbering

3.0 October 1999 Updated to AS8100
Sitespan 3.4

All: Re-organisation of DLP
numbering

4.0 November
1999

Updated to AS8100
Sitespan 3.6

All

5.0 April 2000 Updated to AS8100
Sitespan 3.7

All
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User Response Form

Mail: Airspan Communications Limited  Fax: (44) 01895 467182
Cambridge House
Oxford Road
Uxbridge
Middlesex
UB8 1UN

Document Rating Excellent Good Average Below Average Poor
Accuracy / Completeness q q q q q
Clarity / Organisation q q q q q
Figures q q q q q
Table of Contents/Index q q q q q

The nature of this response is Addition q Deletion q Correction q

Please enter details of response below (include precise reference to Section, Page,
Paragraph)

Please complete the following for acknowledgement/response:
Name: ........................................ Address ..........................................
Company ........................................ ..........................................
Job Title ........................................ ..........................................
Department ........................................ ..........................................
Telephone ........................................ ..........................................
Thank you for your co-operation and assistance.
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Glossary of Terms


