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Preface
xi
Thank you for purchasing this Topcon product. The materials 
available in this Manual (the “Manual”) have been prepared by 
Topcon Positioning Systems, Inc. (“TPS”) for owners of Topcon 
products, and is designed to assist owners with the use of the HiPer 
Lite and its use is subject to these terms and conditions (the “Terms 
and Conditions”).

NOTICE
Please read these Terms and Conditions 
carefully.

Terms and Conditions
PROFESSIONAL USE – This product is designed to be used by a 
professional. The user is required to be a professional surveyor or 
have a good knowledge of surveying, in order to understand the 
user and safety instructions, before operating, inspecting or 
adjusting. Always wear required safety attire (safety shoes, hard 
hat, etc.) when operating.

COPYRIGHT – All information contained in this Manual is the 
intellectual property of, and copyrighted material of TPS. All rights 
are reserved. You may not use, access, copy, store, display, create 
derivative works of, sell, modify, publish, distribute, or allow any 
third party access to, any graphics, content, information or data in 
this Manual without TPS’ express written consent and may only use 
such information for the care and operation of your HiPer Lite. The 
information and data in this Manual are a valuable asset of TPS and 
6-4TOPCON www.topconpositioning.com
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are developed by the expenditure of considerable work, time and 
money, and are the result of original selection, coordination and 
arrangement by TPS.

TRADEMARKS – HiPer™, HiPer Lite™, Topcon Tools™, 
Topcon® and Topcon Positioning Systems™ are trademarks or 
registered trademarks of TPS. Windows® is a registered trademark 
of Microsoft Corporation. Bluetooth™ is a trademark owned by 
Bluetooth SIG, Inc. and is used by Topcon Positioning Systems, 
Inc. under license. Product and company names mentioned herein 
may be trademarks of their respective owners.

DISCLAIMER OF WARRANTY – EXCEPT FOR ANY 
WARRANTIES IN APPENDIX C OR A WARRANTY CARD 
ACCOMPANYING THE PRODUCT, THIS MANUAL AND THE 
HIPER LITE ARE PROVIDED “AS-IS.” THERE ARE NO 
OTHER WARRANTIES. TPS DISCLAIMS ANY IMPLIED 
WARRANTY OF MERCHANTABILITY OR FITNESS FOR 
ANY PARTICULAR USE OR PURPOSE.   TPS AND ITS 
DISTRIBUTORS SHALL NOT BE LIABLE FOR TECHNICAL 
OR EDITORIAL ERRORS OR OMISSIONS CONTAINED 
HEREIN; NOR FOR INCIDENTAL OR CONSEQUENTIAL 
DAMAGES RESULTING FROM THE FURNISHING, 
PERFORMANCE OR USE OF THIS MATERIAL OR THE HiPer 
Lite. SUCH DISCLAIMED DAMAGES INCLUDE BUT ARE 
NOT LIMITED TO LOSS OF TIME, LOSS OR DESTRUCTION 
OF DATA, LOSS OF PROFIT, SAVINGS OR REVENUE, OR 
LOSS OF THE PRODUCT’S USE. IN ADDITION TPS IS NOT 
RESPONSIBLE OR LIABLE FOR DAMAGES OR COSTS 
INCURRED IN CONNECTION WITH OBTAINING 
SUBSTITUTE PRODUCTS OR SOFTWARE, CLAIMS BY 
OTHERS, INCONVENIENCE, OR ANY OTHER COSTS. IN 
ANY EVENT, TPS SHALL HAVE NO LIABILITY FOR 
DAMAGES OR OTHERWISE TO YOU OR ANY OTHER 
Topcon HiPer Lite Operator’s Manual
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PERSON OR ENTITY IN EXCESS OF THE PURCHASE PRICE 
FOR THE HIPER LITE. 

LICENSE AGREEMENT – Use of any computer programs or 
software supplied by TPS or downloaded from a TPS website (the 
“Software”) in connection with the HiPer Lite constitutes 
acceptance of these Terms and Conditions in this Manual and an 
agreement to abide by these Terms and Conditions. The user is 
granted a personal, non-exclusive, non-transferable license to use 
such Software under the terms stated herein and in any case only 
with a single HiPer Lite or single computer. You may not assign or 
transfer the Software or this license without the express written 
consent of TPS. This license is effective until terminated. You may 
terminate the license at any time by destroying the Software and 
Manual. TPS may terminate the license if you fail to comply with 
any of the Terms or Conditions. You agree to destroy the Software 
and manual upon termination of your use of the HiPer Lite. All 
ownership, copyright and other intellectual property rights in and to 
the Software belong to TPS. If these license terms are not 
acceptable, return any unused software and manual.

CONFIDENTIALITY – This Manual, its contents and the 
Software (collectively, the “Confidential Information”) are the 
confidential and proprietary information of TPS.   You agree to treat 
TPS’ Confidential Information with a degree of care no less stringent 
that the degree of care you would use in safeguarding your own most 
valuable trade secrets. Nothing in this paragraph shall restrict you 
from disclosing Confidential Information to your employees as may 
be necessary or appropriate to operate or care for the HiPer Lite. Such 
employees must also keep the Confidentiality Information 
confidential. In the event you become legally compelled to disclose 
any of the Confidential Information, you shall give TPS immediate 
notice so that it may seek a protective order or other appropriate 
remedy.
1-866-4TOPCON www.topconpositioning.com
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WEBSITE; OTHER STATEMENTS – No statement contained at 
the TPS website (or any other website) or in any other 
advertisements or TPS literature or made by an employee or 
independent contractor of TPS modifies these Terms and 
Conditions (including the Software license, warranty and limitation 
of liability). 

SAFETY – Improper use of the HiPer Lite can lead to injury to 
persons or property and/or malfunction of the product. The HiPer 
Lite should only be repaired by authorized TPS warranty service 
centers. Users should review and heed the safety warnings in 
Appendix B.

MISCELLANEOUS – The above Terms and Conditions may be 
amended, modified, superseded, or canceled, at any time by TPS. 
The above Terms and Conditions will be governed by, and 
construed in accordance with, the laws of the State of California, 
without reference to conflict of laws.

Regulatory Information
The following sections provide information on this product’s 
compliance with government regulations.

FCC Class B Compliance
This device complies with Part 15 of the FCC rules. Operation 
is subject to the following two conditions:

1. This device may not cause harmful interference, and

2. This device must accept any interference received, 
including interference that may cause undesired operation.

This equipment has been tested and found to comply with the 
limits for a Class B digital device, pursuant to Part 15 of the 
FCC rules. These limits are designed to provide reasonable 
protection against harmful interference in residential 
Topcon HiPer Lite Operator’s Manual
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installations. This equipment generates, uses, and can radiate 
radio frequency energy, and if not installed and used in 
accordance with the instructions, may cause harmful 
interference to radio communications. However, there is no 
guarantee that interference will not occur in a particular 
installation.

If this equipment does cause interference to radio or television 
equipment reception, which can be determined by turning the 
equipment off and on, the user is encouraged to try to correct 
the interference by on or more of the following measures:

• Reorient or relocate the receiving antenna.

• Move the equipment away from the receiver.

• Plug the equipment into an outlet on a circuit different from 
that to which the receiver is powered.

• Consult the dealer or an experienced radio/television 
technician for additional suggestions.

CAUTION
Any changes or modifications to the 
equipment not expressly approved by the 
party responsible for compliance could void 
your authority to operate such equipment.

Canadian Emissions Labeling 
Requirements
This Class B digital apparatus meets all requirements of the 
Canadian Interference-Causing Equipment Regulations.

Cet appareil numérique de la classe B respecte toutes les 
exigences du Réglement sur le matériel brouilleur du Canada.
1-866-4TOPCON www.topconpositioning.com
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Manual Conventions
This manual uses the following conventions:

Example Description

File->Exit Click the File menu and click Exit.

Enter Press or click the button or key labeled Enter.

TIP
Supplementary information that can help you 
configure, maintain, or set up a system.

NOTICE
Supplementary information that can have an 
affect on system operation, system performance, 
measurements, or personal safety.

CAUTION
Notification that an action has the potential to 
adversely affect system operation, system 
performance, data integrity, personal health.

WARNING
Notification that an action will result in 
system damage, loss of data, loss of 
warranty, or personal injury.

DANGER

UNDER NO CIRCUMSTANCES SHOULD THIS ACTION 
BE PERFORMED.
Topcon HiPer Lite Operator’s Manual
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This chapter describes:

• The HiPer Lite (Figure 1-1)

• GPS and your receiver

• Common HiPer Lite functions

• Standard package contents and configurations

• HiPer Lite components

• The Option Authorized File (OAF)

Figure 1-1. HiPer Lite Receiver
6-4TOPCON www.topconpositioning.com
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Overview
Topcon Positioning System’s HiPer Lite is a dual-frequency, GPS+ 
receiver built to be the most advanced and compact receiver for the 
surveying market. The HiPer Lite is a multi-function, multi-purpose 
receiver intended for precision markets. Precision markets means 
markets for equipment, subsystems, components and software for 
surveying, construction, commercial mapping, civil engineering, 
precision agriculture and land-based construction and agriculture 
machine control, photogrammetry mapping, hydrographic and any 
use reasonably related to the foregoing.

The HiPer Lite can receive and process both L1 and L2 signals, 
improving the accuracy of your survey points and positions. The 
dual-frequency and GPS+ features of the HiPer Lite combine to 
provide the only real time kinematic (RTK) system accurate for 
short and long baselines. Several other features, including multipath 
mitigation and co-op tracking, provide under-canopy and low 
signal strength reception. The HiPer Lite receiver provides the 
functionality, accuracy, availability, and integrity needed for fast 
and easy data collection.

Principles of Operation
Surveying with the right GPS receiver can provide users accurate 
and precise positioning, a requirement for any surveying project.

This section gives an overview of GPS and receiver functions to 
help you understand and apply GPS principles, allowing you to get 
the most out of your receiver.

GPS Overview
The Global Positioning System (GPS), run by the United States 
Department of Defense (DoD), is a network of up to 28 
satellites (at time of printing) orbiting the earth every 12 hours. 
The Global Navigation Satellite System (GLONASS), is the 
Russian Federation Ministry of Defense counterpart to GPS. At 
Topcon HiPer Lite Operator’s Manual
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any one time, with a standard 15 degree angle, up to 10 or 12 
GPS satellites are visible from any point on earth. When a 
receiver can also track GLONASS satellites, between 10 and 16 
satellites are visible. 

The GPS and GLONASS network has three components:

• Space – GPS and GLONASS satellites orbiting 
approximately 12,000 nautical miles above Earth and are 
equipped with a clock and radio. These satellites broadcast 
digital information (ephemerides, almanacs, time frequency 
corrections, etc.).

• User – The community and military that use GPS/
GLONASS receivers and the corresponding satellites to 
calculate positions.

• Control – Ground stations located around the Earth that 
upload data, including clock corrections and new 
ephemerides (satellite positions as a function of time), to 
ensure the satellites transmit data properly.

GPS receivers use ephemeris and almanac data to calculate 
accurate positions, and the positions of your survey points.

Calculating Positions
Once the receiver locks on to a satellite, it starts recording 
measurements and receiving the various digital information 
(ephemeris, almanac, and so on) the satellites broadcast. To 
calculate a position, receivers use the following basic 
formula:

Velocity x Time = Distance

Where Velocity is the speed at which radio waves travel 
(i.e., the speed of light) and Time is the difference between 
the signal transmission time and signal reception time.

To calculate absolute 3-D positions—latitude, longitude, 
altitude—the receiver must lock on to four satellites. In a 
1-866-4TOPCON www.topconpositioning.com
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mixed, GPS and GLONASS scenario, receiver’s must lock 
onto at least five satellites to obtain an absolute position. 

To provide fault tolerance using only GPS or only 
GLONASS, the receiver must lock onto a fifth satellite. Six 
satellites will provide fault tolerance in mixed scenarios. 
Usually, the number of GPS and GLONASS satellites in 
view does not exceed twenty (20).

Once locked on to a satellite, the receiver collects 
ephemerides and almanacs, saving this information to its 
NVRAM (Non-Volatile RAM).

• GPS and GLONASS satellites broadcast ephemeris 
data cyclically, with a period of 30 seconds. 

• GPS satellites broadcast almanac data cyclically with a 
period of 12.5 minutes; GLONASS satellites broadcast 
almanac data cyclically with a period of 2.5 minutes.

GPS Positioning
Calculating an accurate position requires the following 
three elements:

• Accuracy – The accuracy of a position depends upon 
the number, signal integrity, and placement (also 
known as Dilution of Precision, or DOP) of satellites.

–Differential GPS (DGPS) strongly mitigates 
atmospheric and orbital errors, and counteracts anti-
spoofing signals the US Department of Defense 
transmits with GPS signals.

–The more satellites in view, the stronger the signal, 
the lower the DOP number, providing more accurate 
positioning.

• Availability – The availability of satellites affects the 
calculation of valid positions. The more visible 
satellites available, the more valid and accurate the 
position. Natural and man-made objects can block, 
Topcon HiPer Lite Operator’s Manual
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interrupt, and weaken signals, lowering the number of 
available satellites.

• Integrity – Fault tolerance allows a position to have 
greater integrity, increasing accuracy. Several factors 
combine to provide fault tolerance, including:

–Receiver Autonomous Integrity Monitoring (RAIM) 
detects faulty GPS and GLONASS satellites and 
removes them from the position calculation.

–Wide Area Augmentation System (WAAS) creates 
and transmits DGPS correction messages.

–Five or more visible satellites for only GPS or only 
GLONASS; six or more satellites for mixed scenarios.

–Current ephemerides and almanacs.

–Several algorithms to detect and correct faulty 
information.

Conclusion

Surveyors can use Topcon GPS+ receivers to collect data 
from a network of satellites and control stations to 
triangulate precise points anywhere on Earth. 

This overview simply outlines the basics of GPS and 
GLONASS positioning. For more detailed information, 
visit the TPS website (www.topconps.com/gpstutorial/).

Receiver Overview
When power is turned on and the receiver self-test completes, 
the receiver’s 40 channels initialize and begin tracking visible 
GPS satellites. Each of the receiver’s channels can be used to 
track C/A-L1, P-L1, or P-L2 signals. The number of channels 
available allows the receiver to track all visible GPS satellites 
at any time and location. The GPS antenna receives the 
different signals for processing.
1-866-4TOPCON www.topconpositioning.com
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An internal GPS antenna equipped with an optional low noise 
amplifier (LNA) and the receiver’s radio frequency (RF) device 
are connected with a coaxial cable. The wide-band signal 
received is down-converted, filtered, digitized, and assigned to 
different channels. The receiver processor controls the process 
of signal tracking.

Once the signal is locked in the channel, it is demodulated and 
necessary signal parameters (carrier and code phases) are 
measured. Also, broadcast navigation data are retrieved from 
the navigation frame. 

After the receiver locks on to four or more satellites, it is 
possible to solve the so-called “absolute positioning problem” 
and compute the receiver’s coordinates and time (in WGS-84). 
All this information is stored in the receiver’s memory, which 
can be downloaded later onto a computer and processed using a 
post-processing software package. When the receiver is run in 
RTK mode, raw data measurements can also be recorded into 
the receiver’s internal memory. This allows the operator to 
double check real-time results obtained in the field.

Depending on your options, capabilities of the HiPer Lite 
receiver include:

• Co-Op Tracking

• Multipath reduction

• Wide area augmentation system (WAAS)

• Adjustable phase locked loop (PLL) and delay lock loop 
(DLL) parameters

• Dual-frequency static, kinematic, real-time kinematic 
(RTK), and differential GPS (DGPS) survey modes

• Auto data logging

• Setting different mask angles

• Setting different survey parameters
Topcon HiPer Lite Operator’s Manual
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• Static or dynamic modes

Standard Package Contents
The HiPer Lite comes in a real-time kinematic (RTK) package with 
two HiPer Lite receiver, one as a Base Station and the other as a 
Rover Station (also, refer to the re-packaging instruction card). The 
contents of this package include:

• Two HiPer Lite receivers

• LitePole

• Tripod, tribrach, and adapter

• Topcon Tools

• Cables and cords

• Literature

Cables
Standard package cables include:

• Receiver-to-computer RS232 serial cable

• Receiver-to-SAE power cable

• SAE-to-SAE cable extension

• Alligator clips-to-SAE cable

• Power/charger cable

• Power supply W/48” SAFECO connector
1-866-4TOPCON www.topconpositioning.com
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Software
Standard HiPer Lite software includes:

• PC-CDU – controller software that can run on a 
Windows-based computer. Please refer to the PC-CDU 
User’s Manual for detailed information on this software.

• Modem-TPS – Topcon’s Spread Spectrum radio/modem 
configuration software.

• Topcon Tools – Topcon’s post-processing software.

Software and software information are also available on the 
Topcon website (www.topcongps.com/software/index.html or 
http://www.topcongps.com/software/3rdparty.html).

The following software will also be useful for operating, caring 
for and using your HiPer Lite receiver, and may be required for 
some applications.

• FLoader – Topcon’s firmware loader; available on the 
Topcon website.

• BTCONF – Topcon’s Bluetooth module configuration 
program; available on the Topcon website.

• Survey Pro GPS – optional third-party software for data 
collection and display; contact your TPS dealer.

• Carlson SurvCE – optional third-party software for data 
collection; contact your TPS dealer.

Literature
HiPer Lite literature includes:

• One year warranty card

• HiPer Lite Operator’s Manual

• Functional specifications
Topcon HiPer Lite Operator’s Manual
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Manuals and other product information are also available on 
the Topcon website.

• www.topcongps.com/support/manuals.html

• www.topcongps.com/hardware/index.html (then click on 
the appropriate product)

The following manuals will also be useful for operating and 
caring for your HiPer Lite receiver. These are also available on 
the Topcon website (www.topcongps.com/support/
manuals.html).

• PC-CDU User’s Manual

• FLoader User’s Manual

• MINTER User’s Manual

Getting Acquainted
The HiPer Lite is 159mm wide, 172mm deep, 88mm high, weighs 
1.65kg. The receiver’s advanced design allows users to 
significantly reduce the number of cables required for receiver 
operation, allowing the user to perform jobs more reliably and 
efficiently, especially when the receiver is moving.

The HiPer Lite is also versatile and can be configured in several 
different ways. The casing allocates space for two nonremovable, 

on-board Li-Ion batteries, a Bluetooth™1 wireless technology 
module, and two Euro cards. One of those cards is the GPS receiver 
and the other is used for spread spectrum communications. 

The HiPer Lite has standard interior receiver components and two 
end panels for user interface, communication, and power supply. 
For HiPer Lite specifications, see Appendix A.

1. Bluetooth is a trademark owned by Bluetooth SIG, Inc. and is used 
by Topcon Positioning Systems, Inc. under license. 
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Internal Components
Features inside the HiPer Lite casing include:

GPS+ antenna

An internal, micro-strip antenna capable of receiving GPS 
L1/L2 signals.

Bluetooth Module

A combination of software and hardware technology that 
makes the HiPer Lite a mobile, wireless, GPS+ receiver 
that supports a point-to-point serial profile. As such, the 
HiPer Lite can transfer and synchronize files between the 
receiver and any other Bluetooth wireless technology 
device that supports serial profile, including portable 
handheld devices and external controllers, Bluetooth 
adapters for PC-USB/RS ports, mobile computers and 
phones, IPAQs, PCMCA-to-Bluetooth adapters, etc.

With Bluetooth wireless technology, the HiPer Lite 
reception and transmission distance is 10 meters (32 feet) 
for interior projects and 30–50 meters (98–164 feet) for 
exterior projects.

The Bluetooth module’s processor and firmware are 
independent of the receiver card and power board. 

Radio Modem

The HiPer Lite incorporates an internal, spread spectrum, 
915 MHz modem for receiving data from a Base station or 
transmitting data to a Rover station. The Base station’s 
modem transmits the carrier phase and code measurements 
along with the reference station information (i.e., location 
and description) to the Rover station modem.

The internal radio modem comes with a number of preset 
channels programmed at TPS. Complete information 
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regarding the radio system can also be found in the radio 
modem’s documentation.

Power Board

The internal power board manages receiver power and 
battery charging, and is connected to the receiver board and 
the batteries. The power board receives power from the 
internal batteries, even when the receiver is turned off. This 
feature allows the internal batteries to charge, regardless of 
the receiver’s status (on or off). To prevent the batteries 
from discharging when the receiver is stored, put the 
receiver in Zero Power Mode (see “Zero Power Mode” on 
page 4-20 for more information). The batteries will not 
charge in this mode.

The power board’s processor and firmware are independent 
of the receiver card. To ensure firmware compatibility, the 
GPS receiver board and power board must be loaded with 
firmware from the same package.

GPS+ Receiver Board

The HiPer Lite is supplied with a Euro-80 card capable of 
processing GPS L1/L2 signals.

Table 1-1lists the options available for this card.

A WAAS-enabled TPS receiver allows simultaneous 
tracking of two WAAS satellites. Each of the WAAS 
satellites is allocated its own channel.

Table 1-1. Euro Card Options

Euro Card Model Available Options

Euro-80 GD (HE_GD) G: GPS L1
GD: GPS L1/L2
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Battery

The HiPer Lite receiver is equipped with two 
nonremovable, on-board, rechargeable Lithium-Ion battery 
packs connected to the receiver’s power board. Each one of 
these Lithium-Ion battery packs is 7.4 V and 3 Ah, giving 
you a total power of 7.4 V, nominal, and 6 Ah when fully 
charged.

With a full charge, the internal batteries should power both 
the GPS receiver and the radio modem for at least 16 
working hours. If the internal radio modem is turned off, 
the GPS receiver should run at least 18 hours with fully 
charged on-board batteries.

The Li-Ion batteries used in the HiPer Lite should run at no 
less than 98% capacity after 500 charging cycles. These 
batteries do not need to be drained before recharging.

A battery charger (AC adapter) is included with the 
standard package. See Appendix A for technical 
specifications on the battery.

External Components
The HiPer Lite casing includes panels for radio antenna 
attachment, a user interface, a power port, and ports for 
configuration.

Bottom Panel

• Receiver serial number

• Receiver part number

• Antenna Reference Point (ARP)
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Radome

Figure 1-2 shows the radome components.

Figure 1-2. HiPer Lite Radome

• Internal antenna – Location of GPS/GLONASS 
internal antenna.

• Modem antenna connector – Modem antenna 
connector used for internal modem RF connection. 
This is a TNC female connector for spread spectrum 
modems.
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Front Panel 

Figure 1-3 shows front panel components.

Figure 1-3. HiPer Lite Front Panel

• MINTER – The Minimum INTERface for the HiPer 
Lite receiver. The MINTER consists of two keys and 
up to four, three-color LEDs. See “Using the 
MINTER” on page 4-1 for descriptions and usages of 
the MINTER components.

• Reset – This key performs a hard reset for both the 
receiver board and the power board. Once this key is 
pressed, the controllers governing the receiver and 
power boards reboot and the device restarts.

This key can be used to leave Zero Power Mode or if 
the receiver does not respond to commands. See “Using 
the MINTER” on page 4-1 for more information on the 
Reset key.

• Four serial ports:

–Port A used for communication between the HiPer 
Lite and a controller or any other external device.

–Port B used internally to connect the receiver board 
and Bluetooth module.

MINTER

Reset PWR

Slant Height Measure Mark

A B C D
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–Port C used internally to connect the modem and 
receiver boards.

–Port D used for communication between the receiver 
and an external device.

• PWR – The power input port to which an external 
power source (+6 to +28 V DC) is connected and where 
the unit is charged.

• Slant height measure mark (SHMM)

Back Panel 

Figure 1-4 shows the back panel components.

Figure 1-4. HiPer Lite Back Panel

• Vent plug – Equalizes the pressure between the inside 
of the receiver and the outside environment.

• Slant height measure mark (SHMM)

Slant Height Measure Mark

Vent Plug
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Option Authorized File (OAF)
Topcon Positioning Systems issues an Option Authorized File 
(OAF) to enable the specific options that customers purchase. An 
Option Authorized File allows customers to customize and 
configure the HiPer Lite according to particular needs, thus only 
purchasing those options needed. 

Typically, all HiPer Lite receivers ship with a temporary OAF that 
allows the receiver to be used for a predetermined period of time. 
When the receiver is purchased, a new OAF activates desired, 
purchased options permanently. Receiver options remain intact 
when clearing the NVRAM or resetting the receiver.

The OAF enables the following kinds of functions. For a complete 
list of available options and details, visit the TPS website 
(www.topcongps.com/tech/index) or consult your TPS dealer.

• Type of signal (standard L1; optional L2)

• Memory (standard 0Mb; optional 1Mb up to 96Mb)

• Update rate standard 1Hz (optional 5, 10, or 20Hz)

• RTK at 1Hz, 5Hz, 10Hz, and 20Hz

• RTCM/CMR Input/Output

• Event marker

• Co-Op tracking

• Advanced multipath reduction

• Wide Area Augmentation System (WAAS)

• Receiver Autonomous Integrity Monitoring (RAIM)

• 1 PPS (Pulse-Per-Second; a timing signal)
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This chapter describes:

• HiPer Lite power supply

• Connecting the receiver and a computer

• HiPer Lite configuration

• Minimum INTERface (MINTER) configuration

• Radio configuration

• Collecting almanacs

Before using the HiPer Lite receive, do the following:

1. Charge the batteries. See “Powering the HiPer Lite” on 
page 2-2.

2. Configure the various parts of your receiver. See:

• “Connecting the HiPer Lite and a Computer” on page 2-4,

• “HiPer Lite Configuration” on page 2-9,

• “MINTER Configuration” on page 2-20,

• “Radio Configuration” on page 2-28 (if applicable), and

• “Bluetooth Module Configuration” on page 2-35.

3. Collect an almanac. See “Collecting Almanacs” on page 2-40.
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Powering the HiPer Lite
You can power the HiPer Lite using:

• The internal batteries

• External batteries

• A battery charger

Internal batteries
With a full charge, the HiPer Lite internal batteries should 
power both the GPS receiver and the radio modem for not less 
than 16 working hours. If the internal radio modem is turned 
off, the HiPer Lite GPS receiver should run at least 18 hours 
with fully charged on-board batteries.

1. Plug the power/charger cable into the power input port.

2. Plug the power/charger cable into an available outlet.

3. Press the Reset key on the receiver. This will ensure that 
the receiver is in Normal mode for charging. The receiver 
will not charge in Zero Power Mode (see “Zero Power 
Mode” on page 4-20 for more information).

4. Leave overnight. A six-hour charge cycle will charge the 
batteries about 90%. A seven-hour charge cycle will fully 
charge the receiver. The internal batteries can not be 
overcharged.

The speed of the charge depends on the Power and Charger 
settings on the Receiver Configuration screen, and whether the 
receiver is turned off or on. See “Power Management” on 
page 2-14 for more information.

The Li-Ion batteries used in the HiPer Lite should run at no less 
than 98% capacity after 500 charging cycles. These batteries do 
not need to be drained before recharging.
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External Batteries
In addition to the internal batteries, you can use your HiPer Lite 
with external batteries. The use of external batteries allows you 
to continue using the receiver in case the internal batteries are 
discharged. To use external batteries, you must have:

• a 12 V, 2.3 A*h battery

• a 2.3 A*h battery clip-to-SAE cable

• an SAE-to-Power Plug cable

NOTICE
When the receiver uses external batteries, make 
sure that the charger mode is set to Off. 
Otherwise, the external batteries will also charge 
internal batteries, causing operation time to 
decrease. See “Power Management” on 
page 2-14 for more information on setting the 
charger mode.

1. Connect the two cables using the SAE connectors.

2. Plug the power cable into the HiPer Lite power port.

3. Attach the battery clip to the battery. A single external 12 
V, 2.3 A*h battery should run the HiPer Lite for about 7 
hours and the HiPer Lite and modem for no less than 5 
hours. 

TIP
You can also use an SAE-to-SAE extension cable 
and an Alligator clip to SAE cable, and power 
your HiPer Lite directly from a battery, such as 
the battery used to power your Base radio or 
similar battery.
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Battery Charger
The same charger used to charge the internal batteries can be 
used as an external power supply for the HiPer Lite receiver. 
The charger is provided with the receiver package.

1. Connect the battery charger to the power port on the HiPer 
Lite front panel.

2. Plug the charger in to a 110/220 V outlet. The power input 
for your battery charger should be AC between 90 and 264 
V 1A (110 V AC) and between 47 Hz and 63 Hz. The 
battery charger outputs DC 12 V 2.5 A (30 W).

Turning On/Off the HiPer Lite
To turn On the receiver, press the green power key for about 
0.5 seconds and release it. 

NOTICE
If the receiver does not turn on, it may be in Zero 
Power Mode. See “Zero Power Mode” on 
page 4-20 for more information.

To turn Off the receiver, press the green power key for more 
than one and less than four seconds (until both the STAT and 
the REC LEDs are off). This delay (about 1 second) will 
prevent the receiver from being turned off by mistake.

Connecting the HiPer Lite and a 
Computer
To configure, manage files, or maintain the HiPer Lite, connect the 
receiver and a computer using either:

• The HiPer Lite, a Bluetooth-enabled external device 
(computer) and PC-CDU, or

•  The HiPer Lite, an RS232 cable, a computer, and PC-CDU.
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Once you have established a connection between the receiver and 
the computer (whether through Bluetooth wireless technology or 
the RS232 cable), you will be able to:

• Configure the receiver and its components

• Send commands to the receiver

• Download files from the receiver’s memory

• Load new firmware using FLoader™, OAFs, and configuration 
files to a receiver

Establishing a Wireless Connection
The HiPer Lite receiver contains Bluetooth wireless technology 
that allows file transfer and synchronization between the 
receiver and any other external device that supports Bluetooth 
wireless technology; for example, an IPAQ, or a computer with 
USB-to-Bluetooth adapter or PCMCA-to-Bluetooth adapter 
installed.

NOTICE
Changing the receiver’s Port B default settings 
will affect the Bluetooth link. The default settings 
for Port B are: 115200 bps, 8 data bits, 1 stop bit, 
no parity, and no handshaking.

The HiPer Lite and external device connection procedure varies 
slightly depending on the type of external device used. In 
general, the connection procedure is as follows:

NOTICE
Refer to your Bluetooth-enabled external device 
documentation for detailed connection 
information.
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1. Turn on a Bluetooth-enabled external device and the 
receiver. The default external device mode is Master; the 
receiver’s Bluetooth module mode is Slave.

2. Instruct the external device (Master) to search for the 
receiver (Slave). 

3. Once the Master device detects the receiver, use the 
procedure described in the external device’s documentation 
to connect it with the receiver.

4. Once connected, continue with Step 1 in “Establishing a 
PC-CDU Connection” on page 2-6.

If you cannot establish a connection, check that the receiver’s 
slot three is enabled. 

1. Connect your receiver and a computer using an RS232 
cable (see “Establishing an RS232 Cable Connection” on 
page 2-6).

2. Click Configuration->Receiver->General.

3. In the Turn on/off Slots area, ensure the Slot 3 (B) check 
box is enabled.

Establishing an RS232 Cable Connection
1. Using the RS232 cable, connect the serial port of your 

computer (usually COM1) to the receiver’s serial port A.

2. Press the power buttons on the receiver and computer to 
turn them on.

3. Continue with Step 1 in “Establishing a PC-CDU 
Connection” on page 2-6.

Establishing a PC-CDU Connection
PC-CDU is a Personal Computer-Control Display Unit 
software used to manage the various functions of your receiver. 
The full range of PC-CDU configuration and function is 
outside the scope of this manual. For more information on any 
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of the procedures in this section or on PC-CDU, refer to the 
PC-CDU User’s Manual available on the TPS website.

1. Once the receiver and a computer are connected, start PC-
CDU on your computer. The PC-CDU main screen 
displays (Figure 2-1).

Figure 2-1. PC-CDU Main Screen

Notice that the lower-left hand corner shows the receiver 
status as “Disconnected”.

2. Click File->Connect (Figure 2-2).

Figure 2-2. Click File->Connect

3. On the Connection Parameters dialog box, select the 
following parameters for Bluetooth or RS232 connections 
and click Connect (Figure 2-3 on page 2-8):

• Set the Connection mode (Direct).

• Set the port for your computer (typically COM1) from 
the Port drop-down list.
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• Set the communication rate between the receiver and 
the computer (usually 115200) from the Baud rate 
drop-down list.

Figure 2-3. Bluetooth and RS232 Connection Parameters

Once a connection has been established, the COM port and 
baud rate display in the lower-left corner of the main window 
of PC-CDU. A timer begins to count up in the lower-right 
corner as well (Figure 2-4).

Figure 2-4. PC-CDU Connection Established
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HiPer Lite Configuration
You use PC-CDU to configure the various parts of the HiPer Lite 
receiver. Any settings you make using PC-CDU will be saved in the 
receiver’s memory, and will be reflected when you use the 
MINTER. The full range of PC-CDU configuration and function is 
outside the scope of this manual. 

TIP
Refer to the PC-CDU User’s Manual to manage 
all possible HiPer Lite receiver configurations.

The following configuration is recommended for the most common 
applications. However, you can select configuration parameters as 
needed for your particular jobsite.

NOTICE
Click Apply after making any configuration 
change, otherwise your receiver will not accept 
the change.

1. Connect your receiver and computer. See “Connecting the 
HiPer Lite and a Computer” on page 2-4 for this procedure.

2. Once connected, click Configuration->Receiver (Figure 2-5).

Figure 2-5. Configuration->Receiver
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The Receiver Configuration dialog box displays (Figure 2-6).

Figure 2-6. Receiver Configuration

3. Click the MINTER tab, configure the following settings, and 
click Apply (Figure 2-7).

• Set the Recording interval in seconds.

• Set the Elevation mask for Log file in degrees.

• Enter the File name prefix. Use the last three digits of the 
receiver serial number.The receiver’s serial number and part 
number can be found on the bottom panel of the receiver.

Figure 2-7. Receiver Configuration – MINTER Tab
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If your jobsite is in an area that has obstructions (buildings, trees, 
etc.), and/or the antenna location is near reflective objects, 
configure the receiver to reduce errors from these sources.

WARNING
Do not make other changes without 
consulting the PC-CDU User’s Manual.

4. Click the Advanced tab on the Receiver Configuration screen 
(Figure 2-8).

Figure 2-8. Receiver Configuration – Advanced Tab
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5. Click the Multipath Reduction tab, enable the following 
boxes, and click Apply (Figure 2-9).

• Code multipath reduction

• Carrier multipath reduction

Figure 2-9. Advanced Configuration – Multipath Reduction

6. Click the Loop Management tab, enable the following boxes, 
and click Apply (Figure 2-10 on page 2-13).

• Enable Co-Op tracking

• Static Mode
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Figure 2-10. Advanced Configuration – Loop Management

7. Click OK to close the Receiver Configuration screen.

8. Click on File->Disconnect, then File->Exit to quit PC-CDU 
(Figure 2-11).

Figure 2-11. Click Disconnect then Exit

NOTICE
Disconnecting the receiver from the computer 
before exiting will eliminate any possible conflict 
in the management of your serial ports.

Once the receiver is configured, the configuration will remain until 
you change it either using PC-CDU or clearing the NVRAM.
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Power Management
You can use Topcon’s PC-CDU software to manage your 
receiver’s power. The complete description of PC-CDU 
exceeds the scope of this manual, but can be found in the 
PC-CDU User’s Manual. The latest copy of this software and 
the manual can be downloaded from the TPS website.

To access the tab controlling the power settings of your 
receiver, take the following steps: 

1. Connect your receiver and computer. See “Connecting the 
HiPer Lite and a Computer” on page 2-4 for this procedure.

2. Once connected, click Configuration->Receiver 
(Figure 2-12).

Figure 2-12. Configuration->Receiver

3. Select the Power Mode drop-down list to set the desired 
power source (Figure 2-13). Current Mode displays the 
current power source.

Figure 2-13. Select Power Mode
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• Auto – receiver automatically selects the power source.

• Mix – receiver automatically detects and consumes 
power from the source with the largest voltage.

• Battery A – receiver consumes power from battery A.

• Battery B – receiver consumes power from battery B.

• External – receiver uses an external power supply.

4. Select the Charger Mode drop-down list to set the desired 
charger mode (Figure 2-14). Current Mode displays the 
charging battery: a, b, or none (off).

Figure 2-14. Select Charger Mode

• Off – receiver will not charge batteries.

• Charge A – receiver will charge only battery A.

• Charge B – receiver will charge only battery B.

• Auto – receiver will automatically detect and charge 
both batteries.
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5. Select the Power output modes Ports drop-down list to set 
power output on the serial ports (Figure 2-15).

Figure 2-15. Select Power Output Modes – Ports

• On – the power board delivers voltage on pin one of all 
serial port connectors when the receiver is turned on. If 
the receiver is turned off, there will not be any power 
on the ports.

• Off – the power is absent, even if the receiver is on.

• Always – the power board delivers voltage on pin one 
of all serial port connectors, even if the receiver is off.
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6. Select the Power output modes Slots drop-down list to set 
power output on internal slots (Figure 2-16).

Figure 2-16. Select Power Output Modes – Slots

• On – all slots have power if the receiver is turned on.

• Off – internal slots do not have power, even if the 
receiver is turned on.

• Always – internal slots have power, even if the receiver 
is turned off.

7. View the Voltages information (Figure 2-17).

Figure 2-17. View Voltages Information
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• External – displays the external power supply’s 
voltage.

• On Board – displays the voltage drawn by the receiver 
board.

• Battery A – displays the voltage of battery A.

• Battery B – displays the voltage of battery B.

• Charger – displays the charger’s output voltage during 
battery charging.

8. Select and check each of the Turn on/off Slots check boxes 
to enable the corresponding internal slots (Figure 2-18).

9. Select and check the Enable Low Power Mode check box 
to put the receiver’s processor into low power consumption 
mode (Figure 2-18).

Figure 2-18. Enable and Apply Power Settings

10. Click Apply.
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Charging Internal Batteries

Use one of the following conditions for maximum battery 
charge speed.

• The receiver is turned off. Power Mode and Charger 
Mode are set to Auto. See “Power Management” on 
page 2-14 for setting these parameters.

• The receiver is turned on. Power Mode is set to 
External and Charger Mode is set to Auto.

1. Plug the power/charger cable into the power input port.

2. Plug the power/charger cable into an available outlet.

3. Press the Reset key on the receiver. This will ensure 
that the receiver is in Normal mode for charging. The 
receiver will not charge in Zero Power Mode (see “Zero 
Power Mode” on page 4-20 for more information).

4. Leave overnight. A six-hour charge will charge the 
batteries about 90%. A seven-hour charge will fully 
charge the receiver. The internal batteries cannot be 
overcharged.

5. When finished charging, set Power Mode to Auto.

NOTICE
If you remove a power supply cable before 
setting Power Mode to Auto, the receiver will be 
turned off. To turn it on, you will need to connect 
an external power supply once again.
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Checking Internal Battery Status

You have three options to check the status of the internal 
batteries:

1. If your receiver has a four-light MINTER, view the 
BATT LED for battery status. See “Battery LED” on 
page 4-6 for more information on this LED.

• A green light indicates greater than 85% charge.

• An orange light indicates an intermediate charge.

• A red light indicates less then 15% charge.

2. Do one of the following:

• Click on Configuration->Receiver and view the 
battery voltages on the Receiver Configuration screen.

• Click on Help->About and view the battery voltages 
on the About PC-CDU screen.

MINTER Configuration
The HiPer Lite Minimum INTERface (MINTER) consists of two 
keys (Power and FN) and up to four LEDs (STAT, REC, BATT, and 
RX) that control and display the receiver’s operation 
(Figure 2-19).

Figure 2-19. HiPer Lite MINTER

Power Button

STAT (status LED)

REC (recording LED)

FN (function/recording button)

Reset
BATT

(battery LED)

RX
(modem status LED)
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The MINTER allows performs numerous functions:

• Turn the receiver on or off, put it in either Sleep mode or Zero 
power mode.

• Turn data recording on or off (FN key).

• Change the receiver’s information mode.

• Show the number of GPS (green) satellites being tracked 
(STAT led).

• Show data recording status (REC led).

• Show each time data is recorded to internal memory (REC led).

• Show the status of post-processing mode (static or dynamic) 
when performing a Post-Processing Kinematic survey with the 
help of FN key (REC LED).

• Show the status (high charge, intermediate charge, or low 
charge) of the battery (BATT LED).

• Show the power source for the HiPer Lite (BATT LED).

• Show the status of the modem and if it receives signals (RX 
LED).

Use PC-CDU to configure MINTER settings. Refer to the PC-CDU 
User’s Manual for other possible MINTER configurations.

1. Connect your receiver and computer. See “Connecting the 
HiPer Lite and a Computer” on page 2-4 for this procedure.

2. On the Connection parameters dialog box, enable RTS/CTS 
handshaking (Figure 2-20 on page 2-22).
1-866-4TOPCON www.topconpositioning.com



Configuration

2-22
Figure 2-20. Connection Parameters – MINTER Settings

3. Click Configuration->Receiver (Figure 2-21).

Figure 2-21. Configuration->Receiver

4. Click the MINTER tab, set the following parameters and click 
Apply (Figure 2-22 on page 2-23). See the following pages for 
descriptions of these parameters.

• Recording interval on page 2-23

• Elevation mask for log file on page 2-23

• File name prefix on page 2-23

• Always append to the file on page 2-24

• Files Creation mode on page 2-24

• Automatic File Rotation Mode (AFRM) on page 2-24

• FN key mode on page 2-26

• Initial data collection dynamic mode on page 2-26
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• Data recording auto-start on page 2-26

Figure 2-22. Receiver Configuration – MINTER Tab

Recording Interval parameter

This parameter specifies the message output interval into the 
log file when the MINTER FN key (pressed for 1–5 seconds) 
activates data logging. This setting is used for both logging a 
single log file, and logging receiver data in AFRM mode. 
Values are 1–86400 seconds. 

The default value is one second.

Elevation Mask for Log File parameter

This parameter specifies the minimum elevation angle for the 
satellites whose data will be put in the receiver files logged 
when pressing FN. 

The default value is five degrees.

File Name Prefix parameter

This parameter specifies the prefix added to the names of 
receiver files created when pressing FN. The prefix can be up 
to 20 characters long. 

The default value is log.
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Log file names have the following structure:

<prefix><month><day><sequential alphabet letter>

The file name depends on both the file creation time (month 
and day) and additional letter suffixes to avoid confusion 
between files created on the same day. 

Always Append to the File parameter

If you want new receiver data to be appended to an existing log 
file, enter the desired filename in this parameter. The setting 
can be up to 20 characters long.

Files Creation Mode parameter

This parameter has two possible operation modes:

• Log file – If the log file radio button has been selected, 
pressing the FN key closes the current log file. If data 
logging is off, pressing FN opens a new log file.

• AFRM – If AFRM radio button has been selected, pressing 
FN enables this mode. If AFRM has been enabled, pressing 
FN disables this mode.

Automatic File Rotation Mode (AFRM) parameters

TPS receivers are capable of automatically rotating log files. 
During a “file rotation” event, the receiver closes the current 
file and opens a new one according to a user-defined schedule. 
The Period and Phase parameters specify this schedule. File 
rotation launches the moment the receiver time module Period 
is equal to Phase. More precisely, a new log file opens 
immediately before the scheduled epoch causing data tagged 
with this epoch to be recorded to the new log file.

When opening a new log file, the receiver enables the default 
set of messages outputted with the default output period. Both 
the default set of messages and the default output period are 
programmable.
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• Period – specifies the time duration of each log file created in 
AFRM mode. 

Values are 60 to 86400 seconds. The default value is 3600 
seconds.

• Phase – specifies the “phase” (constant time shift) of creating 
multiple log files in AFRM mode. 

Values are 0 to 86400 seconds. The default value is zero 
seconds.

• Files (total) – a counter that specifies how many multiple log 
files must be created in AFRM until this mode automatically 
turns off. This counter decrements on every file rotation until it 
value becomes zero, then file rotation automatically stops. The 
counter initializes with AFRM.

Note that a log file opens immediately after turning AFRM on. 
This startup file is not considered a file rotation event; the 
AFRM counter will not decrement.

Values are 0 to [231-1]. The default value is 0 (zero). Zero 
means that an unlimited number of log files will be created.

NOTICE
The receiver’s memory holds up to 256 files.

• Files (remain) – specifies the number of files left for the 
receiver to create in AFRM.

Values are 0 to [231-1]. The default value is zero.

• Automatically remove old files – when no free memory is 
available to log data, automatically removes the earliest log 
file. If this parameter is enabled, your receiver will erase the 
file with the earliest file creation time/date. AFRM must be 
enabled to use this FIFO (First-In, First-Out) feature.

The default value is off (disabled).
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FN Key Mode parameter

Use these two radio buttons to program how the receiver will 
react when pressing the FN key.

• LED blink mode switch – pressing FN will toggle between 
the MINTER’s normal/extended information modes and 
start/stop data recording of Static survey.

– FN pressed less than 1 second: changes the 
information mode (Normal or Extended Information 
(EI) Modes).

– FN pressed from 1 to 5 seconds: starts or stops 
recording (Static post-processing mode).

• Occupation mode switch – pressing FN (less than one 
second) will insert into the corresponding log file a 
message indicating that the survey type has been changed 
from static to kinematic, or vice versa. If the REC LED 
blinks green, the current mode is dynamic, if it blinks 
orange, the current mode is static. For more details, see 
Table 4-1 on page 4-4, and refer to the MINTER User’s 
Manual and PC-CDU User’s Manual.

Initial Data Collection Dynamic Mode parameter

These radio buttons specify the starting occupation type 
descriptor inserted at the beginning of receiver files logged. 
Select Static or Kinematic to specify that the corresponding log 
file will start with a static (STOP) or kinematic (GO, 
Trajectory) occupation, respectively.

Data Recording Auto-start parameter

These radio buttons allow you to program your receiver’s 
behavior in the event of a power failure. 

Table 2-1 on page 2-27 gives the different scenarios available 
and the results after power is restored to the receiver. “Specified 
file” refers to the file name entered in the Always append to file 
parameter.
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Also, if Always is enabled, your receiver will automatically 
start logging data (to a newly created or an existing file) in the 
following three cases:

• After turning on the receiver using the Power key.

• After resetting the receiver (using PC-CDU or pressing the 
Reset key).

• After taking the receiver out of Sleep Mode.

Table 2-1. Data Recording Parameter Behavior

Before 
Power 
Failure

Enabled Radio Button Results

Off On Always

1
Receiver data 
logged to file 
specified.

Data logging will 
not resume when 
power is restored.

Receiver will 
resume data 
logging to the 
same file when 
power is restored.

Receiver will 
resume data 
logging to the same 
file when power is 
restored.

2
Receiver data 
logged to 
default file.

Data logging will 
not resume when 
power is restored.

A new log file 
will open when 
power is restored 
and data will log 
to this file.

A new log file will 
open when power 
is restored and data 
will log to this file.

3
File 
specified; 
receiver data 
logging not 
started.

No file will open 
with this name.
Data logging will 
not start when 
power is restored.

No file will open 
with this name.
Data logging will 
not start when 
power is restored.

A log file with this 
name will open and 
data logging will 
start after power is 
restored.

4
No file 
specified; 
receiver data 
logging off.

Data logging will 
not start when 
power is restored.

Data logging will 
not start when 
power is restored.

A log file with a 
default name will 
open and data 
logging will start 
after power is 
restored.
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Radio Configuration

NOTICE
To comply with RF exposure requirements, 
maintain at least 20cm between the user and the 
HiPer Lite receiver.

The internal radio in the Rover receiver and the Base radio can be 
configured differently depending on your needs and working 
conditions. To access the Spread Spectrum radio modem, you will 
need Modem-TPS, software designed specifically for Frequency-
Hopping Spread Spectrum radio modems with 915 MHz frequency 
band. Use Modem-TPS to:

• access the internal modem

• configure the modem

• check or change the modem configuration

First, download and install Modem-TPS, then connect your 
computer and the receiver, and run the configuration program.

NOTICE
Your receiver may be configured without a radio 
modem. If this is the case, please skip to 
“Collecting Almanacs” on page 2-40.
Topcon HiPer Lite Operator’s Manual



Radio Configuration

2-29
1. On your computer, click Start->Run to open the Run dialog 
box. Click the Browse button to find the Modem-TPS 
setup.exe program, and click OK (Figure 2-23).

Figure 2-23. Run Modem-TPS

2. On the Modem-TPS Installation dialog box, select the directory 
in which to install the program, or keep the default directory, 
and click Finish (Figure 2-24).

Figure 2-24. Modem-TPS Installation Wizard – Default Directory

Modem-TPS files download into the selected directory 
(Figure 2-25).

Figure 2-25. Modem-TPS Installation
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3. When the Modem-TPS installation completes, click OK to exit 
the installation wizard (Figure 2-26).

Figure 2-26. Modem-TPS Installation Complete

To uninstall Modem-TPS, use the Start menu on your computer: 
Click Start->Programs->Modem-TPS->Uninstall Modem-TPS, 
and click Yes at the prompt. Then click OK when the uninstall 
completes (Figure 2-27).

Figure 2-27. Uninstall Modem-TPS

Once you have Modem-TPS, follow these steps to configure the 
radio modem. Modem-TPS automatically connects the receiver and 
modem boards for configuration purposes. When you configure 
radios, first configure the Base radio, then the Rover radio.

1. Using the RS232 cable, connect the serial port of your 
computer (usually COM1) to the receiver’s serial port A.

2. Press the power buttons on the receiver and computer or 
external controller to turn them on.
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3. Start Modem-TPS. On the Connection dialog box, select the 
computer serial port your receiver is connected to and click 
Connect (Figure 2-28).

Figure 2-28. Modem-TPS Connection Dialog Box

Once a connection has been established, the COM port and 
baud rate will be displayed in the lower-left corner of the main 
window of Modem-TPS. A timer begins to count up in the 
lower-right corner, indicating how long Modem-TPS has been 
activated. The status bar next to the timer displays error 
messages.

4. On the Radio Link tab, enter the following information and 
click Apply (Figure 2-29 on page 2-32).

• Operation mode – select Receiver for Rover stations; select 
Off if the radio is turned off; select Transmitter for Base 
stations.

• Output power – enabled only when Transmitter selected, 
this field adjusts the transmission power of the Base 
station’s radio modem.

• Link Rate – select the data transmission baud rate; either 
9600, 17000, 24000, or 57600 baud.
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TIP
Use a 9600 baud for maximum data 
communication reliability (while reducing data 
throughput); OR, use 57600 baud for maximum 
data throughput (while reducing data 
communication reliability).

• Channel – assign an operating channel to the radio modem. 
Each channel uses a unique communication frequency, 
allowing up to five simultaneously transmitting radio 
modems, without interference, at the jobsite.

Figure 2-29. Modem-TPS Radio Link Tab

5. Click the Serial Interface tab, set the following parameters, 
and click Apply (Figure 2-30 on page 2-33):

• Baud Rate – select a baud rate for the modem’s serial port. 
The same rate must be used for both the receiver and the 
modem.

• RTS/CTS – controls the flow of data between the receiver 
and modem. Select On to enable handshaking/hardware 
flow control; select Off to disable handshaking.
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Figure 2-30. Modem-TPS Serial Interface Tab

6. Click the Identification tab to view information on the modem 
type, firmware version, board revision, and serial number 
(Figure 2-31).

Figure 2-31. Modem-TPS Identification Tab
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7. Click Help->About to view Modem-TPS version and 
copyright information on the About Modem-TPS dialog box 
(Figure 2-32).

Figure 2-32. About Modem-TPS

8. Click File->Disconnect (Figure 2-33), then click File->Exit to 
quit the program. Continue with other configuration or 
operation functions as needed.

Figure 2-33. Click Disconnect then Exit
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Bluetooth Module Configuration
Use BTCONF, the Bluetooth module’s configuration program, and 
your computer to:

• access the Bluetooth wireless technology module

• configure the Bluetooth module

• check or change the module’s configuration

To access the Bluetooth wireless technology module, first 
download and install BTCONF, then connect your computer and 
the receiver and run the configuration program.

1. Create or locate the following folder:

C:\Program Files\TPS\BTCONF

2. Download btconf.zip from the TPS website and unzip it into the 
BTCONF folder. This file contains Btconf.exe, the executable 
file for the Bluetooth module configuration program.

Each time you run BTCONF and configure the Bluetooth module, 
BTCONF saves your settings in a file (btconf.ini). BTCONF 
automatically updates the file each time you make changes to the 
Bluetooth module’s settings.

TIP
To maintain unique Bluetooth module settings for 
different purposes, keep copies of BTCONF in 
separate folders.

To uninstall, or remove, BTCONF, delete any applicable BTCONF 
directories or folders, and any BTCONF shortcuts.

Once you have BTCONF available, follow these steps to configure 
the Bluetooth module.

1. Using the RS232 cable, connect the serial port of your 
computer (usually COM1) to the receiver’s serial port A.
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2. Press the power buttons on the receiver and computer to turn 
them on.

3. Run the Bluetooth module configuration program (Btconf.exe) 
(Figure 2-34).

Figure 2-34. Bluetooth Module Configuration Main Screen

Notice that the lower left corner shows a “Disconnected” status 
for the computer and Bluetooth module.

For BTCONF version and copyright information, click the 
About button.

4. From the drop-down list in the upper left corner, select the 
computer serial port (usually COM1) used for communication 
(Figure 2-35).

Figure 2-35. Select Communication Port and Click Connect
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5. Click Connect to connect the computer and Bluetooth module 
(Figure 2-35 on page 2-36).

Once the receiver and computer connect through BTCONF, the 
Identification tab (Figure 2-36) displays the following 
information:

• Bluetooth name – the name of the Bluetooth module, set in 
the Parameters tab.

• Bluetooth address – the unique electronic address for your 
Bluetooth module.

• Firmware version – the current firmware version of the 
Bluetooth module.

Figure 2-36. BTCONF Identification Tab

The COM port and baud rate display in the lower left corner.

6. Click the Parameters tab (Figure 2-37 on page 2-38). The 
Parameters tab sets identifying and security information for 
your Bluetooth module. The security section allows you to set 
data security and unauthorized access parameters for the 
Bluetooth module.
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7. Enter up to 14 characters to set a unique name for the Bluetooth 
module (Figure 2-37), and click Apply.

Figure 2-37. BTCONF Parameters Tab

8. To set security parameters (Figure 2-38 on page 2-39), enter 
and enable the following, then click Apply:

• Bluetooth PIN – enter up to 16 characters to specify a 
personal identification number for the Bluetooth module.

• Encryption – enable to have the Bluetooth module encrypt 
wirelessly sent data. To read encrypted data, the user must 
have the same PIN used in the device that sent the data.

• Authentication – enable to require a PIN before two 
Bluetooth enabled devices (such as, the receiver and a 
computer) can establish a communication link. The two 
devices must use the same PIN.

NOTICE
If you do not need security settings, leave these 
parameters disabled.
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Figure 2-38. BTCONF Security Parameters

9. Click the Serial Interface tab (Figure 2-39). Enable Echo to 
display Bluetooth module replies and corresponding commands 
on the computer terminal. If needed, click Apply.

Figure 2-39. BTCONF Serial Interface Tab
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10. Click Disconnect then Exit (Figure 2-40) to quit BTCONF.

Figure 2-40. Click Disconnect then Exit

Collecting Almanacs
Each satellite broadcasts a message (almanac) which gives the 
approximate orbit for itself and all other satellites. If the receiver 
has an almanac, you can considerably reduce the time needed to 
search for and lock on to satellite signals.

The receiver regularly updates the almanac and stores the most 
recent almanac in its Non-Volatile Random Access Memory 
(NVRAM).

1. Set up the receiver (connect the external antenna if needed) in a 
location with a clear view of the sky.

2. Turn on the receiver.
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NOTICE
If 15 minutes have passed and the receiver does 
not lock on to satellites, you may need to clear 
the NVRAM. See “Clearing the NVRAM” on 
page 4-17 for this procedure.

You will need to collect or update the almanac:

• If the receiver has been off for a long time.

• If the last known receiver position, stored in the NVRAM, is 
different from the present position by several hundred 
kilometers.

• After loading a new OAF.

• After loading new firmware.

• After clearing the NVRAM.

• Before surveying.

The collection and/or update of an almanac can take as long as 15 
minutes.
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Notes:
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Setup and Survey
3-1
This chapter describes:

• HiPer Lite setup

• RTK Base station setup

• RTK Rover setup

• Basic surveying with the HiPer Lite

The HiPer Lite package uses one receiver as the Base station and 
the other as the Rover station.

HiPer Lite Receiver Setup
To set up the HiPer Lite receivers you must:

1. Configure the receivers as shown in Chapter 2.

2. Set up the Base and Rover stations. See “Step 1: Set up HiPer 
Lite Receiver” on page 3-2.

3. Measure the antenna height. See “Step 2: Measure Antenna 
Height” on page 3-2 for internal antennas.

4. Begin collecting data. See “Step 3: Collect Data” on page 3-4.

All HiPer Lite receivers include an internal, micro-strip antenna 
able to capture L1/L2 signals from GPS satellites.
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Step 1: Set up HiPer Lite Receiver
This section assumes the receiver has been configured using 
PC-CDU.

1. Place the HiPer Lite on the appropriate tripod or bipod.

2. Center the receiver over the point at which data will be 
collected. For most applications, this should be at a location 
with a clear view of the sky.

Step 2: Measure Antenna Height
The location of the antenna relative to the point being measured 
is very important for both surveys in which the elevation of the 
points is important and in surveys for horizontal location only. 
Horizontal surveys are often larger in area than can reliably fit 
on a flat plane, therefore the antenna adjustment must be done 
in three dimensions and then projected onto a two dimensional 
plane.

The receiver calculates the coordinates of the antenna’s phase 
center. To determine the coordinates of the station marker, the 
user must specify the following:

• Measured height of the antenna above the station marker

• Method of measuring the antenna height

• Model of the antenna used

Antennas have two types of measurements:

• Vertical – measured from the marker to the antenna 
reference point (ARP) located on the bottom of the receiver 
at the base of the mounting threads. 

• Slant – measured from the marker to the lower edge of the 
antenna slant height measure mark (SHMM) located on 
both end panels of the receiver.
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1. Measure the antenna height above the point or marker.

Figure 3-1 illustrates the antenna offsets. (See Figure 1-3 
on page 1-14 and Figure 1-4 on page 1-15 for the exact 
SHMM location.)

Figure 3-1. HiPer Lite Antenna Offsets

• SHMM to ARP vertical offset = 30.50mm

• SHMM to ARP horizontal offset = 77.75mm

Table 3-1gives the offset values for HiPer Lite receivers.

The actual point to which surveying with GPS/GLONASS 
measures is called the Phase Center of the antenna. This is 
analogous to the point at which a distance meter measures 
in a prism. A user must enter the prism offset to 
compensate for this point not being at a physical surface of 
the prism. In the case of a GPS/GLONASS antenna, the 
offset is entered depending on the type of measurement 
taken. For vertical, the offset is simply added to the 
measured vertical height to produce a “true” vertical height. 
For slant height, the vertical height must first be calculated 

Table 3-1. HiPer Lite Antenna Offset Values for GD Options

To L1 Phase Center To L2 Phase Center

Up 102.0mm 94.0mm

SHMM

ARP

30.50mm

77.75mm
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using the radius of the antenna, then the offset can be 
added. The offsets are not the same number because of the 
difference in location between the slant measuring point 
and the vertical measuring point.

2. Record the antenna height, point name, and start time in the 
field notes. 

3. Press the power key and release it to turn the receiver on. 
The STAT (status) light (LED) will blink red at first. 

4. Once the receiver has locked on to one or more satellites, 
the STAT light will blink green for GPS satellites, orange 
for GLONASS satellites, and a short red blink indicating it 
has not solved a position. Four or more satellites provide 
optimal positioning.

5. Once the short red blink is gone, the receiver has a position 
and surveying can begin. You should wait for green and 
orange lights before beginning data collection. This ensures 
that the receiver has the correct date and time, and is locked 
on to enough satellites to ensure good quality data.

The process of locking on to satellites normally takes less 
than one minute. In a new area, under heavy tree canopy, or 
after resetting the receiver, it may take several minutes.

Step 3: Collect Data
1. To begin collecting data, press and hold the FN (function) 

key for more than one second and less than five seconds.

2. Release the FN key when the REC (recording) LED light 
turns green. This indicates that a file has opened and data 
collection has started. The REC LED blinks each time data 
is saved to the internal memory.
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TIP
Use PC-CDU to configure data logging. See 
“MINTER Configuration” on page 2-20 or refer to 
the PC-CDU User’s Manual.

3. When finished, press and hold the FN key until the REC 
LED light goes out. 

4. To turn off the receiver, press and hold the power key until 
all lights go out, then release.

Surveying with the HiPer Lite
The HiPer Lite receiver can be used to perform the following types 
of surveying:

• Static

• Kinematic

• Real-time kinematic (RTK)

Static Survey
Static surveying is the classic survey method, well suited for all 
kinds of baselines (short, medium, long). At least two receiver 
antennas, plumbed over survey marks, simultaneously collect 
raw data at each end of a baseline during a certain period of 
time. These two receivers track four or more common satellites, 
have a common data logging rate (5–30 seconds), and the same 
elevation mask angles. The length of the observation sessions 
can vary from a few minutes to several hours. The optimal 
observation session length depends on the surveyor’s 
experience as well as the following factors:

• The length of the baseline measured

• The number of satellites in view
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• The satellite geometry (DOP)

• The antenna’s location

• The ionospheric activity level

• The types of receivers used

• The accuracy requirements

• The necessity of resolving carrier phase ambiguities

Generally, single-frequency receivers are used for baselines 
whose lengths do not exceed 15 kilometers (9.32 miles). For 
baselines of 15 kilometers or greater, use dual-frequency 
receivers.

Dual-frequency receivers have two major benefits. First, dual-
frequency receivers can estimate and remove almost all 
ionospheric effect from the code and carrier phase 
measurements, providing much greater accuracy than single-
frequency receivers over long baselines or during ionospheric 
storms. Secondly, dual-frequency receivers need far less 
observation time to reach the desired accuracy requirement.

After the survey completes, data the receivers collect can be 
downloaded onto a computer and processed using post-
processing software (for example, Topcon Tools). 

The procedure that follows describes the steps the operator 
should take to perform a Static Survey using MINTER.

1. Connect your receiver and computer. See “Connecting the 
HiPer Lite and a Computer” on page 2-4 for this procedure.

2. Open PC-CDU, click Configuration->Receiver
->MINTER and specify the following parameters, then 
click Apply (Figure 3-2 on page 3-7):

• Recording Interval – 15 seconds

• Elevation Mask Angle – 15 degrees
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• File Name Prefix – last 3 digits of receiver’s serial 
number

• LED blink mode switch – enable to start and stop static 
data recording using the FN key

Figure 3-2. Configuration->Receiver->MINTER

3. Click the Advanced tab and then the Multipath tab, set the 
following parameters, then click Apply (Figure 3-3):

• Code Multipath Reduction – enable

• Carrier Multipath Reduction – enable

Figure 3-3. Advanced->Multipath
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4. Click the Loop Management tab and set the following 
parameters, then click Apply (Figure 3-4):

• Enable Co-Op tracking – enable

• Static mode – enable

Figure 3-4. Advanced->Loop Management

5. Set up each antenna and receiver as described in “HiPer 
Lite Receiver Setup” on page 3-1.

6. Begin surveying.

Kinematic (Stop and Go) Survey
In a kinematic, stop and go, survey, the stationary receiver 
(Base station) is set up over a point, such as a survey 
monument. The receiver continually tracks the satellites and 
logs the raw data into its memory. The rover receiver is set up 
over a point and collects data in static mode for 2 to 10 minutes.

1. Using PC-CDU, configure and set up the Base as described 
in “Static Survey” on page 3-5.

2. Using PC-CDU, click Configuration->Receiver
->MINTER, and configure the Rover with the following 
parameters, then click Apply (Figure 3-5 on page 3-9):
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• FN Key Mode, Occupation Mode Switch – enable

• Initial data collection dynamic mode, Static – enable

See Table 4-1 on page 4-4 for FN key functions and REC 
LED statuses. 

Figure 3-5. Rover MINTER Configuration

NOTICE
Remember, both Base and Rover receivers must 
collect data from the same satellites, at the same 
data recording rate, and with identical elevation 
mask angles.

3. Set up the Rover at an unknown point and press power. 
Allow the Rover to collect static data for two to ten 
minutes. The REC LED will be orange.

4. Check the STAT light for satellites tracked.

5. When finished, press the FN key for less than a second to 
assign the Rover to kinematic. 
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TIP
Remember, if the REC LED blinks green, the 
current mode is dynamic, if it blinks orange, the 
current mode is static.

6. Move the Rover to the next location (survey point), and 
press the FN key for less than a second to collect the data in 
static mode for two to ten minutes.

7. Repeat steps five and six until all points have been 
surveyed. The occupation time for the points depends on 
the same factors as for the static survey method.

8. When finished, press the FN key for one to five seconds to 
stop logging data. Turn off the Rover if needed.

This method of GPS survey allows the operator to reduce the 
point occupation time, thus permitting field crews to survey 
many more points compared to the other methods available.

Real-time Kinematic Survey
Real-time kinematic (RTK) is a differential GPS process where 
information, such as differential corrections, is transmitted in 
real-time from a Base station to one or more Rover stations.

Set up an RTK Base Station

To configure an RTK Base station using PC-CDU, take the 
following steps:

1. Set up the Base station receiver’s antenna as described 
in “HiPer Lite Receiver Setup” on page 3-1.

2. Press the power key on the receiver.

3. Check the STAT light for tracked satellites.

4. Connect your receiver and computer. See “Connecting 
the HiPer Lite and a Computer” on page 2-4 for this 
procedure.
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5. Click Configuration->Receiver.

6. Click Set all parameters to defaults located at the 
bottom of the dialog box (Figure 3-6).

Figure 3-6. Set All Parameters to Defaults

7. On the Receiver Configuration screen, select the 
MINTER tab. Specify desired settings. Refer to the 
PC-CDU User’s Manual for more information.

8. Select the Positioning tab and set the Elevation mask 
parameter to 15 (Figure 3-7), then click Apply.

Figure 3-7. Receiver Configuration – Positioning
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9. Select the Base tab, set the following parameters 
(Figure 3-8), and click Apply:

• GPS at one time – enable

• Antenna position – enter Lat, Lon, and Alt values. Do 
one of the following:

–If known, type in the values.

–Click Get from receiver.

–Enable Averaged and enter the Averaged Span in 
seconds, then click Apply. Click Tools->Reset 
receiver and wait until the specified interval (span) 
completes. Examine the Base coordinates on the Base 
tab, they should correspond to the coordinates obtained 
from the average. Click Refresh if the coordinates are 
zeros.

NOTICE
The reference geodetic coordinates specified on 
this tab relate to the antenna L1 phase center.

Figure 3-8. Base Tab Configuration
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10. Select the Ports tab and set the following port 
parameters (Figure 3-9). Use serial port C for an 
internal Spread Spectrum 915 MHz modem.

• Output drop-down list – select type and format of 
differential corrections.

• Period (sec) – enter interval at which receiver will 
generate differential corrections.

• Baud rate drop-down list – select a baud rate (i.e., the 
rate at which differential messages will be transmitted 
from receiver to modem).

TIP
For Spread Spectrum 915 MHz modems, use a 
19200 baud rate.

Figure 3-9. Base Configuration – Ports

11. Click Apply. The receiver begins sending data to the 
selected port.

For more details on the settings available for configuring 
the Base station, refer to the PC-CDU User’s Manual.
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Setting up an RTK Rover

Use the following steps to set up an RTK Rover station. 
You should already have programmed the modem. 
Figure 3-10 shows the hardware setup for a Rover station 
with an external controller.

Figure 3-10. HiPer Lite Rover Station Setup

1. Set up the Rover station receiver’s antenna as described 
in “HiPer Lite Receiver Setup” on page 3-1.

2. Connect the receiver and computer. See “Connecting 
the HiPer Lite and a Computer” on page 2-4.

3. Click Configuration->Receiver.

4. Select the Positioning tab and set the Position Masks, 
Elevation mask (degrees) parameter to 15 (Figure 3-7 
on page 3-11).
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5. Select the Rover tab and set the desired Positioning 
Mode (Figure 3-11). 

Figure 3-11. Rover Tab Configuration

Adjust the following RTK Parameters settings:

• Under RTK mode in the RTK Parameters section, 
choose either Extrapolation for RTK float (kinematic) 
or Delay for RTK fixed (static).

–Extrapolation is for low-latency, high frequency 
output (>= 5 Hz) RTK applications. The rover will 
extrapolate the base station’s carrier phase 
measurement corrections when computing the rover's 
current RTK position.

–Delay is for 1 Hz high precision RTK applications. 
The Rover RTK engine will compute either a delayed 
RTK position (for the epoch to which the newly 
received RTCM/CMR message corresponds) or the 
current stand-alone position (while waiting for new 
RTCM/CMR messages coming from the base).

• Select the antenna status during RTK, either Static or 
Kinematic.
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• Specify the Ambiguity fixing level (not applicable to 
RTK Float). The Ambiguity Fixing Level radio buttons 
govern the process of the RTK engine, fixing integer 
ambiguities. The RTK engine uses the ambiguity fix 
indicator when making decisions whether or not to fix 
ambiguities. Low, Medium, and High correspond to the 
indicator's 95%, 99.5% and 99.9% states, respectively. 
The higher the specified confidence level, the longer 
the integer ambiguity search time

6. Select the Ports tab and set the following parameters 
for Serial C (Figure 3-12 on page 3-17):

• Input drop-down list – select the desired differential 
correction format.

• Period (sec) – leave as is.

• Baud rate drop-down list – select a baud rate (i.e., the 
rate at which differential messages will be transmitted 
from modem to receiver).

TIP
For Spread Spectrum 915 MHz modems, use a 
19200 baud rate.
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Figure 3-12. Rover Configuration – Ports

7. Click Apply.

8. Click OK to close the Receiver Configuration screen.

9. On the main screen (Figure 3-13), check the LQ field to 
ensure the receiver obtains differential corrections. 
Usually, the receiver will start to output the coordinates 
of the antenna’s phase center along with the solution 
type within 10–30 seconds.

Figure 3-13. PC-CDU Main Screen
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The geodetic coordinates displayed on the Geo tab are 
always computed in WGS84 and have four solution types.

• Standalone – where receiver computes 3D coordinates 
in autonomous mode without using differential 
corrections.

• Code differential – where the Rover receiver computes 
the current relative coordinate in differential mode 
using only pseudo ranges.

• RTK float – where the Rover receiver computes the 
current relative coordinates in differential mode using 
both pseudo ranges and phases; however, with a float 
solution, the phase ambiguity is not a fixed integer 
number and the “float” estimate is used instead.

• RTK fixed – where the Rover receiver computes 
current relative coordinates, with ambiguity fixing, in 
differential mode.

The LQ field reflects the status of the received differential 
messages and contains the following information:

• Data link quality in percentage

• Time (in seconds) elapsed since the last received 
message

• Total number of received correct messages

• Total number of received corrupt messages

If the receiver is not (for some reason) receiving 
differential corrections, or if none of the ports has been 
configured to receive differential corrections, the LQ field 
will either be empty or it will look like this: 
100%(999,0000,0000).
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This chapter describes standard HiPer Lite operating procedures:

• Using the MINTER

• Downloading HiPer Lite files to a computer

• Deleting files from the HiPer Lite

• Checking and loading OAFs

• Managing HiPer Lite memory

• Clearing the NVRAM

• Changing receiver modes

• Checking and loading firmware

Using the MINTER
The MINTER (Figure 4-1) is Topcon’s Minimum INTERface used 
to display and control data input and output.

Figure 4-1. MINTER

Power Button

STAT (status LED)

REC (recording LED)

FN (function/recording button)

Reset
BATT

(battery LED)

RX
(modem status LED)
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Power Key
Pressing the power key turns the receiver on and off.

Status LED
• When the receiver is on and no satellites are tracked, the 

STAT LED will blink red. 

• When satellites are tracked, the STAT LED will produce 
one blink for each tracked satellite (green for GPS).

Reset Key
Pressing the reset key for about one second causes:

• a hard reset of the receiver.

• the receiver to leave Zero Power Mode and return to 
Normal Mode.

NOTICE
Only use this procedure if the receiver does not 
respond to commands or does not charge the 
internal batteries (is in Zero Power Mode).

FN Key and Record LED
Table 4-1 on page 4-4 summarizes FN key functions and REC 
LED statuses. See “FN Key Mode parameter” on page 2-26 for 
information on setting FN key modes.

• Pressing the FN key for less than one second switches the 
receiver between different information modes (normal and 
extended information), or between static and dynamic post-
processing modes, depending on the receiver's 
configuration. 

During the first second of pressing the FN key, the REC 
LED is orange.
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• Pressing the FN key for more than one and less than five 
seconds will start/stop data recording. 

During data recording the REC LED is green. 

If the REC LED is red, the receiver has run out of memory, 
has a hardware problem, or contains an improper OAF (see 
“Option Authorized File (OAF)” on page 1-16 for more 
information on OAFs).

• The REC LED blinks green each time data is written to the 
internal receiver’s memory. 

You set the data recording time interval using PC-CDU. 
See “Recording Interval parameter” on page 2-23 for 
information on setting this function. 

Each time you turn off or on data recording, either a new 
file opens or data appends to a particular file. See “Always 
Append to the File parameter” on page 2-24 and “Files 
Creation Mode parameter” on page 2-24 for information on 
setting this function.

• Pressing the FN key for more than five and less than eight 
seconds will turn the baud rate of serial port A to 9600. 
After about five seconds of pressing the FN key, the REC 
LED becomes red. Release the FN key while the REC LED 
is red (during the next three seconds). 

Pressing the FN key for more than eight seconds has no 
impact.

• After loading new firmware or clearing the receiver’s 
NVRAM, the receiver checks its internal file system. 

During this operation, the REC LED flashes orange, and the 
file system is not accessible for CDU (control display unit) 
applications or for data recording. This operation may require 
from fractions of a second to several minutes, depending on the 
circumstances and the amount of internal memory. 
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Table 4-1. FN Key Functions and REC LED Status

FN Key REC LED Status

When data recording is off, and the FN key is...

Not pressed

No light No data recording.

Orange blink Internal file system test in progress.

Red No free memory; hardware problem 
with data recording.

Pressed for < 1 
second

If FN key mode is “LED blink mode switch”

Orange Release to change information mode.

If FN key mode is “Occupation mode switch”

Orange No function.

Pressed for 1–5 
seconds

If FN key mode is “LED blink mode switch”

Green Release to start data recording (post-
processing occupation mode 
undefined).

If FN key mode is “Occupation mode switch”

Green Release to start recording (Kinematic 
or Static post-processing occupation 
mode)

Pressed for 5–8 
seconds

Red Release to turn serial port A baud rate 
to 9600 bps.

Pressed for > 8 
seconds

No light No function.
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When data recording is on, and the FN key is...

Not pressed

Red No free memory; hardware problem 
with data recording.

If FN key mode is “LED blink mode switch”

Green Data recording started (post-processing 
occupation mode undefined).

If FN key mode is Occupation mode switch

Green Data recording started (Kinematic 
post-processing occupation mode).

Orange Data recording started (Static post-
processing occupation mode).

Pressed for < 1 
second

If FN key mode is “LED blink mode switch”

Orange Release to change information mode.

If FN key mode is “Occupation mode switch”

Orange Release to toggle between Static and 
Kinematic post-processing modes.

Pressed for 1–5 
seconds

No light Release to stop data recording.

Pressed for 5–8 
seconds

Red Release to turn serial port A baud rate 
to 9600 bps.

Pressed for > 8 
seconds

No light No function (data recording still on).

Table 4-1. FN Key Functions and REC LED Status

FN Key REC LED Status
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Battery LED
The color of the BATT LED indicates the level of internal 
battery charge in the HiPer Lite:

• Green – indicates greater than 90% charge.

• Orange – indicates an intermediate charge.

• Red – indicates less than 15% charge.

The pattern of blinks of the BATT LED also indicates the 
source of power.

• Solid light – an external power supply is used and the 
batteries are not being charged.

• Blinking once a second – the batteries are being charged.

• Blinking once every five seconds – the HiPer Lite uses the 
internal batteries for power.

• Not blinking – the receiver is in Zero Power Mode or the 
internal batteries are completely discharged and no external 
power is connected.

NOTICE
When the internal batteries have completely 
discharged and no external power is connected, 
the receiver will go into Zero Power Mode to 
prevent the batteries from over discharging.

Modem LED
The color of the RX LED indicates if the modem has power, is 
receiving signals, or is turned off.

• No light – the modem is off.

• Green flashes – the modem is in receiver mode.

• Solid Green – a radio link has been established; the modem 
is ready to receive data.
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• Solid Green plus Red flashes – the modem is receiving 
data.

• Solid Red – the modem is in transmitter mode.

• Red flashes – a fault condition has been detected; see 
“Radio Modem Problems” on page 5-12 for 
troubleshooting information.

• Red flashes plus Green flashes – the modem is in command 
mode.

Information Modes
The HiPer Lite has two information modes: Normal and 
Extended Information Mode (EIM).

Normal

In normal mode, the STAT LED indicates the number of 
tracked satellites and the position’s computation status.

Extended Information Mode (EIM)

Extended Information Mode is used for receiver testing 
purposes. In this mode, the receiver continues to work as 
usual, but the STAT LED indicates the following 
“extended” information:

• Delimiter – an easily distinguishable double-blink that 
shows the overall status of tests performed in EIM. The 
STAT LED color for delimiter is calculated from the 
colors of other STAT LED blinks. 

–Orange: at least one blink is orange. 

–Red: no orange blink and at least one red blink. 

–Green: all other cases.

• Sufficient data for position computation.

• GPS and GLONASS S/N ratios are good (Table 4-2 on 
page 4-8).
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• Oscillator’s frequency offset is less than three ppm.

• Oscillator's Allan Variance is better than 2.7e-10.

• Continuous tracking time is more than 15 minutes.

In EIM, the STAT LED blinks seven times per cycle. Each 
blink could be orange, red, or green. 

• Orange – information for test unavailable. 

• Green – receiver passed the test. 

• Red – receiver failed the test.

1. To switch to EIM, press and quickly release (within 
one second) the FN key on the MINTER. 

2. Watch for the delimiter double-blink. With good 
receiver, antenna, and observation conditions, all blinks 
should be green within 15 minutes of powering on.

• Green – ok

• Orange – wait

• Red – some tests failed

3. To switch back to normal, press the FN key. 

Table 4-2. Signal-to-Noise (S/N) “Good” Ratios

CA/L1 P/L1 P/L2

GPS 51 39 39

GLONASS 51 49 40
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Downloading Files to a Computer
When your survey finishes, you can download survey files to a 
computer for storage, post-processing, or backup. Also, the receiver 
memory holds a finite amount of files and information, so 
downloading the files that no files are lost.

You should download files as soon as possible after collecting data 
at the jobsite. PC-CDU provides a File Manager to download files 
to your computer and delete files from the HiPer Lite.

1. Connect your receiver and computer. See “Connecting the 
HiPer Lite and a Computer” on page 2-4 for this procedure.

2. On the Connection Parameters dialog box, enable RTS/CTS 
handshaking (Figure 4-2).

Figure 4-2. Connection Parameters – RTS/CTS Handshaking

3. Click File->File Manager (Figure 4-3).

Figure 4-3. File->File Manager
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4. Click the Download path tab on the File Manager dialog box 
(Figure 4-4).

Figure 4-4. Find Files to Download

5. Do one of the following:

• Navigate to and open the folder in which to download and 
store files.

• Type a new folder name and click Create to create a new 
folder in which to download and store files. Open this new 
folder.

6. Select the Download files tab.

7. Select the file(s) to download (Figure 4-5 on page 4-11). 

To select multiple files, hold down the shift key and click on 
nonsequential files to select several files at once; or, hold down 
the Ctrl key and click on individual files.
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Figure 4-5. Download Files

8. Click the Download button. During the download, status 
indicators display next to each file (Figure 4-6).

• Blue indicator – file in queue for downloading.

• Red indicator – file currently downloading.

• Green indicator – file has successfully downloaded.

Figure 4-6. Download Files – Status Indicators
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9. Click Exit on the File Manager dialog box.

10. Continue with other operations. Or click File->Disconnect, 
then File->Exit to quit PC-CDU (Figure 4-7).

Figure 4-7. Click Disconnect then Exit

Deleting Files 
Use the following steps to delete files from your receiver. 

1. Connect your receiver and computer. See “Connecting the 
HiPer Lite and a Computer” on page 2-4 for this procedure.

2. On the Connection Parameters dialog box, enable RTS/CTS 
handshaking (Figure 4-8).

Figure 4-8. Connection Parameters – RTS/CTS Handshaking
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3. Click File->File Manager (Figure 4-9).

Figure 4-9. File->Manager

4. On the Download files tab, select the file(s) you want to delete 
(Figure 4-10). To select multiple files, hold down the shift key 
and click on nonsequential files to select several files at once; or 
hold down the Ctrl key and click on individual files.

Figure 4-10. Delete Files

5. Click Delete (Figure 4-10).

6. Click Yes at the delete files confirmation dialog box. PC-CDU 
deletes the selected files.

7. Click Exit on the File Manager screen.

8. Continue with other operations. Or Click File->Disconnect, 
then File->Exit to quit PC-CDU.
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Checking an OAF

TIP
For a complete list of options and their details, 
visit the Topcon website.

You can check the status of your receiver’s options, and load any 
new OAFs, using the RS232 cable, a computer, and PC-CDU. 
Refer to the PC-CDU User’s Manual for a more complete 
description of the PC-CDU software.

1. Connect your receiver and computer. See “Connecting the 
HiPer Lite and a Computer” on page 2-4 for this procedure.

2. Click Tools->Receiver Options (Figure 4-11).

Figure 4-11. Tools->Receiver Options

The Options Manager screen displays (Figure 4-12 on 
page 4-15) and contains the following information:

• Option name – a name/description of the option

• Current – the current status of the option

• Purchased – if the option is purchased or not

• Leased – if the option is leased or not

• Expiration date – the date the option will be disabled, if 
applicable

Since Options can be both purchased and leased, the “Current” 
status of the option displays the currently effective value. 
Option values can be:
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• -1 or “-----” – the firmware version does not support this 
option.

• 0 – the receiver option is disabled.

• positive integer – the option is enabled.

• yes or no – the option is either enabled or disabled.

Figure 4-12. Option Manager

3. When finished, click Exit on the Option Manager screen, then 
click File->Disconnect to prevent conflicts with serial port 
management.
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Loading OAFs
Topcon Positioning System dealers provide customers with OAF 
files. For any OAF related questions, E-mail TPS at 
options@topconps.com. Please have your receiver ID number 
available (see “Checking Firmware Version” on page 4-21).

1. To load a new OAF, follow steps one and two in “Checking an 
OAF” on page 4-14.

2. Click Load at the bottom of the Option Manager screen (see 
Figure 4-12 on page 4-15).

3. Navigate to the location of the new Option Authorized File. 
OAFs have .jpo or .tpo extensions and are unique to each 
receiver (Figure 4-13).

Figure 4-13. Load OAF

4. Select the appropriate file and click Open (Figure 4-13). The 
new receiver option loads onto the receiver and the Option 
Manager table updates.

5. When finished, click Exit on the Option Manager screen, then 
click File->Disconnect to prevent conflicts with serial port 
management.
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Managing HiPer Lite Memory
When using the HiPer Lite in static or dynamic applications, you 
may need to know the amount of memory the receiver’s log file 
occupies. The specific memory size depends on the type of data 
being recorded. Use the formulas below to compute the 
approximate size of the receiver’s log files.

• SS – the estimated size of one epoch of raw data in the 
receiver’s log file (expressed in bytes).

• N – the number of observed satellites per epoch.

When recording only L1 data: 

SS = 183 + 22*N

When recording L1 and L2 data: 

SS = 230 + 44*N

Clearing the NVRAM
The receiver’s Non-Volatile Random Access Memory (NVRAM) 
holds data required for satellite tracking, such as ephemeris data 
and receiver position. The NVRAM also keeps the current 
receiver’s settings, such as active antenna input, elevation masks 
and recording interval, and information about the receiver’s internal 
file system. 

Even though clearing the NVRAM is not a common (nor normally 
a recommended) operation, there are times when clearing the 
NVRAM can eliminate communication or tracking problems. 
Clearing the NVRAM in your HiPer Lite can be interpreted as a 
“soft boot” in your computer. 

After clearing the NVRAM, your receiver will require some time to 
collect new ephemerides and almanacs (around 15 minutes).

Clearing the NVRAM of your receiver will not delete any files 
already recorded in your HiPer Lite’s memory. However, it will 
reset your receiver to factory default values.
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In addition, the NVRAM keeps information about the receiver file 
system. Note that after clearing the NVRAM, the receiver's STAT 
LED will flash orange for a few seconds indicating that the receiver 
is scanning and checking the file system. Firmware versions 2.2p1 
or higher keep the spread spectrum modem on after clearing the 
NVRAM. 

Clear the NVRAM using the MINTER or PC-CDU.

Using MINTER to Clear NVRAM
1. Press the power key to turn off the receiver.

2. Press and hold the FN key.

3. Press and hold the power key for about one second. 
Release the power key while continuing to hold the FN 
key.

4. Wait until the STAT and REC LEDs are green

5. Wait until the STAT and REC LEDs blink orange.

6. Release the FN key while the STAT and REC LEDs blink 
orange.

Using PC-CDU to Clear NVRAM
1. Connect your receiver and computer. See “Connecting the 

HiPer Lite and a Computer” on page 2-4 for this procedure.

2. Click Tools->Clear NVRAM (Figure 4-14). The REC 
LED rapidly flashes green and red; the STAT LED flashes 
red.

Figure 4-14. Tools->Clear NVRAM

The receiver will automatically disconnect once the NVRAM is 
cleared.
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Changing Receiver Modes
The HiPer Lite receiver has four modes, two information modes 
and two power modes:

• Normal Mode

• Extended Information Mode

• Sleep Mode

• Zero Power Mode

See “Information Modes” on page 4-7 for a description of Normal 
Mode and Extended Information Mode.

Sleep Mode
In sleep mode, the power board and Bluetooth module will 
continue to draw power from the batteries, causing the batteries 
to drain over time. Put the receive in Zero Power Mode to 
prevent this (see “Zero Power Mode” on page 4-20). Follow 
these steps to put the HiPer Lite into sleep mode.

1. Turn on your receiver.

2. Press the receiver’s power key for more than four seconds 
and less than eight seconds. The STAT LED will be 
orange. The receiver enters Sleep Mode.

3. Any activity on the RS232 port will turn the receiver on.

NOTICE
If you press the power key for more than 14 
seconds, it will be ignored. This protects receiver 
operation against stuck keys.
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Zero Power Mode
When your HiPer Lite is off, even in Sleep Mode, the power 
board will continue to draw power from the batteries. This 
means that if you fully charge your receiver, turn it off and 
store it, the receiver will drain its battery power in less than two 
months. To stop the power board from draining the batteries, 
you can put your receiver in Zero Power Mode.

1. Turn on your receiver.

2. Press and hold the power key for more than 8 seconds, but 
less than 14 seconds.

3. Release the power key when both LEDs become red. 
When the LEDs turn off, your receiver will be in Zero 
Power Mode.

4. Press the Reset key for about one second to return to 
Normal mode.

NOTICE
When the internal batteries have completely 
discharged and no external power is connected, 
the receiver will go into Zero Power Mode 
automatically to prevent the batteries from over 
discharging.
Topcon HiPer Lite Operator’s Manual



Checking Firmware Version

4-21
Checking Firmware Version
Use PC-CDU to check the firmware version of the receiver. 

NOTICE
The HiPer Lite receiver should be loaded with 
firmware version 2.3p2 or newer. 

CAUTION
Do not use firmware versions 2.3p1 or older.

1. Connect the receiver and a computer. See “Connecting the 
HiPer Lite and a Computer” on page 2-4 for this procedure.

2. Click on Help->About (Figure 4-15).

Figure 4-15. Help->About

The About PC-CDU dialog box opens (Figure 4-16). 

Figure 4-16. About PC-CDU
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The About PC-CDU dialog box lists important information 
about the different hardware accessories and software 
properties. This list includes the following, which you will need 
if you contact TPS or your dealer:

• Receiver model

• Receiver ID

• Firmware version

3. When finished, click OK, then click File->Disconnect to 
prevent conflicts with serial port management.

Loading New Firmware
Base and Rover receivers must be loaded with the same firmware 
version. Use the latest firmware version, available for download 
from the TPS website, to ensure your receiver has access to the 
most recent updates.

The receiver board and power board must be loaded with firmware 
from the same package. The Bluetooth module’s firmware is 
independent of the receiver card and power board, and has a 
different firmware package.

The HiPer Lite receiver uses FLoader, a Windows®-based utility, 
to load firmware onto the receiver and power boards. You can 
download FLoader to your computer from the TPS website. For 
more information, refer to the FLoader User’s Manual, also 
available on the TPS website.

1. Download and install FLoader, if applicable.

2. Download the new firmware package to your computer.

3. Connect your receiver and computer. See “Connecting the 
HiPer Lite and a Computer” on page 2-4 for this procedure.
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4. Activate FLoader (Figure 4-17).

Figure 4-17. FLoader Main Screen

5. On the Connection tab, select the COM port on your computer 
that connects with your receiver and select it’s speed (usually 
115200) (Figure 4-17).

See the following sections to load the appropriate firmware.

Receiver and Power Board Firmware
Receiver and power board firmware is released as a 
compressed file that you download and decompress. This file 
contains the following three files:

• ramimage.ldr – the Receiver board RAM file

• main.ldp – the Receiver board Flash file

• powbrd.ldr – the Power board RAM file

NOTICE
You must load all three files when loading new 
firmware. These files must come from the same 
firmware package.
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1. In FLoader, select the Device tab and set the Device Type 
as Receiver (Figure 4-18).

Figure 4-18. Set Device Type

2. Click Get from Device for device information 
(Figure 4-18).

3. Select the Program tab and set the Capture Method to Soft 
Break Capture (recommended) (Figure 4-19).

Figure 4-19. Program Tab Settings

4. Browse for and select the receiver board’s RAM file and 
Flash file (Figure 4-19).
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5. Click Load and wait until 100% of the files load into the 
receiver.

NOTICE
If you selected an incorrect RAM or Flash file, an 
error message will display at the bottom of the 
dialog box. Reselect the correct file.

6. Select the Device tab and set the Device Type as Receiver’s 
Power Board (Figure 4-20).

Figure 4-20. Set Device Type

7. Click Get from Device for device information 
(Figure 4-20).
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8. Select the Program tab and set the Capture Method to Soft 
Break Capture (recommended) (Figure 4-21).

Figure 4-21. Program Tab Settings

9. Browse for and select the Power board’s RAM file 
(Figure 4-21).

10. Click Load and wait until 100% of the power board file 
loads into your receiver.

NOTICE
If you selected an incorrect RAM file, an error 
message will display at the bottom of the dialog 
box. Reselect the correct file.

11. Click File->Exit.

12. Clear the receiver’s NVRAM (see “Clearing the NVRAM” 
on page 4-17) and update the almanac (see “Collecting 
Almanacs” on page 2-40) after loading new firmware.
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Bluetooth Module Firmware
Bluetooth module firmware is released as a compressed file 
that you download and decompress. This file contains the 
following two files:

• btloader.ldr – the Bluetooth module RAM file

• btmain.ldp – the Bluetooth module Flash file

NOTICE
You must load both files when loading new 
firmware. These files must come from the same 
firmware package.

1. In FLoader, select the Device tab and set the Device Type 
as Receiver (Figure 4-22).

Figure 4-22. Get Device Type

2. Click Get from Device for device information 
(Figure 4-22).
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3. Select the Program tab and set the Capture Method to Soft 
Break Capture (recommended) (Figure 4-23).

Figure 4-23. Program Tab Settings

4. Browse for and select the Bluetooth module’s RAM file 
and Flash file (Figure 4-23).

5. Click Load and wait until 100% of the files load into your 
receiver (Figure 4-24).

Figure 4-24. Bluetooth Firmware Load Complete

NOTICE
If you selected an incorrect RAM or Flash file, an 
error message displays at the bottom of the 
dialog box. Reselect the correct file.

6. Click File->Exit.
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Troubleshooting
5-1
In general, as long as you follow the maintenance and safety 
instructions provided in this manual, you should have few problems 
with your HiPer Lite. This chapter will help you diagnose and solve 
some common problems you may encounter with your HiPer Lite 
receiver.

Before contacting TPS Customer support about any problems with 
the receiver, try the following:

• Reset the receiver using PC-CDU (Tools->Reset receiver).

• Restore factory default settings using PC-CDU (click 
Configuration->Receiver, then Set all parameters to 
defaults).

• Clear the NVRAM (see “Clearing the NVRAM” on page 4-17).

• Initialize the file system (click Tools->Initialize file system; 
this will erase all files inside the receiver).

WARNING
Do not attempt to repair equipment yourself. 
Doing so will void your warranty and may 
damage the hardware.
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Power Problems
All HiPer Lite receivers are preset in the factory as “Auto Mode” 
for both the power and charger. If you want to check these settings, 

1. Connect your receiver and computer and run PC-CDU (see 
“Connecting the HiPer Lite and a Computer” on page 2-4).

2. Once connected, click Configuration->Receiver. 

3. On the General tab, view the Power and Charger fields. 

These fields should be set to Auto. If not, change them to Auto 
and click Apply.

TIP
Clearing the NVRAM will also return the receiver 
to Auto Mode (see “Clearing the NVRAM” on 
page 4-17).

Problem

The receiver does not power up.

Causes Solutions

The receiver may be in 
Zero Power Mode.

Press the Reset key.

If no external power 
source used, batteries 
may be discharged.

Connect a fully charged external power 
source and retry. See “Powering the 
HiPer Lite” on page 2-2.

The receiver has an 
external power source, 
but internal batteries 
are discharged.

Charge the batteries overnight. See 
“Powering the HiPer Lite” on page 2-2.

The receiver may have 
a defective charger or 
defective internal 
batteries.

If after charging your internal batteries 
overnight, and your HiPer Lite is not 
powering, contact TPS Customer 
Support for advice.
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Receiver Problems
The following are some of the most commonly encountered 
receiver problems.

Problem

The receiver cannot establish a connection to a computer or 
external controller.

Causes Solutions

The cable is not 
properly plugged in.

• Check that the cable connector is 
attached to the correct serial port. 

• Unplug the cable, then securely and 
properly reconnect it to the receiver.

• See “External Components”on 
page 1-12 and “Connector 
Specifications” on page A-9 for 
information on the receiver’s 
connectors.

The cable is damaged Use an undamaged cable. Contact your 
Dealer to replace the cable.

The receiver port used 
for connection is not in 
Command mode.

1. Connect your receiver and a 
computer using a free port (see 
“Connecting the HiPer Lite and a 
Computer” on page 2-4) and start 
PC-CDU.

2. Click Configuration->Receiver
->Ports.

3. Change the Input for the serial port 
used for connection to Command.
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Problem

The receiver does not lock on to satellites for a long period of 
time.

Causes Solutions

The receiver stores an 
old almanac.

• Update the almanac.

• See “Collecting Almanacs” on 
page 2-40.

Problem

The receiver tracks too few satellites.

Causes Solutions

The elevation mask 
value is too high (e.g., 
above 15 degrees).

• Lower the elevation mask.

• See page 2-23 for information on 
setting the elevation mask.

The survey is 
conducted near 
obstructions (tree 
canopy, tall buildings, 
etc.).

• Check that the Multipath Reduction 
boxes have been enabled.

1. Connect your receiver and a 
computer and start PC-CDU. See 
“Connecting the HiPer Lite and a 
Computer” on page 2-4.

2. Click Configuration
->Advanced->Multipath 
Reduction and enable the two 
boxes.

• Move to an area free of obstructions.
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Problem

The receiver cannot obtain Code Differential and/or RTK 
solutions.

Causes Solutions

An improper receiver 
status has been chosen.

• Choose the correct receiver status.

1. Connect your receiver and a 
computer and start PC-CDU. See 
“Connecting the HiPer Lite and a 
Computer” on page 2-4.

2. Click Configuration->Base or 
Configuration->Rover and 
ensure the receiver has the 
correct status (kinematic, RTK, 
or static)

• See “Surveying with the HiPer Lite” 
on page 3-5 for further information.

The corresponding 
receiver options may 
be disabled or expired.

• See “Checking an OAF” on page 4-14 
for details on how to check current 
options.

• Enable the corresponding receiver 
options.

• Contact your dealer to purchase 
current receiver options.

There are not enough 
common satellites. In 
order to obtain a fixed 
solution, the Base and 
Rover should track at 
least five common 
satellites.

• Ensure that both the Rover and Base 
receivers use the same, and updated, 
almanac. See “Collecting Almanacs” 
on page 2-40.

• Check the elevation masks of the 
Rover and Base receivers; they should 
be the same. See page 2-23 for 
information on setting the elevation 
mask.
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Poor satellite geometry 
(PDOP/GDOP values 
are too high).

Conduct your survey when PDOP values 
are low.

The elevation mask is 
above 15 degrees.

• Lower the elevation mask.

• See page 2-23 for information on 
setting the elevation mask.

The receiver and the 
antenna have a poor 
connection.

• Ensure the cable is undamaged.

• Check the cable connector attachment 
to the receiver. Remove and reattach 
the cable connector to ensure a secure 
connection.

The Base and Rover 
modems are set to 
different radio 
channels.

• Set the Base and Rover receivers to the 
same radio channel.

• See “Radio Configuration” on 
page 2-28.

A discrepancy exists 
between the 
differential standards 
used at the Base and 
Rover receivers.

Ensure the Base and Rover receivers use 
the same corrections input/output format:

1. Connect your receiver and a 
computer and start PC-CDU. See 
“Connecting the HiPer Lite and a 
Computer” on page 2-4.

2. Click Configuration->Receiver
->Ports and set the same input/
output format for both receivers.

The specified link rate 
is not compatible with 
the link rates the 
modem supports. 

The link rate is the rate 
at which data transmits 
over the RF link.

• Change the link rate to that which your 
modem supports. See the modem’s 
manual for link rate support 
information.

• See “Radio Configuration” on 
page 2-28for checking the current link 
rate and changing the link rate.
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The specified baud rate 
is not compatible with 
the baud rates the 
modem supports. 

The baud rate is the 
rate at which the 
receiver transmits 
differential messages 
to the modem and vice 
versa.

• Change the baud rate to that which 
your modem supports. See the 
modem’s manual for baud rate support 
information.

• See “Radio Configuration” on 
page 2-28 for checking the current 
baud rate and changing the baud rate.

The modem battery is 
low.

• Attach an external power source to the 
receiver. See “External Batteries” on 
page 2-3.

• See “Powering the HiPer Lite” on 
page 2-2.

The distance between 
Base and Rover is too 
far.

• Close the distance between the Base 
and Rover.

Problem

The receiver does not start data logging.

Causes Solutions

The receiver has no 
free space for files.

• Download receiver files to a computer 
(if needed) and delete files (see 
“Downloading Files to a Computer” on 
page 4-9 and “Deleting Files” on 
page 4-12).

• Use the AFRM feature. See 
“Automatic File Rotation Mode 
(AFRM) parameters” on page 2-24.
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Bluetooth Problems
The following are some of the most commonly encountered error 
messages. BTCONF reports the error messages in the status bar.

The receiver has 
already logged 256 
files into the internal 
memory.

• Delete unnecessary files (see “Deleting 
Files” on page 4-12).

• Use the AFRM feature. See 
“Automatic File Rotation Mode 
(AFRM) parameters” on page 2-24.

Error Message

Can’t find receiver.

Causes Solutions

The receiver is turned 
off.

Ensure the receiver has power and is 
turned on.

If using a cable, the 
cable’s connectors are 
improperly attached.

• Check that the cable connector is 
attached to the correct serial port. 

• Unplug the cable, then securely and 
properly reconnect it to the receiver.

If using a cable, the 
cable is damaged.

• Use an undamaged cable.

• Contact your Dealer to purchase a new 
cable.

The COM port the 
receiver is attached to 
differs from the one 
selected in BTCONF.

Ensure that the RS232 cable is attached 
to the COM port specified in the 
BTCONF communication port drop-
down list. See “Bluetooth Module 
Configuration” on page 2-35 for details.
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The receiver port used 
for connection is not in 
Command mode.

1. Connect your receiver and a 
computer using a free port (see 
“Connecting the HiPer Lite and a 
Computer” on page 2-4) and start 
PC-CDU.

2. Click Configuration->Receiver
->Ports.

3. Change the Input for the serial port 
used for connection to Command.

The settings for Port B 
may have been 
changed.

• The settings for Port B are: 115200 
baud rate, 8 data bits, 1 stop bit, no 
parity, and no handshaking.

• Try enabling RTS/CTS handshaking 
for Port B. Do not change other 
settings.

The corresponding 
receiver options may 
be disabled or expired.

• See “Checking an OAF” on page 4-14 
for details on checking current options.

• Enable the corresponding receiver 
options.

• Contact your dealer to purchase current 
receiver options.

Error Message

Can’t find Bluetooth.

Causes Solution

The receiver’s Slot 3 is 
turned off.

1. Connect your receiver and a 
computer using an RS232 cable (see 
“Establishing an RS232 Cable 
Connection” on page 2-6).

2. Click Configuration->Receiver
->General.

3. In the Turn on/off Slots area, enable 
the Slot 3 (B) check box.
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The Bluetooth module 
is linked with another 
device.

Close the connection with the device, 
then connect to your receiver.

The Bluetooth 
module’s processor is 
overloaded.

1. Put your receiver in Zero Power 
Mode. See “Zero Power Mode” on 
page 4-20 for details.

2. Press the Reset key for about one 
second to return the receiver to 
normal mode.

3. Re-connect to the Bluetooth module.

The receiver does not 
have a Bluetooth 
module.

Contact your dealer to purchase a 
Bluetooth enabled receiver.

Error Message

Open COM# port failed: Access is denied.

Causes Solution

Another application 
uses the computer port 
dedicated for 
connection

• Close the application, then re-connect.

• Connect the receiver via another, 
unused computer port.

Problem

After searching for available devices, none are discovered.

Causes Solution

The receiver is not 
receiving power.

• Check that the receiver is getting 
power and is turned on.

• Check that the power cable is attached 
to the correct serial port.

• Unplug the cable, then securely and 
properly reconnect it to the receiver.

• If the power cable is damaged, contact 
your Dealer to purchase a new cable.
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The receiver’s Slot 3 is 
turned off.

1. Connect your receiver and a 
computer using an RS232 cable (see 
“Establishing an RS232 Cable 
Connection” on page 2-6).

2. Click Configuration->Receiver
->General.

3. In the Turn on/off Slots area, enable 
the Slot 3 (B) check box.

The devices may be 
out of acceptable radio 
range.

• Verify that your devices are within 
acceptable radio range.

• Move the devices within radio range.

Problem

Can see the icon for the receiver’s Bluetooth module on the 
computer screen, but cannot connect to it.

Causes Solution

Device security 
settings probably 
differ.

• Make sure your Bluetooth enabled 
devices use the same security settings.

• See “Bluetooth Module Configuration” 
on page 2-35, specifically Figure 2-38 
on Figure 2-38 for details on changing 
security settings.

Bluetooth module 
settings may have 
changed.

1. If you changed settings for your 
Bluetooth module, remove it from 
the list of discovered Bluetooth 
devices using the Bluetooth manager 
program (supplied with the device 
used to manage the receiver).

2. Repeat the search.
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Radio Modem Problems
The following are some of the most commonly encountered spread 
spectrum radio modem problems.

Problem

RX LED flashes red.

Causes Solutions

A fault condition has 
been detected.

• Check that the radio modem’s antenna 
is undamaged. Contact your dealer to 
replace the antenna.

• Check that the radio modem’s antenna 
is securely and properly connected to 
the antenna port on the radome.

• Move the antenna/receiver away from 
conducting objects (such as, large 
metal objects).

Problem

Modem-TPS displays the following error message:

“Can’t find receiver.”

Causes Solutions

The receiver is turned 
off.

Make sure that your receiver is getting 
power and is turned on.
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The receiver port used 
for connection is not in 
Command mode.

Restore Command mode for this port:

1. Connect your receiver and a 
computer using a free port, such as 
port D (see “Connecting the HiPer 
Lite and a Computer” on page 2-4), 
and start PC-CDU.

2. Click Configuration->Receiver
->Ports.

3. Change the Input for the serial port 
used for connection to Command.

The computer port you 
have selected for 
connection is not the 
same as you specified 
in the PC Serial Port 
control.

Check that your receiver is connected to 
your PC using the proper RS232 cable 
for connection to a PC and make sure that 
the cable is exactly plugged into the same 
PC serial port as you specified in the 
Port’s setting drop down list of the 
Modem-TPS software.

The cable is damaged. • Use an undamaged cable.

• Contact your Dealer to replace the 
cable.

Problem

Modem-TPS displays the following error message:

“Can’t find modem.”

Causes Solutions

There is no radio 
modem installed in 
your receiver.

Contact your Dealer to equip the receiver 
with a spread spectrum radio modem.

Unknown radio 
modem type is 
installed.

Contact your Dealer to equip the receiver 
with the correct spread spectrum radio 
modem.
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Problem

Modem-TPS displays the following error message:

“Open COM# port failed: Access is denied.”

Causes Solutions

Another application 
uses the computer port 
dedicated for 
connection

• Close the application, then re-connect.

• Connect the receiver via another, 
unused computer port.
Topcon HiPer Lite Operator’s Manual



Appendix A

1-86
Specifications
A-1
This TPS product is a 40-channel GPS receiver with an internal 
spread spectrum radio, a Bluetooth wireless technology module, 
and a rugged aluminum housing complete with MINTER and cable 
connectors.

HiPer Lite Specifications
Table A-1 lists HiPer Lite component details.

Table A-1. HiPer Lite Specifications

Component Details

Receiver Type

Euro-80 GD
(set by activating the 
proper OAF)

G – GPS L1
GD – GPS L1/L2

Tracking Specifications

Standard Channels Euro-80 GD – 20 channels (G, GD)

20 L1 GPS, L1/L2 GPS, WAAS/EGNOS

Optional Cinderella days (see page A-8 for details)

Tracked Signals GPS, L1/L2 C/A and P-Code and Carrier, WAAS/
EGNOS
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Survey Mode

Static
Kinematic (Stop and Go)
RTK (Real-time Kinematic)
DGPS (Differential GPS)

Survey Accuracy

Static, Fast Static For L1+L2 – H: 3mm + 1ppm x D; 
V: 5mm + 1.4ppm x D

For L1 – H: 5mm + 1.5ppm x D; 
V: 6mm + 1.5ppm x D

Kinematic For L1+ L2 – H: 10mm + 1.5ppm x D; 
V: 20mm + 1.5ppm x D

for L1 – H: 15mm + 1.5ppm x D; 
V: 30mm + 1.5ppm x D

RTK For L1+ L2 – H: 10mm + 1.5ppm x D; 
V: 20mm + 1.5ppm x D

For L1 – H: 15mm + 1.5ppm x D; 
V: 30mm + 1.5ppm x D

Cold Start
Warm Start
Reacquisition

< 60 sec
< 10 sec
< 1 sec

Technology

Co-Op tracking
Low signal tracking
Advanced Multipath mitigation
WAAS
Adjustable PLL and DLL parameters

Radio Modem

Spread Spectrum Internal 915 MHz Spread Spectrum transceiver

Table A-1. HiPer Lite Specifications

Component Details
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Bluetooth Module specifications

Type Class 2

Service classes Miscellaneous

Supported profiles LM, L2CAP, SDP, PPP

Frequency Country 
Code

North America and Europe

Data Storage and Display

Status Indicators Four, three-color LED’s

Controls Three function keys

Data Features

Up to 20 Hz update rate for real time position and 
raw data (code and carrier)
10cm code phase and 0.1mm carrier phase precision
RTCM SC104 version 2.1, 2.2, and 2.3 I/O
Multiple Base RTCM
Geoid and Magnetic Variation models
RAIM
Different DATUMs support
Output of grid coordinates
CMR and CMR+ support

I/O

Communication Ports Up to four high speed RS232 serial ports.

Connectors Modem Antenna, PWR

MINTER Four external LEDs
ON/OFF control input

Table A-1. HiPer Lite Specifications

Component Details
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Antenna

GPS Antenna Internal

Antenna Type Microstrip

Memory

Internal Memory Compact flash card (not removable)

Capacity Standard – 0 MB 
Max – 96 MB

Logging Time 53 hours (8 MB, 15sec, L1/L2, 7 satellites)

Logging Interval 0.05 to 86400 seconds, depending on purchased 
options

Power

Internal battery Li-ion, 3000 mAh, 7.4 V

Battery size 132 x 35 x 18 (mm)

Battery weight 165 g (1 battery)

Number of built-in 
batteries

2 batteries

Change battery non-detachable battery

Operating time With radio OFF: ~18 hours
With radio ON and receiving only: ~16
With radio ON and transmitting only: ~16

External power 1 port

Input voltage 6 to 28 V DC (for work)
9 to 28 V DC (for charge battery) 
Minimum Charge Current >=2 Amp

Consumption Typical: 2.5W
Maximum: 2.7W

Table A-1. HiPer Lite Specifications

Component Details
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On-board Backup battery for timekeeping and almanac data 
storage
10 years minimum operation

Environment

Operating 
temperature

-30 C° to + 60 C° with batteries

Storage temperature -40 C° to +75 C° with batteries

Physical

Enclosure Aluminum extrusion, rainproof

Color Topcon Yellow

Dimensions W:159 x H:88 x D:172 mm

Weight 1.65 kg

Antenna Internal

Battery Two internal

Controller External

Mounting 5/8-11

Seals Silicon (molding in Color)

Keys Three keys:
Power – On/Off
Function (FN) – start/stop data logging; switch 

information mode.
Reset – receiver hardware reset

LEDs Four LEDs:
STAT – satellite and receiver status
REC – record and data status
BATT – battery status
RX – modem status

Table A-1. HiPer Lite Specifications

Component Details
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NMEA

NMEA version Ver. 2.1, 2.2, 2.3, 3.0 output

Messages GGA, GLL, GNS, GRS, GSA, GST, GSV, HDT, 
RMC, VTG, ZDA, ROT

Output interval 1Hz standard; 5, 10, 20Hz optional

DGPS

Correction format RTCM SC104 Ver 2.1, 2.2, and 2.3

RTCM message type 1, 3, 9, 31, 32, 34; user selectable

Process interval 1Hz standard; 5, 10, 20Hz optional

Output interval for 
RTCM correction 
data

1Hz standard; 5, 10, 20Hz optional

Elevation mask 0 to 90 deg (independent of data logging)

Multi-base DGPS Differential correction select mode: Nearest, Mix, 
Best (optional)

RTK

Correction format CMR2/CMR+ (Trimble compatible), RTCM SC104 
Ver 2.2 or 2.3

RTCM message type 3, 18, 19, 20, 21, 22; user selectable

Reverse RTK Will be available in future

Ambiguity initialize OTF (L1, L1/L2)

Baseline Length Up to 50km in the morning and evening. Up to 32 km 
at noon.

Initialize time 5 seconds to 10 min depending on the base line 
length and multipath conditions

Table A-1. HiPer Lite Specifications

Component Details
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Output interval for 
CMR/RTCM

1Hz standard; 5, 10, 20Hz optional

Elevation 0 to 90 degrees (independent of data logging)

Solution mode Delay (synchronization)
Extrapolation (not synchronized)

Process interval 1Hz standard; 5, 10, 20Hz optional

Latency Delay mode – 20 msec to 20 sec (depends on latency 
which receives corrections data from base receiver) 
Extrapolation – 20 to 30 msec

Raw Data logging The receiver can record raw data at another interval 
during RTK operation

Status Fix, Float, DOP, Data Link Status, Modem Latency, 
Common satellites, Percentage of fixing

Results RTK coordinates, HRMS, VRMS, Covariance 
Matrix

Ambiguity fixing 
level

Selectable thresholds 
Low: 95%; Medium: 99.5%; High: 99.9%

Tracking Functions

Multi-path reduction Code and Carrier

PLL/DLL setting Bandwidth, order, adjustable

Co-op tracking loop 
setting

On/Off, Static Mode, Bandwidth of individual PLL, 
Bandwidth of common PLL

Smoothing interval Code and Carrier

WAAS/EGNOS Standard

Table A-1. HiPer Lite Specifications

Component Details
1-866-4TOPCON www.topconpositioning.com



Specifications

A-8
Cinderella days is an option that turns a single frequency, GPS 
receiver into a dual-frequency, GPS+GLONASS receiver for 24 
hours every other Tuesday at GPS midnight. Refer to Topcon’s 
website for more information and specific Cinderella day dates.

NOTICE
Performance specifications assume a minimum 
of 6 GPS satellites above 15 degrees in elevation 
and adherence to the procedures recommended 
in this manual.

Battery Charger (AC Adapter)

Size W:60 x L:112 x H:36 mm

Weight 235 g

Operating 
Temperature

0 C° to +40 C°

Storage Temperature -40 C° to +85 C°

Input AC 90 to 264 V 1A (110 V AC) 
47 to 63 Hz

Output DC 12 V 2.5 A (30 W)

Connector Input (AC): Outlet
Output (DC): Fisher 5 Pin

Battery charge time 7 hours for Full Charge
6 hours for 90% Charge

Table A-1. HiPer Lite Specifications

Component Details
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NOTICE
In areas of high multipath, during periods of 
large PDOP, and during periods of increased 
ionospheric activity, performance may degrade.

NOTICE
Use robust checking procedures in areas of 
extreme multipath or under dense foliage.

Connector Specifications
The following sections list HiPer Lite connector details.

Radio (Modem) RF Connector
The Spread Spectrum modem (TPS) modem connector type 
(Table A-2) is a reverse TNC RF connector.

Table A-2. Spread Spectrum Modem Connector Specifications

Type Signal Name Dir Details

TNC Modem I/O I/O RF input from modem antenna
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Power Connector
The power connector (Figure A-1) is a sealed receptacle, 5 pin, 
ODU part number G80F1C-T05QF00-0000.

Figure A-1. Power Connector

Table A-3 gives power connector specifications.

Table A-3. Power Connector Specifications

Number Signal Name Dir Details

1 Power_INP P 6 to 28 volts DC input

2 Power_INP P 6 to 28 volts DC input

3 Power_GND P Ground, power return

4 Power_GND P Ground, power return

5 Not used
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Connector Specifications

A-11
Serial C-RS232 Connector 
For ports A and D. The RS232 connectors (Figure A-2) are 
sealed receptacle, 7 pin, ODU part number G80F1C-T07QC00-
0000.

Figure A-2. RS232 Connector

Table A-4 gives the RS232 cable connector specifications. 

Table A-4. RS232 Connector Specifications

Number Signal Name Dir Details

1 Power_OUT P Power Output
(12V DC, I<0.2 A)

2 GND - Signal ground

3 CTS I Clear to send

4 RTS O Request to send

5 RXD I Receive data

6 TXD O Transmit data

7 Not used
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Appendix B

1-86
Safety Warnings
B-1
General Warnings

NOTICE
To comply with RF exposure requirements, 
maintain at least 20cm between the user and the 
HiPer Lite receiver.

WARNING
The HiPer Lite is designed for survey and 
survey related uses (i.e., surveying 
coordinates, distances, angles and depths, 
and recording such measurements). This 
product should never be used:

– Without the user thoroughly understanding 
this manual.

– After disabling safety systems or altering 
the product.

– With unauthorized accessories.

– Without proper safeguards at the survey 
site.
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Safety Warnings

B-2
– Contrary to applicable laws, rules, and 
regulations.

DANGER

THE HIPER LITE SHOULD NEVER BE USED IN 
DANGEROUS ENVIRONMENTS. USE IN RAIN OR SNOW 
FOR A LIMITED PERIOD IS PERMITTED.

Internal Battery Pack Warnings

DANGER

NEVER ATTEMPT TO OPEN THE HIPER LITE CASING 
OR REPLACE THE BATTERIES! LITHIUM-ION 
BATTERIES CAN BE DANGEROUS IF MISHANDLED!

DANGER

DO NOT INCINERATE OR HEAT BATTERY PACK 
ABOVE 212 DEGREES FAHRENHEIT (100 DEGREES 
CELSIUS). EXCESSIVE HEAT CAN CAUSE SERIOUS 
DAMAGE AND POSSIBLE EXPLOSION.

WARNING
Tampering with the internal batteries by end 
users or non-factory authorized technicians 
will void the receiver’s warranty.

– Do not attempt to open the battery pack or 
replace it.

– Do not disassemble the battery pack.
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Usage Warnings

B-3
– Do not charge in conditions different than 
specified.

– Do not use other than the specified battery 
charger.

– Do not short circuit.

– Do not crush or modify.

Usage Warnings

CAUTION
If this product has been dropped, altered, 
transported or shipped without proper 
packaging, or otherwise treated without care, 
erroneous measurements may occur.

The owner should periodically test this 
product to ensure it provides accurate 
measurements.

Inform TPS immediately if this product does 
not function properly.

CAUTION
Only allow authorized TPS warranty service 
centers to service or repair this product.
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Appendix C

1-86
Warranty Terms
C-1
TPS laser and electronic positioning equipment are guaranteed 
against defective material and workmanship under normal use and 
application consistent with this Manual. The equipment is 
guaranteed for the period indicated, on the warranty card 
accompanying the product, starting from the date that the product is 

sold to the original purchaser by TPS’ Authorized Dealers.1

During the warranty period, TPS will, at its option, repair or replace 
this product at no additional charge. Repair parts and replacement 
products will be furnished on an exchange basis and will be either 
reconditioned or new. This limited warranty does not include 
service to repair damage to the product resulting from an accident, 
disaster, misuses, abuse or modification of the product.

Warranty service may be obtained from an authorized TPS 
warranty service dealer. If this product is delivered by mail, 
purchaser agrees to insure the product or assume the risk of loss or 
damage in transit, to prepay shipping charges to the warranty 
service location and to use the original shipping container or 
equivalent. A letter should accompany the package furnishing a 
description of the problem and/or defect.

The purchaser’s sole remedy shall be replacement as provided 
above. In no event shall TPS be liable for any damages or other 
claim including any claim for lost profits, lost savings or other 
incidental or consequential damages arising out of the use of, or 
inability to use, the product.

1. The warranty against defects in Topcon battery, charger, or cable is 
90 days.
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C-2
Notes:
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1-86
Index
Index
A
AFRM 2-24
Almanac 2-40

broadcast data 1-4
collecting 2-40
ephemerides 1-4

Always append to file 2-24
Antenna 1-6, 1-10

see also External antenna
see also Internal antenna
offsets 3-3
setup 3-1

internal 3-2
Antenna reference point 3-2

see also ARP
ARP 1-12, 3-2, 3-3
Automatic file rotation mode 2-24

B
Back panel 1-15
Base station

configuration 3-5–3-8
setup 3-8, 3-10

BATT LED 2-20
blink pattern 2-20, 4-6
green 4-6
orange 4-6
red 4-6

Battery 1-12
charger 1-12, 2-4
status 2-20

Baud rate
see Set baud rate

Bluetooth 1-10, 2-5, 2-6
configuration 2-35
port B settings 2-5, 5-9
security 2-38
unable to connect 2-6

Bluetooth module file 4-27
BTCONF 2-35

remove 2-35
uninstall 2-35

C
Cables 1-7
Change baud rate 4-3

see also Set baud rate
Charge internal batteries 2-19
Check firmware version 4-21
Checking OAFs 4-14
Clear NVRAM 4-17, 4-26

w/ MINTER 4-18
w/ PC-CDU 4-18

Collecting data 3-4
Components 1-10, 1-12

back panel 1-15
front panel 1-14

Configure
see also Survey configuration
Bluetooth module 2-35
MINTER 2-21
modem 2-30–2-34
power 2-14
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Index

Index
radio 2-28
receiver 2-9
using PC-CDU 2-9

Connect receiver to computer 2-30
unable to connect 2-6
using Bluetooth 2-6
using PC-CDU 2-7
using RS232 cable 2-6, 2-35

D
Data recording auto-start 2-26
Delete files 4-12–4-13
Differential corrections

LQ field 3-17
Download

BTCONF 2-35
files 4-9–4-12
firmware 4-22–4-26, 

4-27–4-28
FLoader 4-22
indicators 4-11
OAFs 4-16

Dual frequency 1-2

E
EIM 4-7–4-8
Elevation mask 2-23
External components 1-12
External power 2-3, 2-4

F
File creation mode 2-24
File name prefix 2-10, 2-23
Files

Bluetooth module 4-27
delete 4-12–4-13
download 4-9–4-12
flash 4-23, 4-24, 4-27, 4-28

power board 4-23, 4-26
RAM 4-23, 4-24, 4-27, 4-28
select 4-10

Firmware
check version 4-21
files 4-23, 4-27
load 4-22–4-26, 4-27–4-28

Flash file 4-23, 4-24, 4-27, 4-28
FLoader 1-8, 4-22
FN key 4-2

change baud rate 4-3
data recording 4-3
information modes 4-2

FN key mode 2-26
see also FN key

I
Information mode

see also Receiver modes
EIM 4-7
extended 4-7
normal 4-7
sleep 4-19
STAT LED 4-7
zero power 4-20

Initial data collection dynamic mode 
2-26

Install
Modem-TPS 2-29–2-30

Internal antenna 1-10
offset 3-2, 3-3
setup 3-2

Internal batteries 2-2
charge 2-19
status 2-20

Internal components 1-10
Internal radio 2-28

configuration 2-28
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Index
K
Kinematic survey 3-8

see also Stop and Go survey

L
LED

BATT 4-6
REC 4-2
RX 4-6
STAT 4-2

Literature 1-8
Load firmware 4-22–4-26, 

4-27–4-28
LQ field 3-18

M
Manuals 1-8

online 1-9
Memory 4-17

size of log files 4-17
Minimum INTERface

see MINTER
MINTER 1-14

configuration 2-21
functions 2-21
parameters 2-22, 2-23–2-26
using 4-1

Modem
configuration 2-30–2-34

Modem configuration 2-28
Modem LED

see RX LED
Modem-TPS 1-8, 2-28

about 2-34
install 2-29–2-30
software 2-28
uninstall 2-30

N
Normal mode 4-7
NVRAM 1-4, 4-17

clear 4-17, 4-26
w/ MINTER 4-18
w/ PC-CDU 4-18

O
OAF 1-16
OAFs 1-16

check 4-14
load 4-16

Offsets 3-3
horizontal 3-3
internal antenna 3-2
vertical 3-3

Option authorized files
see OAFs

P
Package contents

cables 1-7
literature 1-8
RTK 1-7
software 1-8

PC-CDU 1-8, 2-9
configuration 2-9–2-13, 

2-21–2-27
manage power 2-14–2-18
save settings 2-9

Power 2-2
board 1-11
charger 2-4
external 2-3
internal 2-2
management 2-14, 2-14–2-18

Power board file 4-23, 4-26
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Index
R
Radio configuration 2-28

software 1-8
RAM file 4-23, 4-24, 4-27, 4-28
Real-time kinematic 1-2

see also RTK 1-2
REC LED 4-2

green 4-2
orange 4-2
red 4-2, 4-3

Receiver modes 4-19
see also EIM
see also Normal Mode
extended 4-7–4-8
sleep mode 4-19
zero power 4-20

Receiver setup 3-2
Recording interval 2-23
Reset key 4-2
Rover setup 3-14–3-17
RTK 1-2, 3-10

base station setup 3-10
package contents 1-7
rover setup 3-14

RX LED 4-6
blink pattern 4-6
green 4-6
no light 4-6
orange 4-6

S
Satellites in view 1-4
Security parameters 2-38
Set baud rate

115200 2-5, 2-8, 4-23, 5-9
19200 3-13, 3-16
9600 4-3

SHMM 1-15, 3-3
Slant height measure mark

see SHMM
Sleep mode 4-19
Software 1-8

FLoader 1-8, 4-22
Modem-TPS 1-8, 2-28
PC-CDU 1-8, 2-9–2-13, 

2-21–2-27
Pinnacle 1-8
radio configuration 1-8, 2-28

Spread Spectrum 2-28
Start/stop data recording 4-3
STAT LED 4-2, 4-7

blink pattern 4-2, 4-7–4-8
EIM 4-7
green 4-2
orange 4-2
red 4-2

Static survey 3-5–3-8
configuration 3-6
MINTER parameters 3-6

Stop and Go survey 3-8
configuration 3-8

Survey configuration
static 3-6
stop and go 3-8

Surveying
kinematic 3-8
RTK 3-10
static 3-5–3-8
stop and go 3-8

Switch information modes 4-2

T
Test 1-5, 4-7, B-3

EIM 4-7–4-8
Turn on/off 2-4
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Index
U
Unable to connect 2-6
Uninstall

BTCONF 2-35
Modem-TPS 2-30

W
Warnings B-1

battery pack B-2
general B-1
usage B-3

Z
Zero power mode 4-20

reset key 4-2
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