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FCC Notice

FCC Notice To Users
FCC NoticeMotorola has not approved any changes or modifications to this 
device by the user. Any changes or modifications could void the 
user’s authority to operate the equipment. See 47 CFR Sec. 15.21.
This device complies with part 15 of the FCC Rules. Operation is 
subject to the following two conditions: (1) This device may not 
cause harmful interference, and (2) this device must accept any 
interference received, including interference that may cause 
undesired operation. See 47 CFR Sec. 15.19(3).
If your mobile device or accessory has a USB connector, or is 
otherwise considered a computer peripheral device whereby it can 
be connected to a computer for purposes of transferring data, then 
it is considered a Class B device and the following statement 
applies:
This equipment has been tested and found to comply with the 
limits for a Class B digital device, pursuant to part 15 of the FCC 
Rules. These limits are designed to provide reasonable protection 
against harmful interference in a residential installation. This 
equipment generates, uses and can radiate radio frequency energy 
and, if not installed and used in accordance with the instructions, 
may cause harmful interference to radio communications. 
However, there is no guarantee that interference will not occur in a 
particular installation. If this equipment does cause harmful 
interference to radio or television reception, which can be 
determined by turning the equipment off and on, the user is 

encouraged to try to correct the interference by one or more of the 
following measures:

• Reorient or relocate the receiving antenna.
• Increase the separation between the equipment and the 

receiver.
• Connect the equipment to an outlet on a circuit different 

from that to which the receiver is connected.
• Consult the dealer or an experienced radio/TV technician 

for help.



SAR Data

Specific Absorption Rate Data
SAR Data

This model wireless phone meets the 
government’s requirements for exposure to radio 
waves.
Your wireless phone is a radio transmitter and receiver. It is 
designed and manufactured not to exceed limits for exposure to 
radio frequency (RF) energy set by the Federal Communications 
Commission (FCC) of the U.S. Government and by the Canadian 
regulatory authorities. These limits are part of comprehensive 
guidelines and establish permitted levels of RF energy for the 
general population. The guidelines are based on standards that 
were developed by independent scientific organizations through 
periodic and thorough evaluation of scientific studies. The 
standards include a substantial safety margin designed to assure 
the safety of all persons, regardless of age or health.
The exposure standard for wireless mobile phones employs a unit 
of measurement known as the Specific Absorption Rate, or SAR. 
The SAR limit set by the FCC and by the Canadian regulatory 
authorities is 1.6 W/kg.1 Tests for SAR are conducted using 
standard operating positions accepted by the FCC and by Industry 
Canada with the phone transmitting at its highest certified power 
level in all tested frequency bands. Although the SAR is 
determined at the highest certified power level, the actual SAR 

level of the phone while operating can be well below the 
maximum value. This is because the phone is designed to operate 
at multiple power levels so as to use only the power required to 
reach the network. In general, the closer you are to a wireless 
base station, the lower the power output.
Before a phone model is available for sale to the public in the U.S. 
and Canada, it must be tested and certified to the FCC and Industry 
Canada that it does not exceed the limit established by each 
government for safe exposure. The tests are performed in 
positions and locations (e.g., at the ear and worn on the body) 
reported to the FCC and available for review by Industry Canada. 
The highest SAR value for this model phone when tested for use at 
the ear is 1.38 W/kg, and when worn on the body, as described in 
this user guide, is 1.59 W/kg. 
 (Body-worn 
measurements differ among phone models, depending upon 
available accessories and regulatory requirements).2

While there may be differences between the SAR levels of various 
phones and at various positions, they all meet the governmental 
requirements for safe exposure. Please note that improvements to 
this product model could cause differences in the SAR value for 
later products; in all cases, products are designed to be within the 
guidelines.



SAR Data

Additional information on Specific Absorption Rates (SAR) can be 
found on the Cellular Telecommunications & Internet Association 
(CTIA) Web site:
http://www.phonefacts.net

or the Canadian Wireless Telecommunications Association (CWTA) 
Web site:
http://www.cwta.ca

1. In the United States and Canada, the SAR limit for mobile phones used 
by the public is 1.6 watts/kg (W/kg) averaged over one gram of tissue. 
The standard incorporates a substantial margin of safety to give 
additional protection for the public and to account for any variations in 
measurements.

2. The SAR information includes the Motorola testing protocol, 
assessment procedure, and measurement uncertainty range for this 
product.



Welcom to the world of Motorola digital wireless communication! 
We are pleased that you have chosen the Motorola V3a wireless phone.

Personal Communications Sector
600 North U.S Highway 45
Libertyville, Illinois 60048

1-800-331-6456(United States)
1-888-390-6456(TTY/TDD United States)
10800-461-4575(Canada)
www.motorola.com

MOTOROLA, the Stylized M Logo and all other trademarks indicated as such herein are trademarks of
Motorola, INC. Ⓡ Reg. U.S Pat. & Tm. Off. TrueSync, Sidekick, Starfish and the Stylized Starfish Logo are
registered tradmarks of Starfish Software, Inc., a wholly owned independent subsidiary of Motorola, Inc. All
other product or service names are the property of their respective owners.    

◎ 2003 Motorola, Inc.All rights reserved. Printed in the U.S.A

The Motorola prouducts described in this manual may include copyrighted Motorola and third party software
stored in semiconductor memories or other media. Laws in the United States and other countries preserve
for Motorola and third party software, such as the exclusive rights to distribute or reproduce the copyrighted
software. Accordingly, any copyrighted software contained in the Motorola products may not be modified,
reverse-engineered, distributed, or reproduced i any manner to the extent allowed by law. Furthemore, the
purchase of the Motorola products shall not be deemed to Motorola or any third party software provider,
except for the normal, non-exclusive, royalty-free license to use that arises by operation of law in the sale of
a product.

Manual number : 
Cover number : 

Welcome! Software Copyright Notice



The information provided in this document supersedes the general safety information in user guides published
prior to December 1, 2002.

Exposure To Radio Frequency(RF) Energy

Your phone contains a transmitter and a receiver. When it is ON, it receives and transmits RF energy. 
When you communicate with your phone, the system handling your call controls the power level at 
which your phone transmits.

Your Motorola phone is designed to comply with local regulatory requirements in
your country concerning exposure of human beings to RF energy.

●Federal Communications Commission laws : the 2nd parts of J paragraph at 47 CFR
●ANSI / IEEE C 95.1-1992
●IEEE C 95.1-1999
●NCRP Report 86, 1986
●ICNIRP 1998
●Canada, Department of Health & Human Services, safety regulation, 6th articcles-

Frequency 3KHz ~ 300GHz, Electromagnetic power radiation emission regulation 1999
●Australia communication Associates, “Wireless communication(Electromagnatic radiation emission) 

Standards 1999

Operational Precautions

To assure optimal phone performance and make sure human exposure to RF energy is within the guidelines set
forth in the relecant standards, always adhere to the following procedures.

External Antenna Care

Use only the supplied or Motorola-approved replacement antenna. Unauthorized antennas, modifications, or
attachments could damage the phone.
Do NOT hold the external antenna when the phone is IN USE. Holding the external antenna affects call quality
and may cause the phone to operate at a higher power level than needed. In addition, use of unauthorized
antennas may result in non-compliance with the local regulatory requirements in your country.

Phone Operation

When placing or receiving a phone call, hold your phone as you would a wireline telephone.

Body-Worn Operation

To maintain compliance with RF energy exposure guidelines, if you wear a phone on your body when transmitting,
always place the phone in a Motorla-supplied or approved clip, holder, holster, case, or body harness for this
phone, where available. Use of accessories not approved by
Motoroal may exceed RF energy exposure guidelines. If you do not use one of the body-worm accessories
approved or supplied by Motorola, and are not using the phone held in the normal use position, ensure the phone
and its antenna are at least 1inch(2.5centimeters) from your body when
transmitting.

54

Safety and General Information
IMPORTANT INFORMATION ON SAFE AND EFFICIENT OPERATION.READ THIS INFORMATION BEFORE USING YOUR PHONE.



Medical Devices

Pacemakers

Pacemaker manufacturers recommend that a minimun separation of 6 inches(15centimeters) be 
maintained between a handheld wireless phone and pacemaker.

Persons with pacemakers should :

●ALWAYS keep the phone more than 6inches(15centimeters) from your pacemaker when the 
phone is turned ON.

●NOT carry the phone in the breast pocket.
●Use the ear opposite the pacemaker to minimize the potential for interference.
●Turn OFF the phone immediately if you have any reason to suspect that interference is taking place.

Hearing Aids

Some digital wireless phones may interfere with some hearing aids. In the event of such interference, 
you may want to consult your hearing aid manufacturer to discuss alternatives.

Other Medical Devices

If you use any other personal medical device, consult the manufacturer of your device to determine if it is
adequately shielded from RF energy. Your physician may be able to assist you in obtaining this information.

Use While Driving 
Check the laws and regulations on the use of phones in the area where you drive. Always obey them.

When using your phone while driving, please : 

Responsible driving best practices may be found in the "Wireless Phone Safety Tips" at the end of this manual and
at the Motorola website : www.Motorola.com/callsmart.

Operational Warnings
For Vehicles With an Air Bag

Do not place a phone in the area over an air bag or in the air bag deployment area. Air bags inflate with great force.
If a phone is placed in the air bag deployment area and the air bag inflates, the phone may be propelled with great
force and cause serious injury to occupants of the vehicle.

Potentially Explosive Atmospheres

Turn off your phone prior to entering any area with a potentially explosive atmosphere, unless it is a phone type
especially qualified for use in such areas and certified as "Intrinsically Safe." Do not remove, install, or charge
batteries in such areas. Sparks in a potentially explosive atmosphere can cause an sxplosion or fire resulting in
bodily injury or even death.

Note : The areas with potentially explosive atmospheres referred to above include fueling areas such as below
decks on boats, fuel or chemical transfer or storage facilities, areas where the air contains chemicals or particles,
such as grain, dust, or metal powders. Areas with potentially 
explosive atmospheres are often but not always posted.

Blasting Caps and Areas

To avoid possible interference with blasting operations, turn OFF your phone when your are near electrical blasting
caps, in a blasting area, or in
areas posted "Turn off electronic devices." Obey all signs and instructions.
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Batteries

Batteries can cause property damage and/or bodily injury such as burns if a conductive material such 
as jewelry, keys, or beaded chains touch exposed terminals. The conductive material may complete an electrical
circuit(short circuit) and become quite hot. Exercise care in handling any charged battery, particularly when placing
it inside a pocket, purse, or other container with metal objects. Use only 
Motorola original batteries and chargers.

Your battery or phone may contain symbols, defined as follows :

●Give full attention to driving and to the road.
●Use hands-free operation, if available.
●Pull off the road and park before making or answering a call if driving conditions so require.

Operational Warnings
For Vehicles With an Air Bag

Do not place a portable phone in the area over an air bag or in the air bag deployment area.
Air bags inflate with great force. If a portable phone is placed in the air bag deployment area 
and the air bag inflates, the phone may be propelled with great force and cause serious injury 
to occupants of the vehicle.

Potentially Explosive Atmospheres

Turn off your phone prior to entering any area with a  potentially explosive atmosphere, unless the phone is a 
model specifically identified as being “Intrinsically Safe.” Do not remove, install, or charge batteries in such 
areas. Sparks in a potentially explosive atmosphere can cause an explosion or fire resulting in bodily injury 
or even death.

Note : The areas with potentially explosive atmospheres referred to above include fueling areas such as below
decks on boats, fuel or chemical transfer or storage facilities, areas where the air contains chemicals or particles,
such as grain, dust, or metal powders, and any other area where you would normally be advised to turn off your
vehicle engine. Areas with potentially explosive atmospheres are aften but not always posted.
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Important safety information will follow.

Your battery or phone should not be disposed of in a fire

Your battery or phone may require recycling in accordance 
with local laws. Contact your local regulatory authorities for
more information.

Your battery or phone should not be thrown in the trash.

Your phone contains an internal lithium ion battery.

Symbol Definition
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Before Using

1. Confirming Components 1 5

2. Name and Function of Each Part 1 5

3. Basic Keypad Operation 1 6

4. Menu Map 1 7

5. Display Icon 2 1

6. How to Use Battery 2 2

7. Precautions When Using 2 6

1. Confirming Components

2. Name and Function of Each PartBefore Using

External LCD

Voice Wizard Button

S p e a k e r

Volume Button

Camera Lens

Internal LCD

Camera Button

Navigation Button

Photo Sensor

END Button

Earpice Terminal

MAGIC Button

T r a n s m i t t e r

Accessory link hole

I n t e n n a

Speaker is existed
behind phone

Never touch the intenna 
during a call and touching 
it may degrade speech quzlity

R e c e i v e r

TOP MENU Button

SEND Button

One Touch 
Lock Button

Etiquette One
Touch Button

C h a r g e r ,
C o m m u n i c a t i o n

Cable port
Covering the microphone 
reduces the your voice or 
may not send it.

You may not hear the 
other called party’s voice 
when pressing the call 
phone against your ear to 
listen more clearly in a 
noisy circumstance.
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● To search lists and control volume during a call

● To move to the ‘TOP MENU’in idle mode

● To use menu and message features - [OPTIONS] features

● To move to the top ‘M a g i c’in idle mode

● To use menu and message features - [BACK] or

[CANCEL] features

● To delete characters or number while entering them

Short press : To delete characters one by one

Long press : To delete the whole characters 

● To move to the upper menu or previous display screen

● One-touch for UNI accesing.

● To use menu and message features - [OK] feature

● To Place or receive a call.

● Short press : To dispaly a calling number list

● To turn the power ON/OFF and end a call

● To end a selected feature to return to the initial screen

● To use idle mode feature

Left :  One-touch for ‘P B’Search mode

Right : One-touch for ‘M e s s a g e’m e n u

Up : One-touch for ‘M a i l’M e n u

Down : One-touch for ‘Data Folder’

● To use menu feature - Menu search feature

● Dial buttons - To enter numbers and characters

● Quick dialing for an international call

● To set/reset Etiquette feature

To set/reset One-touch lock feature

● One-touch for voice wizard menu

Before Using Before Using

● Short press : One-touch for Camera Preview mode

Long press : One-touch for Multimedia menu 

3. Basic Keypad Operation

MENU

1. Ringer Style

2. Ringer/Vib

3. Volume

4. Group Bell

5. Effect Sound

6. Alert Sound

7. System Alert

5. Menu Style

4. Menu Map

2. Display1. Sound

8. Backlight

7. Dial Number

6. Display Style
1. Idle

2. Incoming Call

3. Outgoing Call

4. Power On

5. Power Off

1. Main LCD Graphic

2. Display

2. Sub LCD Graphic

3. MainLCD Idle

4. SubLCD Idle

1. Idle

2. Incoming Call

3. Outgoing Call

4. Power On

5. Power Off

1. Easy Alarm

2. My Alarm

3. Morning Call

3. Scheduler

1, Schedule

3. Memo

4. D-day

2. Alarm
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MENU

Before Using Before Using

4. Multimedia

1. Camera

3. Camcorder

2. Photo List

4. Video Player

5. MP3 Player

6. Setting

7. Memory Status

8. Help

6. Security(lock code)

1. Require PIN

2. PIN Change

7. Emergency Call

1. Reset Setting Values

2. Clear Files

6. Reset

8. S/W Version

2. Lock Privacy

3. Lock Code

4. PIN Code

5. Call Restrict

1. Lock Phone

7. Setting

7. U-Mail Config

1. U-Mail Sound

2. Setup

3. Data Reset

1. Linger Time

8. Browser Setup

7. Setting

1. Call Answer

2. Call Waiting

1. Fwd All Calls

2. Fwd Default

3. Fwd If Busy

4. Fwd If NO ANS.

3. Cal Forward

4. Change Language

5. Auto  Area Code

1. Data Profile

2. Use 1X Data

3. Comm. Port

6. Data Mode

8. Tool Kit

1. Set Birthday

2. View Biorhythm

9. Phone Book

1. Search

1. Search All

2. By Name

3. By Group

4. By Turbo Dial

5. By Number

1. UIM To Phone

2. Phone To UIM

2. Store Number

3. Group Manager

4. Turbo Dial

5. Copy Number

9. Phone Book

7. Call Timer

8. Memory Status

9. View My Num

1. Latest Time

2. Incoming Time

3. Outgoing Time

4. Total Time

5. Roaming Time

1. Biorhythm

2. Lucky Number

3. Calculator

4. World Time

5. Stopwatch

MENU

5, Voice Wizard

1. Record Sound

2. Play Sound

1. Record

2. Play

3. Recorded Sound

2. Voice Memo

1. Ans. Machine

1. Set Answering

2. Record Ment

3. Play Ment

4. Message Inbox

1. All Calls

2. Incoming Call

3. Outgoing Call

4. Missed Call

6. Call History
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Message

1. Phone

2. UIM

3. Voice Msg.

4. Web Alert

1. Create Message

2. Inbox

1. Sent Msgs

2. Drafts

3. UIM

3. Outbox

4. My Phrase

5. Setting

7. Mobile QQ

UNI Data Folder

1. Mail

2. Magic

3. Info

4. My Documents

5. Music Street

6. Bookmarks

1. Display All

2. User Folder

3. My Data

6. Ring

5. Picture

4. Umedia

8. vCard

9. Others

7. SMIL

Before Using

1. Inbox

2. Outbox(Sent)

3. Outbox(Draft)

4. UIM

6. Memory Status
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Current signal strength this indicated by the number of lines shown.

Indicates current calling status. This icon appears when a call is in process.

Phone Lock setting activated. Disappearing when it is inactivated.

Text or voice message received. It disappears when you retrieve new message.

Alarm setting activated. Disappearing when you discharge Alarm setting.

Indicates Ringer type is Bell Only.

Vib. Only.   Vib. & Bell   Vib. Then Bell   Silent 

Etiquette mode status. Disappearing when it is inactivated.

Indicates battery charge level

Fully charged status shown   Low battery   Low battery warnning

If you connect the data communication cable, it is displayed on the screen.

The display caries depending on the Rx mode you have selected at Data setup

Data Received Fax Received

Displayed on screen when you use the earmicrophone.

Displayed on screen when Answer Machine is in activation.

To be displayed on the display screen when you use your handfree kit.

Before Using

5. Dispaly Icon5. Dispaly Icon

To reduce battery consumpton,

if the set lighting time arrives,

the LCD lights off automatically.
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Before Using Before Using

1⃞ Cell Phone and Battery

①Pull battery cover in the front direction 

while pressing the removal button

②Insert battery and fit the battery cover 

correctly into the groove provided on the 

bottom-hand side of the handset

③ Slide it all the way in the arrow direction until 

a ‘c l i c k’is heard.

① Pull in the frornt direction while pressing the 

removal button.

② Open the battery cover and push the both part in

the arrow direction and the removal the battery

from the handset.

①

②
①

②

③

7. How to Use Battery 2⃞ The Battery and UIM Card

I . Installing UIM Card on the Phone

Disconnect the battery pack from the phone and side UIM Card into the rail 

on the back of the phone.

NOTE!!
UIM Card ?

UIM Card contains your Phone Number, service details, and phonebook/message memory, 

Caution : Do not bend or scratch your UIM Card. Avoid exposing your UIM Card to static electricity, water, or dirt.

➞

3⃞ Charging Battery Pack

The battery is not fully charged when it is supplied. Be sure to charge the battery fully before 

you use the phone.

● Connect the power plug of the charger to the outlet.

● Connect the jack of the charger to the port on the side of the phone.

■ When you use USB Hub device to use charging battery, data service or mPT, it must be 

restricted as following,

1. USB hub must match USB Power Distribution Specification.

2. Use USB hub with self-power as possible.

3. When you want to charge your phone with USB, it is recommended to use PC host root hub.

4. When you want to charge with hub that is not match spec., only one port must be used.

I . A s s e m b l i n g II. R e m o v a l

※Before removal the battery, be sure to turn off the power of the phone. Forcible removal of the battery may cause

malfunction. Cell phone and battery cover shall be always combined.
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7⃞ Battery Pack Care Information

● Always use the authorized, dedicated charger and battery pack. If an unauthorized battery pack is installed, a 

‘Warning! Unauthorized Battery’message is displayed on the Wait display screen.

● Using and unauthorized charger could cause damage to the battery pack or explosion may result. Never use such a product.

● Never short-circuit the contact terminals of the battery pack. Explosion may result. Always store the battery pack 

in the battery case

● Always charge or store the battery pack in room temperature. Charging would not be done sufficiently and the indicator lamp

changes into orange if you change the battery pack in a too hot place(in a car in summer or near open flames)or a too cold 

place. If it is stored over an extended period of time, its capacity level becomes lower, shortening its operating time.

● Never disassemble the battery pack or place it near open flames.

● Store the charger and battery pack in the area out of children’s reach.

● Never give a strong impact to your phone or let it drop. Malfunctions or short life may result.

● Any foreign matters in contact with the metallic part of contact terminals on the charger and battery pack may interfere with

charging process. Always keep them clean.

● The chargeable battery pack is a consumable item. Repeated switching between charging and discharging reducess its service

life slowly. If the battery operating time is reduced to a half level compared to that when purchased, replace it with a new one.

6⃞ Low Voltage Alert

● When the battery pack is almost used up, the phone sounds a ‘b e e p’and ‘ ‘ f l a s h e s .

● If you continue to use your phone in this state, the power of the phone is turned off. lmmediately charge your phone.

● If ‘ ‘flashes, although you press the button, backlight for display screen and buttons may not be On and the cell phone

features are not supported properly. Immediately charge your phone before using again.
● Recharging time varies by the battery pack and charger status.

● If AC power voltage applied to the power supply adapter is low, the charging time may become longer.

● If ambient temperature is too high or low, charging may not be done sufficiently. Always charge the battery in room temperature.

● The slot mode varies according to service areas.

● Electric currents are consumed more during a call or when using UNI or Game than in standby state, so the 

the longer call time is, the shorter the standby time becomes.

● Receiving a call requires the same amount of electric currents as when placing a call.

● Standby time in ‘NO SERVICE’area becomes shorter.

● The operating time varies accrding to charging state, temperature(low/high),radio wave condition in the area of use,

backlight status.

4⃞ Battery Pack Charging Time

5⃞ Battery Pack Operating Time

Before Using Before Using

D e s c r i p t i o n 700mAh (V3a)

Under 3 hoursRequired Time

Slot Mode 0

About 70 hours

Slot Mode 1

About 115 hours

700mAh (V 3 a)

T i m e Slot Mode 2

About 170 hoursStandard Standby Time

About 170 MinStandard Talk time



1. Power ON and OFF 2 8

2. Placing a Call 2 8

3. Receiving a Call 3 0

4. Unanswered Call 3 1

5. Using the [OPTIONS] functions while 

entering letter 3 1

6. Using My Menu 3 3
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● If the lamp flickers while you are charging your phone and battery, charging operation fails. If you leave it in such a state,

the charger may malfunction.

● Always use authorized, dedicated battery pack and charger. Using an unauthorized battery pack or charger rejects the services 

offered by Motorola.

● Do not use the charger to charge phones and batteries of different models. Problems may result.

● Never use them in a humid, hot atmosphere. If your phone becomes damp, malfunction may result. If submerged, it may

be beyond repair. Never turn the power ON with your phone wet. Instead, remove the battery pack and contact the nearest 

service center for repair.

● Never disassemble or alter your phone. Unauthorzed disassembly may reject free service offered by Motorola.

● If you sit down with your phone stored in a hip pocket, use care not to give a strong impact to it. It may be broken.

● Avoid cleaning your phone with chemical solutions such as solvent or thinner.

● Use care not to give an impact or vibration to your phone. When not in use, it should be stored in a safe place.

● Use the authorized handsfree kit. Otherwise, malfunction may result. Especially, products having strong magnetism may be a

direct cause for malfunction of cell phone, which will reject the free service offered by Motorola.

● In order to prevent any harm to human body, do not hold the battery in the mouth and do not use the damaged battery.

● Keep the handset away from any magetic product such as credit card, phone card that may be damaged by the electro magnetic

field of the handset.

● Keep the handset away from any heating facility such as stove, microwave or oven.

● Do not apply excessive force to the handset to protect appearance and internal parts of the handset.

● Do not hold the strap and turn the handset round not to hurt anyone.

● Be sure that the handset is not held between the automatic doors of a bus or subway train.

Before Using

Basic Operation

7. Precautions When Using
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● Pressing with a person to call selected connects the call to the number set 

to ‘Main Number’among the items with phone numbers stored.

● Press on the idle mode. You can search phone numgers with ‘N a m e’, 

‘G r o u p’or ‘T u r b o’in the Phonebook.

Select a person to call ▶Select an item to call ▶

● The displaying China Unicom and user-set graphic. And then, the initial screen is displayed.

1⃞ Power ON

2⃞ Power OFF

Press and hold 

Press and hold 

● The graphic disappears and the power is turned off.

● A graphic can be downloaded from UNI and changed in ‘MainLCD Graphic or SubLCD Graphic’Display Graphic may be

displayed late depending upon the capacity of the downloaded graphic.

Enter a desired area code and phone number ▶

Basic Operation Basic Operation

● The phone automatically redials if the call is not connected. If you press an incorrect number, you can 

correct the number with .

● If the phone is locked, you should enter the password to make a call.

● Call Time is automatically displayed on the LCD. The call charge is calculated from the time the called

party receives your call.

1. Power ON and OFF

2. Placing a Call

Use search to select a desired person to call. (see P.115~117 Searching Phone Number)

1⃞ Placing a call from Phone Book

If a number is registered in ‘Turbo Dial’, press and hold ‘Turbo Dial’on the main screen to make a call to the number.

(location number is 17, Press the dial button and press and hold ) 

2⃞ Turbo Diali n g

Enter Phone Number▶ E n t e r‘P’or ‘T’and then a number to be dialed electronically ▶

Input key

P

T

Operating Method

The numbers after‘P’can be sent only if the [TAP] is pressed.

The numbers after‘T’are sent shortly after

You can use this function conveniently by entering a few numbers in advance according to the audio announcement when using

ARS(for telebanking service or voice message confirmation). To cancel electronic dial, press [ C A N C E L ] .

3⃞ Electronic Dialing



3130

● These numbers were copied and saved from UIM card.

Basic Operation Basic Operation

Enter an Emergency Number ▶

If a call is received, open the folder

3. Receiving a Call

Even when the handset is in Lock, you can still make a call using the emergency number stored on the phone.

4⃞ Emergency Dialing

● Press and hold or to suppress the ringer or vibrates for incoming call.

● Receiving a call graphic can be downloaded from UNI and changed in ‘Incoming Call’under ‘D i s p l a y’. 

Graphic may be displayed late depending upon the capacity of the downloaded graphic.

● You can change ringer style, call receive mode, reception status.

● The graphic appearing when a call is received can be download from ‘U N I’and changed in ’MainLCD Graphic or SubLCD

G r a p h i c’. under‘D i s p l a y’. If you set graphic to a download graphic, when a call is received, the selected ringer tone or graphic

may be displayed late depending on the capacity of the downloaded graphic. 

1⃞ Receiveing a call Using Earmicrophone

When the folder is shut, press the earicrophone button to receive an incoming call. After finishing the call, press the 

earmicrophone button to release the call.

When the earmicrophone is connected, press or the earmicrophone button to receive an incoming call.

If the user fails to receive a call, the following image is displayed on the display screen.

4. Unanswered Call

● Pressing keypad button moves the phone to Idle Mode.

● Shortly press from Standby display to view ‘M i s s e d’.

● However, the caller is restricted for call origination, ‘Restricted Num’will be displayed on 

‘Missed Call’list. Press [OK] to view the call date and time.

Available to use all text input modes on a mobile device. (etc : Banner, Picture/Video name, Create Message)

5. Using the [OPTIONS] functions while entering letter

● It is an easier way to input texts with pressing [OPTIONS] in a text input mode.

Select entering letter mode and [OPTIONS] ▶Select a desired menu
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Basic Operation Basic Operation

Select SYMBOL ▶ Select the symbol and press keypad button

In a text input mode, you are able to select any symbol mark.(SYMBOL, SPECIAL, NET SYM)

1⃞ Using SYMBOL

● You enable to save ‘P A R A S E’to ‘My Phrase’on the ‘M e s s a g e’m e n u .

● Regarding ‘P H R A S E’, you can input maximum Chinese 40 characters or English 80 characters.

Select PHRASE ▶ Select a desired phrase list and [ S E L E C T ]

After saving your favorite sentences, it is available to recall saved sentences.

2⃞ Using PHRASE

3⃞ Using EDIT

Users enable to copy, cut or delete what users inputted in a text input mode.

[START] ▶Select the text you want by pressing , and press [STOP] ▶Select a desired menu

Select EDIT ▶Select the first few words of the text you want by pressing , and press  

COPY : You can copy the selected text to ‘P A S T E’.

CUT : You can cut the selected text and save the text in ‘P A S T E’.

DELETE : You can delete the selected text.

● Up to 5 texts can be saved in ‘P A S T E’. The oldest one will be deleted automatically, and the new one will be saved.

● When ‘P A S T E’is popped out, you can delete PASTE lists with pressing [Delete All].

Select PASTE ▶ Select a desired paste list and [ O K ]

Using a ‘E D I T’menu, copied and cut sentences would be saved automatically therefore users are able to 

recall these sentences.

4⃞ Using PASTE

Select UNDO ▶ Select a desired paste list and [ O K ]

If you press [OPTIONS] after executing Cut or Delete function, ‘U N D O’function will be displayed. Select ‘U N D O’to go back 

to the input mode before the execution of ‘C U T’or ‘D E L E T E’.

5⃞ Using UNDO

Select REVERT ▶ Select a desired paste list and [ O K ]

6⃞ Using REVERT
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Basic Operation

6. Using My Menu

You can copy frequently-used means to ‘My Menu’and edit them. If ‘MY MENU’is displayed while you searching menu features, 

press [MY MENU] to move it to My Menu.

● Even if a menu is moved to My Menu, menus in the existing folder is not erased. Up to 8 items can be added to My Menu.

● To delete menus copied to My Menu, select a menu to delete, press [DELETE], and then select a value.

● P r e s s in the idle mode to display the My Menu.

Select a desired Menu and press [MY MENU] ▶Select ‘Y e s’to set up ▶Select a desired icon 

1. Changing Ringer 3 5

2. Changing Receive Mode 3 6

3. Changing Ring Volume 3 8

4. Selecting Group Bell 3 9

5. Setting Effect Sound 4 0

6. Setting Alert Sound 4 1

7. Setting System Alert 4 2

Using Sounds
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Using Sounds

User can change the ringer which is used to alert call incoming Except the ringers saved in the mobile phone, user can download

the melody using uni and can set to the ringer. Also user can set recorded sound to the ringer.

1. Changing Ringer

[TOP MENU] ▶Select Sound ▶Select Ringer Style ▶ Select Ringer Tone and [ O K ]

●You can adjust volume with during the bell setting. (5 steps)

●The menu of Recorded Sound is displayed only when there is any recorded sound. (See P.00)

You can set the ring with the downloaded melody.

Press in idle mode ▶Select Display All ▶Select a ringer data and [OK] ▶ Press [OPTIONS] 

▶ Select ADD BELL ▶Select a value

1⃞ Setting Downloaded

36

Basic Operation

You can set a desired receive tone sounded when a call or message is received.

2. Changing Receive Mode

[TOP MENU] ▶Select Sound ▶Select Ringer/Vib ▶ Select Receive mode and press [ O K ]

Bell Only : Vib. Only : Vib. & Bell : 

Vib. Then Bell : Silent : 

● Receive Mode icon

● A message ‘Etiquette Mode is On.’is displayed and then the phone generates vibration and 

moves to Mode.

●In Etiquette mode, the ringer will be replaced by vibration.

●Even if you turn OFF then ON your phone, it will remain in Etiquette mode.

You can switch the ringer or alarm tone sound into vibration or mute not to damage others during the conference, class, or in

public place. If the earmic is connected, even in the etiquette mode, you can hear the ring on the earmic.

●If you select Etiquette mode ‘ ’is displayed on the idle mode.

1⃞ Setting Etiquette Mode

1. How to set

Press and hold 

Melody : 1~23   Unique Sound : 1~16   Simple Bell : 1~9

My Bell / MP3 : 1~10   Recorded Sound : 1~10

Downloaded : 1~10    MP3 : 1~100

●Ringer Style
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Using SoundsUsing Sounds
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2. How to reset

●A message ‘Etiquette Mode is Off.’is displayed and then the phone moves to Wait Mode.

Press and hold

● Power Off : Muted ●Power On : Vibration

●Key Pressed : Muted ●Notice Popup : Muted

●Folder : Muted ●Missed Call Frequency : Muted

●Schedule Sound : Muted ●Anniversary Sound : Muted

●D-day Sound : Muted ●Alarm : Muted

● Ringer : Vibration ●Msg Sound : Muted

● Camera Pre-Shutter : Muted ●Camera Shutter Sound : Sounded

● If Etiquette Mode is set

You can adjust the Volume.(Bell, Voice, Key Tone, Message Alert, Missed call alert, Camera Shutter, Camera Preshutter)

3. Changing Ring Volume

[TOP MENU] ▶Select Sound ▶Select Volume ▶ Select a desired menu ▶ Set the Volume ▶

Press [ S T O R E ]

Bell : You can adjust the volume of the ring. (1~5 Steps)

Voice : You can adjust the volume of the earpiece. (1~5 Steps) 

Key Tone : You can adjust the volume of the key tone. (0~5 Steps)

Message Alert : You can adjust the volume of the incoming SMS alarm. (1~5 Steps)

Missed call alert : You can adjust the volume of the ‘Missed Call’alarm. (1~5 Steps)

Camera Shutter : You can adjust the volume of the camera shutter tone. (1~5 Steps)

Camera Preshutter : You can adjust the volume of the camera pre-shutter tone. (0~5 Steps)
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Using Sounds Using Sounds

You can select the ring and the graphic for incoming call by group.

4. Setting Group Bell

[TOP MENU] ▶Select Sound ▶Select Group Bell ▶

Select desired group ▶ Setting Bell/Image ▶

[OK] ▶ Select a desired Bell/Image and ▶

[OK] ▶ Press [ S T O R E ]

1⃞ Setting Bell

Select ‘ ’and Press [LIST] ▶ Select Ringer Tone and Press [ O K ]

2⃞ Setting Image

Select ‘ ’and Press [OK] ▶ Select Image and Press [ O K ]

● If graphic is not selected for a phone number, the graphic selected for the group is displayed. If no specific graphic is

selected either for the phone number or the group, the ‘Incoming Call’graphic selected in ‘MainLCD Graphic or Sub 

LCD Graphic’in ‘D i s p l a y’is displayed.

● If no ringer is selected by phone number, the ringer selected for the group is applied. If no specific ringer is selected either

for the phone number or the group, the ringer selected in ‘R i n g e r’in ‘S o u n d’is applied.

5. Setting Effect Sound

Power On/Off : You can set the tone muted or sounded when turning the power On or Off. (Off, Sound 1, Sound 2)

If you select ‘O f f’in this field, the initial screen is displayed without sound after the vibration.

Key Pressed : You can enable/disable the key tone. (Off, Doremi, Dew Drop, Synthesizer, Voice(Chinese), Voice(English))

You can adjust the key tone volume with in the Idle mode. (5 Steps)

Notice Popup : You can enable/disable the tone for the message box(popup menu) as it is displayed on the screen.

The message box tone(popup menu) varies by the situation. (Off, On)

Folder : You can set or clear a tone for opening and closing your folder. (Off, Folder(1~3))

the effect and [OK] ▶ Press [STORE] 

[TOP MENU] ▶Select Sound ▶Select Effect Sound ▶ Select a desired menu and [OK] ▶ S e t
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Using Sounds Using Sounds

Missed Call Frequency : You can set the frequency of the ‘Missed Call’alarm. (Off, Once, Every 2Min)

Missed call sound : You can select the sound for the ‘Missed Call’alarm. (Off, Missed call sound 1~3)

Schedule Sound : You can select the sound for the ‘S c h e d u l e’alarm in the ‘S c h e d u l e r’menu. (Off, Sound 1~10)

Anniversary Sound : You can select the sound for the ‘A n n i v e r s a r y’alarm in the ‘S c h e d u l e r’menu. (Off, Sound 1~10)

D-day Sound : You can select the sound for the ‘D - d a y’alarm in the ‘S c h e d u l e r’menu. (Off, Sound 1~10)

Easy Alarm Sound : You can select the sound for the ‘Set Easy’alarm in the ‘A l a r m’m e n u .

(Melody 1~23, Unique Sound 1~16, Simple Bell 1~10, Downloaded 1~10 MP3 1~100, Recorded Sound 1~10)

the Alert and [OK] ▶ Press [STORE] 

[TOP MENU] ▶Select Sound ▶Select Alert Sound ▶ Select a desired menu and [OK] ▶ Set 

6. Setting Alert Sound 7. Setting System Alert

Connect / Disconnect : You feature notifies you of call connecting when you place a call. (On, Off)

1 Minute : This function displays call time during a call and sounds an alert 10 seconds in advance at every 1 minute lapse 

from the start of call connection. (On, Off)

Out of Service : You can set the alert tone made when the handset is out of the service area. (On, Off)

Low Battery : You can switch on/off the battery low alarm. (On, Off)

the effect and [OK] ▶ Press [STORE] 

[TOP MENU] ▶Select Sound ▶Select System Alert ▶ Select a desired menu and [OK] ▶ Set 



1. Setting Main/Sub LCD Graphic 4 4

2. Setting Main/Sub LCD Idle 4 5

3. Setting Menu Style 4 8

4. Setting Display Style 4 8

5. Setting Menu Background 5 2

6. Back Light Time 5 2

7. Setting Dial Number 5 0

6. Setting Backlight 5 0

Using Display

45

Using Display

You can change graphics to be displayed according to the phone status.

●You can set the ‘Idle, Incoming Call, Outgoing Call, Power On, Power

O f f’screen on Main LCD and Sub LCD with the photos taken with the 

built-in camera or the graphic files downloaded from UNI.

1. Setting Main/Sub LCD Graphic

desired graphic ▶Press [OK] 

[TOP MENU] ▶Select Display ▶Select Main/Sub LCD Graphic ▶Select a desired mode ▶ Setting a 

You can set the ‘Idle, Incoming Call, Outgoing Call, Power On, Power Off’screen on Main LCD and Sub LCD with the graphic 

files downloaded from UNI and stored in the ‘Data Folder’.

Press in idle mode ▶Select Picture ▶Select a desired data and [OK] ▶ Press [OPTIONS] 

1⃞ Copying downloaded graphics to ‘Downloaded Image’

▶ Select ADD ONE and Press [ADD] 

● You can copy up to 10 graphics to ‘Download Image’.

● Select the downloaded graphic and press [ D E L E T E ] .
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Using Display Using Display

● In the ‘MainLCD Idle’setting mode, pres [PREVIEW] to 

check the screen for Main LCD or Sub LCD before setting and 

saving the screen. 

2. Setting MainLCD Idle

[TOP MENU] ▶Select Display ▶Select MainLCD Idle ▶ Setting Main LCD Idle ▶Press [STORE] 

Clock : You can select the clock to be displayed in the MainLCD idle. (Small(Top), Small(Center), Digital(Up), Digital(Center), Analog)

Wolrd Time : You can select whether the World Time should be displayed in the MainLCD idle. If you have selected ‘O n’for 

‘World Time’, you can select a country of which time is to be displayed in the MainLCD idle.

Calendar : You can determine whether a calendar is to be displayed in the MainLCD idle.

Navigator Menu : You can select the method of displaying the navigator menu icons to be displayed in the MainLCD idle. 

(Off, Only Softkey, Small(Bottom), LAGE)

Banner : You can set and enter the banner to be displayed in the MainLCD idle.

Banner Text Color : You can select the text color of the banner to be displayed in the MainLCD idle.

3. Setting SubLCD Idle

[TOP MENU] ▶Select Display ▶Select SubLCD Idle ▶ Setting Sub LCD Idle ▶Press [STORE] 

4. Setting Menu Style

[TOP MENU] ▶Select Display ▶Select Menu Style ▶Setting Menu Style ▶Press [ S T O R E ]

Menu Style : You can select the type of menu displayed on the LCD. (Tree Menu, Icon Menu)

Wallpaper : You can select the background of the screen. (Wallpaper 1~13)

Transparency : You can select the level of transparency of the wallpaper. In the ‘Menu Style’setting mode, Press [PREVIEW] 

to check the screen for menu style before setting and saving the screen.
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Using Display Using Display

You can select the screen display of the phone.

5. Setting Display Style

[TOP MENU] ▶Select Display ▶Select Display Style ▶ Setting display ▶Press [STORE] 

Theme : You can select the theme of the menu bar or the pop-up 

window displayed on the phone. (Theme 1~3)

Wallpaper : You can select the background of the screen. (Off, Wallpaper 1~11)

Transparency : You can select the level of transparency of the wallpaper.

You can set backlight status of the phone.

7. Setting Backlight

[TOP MENU] ▶Select Display ▶Select Backlight ▶ Setting Backlight ▶Press [STORE] 

LCD Maintenance : You can open the folder to set Back light Time. (Ultra Save(5sec), Power Save(10sec), Normal(30sec))

MainLCD Brightness : You can adjust brightness of main LCD. (1~5 stpes)

SubLCD Contrast : You can adjust Contrast of Sub LCD. (1~5 stpes)

Keypad Maintenace : You can set key back light time. (Always Off, Off In 2sec, Off In 5sec, Off In 10sec)

You can select the type of dial displayed when you press a number key in the Idle mode. (Normal, Color, Calligraphy, Razr)

6. Setting Dial Number

[TOP MENU] ▶Select Display ▶Select Dial Number ▶ Select a desired type ▶Press [OK] 

● To enhance battery efficiency, photo sensor function is included.

● If you do not use the phone within the configured lighting time after

opening folder, the screen goes to the screen saver mode and the

lights are turned off.



1. Schedule 5 2

2. Setting Alarm 5 4

3. Using Memo 5 7

4. Using D-day 5 8

5. World Time 6 5
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Using Scheduler

If you store schedule(Sched, ToDo, Anniv.), the phone sounds alarm on the appropriate date and displays the stored content.

1. Schedule

[TOP MENU] ▶Select Scheduler ▶Select Schedule ▶ Select date and [OK] ▶ Select a desired menu

1⃞ Entering Schedule

switched in thesequence of ‘DAY ▶MONTH ▶ Y E A R’.   

Press to enter the appropriate date,year and month.

● To enter date, press to switch the enter mode. Enter mode is  

Select Sched/ToDo/Anniv. ▶ [OPTIONS] ▶Select ADD ▶ Input Schedule/TO DO/Anniversary ▶ [STORE] 

● You can set the schedule alarm and the anniversary alarm.

● Up to 50 Chinese letters or 100 English letters for the content 

of schedule can be entered.

● When you set the clock and alarm, press [OK] in the concerned mode, 

and then press .



53

Using Scheduler

52

Using Scheduler

3⃞ Using [OPTIONS] 

2⃞ Checking Schedule

● If numbers of items are stored for each category (Schedule, To Do, 

Anniversary) on the same date, select the item to dispaly

with , and then, press [ O K ] .

Select date and [OK] ▶ Select Sched/ToDo/Anniv. 

▶ Selcect Check list and [OK] ▶View content

Select date and [OK] ▶ Select Sched/ToDo/Anniv.

▶ Press [OPTIONS] ▶ Select a desired menu

ADD : You can save numbers of Daily on a day. To save Dailys, select acategory (Schedule, To Do, Anniversary), 

press [OPTIONS] and then, press ‘A D D’.

MONTHLY LIST : To check a monthly list of ‘Schedule, To Do, Anniversary’. 

TOTAL LIST : You can view the list of the selecteed item(Schedule, To Do, Anniversary).

DELETE ONE : You can delete the selected list.

DELETE ALL : You can delete all the lists of the selected item (Schedule, To Do, Anniversary) regardless of the date.

▶ Select Schedule ▶ Select On and Press [STORE] ▶Select Yes and Press [OK] 

[TOP MENU] ▶Select Security ▶Select Reset ▶Select Clear Files and Enter Lock Code 

4⃞ Clearing Schedule

● All items in ‘S c h e d u l e’are deleted from ‘S c h e d u l e r’.

2. Setting Alarm

[TOP MENU] ▶Select Scheduler ▶Select Alarm ▶Select Alarm Setting Menu

● Once Alarm is set, ‘ ’is displayed on Wait display screen.

● You can stop alarm ringing by opening/closing the floder or 

press [Voice Wizard], , [Camera], , or [ O K ] .
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Using Scheduler

1⃞ Setting Set Easy

Select Set Easy ▶Select a desired time and Press [OK] 

● You can enter the desired time in the Easy Alarm setting.

● You can select a bell for Easy Alarm in the ‘Easy Alarm Sound’

setting in ‘Alert Sound’in the ‘S o u n d’menu. 

● You can deactivate the ‘Easy Alarm’setting by selecting ‘O f f’in the Easy Alarm setting mode.

This mode enables you to make the alarm sound at an approximate time with no need to set a specific time.

2⃞ Setting My Alarm

Select My Alarm ▶ Select Alarm 1~3 ▶ Setting Alarm and Press [STORE] 

You can select up to three specific times and period for alarm.

● You can set different sound and frequency for 3 alarms.

● To deactivate an alarm, select the alarm and check ‘O f f’for ‘Alarm Frequency’.

● Alarm cycle        Off : You can deactivate the selected alarm.    

Once : Alarm sounds only once at the set time.

Daily : Alarm sounds at the set time everyday.

Mon To Fri : Alarm rings at the specific time from Mon to Fri.

Mon To Sat : Alarm rings at the specific time from Mon to Sat.

3⃞ Setting Morning Call

Select Morning Call ▶ Select Frequency ▶ Setting Alarm Time and [OK] ▶ Select Repeat 

▶ Select Interval ▶ Setting Ringer and [OK] ▶ [STORE] 

You can set morning call sounded repetitively by setting repetitive number and time interval. Even though the receive mode is set to 

‘V i b’or the cell phone is set to ‘Etiquette Mode’, as for morning call, alarm is sounded.

● To deactivate a morning call, select ‘O f f’for ‘F r e q u e n c y’in the Morning Call setting mode.

you configured. If you close after opening the folder or press [OK] or [Voice Wizard], , [Camera] while alarm rings, 

the morning call rings as many repetiton numbers as you configured.

● If you press [OFF] when the morning call rings, the morning call of the date is canceled regardless of the repetition numbers

Frequency : Off, Once, Daily, Mon To Fri, Mon To Sat

Repeat : Once, Twice, 3Times, 4Times, 5Times

Interval : Every 5Min, Every 10Min, Every 15Min, Every 20Min, Every 30Min

Alarm ▶ Select ‘O n’▶Press [STORE] ▶Select ‘Y e s’and Press [OK] 

[TOP MENU] ▶Select Security ▶Select Reset ▶Select Clear Files and Enter Lock Code ▶ Select 

4⃞ All Alarm Off



Title : You can enter a title of the D-day. The title can be made with up to 10 Chinese letters or 20 English letters.

Date : You can set the date for D-day. 

●In the Date setting mode, press [OK] and select the date from the calendar.

Time : You can set the alarm time for D-day.

Alarm : You can turn On/Off the D-day alarm.

●The alarm is deactivated if you select ‘O f f’in the ‘A l a r m’setting, or activated if you select other than ‘O f f’.

Select Icon : You can select the icons for the D-days.

Display On Idle : You can display or hide D-day on the LCD in the ‘Idle mode’.

●You can select the sound for D-day in ‘D-day Sound’in ‘Alert Sound’in the ‘S o u n d’m e n u .

Unknown : You can select the color of ‘D - d a y’displayed on the LCD in the ‘Idle mode’.
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Using Scheduler Using Scheduler

You can store the content of the work to do and manage your schedule for it.

3. Using Memo

● In order to edit a memo, display the memo list, press [ E D I T ]

and then, type the memo.

● In order to delete a to do, press [MENU] in the to do list and 

select the delete to do(DELETE ONE/DELETE ALL).

● Up to 40 Chinese letters or 80 English letters can be entered 

for the content of memo.

Enter the content and Press [ O K ]

[TOP MENU] ▶Select Scheduler ▶Select Memo ▶Select a desired list and Press [EDIT] ▶

[TOP MENU] ▶Select Scheduler ▶Select D-day Setting D-day and press [STORE] 

You can set the D-day function for important anniversaries or schedules.

4. Using D-day

● If the D-day list is empty, press [OK] to go to 

the input mode. If there is an item in the D-day list, 

select [MENU] and ‘A D D’to go to the D-day input mode.

● To delete a D-day, press [OPTIONS] in D-day list, and 

select the delete menu(Delete One, Delete All).

●To enter date, press to switch the enter mode. Enter mode is switched in thesequence of ‘DAY ▶MONTH 

▶ Y E A R’. Press toenter the appropriate date,year and month.

1⃞ Clearing D-day

D-day ▶ Select ‘O n’▶Press [STORE] ▶ Select ‘Y e s’and Press [OK] 

[TOP MENU] ▶Select Security ▶Select Reset ▶Select Clear Files and Enter Lock Code ▶ Select 
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Using the built-in camera, you can take photos.

● Press and hold [Camera] in the idle LCD to activate the ‘P r e v i e w’

mode and Press [Camera] in the idle LCD to display the Camera menu.

1. Using Camera 6 1

2. Using Photo List 6 4

3. Using Camdorder 6 6

4. Using Video Player 6 9

5. Using MP3 Player 7 1

6. Setting 7 3

Using Multimedia

1. Using Camera

[TOP MENU] ▶Select Multimedia ▶Select Camera ▶Camera Preview mode

Camera Preview mode ▶P r e s s [OK] or [Camera] picture-taking ▶ [STORE] ▶File Manager input and [STORE] 

1⃞ Taking a photo

● If you don’t select [ S T O R E ]for a photo, this will not be 

stored. The stored photos will be maintained in ‘Photo List’.

● You can control zoom using a .

● You can enter name or memo of the photo, or select Protect or Lock 

in the File Manager input mode.

● You can enter up to 12 Chinese letters or 24 English letters for the title of a photo.

● You don’t need enter title and memo for every photo to save. The title of the photo is automatically entered.

● P r e s s [CAMERA] to switch the phone from the camcorder mode to the camera mode.



Size : It enables you to set picture size. You can see the resolution in the top of screen.  

(For Idle, 1280×960, 640×480, 320×240, 176×144)          

●Select ‘For Idle’to take the photo of the phone LCD size.

Quality : Pictures taken using a cellular camera phone look the same on the phone, but they are different when sent via 

e-mail or download to PC. (Best, Good, Normal)

Situation : You can set the status of photo-taking.

Day Time : Select this item when you are taking photos during the day or in the light.

Night : Select this item when you are taking photos in the evening or in the dark.

Multi Shot : With this function, numbers of photos are taken in series with a shot. (Off, 3 frame, 6 frame, 9 frame)

Timer : A photo is taken after the designated seconds since you press the shutter button. (Normal, 3sec, 5sec, 10sec)

Memory : You can check the memory status of the phone.
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2⃞ Taking self-photo

You can take the photo of yourself while viewing the sub-LCD.

● If the phone is locked, the ‘Camera Menu’is not displayed even if you press and hold [ C a m e r a ] .

● You can control zoom using a .

● If you take a self-photo with the folder closed, the photo is automatically saved in the ‘Photo List’, not needing to press 

the Save button.

● Size of the photo taken with the phone is not fixed. The photo size is depending on the color of the photo.

● You can receive a call incoming in the camera mode. However, the phone will not return to the camera mode when the call is finished.

● The ‘Camera Shutter’sounds even if the phone is in the Etiquette mode.

Hold down the press [Camera] while the folder is closed ▶ Select Camera and [ C a m e r a ]

▶ Press [Camera] picture-taking 

3⃞ Using [OPTIONS] 

Camera Preview mode ▶Press [OPTIONS] ▶ Select a desired menu ▶ Select a value and press [OK] 

4⃞ Using Menu

Camera Preview mode ▶ Select a desired menu ▶ Select a value 



SEND E-MAIL : You can attach the selected photo to an E-mail message. 

PHOTO EDITOR : You can modify the selected photo.

Resize : You can resize the selected photo. However, you can only downsize the photos.

Rotate : You can rotate the selected photo. 

Frame : You can modify the selected photo with the selected frame. 

Flip : It allows you to change the picture display of top/bottom, left/right.

Effect : You can use the various display effects for the selected photo.

MOVE : You can change location of the selected photo. (Favorite, General, User Folder)

FILE MANAGER : You can modify ‘Name, Protect, Lock, Memo’of the selected photo with ‘File Manager’.

Name : You can edit the name of a selected photo.

Protect : You can protect a selected photo not to delete. 

Lock : You can set a selected photo to lock. 

PREVIEW STYLE : You can select the display mode of the ‘Photo List’. (List, 2×2 Image, 3×3 Image, Image List)
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Zoom : You can zoom in the scene to take a photo. However 1280×960 size, zoom setting is not available.

Bright. : You can adjust brightness of the photo. (10 step : 10~100)

Cont. : You can adjust contrast of the photo. (10 step : 10~100)

Effect : You can select the effect of the photo. (Off, Negative, Solarize, Sepia, Mono)

Flip : It allows you to change the picture display of top/bottom.

Frame : It allows you to set the perfect frame for your picture. Be mindful that the function is available only

for the size of 176×144. If you use the frame function, the size of the photo is automatically fixed to 176x144.

●8 frame images are supported. (Off, Frame 1~8)

You can view pictures stored after taking them with a cellular camera phone.

2. Using Photo List

[TOP MENU] ▶Select Multimedia ▶Select Photo List ▶Select General/Favorite ▶Select Photo and [VIEW] 

General : The photos taken with the phone camera are automatically saved.

Favorite : The photos moved to ‘F a v o r i t e’from ‘G e n e r a l’are displayed.       

1⃞ Using [OPTIONS] 

▶ Select a desired menu and press [OK] 

Select General/Favorite ▶Select Photo list and Press [OPTIONS] 

pressing [ L A R G E ] .

● If you press [VIEW] in the photo list, the data (time, size) on the selected photo are displayed. You can enlarge the photo by 
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ARRANGE : You can re-sort the photo list. (Time, Name, Resolution, Memory Size)

SELECT ALL : You can select all photos in a folder(General, Favorite).

SLIDE SHOW : You can view the selected photos in slide.

MOVE : You can move the selected photos to another folder(General, Favorite) at a time.

PROTECT/LOCK : You can set ‘P r o t e c t / L o c k’for the selected photos at a time.

RELEASE ALL : You can deselect the photos.

SELECT ALL : You can select all photos in a folder(General, Favorite) at a time.

DELETE : You can delete the selected photos at a time.

DELETE ALL : You can delete all photos in a folder(General, Favorite) at a time.

DELETE : You can delete the selected photo.

DELETE ALL : You can delete all photos in the folder(General, Favorite) of the selected photo.

Using the built-in camcorder, you can record videos.

● P r e s s [CAMCORDER] to switch the phone from the camera 

mode to the camcorder mode.

3. Using Camcorder

[TOP MENU] ▶Select Multimedia ▶Select Camcorder ▶Camcorder Preview mode

recording ▶Press [STORE] ▶File Manager input and Press [STORE] 

Camcorder Preview mode ▶Press [OK] or [Camera] Start the recording ▶Press or [Camera] stop the 

1⃞ Recording Video

● Select [CANCEL] or to cancel the recording.

● When recording video, sound is also recorded.

● You can enter up to 12 Chinese letters or 24 English letters for title of a video.

● In the file manager input mode, you can enter name or memo for video, 

or set Protect or Lock.

● Press [CAMERA] to switch the phone from the camcorder mode to the camera mode.

● You don’t need enter title and memo for every video to save. The title of the video is automatically entered.

2⃞ Recording self-video

You can take the video of yourself while viewing the sub-LCD.

● If the phone is locked, the ‘Camera Menu’is not displayed even if you press and hold [Camera] .

● If you take a self-video with the folder closed, the file is automatically saved in the ‘Video Player’, not needing to press 

the Save button.

● The phone stops taking video if you open the folder, and moves to Main-Lcd preview. 

▶ Press [Camera] start the recording ▶Press [Camera] stop the recording 

Hold down the press [Camera] while the folder is closed ▶ Select Camcorder and [ C a m e r a ]
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3⃞ Using [OPTIONS] 

Camcorder Preview mode ▶Press [OPTIONS] ▶ Select a desired menu ▶ Select a value and press [OK] 

Size : You can check the video size.(176×1 4 4 )

Quality : Videos Recorden using a cellular camera phone look the 

same on the phone, but they are different when sent via 

e-mail or download to PC. (Best, Good, Normal)

Memory : You can check the memory status of the phone.

4⃞ Using Menu

Camcorder Preview mode ▶ Select a desired menu ▶ Select a value 

Zoom : You can zoom in the scene to rdcord a video. (5 step : 1~5)

Bright. : You can adjust brightness of the photo. (10 step : 10~100)

Cont. : You can adjust contrast of the photo. (10 step : 10~100)

Effect : You can select the effect of the photo. (Off, Negative, Solarize, Sepia, Mono)

You can view video stored after taking them with a cellular camera phone.

4. Using Video Player

[TOP MENU] ▶Select Multimedia ▶Select Video Player ▶Select General/Favorite ▶Select video and [PLAY] 

General : The videos recorden with the phone camera are automatically saved.

Favorite : The videos recorden to ‘F a v o r i t e’from ‘G e n e r a l’are displayed.         

● You can adjust the volume by pressing while playing the video.

●If you play a video file in the Etiquette mode, the dialog box asking ‘Off etiquette?’is displayed on the screen.

●You can receive a call incoming during video playing. However, the phone will not return to the video play mode when the 

call is finished.

● Description on the buttons used for video play 

You can pause video playing.            You can resume video playing.

You can play a video repeatedly.        You can stop the video playing.

The phone returns to the previous mode after playing the video once.  

Press this button once to rewind the video by 10 seconds.

Press this button once to fast forward the video by 10 seconds.
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1⃞ Using [OPTIONS] 

Select General/Favorite ▶Select Video list and Press [OPTIONS] ▶ Select a desired menu

DELETE : You can delete the selected video.

DELETE ALL : You can delete all videos in the folder(General, Favorite) of the selected video.

FILE MANAGER : You can modify ‘Name, Protect, Lock, Memo’of the selected video with ‘File Manager’.

Name : You can edit the name of a selected video.

Protect : You can protect a selected video not to delete. 

Lock : You can set a selected video to lock. 

MOVE : You can change location of the selected photo. (Favorite, General, User Folder)

ARRANGE : You can re-sort the photo list. (Time, Name, Memory Size)

SELECT ALL : You can select all videos in a folder (General, Favorite). 

PLAY SELECTED : You can view the selected videos.

MOVE : You can move the selected videos to another folder(General, Favorite) at a time.

PROTECT/LOCK : You can set ‘P r o t e c t / L o c k’for the selected videos at a time.

SELECT ALL : You can select all videos in a folder(General, Favorite) at a time.

RELEEASE ALL : You can deselect the videos.

DELETE : You can delete the selected videos at a time.

DELETE ALL : You can delete all videos in a folder(General, Favorite) at a time.

You can play and manage the mp3 files stored in the phone.

5. Using MP3 Player

[TOP MENU] ▶Select Multimedia ▶Select MP3 Player ▶Select General/Favorite ▶Select MP3 file and [PLAY] 

General : The downloaded mp3 files are automatically saved.

Favorite : The downloaded mp3 files to ‘F a v o r i t e’from ‘G e n e r a l’

are displayed.                 

● You can send the mp3 files from the PC to the phone via the MPT tool. You cannot, however, send the files from the 

phone to the PC.

● If the etiquette mode is activated, you cannot hear the sound when playing an mp3 file.

● More power is consumed when playing mp3 files one after another.

● You can download mp3 files unlimitedly depending on the capacity of the memory.
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1⃞ Using [OPTIONS] 

▶ Select a desired menu and press [OK] 

Select General/Favorite ▶Select MP3 list and Press [OPTIONS] 

FILE MANAGER : You can modify ‘Name, Protect, Lock, Memo’of the selected mp3 file with ‘File Manager’.

Name : You can edit the name of a selected mp3 file.

Protect : You can protect a selected mp3 file not to delete. 

Lock : You can set a selected mp3 file to lock. 

MOVE : You can change location of the selected mp3 file. (Favorite, General, User Folder)

ARRANGE : You can re-sort the mp3 file list. (Time, Name, Memory Size)

SELECT ALL : You can select all mp3 files in a folder(General, Favorite). 

PLAY SELECTED : 

MOVE : You can move the selected photos to another folder(General, Favorite) at a time.

PROTECT/LOCK : You can set ‘P r o t e c t / L o c k’for the selected mp3 files at a time.

SELECT ALL : You can select all mp3 files in a folder(General, Favorite) at a time.

RELEASE ALL : You can deselect the mp3 files.

DELETE : You can delete the selected mp3 files at a time.

DELETE ALL : You can delete all mp3 files in a folder(General, Favorite) at a time.

You can set the multimedia environment.

6. Setting

[TOP MENU] ▶Select Multimedia ▶Select Setting ▶ Select a desired menu ▶ Select a value  

and ▶ Press [STORE] 

Camera Pre-Shutter : You can select the pre-shutter tone. If you have selected ‘O f f’or if the phone is in the Etiquette mode, 

the pre-shutter is deactivated.(Off, Pre-Shutter 1~6)

Camera Shutter : You can select the shutter tone. However, the shutter tone is not deactivated even if the phone is in the 

Etiquette mode.(Shutter 1~3)

MP3 Continuance : You can select whether to continue playing mp3 files when you close the folder during playing mp3 files.

(Play on closing, Off on closing)

MP3 Music Skin : You can select the skin for ‘Mp3 Player’.(Type 1~4)

DELETE : You can delete the selected mp3 files.

DELETE ALL : You can delete all videos in the folder(General, Favorite) of the selected mp3 files.



You can check the camera/camcorder data such as total memory, camera used, camcorder used and remain memory.

7. Vewing Memory Information

[TOP MENU] ▶Select Multimedia ▶Select Memory Info ▶View Information

You can check the description on the buttons for the camera/camcorder/MP3 Player function.

8. Vewing Help Information

[TOP MENU] ▶Select Multimedia ▶Select Help ▶ View Information

● In the help mode, pressing will display the previous menu.
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1. Ans. Machine 7 6

2. Using Voice Memo 7 8

3. Recorded Sound 7 9

Using Voice Wizard
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If you cannot receive a call, this mode switches the call to Ans. Machine.

● Press [voice wizard] in the idle LCD to display the 

voice wizard menu.

1. Ans. Machine

[TOP MENU] ▶Select Voice Wizard ▶Select Ans. Machine ▶Select a desired menu

● The content recorded in the Ans. Machine can be played back using ‘Message Inbox’.

● When a call is received, if you press and hold [voice wizard], you can set the answer machine.

Select Set Answering ▶ Select a desired menu ▶ Select a value and Press [STORE] 

Ans. Machine : You can activate or deactivate the ‘Answer Machine’. 

Answer Ment Sel : If you activate the ‘Answer Machine’, you can select the announcement.

(Customized Ment, Normal Ment, Dirving Ment, Meeting Ment, Class Ment)

Speaker : You can set the caller’s message which is recorded in the Answer Machine 

either to be heard or not on the speaker.

1⃞ Set Answering

● You can replay the record by selecting ‘Customized Ment’of ‘Play Ment’.

● When new comment is recored, existed comment is deleted.

Select Record Ment ▶Press [RECORD] ▶Ment Recording and [STOP] ▶press [STORE] 

2⃞ Record Ment

You can hear the Answer Machine announcement recorded in the phone. (Customized Ment, Normal Ment, Dirving Ment, 

Meeting Ment, Class Ment)

Select Play Ment ▶ Select a ment and [PLAY] 

3⃞ Play Ment

● To delete a message, press [OPTIONS] in the message menu, and select Delete menu(DELETE, DELETE ALL).

You can hear the message recorded in the Answer Machine.

Select Message Inbox ▶ Select a message and [PLAY] 

4⃞ Message Inbox

You can record and use answer ment. And you can set comment to ‘Customized Ment’in ‘Answer Ment Sel’.
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Voice Record is a function to recorded voice in idle mode.

You can check the recorded voices via ‘R e c o r d’.

● Press [voice wizard] in the idle LCD to display the 

voice wizard menu.

2. Using Voice Memo

[TOP MENU] ▶Select Voice Wizard ▶Select Voice Memo ▶Select a desired menu

1⃞ Record voice memo

● Pressing [CANCEL] or to cancel the recording.

● If a call is received while recording the voices before receiving are only recorded. You can check the recorded voices in ‘P L A Y’.

Select Record ▶Press [RECORD] ▶Voice memo Recording and [STOP] ▶Press [STORE] ▶Name 

input and Press [ S T O R E ]

2⃞ Play voice memo

● To delete a message, press [OPTIONS] in the message menu, and select Delete menu(DELETE, DELETE ALL).

Select Play ▶ Select a voice memo and Press [PLAY] 

You can record the sound you want and use it as ring sound.

● Press [voice wizard] in the idle LCD to display the 

voice wizard menu.

3. Recorded Sound

[TOP MENU] ▶Select Voice Wizard ▶Select Recorded Sound ▶Select a desired menu

1⃞ Recorded Sound

● Pressing [CANCEL] or to cancel the recording.

Select Record Sound ▶Press [RECORD] ▶Record sound and [STOP] ▶Press [STORE] ▶

Name input and Press [ S T O R E ]

2⃞ Play Sound

● You can lock the selected functions of the phone. 

Select Play Sound ▶ Select a sound and [PLAY] 



1. Using Lock Phone 8 1

2. Using Lock Privacy 8 2

3. Lock Code 8 3

4. PIN Set 8 3

5. Call Restrict 8 4

6. Using Reset 8 5

7. Viewing Emergency number 8 6

8. Viewing S/W Version 8 6
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It is a function to lock the entire phone so that the others can’t use it.

● The factory-set default Lock code is ‘0 0 0 0’to change the password, it can be changed in ‘Lock Code’.

● Press and hold on the initial screen and then set the lock. You can answer a received call, even though your phone is locked.

● Even if you turn off the phone and then turn it on, it is still in lock mode.

● If you unlock the phone to use it, it is a temporary meansure. The refore, the phone returns to Lock Mode after you use it. 

To reset the Lock mode completely, press hold. and then enter your lock Code or set the setting value to ‘N o’in Auto Lock mode.

1. Lock Phone

[TOP MENU] ▶Select Security ▶Select a Lock Phone and enter Lock Code ▶ Select a value and [STORE] 
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Select a desired function to lock your phone partially so that the others can’t use it.

2. Lock Privacy

[TOP MENU] ▶Select Security ▶Select a Lock Privacy and enter Lock Code ▶ Setting Lock

Privacy and Press [STORE] 

Require PIN : You can set On/Off of input of PIN number.

PIN Change : You can change PIN number

[TOP MENU] ▶Select Security ▶Select a PIN Code ▶Select desired menu and enter Lock Code 

You can set Yes/No of input of PIN number when you change PIN number or turn the power on.

4. PIN Code

● If you select a locked function, the password screen 

is displayed. You can use the selected function only 

when you have entered the correct password.

You can change your lock code. The factory-set default Lock code is ‘0 0 0 0’.

3. Lock Code

● The phone manufacturer is not responsible for any damages caused by outflow of your lock code.

▶ Enter again and [ O K ]

[TOP MENU] ▶Select Security ▶Select a Lock Code and enter Lock Code ▶Enter New Code and [ O K ]

You can restrict origination of a specific number. (Int’l Call, Int’l Call input, Outgo. Call)

5. Call Restrict

[TOP MENU] ▶Select Security ▶Select a Call Restrict and enter Lock Code ▶ Select a desired 

m e n u▶ Select a value and press [STORE] 
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● You can use an easy key to display an international phone number when placing an international call.

● When entering an international phone number, if you press and hold in idle mode, the entered number is displayed.

● If you have selected ‘O n’for Int’l Call setup, enter the int’l call code in the int’l call input mode.

Select Int’l Call ▶ Select a value ▶Press [STORE] 

1⃞ I n t’l Call

Use of an international call is restricted.

Select Outgo. Call ▶ Select a value ▶Press [STORE] 

2⃞ Outgo. Call

Use of an outgoing call is restricted.

6. Using Reset

[TOP MENU] ▶Select Security ▶Select a Reset ▶Select a desired menu and enter Lock Code 

Select Reset Setting Value and enter Lock Code ▶ Select a value and Press [OK] 

1⃞ Reset setting Value

You can initialize the information stored in your phone such as information on basic display, ringer setting to the factory-set default.

Select Clear Files and enter Lock Code ▶ Select a menu to deleting ▶ Select a value and 

[STORE] ▶ Select a value and Press [OK] 

2⃞ Clear Files

You can delete the files selectively from the phone.(Phone Book, Call History, Message, Schedule, D-day, Alarm, Photo, Video, MP3)

7. Emergency Call

Even when the handset is in Lock, you can still make a call using the emergency number stored on the phone.

[TOP MENU] ▶Select Security ▶Select a Emergency Call and enter Lock Code▶Display the number

● 4 emergency numbers are stored in the phone. The emergency numbers by the UIM Card.
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8. S/W Version

[TOP MENU] ▶Select Security ▶Select a S/W Version and enter Lock Code ▶Information is displayed 1. Call Answer 8 6

2. Call Waiting 8 7

3. Call Forward 8 7

4. Change Language 9 1

5. Setting Auto Area Code 9 1

6. Data Mode 9 2

7. U-Mail Config 9 3

8. Browser Setup 9 4

Using Settings
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Any Key : Open the folder and press any keypad button except to receive a call.

Folder : Open the folder to receive a call.

If the folder is open or the earmicrophone is connected, connect tone is sounded for a given period of time and then the call is

connected automatically. When the folder is close, if the earmicrophone is not connected, you cannot use Auto Answer function.

● Off, In 3 sec, In 6 sec, In 9 sec

1. Call Answer

1⃞ A n s w e r

2⃞ Auto Answer

[TOP MENU] ▶Select Setting ▶Select Call Answer ▶ Select a desired menu ▶ Select a value and

Press [STORE] 

This function is to hold on the format call, and connect to later call, when user is on the telephone and, another call is being received.

2. Call Waiting

3. Call Forward

[TOP MENU] ▶Select Setting ▶Select Call Waiting ▶Select a Value ▶Call Connecting & Call End

● In order to disable Call waiting, select ‘N o’in the setup mode.

[TOP MENU] ▶Select Setting ▶Select Call Forward ▶Select a desired menu
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2⃞ Fwd Default

When power off, connect a calling with set number.

Select Fwd Default ▶Select ‘Y e s’to set up ▶Enter the phone number ▶Call Connecting & Call End

● In order to disable Fwd Default, select ‘N o’in the setup mode.

3⃞ Fwd If Busy

When call connecting, connect a calling with set number.

Select Fwd If Busy ▶Select ‘Y e s’to set up ▶Enter the phone number ▶Call Connecting & Call End

● In order to disable Fwd if busy, select ‘N o’in the setup mode.

4⃞ Fwd If NO ANS.

When user can not take a calling, if receving a calling, connect with set number.

Select Fwd If NO ANS. ▶Select ‘Y e s’to set up ▶Enter the phone number ▶Call Connecting & Call End

● In order to disable Fwd if no ans, select ‘N o’in the setup mode.

You can set a desired language to be displayed on your phone. (Chinese, English)

4. Change Language

[TOP MENU] ▶Select Setting ▶Select Language ▶ Select a desired language and [OK] 

[TOP MENU] ▶Select Setting ▶Select Auto Area Code ▶ Select a value and Press [STORE] 

If you set frequently-used area codes on the phone, they are inserted into a calling number automatically whenever you place a call.

● P r e s s i n g in the idle mode displays an area code. When this area code is displayed, enter a desired phone number.

● In other to disable Auto Area Code, select ‘N o’in the setup mode.

● If area code has been set, opening the folder displays it. Pressing or moves you to the idle mode.

● If you enter a number beginning with ‘0’, the area code is not 

displayed, but only the number you entered is displayed.

(ex : cellular phone number, interational number, or other area code)

● You can enter the ‘Area Code’only when you have selected ‘Y e s’for 

‘Auto Area Code’.

5. Setting Auto Area Code

1⃞ Fwd All Calls

All calls(call connecting, power off, power on)connect a calling with set number.

Select Fwd All Calls ▶Select ‘Y e s’to set up ▶Enter the phone number ▶Call Connecting & Call End

● In order to disable Fwd All Calls, select ‘N o’in the setup mode.
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You can use internet on the phone without additional modem, if you can connect your phone to a notebook or PC over

the wireless data cable.

1⃞ Data Profile

The data profile is menu for dial number setting when using UNI. (Wap, U-Magic, U-Mail, Mobile QQ, Porfile 5)

2⃞ Use 1X Data

Function to use data server.

Yes : Can use 1x data. (In case of network which support 1x data)

No : Can use QNC data. (In case of network which don’t support 1x data)

● Should use different connection type because SVC which the network of each region support is different.

3⃞ Comm. Port

You can select the communication port for incoming data, If you change the communication port, the power gets On/Off. 

If the handset is not rebooted automatically, press . (USB, UART)

6. Data Mode

[TOP MENU] ▶Select Setting ▶Select Data Mode ▶Select a desired menu  

7. U-Mail Config

[TOP MENU] ▶Select Setting ▶Select U-Mail Config ▶Select a desired menu  

1⃞ U-Mail Sound

Set the arrival sound for U-Mail. (U-Mail Sound 1~7)

2⃞ S e t u p

Enters frequently used e-mail address.

3⃞ Data Reset

You can reset Inbox & Outbox, Mail Setting and Reset Mail.

Inbox & Outbox : Reset inbox and outbox. 

Mail Setting : Resets Mail setting.

Reset U-mail : Resets memory as well as mail setting.

When you connect your phone to PC using data cable, an icon on your PC monitor

identifying data cable Connection status may disappear if the signal strength of link 

in between the phone and a PC falls under a threshold value. This phenomenon may

happen if you use some of Dell PC models with a particular serial port.

● Cable connection
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● If the phone fails to receive any action from you during the setting time while you are browsing, the uni cal lis disconnected and

the browser screen is maintained.(1~5 Min Later)

[TOP MENU] ▶Select Setting ▶Select Browser Setup ▶Select Linger Time ▶ Select a value and [OK] 

8. Browser Setup

1. Using Biorhythm 9 6

2. Using Lucky Number 9 7

3. Using Calculator 9 7

4. World Time 9 8

5. Stopwatch 9 8

Using Tool Kit
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1. Using Biorhythm

[TOP MENU] ▶Select Tool Kit ▶Select Biorhythm

▶ Select a desired menu

If you enter your date of birth, you can check your bio-rhythm on a specific date.

1⃞ Set Biorhythm

You must enter the correct date of birth. You cannot get the correct biorhythm if you don’t enter your date of birth.

Select Set Biorhythm ▶ Setting User Birthday and [STORE] 

●In the Date setting mode, press [OK] to select a date from the calendar.

●To enter date, press to switch the enter mode. Enter mode is switched in thesequence of ‘DAY ▶MONTH ▶ Y E A R’.

Press toenter the appropriate date,year and month.

2⃞ View Biorhythm

The phone shows your biorhythm of the day based on your date of birth.

Select View Biorhythm ▶U s e r’s Biorhythm is displayed

● You can check by weekly or by monthly by Pressing [WEEKLY/MONTHLY] while checking biorhythm.

● Press [OK] in the biorhythm screen to road description on the biorhythm of the day.

2. Using Lucky Number

[TOP MENU] ▶Select Tool Kit ▶Select Lucky Number ▶Press [SELECT] and check Lucky Number

[TOP MENU] ▶Select Tool Kit ▶Select Calculator ▶Enter thecalculation formula using [Dial] ▶

Press [OK] to check the result

You can have the phone to select 6 random numbers between 1 and 49 whenever you want.

● To reset the phone after you finish the calculation, press . 

● To enter a decimal point, press . 

3. Usign Calculator
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● To return to the previous display screen, press [CANCEL] or .

SET DST : You can set the ‘Summer Time’of the selected city.

DISPLAY : You can select a country and set the time of the country as the idle mode display.

● You can view other information if you press [OK] in the world

time mode.

4. World Time

[TOP MENU] ▶Select Tool Kit ▶Select World Time[TOP MENU] ▶Select Tool Kit ▶Select World Time ▶Search World Time using and press [OK] 

1⃞ Using [OPTIONS] 

Information is display ▶Press [OPTIONS] ▶Select a desired menu

[TOP MENU] ▶Select Tool Kit ▶Select World Time[TOP MENU] ▶Select Tool Kit ▶Select Stopwatch ▶ [START] to start calculating time ▶ [ S T O P ]

to stop calculating time

● If you press [CONTINUE] when the stopwatch stops, you can keep measuring the time.

● All the records stored in the stopwatch are cleared and the stopwatch is ready to measure again, if you press [ R E S E T ]

on the standby screen.

● The stopwatch stops, if a call is received while the stopwatch is in opertation.

● It continues in external LCD when you close the folder during stopwatch opertaion.

● You can store up to 20 records by pressing [LAP], if the record is required with the stopwatch in operation. To store

the middle record on the folder close, Press [ L A P ] .

You can measure the time to your phone.

5. Stopwatch



1. Storing a Number 1 0 5

2. Correcting Phone Book 1 1 0

3. Deleting phone Book 1 1 3

4. Searching Phone Book 1 1 5
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1⃞ Storing a Number from a Menu

1. Storing a Number

[TOP MENU] ▶Select Phone Book ▶Select Store Number ▶Select memory location where the number will be saved 

2⃞ Storing a Number on idle Mode

Enter phone number in idle mode ▶Press [STORE] ▶Select memory location where the number will be saved ▶

Select save mode

New Name : You can add entries to the Phonebook.

Add to Name : You can add a number to the existing entry in the 

Phonebook, or can modify the entry. 
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● Phone Book Icon

Name   Group   Phone   Home   Office   Others   Fax   Ringer   Image   

E-mail   Homepage   Anniversary memo   Anniversary date   Memo   

● You can store up to 14 items and store them continuously by storing content in one item and then 

selecting other items. To end storing, press [ S T O R E ] .

● Entering content to be stored with an item selected switches you to input mode.

● You can save up to 500 names on the phone. 

● To cancel storing, press or during storing to switch to idle Mode.

1. Select Phone

Select Phone ▶Press [STORE] after completing  input information

[Entering Name and Memo]

You can store up to 8 chinese letter and 16 English letters for a name, and enter p to 64 chinese letter and 120 English letters for a memo.

[Setting Group]

Select the icon‘ ’in the phone number store mode enables you to specify a group. The 5 default items such as Family, General, 

Friend, Company, and Undefined are displayed. 

[Entering Phone Number]

You can enter up to 32 digits phone number, and up to 15 digits are displayed on the screen. Up to 32 digits of phone number can 

be input and the display screen displays up to 15 digits. This feature enables you to set a main number when storing numbers

(Mobile, home, office and others).

[Setting Ringer tone]

Select the icon‘ ’in the phone number store mode to set a desired ringer. If no ringer is selected by phone number, the ringer 

selected for the group is applied. If no specific ringer is selected either for the phone number or the group, the ringer selected in 

‘R i n g e r’in ‘S o u n d’is applied.

[Setting Graphic]

Select the icon‘ ’in the phone number store mode to set a desired graphic. If graphic is not selected for a phone number, 

the graphic selected for the group is displayed. If no specific graphic is selected either for the phone number or the group, 

the ‘Incoming Call’graphic selected in ‘D i s p l a y’is displayed.

[Entering E-mail Address]

50 letters including E-mail symbols such as ‘@’and ‘.’can be inputted for an E-mail address. Press [OPTIONS] during input, 

select ‘S y m b o l’, and then you can choose symbols for E-mail add input. In the English input mode, press once to enter ‘@’, 

twice to enter ‘.’, and three times enter ‘( s p a c e )’.

[Entering Anniversary]

You can enter up to 10 Chinese or 20 English letters for the description of the anniversary. In the Date setting mode, 

press [OK] and select the date from the calendar. To enter date, press to switch the enter mode. Enter mode is 

switched in thesequence of ‘DAY 
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2. Select UIM

● You can save a number per name on the UIM Card.

● The number of names saved in a UIM Card varies by the card.

● To cancel storing, press or during storing to switch to Wait Mode.

Select UIM ▶Select Turbo Dial table ▶Press [STORE] after completing 

input information

2. Searching Phone Book

[TOP MENU] ▶Select Phone Book ▶Select Search ▶Select a desired search mode

● You can search the ‘Phone Book’with Search All, By Name, By Group, By Turbo Dial or By Number.

● When the ‘Phone Book’list is displayed, the image of the selected ‘Phone Book’entry and the ‘Main Number’is displayed on

the bottom of the LCD.

● If you press on the idle mode, ‘By Name’, ‘By Group’, ‘By Turbo Dial’list is displayed.

Select By Name ▶Enter a name ▶Select a list to search ▶The stored information is displayed

2⃞ By Name 

You can search a person by entering the name that you want to search.

● When a location is not entered, click [OK] to display the phone number list in order of location.

● If you enter the name to search in search window, all lists including entered name are displayed.

Select Search All ▶Select a list to search ▶The stored information is displayed

1⃞ Search All

This enables you to simply scroll numbers listed up in order of the phone number.

Select By Group ▶Select a group to search ▶Select a list to search ▶The stored information is displayed

3⃞ By Group

Groups are displayed in sequence of group and you can move to d desired group and search its phone number.

Select Turbo Dial ▶Select a list to search ▶The stored information is displayed

4⃞ By Turbo Dial
If there are numbers registered in ‘Turbo Dial’, the numbers are displayed in the order of the ‘Turbo Dial' number.

●You can save up to 200 numbers in ‘Turbo Dial’.

●If you enter the location number in search window, all location number lists entered are displayed automatically.

Select By Number ▶Enter a number ▶Select a list to search ▶The stored information is displayed

5⃞ By Number

If you press the number to search, you can search the phone number in which the entered number is inserted.

● When a location is not entered, click [OK] to display the phone number list in order of location.

● If you enter the initial consonant of the name that you want to search on the initial screen, the names that begin with the entered

consonant are displayed.
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6⃞ Using the [OPTIONS] functions while searching number

list is displayed.

● If you Press on the idle mode. ‘By Name’, ‘By Group’‘By Turbo Dial’

Stored number list display ▶Press [OPTIONS] ▶Select a desired menu

●You can select more than one phone number on the ‘Phone Book’list with the [S E L E C T ] .

You can manage the group stored in cell phone.

SEND SMS : If a mobile phone number is stored in the selected ‘Phone Book’entry, you can go to the text mode on the menu.

TURBO DIAL : You can select a phone number in the ‘Phone Book’and register the number in ‘Turbo Dial’.

MAIN NUMBER : You can change the ‘MAIN NUMBER’of the selected ‘Phone Book’e n t r y .

EXPORT : The selected phone number list is saved as ‘v C a r d’in ‘Data Folder’.

DELETE ONE : Only selected phone numbers can be deleted.

DELETE MULTI : A list you want to delete can be selected or released with [ S E L E C T ]. Multiple phone numbers can be deleted all at once.

DELETE RANGE : To delete multiple numbers, do not select the numbers one by one but select the range of the list you want to delete. 

Then the numbers within the range can be deleted all at once.

DELETE ALL : The phone book can be deleted at once. 

Phone : All numbers saved in the phone can be deleted. 

UIM :  All numbers saved in the UIM card can be deleted.

All : All numbers saved in the phone and the UIM card can be deleted.

3. Group Manager

and [OPTIONS] ▶Select a desired menu

[TOP MENU] ▶Select Phone Book ▶Select Group Manager ▶Select a desired group ▶Select a desired list  

MOVE : You can change the group of the selected ‘Phone Book’e n t r y .

SELECT ALL : You can select all the ‘Phone Book’entries of a group.

DELETE : You can delete the selected ‘Phone Book’e n t r y .

DELETE ALL : You can delete all the ‘Phone Book’entries of a group.
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NEW GROUP : You can add a group in the ‘Phone Book’. ‘G r o u p’can register up to 30 new name including existing group. 

EDIT GROUP : You can modify setting of the selected group.

Name : You can change name of the selected group, if the group has been added by yourself.

To change the existing name and enter a new name, press to delete it and then enter the new name.

The default group names of Family, General, Friend, Company, Undefined are not changed.

Up to 8 Chinese letters and 16 English letters can be input for a group name.

Ringer : The selected melody rings for the incoming calls if you have not downloaded a specific bell you have 

selected in ringer style rings.

Image : The selected graphic is displayed for the incoming calls. When incomming call, Downloaded image, photo,

data folder image are available for a display.

DELETE ONE : You can deleted of the selected group, if the group has been added by yourself.

If group is deleted, the information stored in that group is moved to the Undefined group.

DELETE ALL : You can delete all the groups you have added. If group is deleted, the information stored in that group is moved to 

the Undefined group.

You can view and manage the ‘Turbo Dial’n u m b e r s .

●Press and hold the ‘Turbo Dial’number on the main LCD to make a call.

Select [OPTIONS] in the ‘Turbo Dial’list to use various option menus.

4. Turbo Dial

[TOP MENU] ▶Select Phone Book ▶Select Turbo Dial ▶Viewing turbo dial list

Select a desired list and [OPTIONS] ▶Select a desired menu

1⃞ Using [OPTIONS] 

ADD NEW : You can add a number to ‘Turbo Dial’.

MOVE TURBO : You can change the ‘Turbo Dial’number of the selected ‘Phone Book’e n t r y .

CHANGE NUMBER : You can change the phone number registered in the ‘Turbo Dial’.

DELETE : You can delete the selected phone number from ‘Turbo Dial’. However, 

the number is not deleted from the ‘Phone Book’.

DELETE ALL : You can delete all the phone numbers from ‘Turbo Dial’. 

Select a desired group and [OPTIONS] ▶Select a desired menu

●The 5 default items such as Family, General, Friend, Company, and Undefined 

are displayed.

1⃞ Using [OPTIONS] functions while searching grouop
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6. Call History

You can copy and save the phone numbers stored in your phone and the UIM Card vis-a-vis.

5. Copy Number

[TOP MENU] ▶Select Phone Book ▶Select Copy Number ▶Select a desired menu

All : You can copy all the number from UIM card to the phone.

Select Copy : You can copy and save many phone number lists at a time. 

Multi-Select : You can copy numbers of phone numbers at a time.

Save phone number lists stored in UIM Card into the phone.

1⃞ UIM To Phone

Select UIM To Phone ▶Select a desired menu

All : You can copy all the number from phone to the UIM card.

Range : You can copy and save many phone number lists at a time. 

Multi-Select : You can copy numbers of phone numbers at a time.

Save phone number lists stored in the phone into UIM Card.

2⃞ Phone To UIM

Select UIM To Phone ▶Select a desired menu

[TOP MENU] ▶Select Phone Book ▶Select Call History ▶Select a desired menu

● If you press short ‘Call History’list is displayed. To return to the 

previous screen from the call list, press [CANCLE] or .

● In the ‘Call History’list, the name is displayed instead of the phone number 

if the phone number is in the ‘Phone Book’. The same number of name is

displayed only once to avoid repetition. 

● If you press [OK] on a phone number, the call history list of up to 10 recent calls is displayed. Press to dial the number.

You can check the list stored in cell phone.

1⃞ All Calls

Information on the received call is displayed. Up to 50 received calls are stored in the phone.

2⃞ Incoming Call

Information on the calling party is displayed. Up to 50 calling parties are stored in the phone.

3⃞ Outgoing Call

Information on the received call is displayed. Up to 50 received calls are stored in the phone.

4⃞ Incoming Call
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4⃞ Total Time

This mode displays the total call time from the start of service up to the present time. This total call time cannot be reset.

5⃞ Roaming Time

This mode displays roaming call time placed by using other service provider’s base station.

1⃞ Using [OPTIONS] 

Select a desired list and [OPTIONS] ▶Select a desired menu

SEND SMS : You can go to the text mode, and send a message to the selected phone number.

STORE NUMBER : This menu is displayed if the selected phone number is not in the 

‘Phone Book’. You can save the phone number in the ‘Phone Book’.

VIEW PBOOK : This menu is displayed if the selected phone number is in the ‘Phone 

B o o k’. You can view the ‘Phone Book’entry of the selected number.

D E L E T E / D E L E T EALL : You can delete selected number or all the numbers in the list. 
3⃞ Outgoing Time

The outgoing call time from service start to date is displayed.

7. Call Timer

[TOP MENU] ▶Select Phone Book ▶Select Call Timer ▶Select a desired menu

1⃞ Latest Time

You can view the air time of the last call.

2⃞ Incoming Time

This mode displays the most recent call time.

● The call time displayed on your phone is not consistent with real call time and fee. The fee is applied after the call is

really connected.

● You can initialize time information when you press [RESET] while you are checking the information of total call time.

However, total call time cannot be reset.

● N o t e
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8. Memory Status

[TOP MENU] ▶Select Phone Book ▶Select Memory Status ▶View information

You check available memory and used memory in Phone Book.

9. View My Num

[TOP MENU] ▶Select Phone Book ▶Select View My Num ▶View information

This mode enables you to confirm your own phone number.

1. Adjusting Tone Volume During a call 1 2 2

2. Taking Note During a call 1 2 2

3. Using Phone Book During a Call 1 2 2

4. Sending My number 1 2 3

5. Using Muting 1 2 3

6. Using Speaker Phone 1 2 3

Using Functions During a Call
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P r e s s during a call           

You can adjust the tone volume of a called party.

● The phone number entered during a call is stored in‘Outgoing Call’.

1. Adjusting Tone Volume During A Call

Enter a phone number during a call and then [ O K ]

You can enter a new phone number during a call and store it.

2. Taking Note During A Call

Press [PBOOK] during a call

1⃞ Using Phone Book 2⃞ Using M e s s a g e

3. Using Phone Book During A Call

Press during a call 

You can search the phone book during a call. You can search the ‘M e s s a g e’menu during a call.
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P r e s s [MUTE] during a call

You can enjoy a private conversation during a call so that the called party cannot hear you.

● To dear silence mode press [ M U T E ] .

Press [SpkPhone] during a call

You can receive, make calls without having to hold the phone to your ear.

● When the mic faces you, it works at a distance of up to 30cm.

● Press [SpkPhone] to disable the function.

5. Using Speaker phone

4. Using Muting



1. Checking Message 1 2 5

2. Sending Message 1 2 8

3. Setting Message Receive Function 1 3 1

4. Memory Status 1 3 3

5. Deleting Message 1 3 3

Using SMS Features
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Check received message ▶Press in idle mode ▶Select Inbox ▶Select Phone/UIM/Web Alert ▶Select 

Received text message and then press [OK] ▶Check the message

1⃞ Text Message

1. Checking a message

● If a text message is received, the phone alerts you. (See p.131 Setting Message Receive Function)

● Pressing to check a message enables you to check the next message.

● When the receiver number is displayed, pressing connects a call.

● Basically, 100 unit Numbers can be stored. For more, it depends on UIM Card Capacity.

● Getting ‘Web Alert message’, ‘ ‘sign be displayed. And for SMS message, ‘ ’be displayed. After accessing the 

message, then will be away.

● For message icon ‘ ’or ‘ ‘. It depends on the latest receiving message.

●‘Web Alert message’is available throuhgh uni. Read msgs mode, choosing web alert, be access to uni automatically.

1. Checking Message
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Check a received message ▶Press in idle mode ▶Select Inbox ▶Select Voice Msg. ▶Check the Msg.

2⃞ Voice Message

● In order to delete a voice message, select the voice message and then, press [ D E L E T E ] .

● If multiple voice messages have been received, the latest received voice messsage is displayed.

REPLY : You can send a reply to the person who sent you a message.

FORWARD : You can deliver a received message to other persons.

MOVE to UIM/PHONE : You can move the received message between the phone and the UIM.

SAVE ADDRESS : You can save the phone number of the message sender in Phone Book.

PROTECT : Protects selected messsages, which cannot be deleted.

WHOLD COPY : You can copy contents of the selected message to ‘P A S T E’.

SELECT COPY : You can copy part of the selecte message to ‘P A S T E’.

DELETE ONE : You can delete th seleted message only.

DELETE MULTI : You can delete numbers of messages at a time.

DELETE ALL : You can delete all the messages in the selected Inbox/UIM.

2. Using [ O P T I O N S ]

Select message and [OPTIONS] ▶Select a desired menu

1⃞ Sending a New Message

Press in idle mode ▶Select Create Message ▶Enter a Receiver number, content ▶Save message

Select setting ▶Select Transfer mode and then press [SEND] 

2. Sending Message
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You can send the save message as it is or after editing the message.

Press in idle mode ▶Select Outbox ▶Select Drafts/UIM ▶Select a message to send ▶Editor message

▶ Press [SEND]    

2⃞ Sending a Stored Message

Select message and [OPTIONS] ▶Select a desired menu

1. Using [ O P T I O N S ]

MOVE to UIM/PHONE : You can move the received message between the phone and the UIM.

DELETE ONE : You can delete th seleted message only.

DELETE MULTI : You can delete numbers of messages at a time.

DELETE ALL : You can delete all the messages in the selected Inbox/UIM.

Press in idle mode ▶Select Outbox ▶Select Sent Msgs ▶Select a message

●Select a message, select [OPTIONS] and press ‘S E N D’to resend the selected message.

The sent messages are stored.● You can send a message to numbers of receivers by entering numbers of the receivers. After entering a number, press 

to move the cursor, and then enter the next number. After finish entering the number, press [OK]. You can send a 

message to up to 10 receivers.

● If press [FIND], you can select the mobile number in the Phone Book or Call History.

● If you have saved a message, you can select and send the saved message.

● Send fail list is created for the called number to which message are not sent.

● You can enter up to 70 Chinese letters or 160 English letters for a message.

3⃞ Using Sent Message
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4. Setting Message Receive Function3. My Phrase

After saving your favorite sentences, it is available to recall saved sentences.

Press in idle mode ▶Select My Phrase ▶Select a desired list and [EDIT] ▶Enter the content and [ O K ] Press in idle mode ▶Select Setting ▶ Select a desired setting menu ▶ Set the receive function 

▶ Press [ S T O R E ]
● Regarding ‘P H R A S E’, you can input maximum Chinese 40 characters or English 80 characters.

Select list and [OPTIONS] ▶Select a desired menu

1⃞ Using [ O P T I O N S ]

SMS : You can go to the text mode on the selected phone number in the list.

DELETE ONE : You can delete th seleted message only.

DELETE ALL : You can delete all the messages in the selected Inbox/UIM.

Preview : You can set a method of displaying a message when it is received.

Caller Number : The kind of message and callback number are displayed.

Full Message : The received text message is displayed on the initial display screen.

Off : Once a message is received, only the message received icon‘ ’is displayed.

Alert Frequency : You can set a desired reminder tone.

Once : If a message is received, ‘b e e p’is sounded once.

Every 2Min : Alarm sounds every 2 minutes until the message is confirmed.

Off : The reminder tone is not heard any more, but only the lamp flashes.

Receiving Sound : You can select a desired receive tone to be sounded when a message is received.(SMS Sound 1~5) 

Save To : You can save the message either in UIM or Phone.(Phone, UIM)

You can set the alert method when a message is received.
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After registration of user ID and password for the QQ messenger service, you can exchange messages with other cell phone or PC users

who have subscribed to QQ service.

6. Using Mobile QQ

Press in idle mode ▶Select Mobile QQ ▶Enter ID and Password ▶Select whether to save the ID and

Password ▶press [LOGIN] ▶Check ‘My Friends’stored in mobile QQ

● Up to 50 IDs can be displayed in ‘My Friends’of mobile QQ.

●‘ ’is displayed for the off-line user, and ‘ ’for the on-line user.

● If there is any new message, the sender’s icon ‘ ’blinks. 

1⃞ Using [ M E N U ]

Current Buddy :      Send/Read Msg : You can read the message from a user, or send a message to the user.

Buddy Data : You can view profile of a user. 

Chat Record : You can view the communication log with a user.

Del Buddy : You can delete a specific ID from ‘My Friends’.

Buddy List : You can select a ‘My Friends’icon displayed when you access the mobile QQ.

All Buddy : All IDs stored in ‘My Friends’are displayed.

Online Buddy : Only the on-line IDs are displayed.                   

Find Buddy : You can search ‘QQ service’users of a specific condition (Province, Age, Gender) and save in ‘My Friends’.

Select ID and Press [ M E N U ]▶ Select desired menu

5. Memory Status

The phone displays the free memory of Inbox, Outbox(Sent), Outbox(Draft) or UIM.

Press in idle mode ▶Select Memory Status ▶Select a desired setting ▶The stored information is displayed 



1. Sending E-mail 1 3 6

2. Checking New E-mail 1 4 0

3. Managing Data Folder 1 4 4

4. E-mail Setting 1 4 6

Using FAVORITES Menu
● You can receive a call during the Mobile QQ service. If the call ends within 10 minutes, the Mobile QQ service section 

is resumed. The Mobile QQ service may be disconnected as the case maybe. If the call continues over 10 minutes, the 

Mobile QQ service section is disconnected. In this case, you should access the service after the call. However, you 

cannot receive a call during QQ in some area.

● You can display up to 97 Chinese letters, 297 English/Numberic figures on the phone. If the message is too long for the

LCD, the message part over 97 Chinese letters or 297 English/Numeric figures is displayed as ‘. . .’.

● If you wish to read a message from an on-line user whose status is invisible, select All Buddy in the Buddy list, and 

select the user.

● If you select Change Status in QQ, your status is shown to all the users and not to a specific user only.
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Advanced Option :     System Msg : You can read the messages received from the server.

Add Buddy : You can enter a specific user ID and save in ‘My Friends’.

Del Login Info : You can delete the ID and Password you have entered and saved at initial access to QQ. 

Change Status : You can select your status displayed to the others. 

Online : Your status is displayed as “o n l i n e”to the others.

Away : Your status is displayed as “A w a y”to the others.

Invisible : Your status is displayed as “o f f - l i n e”to the others.
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1⃞ Sending New Mail

Select New Mail ▶Enter a recipient ▶Enter a title ▶Attach a file ▶Enter e-mail contents and [ S E N D ]

[TOP MENU] ▶ [FAVORITES] ▶Select Mail ▶Select a desired menu

1. Using Mail

● P r e s s [OPTIONS] to enter the optional information on e-mail address.

● You may enter lots of e-mail addresses within 640 characters including ‘@’, ‘.’e t c .

● You can check the remaining number of characters at the top of the LCD monitor.

Addr Book : Displays the address book allowing you to select a recipient.

Sent History : Displays the sent history allowing you to select a recipient.

Addr Group : Displays the address group allowing you to select each recipient group.

Profiles : Add your e-mail address entered for Server Setup.

Move to Cc : Changes to Cc.

Move to Bcc : Changes to Bcc.

Select To and press [MENU] ▶Select Menu

1. Entering a recipient

Select Subj ▶Enter Subject ▶Display Subject

2. Entering E-mail title

● P r e s s [OPTIONS] to enter e-mail title using SYMBOL or PASTE.

● For subject input you can use a maximum of 50 Chinese characters and 100 English characters.

Select Attach ▶Select Folder▶Select an attached file ▶ [OPTIONS] ▶Select ATTACH ▶Select set value

▶ Press [OPTIONS] ▶Select Done

3. Attaching a file
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● Choose Select from [OPTIONS] to check attached files.

● Up to five files within 100Kbyte can be attached at a time.

● The moving image file within look byte can be afttached to the mail.

● If you press [OK] when selecting a file, you can preview the selected file.

● P r e s s [OPTIONS] to enter e-mail contents using SYMBOL or PASTE.

● For e-mail contents input, you can use a maximum of 5000 Chinese Characters and 10000 English characters.

● Those e-mails already sent or fail to get sent are stored in ‘Send Box’.

Select Body ▶Enter e-mail contents ▶Display e-mail contents

4. Entering e-mail contents

2⃞ Sending stored e-mails

Press in idle mode ▶Select Send Box ▶ Select Send E-mail ▶ [DISPLAY] ▶ [ S E N D ]

Edit : Enables you to edit e-mail before sending.

Protect ON/OFF : Enables you to select lots of e-mails simultaneously for protection.

Delete : 

Sort : 

Show Full Addr : Allows you to check all addresses of senders, receivers, Cc, Bcc, etc.

Copy Mail Body : Enables you to use e-mail contents stored in Quick Note using [ O P T I O N S ] .

1-In/3-In View : Allows you to set display method of e-mail stored in Send E-mail.

1-In View displays e-mails within a line, and 3-In View within three lines.

Select e-mail ▶ [MENU] ▶Select desired menu

1. Using send Box menus

Delete 1 : Removes the only selected e-mail.

Delete Selected :Removes lots of selected e-mails at a time using .

Delete All : Removes all e-mails from Send E-mail.

Date/Time : The latest e-mails stored in Send Box appear first.

Not Sent : E-mails not sent have a priority.

Recipient : Sort by recipient.

Title : Sort by title.

Protect : Protected e-mails have a priority.

Select e-mail ▶ [MENU] ▶Select desired menu

1. Using send Box menus
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Select Check New Mail ▶Select Inbox ▶Select folder▶ Select e-mail and [DISPLAY] ▶Check new e-mail

Add Filter : If you receive e-mail of which address is stored in a specific address folder in advance, the e-mail is

stored in a specific folder not in MainBox. Maximum of 5 e-mail addresses can be stored in a folder.

However, it is impossible to store e-mail address in MainBox.

Edit Folder Name : Modifies folder name.

Re-Filter : Applies the filter from Add Filter.

Delete All : Removes all received e-mails

Reset Folder : Resets the folder.

Select a desired folder and [MENU] ▶Select desired menu

3⃞ Using Sent Message

1. Using the folder menu

Select e-mail and [MENU] ▶Select desired menu

Rcv Selected : If you receive e-mail of which title and sender only are selected, you may receive the entire e-mail again.

Protect ON/OFF : Enables you to select lots of e-mails simultaneously for protection.

Sort : 

Delete : 

Sort : 

Move To Folder : Moves the selected e-mail to other folder.

Show Full Addr : Allows you to check all addresses of senders, receivers, Cc, Bcc, etc.

1-In/3-In View : Allows you to set display method of e-mail stored in Inbox.

1-In View displays e-mails within a line, and 3-In View within three lines.

Copy Mail Body : Enables you to use e-mail contents stored in Quick Note using [ O P T I O NS] .

Delete 1 : Removes the only selected e-mail.

Delete Selected : Removes lots of selected e-mails at a time using .

Delete All : Removes all e-mails from received E-mail.

Rcvd At : The latest received e-mails appear first.

Unread/Unreceived : Unread, unreceived e-mails have a priority.

Sender : Sort by sender.

Title : Sort by title.

Protect : Protected e-mails have a priority.

2. Using the e-mail menu

[Using E-mail menu]
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Check new e-mail ▶ Select e-mail address ▶ [SELECT] ▶Select menu

New Mail : Sends new e-mail to the selected e-mail address.

Add to Addr Book : Adds the selected e-mail address to address book.

Add Filter : Adds the selected e-mail address to folder filter you want.

Add to Reject List : Adds the selected e-mail address to the reject list.

Copy Mail Addr : Not support function.

Reply : Replies to a sender.

Reply All : Replies to a sender and other Cc.

Forward : Forwards the received e-mail to others.

Check new e-mail ▶ [MENU] ▶ Select Reply/Reply All/Forward ▶Enter e-mail ▶ [ S E N D ]

Select SMIL Editor ▶Select desired menu

[E-mail address menu]

3. Replying/Forwarding e-mails

4⃞ SMIL Editor

1. New SMIL

● Up to 5 slides can be created in an MMS file. However, only one  

image, text and audio data can be inserted per slide.

An MMS file to be attached to E-mail can be created.

Select New SMIL ▶Select Add New SLIDE and [EDIT] 

▶ Select desired menu

[Insert Image]

The selected image can be inserted.

Select please Insert Image and [EDIT] ▶Select Image data ▶ [OPTIONS] ▶Select ATTACH ▶

Select ‘Y e s’and press [OPTIONS] ▶Select DONE ▶ [OK] 



137136

Using FAVORITES Using FAVORITES

Select please Edit Text and [EDIT] ▶Enter SMIL Text and press [OK] ▶ [OK] 

Input mms text.

● You can use ‘E D I T’and ’P A S T E’if you select [OPTIONS] while entering SMIL. (See P.53~54)

Select please Insert Audio and [EDIT] ▶ Select Audio data ▶ [OPTIONS] ▶Select ATTACH ▶

Insert audio(mmf, mid etc)

Select ‘Y e s’and press [OPTIONS] ▶Select DONE and [OK]      

Select Open SMIL ▶ Select desired Slide and [OK] ▶ Check the data and edit it ▶ [OK] ▶ [OK]  

The saved MMS data can be opened and edited.

Auto-Rcving : Sets auto e-mail check without using check new e-mail.

Rcving Type : Set e-mail receiving type.

Receive Atchmnt : Set receiving enviroment for attachment. Press [DETAIL] to set receiving capacity for

‘Image, Melody, Voice, Animation, vCard’attachment. Note that the each size of the attached file 

does not exceed 137Kbyte.

Play Atchmnt : Previews attachment every 2 second, if it is set to ‘O n’.

Show Folders : You can display/hide the user folder when you retrieving mails in ‘I n b o x’.

Font Size : Change e-mail font size.

Select Receiving & View ▶ Select menu

Select Mail Settings ▶Select desired menu

[Edit Text]

[Insert Audio]

2. Open SMIL

5⃞ E-mail Setting

1. Receiving & View Setting
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Select Send & New Mail ▶Select menu

Quote Original : Sets whether to display the existing e-mail in using e-mail reply function.

Addr Group : Modifies address groups.

Encoding Type : Set e-mail character encoding method.

Del Sent History : Deletes sent history.

Select Register Account ▶Select menu

Register : Registers e-mail account entered for server setup.

Cancel Account : Cancels the registered e-mail account through wqp.

2. Send & New Mail Setting

3. Register Account Setting

4. Others

5. View Mail Settings

6. About

Select Others ▶U-Info connect

● Cannect Mail uni administrations site.

Select View Mail Settings ▶Information is displayed

Select About ▶Information is displayed

● The version and other information for Mail can be confirmed.

Your device allows you to download applications from the internet written in Magic(J2ME) and allow you to install 

and execute them on your device. These applications could be messaging, animations, productivity tools or games.

[TOP MENU] ▶ [FAVORITES] ▶ Select Magic ▶ Accessing Magic

1⃞ Accessing Magic

Select the Magic ▶ [MENU] ▶Select a desired menu

2⃞ Magic MENU

2. Accessing Magic

Make Folder : You can create a new folder.

System Info : You can view information on the Magic program.

Registry : Sending registration message completed.
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4⃞ Download Magic applications

1. Enter Java by selecting Magic in UNI menu.

2. Press Menu softkey. (You can do it by presssing [MENU] )

3. Select ‘5. Download’from the menu by pressing Select softkey.( [Select] again)

4. Select whichever server you want to connect from the server list. First, You should highlight the server you want to connect by 

u s i n g .

5. Press [UNI] softkey. Then the phone tries to connect the server.

6. The phone displays the applications(applets) and the folders of the server. If you want to download an application, you should

highlight if first by using , And then you can start the download sequence by pressing [ U N I ] .

7. If the download start successfully, the phone will display information of the application. In the information screen, you should

press Download softkey. Then the phone downloads the application and displays ‘Installation Successful’when it is successful.

8. If you want to go into a directory, you can do it by highlighting and pressing . similar to the case of applications.

3⃞ Key usage in Magic

The key usage in Java is similar to normal user interface of the phone. The followings are the key usage in Java.

and : You can press the softkeys located at the bottom of the screen in Java by pressing a n d . If the softkey

you want to press is located on the left side, you should press . If theSoftkey you want to press is located 

on the right side, you should press .

: You can execute the application you want by pressing . You can also download an application or go into a directory

while being connected to the download server. It might be used as fire key in game applications.

: keys are used as direction keys.

● For connecting to the download server. both Data Profile of the phone’s main menu and the Profile(s) in U-magic’s Wireless Setup menu

should be set up properly. For setting Data Profile, you should enter ‘Setting →Data Mode →Data Profile’from the phone’s Main Menu and

fill in appropriate values for Profile Name, Dial in number, user name and password. Only profile 5 is editable by user. For selecting Data

profile used in U-magic you should enter ‘U-magic Menu →Wireless Setup →Select ISP’and select one data profile you want to use.

For setting Profile(s) in U-magic’s Wireless Setup, you should enter ‘U-magic Menu →Wireless Setup →Profile →Profile x’

and fill in appropriate values for Profile name, Host name, Port, Default path and so on.

● When using the network and accidentally downloaded a virus intected software which leads to the malfunctioning of your V3a, Motorola

will not be responsible for any damage or loss due to this kind of incident.

● If there is an incoming call during sound play in U-magic application such as Karaoke, the sound might not resume after hanging up, In

this case, you might have to end restart the application.

5⃞ Execute Magic applications

1. Enter Java by selecting ‘M a g i c’from the Shortcut menu.

2. Highlight the application you want to execute by using .

3. Press . Then the application starts. You can also do it by pressing Menu softkey and selecting ‘2. Execute applet’.

3. Using Info

[TOP MENU] ▶ [FAVORITES] ▶ Select Info ▶

Select a desired menu



Data Folder provides users with the efficient functions that manage the contents downloaded by uni, attached to Mail or the

contents are made from camera and recorded. Data Folder have several folders are based on different categories Display All, 

User Folder, My Data, Umedia, Picture, Ringtone, SMIL, vCard, Others.

1⃞ Display All

Display All shows the total list of files that contained in User Folder, My Data, Picture, Ring, UMedia, vCard and Others.

4. Using My Documents

Select Display All ▶Select a data ▶ [OPTIONS] ▶Select a desired menu

142 143

Using FAVORITES Using FAVORITES

FILE INFO : You can view Name, Path, Type, Size, Data and copyright of the selected file. 

ATTACH : You can attach files to Mail.

RENAME : You can change the data name. You can enter up to 12 Chinese letters or 24 English letters as the data neme.

DELETE ONE/DELETE ALL : Deleted selected data.

MOVE : You can move files between the folders. 

MAKE FOLDER : You can create up to 10 folders inside User Folder. Up to 2 0 English characters or numeral digits can be used 

as a folder name.

[TOP MENU] ▶ [FAVORITES] ▶ Select My Documents and Enter LOck Code ▶Select a desired folder

2⃞ User Folder

User Folder offers user to make folder and manage the files moved from other folder.

Select User Folder ▶Select Folder or Data ▶ [OPTIONS] ▶Select a desired menu
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Select My Data ▶Select My Photo/ My Video/ My Audio/ My Record

3⃞ My Data

My Photo : In My Photo folder, user can manage all photo files taken by phone camera.

My Video : In My Video folder, user can menage all video files that taken by phone camera.

My Audio : You can check the mp3 files downloaded via the phone from ‘My Audio’in the ‘My Data’menu of the ‘Data folder’.

My Record : In My Record folder, there are all Recorded Sound, Recording Note. User also can manage Recorded Sound 

and Recording Note.

Select Picture ▶Select a Data and press [OK] ▶ Press [OPTIONS] ▶Select a desired menu

5⃞ P i c t u r e

User can manage picture files from Mail, UNI.

1 Pixel/ 5 Pixel/ 10 Pixel : Move the area of picture with that unmbers of pixel.

Add One :  You can copy a file to Graphic Mode in Display, and set the graphic display for Idle Mode, Power Off or In 

Calling with the file.

Full Edit : Operation for files JPG, BMP, PNG types except small range sized file, in this case pop up window will

appear ‘Image size is not full’.

Edit : Edit is also wallpaper operation for picture file but you can choose the displayed part for wallpaper will 

operate to select the wallpaper area.

● You can full edit or edit the still pictures but not the moving pictures. 

● You can save animations, games, karaokes and video files downloaded from UNI.

● You can copy the selected animation or video file Graphic Mode by selecting ‘Add One’.

4⃞ U m e d i a

Select Media ▶Select a Data and [OK] ▶ [OPTIONS] ▶Select a desired menu
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7⃞ S M I L

The MMS data saved in the phone can be managed.

● Add Bell : You can copy a file to Music Bell in Ringer Style, and set the ringer with the file.

6⃞ R i n g

User can manage sound files from Mail or UNI.

Select Ring ▶Select a Data and [ O K ]▶ [OPTIONS] ▶Select a desired menu

Select SMIL ▶Select a data ▶ [OPTIONS] ▶Select a desired menu

● If you press [OPTIONS] in the Phone Book list and select ‘E X P O R T’, the selected phone number list is saved as ‘v C a r d’

in ‘Data Folder’

8⃞ v C a r d

User can manage vcard files that exported from phone book.

Select vCard ▶Select a Data and [ O K ]▶ [OPTIONS] ▶Select IMPORT

9⃞ O t h e r

User also can message undefined files that not supported by phone.
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6. Using Bookmarks

[TOP MENU] ▶ [FAVORITES] ▶ Select Bookmarks ▶View information 

5. Using Music Street

[TOP MENU] ▶ [FAVORITES] ▶Select Music Street ▶Select a desired menu

The corrensponding number of ‘Order Music’, ‘SMS Cart’, ‘Music companion’shall be preset in the MS by manufactures. The number

of ‘Order Music’is 10155; The number of ‘SMS Cart’is 10158; The number of ‘Music companion’is 10159.

View information of Bookmarks.

You can access and navigate the internet through the uni browser.

Press [UNI] in idle mode Accessing UNI

●‘ ’displayed on the LCD while you are connected to UNI.

1⃞ Accessing UNI

7. Accessing UNI

You can set UNI environment for convenient. (On-line UNI menu)

Accessing UNI ▶ [MENU] ▶Select desired menu

2⃞ UNI MENU

Homepage : enables you to go to the top site.

History : allows you to check the site recently accessed.

Bookmarks : allows you to access your favorite sites.

Push Message : UNI browser version info.

Refresh : Setup or modify the browser configuration.

Save Page : Stored Page (Maxi 3).

Save Item : Stored Image (Maxi 3).

Go To URL : allows you to go to the site you want to access via direct input of URL.

Advanced : enables you to go to the top site.
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● Nothing displayed on the display screen

- Check the battery pack state.

● No antenna graphic displayed on the display screen

- Move to other place and attempt a call again.

● Alarms ‘T o o t - t o o t’heard when a call is placed

- There is no communication channel available or difficulty in communication with the base station. If you press t o

end the connection and then press again, the phone will redial up.

● Charging lamp on the charger flashes in red

- Check the location of the battery pack or clean the charging terminals and then attempt a call again, If the lamp keeps

flashing in spite of several attempts, contact the nearest Motorola service center.

● Battery pack operating time is different from the explanation in the User’s Manual

- If you charge and discharge the battery pack continuously, its operating time becomes shorter gradually. If the charged

battery pack is exposed to low or high temperature, its operating time may very.

● Malfunctions detected during using the phone or no power ON

- Remove the battery pack and reinstall it, and then turn the power ON.

1. Troubleshooting
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The model phone meets the government's requirements for exposure to radio waves.

Your mobile phone is a radio transmitter and receiver. It is designed and manufactured not to exceed limits for 

exposure to radio frequency(RF) energy. These limits are part of comprehensive guidelines and establish permitted 

levels of RF energy for the general population. The guidelines are based on standards that were developed by 

independent scientific organizations through periodic and thorough evaluation of scientific studies. The guidelines 

include a substantial safety margin designed to assure the safety of all persons, regardless of age and health.

The exposure standard for mobile phones employs a unit of measurement known as the Specific Absorption 

Rate, or SAR. Under the guidelines for your phone model, the SAR limit is 1.6W/kg. Tests for SAR are conducted 

using standard operating positions with the phone transmitting at its highest certified power level in all tested 

frequency bands. Although the SAR is determined at the highest certified power level, the actual SAR of the phone 

while operating can be well below the maximum value. This is because the phone is designed to operate at multiple 

power levels so as to use only the power required to reach the network. In general, the closer you are to base station,

the lower the power optput of the phone.

Before a phone model is available for sale to the public, it is tested to confirm compliance with the guidelines. 

The tests are performed in positions that conform to a uniform testing methodology determined by an expert 

standards body. The highest SAR value for this model phone when tested for use at the ear is 0.606 W/kg.

While there may be differences between the SAR levels of various phones and at 

various positions, they all meet the governmental requirements for safe exposure. Please note 

that improvements to this product model could cause differences in the SAR value for later products; 

in all cases, products are designed to be within the guidelines.

2. Specific Absorption Rate data ● According to the SAR guideline of ICNIRP, SAR limitation of mobile phone is under 0.75 W/kg per 10g 

of human body.The above figure for SAR limitation secures definitely the safety zone for end user and 

also measuring tolerance also considered on it.

● CENELEC is one of European associations

● All the reference for this mobile phone does not define the range of Motorola's test procedure and 

measuring method and evaluation.

● A USB-cable connection to a personal computer will not charge your phone’s battery when the phone is turned off.

Turn on the phone to charge the phone’s battery through the USB connection.

● When your phone’s battery is dead or has a very low charge, you must use the phone’s travel charger to recharge 

the battery. You cannot use a USB-cable connection to a personal computer to charge a weak or dead phone battery.

● You cannot use MPX-200 phone chargers to charge a weak or dead phone battery. Instead, use the travel charger 

included with your phone.

3. Charging Note
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Service Frequency
R a n g e

Frequency Stability

E x t e r i o r ( m m )

W e i g h t ( g )

Transmission Output

Operating Temperature

Relative Humidity

Transmit(TX) : 824MHz~849MHz

Receive(RX) : 869MHz~894Mhz

±300 Hz

Mounted with battery : 53 X 98 X 14.5

Mounted with battery : 98g

2 5 0 m W

- 2 0℃ ~ +50℃

9 5 %

3. Specification and Characteristics




