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Battery Packs

Running the Tablet PC on Battery 
Power

When the tablet PC is connected to external power, the tablet PC 
runs on external power.

When a charged battery pack is in the tablet PC and the tablet PC 
is not connected to external power, the tablet PC runs on battery 
power.

The tablet PC switches between external power and battery power 
according to the availability of an external power source. For 
example, if the tablet PC contains a charged battery pack and is 
running on external power supplied through the AC adapter, the 
tablet PC will switch to battery power if the AC adapter is 
disconnected from the tablet PC.

Whether to leave a battery pack in the tablet PC or in 
storage depends on how you work. Keeping a battery pack in 
the tablet PC enables the battery pack to charge whenever the 
tablet PC is connected to external power and also protects your 
work in case of a power outage.

On the other hand, a battery pack in the tablet PC slowly 
discharges even while the tablet PC is turned off.

If you will not be using the tablet PC for one month or more, 
removing the battery pack and storing it as described in “Storing 
a Battery Pack,” later in this chapter, will prolong its life. For 
more information about leaving your work, refer on this CD to 
the Software Guide, “Power” chapter.
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Replacing a Battery Pack

Removing a Battery Pack

Ä
CAUTION: To prevent loss of work when removing a battery pack that is 
running the tablet PC, initiate Hibernation or turn off the tablet PC before 
removing the battery pack. 
■ If you remove a battery pack that is running the tablet PC while 

the tablet PC is in Standby, your work is saved in Standby for up to 
one minute, then the tablet PC shuts down and your unsaved work 
is lost.

■ If you remove a battery pack that is running the tablet PC while the 
tablet PC is on, the tablet PC shuts down immediately and your 
unsaved work is lost.

To remove a battery pack from the tablet PC:

1. Turn the tablet PC front side down. (If a battery pack security 
screw is in place, remove the screw.)
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2. To unlock the battery pack release latch, slide the latch firmly 
toward the unlock icon 1. Then hold the latch as you 
disengage the 2 tabs on the battery pack from the 2 slots 
on the battery bay 2 and lift the battery pack out of the 
battery bay 3.

Removing a battery pack
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Inserting a Battery Pack
To insert a battery pack into the tablet PC:

1. Turn the tablet PC front side down.

2. Align the 2 rectangular tabs 1 on the battery pack with 
the 2 rectangular alignment slots 2 in the battery bay.

Aligning the battery pack tabs with the battery bay alignment slots
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3. Angle the battery pack toward the alignment slots 1 until 
the 2 tabs are inserted into the 2 alignment slots 2.

4. Tilt the battery pack downward until it snaps into place 3.

Inserting a battery pack

5. If you initiated Standby or Hibernation before replacing the 
battery pack, slide and release the power switch to resume 
from Standby or Hibernation.
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Securing a Battery Pack
Use the battery pack security screw to hold the battery pack in 
place, and to provide antitheft protection for the battery pack. 

Accessing the Battery Pack Security Screw
A battery pack security screw ships inside the battery bay. 

To access the battery pack security screw:

1. Remove the battery pack as instructed in “Removing a 
Battery Pack” earlier in this section.

2. Remove the battery pack security screw.

Removing the battery pack security screw
3–6 Hardware Guide



Battery Packs

331734-001.book  Page 7  Monday, July 14, 2003  3:47 PM
Inserting a Battery Pack Security Screw
To secure the battery pack in the battery bay with a battery pack 
security screw:

1. Insert the battery pack into the battery bay as instructed in 
“Inserting a Battery Pack” earlier in this section.

2. Insert a battery pack security screw through the battery pack 
case and into the tablet PC.

Inserting a battery pack security screw
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Charging a Battery Pack
The battery pack in the tablet PC charges whenever the tablet PC 
is connected to external power.

The battery pack charges whether or not the tablet PC is in use, 
but charges faster when the tablet PC is off. 

Charging may be delayed if a battery pack is new, has not been 
used for 2 weeks or more, or is much warmer or cooler than 
room temperature. Charging times vary.

The battery light displays charge status:

■ On: the battery pack is charging.

■ Off: the battery pack is fully charged.

■ Flashing: the battery pack has 5 percent or less of a full 
charge.

Identifying the battery light
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Charging a New Battery Pack
Fully charge the battery pack while the tablet PC is connected to 
external power through the AC adapter.

A new battery pack that has been partially charged, but not fully 
charged, can run the tablet PC, but battery charge displays may be 
inaccurate.

Charging an In-Use Battery Pack
To prolong battery life and increase the accuracy of battery 
charge displays:

■ Allow the battery pack to discharge to less than 10 percent of 
a full charge through normal use before charging it.

■ When you charge the battery pack, charge it fully. An in-use 
battery pack can be charged while the tablet PC is connected 
to external power through the AC adapter or an optional 
Automobile Power Adapter Charger, Docking Station, or 
DC cable.

An optional Auto/Air Cable can be used to run the tablet PC, but 
cannot be used to charge a battery pack.
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Monitoring the Charge in a 
Battery Pack

Obtaining Accurate Charge Information
To increase the accuracy of all battery charge displays: 

■ Allow a battery pack to discharge to less than 10 percent of 
a full charge through normal use before charging it.

■ When you charge a battery pack, charge it fully.

■ If a battery pack has not been used for one month or more, 
calibrate the battery pack instead of simply charging it. 
For calibration instructions, see “Calibrating a Battery Pack” 
later in this chapter.

Displaying Charge Information on the 
Screen

Accessing Charge Displays
To display battery charge information on the screen, use the 
operating system Power Meter feature. 

To access Power Meter displays, use either of the following 
methods:

■ Select Start > Control Panel > Performance and Maintenance 
icon > Power Options icon > Power Meter tab.

■ Select the Power Meter icon in the system tray.

To display the Power Meter icon in the system tray:

1. Select Start > Control Panel > Performance and Maintenance 
icon > Power Options icon > Advanced tab.

2. Select the Always Show Icon On The Taskbar check box.

3. Select the OK button.

4. If the icon is not displayed, select in the system tray the icon 
for Show Hidden Icons.
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Interpreting Charge Displays
Power Meter displays battery charge status in both percent 
and time:

■ The percent indicates the amount of charge remaining in the 
battery pack.

■ The time indicates the approximate running time remaining 
on the battery pack if the battery pack continues to provide 
power at the current level. For example, the time remaining 
will decrease if you start backing up to an SD Card and will 
increase when the backup is complete.

A lightening bolt icon indicates that the battery pack is charging.
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Displaying Charge Information on a 
Battery Pack

Charge information about a battery pack can be displayed on the 
battery pack with the Quick Check feature, which can be used 
whether or not the battery pack is inserted in the battery bay.

To display the percent of a full charge remaining in a battery 
pack, press the battery quick check button 1 on the battery pack. 
The three battery quick check lights 2 on the battery pack 
indicate the charge remaining in the battery pack.

Identifying the quick check button and lights on a battery pack 
inserted in the battery bay

Indication Percent of a Full Charge Remaining

3 lights on 67 to 100%

2 lights on 34 to 66%

1 light on 6 to 33%

1 light flashing* 0 to 5%

*When the battery pack reaches 5% of a full charge, the battery light on 
the tablet PC also flashes.
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Managing Low-Battery Conditions
The information in this section describes default alerts and 
system responses.

Some low-battery condition alerts and system responses can be 
changed in the Power Options Properties window of the operating 
system. Preferences set in the Power Options Properties window 
do not affect lights.

For information about setting preferences in the Power Options 
Properties window, refer on this CD to the Software Guide, 
“Power” chapter, “Setting Power Preferences” section.

Identifying Low-Battery Conditions

Low-Battery Condition
When a battery pack that is the sole power source available to the 
tablet PC reaches a low-battery condition (5 percent of a full 
charge), the battery light flashes.

Critical Low-Battery Condition
If a low-battery condition is not resolved, the tablet PC enters a 
critical low-battery condition (1 percent of a full charge).

In a critical low-battery condition:

■ If Hibernation is enabled and the tablet PC is on or in 
Standby, the tablet PC initiates Hibernation.

■ If Hibernation is disabled and the tablet PC is on or in 
Standby, the tablet PC remains briefly in Standby, then 
shuts down and loses your unsaved work.

Hibernation is enabled by default. To verify that Hibernation 
is enabled, select Start > Control Panel > Performance and 
Maintenance icon > Power Options icon > Hibernate tab. If 
Hibernation is enabled, the Enable Hibernation check box is 
selected.
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Resolving Low-Battery Conditions

Ä
CAUTION: If the tablet PC has reached a critical low-battery condition 
(one percent of a full charge) and has initiated Hibernation, do not slide 
the power switch until Hibernation is complete. Hibernation is complete 
when the power/standby light turns off.

When a Charged Battery Pack Is Available
To resolve a low-battery condition, select one of the following 
options:

■ Turn off the tablet PC or initiate Hibernation, insert a charged 
battery pack while the tablet PC is off or in Hibernation, then 
turn on the tablet PC.

■ To replace the battery with minimal disruption to your work, 
slide and release the power switch 1 to initiate Standby, 
confirm that Standby has been initiated by making sure the 
power/standby light is flashing 2, then replace the battery 
pack within one minute.

Ä
CAUTION: To prevent loss of work, be sure to replace the battery pack 
within one minute. The bridge battery runs the tablet PC in Standby for up 
to one minute, at which point the tablet PC will shut down and lose 
unsaved work if no external power is available. 

Do not immediately repeat the Standby procedure for replacing a battery 
pack. The bridge battery requires time to recharge between uses.

Identifying the power switch and the power/standby light
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When External Power Is Available
To resolve a low-battery condition, select one of the following 
options:

■ Plug the AC adapter cable into the tablet PC, then plug the 
power cord into the AC adapter and into an AC electrical 
outlet.

■ Plug an optional Automobile Power Adapter/Charger into the 
tablet PC and into a vehicle cigarette lighter receptacle.

■ Plug an optional Auto/Air Cable into the tablet PC and into 
the in-seat power supply available on some commercial 
aircraft. (An optional Auto/Air Cable can run the tablet PC 
but cannot charge a battery pack.)

When No Power Source Is Available
To resolve a low-battery condition, initiate Hibernation. Or, save 
your work, then shut down the tablet PC.

Initiating and Resuming from Standby or 
Hibernation

For more information about Standby and Hibernation, refer on 
this CD to the Software Guide, “Power” chapter.

■ To initiate Standby, slide and release the power switch. To 
resume from Standby, slide and release the power switch.

■ To initiate Hibernation, select Start >Turn off Computer > 
Hibernate. If the Hibernate option is not displayed and an 
external keyboard is attached, press and hold shift. (When you 
press and hold shift, the Hibernate option replaces the Standby 
option in the Shut Down window.) To resume from 
Hibernation, slide and release the power switch.

For information about initiating Standby or Hibernation from the 
Q Menu, refer on this CD to the Software Guide, “Q Menu and 
Desktop Video Profiles” chapter.
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Calibrating a Battery Pack

When to Calibrate
Calibrate an in-use battery pack whenever battery charge displays 
seem inaccurate or whenever the battery pack has not been used 
for one month or more. It should not be necessary to calibrate any 
battery pack, even if it is heavily used, more than once a month. It 
is not necessary to calibrate a new battery pack before first use.

How to Calibrate
Calibration requires three steps: 

■ “Charging the Battery Pack”

■ “Discharging the Battery Pack”

■ “Recharging the Battery Pack”

To initiate an unattended calibration in an optional Battery 
Charger or Multibattery Charger, follow the instructions included 
with the charger.

To calibrate a battery pack manually, follow the instructions in 
the following sections.

Charging the Battery Pack
You can charge the battery pack while the tablet PC is on or off, 
but the battery pack will charge faster while the tablet PC is off.

To charge the battery pack:

1. Insert the battery pack into the tablet PC.
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2. Connect the tablet PC to external power. (The battery light 
turns on.) To connect the tablet PC to external power, use any 
of the following methods:

❏ Plug the AC adapter cable into the tablet PC, then plug 
the power cord into the AC adapter and into an 
AC electrical outlet.

❏ Plug an optional Automobile Power Adapter/Charger 
into the tablet PC and into a vehicle cigarette lighter 
receptacle.

3. Leave the tablet PC connected to external power until the 
battery pack is fully charged. (The battery light turns off.)

Discharging the Battery Pack
The tablet PC must remain on while the battery pack is being 
discharged. The battery pack can discharge whether or not you 
are using the tablet PC, but will discharge faster while the 
tablet PC is in use.

■ If you plan to leave the tablet PC unattended during the 
discharge, save your work before beginning the discharge 
procedure.

■ If you use the tablet PC occasionally during the discharge 
procedure and have set energy-saving timeouts, expect the 
following performance from your system during the 
discharge process:

❏ The monitor will not turn off automatically.

❏ Hard drive speed will not decrease automatically while 
the tablet PC is idle.

❏ System-initiated Standby will not occur.

❏ System-initiated Hibernation will not occur until the 
battery has discharged to a critical low-battery condition.
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To fully discharge a battery pack:

1. When the battery light turns off indicating that the 
battery pack is fully charged, select Start > Control Panel > 
Performance and Maintenance icon > Power Options icon > 
Power Schemes tab.

2. Record the 2 settings in the Plugged In column and the 
2 settings in the Running On Batteries column so that you 
can reset them after the calibration.

3. Change the settings in both columns to Never.

4. Select the OK button.

5. Disconnect the tablet PC from the external power source, but 
do not turn off the tablet PC.

6. Run the tablet PC on battery power until the battery pack is 
fully discharged. (The battery light begins to flash when the 
battery pack has discharged to a low-battery condition. When 
the battery pack is fully discharged, the tablet PC initiates 
Hibernation and the power/standby light turns off.)

Recharging the Battery Pack
1. Connect the tablet PC to external power, then leave the 

tablet PC connected to external power until the battery pack 
is fully recharged. (The battery light turns off.)

You can use the tablet PC while the battery pack is recharging 
but the battery pack will charge faster if the tablet PC is off.

2. If the tablet PC is off, turn it on when the battery pack is fully 
charged and the battery light turns off.

3. Select Start > Control Panel > Performance and Maintenance 
icon > Power Options icon > Power Schemes tab.

4. Referring to the settings you recorded earlier, reenter your 
settings for the 2 options in the Plugged In column and 
the 2 options in the Running On Batteries column.

5. Select the OK button.
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Battery Conservation Procedures and 
Settings

Using the battery conservation procedures and settings described 
in the following sections extends the time that a battery pack can 
run the tablet PC from a single charge.

Conserving Power as You Work
To conserve power as you use the tablet PC:

■ Turn off wireless and local area network (LAN) connections 
and exit modem applications when you are not using them.

■ Detach, disconnect, stop, or remove unpowered external 
devices that you are not using. Such devices include a 
PC Card, an SD Card, or a tablet PC keyboard.

■ Use the Brightness item on the Q Menu to lower and raise 
screen brightness quickly.

■ Use optional powered speakers instead of the internal 
speakers, or use volume controls to mute, restore, raise, and 
lower system volume quickly.

■ If you leave your work, initiate Standby or Hibernation or 
shut down the tablet PC.

Selecting Power Conservation Settings
To set the tablet PC to conserve power:

■ Select a short wait for the screen saver and select a screen 
saver with minimal graphics and motion. To access screen 
saver settings, select Start > Control Panel > Appearance and 
Themes icon > Display icon > Screen Saver tab.

■ Follow the instructions on this CD in the Software Guide, 
“Power” chapter, to select a power scheme with low 
power-use settings.
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Storing a Battery Pack
If the tablet PC will be unused and unplugged for more than 
one month, remove and store the battery pack.

Ä
CAUTION: To prevent damage to a battery pack, do not expose it to 
high temperatures for extended periods of time.

High temperatures accelerate the self-discharge rate of a stored 
battery pack. To prolong the charge of a stored battery pack, place 
it in a cool, dry place.

Use the following table to estimate how long you can safely store 
a battery pack. The storage times provided are based on a battery 
pack that contains 50 percent of a full charge. A fully charged 
battery pack can be safely stored for longer; a battery pack 
containing a low charge can be safely stored for less time.

Calibrate a battery pack that has been stored for one month or 
more before using it.

At These Temperatures
You Can Safely Store a Battery 
Pack for This Amount of Time

Temperature 
Range °F

Temperature 
Range °C Storage Time

115°–140°  46°–60° Less than 1 month

79°–113°  26°–45° No more than 3 months

32°–77°  0°–25° 1 year
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Disposing of a Used Battery Pack

Å
WARNING: There is a risk of fire and chemical burn if a battery pack 
is handled improperly. Do not disassemble, crush, or puncture a battery 
pack or short the contacts on a battery pack. Do not expose a battery 
pack to temperatures higher than 60° C (140° F), or dispose of a 
battery pack in water or fire.

When a battery pack has reached the end of its useful life, do not 
dispose of it in general household waste.

■ In North America, you can dispose of battery packs by using 
the HP battery recycling program. This program provides you 
with a postage-paid battery pack mailer preaddressed to a 
reclamation facility where the metals are recycled. For more 
information, call the telephone number listed for your 
location in the Worldwide Telephone Numbers booklet, 
included in English only with the tablet PC.

■ In Europe, dispose of or recycle battery packs by using the 
public collection system or by returning them to HP, your 
authorized HP partners, or their agents.

■ In other regions, refer to the Worldwide Telephone Numbers 
booklet, included in English only with the tablet PC, to 
contact an HP-authorized dealer, reseller, or service provider 
and request information about battery pack disposal.

For more information about battery pack precautions and disposal 
and the complete text of governmental agency notices, refer on 
this CD to the Regulatory and Safety Notices guide.

Finding More Power Information
For more information about using Standby and Hibernation, 
conserving power, setting power preferences, and using other 
power management features, refer on this CD to the Software 
Guide, “Power” chapter. For information about initiating Standby 
or Hibernation from the Q Menu, refer in the Software Guide to 
the “Q Menu and Desktop Video Profiles” chapter.
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4
Drives

Adding a Drive to the System
Drives enable you to store and access data.

A standard removable drive can be added to the system by 
inserting the drive into the MultiBay of an optional External 
MultiBay or Docking Station. A USB drive can be added by 
connecting the drive to a USB connector on the tablet PC or on 
the Docking Station. Hard drive functions can also be added with 
a PC Card.

For information about connecting a USB drive, see Chapter 8, 
“External Device Connections.” For information about PC Cards, 
see Chapter 9, “Additional Hardware Options.” For general 
information about inserting and removing drives from an External 
MultiBay or Docking Station, refer to the documentation 
included with the device.

This chapter provides specific information about using drives in 
the tablet PC system.

The tablet PC hard drive bay supports only a 9.5-mm system hard 
drive. A MultiBay in an External MultiBay or Docking Station 
supports an additional 9.5-mm optional hard drive (inserted in 
a MultiBay Hard Drive Adapter) and the following 12.7-mm 
standard removable drives:

❏ CD-ROM drive ❏ DVD/CD-RW drive

❏ CD-RW drive ❏ Diskette drive

❏ DVD-ROM drive
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Understanding Drive Terms

Terms for Types of Drives
A hard drive is used for the permanent storage of data files and of 
software such as system files, applications, and drivers. The hard 
drive in the hard drive bay is the system hard drive, sometimes 
called the local disk. The system hard drive can be replaced, but 
cannot be used in a MultiBay. A hard drive is sometimes called a 
hard disk drive or HDD.

Diskette drives are often used to store or transport data. The 
tablet PC can read or write to any MultiBay diskette drive. A 
diskette drive is sometimes called a floppy disk drive, floppy 
drive, or FDD.

Optical drives include CD and DVD drives. Optical drives are 
used to store or transport data and to play music and movies. 
DVD media have higher capacities than CD media. The 
tablet PC can read or write to optical drives as described in the 
following table.

Terms for Drive Media
A diskette or disc that can be inserted or removed from a drive is 
referred to as a drive medium. In this guide a diskette is inserted 
in a diskette drive, and a disc is inserted in an optical drive.

Optical Drive Read Write

CD-ROM drive Yes No

CD-RW drive Yes Yes

DVD-ROM drive Yes No

DVD/CD-RW drive Yes Yes
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Caring for Drives
Drives are fragile system components that must be handled with 
care. Observe the following cautions when handling any drive.

Ä
CAUTION: To prevent damage to the tablet PC or a drive and loss 
of work:
■ Do not remove the system hard drive except for repair or 

replacement. For instructions, see Chapter 10, “Maintenance, 
Shipping and Travel.”

■ Electrostatic discharge can damage electronic components. 
To prevent electrostatic damage to the tablet PC or a drive, follow 
these 2 precautions: (1) Discharge yourself from static electricity 
before handling a drive by touching a grounded metal object and 
(2) Avoid touching the connectors on a drive. For more information 
about preventing electrostatic damage, refer on this CD to the 
Regulatory and Safety Notices guide.

■ Excessive force can damage drive connectors. When you insert a 
drive, use only enough force to seat the drive.

■ Handle a drive carefully. Do not drop it.
■ Avoid exposing a hard drive or a diskette to devices with magnetic 

fields. Products with magnetic fields include video and audio tape 
erasure products, monitors, and speakers. Security devices with 
magnetic fields include airport walk-through devices and security 
wands. The airport security devices that check carry-on luggage, 
usually while it is placed on a conveyor belt, use x-rays instead of 
magnetism and will not damage a hard drive or a diskette.

■ Do not spray a drive with cleaners.
■ Avoid exposing a drive to liquids or temperature extremes.
■ If you mail a drive, ship it in packaging that protects it from shock, 

vibration, temperature, and humidity. Label the package 
“FRAGILE.”
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Inserting or Removing Drive Media
For general information about inserting or removing a drive from 
a MultiBay, refer to the documentation included with an optional 
External MultiBay or Docking Station. This section provides 
information that is not provided with optional drives or 
MultiBays and that may be helpful to users unfamiliar with 
standard removable drives.

Inserting a CD or DVD
1. Be sure the tablet PC is turned on.

2. Press the media release button 1 on the drive bezel to release 
the media tray, then pull the tray outward until it is fully 
extended 2.

3. Position a CD or one-sided DVD over the tray label side up.

4. Gently press the disc onto the tray spindle 3 until the disc 
snaps into place. Handle the disc by the edges, not the flat 
surfaces. (If the media tray is not fully extended, tilt the disc 
to position it over the tray spindle, then press it downward 
into position.)

5. Close the media tray 4.

Inserting a CD or DVD into an optical drive
4–4 Hardware Guide



Drives

331734-001.book  Page 5  Monday, July 14, 2003  3:47 PM
Removing a CD or DVD (with Power)
If power is available:

1. Be sure the tablet PC is on.

✎ Press the media release button 1 on the drive bezel to release the 
media tray, then pull the tray outward until it is fully extended 2.

2. Remove the disc from the tray 3 by gently pushing down 
on the spindle while pulling up on the outer edges of the disc. 
If the media tray is not fully extended, tilt the disc as you 
remove it. Handle the disc by the edges, not the flat surfaces.

3. Close the media tray 4.

4. Place the disc in a protective case.

Removing a CD or DVD from an optical drive when power 
is available
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Removing a CD or DVD (Without Power)

Ä
CAUTION: To prevent damage to the pen tip, do not insert the pen tip 
into the release access.

If the tablet PC is turned off or if no power is available, the media 
release button on the drive will not work. To remove a disc from 
an optical drive without using the media release button:

1. Insert a small object like the end of a paper clip into the 
release access 1 in the front bezel of the drive.

2. Press gently on the paper clip until the media tray is released, 
then pull the tray outward until it is fully extended 2.

3. Remove the disc from the tray 3. If the media tray is not fully 
extended, tilt the disc as you remove it. Handle the disc by the 
edges, not the flat surfaces.

4. Close the media tray 4.

5. Place the disc in a protective case.

Removing a CD or DVD from an optical drive when power is not 
available
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Inserting a Diskette
To insert a diskette into a diskette drive, gently push the diskette, 
label side up, into the drive until it clicks into place.

The media eject button extends when the diskette is correctly 
inserted.

Identifying the media eject button on a diskette drive

Removing a Diskette
To remove a diskette from a diskette drive:

1. Press the media eject button on the drive to eject the diskette.

2. Pull the diskette from the drive.

3. Place the diskette in a protective case.
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Using Drive Media

Avoiding Standby and Hibernation

✎ Initiating Standby or Hibernation while playing audio or video 
drive media may stop the play or diminish the quality of the play.

If Standby or Hibernation is accidentally initiated while a 
medium is in use, slide and release the power switch to resume 
from Standby or Hibernation, then restart the tablet PC. 

For more information about Standby and Hibernation, refer on 
this CD to the Software Guide, “Power” chapter.

Displaying Media Contents
When you insert a diskette, CD, or DVD into the system, the 
tablet PC can play the medium, display its contents, take no 
action, or display a response prompt on the screen. You can set 
the responses of the tablet PC to the insertion of various types of 
media by using the operating system AutoPlay feature.

Setting AutoPlay Preferences
To set AutoPlay preferences:

1. Select Start > My Computer.

2. Right-click a drive.

3. Select Properties > AutoPlay tab, then follow the instructions 
on the screen.

4. To save your settings, select the OK button.
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Displaying Media Contents Without Using AutoPlay
To display the contents of a drive medium when the contents are 
not displayed by AutoPlay:

1. Insert the medium into the drive.

2. Select Start > Run, then type:

explorer x:

(where X = the drive designation of the drive containing 
the medium).

3. Select the OK button.

✎ A drive designation is a letter of the alphabet that the tablet PC 
uses to identify the drive. To display the drive designation of 
every drive in the system, select Start > My Computer.

Caring for Drive Media

Ä
CAUTION: To prevent damage to drive media:
■ Do not open the metal shutter of a diskette or touch the disk within 

the diskette case.
■ Do not expose a diskette to a strong magnetic field, such as the 

security field used by a walk-through security device or a handheld 
security wand.

■ Clean a CD or DVD only with a disc cleaning kit. Disc cleaning kits 
are available from most electronics retailers.

\\
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Finding More Drive Software 
Information

All the software you need to play the types of CDs and DVDs 
supported by the tablet PC is included with the tablet PC. For 
information about this software, refer on this CD to the Software 
Guide, “CD and DVD Software” chapter.

In addition, a feature in the Setup utility enables you to set the 
tablet PC to start from a specified medium or device. For 
instructions, refer on this CD to the Software Guide, “Boot 
Order” chapter.
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5
Audio

Adjusting Volume
Volume can be adjusted by using the Windows volume control 
icon, the Q Menu, or the volume adjustment available within 
some applications. Volume can be adjusted on the Q Menu 
without using a keyboard or the pen. For information about 
application volume features, refer to the application 
documentation.

Using the Volume Control Icon
To display the Windows volume control icon in the system tray:

1. Select Start > Control Panel > Sounds, Speech, and Audio 
Devices icon > Sounds and Audio Devices icon.

2. Select the Volume tab.

3. Select the check box for Place Volume Icon In The Taskbar.

4. Select the OK button.

5. If the icon is not displayed, select the system tray icon for 
Show Hidden Icons.

To adjust, mute, or restore volume using the volume control icon, 
select the icon in the system tray. Then:

■ To increase or decrease volume, select the slide bar, then drag 
it upward or downward.

■ To mute or restore volume, select or clear the Mute check box.

To close the volume control pop-up window, click anywhere 
outside the window.
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Using the Q Menu
To adjust, mute, or restore volume using the Q Menu:

1. To open the Q Menu, press the Q menu button 1.

❏ To display the Windows volume control window, select 
the Volume tab.

❏ To mute or restore system volume, select the Mute 
On/Off tab. (Selecting the On/Off tab mutes system 
volume if it is on or restores system volume if it 
is muted.)

2. To close the Q Menu, press the Q menu button, tap anywhere 
outside the Q Menu with the pen tip, or click an optional 
pointing device.

To select an item on the Q Menu without using a keyboard or the 
pen, press the Q menu button, rotate the jog dial 2 upward or 
downward to scroll vertically through the items, then press the 
jog dial inward to select an item.

For more information about using the Q Menu, refer on this CD 
to the Software Guide, “Q Menu and Desktop Video Profiles” 
chapter.

Identifying the Q menu button and the jog dial
5–2 Hardware Guide



Audio

331734-001.book  Page 3  Monday, July 14, 2003  3:47 PM
Using the Internal Speakers
The internal speakers play sound in stereo from applications, 
the operating system, games, drive media, the Internet, and other 
sources.

The internal speakers are disabled if:

■ Optional powered speakers or a headphone is connected to 
the audio-out jack on the tablet PC or an optional Docking 
Station.

■ An optional mobile telephone headset is connected to the 
headset jack.

Attaching an optional tablet PC keyboard to the tablet PC or 
connecting a line-in device, such as a clock radio or MP3 player, 
to the tablet PC or to an optional Docking Station does not affect 
the performance of the internal speakers.

Identifying the internal speakers
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Using the Internal Microphone
The internal microphone:

■ Has a standard sensitivity of -45 decibels.

■ Can be used while a screen protector or an optional tablet PC 
keyboard is attached. A screen protector is provided with an 
optional Docking Station.

■ Is disabled if:

❏ An optional external microphone is connected to the 
microphone jack.

❏ An optional headset is connected to the headset jack.

If you are using speech recognition or other software that requires 
optimal sound quality, use an optional external microphone or 
headset. To access on-screen tutorials that include operating 
system speech features:

1. Open Windows Explorer. To open Windows Explorer from 
the Start button, select Start > All Programs > Accessories > 
Windows Explorer.

2. In Windows Explorer, select My Computer > Local 
Disk (C:) > WINDOWS > Help > latute.hta.

Identifying the internal microphone
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Connecting an Audio Device

Identifying Audio Jacks

The tablet PC has 3 audio jacks:

■ The audio-out jack 1 connects stereo headphones or powered 
stereo speakers.

■ The headset jack 2 can support a headset, such as a mobile 
telephone headset with a microphone and a monaural ear 
piece.

■ The microphone jack 3 supports a monaural external 
microphone.

Identifying the audio jacks
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Using the Audio-Out Jack

Å
WARNING: To reduce the risk of personal injury, adjust the volume 
before putting on headphones.

Ä
CAUTION: To prevent possible damage to an external device, do not 
plug a monaural plug into the audio-out jack.

When connecting a device to the audio-out jack:

■ Use only a 3.5-mm stereo plug.

■ For best sound quality, use 24-ohm to 32-ohm headphones.

When optional powered speakers or a headphone is connected 
to the audio-out jack on the tablet PC or an optional Docking 
Station, the internal speakers are disabled.

Using the Headset Jack
The headset jack can support a headset, such as a mobile 
telephone headset, that has a microphone, a monaural ear piece, 
and a 2.5-mm plug.

When a headset is connected to the headset jack, the internal 
microphone and speakers are disabled.
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Using the Microphone Jack
The microphone jack supports a monaural microphone with a 
3.5-mm plug.

A monaural electret condenser microphone is recommended. If 
you connect a stereo microphone, left channel sound will record 
on both channels.

When an optional headset or external microphone is connected to 
the tablet PC, the internal microphone is disabled.

Finding Audio and Video 
Software Information

For information about using audio and video software, refer on 
this CD to the Software Guide, “CD and DVD Software” chapter.
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6
Internal Modem

The tablet PC has an RJ-11 telephone jack and preinstalled 
modem drivers.

A modem cable with RJ-11 connectors at each end is included 
with models that ship with an internal modem. If you purchased 
the tablet PC in a country where RJ-11 telephone jacks are not 
standard, a country-specific modem adapter is also included.

The internal modem supports:

■ All applications supported by the operating system.

■ V.34 ITU (International Telecommunications Union) analog 
modem recommendations for speeds up to 33.6 Kbps.

■ V.44 data compression algorithm.

■ V.90/V.92 ITU digital/analog modem pair recommendations 
for speeds up to 56 Kbps.

✎ The digital/analog modem pair rates allow faster 
downloads only from compliant digital sources. Maximum 
achievable download rates are currently unknown, may not 
reach 56 Kbps, and will vary with line conditions. Maximum 
achievable upload rates are limited to 48 Kbps, may not 
reach 48 Kbps, and will vary with line conditions.
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Connecting the Modem

Selecting Connectors
The modem must be connected to an analog telephone line.

Å
WARNING: To reduce the risk of electric shock, fire, or damage to the 
equipment, do not plug a telephone cable into the RJ-45 network jack.

Ä
CAUTION: Jacks for digital PBX systems may resemble RJ-11 telephone 
jacks, but are not compatible with the modem.

Jacks for analog telephone lines and procedures for connecting 
the modem vary by country:

■ If you are connecting the modem in a country where 
RJ-11 telephone jacks are standard, follow the instructions 
in the “Connecting the Modem to an RJ-11 Jack” section, 
next in this chapter.

■ If you are connecting the modem in a country where RJ-11 
telephone jacks are not standard, a modem adapter specific to 
the country in which you purchased the tablet PC is included 
with the tablet PC. Follow the instructions in the “Connecting 
the Modem with an Adapter” section, later in this chapter.

■ If you plan to use the modem outside the country in which 
you purchased the tablet PC, you can purchase adapters 
specific for the countries on your itinerary from most 
computer or electronics retailers. For information about 
using country-specific software configurations, see the 
“Setting Country Preferences” section, later in this chapter.
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Connecting the Modem to an RJ-11 Jack
To connect the modem to an analog telephone line that has an 
RJ-11 telephone jack:

1. To access the RJ-11 jack 1 on the tablet PC, open the upper 
panel of the tablet PC.

2. If the modem cable has noise suppression circuitry 2, which 
prevents interference with TV and radio reception, orient the 
circuitry end of the cable toward the tablet PC.

3. Plug the cable into the RJ-11 telephone jack 3 (not the 
RJ-45 network jack) on the tablet PC.

4. Plug the modem cable into an RJ-11 telephone jack 4 (not 
into an RJ-45 network jack or a PBX jack).

Connecting the modem to an RJ-11 telephone wall jack 
(Telephone wall jacks vary in appearance by region.)

Å
WARNING: To reduce the risk of electric shock, disconnect the modem 
from the telephone network before accessing an internal compartment 
of the tablet PC. Internal compartments include the memory and 
Mini PCI compartment and the hard drive bay.
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Connecting the Modem with an Adapter
To connect the modem to an analog telephone line that does not 
have an RJ-11 telephone jack:

1. To access the RJ-11 jack 1, open the upper panel of the 
tablet PC.

2. If the modem cable has noise suppression circuitry 2, which 
prevents interference with TV and radio reception, orient the 
circuitry end of the cable toward the tablet PC.

3. Plug the modem cable into the RJ-11 telephone jack 3 (not 
the RJ-45 network jack) on the tablet PC.

4. Plug the modem cable 4 into the country-specific modem 
adapter.

5. Plug the country-specific modem adapter 5 into the 
telephone jack.

Connecting the modem with a modem adapter 
(Telephone wall jacks vary in appearance by region.)

Å
WARNING: To reduce the risk of electric shock, disconnect the modem 
from the telephone network before accessing an internal compartment 
of the tablet PC. Internal compartments include the memory and 
Mini PCI compartment and the hard drive bay.
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Setting Country Preferences
The internal modem is configured to function in and meet the 
operating standards of the country in which you purchased 
the tablet PC. To use the internal modem in other countries, you 
must add country-specific modem configurations.

Displaying the Current Country 
Configuration

To display the current country configuration, select Start > 
Control Panel > Date, Time, Language, and Regional Options 
category > Regional and Language Options icon > Regional 
Options tab. The current country configuration of the modem is 
displayed in the Location panel.

Adding a Country Configuration

Ä
CAUTION: To prevent loss of your current country configuration, do not 
delete or replace your current country configuration. Additional country 
configurations can be added without deleting the current configuration.

Ä
CAUTION: To prevent modem malfunction and violation of 
telecommunications regulations and laws, use the modem only with the 
country configuration for the country in which you are using the modem.

To add a country configuration:

1. Select Start > Control Panel > Network and Internet 
Connections category.

2. From the See Also menu in the left column of the window, 
select Phone and Modem Options > Dialing Rules tab.

✎ If you do not see the Dialing Rules tab when you select Phone 
and Modem Options, complete the fields in the Location 
Information wizard. After you save the settings on the 
Location Information wizard, the Dialing Rules tab is displayed.
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3. Select the New button, then type a name for the new location 
in the Location Name field.

4. Select a country or region for the new location from the 
Country/Region list.

If you select a country or region that is not supported by the 
modem, the country configuration defaults to USA or UK.

5. Select the OK button > OK button.

Solving Travel Connection Problems
If you experience connection problems while using the modem 
outside the country in which you purchased the tablet PC, the 
following suggestions may be helpful.

Before changing any settings, you may want to write down your 
current settings so you can quickly replace those settings when 
you return home.

Check the Line
The modem requires an analog, not a digital, telephone line. 
A line described as a PBX line is usually a digital line. A 
telephone line described as a data line, fax machine line, modem 
line, or standard telephone line is probably an analog line.

Check the Dialing Mode
Dial a few digits on the telephone, then listen for clicks or tones. 
Clicks indicate that the telephone line supports pulse dialing; 
tones indicate that the telephone line supports tone dialing. To set 
the internal modem to support either pulse or tone dialing:

1. Select Start > Control Panel > Network and Internet 
Connections category.

2. From the See Also menu in the left column of the window, 
select Phone and Modem Options > Dialing Rules tab.
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3. Select your location, then select the Edit button.

4. Select the Tone or Pulse radio button.

5. Select the OK button > OK button.

Check the Telephone Number
Dial the telephone number on the telephone, verify that the 
remote modem is answering, then hang up.

Check the Dial Tone
If the modem receives a dial tone it does not recognize, it will not 
dial and will display a No Dial Tone error message.

■ To set the modem to ignore all dial tones before dialing:

1. Select Start > Control Panel > Network and Internet 
Connections category.

2. From the See Also menu in the left column of the 
window, select Phone and Modem Options > 
Modems tab.

3. Select your modem > Properties button > Modem tab.

4. Clear the Wait For Dial Tone Before Dialing check box.

5. Select the OK button > OK button.

■ If you continue to receive the No Dial Tone error message 
after clearing the check box:

1. Select Start > Control Panel > Network and Internet 
Connections category.

2. From the See Also menu in the left column of the 
Network and Internet Connections window, select Phone 
and Modem Options > Dialing Rules tab.

3. Select your location, then select the Edit button.

4. Select your location from the Country/Region list.

✎ If you select a country or region that is not supported by the 
modem, the country configuration defaults to USA or UK.

5. Select the OK button.
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6. In the Phone and Modem Options window, select the 
Modems tab.

7. Select your modem > Properties button > Modem tab.

8. Clear the Wait For Dial Tone Before Dialing check box.

9. Select the OK button > OK button.

Accessing Communication Software
To access preinstalled modem software, including software 
for terminal emulation and data transfer, select Start > All 
Programs > Accessories > Communications, then select an 
application, wizard, or utility.

Finding AT Command Information
It is not necessary to use AT commands with most modem 
software. If you prefer to use AT commands, refer on this CD to:

■ Modem Command Guidelines for information about 
accessing Hyperterminal, identifying the modem in your 
tablet PC, and using AT commands.

■ The Soft Modem AT Command Reference Manual for the 
AT commands supported by your modem. This guide is 
provided in English only.
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7
Network Connections

The tablet PC has an RJ-45 network jack. Network tablet PC 
models also have an internal NIC (network interface card), 
preinstalled network drivers, and a network cable.

The tablet PC can be connected to a network whether or not the 
internal modem is connected to a telephone line.

If your tablet PC is connected to a network, you may want to 
confer with your network administrator before changing network 
settings.

The tablet PC supports network speeds up to 10 Mbps when 
connected to a 10BaseT network and 100 Mbps when connected 
to a 100BaseTX network.
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Connecting the Network Cable
A network cable has an 8-pin RJ-45 network connector at each 
end and may contain noise suppression circuitry, which prevents 
interference with TV and radio reception.

1. To access the tablet PC RJ-45 network jack 1, open the upper 
panel of the tablet PC.

2. Orient the end of a network cable with noise suppression 
circuitry 2 toward the tablet PC.

3. Plug the network cable into the tablet PC RJ-45 network 
jack 3.

4. Plug the other end of the cable into the network RJ-45 
jack 4.

Connecting a network cable

Å
WARNING: To reduce the risk of electric shock, disconnect 
the network cable before accessing an internal compartment of the 
tablet PC. Internal compartments include the memory and mini PCI 
compartment and the hard drive bay.
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Turning a Network Connection Off 
and On

To conserve power, turn off a network connection you are not 
using.

■ To turn off a network connection, log off the network, then 
disconnect the network cable.

■ To turn on a network connection, connect the network cable, 
then log on to the network.

Using the LAN Connection Lights
The 2 LAN connection lights indicate the status of a network 
connection:

■ Both lights off: The tablet PC is not connected to a LAN.

■ Both lights on: The tablet PC is connected to a LAN with 
a 100 Mbps link.

■ Green light on and yellow light off: The tablet PC is 
connected to a LAN with a 10 Mbps link.

Identifying the LAN connection lights
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Accessing the Network at Startup
To connect to a PXE (Preboot eXecution Environment) or RPL 
(Remote Program Load) server during startup, you must respond 
to the Network Service Boot prompt each time you want to 
connect to the server as the tablet PC starts or restarts.

To set the tablet PC to display the Network Service Boot prompt 
each time it is started or restarted, you must enable the internal 
NIC for startup.

Enabling a NIC for Startup
An internal NIC is enabled for startup in the Setup utility.

1. To open the Setup utility, turn on or restart the tablet PC. 
While the HP logo is displayed and a cursor is flashing in 
the upper right corner of the screen, press the esc button 
on the tablet PC or press F10 on an optional keyboard.

2. To change the language, select Advanced > Languages. 

❏ To navigate and select without using an optional 
keyboard, rotate the jog dial to scroll and press the jog 
dial inward to select. 

❏ To navigate and select using an optional keyboard, use 
the arrow and enter keys.

3. Select Advanced menu > I/O Device Configuration, then 
enable PXE/Remote Boot.

4. To save your preference and exit the Setup utility, select 
File > Save Changes and Exit, then follow the instructions 
on the screen.

Your preference is set as you exit the Setup utility and is in effect 
when the tablet PC restarts.
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Responding to a Network Service Boot 
Prompt

After the internal NIC has been enabled for startup, the Network 
Service Boot prompt is displayed very briefly in the lower right 
corner of the screen each time the tablet PC is started or restarted.

To connect to a network by responding to the prompt, use either 
of the following procedures:

■ Press the tab button on the tablet PC.

■ Press F12 on an optional keyboard. To press F12 on the 
tablet PC keyboard, press Fn+F11/F12.

Finding Wireless LAN Information
The tablet PC supports wireless LAN provided through a 
mini PCI board, a PC Card, or an SD Card. A wireless LAN 
PC Card or an SD Card is optional. A wireless mini PCI board 
may be preinstalled.

■ Information about using a preinstalled wireless LAN board is 
provided on the Documentation Library Wireless LAN CD 
included with your tablet PC.

■ Information about the Bluetooth wireless option is provided 
on the Documentation Library Bluetooth CD included with 
your tablet PC.

■ Information about Microsoft’s Wireless LAN configuration 
utility is available in the Help & Support Center, which is 
accessible from the Start Menu. 

If you purchase a wireless device as an option, documentation 
about the device is included with the option.
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