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ABOUT THIS GUIDE 
LabQuest 3, released in August 2020, ships with a Quick-Start Guide  to get you started with 
basic data collection and analysis. The LabQuest 3 User Manual is an extended guide detailing 
the hardware and software features of LabQuest 3. 
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SAFETY INFORMATION 
Federal Communication Commission Interference Statement 
This equipment has been tested and found to comply with the limits for a Class B digital device, 
pursuant to Part 15 of the FCC rules. These limits are designed to provide reasonable protection 
against harmful interference in a residential installation. This equipment generates, uses and can 
radiate radio frequency energy and, if not installed and used in accordance with the instructions, 
may cause harmful interference to radio communications. However, there is no guarantee that 
interference will not occur in a particular installation. If this equipment does cause harmful 
interference to radio or television reception, which can be determined by turning the equipment 
off and on, the user is encouraged to try to correct the interference by one or more of the 
following measures: 

Reorient or relocate the receiving antenna. 
Increase the separation between the equipment and receiver. 
Connect the equipment into an outlet on a circuit different from that to which the receiver is 
connected. 
Consult the dealer or an experienced radio/TV technician for help. 

FCC Caution 

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two 
conditions: 

(1) this device may not cause harmful interference and
(2) this device must accept any interference received, including interference that may cause

undesired operation

RF Exposure Warning 

The equipment complies with RF exposure limits set forth for an uncontrolled environment. The 
antenna(s) used for this transmitter must not be co-located or operating in conjunction with any 
other antenna or transmitter. 

You are cautioned that changes or modifications not expressly approved by the party responsible 
for compliance could void your authority to operate the equipment. 



LabQuest® 3 – User Manual 

iv 

IC Statement 

Industry Canada - Class B This digital apparatus does not exceed the Class B limits for radio 
noise emissions from digital apparatus as set out in the interference-causing equipment standard 
entitled “Digital Apparatus,” ICES-003 of Industry Canada. Operation is subject to the following 
two conditions: (1) this device may not cause interference, and (2) this device must accept any 
interference, including interference that may cause undesired operation of the device. To reduce 
potential radio interference to other users, the antenna type and its gain should be so chosen that 
the equivalent isotropically radiated power (e.i.r.p.) is not more than that permitted for successful 
communication. 
RF exposure warning: The equipment complies with RF exposure limits set forth for an 
uncontrolled environment. The antenna(s) used for this transmitter must not be co-located or 
operating in conjunction with any other antenna or transmitter.  

Cet appareil numérique respecte les limites de bruits radioélectriques applicables aux appareils 
numériques de Classe B prescrites dans la norme sur le matériel interférant-brouilleur: 
“Appareils Numériques,” NMB-003 édictée par industrie Canada. L’utilisation est soumise 
aux deux conditions suivantes: (1) cet appareil ne peut causer d’interférences, et (2) cet appareil 
doit accepter toutes interférences, y comprises celles susceptibles de provoquer un 
disfonctionnement du dispositif. Afin de réduire les interférences radio potentielles pour les 
autres utilisateurs, le type d’antenne et son gain doivent être choisie de telle façon que 
l’équivalent de puissance isotrope émis (e.i.r.p) n’est pas plus grand que celui permis pour une 
communication établie.  

Avertissement d’exposition RF: L’équipement est conforme aux limites d’exposition aux RF 
établies pour un environnement non supervisé. L’antenne (s) utilisée pour ce transmetteur ne 
doit pas être jumelés ou fonctionner en conjonction avec toute autre antenne ou transmetteur. 
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I. GETTING STARTED WITH LABQUEST® 3 
 
What’s Included 

LabQuest 3 interface 
Rechargeable battery (in unit) 
AC power adapter 
USB Computer connection cable 
Quick-Start guide 

 

Preparing for First Time Use 

Remove the Protective Battery Tab 

LabQuest ships with the battery in place; however, there is a protective tab covering the battery 
contacts that must be removed. Remove the battery and discard the tab before using LabQuest. 

Remove the Protective Screen Covering 

Remove and discard the protective screen cover that comes on the unit. This cover is intended to 
prevent damage to the screen during shipping. It is not intended as a protective cover for 
everyday use. 

Charge Overnight 

We recommend charging the battery for at least 12 hours prior to using LabQuest for the first 
time on battery power. To do this, connect the included power adapter to LabQuest and an AC 
power source. You can also charge LabQuest using the LabQuest Charging Station  (order 
code LQ3-CRG, sold separately). 

LabQuest uses a high-quality lithium-ion battery. This is the same chemistry used in premium 
laptop and cell phone batteries, and you can expect similar performance. There is never a need to 
condition the battery by regular full discharge/charge cycles. 

It is safe to leave the battery charging indefinitely. There is no need to fully discharge the battery 
before charging. Battery life will depend on the sensors used, but in most cases, you can obtain 
six or more hours of use before recharging. We recommend charging LabQuest overnight to start 
the next day with a full charge. For more details about the battery, see LabQuest Battery. 

Powering on LabQuest 

Press the power button located on the top of the unit, near the left edge. LabQuest will complete 
its booting procedure and automatically launch the LabQuest App. This can take 45 seconds to 
complete. 
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If the screen momentarily shows a charge battery icon or does not light after a moment, check to 
be sure you have removed the protective battery tab and properly replaced the battery. Connect 
the power adapter to LabQuest and to an AC power source, and then try the power button again. 

Power Button Behavior 
Power on/Resume – If the screen is off for any reason (LabQuest is shutdown, suspended, or the 
screen is off to conserve battery power), press and release the power button to turn LabQuest on. 

If LabQuest was shut down, it will need to fully boot, taking about 45 seconds. If LabQuest was 
only suspended, it will take only a few seconds to come on. If the screen is only powered off, 
pressing the power button will turn the screen back on immediately. 

Suspend – When LabQuest is on, press and release the power button once to put LabQuest into a 
suspend mode. In this mode, LabQuest uses less power but the battery can still drain. 

Shut down – To shut down LabQuest, press and hold the power button for about five seconds. A 
message indicating the unit is shutting down is displayed on the screen. Release the power button 
and wait for LabQuest to shut down. To cancel the shutdown procedure, tap Cancel before the 
countdown is complete. This is the lowest energy state of the device, but the battery can still 
drain very slowly. 

Forced shutdown – If you hold the power button down for more than eight seconds, LabQuest 
powers off uncleanly. This should be avoided whenever possible as it is equivalent to pulling the 
battery out of the unit while it is running. You will likely lose your data and potentially cause file 
system corruption, so only do this if you have no other way to power off the unit. 

Using the Touch Screen 

LabQuest has a capacitive touch screen like those found on tablets and smart phones. LabQuest 
is controlled primarily by touching the screen. If desired, you can use a stylus design for 
capacitive touch screens with this device (not included). 

Common Gestures 
Single-tap – Use a single-tap to interact with most objects on the device. 
Touch and drag – Use touch and drag to select regions on a graph or to scroll through menus. 
Long Press – Use the long press to activate special functionality on some objects such as holding 

down the keyboard shift key to enable shift lock. 
Two-Finger Pinch/Zoom/Pan – Use this gesture to manually scale graphs or pan the data table. 
Double-tap – Double-tap to scale the graph to fit the data or to edit elements of the data table 

such as cell data (when allowed), column name, or dataset name. 
Single-finger swipe (from edges) – This gesture is used to change what app is displayed. See 

Device Navigation below for more information. 
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Device Navigation 

 

Using the Top Notification Bar 

Tap or swipe down from the home side of the 
Notification bar to access applications available on 
LabQuest. Tap to launch an app or return to an app 
already running. 
 
The home side of the Notification bar shows the 
apps that are currently running. The LabQuest App 
launches by default when the unit is powered on. 

 

Tap or swipe down from the settings-side of the 
Notification bar to customize the LabQuest settings. 
 
The settings side of the Notification bar shows 
battery level and charging status as well as Wi-Fi 
and GPS signal strength. (GPS signal strength is 
only shown when the GPS sensor is being used. See 
Internal Sensors for more details.)  

Switching Between Running Apps 

Swipe left or right from the edge of the screen to switch between running apps. The app order is 
represented by the app icons in the notification bar. The order that the icons appear relates to the 
order the apps were initially launched. 

LabQuest App Navigation 

The LabQuest App Meter, Graph, Table, and Notes screens are accessed by tapping the 
associated tab icons. For more information, see Navigating LabQuest App. 
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Customizing the Settings 
Tap or swipe down from the settings side of the Notification Bar to access the apps that control 
the device settings. 

 

Connections – Wi-Fi, Data Sharing, and Email Settings 

Use the Connections app to connect your device to a 
Wi-Fi network. Tap the network icon to connect to an 
available wireless network. 

TIP! Data Sharing requires connection to a Wi-Fi 
network. Email requires connection to a Wi-Fi network 
with internet connectivity.  

Advanced Preferences 

Advanced feature options can be found in Advanced 
Preferences. Tap on the name of the feature you are 
interested in to view details and edit the settings. 
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Audio 

Use the slider to adjust the volume of the built-in 
speaker or the Audio Out port. You can also enable 
system sounds, such as a chirping sound, when the unit 
powers off. 

 
Language 

Specify the language you want LabQuest to use when 
displaying text. 

 
Light & Power 

Adjust the screen brightness and select different power 
profiles that can help extend your battery life between 
charges. When using AC power, you can select to have 
the screen always on. 

 Battery AC 

Dim screen after 1 minute after 2 minutes 

Screen off after 3 minutes after 5 minutes1 

Suspend2 after 30 minutes after 60 minutes 

Shut down2 after 2 days after 2 days 
1 After 15 minutes while collecting data 
2 Unit will not suspend/shutdown while collecting data 
 

 
 

Time & Date 

Set the LabQuest time and date. The time and date are 
used to timestamp when files are saved and when data 
collection begins (used with Logger Pro 3 software). 

TIP! When connected to a Wi-Fi network, the time and 
date are automatically updated. The time zone is not 
updated.  
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Connecting Sensors 
Wired Sensors 

Connect your wired sensor to the appropriate sensor 
port. LabQuest App will automatically set the default 
collection rate for the sensor. 

 

 
Analog Sensor Ports (CH 1, CH 2 and CH 3) – LabQuest has three sensor ports for analog 
sensors such as our pH Sensor, Temperature Probe, and Force Sensor. Also included are two 
full-size USB ports for USB sensors such as spectrometers, USB flash drives, and other USB 
peripherals. 

Digital Sensor Ports (DIG 1 and DIG2) – LabQuest has two digital sensor ports for Motion 
Detectors, Drop Counters, and other digital sensors. 

Full-sized USB Ports–LabQuest has two full-size USB ports for USB sensors such 
Go Direct sensors, Go!Temp, and Go! Motion. These ports can also be used with USB flash 
drives and other peripherals. 
 

Additional ports (not for use with sensors) 

Audio out port – This port is for use with our Power Amplifier, headphones, or speakers. 

Micro-USB port – This port is for using LabQuest as a sensor interface with a computer or 
Chromebook™. 
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Wireless Sensors 

Choose New from the File menu. Power on the sensor, 
tap Sensors ► Wireless Device Setup, and choose the 
matching sensor type. 

 
Select your sensor from the list of available sensors and 
tap OK. 

 
LabQuest App will automatically set the default 
collection rate for the sensor. For additional 
information, see Sensor Setup. 

TIP! At most, three Go Direct sensors and three Go 
Wireless sensors can be connected at a time. You will 
be prevented from attempting to connect a fourth 
sensor.  
Internal Sensors 

LabQuest also has two built-in sensors, GPS and 
microphone. 

To enable an internal sensor, choose Sensor Setup from 
the Sensors menu. Within the Sensor Setup dialog box, 
select the check box to enable the associated sensor. 
Tap OK to return to the Meter screen. 

LabQuest will automatically set the default data-
collection rate for the sensor. 
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GPS – The internal GPS collects latitude, longitude, 
and altitude readings, and may be used with other 
sensors. You can choose units of decimal degrees, 
degree minutes, or UTM. 
 
TIP! It may take 15 minutes or more to acquire 
signals from enough GPS satellites to report your 
position. This is especially true the first time you 
use the sensor or after not using the sensor for a 
while. We do not recommend using GPS indoors. 
 

 

 Microphone – The internal Microphone is located 
on the back of LabQuest, below and to the right of 
the power button as shown below. The sensor is 
used to show waveforms of the sound inputs. It 
does not measure sound level (decibels). 
 
TIP! This sensor cannot be used with external 
sensors.  
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II. QUICK START TO DATA COLLECTION AND ANALYSIS 

Follow these steps to quickly get started with basic data 
collection. For more detailed instructions, see Data 
Collection. 

 
1. Press and release the power button located on the 

top edge of LabQuest to turn on the unit. 
LabQuest App launches automatically. 

 

2. Connect a sensor. 

Choose New from the File menu. Connect your 
sensor as described in the Connecting Sensors 
section. 

LabQuest App will auto-ID the connected sensor 
and automatically set the default collection rate for 
the sensor.  

3. Tap Collect . LabQuest App switches to the 
Graph Screen and data collection begins. Data are 
collected in real time. 

You can stop collection early by tapping  
Stop . 

Once data collection is complete, the graph 
automatically scales the graph to fit the data.  

4. Tap the graph to examine a point of interest. The 
coordinates of the point are shown in the panel to 
the right of the graph. Tap another point or tap the 
Examine buttons to move the cursor left and 
right . 
 
TIP! You can pan and zoom the graph as desired 
using a two-finger pinch gesture. Double-tap the 
graph to rescale the graph to fit the data. 
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5. To select a region of data for analysis, touch-and-drag across the graph to highlight the 
desired region. 
 
TIP! To analyze all data, you do not need to select a region first. 

Statistics 
To view statistics for the selected data on the Graph 
screen, choose Statistics from the Analyze menu. 
Tap the check box to select a data column. The 
statistics information is then displayed in the panel 
to the right of the graph. 

To remove the displayed statistics, tap Analyze on 
the Graph screen, choose Statistics, and then tap the 
checked box to clear the selection. 

 

Curve Fit 
To fit a curve to the selected data on the Graph 
screen, choose Curve Fit from the Analyze menu. 
Tap the check box to select a data column. Tap 
Choose Fit and choose the desired fit equation. 
(The Linear fit is shown by default.) 

LabQuest automatically determines and displays 
the fit coefficients and displays a preview of the 
curve fit on the graph. Tap OK to apply the fit and 
return to the Graph screen. 

 

To remove the fit, choose Curve Fit from the Analyze Menu, and then select the checked box 
to clear the selection. 

TIP! The Curve Fit coefficients cannot be manually adjusted. To enter your own 
parameters, see the Model tool within Data Analysis. 
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III. LABQUEST® APP 
The data-collection and analysis software, LabQuest App, is the heart of LabQuest. When you 
turn on LabQuest, the LabQuest App starts automatically. If the LabQuest App is not displayed 
on your screen, launch LabQuest App  from the app home screen. 

Navigating LabQuest App 
LabQuest App has four different screens. Tap on the desired tab to display the associated screen. 

 
LabQuest App 

 Meter screen – Set up sensors, set data-collection 
parameters, and see a meter for your connected 
sensors. 

For a detailed description of how the Meter screen 
is used for data collection, see Data Collection. 
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 Graph screen – See a graph of your data and 
perform analyses, including curve fits. 

For a detailed description of how the Graph screen 
is used for data analysis, see Data Analysis. 

 

Table screen – See a tabular representation of your 
data, create calculated columns, and manually enter 
data. 

For a detailed description of how the Table screen 
is used for data analysis, see Error! Reference 
source not found.. 

 
 Notes screen – Record observations about your 

experiment. 

For more information, see Adding Notes to Your 
Experiment. 

 

File Menu 
A LabQuest App file can contain data-collection settings, graphs, data tables, analyses, and even 
notes. These files have a .qmbl extension and can be saved to the internal storage space on 
LabQuest or to a USB flash drive. LabQuest App files can also be opened and manipulated on a 
computer with Logger Pro® 3 or Logger Lite software. 

All tabs within LabQuest App share the same File menu, which is similar to the File menu on a 
computer. From the File menu, you can perform a number of tasks related to LabQuest App files, 
such as opening, saving, and closing files, as well as adjusting file settings, printing, and more.  

New – Choose New from the File menu to reset all 
data-collection parameters and sensor calibrations back 
to default values. If you have unsaved data, you will be 
prompted to either save or discard the data before 
continuing. 
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Open – Choose Open from the File menu to display a 
list of files that you have saved on LabQuest. To open a 
file, tap the file name and tap Open. 
 
TIP! If you have a USB flash drive connected when 
you access the dialog, the dialog will default to 
showing you files from your flash drive. 

 
Save – Choose Save from the File menu to display the 
Save As dialog box where you can tap on a source icon 
( USB, LabQuest) to select a destination. Tap in 
the File name field to assign a name to the file. 
 
TIP! If you have a USB flash drive connected when 
you access the dialog, the dialog will default to saving 
files to your flash drive.  
Delete – Choose Delete from the File menu to display a 
file list similar to the open file dialog. Tap on a source 
icon ( USB,  LabQuest) to select the source where 
the file is located, tap the desired file name, and tap 
Delete. You can delete only one file at a time. 
 
TIP! If you have a USB flash drive connected when 
you access the dialog, the dialog will default to 
selecting files to deleting from your flash drive. 
 

 

Email – Choose Email from the File menu to email a 
Data File, Graph, Text File, or screenshot from the 
current file.  
 
LabQuest must be connected to a wireless network 
while connected to the internet to use this feature. For 
detailed instructions on setting up email, see Emailing 
from LabQuest.  
Export– Choose Export from the File menu to export 
the current data file in a text format for use with other 
applications. A USB flash drive must be attached to 
your LabQuest in order to use this feature. 
 
A typical use of this feature is to export a text file to a 
USB flash drive for further data manipulation on a 
computer with a spreadsheet program. The exported 
tab-delimited file contains all column values from all 
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runs in the current session. For more detailed 
instructions on using the Export feature, see Storing 
LabQuest App Files. 
 
Print – Choose Print from the File menu to print the 
Graph, Table, Notes, or Screen from the current 
session. NOTE: The initial release of LabQuest 3 only 
supports Print to File. Network and USB printer 
support will come in a future update to the software. 
 
Use this option to save a PDF file to a USB flash drive 
for printing from a computer or importing into a lab 
report. For detailed instructions, see Using Print to File 
On LabQuest. 
 

 

Settings – Choose Settings from the File menu to 
adjust file settings for the current session. These 
settings are specific to and saved within the LabQuest 
file. These settings return to default upon choosing 
New from the File menu. 
 

 Angle Units for Trigonometric Calculcations 
Calculated columns, curve fits, and modeled 
functions may use trigonometric calculations; 
choose Degrees or Radians; the default is radians. 

 

 Number of Points for Derivative Calculations 
Calculated columns, curve fits, modeled functions, and some calculated sensors columns 
(e.g., automatic Motion Detector velocity and acceleration columns) can use numerical 
derivatives. The algorithm for such derivatives utilizes a user-defined number of points. The 
default value of seven points is good for many experiments, but you may want to choose a 
larger number for human-scale Motion Detector experiments (e.g., our Motion Match 
experiment), or a smaller number for cart-based Motion Detector experiments (e.g.,, our 
Impulse and Momentum experiment). 

Quit – Choose Quit from the File menu to exit LabQuest App. Since other applications can run 
simultaneously with LabQuest App, there is typically no need to quit LabQuest App during 
standard use. 

Data Collection 
Data collection with LabQuest starts from the Meter screen, which is the default screen for 
LabQuest App. From this screen, you can view sensor readings updated in real time as well as a 
summary of the data-collection settings. Additionally, you can access tools to modify and 
customize these settings for your particular experiment. 
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Digital Meters 

A digital meter for each connected sensor is shown on 
this screen. Tap on a meter to change sensor settings. 
The available options will depend on the sensor and 
may include options to set up channels, change units, 
calibrate, zero, and reverse the sensor. Most of these 
options can also be accessed from the Sensors menu. 

Analog Meters 

To display an analog meter, choose Meter Setup from 
the Sensors menu, or as a shortcut, tap the digital meter 
on the Meter screen. 

TIP! The Vernier Energy Sensor and Go Direct Energy 
sensor use analog sensors by default. All other sensors 
use digital sensors. 

Within the Meter Setup dialog box, select the meter 
type. For analog meters (bar or pointer), enter the 
minimum and maximum values for the meter range; 
you can also hide the digital display value if desired. 

Data-Collection Summary 

A summary of the data-collection settings (Mode, Rate, 
and Duration) is shown in the panel to the right of the 
Meter screen. For most sensors, the default data-
collection mode is Time Based. The default collection 
rate for the connected sensor is automatically set up 
when LabQuest identifies the sensor. To modify the 
data-collection settings, tap the summary box. 
Alternatively, you can choose Data Collection from the 
Sensors menu. For detailed descriptions of data-
collection modes and parameters, see Data-Collection 
Settings. 

Data-Collection Controls 

To start data collection from any LabQuest App screen, tap Collect . During data 
collection, tap Stop  to end data collection early. In selected data-collection modes (for 
example, Events with Entry), a Keep button  will appear to the right of the Stop button. In 
this mode, you must tap  to record the data point in the data table. For more information, 
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see Events with Entry. 

Data-Collection Settings 

The Sensors menu provides access to detailed setup 
controls. Use this menu to set up internal sensors, non-
auto-ID sensors, and wireless sensors. You can also use 
this menu to change the data-collection parameters and 
adjust sensor-specific settings. 

Sensor Setup – Choose Sensor Setup from the 
Sensors menu to view sensors connected to the 
analog and digital ports. To manually set up non-
auto-ID sensors, tap the field displaying “No 
Sensor” for the channel to which your sensor is 
connected. Then choose the appropriate sensor from 
the list and tap OK. 
 
You can also activate (or deactivate) the internal 
sensors from the Sensor Setup dialog box. Select 
the check box next to the desired sensor to make 
that sensor available for data collection. 
Data Collection – Choose Data Collection from the 
Sensors menu to set the data-collection mode and 
associated parameters. The parameters listed will 
depend on the mode selected. Data-collection 
modes include Time Based, Events with Entry, 
Selected Events, Photogate Timing, Full Spectrum, 
Gas Chromatograph, Drop Counting, and Data 
Matrix. 

o Mode: Time-Based – Time-based data collection 
is the default data-collection mode for most 
sensors. In this mode, sensor readings are 
recorded at regular time intervals. 
 
Adjustable parameters for this mode include the 
rate (or interval) and duration of data collection. 
The total number of samples to be collected 
based on these parameters will be displayed. 
 
Warning Messages 

Under some circumstances, the Rate and Duration text may be yellow or red. The 
yellow-text warning indicates that the rate has been set to a value slower or faster than 



LabQuest® 3 – User Manual 
 

 
17 

what is recommended for the connected sensor, or that the number of samples could lead 
to performance issues. You can still collect data using these settings; however, you may 
have undesirable results. 
 
The red-text warning indicates one of the following, and you cannot exit the dialog box 
until the warning condition has been resolved: 

 The rate has been set to a value slower or faster than what a connected device 
and/or sensor configuration can support 

 The number of samples exceeds the storage available 
 The number of samples exceeds 2000 (for rates faster than 80,000 samples/s) 

 

 

Triggering – Triggering is only available in the 
Time-Based mode. When enabled, LabQuest 
waits for a trigger condition to be met before 
recording data collection. To set the trigger, 
choose the sensor and set the threshold 
conditions. You can also set the number of 
points to be saved before the trigger condition is 
met. 

Advanced – The Advanced field has three options that can be independently enabled by 
selecting the associated check box. 
 Oversampling can be used with data-

collection rates less than ten samples per 
second. When enabled, the sensor will 
sample at a higher rate than the number of 
samples per second that you set, and then 
LabQuest averages those readings and 
records the averages in the data table. This 
setting can be used to reduce measurement 
noise by combining a burst of readings into 
one value. As an example, oversampling 
can sometimes reduce the influence of 
unseen but real variations, such as as those 
from a flickering light source. 
 

 Repeat can be used with data-collection rates less than 250 samples per second. 
When enabled, a new data-collection run is started as soon as the current run has 
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ended. Data for each run is overwritten when a new run is started. This setting is 
helpful when doing exploratory investigations. 
 

 Enable Data Marking can be used to mark 
points of interest during a time-based data 
collection. When enabled, a Mark Data 
button  will appear during data 
collection. Tap  to mark that particular 
point as a point of interest. After completing 
data collection, data marks can be named 
using the panel to the right of the graph. 

 Photogate Mode is used for photogate experiments that also use a time-based sensor 
such as a force sensor. Examples include impulse and momentum and centripetal 
force experiments. See Photogate Timing. 

o Mode: Events with Entry – Sometimes 
experiments depend on a quantity other than 
time. For example, a Boyle’s law experiment 
investigates the pressure as a function of the 
volume of gas. In Events with Entry mode, no 
time information is recorded. 
 
Enter a name and units for each independent 
variable. You also have an option to average 
data over ten seconds and report the averaged 
reading. 
 
In Events with Entry mode, a Keep button  
appears during data collection. Tap Keep to 
record the sensor value (e.g., gas pressure in the 
Boyle’s law experiment). In response, LabQuest 
prompts you to enter a value for the 
independent variable (e.g., gas volume in the 
Boyle’s law experiment). Sensor data are 
plotted against the independent variable, as 
shown in the screenshot to the right. 
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o Mode: Selected Events – Selected Events mode 
is similar to Events with Entry, except that 
entries of 1, 2, and 3... are automatically 
recorded as the independent variable. To record 
time information in place of an entry value, 
select the check box for Use Time Column. 

o Mode: Photogate Timing – Photogates require a 
different set of timing options. When a wired 
(BTD) photogate is detected, LabQuest enters 
the Photogate Timing mode. 
 
You have two options for ending data collection 
in this mode: tap Stop or end collection after a 
defined number of events. A block/unblock pair 
counts as two events. 
 
Choose the proper Photogate Mode for your experiment. For more information, see 
www.vernier.com/til/3329 

o Mode: Full Spectrum – When a spectrometer is 
detected, LabQuest enters the Full Spectrum 
mode. In this mode, Intensity, Absorbance, 
Fluorescence, or %Transmittance can be 
measured as a function of wavelength. 
 
Detailed instructions for setting up data 
collection with spectrometers are included in 
each of our spectrometer experiments . 
 

o Mode: Gas Chromatograph – When a Vernier Mini Gas Chromatograph (Mini GC) is 
detected, LabQuest enters the Gas Chromatograph mode. In this mode, various 
parameters are available for the user to establish a temperature and pressure profile 
adequate for the current experiment. 
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When starting data collection, a set of default 
parameters is displayed. Tap the parameter field 
to enter a new value, or adjust the default value 
using the arrows. These values will be reflected 
in the preview of the time-dependent 
temperature graph displayed to the right. After 
setting the parameters, tap OK to initiate the 
Mini GC warm up. 
 
For more detailed information on the Vernier 
Mini Gas Chromatograph, see 
www.vernier.com/gc2-mini/ 
 

o Mode: Drop Counting – This mode is used with the Vernier Drop Counter or Go Direct 
Drop Counter. When using this mode, data points are recorded every time a drop is 
detected by the drop counter. For information on calibrating a drop counter, see 
www.vernier.com/manuals/vdc-btd or www/vernier.com/manuals/gdx-dc 
 

o Mode: Data Matrix – This mode is helpful for 
field work. It provides a way to collect data 
referenced to two parameters, such as the 
locations of your sampling sites and the dates 
they were sampled. You can collect data from 
an unlimited number of sensors by swapping the 
sensors in and out of LabQuest during data 
collection. For more detailed information, see 
www.vernier.com/til/2366/ 
 

Wireless Device Setup – Use Wireless Device Setup 
to connect to wireless sensors and interfaces, such 
as our Go Direct® sensors, Go Wireless® Heart 
Rate, Go Wireless Link, or Wireless Dynamics 
Sensor System. 
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o Go Direct… – Choose Wireless Device Setup ► 
Go Direct from the Sensors menu to scan for 
and select Go Direct senors such as Go Direct 
Temperature, Go Direct Force and Accleration, 
or Go Direct pH. Select the serial number of 
your device from the list, and tap OK. Repeat as 
needed to connect up to three Go Direct sensors. 

 
Once connected to a Go Direct device, tap on its 
meter and choose Go Direct ► to access 
additional setup options. 
 Choose Device Details to determine the 

battery level or to view hardware and 
firmware details. 

 Choose Identify to flash the LED on the 
Go Direct sensor to ensure you are 
connected with the desired sensor. 

 Choose Disconnect to end connection to the 
sensor. 
 

 

Some Go Direct sensors have multiple sensor 
channels. These sensors have a default 
configuration that do not typically use all 
available sensor channels. Choose Sensor 
Channels to modify the Go Direct sensor 
channel configuration as needed for your 
experiment. 

 
o Go Wireless – Choose Wireless Device Setup ► 

Go Wireless from the Sensors menu to scan for 
and select Go Wireless sensors such as 
Go Wireless Heart Rate, Go Wireless Temp, 
Go Wireless pH, or Go Wireless Link. Select 
the name of your sensor from the list, and tap 
OK. Repeat as needed to connect up to three 
Go Wireless sensors. 
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Once connected to a Go Wireless sensor, tap on 
its meter and choose Go Wireless to access 
additional setup options. 
 Choose Sensor Info to view or change the 

device name, determine the battery level, or 
view hardware and firmware details. 

 Choose Identify to flash the LED on the 
Go Wireless sensor to ensure you are 
connected to the desired device. 

 Choose Disconnect to end connection with 
the sensor. 
 

o WDSS – Choose Wireless Device Setup ► 
WDSS from the Sensors menu in LabQuest App 
to scan for, select, and configure Wireless 
Dynamics Sensor Systems (WDSS). If no 
WDSS units are found, tap Scan to search for 
WDSS sensors again. The scan may take 20 to 
30 seconds and may have to be repeated several 
times to find your particular WDSS. Once a 
scan has found your WDSS, select its name in 
the list, and tap OK. 
 
Select which of the five sensors you want for 
data collection and tap OK. 
 
To adjust the data-collection parameters, choose 
Data Collection from the Sensors menu. See 
Data-Collection Settings for more information. 
 
TIP! WDSS cannot be set up for remote data 
collection using LabQuest. Use Logger Pro® 3 
on a computer to set up WDSS for remote use. 

 

DCU Setup – Connect a Digital Control Unit (DCU) 
to one of the LabQuest digital ports. Choose DCU 
Setup from the Sensors menu and select the DCU 
for setup. 
o Test DCU – Manually turn on and off the 

digital lines. 
o Configure Activation – Use logic statements to 

activate digital lines based on sensor readings. 
o Start Activation – Apply digital output logic 

immediately or only while collecting data. 
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TIP! Once digital output has been activated, 
automatic identification of sensors is disabled 
for the port used by the DCU. The LabQuest 
App will not detect the removal of the DCU or 
the addition of any other digital sensor in that 
port. To turn off the digital output and enable 
auto-ID, tap File ► New. 
 

Change Units – In some cases, you may have the 
option to display the sensor data in another set of 
units. Choose Change Units from the Sensors menu 
to select a different set of units. Choosing a new 
unit will have existing and subsequent data for that 
sensor use the new unit. If this menu item is grayed-
out, or the sensor is not listed, then the data for that 
particular sensor cannot be displayed in another set 
of units. 
 

 

Calibrate – Most sensors use a custom calibration 
identified by LabQuest. However, some sensors do 
require calibration. Choose Calibrate from the 
Sensors menu to calibrate a sensor. 
 
Follow the detailed calibration instructions 
provided in the sensor booklet available online at 
www.vernier.com/support/manuals 
 

 

Zero – Choose Zero from the Sensors menu to set 
the current sensor reading to zero. This adds an 
offset to all subsequent sensor readings. Existing 
data is not affected. 
 
Not all sensors can be zeroed. 
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Reverse – Some sensors read both positive and 
negative values. For example, the Dual-Range 
Force Sensor reads positive values when pulled, 
and negative values when compressed, by default. 
Choose Reverse from the Sensors menu to swap the 
sign of the readings with respect to the default 
settings. 
 
Not all sensors can be reversed. 
 

 

Graph Settings 

LabQuest App displays the Graph screen when data 
collection begins. From this screen, you can adjust 
graph settings. You can choose what is plotted, how the 
graph is scaled, and how the data are formatted. 

Graph Options – To control how the data are 
graphed, choose Graph Options from the Graph 
menu. Here you can choose the columns used for 
the x- and y-axes and the axes range limits. See 
Adjusting the Graph screen for more information. 

Select Autoscale to adjust to the data range after 
data collection ends. Autoscale from 0 does the 
same but also includes the origin. 
 
Manual scaling will respect values entered in the 
range limits. To enter range limits, tap in each field 
and use the keyboard to enter numeric values. 

The Point Symbols option is selected by default, and will surround some, but not all, of the 
points with a mark (e.g., a circle or triangle). You can easily identify a trace by the 
corresponding mark in the graph legend. Tap the checked box to disable this feature. 
 
The Connect Points option connects contiguous data points (as shown in the data table) with 
straight-line segments. These lines help the eye follow the data trend, but in some cases are 
not appropriate. Tap the checked box to disable this feature. 
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From this screen, you can also select the data to be graphed. For the x-axis, choose the 
desired column from the X-Axis Column dropdown menu. For the y-axis, select one or more 
columns from the run(s) listed under the expanded Graph 1 Y-Axis field. 
 
LabQuest can display a single graph or two graphs sharing a common x-axis and range. Tap 
the triangle next to Graph 1 Y-Axis or Graph 2 Y-Axis to show or hide the settings for that 
axis. If no column is selected for Graph 2, only one graph will be drawn. 
 
When you are done setting Graph Options, tap OK to return to the Graph screen. 
 

Data Analysis 
You can analyze data from the Graph screen  or the Table screen . 
 

Examining Data on the Graph Screen 

To examine data on the Graph screen, tap on a data point of interest. The Examine cursor jumps 
to the data point with the nearest x-value. Cursor lines highlight the x- and y-axis values, and 
the right-side readouts display the associated numerical values of the examined point. You can 
make fine adjustments to the cursor location by using the Left  and Right  Examine 
Buttons located on either side of the horizontal-axis label. 

In some cases, you may want to examine a selected region of your data. To select a region for 
analysis, touch-and-drag across the graph. You can adjust the trailing endpoint of the selected 
region using the Examine Buttons. For greater control, use the two-finger pinch/zoom/pan 
gesture to focus on a particular section of the graph before selecting the region. 

Adjusting the Graph screen  using Gestures 

Change what is plotted – Tap on a graph axis label to change the data that are plotted on that 
axis. 
 
Manually scale the graph – Use a two-finger pinch/zoom/pan gesture to rescale the graph as 
desired. Rescaling the graph during data collection is not recommended as a new data point 
may force the graph to rescale back to ensure it is shown. 
 
Show all data on the graph – Double-tap the graph to rescale the graph to fit the data. 
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Adjusting the Graph screen  using the Graph Menu 

You can adjust the graph screen in real-time during 
data collection by applying one of the following actions 
from the Graph menu. 

Graph Options – Tap Graph Options to manually 
adjust graph settings. To adjust the graph screen, 
change the values in the Left and Right fields for the 
x-axis and Top and Bottom fields for the y-axis.  

Show Graph – Choose Show Graph from the Graph 
menu to quickly jump between displaying one or 
two graphs. You can also choose the Full Width 
option to remove the data-collection summary box 
and maximize the graphs on the screen. 

 
When using spectrometers to collect full spectrum 
data, the spectrum is displayed on the graph 
background by default. Accordingly, Show 
Spectrum > Full Spectrum is selected under the 
Show Graph options. To hide or resize the 
spectrum, tap on Show Spectrum and change the 
selected option. 

 
Autoscale Once – Choose Autoscale Once from the Graph menu to scale the graph to the 
data you have collected so far. This can also accomplish by double-tapping the graph. 
 
TIP! The graph will automatically rescale larger to show data collected that would 
otherwise be off the graph. 
 

Once data collection has ended, zoom options are also 
available. 

Zoom In – Select a region on the graph, then tap 
Zoom In to automatically adjust the axes for 
viewing the selected region. 
 
Zoom Out –Tap Zoom Out to undo a Zoom In and 
return the graph axes to the previous settings. If 
Zoom In is used several times, Zoom Out will undo 
each Zoom In, one at a time. 
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Collecting Multiple Runs 

Store Run – You can collect several runs for 
comparison. Choose Store Run from the Graph 
menu to save the current run and proceed with data 
collection. As a shortcut, tap the File Cabinet . 
 
To collect another run, tap Collect. Your new 
dataset is displayed on the graph. To see your first 
dataset, tap the Run 2 button to the left of the Filing 
Cabinet, and select either Run 1 or All Runs. In this 
way, you can gather multiple runs for comparison, 
and view just the ones you want. 
 

 

Striking and Tagging Data from the Graph Screen 

To strike or tag data from the graph screen, tap on a 
data point or touch-and-drag to select a region of data. 
Then, choose the desired tool from the Graph menu and 
the action will be applied to the data. 

Strike Through Data and Restore Data – Use these 
tools to ignore/restore selected data. Struck data are 
ignored for analysis and graphing, and the graph 
will update accordingly. To restore all data, tap the 
Graph menu and choose Restore Data. 
 

 

Tag Data – Use this tool to tag a data point with a 
comment. After selecting the point and tapping Tag 
Data, a large mark (for example, a circle or square) 
will be displayed on the graph to tag the data. To 
add a comment, tap in the panel to the right of the 
graph and enter a comment into the blank field. 
 

 
Analyzing Data from the Graph Screen 

The Analyze menu on the Graph Screen gives you 
access to additional tools such as tangent lines, 
integrals, statistics, and curve fits. To apply one of 
these tools, choose the desired tool from the Analyze 
menu. If prompted, select the desired column. 
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Upon enabling an analysis tool, a summary of analysis 
information is displayed in a panel to the right of the 
graph. You can touch-and-drag to scroll the panel, if 
needed 

 
You can tap the summary to display the values in a 
detail dialog for ease of reading. 

 
The following analysis tools are available from the 
Analyze menu. 

Tangent – The Tangent mode enhances the 
Examine cursor by adding a tangent line and 
numeric display of the slope as you tap different 
locations on the graph. 

 
Integral – The Integral tool numerically integrates 
graphed data. Select a region, if needed, and choose 
Integral from the Analyze menu. Enable the tool by 
tapping on the displayed sensor or column name. 
The area representing the integral is shaded and the 
numeric result is displayed in the panel to the right 
of the graph. 

 
Statistics – The Statistics tool displays statistics for 
graphed data. Select a region, if needed, and choose 
Statistics from the Analyze menu. Enable the tool 
by tapping on the displayed sensor or column name. 
Descriptive statistics are displayed in a panel to the 
right of the graph. If a region is selected, brackets 
are drawn to indicate the region used for 
calculations.  
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Delta – The Delta tool opens a preview window 
where you can examine x- and y-deltas. Choose 
Delta from the Analyze menu to open the preview 
window. Then, touch-and-drag to create a box 
overlaid on the graph. The vertical side of the box 
yields y, and the horizontal side of the box yields 

x. To redo the selection, touch-and-drag again.  
 
Tap OK to keep these values and display the box on 
the Graph screen. To exit the Delta tool without 
displaying the box on the Graph screen, tap Cancel. 
 

 

Curve Fit – The Curve Fit tool fits a chosen function 
to your data. If a region of the graph is selected, 
only that region is used for fitting. If there is no 
selection, the entire graph is used. 
 
Choose Curve Fit from the Analyze menu. Enable 
the tool by tapping on the displayed sensor or 
column name. A linear fit is displayed by default.  
 

 

Tap the fit equation and choose the desired fit 
equation. LabQuest displays the fit in the preview 
graph at the left. The fit coefficients and Root Mean 
Square Error (RMSE) are also displayed. For linear 
fits, the correlation coefficient is also displayed. 
 
Tap OK to keep this fit and display the curve on the 
Graph screen. To exit the Curve Fit tool without 
applying the curve, tap Cancel. 
 

 

TIP! The RMSE (root mean square error) is a measure of how well the fit matches the 
data. The smaller the RMSE, the closer the data points are to the fitted line. The RMSE 
has the same units as the y-axis data. 
 
Interpolate – Once you have performed a curve fit, 
you can use the Interpolate tool to read values from 
the fitted function. Choose Interpolate from the 
Analyze menu, then tap on the graph. The Examine 
cursor now locates a position on the fitted function. 
Coordinates are shown in the panel to the right of 
the graph. One way to determine that LabQuest is 
in the Interpolation mode is by the square cursor, 
gray data, and colored fit equation curve. 
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Model –The Model tool manually fits a chosen 
function to your data. Choose Model from the 
Analyze menu. Enable the tool by tapping on the 
displayed sensor or column name.  
 
Choose the desired model equation from the Model 
Equation list. LabQuest displays the modeled 
function in the preview graph.  
The model parameters (for example, A, B, and C) 
are adjustable. Change them by direct entry or by 
using the arrows. 
 
Tap OK to keep this function and display the 
modeled function on the Graph screen. To exit the 
Model tool without applying the function, tap 
Cancel.  
TIP! If no function appears when modeling, your parameters are likely defining a curve 
that is outside of the plot window. 
 
Advanced – Choose Advanced from the Analyze 
menu to access advanced analysis tools including a 
Baseline Adjustment for use with our Spirometers, 
Fast Fourier Transform (FFT) for analyzing sound 
and other data, and Peak Integration for use with 
our Mini GC. 

 
o Baseline Adjustment – This tool is used when 

analyzing Spirometer data. The baseline 
adjustment applies a factor that raises or lowers 
the x-axis. Because LabQuest App uses the x-
axis as its baseline when calculating an integral, 
adjusting the baseline can result in a better lung 
volume measurements. 
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o FFT – FFTs or Fast Fourier Transforms are 
typically used when analyzing Microphone 
data. The tool calculates the FFT of the selected 
data. The results are displayed in a separate 
graph that can be analyzed.  
 
For more information, see 
www.vernier.com/til/2310 
 

 

o Peak Integration – This tool is most commonly 
used with the Vernier Mini GC, but it can be 
applied to any data plot. It calculates the 
integral for a selected portion of a graph. Peak 
Integration differs from the Integral tool in that 
it does not use the x-axis as the baseline. 
Instead, the integral for Peak Integration is 
evaluated using the minimum y-values to the 
left and right of a selected peak. 
 

 

o Pivot Data – This tool is only available in Data 
Matrix mode. It transposes the rows (graphed as 
the x-axis data typically 0100representing the 
sampling site) with the runs (the datasets 
typically representing the sampling day). 

 
With this tool you can view the daily data as the 
location changes, or pivot the data and view the 
location data as the day changes. 
 

 
Draw Prediction – The Draw Prediction tool is a free-hand sketch tool for drawing on the 
Graph screen. This can be used for a variety of purposes, but is most often used to sketch a 
prediction of how a graph will appear once data are subsequently collected. 
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Choose Draw Prediction from the Analyze menu. 
Select one of the graph options to activate the tool.  
 
Touch-and-drag across the screen for smooth 
curves, or tap the screen to connect subsequent taps 
with straight-line segments. The Reset button 
removes your sketch if you need to start over. 

 
Tap OK to place your sketch on the main graph. To 
remove a prediction, choose Draw Prediction again 
from the Analyze menu. 
 

 
Motion Match –Use motion match to add a target position or velocity plot on your graph 
that you can match as you collection data. The Motion Match menu item is only available 
if a Motion Detector, Motion Encoder, or Go Direct Sensor Cart is connected. 

Choose Motion Match from the Analze menu. 
Choose New Position or Velocity Match to activate 
the tool. 

 
In either case, a random target graph is generated 
for the matching exercise. Only the selected graph, 
Position or Velocity, is shown. 
 
TIP! When using Motion Match, automatic graph 
scaling is disabled. The graph will not 
automatically scale to fit the data during or after 
data collection.  
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Tap the Collect button to start data collection. The 
collected data will be graphed over the target data. 
You may collect data over the target graph as many 
times as you like. 
 
TIP! You can change or remove the target graph by 
again choosing Motion Match from the Analyze 
Menu and selecting one of the options.  
TIP! For additional information on using Motion Detectors, see www.vernier.com/til/5. 
 

Adjusting the Table screen  using Gestures 

In addition to viewing and manipulating data from the 
Graph screen, you can also access data from the Table 
screen. 

Edit a Cell – Double-tap a cell to edit its value. Note 
that cells containing data from sensors cannot be 
edited. 
 

 

Modify Data Column Options – Double-tap a column header to change the column name, 
units or displayed precision. If the column is a calculated column, you can also modify 
the equation and coefficients. Since datasets in LabQuest are symmetric, changes to a 
column in one dataset will be reflected in the corresponding column in all datasets. 
 
Change the Dataset Name – Double-tap the dataset name to create a more descriptive title. 
 
Change the Displayed Dataset – Tap name of the dataset you want to view. 
 
Select multiple cells – Touch-and drag across the screen to select multiple cells. Note that 
whole rows are selected when you tap on a single cell. Use the selected cells in 
conjunction with strike through data and copy/paste edit tools found in the Table menu. 
 
Scroll the data table – Swipe up and down to scroll the data table. 
 
Pan the data table – When there are more than five columns in your data table, you can 
touch and drag the table to view the additional columns. 
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Adjusting the Table screen  using the Table Menu 

From the Table menu, you can create, modify, or delete 
columns of data. The following tools are available from 
the Table menu: 

New Manual Column – Choose New Manual Column 
to create an empty column where you can enter or 
generate values directly. You can add a manual 
column to an experiment file that includes sensor 
data, or you can create a new experiment file 
consisting entirely of manually entered data. 
 

 

New Calculated Column – Choose New Calculated 
Column to create a column with values that are 
based on other columns through a mathematical 
formula. For example, you might define a 
calculated column as the inverse square of another 
column. 
 
Tap the Name field to enter a name for the column, 
tap the Units field to enter units, and then select an 
equation from the Equation Type list. 
 

 

Once you have selected the equation, you will 
define the data columns (X, Y and Z) and 
coefficients (A, B, C, etc.) to create the desired 
equation.  
 
After creating a calculated column, you can display 
the calculated data on a graph, or manipulate it 
further with additional calculated columns. 
 

 

Data Column Options – Use these options to access 
the fields for setting the column name, units, and 
displayed precision. 
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Delete Data Column – Use this to delete a manual or calculated column of data. Note that 
you cannot delete data collected from a sensor; however, you can hide data using the 
Strike Through Data tool. 
 
Delete Run – If you have stored at least one run using the Store Run tool, this option will 
be available in the Table menu. Upon choosing Delete Run, tap the desired run name to 
delete the run. You will not be able to delete the last dataset created. 
 
Clear All Data – This action will clear all data in the table. Upon choosing this option, 
you will be prompted to confirm. This option is used when you wish to clear previously 
collected data without changing any of the data-collection parameters or sensor setup 
information. 
 
Strike Through Data – Use this tool to ignore 
selected data. Struck data are ignored for analysis 
and graphing, and the graph will update 
accordingly. Note that you can also access this tool 
from the Graph menu on the Graph screen. 

Restore Data – Use this tool to restore struck data. If you select a region of struck data 
only data from that region will be restored. If you do not select a region, all struck data 
will be restored. Note that you can also access this tool from the Graph menu on the 
Graph screen. 
 
Tag Data – Use this tool to tag a data point with a comment. After selecting the data 
point within the table, choose Tag Data from the Table menu. Note that a point that is 
tagged is not identifiable in the data table. A tagged data point is marked with a circle on 
the graph. 
 
To add a comment to a marked point, tap the Graph 
tab, then tap the info panel to the right of the graph. 
A list of Data Tags will be displayed. Tap in the 
blank field to enter a comment for the tag. 
 

Edit – Use this tool to copy and paste values from one location to another. For example, 
you might copy a range of values from the table and paste them into notes on the Notes 
screen. 
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Advanced Table Option 

When LabQuest is in the Data Matrix mode, an 
Advanced Menu option is displayed adjacent to the 
Table menu. Choose Pivot Data from the Advanced 
menu to transpose the rows (usually graphed as the 
x-axis and representing the sampling site) with the runs 
(usually selected by tapping on the button to the left of 
the Filing Cabinet and representing the sampling day). 
You can view field data as the location changes or as it 
is pivoted to be viewed as the day changes. 
 

 

Viewing Vernier Experiments 
In previous versions of the LabQuest App, you could acces Vernier experiments from within the 
LabQuest App. In LabQuest 3, Vernier Experiments are accessed using the Experiment Viewer 
App. See Experiment Viewer App for more details. 
 

Adding Notes to Your Experiment 
From the Notes screen you can enter notes as you 
perform an experiment. The menu provides access to 
standard edit commands Cut, Copy, Paste, and Clear 
All. 

 

Storing LabQuest App Files 
LabQuest files have a .qmbl extension 
and can be saved to the internal storage 
space on LabQuest, or to a USB flash 
drive. LabQuest App files can also be 
opened and manipulated on a computer 
using Vernier Logger Pro® 3 or Logger 
Lite software. 
 
The USB flash drive can be formatted in 
FAT16 or FAT32 (the most common 
Windows® and macOS® formats) for 
reading and writing. LabQuest cannot 
read NTFS or HFS+ formatted drives.  
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To save a LabQuest App file, follow these instructions: 

1. If saving to a USB flash drive, make sure the drive is inserted in the appropriate port on 
LabQuest. It can take several seconds for LabQuest to recognize the drive. 

2. Choose Save from the File menu. This opens a Save As dialog box. 

3. Tap on the appropriate icon to select your storage destination. 
 - LabQuest internal hard drive 
 - USB flash drive 

4. After selecting your destination, tap on the name field and enter the file name. Tap OK. 

5. Tap Save to save the file. 

TIP! You cannot create directories within LabQuest App, but you can use directories that 
already exist on a USB drive. We recommend using a computer to creating any needed folders 
on a flash drive before you use the drive with LabQuest. 

Exporting LabQuest App files 
In some cases, you may wish to export the LabQuest App data in a text format (.txt) for further 
analysis within a spreadsheet or other application. 

To do this, choose Export from the File menu. Follow steps similar to those described in Storing 
LabQuest App Files, but choose Export from the File menu instead of Save As. You must have a  
USB flash drive connected in order to export a file. 

To open the exported .txt file in a spreadsheet program, confirm the program’s file browser is set 
to look for all file types, then select your text file. 

If you have access to a wireless network with Internet, you can also email the data file, graph, 
text file, or screenshot directly from the LabQuest. For detailed instructions, see Emailing from 
LabQuest 
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IV. DATA SHARING: USING LABQUEST® 3 
As part of the Connected Science System®, LabQuest 3 serves as a Data Sharing source that can 
wirelessly stream sensor data to Graphical Analysis™ 4 running on computers, Chromebook™ 
notebooks, or mobile devices such as iOS and Android™ tablets and phones. 
 
How Data Sharing Works 

 Students in a lab group set up an experiment with Vernier sensors and LabQuest 3. 
 Students use Graphical Analysis 4 app to wirelessly connect to the LabQuest 3 using Wi-Fi. 
 Experiment data are streamed from LabQuest 3 to each student’s device. 
 Each lab group member performs an individual analysis of the shared data on their device. 
 Students can take their data and analysis home for further analysis and lab report creation. 

 
Set Up Data Sharing on LabQuest 
To set up LabQuest as a Data Sharing source, you will need to connect LabQuest to a Wi-Fi 
Network and enable Data Sharing. 

Connect LabQuest to a Wi-Fi Network 
1. Launch the Connections app from the Settings screen. 

 
 

2. Verify Wi-Fi is enabled (On). 
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3. Tap the Network Settings icon to open the Network Configuration dialog box. This dialog 
lists any 2.4 GHz networks within range, as well as options to manually join or create a 
network. 

 
 

4. Select a network. 

Existing Network (Infrastructure Network) 
To connect to an existing Wi-Fi network, follow these instructions. 
a. Locate the network within the list and tap on the 

network name to select it. 
 

If prompted, enter your network’s passphrase 
and tap Connect.  

 

TIP! If your network requires additional 
network authentication information or if you 
have an enterprise network that requires a 
network certificate, see our website for more 
instructions: www.vernier.com/til/2836 
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b. Verify LabQuest is attempting to connect to the 
network. The network status should indicate 
Connecting. 

c. Verify LabQuest has successfully connected to 
the network. The network status should change 
to a numeric IP address. 
 
When LabQuest has successfully connected to 
the network, tap OK to return to the Connections 
app. 

Create a new LabQuest Network (Ad-Hoc Network) 
If you do not have access to an existing Wi-Fi network, or are not permitted to access your 
school's network, you can quickly and easily set up a network with LabQuest 3. 
 
TIP! Students can connect to a LabQuest Network with their mobile devices. This network will 
not support access to the Internet. The email function of LabQuest will not work with a LabQuest 
ad-hoc network. 

a. Select Create Network. 
 
TIP! If you are in an area with several Wi-Fi 
networks, you may need to scroll to the bottom of 
the network list to locate “Create Network.” 

b. Tap the Network Name field and assign a name 
to this new network (e.g., Ms. Johnson 
classroom). Then, tap Create. 
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c. Verify LabQuest is attempting to create a network. The network status should indicate 
Connecting. 
 

d. Verify LabQuest has successfully created a 
network. The network status should change to a 
numeric IP address. 
 
When LabQuest has successfully created a 
network, tap OK to return to the Connections 
app. 

TIP! Some Android implementations have trouble viewing and connecting to ad-hoc networks. 
These devices require the use of an existing (infrastructure) network. 
 

Enable Data Sharing on LabQuest 

In addition to connecting to a Wi-Fi network, you will need to set up LabQuest as a Data Sharing 
Source using the following instructions. 

1. Launch the Connections app from the Settings screen. 

 
 

2. To easily identify this LabQuest unit, it is 
recommended you give your LabQuest a unique 
name. To do this, tap the Name field edit icon. 
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Edit the LabQuest name as desired. Only alpha and 
numeric characters are allowed. You cannot uses 
spaces or punctuation marks in the LabQuest name. 
Tap Done to save the name. 

 

3. From the Connections app, tap the Data Sharing icon 
to open the Data Sharing Settings dialog. 

4. Verify Data Sharing is enabled (On). 
 
TIP! If you want to allow students to start and stop 
data collection from their computing device, select 
the check box to enable this feature. 

Tap OK to save the setup. 

Restricting Access to the Connections Setup 

Once your LabQuest is configured as desired, you can set the Advanced Preferences to restrict 
access to the Connections setup information. This prevents students from inadvertently changing 
your network and Data Sharing settings. 

1.  Tap Advanced Preferences from the Settings screen. 
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2.  Within the Advanced Preferences dialog box, tap the 
Network tab. 

3.  Select Connections app lockdown and then tap Edit 
Preference. 

4. Select the desired setting. 
 
TIP! Changes to the Connections main screen will 
not show if the lockdown mode is changed while the 
Connections app is running. Tap  to close the 
application, then launch the Connections app again. 

Connect to LabQuest 3 from Your Device 
After setting up LabQuest as a Data Sharing source, you can connect to this LabQuest from your 
computer, Chromebook™, tablet, or smartphone. 
 

Access LabQuest 3 Data Using Graphical Analysis™ 4  

1. Connect your Chromebook or mobile device to the same Wi-Fi network to which you 
connected LabQuest 3. 

2. Launch Graphical Analysis on your computer, Chromebook, tablet or phone. 

3. From the New Experiment dialog, select Data Sharing. Discovered Data Sharing Sources will 
be listed automatically. 

4. Tap the name of the LabQuest 3 source to connect. If your LabQuest 3 source is not listed in 
Data Sharing sources, you can connect by choosing Specify Source and manually entering 
the LabQuest Data Sharing source address or by scanning the QR Code. 
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Access LabQuest 3 Data Using the Data Share Web App  
1. Launch the Connections app from the Home screen. 

 
 
2. Connect your computer, Chromebook, tablet, or phone to the same Wi-Fi network to which 

you connected LabQuest 3. 

3. On your computer, Chromebook™, tablet or phone, open a supported browser and enter the 
Data Sharing Source Address. Alternatively, if you have a QR code reader on your device, 
you can access this via the provided QR code. 
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V. USING LABQUEST® 3 WITH A COMPUTER OR CHROMEBOOK™ 
VIA USB 

LabQuest 3 can be used via USB connection with the following software: 

 Logger Pro® 3 – www.vernier.com/lp 

 Graphical Analysis™ 4 – www.vernier.com/ga4 
 Logger Lite – www.vernier.com/logger-lite 

 
Collecting Data using Computer Software 
LabQuest 3 can be used as a sensor interface with a computer or Chromebook. To collect data, 
follow these steps: 

1. Connect a wired (BTA or BTD) sensor to LabQuest. Note: USB and wireless sensors must 
connect directly to the computer or Chromebook and not to the LabQuest. 

2. Connect LabQuest to your computer or Chromebook using the included USB cable. The 
micro end of the cable connects to LabQuest and the full-sized end connects to an available 
USB port on your computer or Chromebook. 

3. Open the data-collection software on your 
computer or Chromebook. The software will detect 
LabQuest and the attached sensor(s), displaying a 
graph ready for data collection. LabQuest will 
display a screen with two arrows indicating it is 
controlled by another device. 

4. Click the Collect button in the computer or 
Chromebook software to start data collection.  

Transferring Data from LabQuest to Logger Pro 3 or Logger Lite 
Automatically Transferring Data 

If you collect data in LabQuest App and subsequently connect LabQuest to a computer, 
Logger Pro 3 or Logger Lite will automatically detect the presence of the remote data and 
display a message indicating the data can be retrieved from LabQuest. Follow the onscreen 
instructions to download data to the computer. 

Manually Transferring Data 

To manually transfer saved data from LabQuest (see Storing LabQuest App Files), open 
Logger Pro 3 or Logger Lite on your computer. Choose LabQuest Browser from the computer 
File menu, and then choose Open. Choose the desired LabQuest file from the displayed list and 
click Open. Once opened on the computer, you may then choose to save the file as a Logger Pro 
(.cmbl) or Logger Lite (.gmbl) file by choosing Save As from the computer File menu. 
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TIP! If sensors are still connected when a LabQuest file is opened using Logger Pro 3 or 
Logger Lite, the sensors will be ignored. To enable the sensors, choose New from the File menu 
in Logger Lite or Logger Pro 3. 

Another method for manually transferring data from LabQuest to Logger Lite or Logger Pro 3 is 
to choose LabQuest Browser from the File menu in the computer software, then choose Import. 
Import differs from Open in that only the data in the LabQuest file are added to the current 
computer session. You can compile data from multiple LabQuest sessions into a single computer 
session for graphing and comparison. 

TIP!  Compile class results from multiple LabQuest files or multiple LabQuest devices by 
repeatedly importing data into a single Logger Pro 3 or Logger Lite file. 

Manually Moving Data from Logger Pro 3 or Logger Lite to LabQuest 

Data and/or sensor configurations can be saved to LabQuest from your computer. To do this, 
open an existing Logger Pro 3 or Logger Lite file or set up a new file with the desired data-
collection settings. Choose LabQuest Browser from the File menu, then choose Save As. Enter a 
descriptive filename. Any data, as well as the sensor configuration, will be stored on LabQuest as 
a LabQuest file. Any features in the computer file not existing on LabQuest (such as embedded 
images, video analysis, graph annotations, or most calculated columns) will be ignored on 
LabQuest. 

Deleting Data on LabQuest from Logger Pro 3 or Logger Lite 

To delete data on LabQuest from Logger Pro 3 or Logger Lite, choose LabQuest Browser from 
the file menu, then choose Delete. Choose the desired file for deletion from the displayed list and 
click Delete. 

TIP!  Use this feature to mass delete files from LabQuest by selecting multiple files from the 
displayed list. 

Transferring Data from LabQuest to Graphical Analysis 4 
Collected data can only be transferred from LabQuest to Graphical Analysis 4 through wireless 
Data Sharing via Wi-Fi. You cannot access data saved on LabQuest 3 through a USB 
connection.  
 
For more information on Data Sharing, see Data Sharing: Using LabQuest® . 
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VI. EMAILING FROM LABQUEST® 3 
If LabQuest is connected to a network with Internet access, you can email your data file, graph, 
text file, or screenshot to an email client. To set this up, follow these instructions: 

1. Connect LabQuest to a network with Internet access. For detailed instructions, see Connect 
LabQuest to a Wi-Fi Network 
 
TIP! A LabQuest Network (Ad-Hoc Network) does not have Internet access. You will need to 
join an existing network with Internet. 

2. Launch the Connections app from the Settings screen. 

 
 
3. Tap the Email settings icon to open the Email Configuration dialog box. 

 
 
 TIP! If you are not able to access the Email Configuration dialog box, you may need to 

update the Connections app lockdown settings. See Restricting Access to the Connections 
Setup for more information. 

4. Verify email is enabled (On). 

5. Enter the email address you want to use with LabQuest.  
 
TIP! This is used to access the outbound email server associated with this email account 
required for sending emails. You cannot receive incoming emails on a LabQuest. 

6. Follow the on-screen prompts to register LabQuest with your email provider (e.g., Gmail). 
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VII. USING PRINT TO FILE ON LABQUEST® 3 
Use the Print to File feature to create PDF files of a graph, data table, notes, or LabQuest screen 
(as currently displayed). Use the files to include with lab reports. The files can be printed from a 
computer. 

TIP! The initial release of LabQuest 3 does not support printing directly to a printer. Future 
software updates will support printing directly to a compatible USB or network printer. 

To use Print to File, connect a USB flash drive to your 
LabQuest. Choose Print from the File menu, and then 
choose the item that you want to print (Graph, Table, 
My Notes, or Screen). 
 
TIP! Options for printing Table and My Notes are not 
available when those items have no data to print. 

 
Use the Print Options dialog box to set additional print 
settings. You can choose to add a title, footer, or print 
in grayscale. Tap Print to save a PDF file of your 
selection to the flash drive. 
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VIII. PROJECTING AND MONITORING STUDENTS’ LABQUEST® 3 
DEVICES 

Use our LabQuest Viewer software (order code, LQ-VIEW)  for Windows® and macOS® 
computers or LabQuest Viewer® for iPad®  to view and control LabQuest wirelessly from your 
computer or iPad. LabQuest Viewer can be used in conjunction with a projector to share the 
LabQuest 3 screen with the entire class. 

Instructors can use LabQuest Viewer to demonstrate LabQuest 3 to the class and have students 
present their work to fellow classmates. 

With LabQuest Viewer, you can: 

 View and control one or more LabQuest units from a computer or iPad. 
 Connect to a projector or interactive white board for class demos or student sharing. 
 Monitor student progress on any LabQuest connected to your network. 
 Create screenshots of the LabQuest screen to copy and paste into lab instructions. 
 Set customizable permissions that permit viewing without control, or password-protect a 

connection. 
 

System Requirements 

Windows – Windows 7 (SP1), Windows 8, Windows 8.1, and Windows 10  
macOS – macOS X 10.8 or newer 
iPad – iOS 8 or newer 

 
LabQuest Setup  
To set up your LabQuest to communicate with LabQuest Viewer App for iPad, or LabQuest 
Viewer software on your macOS or Windows computer, follow these instructions. 

1. Connect LabQuest to a network. For detailed instructions, see Connect LabQuest to a Wi-Fi 
Network 
 
TIP! The Network used for the LabQuest Viewer does not require Internet connectivity. 

2. Launch the Connections app from the Settings screen. 
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3. Tap the Viewer settings icon to open the Viewer Settings dialog box. 

 
 
4. Enable LabQuest Viewer (On). 

5. Select the check box to Allow screen control. 

6. Tap OK to exit the LabQuest Viewer settings. 
 
TIP! If Wi-Fi is not available, you can Enable Viewer over USB to connect with  the 
LabQuest Viewer computer software via USB. While this option is selected, your LabQuest 
cannot be used as a USB interface with Logger Pro 3, Graphical Analysis 4 or Logger Lite 
computer software. 
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IX. ADDITIONAL APPS ON LABQUEST® 3 
Several accessory applications can be launched from the Home menu. It is not necessary to quit 
LabQuest App to use these accessories; to return to LabQuest App, either close the accessory 
using the close button, or switch to the LabQuest App by swiping left or right from the edge of 
the screen , or tapping LabQuest App on the Home screen. 
 

 
Access additional apps and accessories from the Home screen. 

 
Audio Function Generator 
The Audio Function Generator is used to create 
waveforms in the audio frequency range. Select a 
waveform, frequency, and volume for each channel. 
Start and stop using the buttons at left. The link 
between left and right channels is on by default so that 
both channels start and stop together. Tap the link icon 
to control the channels independently. 
 
Use the sliders to adjust the frequency. 

 

A common use of the Audio Function Generator is to create tones and beats for waveform study 
using a microphone. For the best waveform quality, connect a powered computer speaker to the 
LabQuest audio output jack. 
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Calculator 
The Calculator App is a standard scientific calculator 
that uses algebraic notation. You can copy a calculator 
result and paste it into the Notes tab or into a manual 
column cell. 

 
 
Camera App 
The Camera App works with digital (USB) cameras. 
See www.vernier.com/til/3659 for more information 
regarding supported digital cameras. Use the Camera 
App to view a live image feed from the camera and to 
capture images for later viewing. 

 
 
Experiment Viewer 
The Experiment Viewer is a PDF reader that can access 
over 75 experiments that come on your LabQuest. You 
can also use this app to access documentation for the 
internal sensors and this user guide. You can also use 
this application to view other PDF files saved on a 
USB Flash Drive. These files can be saved directly to 
your LabQuest, if desired. 

 
 
Periodic Table 
The Periodic Table app contains standard reference 
information on the elements. Tap an element to see 
details. 

Data from the periodic table app is available as a saved 
data file in the LabQuest App. Choose Open from the 
LabQuest App File menu and select the Periodic Table 
Data file. Tap on the y-axis label to select different 
values to plot.  
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Power Amplifier 
The Power Amplifier app controls the Vernier Power 
Amplifier (order code PAMP)  used to create 
waveforms with up to 10 V amplitude and currents of 
1 A. Connect the Power Amplifier to the LabQuest 
audio output port.  
 
Select the desired output (AC or DC). DC output levels 
are limited to 0.2 V steps. AC waveforms include sine, 
square, sawtooth, and ramps. Select an amplitude and 
frequency using the controls. The frequency can be 
changed by factors of two using either the buttons, or 
in small steps using the slider. Start and stop the output 
using the control at left. 

 

 
Sound Recorder  
The Sound Recorder app captures short audio clips, 
typically for voice notes. To record a clip, tap the 
record button . To stop, tap the square red stop 
button. Play the clip back using the green play button. 
Tap the disk button to save the clip, which can later be 
opened using the open file folder icon. The blank page 
icon clears out any current audio clip. 

 
 
Stopwatch 
The Stopwatch app is a simple timer. Tap the start 
button to begin timing; tap it again to stop. Subsequent 
taps will continue to start and stop the timer. Tap the 
reset button to return the timer to zero. The copy button 
will place the current time on the clipboard for pasting 
into the Notes screen, the calculator, or a manual 
column cell. 
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X. APPENDICES 
Appendix A – LabQuest 3 Technical Specifications 
 

Display 

15.4 cm × 8.6 cm (17.7 cm diagonal) screen 
800 × 480 pixel color display at 188 dpi 
LED backlight 
Landscape screen orientation 
 
Processor 

2 GHz Application Processor 
 
Connectivity 

Wi-Fi 802.11 b/g/n 
Bluetooth 4 for Wireless Sensors 
 
User Interface 

Capacitive touch screen 
Touch navigation 
 
Power 

Rechargeable, high-capacity battery 
DC charging/powering through external 

adapter (included) 
 
Data Acquisition 

12-bit resolution 
Built-in GPS and microphone 
  
Ports 

5 sensor channels 
2 USB port for sensors, flash drives, and 

peripherals 
USB micro port for computer connectivity 
DC power port 
Audio Out port for use with Vernier  Power 

Amplifier, headphones and powered 
speakers 

Maximum Sampling Rate 
1 sensor: 100,000 samples/s (0.02 seconds 
maximum duration) 
2 or more sensors: 10,000 samples/s 

(0.21 seconds maximum duration) 
 
Minimum Sampling Rate 
0.00125 samples/s (800 s/sample) 
 
Maximum Samples (standalone) 

1 sensor: 2000 samples 20K–100K 
samples/s 

1 sensor: 14,000–21,000 samples*at  ≤ 10K 
samples/s 

2 or more sensors: 12,000–14,000 samples* 
at  ≤ 10K samples/s 

 
Environmental Durability 

Operating Temperature: 0 – 45°C 
Storage Temperature: –30 – 60°C 
Splash resistant 
Rugged enclosure designed to withstand a 

fall from lab bench 
 
Size and Weight 

Size: 11.7 cm × 19.0 cm × 4.0 cm 
Weight: 350 g 
 
Storage 

500 MB 
Expandable with 2 GB USB flash drive 
 
Non-compatible Sensors 

LabQuest 3 does not support the following: 
Heat Pulser 
Vernier Flash Photolysis Spectrometer 
 

*Highest number of samples is for the very first collection after starting LabQuest. The smaller number of samples depends on 
the number of previous collections and stored runs during this LabQuest session. 
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Appendix B – LabQuest Maintenance 

LabQuest Battery 
LabQuest uses a high-quality lithium-ion battery. This is the same chemistry used in premium 
laptop and cell phone batteries, and you can expect similar performance. There is never a need to 
condition the battery by regular full discharge/charge cycles. 
 
Use only the supplied AC adapter to charge the LabQuest battery. A replacement adapter  can 
be purchased from our website (order code LQ3-PS). 
 
The battery takes about 12 hours to completely charge. It is safe to leave the battery charging 
indefinitely, and there is no need to fully discharge the battery before charging. Battery life will 
depend on the sensors used, but in most cases you can obtain six or more hours of use before 
recharging. We recommend charging LabQuest overnight to start the next day with a full charge. 
 
When using LabQuest 3 as a computer interface, either the battery must be charged or LabQuest 
must be connected to AC power. LabQuest 3 cannot operate on USB power alone. 
 
When using LabQuest as a standalone device, the screen will dim after a few minutes of no use, 
even during data collection. However, LabQuest will not turn itself off until the battery is almost 
discharged. Data loss due to a loss of power is minimized through periodic saving of a backup 
file. 
 
Battery life depends on the sensors and features used. To access power-saving options, choose 
the Light & Power app from the Settings screen. Optimize day-to-day battery life by setting the 
screen brightness to the minimum acceptable level and power off (Suspend) the unit whenever 
the unit is not in use.  
 
The long-term life of the battery will vary, but you can expect about three hundred to four 
hundred full charge/discharge cycles before the battery will need to be replaced. In this count, a 
charge from half-way to a full charge would count as half of a charge cycle. In typical school 
use, the battery can last three years or more. Exposure to temperatures over 35°C will 
significantly reduce battery life. 
 
As a battery reaches the end of its useful life, the run time will become shorter and shorter and 
the battery will begin to swell. Eventually the run time will be too short for your application, and 
you will want to replace the battery. Rechargeable batteries are considered a consumable, and as 
such, are warranted for one year. A replacement battery  can be ordered from our website 
(order code LQ2-BAT). Recycling information is available at www.call2recycle.org . 

LabQuest Power Profiles 
There are three power profiles available, Battery, AC, and Automatic. Select the power profile 
that best matches how your use your LabQuest. While the Battery and AC profile names suggest 
when they should be used, these profiles do not depend on how you are powering your 
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LabQuest. The Battery profile is designed to conserve battery power during times the LabQuest 
is idol. The AC profile also applies power saving options however there is  more time between 
the different power saving steps. 
 
Automatic profile option is the default option. When using this profile, LabQuest automatically 
detects if you are running on AC or battery power and applies the appropriate profile. Note that 
the LabQuest cannot distinguish between power coming from an AC adapter or an external 
backup battery such as the LabQuest Battery Boost 3. When using an external battery, you may 
want to use the Battery profile to conserve power of the external battery. 
 
If you are setting up a LabQuest for display, you may not want the unit to dim at all. To do that, 
connect your unit to AC Power and choose the option to not dim the screen while on AC power.  
 
Here is a summary of the power profile stages to conserve power: 
 

 Battery AC 

Not in Use Collecting Data Not in Use Collecting Data 

Dim Screen after 1 minute after 1 minute after 2 minutes after 2 minutes 

Screen off after 3 minutes after 3 minutes after 5 minutes after 15 minutes 

Suspend after 30 minutes never after 60 minutes never 

Shut down after 2 days never after 2 days never 

 
Note that even while the screen is off, LabQuest will provide power to sensors connected to the 
ports. This can be helpful for sensors that need to stay powered to retain powered between 
measurements when doing field work. 
 

LabQuest Case and Screen 
LabQuest is water and shock resistant. Do not submerge LabQuest in liquids or allow liquids to 
sit on the screen for any extended time. Wipe it clean with a damp cloth only; do not use any 
solvents including ammonia or glass cleaners. 
 
For information on disinfecting you LabQuest unit, see https://www.vernier.com/til/6551 
 

LabQuest Software Updates 
LabQuest arrives with software preloaded. The LabQuest App will be updated from time to time 
to introduce new features and to improve performance. Most users will want to run the latest 
version available. Free updates with step-by-step instructions are available on our website: 
www.vernier.com/downloads/ 
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Getting Additional Help 
For access to user manuals, forums, and our Technology Information Library, please visit our 
website at 
www.vernier.com/labq3 

You may also contact Vernier directly: 

888.837.6437 
support@vernier.com  
www.vernier.com/labq3 
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Appendix C – LabQuest Keyboard 
LabQuest App automatically displays the keyboard when text can be entered. 

 
Standard 
The standard keyboard displays lowercase letters and 
some punctuation marks. To delete the previous entry, 
use the Backspace key . To start a new line, use the 
Carriage Return . 

To access capitalize letters and additional punctuation 
marks, use the Shift key .Touch and hold the shift 
key to apply the caps lock. 

Tap Done to dismiss the keyboard. 

Numeric and special characters 
To access the numeric keyboard from the standard 
keyboard, tap . 

Tap the shift key  to access additional characters 
such as Greek characters, superscripts, and subscripts 
characters. Touch and hold the shift key to lock this 
keyboard option. 

Tap  to return to the standard keyboard. 
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Appendix D – License Information 
This product contains certain open source software originated by third parties that is subject to 
the GNU General Public License as published by the Free Software Foundation, GNU 
Library/Lesser General Public License (LGPL) and different and/or additional copyright 
licenses, disclaimers or notices. These licenses give you the right to redistribute and/or modify 
the software. 
 
The software is distributed in the hope that it will be useful, but WITHOUT ANY 
WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR 
A PARTICULAR PURPOSE. See the GNU General Public License for more details. 
 
Complete source code for the open source software is available on request from Vernier 
Software & Technology. Contact us at info@vernier.com, or by writing to 
 

Source Code Request 
Vernier Software & Technology 
13979 SW Millikan Way 
Beaverton, OR 97005 
USA 

 
Source code will be made available for download, or you may request a CD-ROM of the code. A 
shipping and handling fee will be charged for a CD-ROM. 
 
The exact terms of GPL, LGPL, and some other licenses are provided to you with the source 
code distribution. You may also read the license at www.gnu.org/licenses 
 

Appendix E – Warranty 
Vernier warrants this product (with the exception of the battery) to be free from defects in 
materials and workmanship for a period of five years from the date of shipment to the customer. 
This warranty does not cover damage to the product caused by abuse or improper use. This 
warranty covers educational institutions only. 

The LabQuest battery is a consumable, and as such, Vernier warrants this product to be free from 
defects in materials and workmanship for a period of one year from the date of shipment to the 
customer. For more information about the LabQuest battery, see LabQuest Battery 
 

Appendix F – Curriculum Resources 
Vernier offers a complete set of lab books for elementary through college. For more information, 
see www.vernier.com/books 
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Appendix G – Accessories, Replacement Parts, and Related Products 
 

 

LabQuest Viewer 

Display and control LabQuest on a computer to teach 
students how to use LabQuest, demonstrate experiments, or 
share class data. 
www.vernier.com/lq-view 
 
Also available, LabQuest Viewer® for iPad®  
www.vernier.com/lq-view-ipad 
 
 

 

LabQuest Charging Station 

Charge and store up to four LabQuest 3 interfaces with this 
compact and affordable station. 
www.vernier.com/lq2-crg 
 
 

 

LabQuest Battery Boost 3 

With the added power of an external battery, data can be 
collected for extended periods in the field where AC power 
is not available.  
www.vernier.com/lq-boost3 

 

Vernier Lanyard 

The LabQuest neck strap helps prevent accidental drops 
during field studies. 
www.vernier.com/lq-lan 

 

LabQuest USB Computer Cable 

Replacement LabQuest-to-computer USB cable 
The cable has a USB micro plug and USB standard-A plug. 
One cable is included with each LabQuest 3. 
www.vernier.com/cb-usb-micro 

 

LabQuest USB-C Computer Cable 

LabQuest to computer USB C cable 
The cable has a USB micor plug and USB-C plug. This cable 
is recommended for computers and Chromebook™ 
notebooks that only have USB-C ports. 
www.vernier.com/cb-usb-c-micro 
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Replacement Battery for LabQuest 3 

Replacement high-capacity, rechargeable, lithium-ion battery 
for the Vernier LabQuest 3. 
One battery is included with each LabQuest 3. 
www.vernier.com/lq3-bat 

 

LabQuest Power Supply 

Replacement power supply for the LabQuest 
One power supply is included with each LabQuest 3. 
www.vernier.com/lq3-ps 
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