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Figure 115 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wpa?2

O Edit Security Profile Wiz_SEC_Profile_1 Ex]

=IHide Advanced Seffings

General Seltings
Profile Name: Wiz_SEC_Profile_1

Security Mode: wpa? w7

Avuthentication Settings

@ Enferprise
ReAuthentication Timer: 30 (30~30000 seconds, 0 is
unlimited)

© Personal

[*] Advance
Cipher Type: aes v
Idle timeout: 300 (30-30000 seconds)
Group Key Update Timer: 30000 (30-30000 seconds)

[ Management Frame Protection @ Optfional @ Required

Radius Setftings

Primary Radius Server Activate

Radius Server IP Address: | \w

Radius Server Port: | ‘ O (1~65535)

Radius Server Secret: | \w

[[] Secondary Radius Server Activate

Primary Accounting Server Activate

Accounfing Server IP Address: | \w
Accounting Server Port: | ‘w (1~65535)
Accounfing Share Secref: | \w

[[] Secondary Accounting Server Activate
Accounting Interim Update

Interim Update Interval: 10 (1-1440 minutes)
General Server Settings

NAS P Address: (Optional)

NAS Idenfifier: {Optional)

The following table describes the labels in this screen.

Table 69 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wpa?2

LABEL DESCRIPTION

General Settings

Profile Name Enter up to 31 alphanumeric characters for the profile name. This name is only visible in
the Web Configurator and is only for management purposes. Spaces and underscores
are allowed.
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Table 69 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wpa?2 (continued)

LABEL

DESCRIPTION

Security Mode

Select a security mode from the list: none, enhanced-open, wep, wpa2, wpa2-mix or
wpa3.

enhanced-open uses Opportunistic Wireless Encryption (OWE) which encrypts the
wireless connection when possible.

Select wpa2-mix if you want the Zyxel Device WiFi network to use WPA2 security mode
and provide a fallback WPA security mode for clients that only support WPA
connections.

Authentication Settings

Enterprise Select this to enable 802.1X secure authentication with a RADIUS server.
ReAuthentication Enter the inferval (in seconds) between authentication requests. Enfer a 0 for unlimited
Timer time.

Personal This field is available when you select the wpa2, wpa2-mix or wpa3 security mode.

Select this option to use a Pre-Shared Key (PSK) with WPA2 encryption or Simultaneous
Authentication of Equals (SAE) with WPA3 encryption.

Pre-Shared Key

Enter a pre-shared key of between 8 and 63 case-sensitive ASCII characters (including
spaces and symbols) or 64 hexadecimal characters.

Advance

Note: Click on the Show Advanced Settings buttfon to show the fields describe below.

Cipher Type Select an encryption cipher type from the list.

* auto - This automatically chooses the best available cipher based on the cipherin
use by the WiFi client that is atftempting to make a connection.

* aes- Thisis the Advanced Encryption Standard encryption method. It is a more
recent development over TKIP and considerably more robust. Not all WiFi clients may
support this.

Idle fimeout Enter the idle interval (in seconds) that a client can be idle before authentication is

discontinued.

Group Key Update
Timer

Enter the inferval (in seconds) at which the AP updates the group WPA2 encryption key.

Management Frame
Protection

This field is configurable only when you select wpa2 in the Security Mode field and set
Cipher Type to aes.

Data frames in 802.11 WLANs can be encrypted and authenticated with WEP, WPA or
WPA2. But 802.11 management frames, such as beacon/probe response, association
request, association response, de-authentication and disassociation are always
unauthenticated and unencrypted. I[EEE 802.1 1w Protected Management Frames allows
APs to use the existing security mechanisms (encryption and authentication methods
defined in IEEE 802.11i WPA/WPAZ2) to protect management frames. This helps prevent
wireless DoS attacks.

Select the checkbox to enable management frame protection (MFP) to add security to
802.11 management frames. This option is always enabled if you select enhanced-open
or WPA3 as the Security Mode.

If Optional is selected, WiFi clients will not be not required to support MFP. Management
frames will be encrypted if the clients support MFP.

If Required is selected, WiFi clients must support MFP in order to join the Zyxel Device's
WiFi network.

Radius Settings

The Radius Settings fields are only available when you set Authentication Settings to Enterprise.
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Table 69 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wpa?2 (continued)

LABEL

DESCRIPTION

Primary / Secondary
Radius Server Activate

Select this to have the Zyxel Device use the specified RADIUS server.

Radius Server IP
Address

Enter the IP address of the RADIUS server to be used for authentication.

Radius Server Port

Enter the port number of the RADIUS server to be used for authentication.

Radius Server Secret

Enter the shared secret password of the RADIUS server to be used for authentication.

Primary / Secondary
Accounting Server
Activate

Select the checkbox to enable user accounting through an external authentication
server.

Accounting Server
IP Address

Enter the IP address of the external accounting server in dotted decimal notation.

Accounting Server
Port

Enter the port number of the external accounting server. The default port numberis 1813.
You need not change this value unless your network administrator instructs you to do so
with additional information.

Accounting Share
Secret

Enter a password (up to 128 alphanumeric characters) as the key to be shared between
the external accounting server and the Zyxel Device. The key must be the same on the
external accounting server and your Zyxel Device. The key is not sent over the network.

Accounting Interim
Update

This field is available only when you enable user accounting through an external
authentication server.

Select this to have the Zyxel Device send subscriber status updates to the accounting
server af the interval you specify.

Interim Update
Interval

Specify the time interval for how often the Zyxel Device is to send a subscriber status
update fo the accounting server.

General Server Settings

NAS IP Address

If the RADIUS server requires the Zyxel Device to provide the NAS (Network Access Server)
IP address attribute, enter it here.

NAS Identifier

If the RADIUS server requires the Zyxel Device to provide the NAS (Network Access Server)
identifier attribute, enter it here. The NAS identifier is to identify the source of access
request. It could be the NAS's fully qualified domain name.

OK

Click OK to save your changes back to the Zyxel Device.

Cancel

Click Cancel to exit this screen without saving your changes.
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Figure 116 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wpa2-mix

D Edit Security Profile Wiz_SEC_Profile_1 ]

=|Hide Advanced Settings

General Settings

_SEC_Profile_1

Profile Name: Wiz

Security Mode: Wpa2-mix ¥

Avuthentication Settings

@ Enterprise

ReAuthentication Timer: 30 (30~30000 seconds, 0 is
unlimited)

© Personal

[+] Advance
Cipher Type: auto v

Idle fimeout: 300 (30-30000 seconds)
Group Key Update Timer: 30000 [30-30000 seconds)

Radius Settings

Primary Radius Server Activate
Radius Server IP Addrass: |

1]
0 (1~65525)

Radius Server Port: |

Radius Server Secret: | 1]

[[] Secondary Radius Server Activate

Primary Accounting Server Activate

L’/
0 [1~65535)

Accounting Server IP Address: |

Accounting Server Port: |

Accounting Share Secret: | »

[7] Secondary Accounting Server Activate
Accountfing Interim Update

Interim Update Interval: 10 (1-1440 minutes)
General Server Settings

NAS IP Address: (Optional)

NAS Identifier: (Optional)

The following table describes the labels in this screen.

Table 70 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wpa2-mix

LABEL DESCRIPTION

General Seftings

Profile Name Enter up to 31 alphanumeric characters for the profile name. This name is only visible in
the Web Configurator and is only for management purposes. Spaces and underscores
are allowed.
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Table 70 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wpa2-mix (continued)

LABEL

DESCRIPTION

Security Mode

Select a security mode from the list: none, enhanced-open, wep, wpa2, wpa2-mix or
wpa3.

enhanced-open uses Opportunistic Wireless Encryption (OWE) which encrypts the
wireless connection when possible.

Select wpa2-mix if you want the Zyxel Device WiFi network to use WPA2 security mode
and provide a fallback WPA security mode for clients that only support WPA
connections.

Authentication Settings

Enterprise Select this to enable 802.1X secure authentication with a RADIUS server.
ReAuthentication Enter the inferval (in seconds) between authentication requests. Enfer a 0 for unlimited
Timer time.

Personal This field is available when you select the wpa2, wpa2-mix or wpa3 security mode.

Select this option to use a Pre-Shared Key (PSK) with WPA2 encryption or Simultaneous
Authentication of Equals (SAE) with WPA3 encryption.

Pre-Shared Key

Enter a pre-shared key of between 8 and 63 case-sensitive ASCII characters (including
spaces and symbols) or 64 hexadecimal characters.

Advance

Note: Click on the Show Advanced Settings buttfon to show the fields describe below.

Cipher Type Select an encryption cipher type from the list.

* auto - This automatically chooses the best available cipher based on the cipherin
use by the WiFi client that is atftempting to make a connection.

* aes- Thisis the Advanced Encryption Standard encryption method. It is a more
recent development over TKIP and considerably more robust. Not all WiFi clients may
support this.

Idle fimeout Enter the idle interval (in seconds) that a client can be idle before authentication is

discontinued.

Group Key Update
Timer

Enter the inferval (in seconds) at which the AP updates the group WPA2 encryption key.

Radius Settings

The Radius Settings fields are only available when you set Authentication Settings to Enterprise.

Primary / Secondary
Radius Server Activate

Select this to have the Zyxel Device use the specified RADIUS server.

Radius Server IP
Address

Enter the IP address of the RADIUS server to be used for authentication.

Radius Server Port

Enter the port number of the RADIUS server to be used for authentication.

Radius Server Secret

Enter the shared secret password of the RADIUS server fo be used for authentication.

Primary / Secondary
Accounting Server
Activate

Select the checkbox to enable user accounting through an external authentication
server.

Accounting Server
IP Address

Enter the IP address of the external accounting server in dotted decimal notation.

Accounting Server
Port

Enter the port number of the external accounting server. The default port numberis 1813.
You need not change this value unless your network administrator instructs you to do so
with additional information.

Accounting Share
Secret

Enter a password (up to 128 alphanumeric characters) as the key to be shared between
the external accounting server and the Zyxel Device. The key must be the same on the
external accounting server and your Zyxel Device. The key is not sent over the network.
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Table 70 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wpa2-mix (continued)

LABEL

DESCRIPTION

Accounting Interim
Update

This field is available only when you enable user accounting through an external
authentication server.

Select this fo have the Zyxel Device send subscriber status updates to the accounting
server at the interval you specify.

Interim Update
Interval

Specify the time interval for how often the Zyxel Device is to send a subscriber status
update to the accounting server.

General Server Settings

NAS IP Address

If the RADIUS server requires the Zyxel Device to provide the NAS (Network Access Server)
IP address attribute, enter it here.

NAS Identifier

If the RADIUS server requires the Zyxel Device to provide the NAS (Network Access Server)
identifier attribute, enter it here. The NAS identifier is to identify the source of access
request. It could be the NAS’s fully qualified domain name.

OK

Click OK to save your changes back to the Zyxel Device.

Cancel

Click Cancel to exit this screen without saving your changes.
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Figure 117 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wpa3
O Edit Security Profile Wiz_SEC_Profile_1

=|Hide Advanced Settings

General Settings
Profile Name: Wiz_SEC_Profile_1
Security Mode: wpald 2

Authentication Settings

@ Enferprise

ReAuthentication Timer: 30 (30~30000 seconds, O is
unlimited)
©) Personal
~[+] Advance
Idle timeout: 300 (30-30000 seconds)
Group Key Update Timer: 30000 (30-30000 seconds)
o

Radius Settings

Primary Radius Server Activate

Radius Server IP Address: | | v
Radius Server Port: | |@ (1~45535)
Radius Server Secret: | | v

[[] Secondary Radius Server Activate

Primary Accounting Server Activate

Accounting Server IP Address: | | v
Accounting Server Port: | |@ (1~65535)
Accounting Share Secret: | | v

[[] Secondary Accounting Server Activate
Accounting Interim Update

Interim Update Interval: 10 (1-1440 minutes)
General Server Settings

MNAS IP Address: (Optional)

NAS Identfifier: (Optional)

The following table describes the labels in this screen.

Table 71 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wpa3

LABEL DESCRIPTION

General Settings

Profile Name Enter up to 31 alphanumeric characters for the profile name. This name is only visible in
the Web Configurator and is only for management purposes. Spaces and underscores
are allowed.
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Table 71

Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security

Mode: wpa3 (continued)

LABEL

DESCRIPTION

Security Mode

Select a security mode from the list: none, enhanced-open, wep, wpa2, wpa2-mix or
wpa3.

enhanced-open uses Opportunistic Wireless Encryption (OWE) which encrypts the
wireless connection when possible.

Select wpa2-mix if you want the Zyxel Device WiFi network to use WPA2 security mode
and provide a fallback WPA security mode for clients that only support WPA
connections.

Authentication Settings

Enterprise Select this to enable 802.1X secure authentication with a RADIUS server.
ReAuthentication Enter the inferval (in seconds) between authentication requests. Enfer a 0 for unlimited
Timer time.

Personal This field is available when you select the wpa2, wpa2-mix or wpa3 security mode.

Select this option to use a Pre-Shared Key (PSK) with WPA2 encryption or Simultaneous
Authentication of Equals (SAE) with WPA3 encryption.

Pre-Shared Key

Enter a pre-shared key of between 8 and 63 case-sensitive ASCII characters (including
spaces and symbols) or 64 hexadecimal characters.

Transition Mode

This option only displays if you set the Security Mode to wpa3 or enhanced-open. This
option is always enabled for backwards compatibility.

This creates two virtual APs (VAPs) with a primary (wpa3 or enhanced-open) and
fallback (wpa2 or none) security method.

If you want to set the security mode to WPA3-only, use the CLI to disable Transition
Mode. See the CLI Reference Guide for more information.

Advance

Note: Click on the Show Advanced Settings button to show the fields describe below.

Idle Timeout

Enter the idle interval (in seconds) that a client can be idle before authentication is
discontinued.

Group Key Update
Timer

Enter the inferval (in seconds) at which the AP updates the group WPA2 encryption key.

Management Frame
Protection

This field is configurable only when you select wpa2 in the Security Mode field and set
Cipher Type to aes.

Data frames in 802.11 WLANs can be encrypted and authenticated with WEP, WPA or
WPA2. But 802.11 management frames, such as beacon/probe response, association
request, association response, de-authentication and disassociation are always
unauthenticated and unencrypted. I[EEE 802.1 1w Protected Management Frames allows
APs to use the existing security mechanisms (encryption and authentication methods
defined in IEEE 802.11i WPA/WPAZ2) to protect management frames. This helps prevent
wireless DoS attacks.

Select the checkbox to enable management frame protection (MFP) to add security to
802.11 management frames. This option is always enabled if you select enhanced-open
or WPA3 as the Security Mode.

If Optional is selected, WiFi clients will not be not required to support MFP. Management
frames will be encrypted if the clients support MFP.

If Required is selected, WiFi clients must support MFP in order to join the Zyxel Device's
WiFi network.

Radius Settings

The Radius Settings fields are only available when you set Authentication Settings to Enterprise.
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Table 71 Configuration > Object > AP Profile > SSID > Security List > Add/Edit Security Profile> Security
Mode: wpa3 (continued)

LABEL

DESCRIPTION

Primary / Secondary
Radius Server Activate

Select this to have the Zyxel Device use the specified RADIUS server.

Radius Server IP
Address

Enter the IP address of the RADIUS server to be used for authentication.

Radius Server Port

Enter the port number of the RADIUS server to be used for authentication.

Radius Server Secret

Enter the shared secret password of the RADIUS server to be used for authentication.

Primary / Secondary
Accounting Server
Activate

Select the checkbox to enable user accounting through an external authentication
server.

Accounting Server
IP Address

Enter the IP address of the external accounting server in dotted decimal notation.

Accounting Server
Port

Enter the port number of the external accounting server. The default port numberis 1813.
You need not change this value unless your network administrator instructs you to do so
with additional information.

Accounting Share
Secret

Enter a password (up to 128 alphanumeric characters) as the key to be shared between
the external accounting server and the Zyxel Device. The key must be the same on the
external accounting server and your Zyxel Device. The key is not sent over the network.

Accounting Interim
Update

This field is available only when you enable user accounting through an external
authentication server.

Select this to have the Zyxel Device send subscriber status updates to the accounting
server af the interval you specify.

Interim Update
Interval

Specify the time interval for how often the Zyxel Device is to send a subscriber status
update fo the accounting server.

General Server Settings

NAS IP Address

If the RADIUS server requires the Zyxel Device to provide the NAS (Network Access Server)
IP address attribute, enter it here.

NAS Identifier

If the RADIUS server requires the Zyxel Device to provide the NAS (Network Access Server)
identifier attribute, enter it here. The NAS identifier is to identify the source of access
request. It could be the NAS's fully qualified domain name.

OK

Click OK to save your changes back to the Zyxel Device.

Cancel

Click Cancel to exit this screen without saving your changes.

14.4.2 Creating a Security Profile

1

The following example shows you how to create a security profile using the parameters given in the

below table.

Table 72 Security Profile Settings

SECURITY PROFILE

Profile Name

Security_Profilel

Security Mode WPA3
Authentication Personal
Pre-Shared Key | zyxel1234

Go fto Configuration > Object > AP Profile > SSID > Secuirity List. Click Add to create a new security profile

on the Zyxel Device.
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Radio SSID
SSID List MAC Filter List Layer-2 Isolation List

Security Summary

© Add | £ Edit B Remove @ Object Reference
# Profile Name =
1 default

Page[l Jof 11 » ¥

Security Mode
Open

Show|50 | w items Displaying 1-10of 1

"~ {

2 Use the parameters given above and keep other configurations at their default values. Click OK.

@ Add Security Profile
[ Show Advanced Settings

General Settings

Profile Name: Security_Profilel

Security Mode: wpad v

Authentication Settings

© Enterprise

@ Personal

Pre-Shared Key:
¥] Transition Mode

[+] Advance
Idle fimeout:

300 (30-30000 seconds)

30000 (30-30000 seconds)

Group Key Update Timer:

Y] Managem

ent Frame Protection Required

@ Opfional

|_ox [ cancel]

3 You will then see the Security_Profilel entry in the summary table.

SSID
SSID List MAC Filter List Layer-2 Isolation List

Security Summary

© Add [4 Edit T Remove 8 Object Reference
1 default Open
[2 securty_Profie! WPA2/WPA3-Personal |

Show |50

Page[l Jof 1| » bl

4

w |items

Displaying 1 -2 of 2

14.5 MAC Filter List

This screen allows you to create and manage security configurations that can be used by your SSIDs. To
access this screen click Configuration > Object > AP Profile > SSID > MAC Filter List.
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Note: You can have a maximum of 32 MAC filtering profiles on the Zyxel Device.

Figure 118 Configuration > Object > AP Profile > SSID > MAC Filter List

Radio

SSID List

Security List MAC Filter List Layer-2 Isolation List

@ Add

MAC Filter List Summary

# Profile Nome »
Page of 11 ¥ Fl | Show[s0 |+ items No data to display

Filter Action

The following table describes the labels in this screen.

Table 73 Configuration > Object > AP Profile > SSID > MAC Filter List

LABEL DESCRIPTION

Add Click this to add a new MAC filtering profile.

Edit Click this to edit the selected MAC filtering profile.

Remove Click this to remove the selected MAC filtering profile.

Object Click this to view which other objects are linked to the selected MAC filtering profile (for
Reference example, SSID profile).

# This field is a sequential value, and it is not associated with a specific user.

Profile Name This field indicates the name assigned to the MAC filtering profile.

Filter Action This field indicates this profile’s filter action (if any).

14.5.1 Add/Edit MAC Filter Profile

This screen allows you to create a new MAC filtering profile or edit an existing one. To access this screen,
click the Add button or select a MAC filter profile from the list and click the Edit button.

Note: Each MAC filtering profile can include a maximum of 512 MAC addresses.
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Figure 119 Configuration > Object > AP Profile > SSID > MAC Filter List > Add/Edit MAC Filter Profile

@ Add MAC Filter Profile ]
Profile Name: 1)
Filter Action: deny v
@ Add
Page of 1 Show|50 |w|items No data to display

The following table describes the labels in this screen.

Table 74 Configuration > Object > AP Profile > SSID > MAC Filter List > Add/Edit MAC Filter Profile

LABEL DESCRIPTION

Profile Name Enter up to 31 alphanumeric characters for the profile name. This name is only visible in the
Web Configurator and is only for management purposes. Spaces and underscores are
allowed.

Filter Action Select allow to permit the WiFi client with the MAC addresses in this profile to connect to the

network through the associated SSID; select deny fo block the WiFi clients with the specified
MAC addresses.

Add Click this fo add a MAC address to the profile’s list.

Edit Click this to edit the selected MAC address in the profile’s list.

Remove Click this fo remove the selected MAC address from the profile’s list.

# This field is a sequential value, and it is not associated with a specific user.

MAC This field specifies a MAC address associated with this profile. You can click the MAC address to
make it editable.

Description This field displays a description for the MAC address associated with this profile. You can click
the description to make it editable. Enter up to 60 characters, spaces and underscores
allowed.

OK Click OK to save your changes back to the Zyxel Device.

Cancel Click Cancel to exit this screen without saving your changes.

14.6 Layer-2 Isolation List

Layer-2 isolation is used to prevent WiFi clients associated with your Zyxel Device from communicating
with other WiFi clients, APs, computers or routers in a network.

In the following example, layer-2 isolation is enabled on the Zyxel Device to allow a guest WiFi client (A)
fo access the main network router (B). The router provides access to the Internet and the network printer
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(C) while preventing the client from accessing other computers and servers on the network. The client
can communicate with other WiFi clients only if Intfra-BSS Traffic blocking is disabled.

Note: Not all models support the layer-2 isolation feature. See the feature comparison table in
Section 1.2 on page 14.

Note: Intra-BSS Traffic Blocking is activated when you enable layer-2 isolation.

Figure 120 Layer-2 Isolation Application
C

‘

A ) (
Bl e 7

MAC addresses that are not listed in the layer-2 isolation table are blocked from communicating with
the Zyxel Device's WiFi clients except for broadcast packets. Layer-2 isolation does not check the traffic
between WiFi clients that are associated with the same AP. Intra-BSS traffic allows WiFi clients associated
with the same AP to communicate with each other.

v

WA

B

This screen allows you to specify devices you want the users on your WiFi networks to access. To access
this screen click Configuration > Object > AP Profile > SSID > Layer-2 Isolation List.

Figure 121 Configuration > Object > AP Profile > SSID > Layer-2 Isolation List

Radio SSID

SSID List Security List MAC Filter List Layer-2 Isolafion List

Layer-2 Isolation List Summary

© Add (A Edit W Remove [@Object Reference
# Profile Name «
Page of 1| » bl | Show 50 |v|items No data fo display

The following table describes the labels in this screen.

Table 75 Configuration > Object > AP Profile > SSID > Layer-2 Isolation List

LABEL DESCRIPTION

Add Click this to add a new layer-2 isolation profile.

Edit Click this to edit the selected layer-2 isolation profile.

Remove Click this to remove the selected layer-2 isolation profile.

Object Click this to view which other objects are linked to the selected layer-2 isolation profile (for
Reference example, SSID profile).
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Table 75 Configuration > Object > AP Profile > SSID > Layer-2 Isolation List (continued)

LABEL DESCRIPTION
# This field is a sequential value, and it is not associated with a specific user.
Profile Name This field indicates the name assigned to the layer-2 isolation profile.

14.6.1 Add/Edit Layer-2 Isolation Profile

This screen allows you to create a new layer-2 isolation profile or edit an existing one. To access this
screen, click the Add button or select a layer-2 isolation profile from the list and click the Edit button.

Note: You need to know the MAC address of each WiFi client, AP, computer or router that
you want to allow fo communicate with the Zyxel Device's WiFi clients.

Figure 122 Configuration > Object > AP Profile > SSID > Layer-2 Isolation List > Add/Edit Layer-2 Isolation
Profile
© Add Layer-2 Isolation Profile [Zl[x]

Profile Name: o

Allow devices with these MAC addresses:

) Add

Page of 1 Show|50 |« |items No data to display

The following table describes the labels in this screen.

Table 76 Configuration > Object > AP Profile > SSID > Layer-2 Isolation List > Add/Edit Layer-2 Isolation

Profile

LABEL DESCRIPTION

Profile Name Enter up to 31 alphanumeric characters for the profile name. This name is only visible in the
Web Configurator and is only for management purposes. Spaces and underscores are
allowed.

Add Click this to add a MAC address to the profile’s list.

Edit Click this fo edit the selected MAC address in the profile’s list.

Remove Click this to remove the selected MAC address from the profile’s list.

# This field is a sequential value, and it is not associated with a specific user.

MAC This field specifies a MAC address associated with this profile. You can click the MAC address to
make it editable.

Description This field displays a description for the MAC address associated with this profile. You can click
the description to make it editable. Enter up to 60 characters, spaces and underscores
allowed.
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Table 76 Configuration > Object > AP Profile > SSID > Layer-2 Isolation List > Add/Edit Layer-2 Isolation
Profile (continued)

LABEL DESCRIPTION
OK Click OK to save your changes back to the Zyxel Device.
Cancel Click Cancel to exit this screen without saving your changes.
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CHAPTER 15
WDS Profile

15.1 Overview

This chapter shows you how to configure WDS (Wireless Distribution System) profiles for the Zyxel Device
to form a WDS with other APs.

15.1.1 What You Can Do in this Chapter

The WDS Profile screen (Section 15.2 on page 204) creates preset WDS configurations that can be used
by the Zyxel Device.

15.2 WDS Profile

This screen allows you fo manage and create WDS profiles that can be used by the APs. To access this
screen, click Configuration > Object > WDS Profile.

Figure 123 Configuration > Object > WDS Profile

WDS
WDS Summary
© Add L. ||
# Profile Name « WDS SSID
1 default Iyxel_WDS
Page of 1 | | Show|50 |w|items Displaying 1-1 of 1

The following table describes the labels in this screen.

Table 77 Configuration > Object > WDS Profile

LABEL DESCRIPTION

Add Click this to add a new profile.

Edit Click this to edit the selected profile.

Remove Click this to remove the selected profile.

# This field is a sequential value, and it is not associated with a specific profile.
Profile Name This field indicates the name assigned to the profile.

WDS SSID This field shows the SSID specified in this WDS profile.
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15.2.1 Add/Edit WDS Profile

This screen allows you to create a new WDS profile or edit an existing one. To access this screen, click the
Add button or select and existing profile and click the Edit button.

Figure 124 Configuration > Object > WDS Profile > Add/Edit WDS Profile
» Add WDS Profile S

WDS Settings

Profle Name: | | 0
wpssso: L] @D
Pre-Shared Key: teesssne

The following table describes the labels in this screen.

Table 78 Configuration > Object > WDS Profile > Add/Edit WDS Profile

LABEL DESCRIPTION

Profile Name Enter up to 31 alphanumeric characters for the profile name.

WDS SSID Enter the SSID with which you want the Zyxel Device to connect to aroot AP or repeater to
form a WDS.

Pre-Shared Key Enter a pre-shared key of between 8 and 63 case-sensitive ASCIl characters (including

spaces and symbols) or 64 hexadecimal characters.

The key is used to encrypt the fraffic between the APs.

oK Click OK to save your changes back to the Zyxel Device.

Cancel Click Cancel fo exit this screen without saving your changes.
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Certificates

16.1 Overview

The Zyxel Device can use certificates (also called digital IDs) to authenticate users. Certificates are
based on public-private key pairs. A certificate contains the certificate owner’s identity and public key.
Certificates provide a way to exchange public keys for use in authentication.

16.1.1 What You Can Do in this Chapter

¢ The My Certificates screens (Section 16.2 on page 209) generate and export self-signed certificates or
certification requests and import the Zyxel Device's CA-signed certificates.

* The Trusted Certificates screens (Section 16.3 on page 216) save CA certificates and frusted remote
host certificates to the Zyxel Device. The Zyxel Device trusts any valid certificate that you have
imported as a trusted certificate. It also trusts any valid certificate signed by any of the certificates
that you have imported as a frusted certificate.

16.1.2 What You Need to Know

The following terms and concepts may help as you read this chapter.

When using public-key cryptology for authentication, each host has two keys. One key is public and can
be made openly available. The other key is private and must be kept secure.

These keys work like a handwritten signature (in fact, certificates are often referred to as "digital
signatures”). Only you can write your signature exactly as it should look. When people know what your
signature looks like, they can verify whether something was signed by you, or by someone else. In the
same way, your private key "writes" your digital signature and your public key allows people fo verify
whether data was signed by you, or by someone else.

This process works as follows:

1 Tim wants to send a message to Jenny. He needs her to be sure that it comes from him, and that the
message content has not been altered by anyone else along the way. Tim generates a public key pair
(one public key and one private key).

2 Tim keeps the private key and makes the public key openly available. This means that anyone who
receives a message seeming to come from Tim can read it and verify whether it is really from him or not.

3 Tim uses his private key to sign the message and sends it fo Jenny.
4 Jennyreceives the message and uses Tim's public key to verify it. Jenny knows that the message is from

Tim, and that although other people may have been able to read the message, no-one can have
altered it (because they cannot re-sign the message with Tim's private key).
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Additionally, Jenny uses her own private key to sign a message and Tim uses Jenny's public key to verify
the message.

The Zyxel Device uses certificates based on public-key cryptology to authenticate users attempting to
establish a connection, not to encrypt the data that you send after establishing a connection. The
method used to secure the data that you send through an established connection depends on the
type of connection.

The certification authority uses its private key to sign certificates. Anyone can then use the certification
authority's public key to verify the certificates.

A certification path is the hierarchy of certification authority certificates that validate a certificate. The
Zyxel Device does not trust a certificate if any certificate on its path has expired or been revoked.

Certification authorities maintain directory servers with databases of valid and revoked certificates. A
directory of cerfificates that have been revoked before the scheduled expiration is called a CRL
(Certificate Revocation List). The Zyxel Device can check a peer’s certificate against a directory server’s
list of revoked certificates. The framework of servers, software, procedures and policies that handles keys
is called PKI (public-key infrastructure).

Advantages of Certificates
Certificates offer the following benefits.

* The Zyxel Device only has to store the certificates of the certification authorities that you decide o
frust, no matter how many devices you need to authenticate.

¢ Key distribution is simple and very secure since you can freely distribute public keys and you never
need to fransmit private keys.

Self-signed Certificates

You can have the Zyxel Device act as a certification authority and sign its own certificates.

Factory Default Certificate

The Zyxel Device generates its own unique self-signed certificate when you first furn it on. This certificate
is referred to in the GUI as the factory default certificate.

Certificate File Formats
Any certificate that you want to import has to be in one of these file formats:

¢ Binary X.509: This is an ITU-T recommendation that defines the formats for X.509 certificates.

¢ PEM (Base-64) encoded X.509: This Privacy Enhanced Mail format uses lowercase letters, uppercase
letters and numerals to convert a binary X.509 certificate into a printable form.

* Binary PKCS#7: This is a standard that defines the general syntax for data (including digital signatures)
that may be encrypted. A PKCS #7 file is used to transfer a public key certificate. The private key is not
included. The Zyxel Device currently allows the importation of a PKS#7 file that contains a single
certificate.

* PEM (Base-64) encoded PKCS#7: This Privacy Enhanced Mail (PEM) format uses lowercase letters,
uppercase lefters and numerals to convert a binary PKCS#7 certificate into a printable form.
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* Binary PKCS#12: This is a format for fransferring public key and private key certificates.The private key
in a PKCS #12 file is within a password-encrypted envelope. The file's password is not connected to
your certificate’s public or private passwords. Exporting a PKCS #12 file creates this and you must
provide it to decrypt the contents when you import the file into the Zyxel Device.

Note: Be careful not to convert a binary file to text during the fransfer process. It is easy for this
fo occur since many programs use text files by default.

16.1.3 Verifying a Certificate

Before you import a trusted certificate into the Zyxel Device, you should verify that you have the correct
certificate. You can do this using the certificate’s fingerprint. A certificate’s fingerprint is a message
digest calculated using the MD5 or SHAT algorithm. The following procedure describes how to check a
certificate’s fingerprint to verify that you have the actual certificate.

1 Browse to where you have the certificate saved on your computer.

2 Make sure that the certificate has a “.cer” or “.crt” file name extension.

-\ ; ' g ELondon-Office.cer
- | - LA-OFfice, crk

Remote Host

Certificates

3 Double-click the certificate’s icon to open the Certificate window. Click the Details tab and scroll down
to the Thumbprint Algorithm and Thumbprint fields.

Certificate (=3
| General | Details |Cerﬁﬁcaﬁon Pathi
Show: |<AII> &

Field Value ¥

EJSubject usgh0_588BF3FED32A

[=]public key RSA (2043 Bits)

5,)_|Subject Alternative Mame Other Name:Principal Mame=u...

Il__|K.ey Usage Digital Signature, Key Encipher... [ |

- Basic Canstraints Subject Type=CA, Path Lengt... |-

21| Thumbprint algorithm shal | |

BThumbprint cd Vi — I

=

| Copy to File...

Learn more about certificate details

4 Use asecure method fo verify that the cerfificate owner has the same information in the Thumbprint
Algorithm and Thumbprint fields. The secure method may vary based on your situation. Possible
examples would be over the felephone or through an HTTPS connection.
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16.2 My Certificates

Click Configuration > Object > Certificate > My Certificates fo open this screen. This is the Zyxel Device's
summary list of certificates and certification requests.

Figure 125 Configuration > Object > Certificate > My Certificates

My Certificates Trusted Cerlificates

PKl Storage Space in Use

|_| 10.581% used... |

My Cerfificates Setting

© Add - U 3

# MNameas Type Subject Issuer Walid From Valid To

1 default SELF CN = wax620d-6... CN=wax620d-6... 2022-05-12 12:00:... 2032-05-09 12:00:...
Fage of 1 Show|50 |w|items Displaying 1 -1 of 1

The following table describes the labels in this screen.

Table 79 Configuration > Object > Certificate > My Certificates

LABEL DESCRIPTION

PKI Storage Space | This bar displays the percentage of the Zyxel Device's PKl storage space that is currently in use.

in Use When the storage space is almost full, you should consider deleting expired or unnecessary
certificates before adding more certificates.

My Certificates Settings

Add Click this to go to the screen where you can have the Zyxel Device generate a certificate or a

certification request.

Edit Double-click an entry or select it and click Edit to open a screen with an in-depth list of
information about the certificate.

Remove The Zyxel Device keeps all of your certificates unless you specifically delete them. Uploading a
new firmware or default configuration file does not delete your certificates. To remove an
entry, select it and click Remove. The Zyxel Device confirms you want to remove it before
doing so. Subsequent certificates move up by one when you take this action.

Object Reference | You cannot delete certificates that any of the Zyxel Device's features are configured to use.
Select an entry and click Object Reference to open a screen that shows which settings use

the entry.
# This field displays the certificate index number. The certificates are listed in alphabetical order.
Name This field displays the name used to identify this certificate. It is recommended that you give

each certificate a unique name.

Type This field displays what kind of certificate this is.

REQ represents a certification request and is not yet a valid certificate. Send a certification
request to a certification authority, which then issues a certificate. Use the My Certificate
Import screen to import the certificate and replace the request.

SELF represents a self-signed certificate.

CERT represents a certificate issued by a certification authority.

Subject This field displays identifying information about the certificate’s owner, such as CN (Common
Name), OU (Organizational Unit or department), O (Organization or company) and C
(Country). It is recommended that each certificate have unique subject information.
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Table 79 Configuration > Object > Certificate > My Certificates (continued)

LABEL

DESCRIPTION

Issuer

This field displays identifying information about the certificate’s issuing certification authority,
such as a common name, organizational unit or department, organization or company and
country. With self-signed certificates, this is the same information as in the Subject field.

Valid From

This field displays the date that the certificate becomes applicable.

Valid To

This field displays the date that the certificate expires. The text displays in red and includes an
Expired! message if the certificate has expired.

Import

Click Import to open a screen where you can save a certificate to the Zyxel Device.

Refresh

Click Refresh to display the current validity status of the certificates.

16.2.1 Add My Certificates

Click Configuration > Object > Certificate > My Certificates and then the Add icon to open the Add My
Certificates screen. Use this screen to have the Zyxel Device create a self-signed certificate, enroll a
certificate with a certification authority or generate a certification request.

Figure 126 Configuration > Object > Certificate > My Cerfificates > Add

Name:

Country:

9 Add My Certificates 2]

Configuration

Subject Information

@ HostIP Address 4

& Host Domain Name

© E-Mail
Organizational Unit:
Organization:
Town|City):

State(Province):

key Type:
key Length:
Extended Key Usage
[ Server Authentication

[ Client Authentication

@ Create a self-signed certificate

&) Create a cerification request and save it locally for later manual enrolliment

(Optional)
(Optional)
(Optional)
(Optional)
(Optional)
RSA-SHAZ256 v
2048 v | bits
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The following table describes the labels in this screen.

Table 80 Configuration > Object > Certificate > My Certificates > Add

LABEL

DESCRIPTION

Name

Type a name to identify this cerfificate. You can use up to 31 alphanumeric and
V~@#SBA()_HI{}..=- characters.

Subject Information

Use these fields to record information that identifies the owner of the certificate. You do
not have to fill in every field, although you must specify a Host IP Address, Host Domain
Name, or E-Mail. The certification authority may add fields (such as a serial number) to the
subject information when it issues a certificate. It is recommended that each certificate
have unique subject information.

Select aradio button to identify the certificate’s owner by IP address, domain name or
email address. Type the IP address (in dotted decimal notation), domain name or email
address in the field provided. The domain name or email address is for identification
purposes only and can be any string.

A domain name can be up to 255 characters. You can use alphanumeric characters, the
hyphen and periods.

An email address can be up to 63 characters. You can use alphanumeric characters, the
hyphen, the @ symbol, periods and the underscore.

Organizational Unit

Identify the organizational unit or department fo which the certificate owner belongs. You
can use up to 31 characters. You can use alphanumeric characters, the hyphen and the
underscore.

Organization

Identify the company or group to which the certificate owner belongs. You can use up to
31 characters. You can use alphanumeric characters, the hyphen and the underscore.

Town (City)

Identify the town or city where the certificate owner is located. You can use up to 31
characters. You can use alphanumeric characters, the hyphen and the underscore.

State (Province)

Identify the state or province where the certificate owner is located. You can use up to 31
characters. You can use alphanumeric characters, the hyphen and the underscore.

Country

Identify the nation where the certificate owner is located. You can use up to 31
characters. You can use alphanumeric characters, the hyphen and the underscore.

Key Type

The Zyxel Device uses the RSA (Rivest, Shamir and Adleman) public-key encryption
algorithm. SHAT (Secure Hash Algorithm) and SHA2 are hash algorithms used to
authenticate packet data. SHA2-256 or SHA2-512 are part of the SHA2 set of
cryptographic functions and they are considered even more secure than SHAT.

Select a key type from RSA-SHA256 and RSA-SHA512.

Key Length

Select a number from the drop-down list box to determine how many bits the key should
use (1024 to 2048). The longer the key, the more secure it is. A longer key also uses more PKI
storage space.

Extended Key Usage

Select Server Authentication to allow a web server to send clients the certificate to
authenticate itself.

Select Client Authentication to use the certificate’s key to authenticate clients to the
secure gateway.

Use the below radio buttons to set how and when the certificate is to be generated.

Create a self-signed
certificate

Select this fo have the Zyxel Device generate the certificate and act as the Certification
Authority (CA) itself. This way you do not need to apply to a certification authority for
certificates.

Create a certification
request and save it
locally for later
manual enrollment

Select this fo have the Zyxel Device generate and store a request for a certificate. Use the
My Certificate Edit screen to view the certification request and copy it to send to the
certification authority.

Copy the certification request from the My Certificate Edit screen and then send it fo the
certification authority.
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Table 80 Configuration > Object > Certificate > My Certificates > Add (continued)

LABEL

DESCRIPTION

OK

Click OK to begin certificate or certification request generation.

Cancel

Click Cancel to quit and return to the My Certificates screen.

If you configured the Add My Certificates screen to have the Zyxel Device enroll a certificate and the
certificate enrollment is not successful, you see a screen with a Return button that takes you back to the
Add My Certificates screen. Click Return and check your information in the Add My Certificates screen.
Make sure that the certification authority information is correct and that your Internet connection is
working properly if you want the Zyxel Device to enroll a certificate online.

16.2.2 Edit My Certificates

Click Configuration > Object > Certificate > My Certificates and then the Edit icon fo open the My
Certificate Edit screen. You can use this screen to view in-depth certificate information and change the

cerfificate’s name.
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Figure 127 Configuration > Object > Certificate > My Certificates > Edit

# Edit My Certificates

Configuration

Name: default

Certification Path
N = waxé20d-6e_1071B31B72E5

Certificate Information
Type: Self-signed X.509 Certificate

Version: V3

&

Serial Number:

Subject: CH =w -6e_1071B31B72E5

Issuer: -6e_1071B31B72E5

Signature Algorithm: hRSAENncryption
Valid From: 2022-05-12 12:00:07 GMT
Walid To:

Key Algorithm: (2048 bit)

Subject Alternative Name: _1071B31B72E5

Key Usage: ey Encipherment, Data Encipherm
Extended Key Usage:
Basic Constraint:
MD35 Fingerprint:

SHA Fingerprint:
Certificate in PEM (Base-44) Encoded Format

MIDZICC AkégAWIB AglUT pRhsKwvw Y9 FPgBxmbSsMuPLNowD QY JKoZlhve NAGEL
BQAWIEQMB4GATUEAWWXA2FAN]WICO2IVExMD cxQMxGjcyRTUWHRCNMjhwNTEy
MTIwMD AIWhcNMzIwNTASMTw MD AZW]AIMS AwHgYDV QGQDDBd3Y X g2MBkLTZIXzEw
MNzFCMzFCNZIFNTC CASIWD QY JKoZlhveNAQERBQADGQEPADCCARQOCggEBANYITWND
4+14Rg3dIs+cBMEL/SWD/XgISVIEgNQEBNTIfWwHUWGFYBOMéE/yy T1R+2W0sévIimac
nfL1xY cwADIlYrixe8o0YD37NDXgnsgMIzsxDG3530RuMHEfGrLIXnctFPYR7
PPYmyuCahAbSUSMnhéXebjdwzGb@z0fYDEObkrigTvDBMRKKehCsagjn3z1 G3y0w

DAL T QM s ch AR TL TS LAl SO ALK mn = 1 i AT S A T d O L AUV AL VT LV IVA Lem D F |

Fassword:
ExpodiEsthcnielnhy Export Cerfificate with Private Key

2]

9]
o
==}
M
9]
o
o

ent, Certificate Sign

[_ox_J] cancel |
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The following table describes the labels in this screen.

Table 81 Configuration > Object > Certificate > My Certificates > Edit

LABEL DESCRIPTION

Name This field displays the identifying name of this certificate. You can use up to 31 alphanumeric

and ;'~l@#$%N&()_+[|{}'..=- characters.

Certification Path
This field displays for a certfificate, not a certification request.

Click the Refresh button to have this read-only text box display the hierarchy of certification authorities that
validate the certificate (and the certificate itself).

If the issuing certification authority is one that you have imported as a trusted certification authority, it may be the
only certification authority in the list (along with the certificate itself). If the cerfificate is a self-signed certificate, the
certificate itself is the only one in the list. The Zyxel Device does not trust the certificate and displays “Noft frusted” in
this field if any certificate on the path has expired or been revoked.

Refresh Click Refresh to display the certification path.

Certificate Information

These read-only fields display detailed information about the certificate.

Type This field displays general information about the certificate. CA-signed means that a
Certification Authority signed the certificate. Self-signed means that the certificate’s owner
signed the certificate (not a certification authority). “X.509" means that this certificate was
created and signed according to the ITU-T X.509 recommendation that defines the formats
for public-key certificates.

Version This field displays the X.509 version number.

Serial Number This field displays the certificate’s identification number given by the certification authority
or generated by the Zyxel Device.

Subject This field displays information that identifies the owner of the certificate, such as Common
Name (CN), Organizational Unit (OU), Organization (O), State (ST), and Country (C).

Issuer This field displays identifying information about the certificate’s issuing certfification authority,
such as Common Name, Organizational Unit, Organization and Country.

With self-signed certificates, this is the same as the Subject Name field.
“none” displays for a certification request.

Signature This field displays the type of algorithm that was used to sign the certificate.

Algorithm

Valid From This field displays the date that the certificate becomes applicable. “none” displays for a
certification request.

Valid To This field displays the date that the certificate expires. The text displays in red and includes
an Expired! message if the certificate has expired. “none” displays for a certification
request.

Key Algorithm This field displays the type of algorithm that was used to generate the certificate’s key pair
(the Zyxel Device uses RSA encryption) and the length of the key set in bits (1024 bits for
example).

Subject This field displays the certificate owner's IP address (IP), domain name (DNS) or email

Alternative address (EMAIL).

Name

Key Usage This field displays for what functions the certificate’s key can be used. For example,
“DigitalSignature” means that the key can be used to sign certificates and
"KeyEncipherment” means that the key can be used fo encrypft text.

Extended Key This field displays for what EKU (Extended Key Usage) functions the certificate’s key can be

Usage used.
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Table 81

Configuration > Object > Certificate > My Certificates > Edit

LABEL

DESCRIPTION

Basic Constraint

This field displays general information about the certificate. For example, Subject Type=CA
means that this is a certification authority’s certificate and “Path Length Constraint=1"
means that there can only be one certification authority in the certificate’s path. This field
does not display for a certification request.

MD5 Fingerprint

This is the certificate’s message digest that the Zyxel Device calculated using the MD5
algorithm.

SHA1 Fingerprint

This is the certificate’s message digest that the Zyxel Device calculated using the SHA1
algorithm.

SHA256
Fingerprint

This is the certificate’s message digest that the Zyxel Device calculated using the SHA256
algorithm.

Certificate in PEM
(Base-64) Encoded
Format

This read-only text box displays the certificate or certification request in Privacy Enhanced
Mail (PEM) format. PEM uses lowercase letters, uppercase letters and numerals to convert a
binary certificate into a printable form.

You can copy and paste a certification request into a certification authority’s web page,
an email that you send to the certification authority or a text editor and save the file on a
management computer for later manual enroliment.

You can copy and paste a certificate info an email to send fo friends or colleagues or you
can copy and paste a certificate into a text editor and save the file on a management
computer for later distribution (through floppy disk for example).

Export Certificate
Only

Use this button to save a copy of the certificate without its private key. Click this button and
then Save in the File Download screen. The Save As screen opens, browse to the location
that you want fo use and click Save.

Password

If you want to export the certificate with its private key, create a password and type it here.
Make sure you keep this password in a safe place. You will need to use it if you import the
cerfificate to another device.

Export Certificate
with Private Key

Use this button to save a copy of the certificate with its private key. Type the certificate’s
password and click this button. Click Save in the File Download screen. The Save As screen
opens, browse to the location that you want to use and click Save.

OK

Click OK to save your changes back to the Zyxel Device. You can only change the name.

Cancel

Click Cancel to quit and refurn to the My Certificates screen.

16.2.3 Import Certificates

Click Configuration > Object > Certificate > My Certificates > Import to open the My Certificate Import
screen. Follow the instructions in this screen to save an existing certificate to the Zyxel Device.

Note: You can import a cerfificate that matches a corresponding certification request that
was generated by the Zyxel Device. You can also import a certificate in PKCS#12
format, including the certificate’s public and private keys.

The certificate you import replaces the corresponding request in the My Cetrtificates screen.

You must remove any spaces in the certificate’s flename before you can import it.
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Figure 128 Configuration > Object > Certificate > My Certificates > Import
Import Certificates [2IX]

Please specify the location of the certificate file fo be imported. The
cerfificate file must be in one of the following formats.

Binary X.509

PEM [Base-64) encoded X.50%
Binary PKCS#7

PEM [Base-64) encoded PKCS#7
Binary PKCS#12

For my certificate importation to be successful, a cerfification request
coresponding to the imported cerfificate must already exist on
IyWALL. After the importation, the certification request will
avtomatically be deleted.

Browse...

T

File: Select afi

Password: [PKCS#12 only)

The following table describes the labels in this screen.

Table 82 Configuration > Object > Certificate > My Certificates > Import

LABEL DESCRIPTION

File Type in the location of the file you want fo upload in this field or click Browse to find it.

You cannot import a certificate with the same name as a certificate that is already in the Zyxel
Device.

Browse Click Browse to find the cerfificate file you want to upload.

Password This field only applies when you import a binary PKCS#12 format file. Type the file's password that was
created when the PKCS #12 file was exported.

OK Click OK to save the certificate on the Zyxel Device.

Cancel Click Cancel to quit and return to the My Certificates screen.

16.3 Trusted Certificates

Click Configuration > Object > Certificate > Trusted Certificates fo open the Trusted Certificates screen.
This screen displays a summary list of certificates that you have set the Zyxel Device to accept as trusted.
The Zyxel Device also accepts any valid certificate signed by a cerfificate on this list as being
trustworthy; thus you do not need to import any certificate that is signed by one of these certificates.

NWA/WAC/WAX/WBE Series User's Guide

216



Chapter 16 Certificates

Figure 129 Configuration > Object > Certificate > Trusted Certificates

PKI Storage Space in Use

Trusted Cerlificates Setting

10.581% used... |

1 3
# Name a Subject Issuer Valid From Valid To
Page EI of 1 Show|50 | |items No data to display

The following table describes the labels in this screen.

Table 83 Configuration > Object > Certificate > Trusted Certificates

LABEL DESCRIPTION

PKI Storage Space | This bar displays the percentage of the Zyxel Device's PKl storage space that is currently in use.

in Use When the storage space is almost full, you should consider deleting expired or unnecessary
certificates before adding more certificates.

Trusted Certificates Setftings

Edit Double-click an entry or select it and click Edit to open a screen with an in-depth list of
information about the certificate.

Remove The Zyxel Device keeps all of your certificates unless you specifically delete them. Uploading a

new firmware or default configuration file does not delete your certfificates. To remove an
entry, select it and click Remove. The Zyxel Device confirms you want to remove it before
doing so. Subsequent certificates move up by one when you take this action.

Object Reference

You cannot delete certificates that any of the Zyxel Device's features are configured to use.
Select an entfry and click Object Reference to open a screen that shows which settings use the
enfry.

# This field displays the certificate index number. The certificates are listed in alphabetical order.

Name This field displays the name used to identify this certificate.

Subject This field displays identifying information about the certificate’s owner, such as CN (Common
Name), OU (Organizational Unit or department), O (Organization or company) and C
(Country). It is recommended that each certificate have unique subject information.

Issuer This field displays identifying information about the certificate’s issuing certification authority,
such as a common name, organizational unit or department, organization or company and
country. With self-signed certificates, this is the same information as in the Subject field.

Valid From This field displays the date that the certificate becomes applicable.

Valid To This field displays the date that the certificate expires. The text displays in red and includes an
Expired! message if the certificate has expired.

Import Click Import to open a screen where you can save the certificate of a certification authority
that you trust, from your computer fo the Zyxel Device.

Refresh Click this button to display the current validity status of the certificates.

16.3.1 Edit Trusted Certificates

Click Configuration > Object > Certificate > Trusted Certificates and then a certificate’s Editicon to open
the Trusted Certificates Edit screen. Use this screen to view in-depth information about the certificate,
change the certificate’s name and set whether or not you want the Zyxel Device to check a
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certification authority’s list of revoked certificates before trusting a certificate issued by the certification
authority.

Figure 130 Configuratfion > Object > Certificate > Trusted Certificates > Edit
4 Edit Trusted Certificates

Configuration

MNarme: IYAEL-ROCTCA . pem

Certification Path

N = zyxel.com, C = TW, 5T = hsinchu, L = hsinchu, O = zyxel, OU = zyxsl

Refrezh

Certificate Validation
[[] Enable X.509v3 CRL Distribution Points and OCSP checking
[F]1 OCSP Server

[ LDAF Server

Certificate Information

Type: Self-signed X.5 ertificate
WVersion: V3

Serial Number:

Subject: CN = zyxel.com, C = TW, 5T = hsinchu, L = hsinchu, O = zyxel, OU = zyxe
lssuer: CN = zyxel.com, C = TW, ST = hsinchu, L = hsinchu, O xel, OU = zyxe
Signature Algorithm: sha256WithRSAEncryption

Valid From:

Valid To:

Key Algorithm:

Subject Alternative Name: zyxel.com

Key Usage: Digital §

Extended Key Usage:

Basic Consfraint: Subject Type=CA, Pa

MD5 Fingerprint:

SHAT Fingerprint: L T T T T T L e

Certificate

-——BEGIN X509 CERTIFICATE-—-
MIDzjCCAragAwlBAgIUCDfUS Ap 1FD4jLxCvE3s7RGdnd/DwD QY JKoZlhveNAGEL
BQAWITESMBAGATUEAWW endIWwWUY29tMQswCQYDYQQGEWJUVIEQGMA4GATUECA
wH
aHNpbmNodTEQMA4GATUEBwwHaHNpbmMNodTEOMAWGATUECgwFenl4IWwxDjAMBg
NV

BAsMBXpSeGVsMB4XDTlyMDUyNDAZNDMxMVoXDTH MDUyMzAZNDMxMVowITESMBAG
ATUEAWwW I enldIWwuY 291 GQswC QYDVQQGEWIUVZEQMALGATUEC AwHa

[ ox_J cancel]
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The following table describes the labels in this screen.

Table 84 Configuration > Object > Certificate > Trusted Certificates > Edit

LABEL DESCRIPTION

Configuration

Name This field displays the identifying name of this certificate. You can change the name. You
can use up fo 31 alphanumeric and ;'~l@#3$%A&()_+[[{}'..=- characters.

Certification Path

Click the Refresh button to have this read-only text box display the end entity’s certificate and a list of certification
authority certificates that shows the hierarchy of certification authorities that validate the end entity’s certificate. If
the issuing certification authority is one that you have imported as a trusted certificate, it may be the only

certification authority in the list (along with the end entity’s own certificate). The Zyxel Device does not trust the end

entity's certificate and

displays “Not frusted” in this field if any certificate on the path has expired or been revoked.

Refresh

Click Refresh to display the certification path.

Certificate Validation

Enable X.509v3 CRL | Select this checkbox to have the Zyxel Device check incoming certificates that are signed
Distribution Points by this certificate against a Certificate Revocation List (CRL) or an OCSP server. You also
and OCSP checking | need to configure the OSCP or LDAP server details.

OCSP Server Select this checkbox if the directory server uses OCSP (Online Certificate Status Protocol).

URL Type the protocol, IP address and pathname of the OCSP server.

ID The Zyxel Device may need to authenticate itself in order to assess the OCSP server. Type
the login name (up to 31 ASCII characters) from the entity maintaining the server (usually a
certification authority).

Password Type the password (up to 31 ASCIl characters) from the entity maintaining the OCSP server
(usually a certification authority).

LDAP Server Select this checkbox if the directory server uses LDAP (Lightweight Directory Access
Protocol). LDAP is a protocol over TCP that specifies how clients access directories of
certificates and lists of revoked certificates.

Address Type the IP address (in dotted decimal notation) of the directory server.

Port Use this field to specify the LDAP server port number. You must use the same server port
number that the directory server uses. 389 is the default server port number for LDAP.

ID The Zyxel Device may need to authenticate itself in order to assess the CRL directory server.
Type the login name (up to 31 ASCII characters) from the entity maintaining the server
(usually a certification authority).

Password Type the password (up to 31 ASCIl characters) from the entity maintaining the CRL directory
server (usually a certification authority).

Certificate Information

These read-only fields display detailed information about the certificate.

Type

This field displays general information about the certificate. CA-signed means that a
Certification Authority signed the certificate. Self-signed means that the certificate’s owner
signed the certificate (not a certification authority). X.509 means that this certificate was
created and signed according fo the ITU-T X.509 recommendation that defines the formats
for public-key certificates.

Version

This field displays the X.509 version number.

Serial Number

This field displays the certificate’s identification number given by the certification authority.

Subject This field displays information that identifies the owner of the certificate, such as Common
Name (CN), Organizational Unit (OU), Organization (O) and Country (C).
Issuer This field displays identifying information about the certificate’s issuing certfification authority,

such as Common Name, Organizational Unit, Organization and Country.

With self-signed certificates, this is the same information as in the Subject Name field.
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Table 84 Configuration > Object > Certificate > Trusted Certificates > Edit (continued)

LABEL

DESCRIPTION

Signature Algorithm

This field displays the type of algorithm that was used to sign the certificate. Some
certification authorities use rsa-pkcs1-shal (RSA public-private key encryption algorithm and
the SHA1 hash algorithm). Other certification authorities may use rsa-pkcs1-mdS (RSA
public-private key encryption algorithm and the MD5 hash algorithm).

Valid From This field displays the date that the cerfificate becomes applicable. The text displays in red
and includes a Not Yet Valid! message if the certificate has not yet become applicable.

Valid To This field displays the date that the certificate expires. The text displays in red and includes
an Expiring! or Expired! message if the certificate is about fo expire or has already expired.

Key Algorithm This field displays the type of algorithm that was used to generate the cerfificate’s key pair

(the Zyxel Device uses RSA encryption) and the length of the key set in bits (1024 bits for
example).

Subject Alternative
Name

This field displays the certificate’s owner's IP address (IP), domain name (DNS) or email
address (EMAIL).

Key Usage

This field displays for what functions the certificate’s key can be used. For example,
“DigitalSignature” means that the key can be used to sign certificates and
“"KeyEncipherment” means that the key can be used to encrypt text.

Basic Constraint

This field displays general information about the certificate. For example, Subject Type=CA
means that this is a certification authority’s certificate and  “Path Length Constfraint=1"
means that there can only be one certification authority in the certificate’s path.

MDS5 Fingerprint

This is the certificate’s message digest that the Zyxel Device calculated using the MD5
algorithm. You can use this value to verify with the certification authority (over the phone for
example) that this is actually their certificate.

SHAT1 Fingerprint

This is the certificate’s message digest that the Zyxel Device calculated using the SHAI
algorithm. You can use this value to verify with the certification authority (over the phone for
example) that this is actually their certificate.

Certificate

This read-only text box displays the certificate or certification request in Privacy Enhanced
Mail (PEM) format. PEM uses lowercase letters, uppercase letters and numerals to convert a
binary certificate into a printable form.

You can copy and paste the certificate intfo an email to send to friends or colleagues or you
can copy and paste the certfificate into a text editor and save the file on a management
computer for later distribution (through floppy disk for example).

Export Certificate

Click this button and then Save in the File Download screen. The Save As screen opens,
browse to the location that you want to use and click Save.

OK

Click OK to save your changes back to the Zyxel Device. You can only change the name.

Cancel

Click Cancel to quit and return to the Trusted Certificates screen.

16.3.2 Import Trusted Certificates

Click Configuration > Object > Certificate > Trusted Certificates > Import fo open the Import Trusted
Certificates screen. Follow the instructions in this screen to save a trusted certificate to the Zyxel Device.

Note: You must remove any spaces from the certificate’s filename before you can import the

certificate.

NWA/WAC/WAX/WBE Series User's Guide

220




Chapter 16 Certificates

Figure 131 Configuration > Object > Certificate > Trusted Certificates > Import
Import Trusted Certificates 1]

Please input the File Name

s Binary X.509

* PEM [Base-44) encoded X.509

* Binary PKCS#7

* PEM [Base-44) encoded PKCS#7

File: Select afile Browse...

[ ox )] cancel |

The following table describes the labels in this screen.

Table 85 Configuration > Object > Certificate > Trusted Certificates > Import
LABEL DESCRIPTION

File Type in the location of the file you want to upload in this field or click Browse to find it.

You cannot import a certificate with the same name as a certificate that is already in the Zyxel

Device.
Browse Click Browse to find the cerfificate file you want to upload.
OK Click OK to save the certificate on the Zyxel Device.
Cancel Click Cancel to quit and refurn to the previous screen.

16.4 Technical Reference

The following section contains additional fechnical information about the features described in this
chapter.

OCSP

OCSP (Online Certificate Status Protocol) allows an application or device to check whether a certificate
is valid. With OCSP the Zyxel Device checks the status of individual certificates instead of downloading a
Certificate Revocation List (CRL). OCSP has two main advantages over a CRL. The first is real-fime status
information. The second is a reduction in network traffic since the Zyxel Device only gets information on
the certificates that it needs to verify, not a huge list. When the Zyxel Device requests certificate status
information, the OCSP server returns a “expired”, “current” or *unknown" response.

NWA/WAC/WAX/WBE Series User's Guide

221



CHAPTER 17
System

17.1 Overview

Use the system screens to configure general Zyxel Device settings.

17.1.1 What You Can Do in this Chapter
¢ The Host Name screen (Section 17.2 on page 222) configures a unique name for the Zyxel Device in
your network.
* The Power Mode screen (Section 17.3 on page 223) configures the Zyxel Device's power settings.
¢ The Date/Time screen (Section 17.4 on page 224) configures the date and time for the Zyxel Device.

¢ The WWW screens (Section 17.5 on page 227) configure seftings for HTTP or HTTPS access to the Zyxel
Device.

* The SSH screen (Section 17.6 on page 235) configures SSH (Secure SHell) for securely accessing the
Zyxel Device's command line interface.

¢ The FTP screen (Section 17.7 on page 239) specifies FTP server settings. You can upload and
download the Zyxel Device's frmware and configuration files using FTP. Please also see Chapter 19 on
page 256 for more information about firmware and configuration files.

¢ The SNMP screens (Section 17.8 on page 240) configure the Zyxel Device's SNMP settings, including
profiles that define allowed SNMPv3 access.

17.2 Host Name

A host name is the unique name by which a device is known on a network. Click Configuration > System
> Host Name fo open this screen.

Figure 132 Configuration > System > Host Name

General Settings

Systerm Name: WAX620D-6E (Optional)
System Location: (Optional)
Domain Name: (Optional)

hpply [ Reset
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The following table describes the labels in this screen.

Table 86 Configuration > System > Host Name

LABEL DESCRIPTION

General Settings

System Name Choose a descriptive name to identify your Zyxel Device device. This name can be up to 64
alphanumeric characters long. Spaces are not allowed, but dashes (-) underscores (_) and
periods (.) are accepted.

System Location | Specify the name of the place where the Zyxel Device is located. You can enter up to 60
alphanumeric and ()’ ,:;2! +-*/= #3$%@ characters. Spaces and underscores are allowed. The
name should start with a letter.

Domain Name Enter the domain name (if you know it) here. This name is propagated to DHCP clients
connected to interfaces with the DHCP server enabled. This name can be up to 254
alphanumeric characters long. Spaces are not allowed, but dashes “-" are accepted.

Apply Click Apply fo save your changes back to the Zyxel Device.

Reset Click Reset to return the screen to its last-saved settings.

17.3 Power Mode

Use this screen to configure the Zyxel Device's power settings. Click Configuration > System > Power
Mode to open this screen.

Figure 133 Configuratfion > System > Power Mode
Power Mode
Power Setting

[] Force overde the power mode to full power

" Note:
Please make sure the power source can provide full power to
avoid the system inferrupt issue.

_Apply JI Reset |

The following table describes the labels in this screen.

Table 87 Configuration > System > Power Mode

LABEL DESCRIPTION

Force override Select this checkbox if you are using a PoE injector that does not support POE negotiation.
the power mode | Otherwise, the Zyxel Device cannot draw full power from the power sourcing equipment.
to full power Enable this power mode to improve the Zyxel Device's performance in this situation.

Note: Ensure that the power sourcing equipment can supply enough power to the
AP to avoid abnormal system reboots.

Note: Only enable this if you are using a passive PoE injector that is not IEEE 802.3at/bt
compliant but can sfill provide full power.

Apply Click Apply to save your changes back to the Zyxel Device.

Reset Click Reset to refurn the screen to its last-saved settings.
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17.4 Date and Time

For effective scheduling and logging, the Zyxel Device system time must be accurate. The Zyxel Device
has a software mechanism to set the time manually or get the current time and date from an external

server.

To change your Zyxel Device's time based on your local time zone and date, click Configuration >
System > Date/Time. The screen displays as shown. You can manually set the Zyxel Device's time and
date or have the Zyxel Device get the date and time from a fime server.

Figure 134 Configuration > System > Date/Time

Date/Time

Current Time and Date

20:22:06 GMT+00:00

Current Time:

Current Date: 2022-05-24

Time and Date Setup

© Manual

@ Get from Time Server

Time Server Address™: 0.pool.nip.org

*Optional. There is a pre-defined NIP fime server list.

Time Zone Setup
Time Zone: [GMT 00:00) Greenwich Mean Time : Dublin, Edinburgh, | v

[[] Enable Daylight Saving

_Apply | Reset

The following table describes the labels in this screen.

Table 88 Configuration > System > Date/Time

LABEL DESCRIPTION

Current Time and Date

Current Time This field displays the present time of your Zyxel Device.

Current Date This field displays the present date of your Zyxel Device.

Time and Date Setup

Manual Select this radio button to enter the time and date manually. If you configure a new time
and date, time zone and daylight saving af the same time, the time zone and daylight
saving will affect the new fime and date you enfered. When you enter the time seftings
manually, the Zyxel Device uses the new setting once you click Apply.

New Time This field displays the last updated time from the tfime server or the last time configured

(hh:mm:ss) manually.

Apply.

When you set Time and Date Setup to Manual, enter the new time in this field and then click
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Table 88 Configuration > System > Date/Time (continued)

LABEL DESCRIPTION
New Date This field displays the last updated date from the time server or the last date configured
(yyyy-mm-dd) manually.

When you set Time and Date Setup fo Manual, enter the new date in this field and then click
Apply.

Get from Time
Server

Select this radio button to have the Zyxel Device get the time and date from the time server
you specify below. The Zyxel Device requests fime and date settings from the time server
under the following circumstances.

*  When the Zyxel Device starts up.
*  When you click Apply or Sync. Now in this screen.
e 24-hourintervals after starting up.

Time Server Address

Enter the IP address or URL of your time server. Check with your ISP/network administrator if
you are unsure of this information.

Sync. Now

Click this button to have the Zyxel Device get the time and date from a time server (see the
Time Server Address field). This also saves your changes (except the daylight saving settings).

Time Zone Setup

Time Zone

Choose the time zone of your location. This will set the time difference between your time
zone and Greenwich Mean Time (GMT).

Enable Daylight
Saving

Daylight saving is a period from late spring to fall when many countries set their clocks
ahead of normal local time by one hour fo give more daytime light in the evening.

Select this option if you use Daylight Saving Time.

Start Date Configure the day and time when Daylight Saving Time starts if you selected Enable Daylight
Saving. The at field uses the 24 hour format. Here are a couple of examples:
Daylight Saving Time starts in most parts of the United States on the second Sunday of
March. Each time zone in the United States starts using Daylight Saving Time at 2 A.M. local
fime. So in the United Stafes you would select Second, Sunday, March and type 2 in the at
field.
Daylight Saving Time starts in the European Union on the last Sunday of March. All of the fime
zones in the European Union start using Daylight Saving Time at the same moment (1 A.M.
GMT or UTC). So in the European Union you would select Last, Sunday, March. The time you
type in the at field depends on your fime zone. In Germany for instance, you would type 2
because Germany's time zone is one hour ahead of GMT or UTC (GMT+1).

End Date Configure the day and time when Daylight Saving Time ends if you selected Enable Daylight
Saving. The at field uses the 24 hour format. Here are a couple of examples:
Daylight Saving Time ends in the United States on the first Sunday of November. Each fime
zone in the United States stops using Daylight Saving Time at 2 A.M. local time. So in the
United States you would select First, Sunday, November and type 2 in the at field.
Daylight Saving Time ends in the European Union on the last Sunday of October. All of the
fime zones in the European Union stop using Daylight Saving Time af the same moment (1
A.M. GMT or UTC). So in the European Union you would select Last, Sunday, October. The
fime you type in the at field depends on your time zone. In Germany for instance, you would
type 2 because Germany's fime zone is one hour ahead of GMT or UTC (GMT+1).

Offset Specify how much the clock changes when daylight saving begins and ends.
Enter a number from 1 to 5.5 (by 0.5 increments).
For example, if you set this field to 3.5, a log occurred at 6 P.M. in local official time will
appear as if it had occurred at 10:30 P.M.

Apply Click Apply to save your changes back to the Zyxel Device.

Reset Click Reset to return the screen fo its last-saved settings.
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17.4.1 Pre-defined NTP Time Servers List

When you turn on the Zyxel Device for the first time, the date and time start at 2003-01-01 00:00:00. The
Zyxel Device then attempts to synchronize with one of the following pre-defined list of Network Time
Protocol (NTP) time servers in order from the first one until it is successful.

Table 89 Default Time Servers
time.windows.com

fime.apple.com

time.cloudflare.com

The Zyxel Device continues to use the pre-defined list of NTP fime servers if you do not specify a fime
server or it cannot synchronize with the fime server you specified.

17.4.2 Time Server Synchronization

Click the Sync. Now button to get the time and date from the time server you specified in the Time
Server Address field.

When the Loading message appears, you may have to wait up to one minute.

Figure 135 Loading

The Current Time and Current Date fields will display the appropriate settings if the synchronization is
successful.

If the synchronization was not successful, a log displays in the View Log screen. Try re-configuring the
Date/Time screen.

To manually set the Zyxel Device date and fime:

1 Click System > Date/Time.

2 Select Manual under Time and Date Setup.

3 Enter the Zyxel Device's time in the New Time field.

4 Enter the Zyxel Device's date in the New Date field.

5 Under Time Zone Setup, select your Time Zone from the list.

6 Asan option you can select the Enable Daylight Saving checkbox to adjust the Zyxel Device clock for
daylight savings.

7 Click Apply.

To get the Zyxel Device date and time from a time server:

1 Click System > Date/Time.
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2 Select Get from Time Server under Time and Date Setup.
3 Under Time Zone Setup, select your Time Zone from the list.
4 Under Time and Date Setup, enter a Time Server Address.

5 Click Apply.

17.5 WWW Overview

The following figure shows secure and insecure management of the Zyxel Device coming in from the
WAN. HTTPS and SSH access are secure. HTTP and FTP management access are not secure.

Figure 136 Secure and Insecure Service Access From the WAN

LAN WAN
L HIIPS ... |
T —

N -
3 DN L

17.5.1 Service Access Limitations

A service cannot be used to access the Zyxel Device when you have disabled that service in the
corresponding screen.

17.5.2 System Timeout

There is a lease timeout for administrators. The Zyxel Device automatically logs you out if the
management session remains idle for longer than this fimeout period. The management session does
not time out when a statistics screen is polling.

Each useris also forced to log in the Zyxel Device for authentication again when the reauthentication
fime expires.

You can change the timeout settings in the User screens.

17.5.3 HTTPS

You can set the Zyxel Device to use HTTP or HTTPS (HTTPS adds security) for Web Configurator sessions.

HTTPS (HyperText Transfer Protocol over Secure Socket Layer, or HTTP over SSL) is a web protocol that
encrypts and decrypts web pages. Secure Socket Layer (SSL) is an application-level protocol that

NWA/WAC/WAX/WBE Series User's Guide

227



Chapter 17 System

enables secure transactions of data by ensuring confidentiality (an unauthorized party cannot read the
fransferred data), authentication (one party can identify the other party) and data integrity (you know if
data has been changed).

It relies upon certificates, public keys, and private keys (see Chapter 16 on page 206 for more
information).

HTTPS on the Zyxel Device is used so that you can securely access the Zyxel Device using the Web
Configurator. The SSL protocol specifies that the HTTPS server (the Zyxel Device) must always
authenticate itself to the HTTPS client (the computer which requests the HTTPS connection with the Zyxel
Device), whereas the HTTPS client only should authenticate itself when the HTTPS server requires it to do
so (select Authenticate Client Certificates in the WWW screen). Authenticate Client Certificates is
optional and if selected means the HTTPS client must send the Zyxel Device a certificate. You must apply
for a certificate for the browser from a CA that is a trusted CA on the Zyxel Device.

Please refer to the following figure.

1 HTTPS connection requests from an SSL-aware web browser go to port 443 (by default) on the Zyxel
Device's web server.

2 HTTP connection requests from a web browser go to port 80 (by default) on the Zyxel Device's web
server.

Figure 137 HTTP/HTTPS Implementation

Web Server

(443 [ 80)
HTTPS HTTP

Note: If you disable HTTP in the WWW screen, then the Zyxel Device blocks all HTTP connection
attempts.

17.5.4 Configuring WWW Service Control

Click Configuration > System > WWW to open the WWW screen. Use this screen to specify HTTP or HTTPS
settings.
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Figure 138 Configuration > System > WWW > Service Confrol

HTTPS
Enable

Server Port:

HTTP
Enable

Server Port:

[T] Authentficate Client Certificates

Server Ceriificate:

Redirect HTTP to HTTPS

servce conrol [

443

(See Trusted CAs)

default v

80

“hpply || Resel |

The following table describes the labels in this screen.

Table 90 Configuration > System > WWW > Service Confrol

LABEL DESCRIPTION
HTTPS
Enable Select the checkbox to allow or disallow the computer with the IP address that matches

the IP address(es) in the Service Control table to access the Zyxel Device Web
Configurator using secure HTTPs connections.

Server Port

The HTTPS server listens on port 443 by default. If you change the HTTPS server port to a
different number on the Zyxel Device, for example 8443, then you must noftify people who
need to access the Zyxel Device Web Configurator to use “https://Zyxel Device IP
Address:8443" as the URL.

Authenticate Client
Certificates

Select Authenticate Client Certificates (optional) to require the SSL client to authenticate
itself to the Zyxel Device by sending the Zyxel Device a certificate. To do that the SSL client
must have a CA-signed certificate from a CA that has been imported as a trusted CA on
the Zyxel Device.

Click Trusted CAs fo go fo the Configuration > Object > Certificate > Trusted Certificates
screen and check for the trusted certificates settings.

Server Certificate

Select a certificate the HTTPS server (the Zyxel Device) uses to authenticate itself to the
HTTPS client. You must have certificates already configured in the My Certificates screen.

Redirect HTTP to HTTPS

To allow only secure Web Configurator access, select this to redirect all HTTP connection
requests to the HTTPS server.

HTTP

Enable

Select the checkbox to allow or disallow the computer with the IP address that matches
the IP address(es) in the Service Control table to access the Zyxel Device Web
Configurator using HTTP connections.

Server Port

You may change the server port number for a service if needed, however you must use
the same port number in order to use that service to access the Zyxel Device.

Apply

Click Apply to save your changes back to the Zyxel Device.

Reset

Click Reset to return the screen to its last-saved settings.
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17.5.5 HTTPS Example

If you have not changed the default HTTPS port on the Zyxel Device, then in your browser enter “https://
Zyxel Device IP Address/” as the web site address where "“Zyxel Device IP Address” is the IP address or
domain name of the Zyxel Device you wish to access.

17.5.5.1 Google Chrome Warning Messages

When you attempt to access the Zyxel Device HTTPS server, you will see the error message shown in the
following screen.

Figure 139 Security Alert Dialog Box (Google Chrome)
e Privacy error x +

&« C A Notsecure | hetps//192.168.1.2/redirect.cgi?arip=192.168.1.2&original_url=http://192.168.1.2/ T

A

Your connection is not private

Attackers might be trying to steal your information from 192.168.1.2 (for example,
passwords, messages, or credit cards). Learn more

MNET:ERR_CERT_AUTHORITY_INVALID

|:| Help improve Safe Browsing by sending some system information and page content to Google.

Hide advanced Back to safety

This server could not prove that it is 192.168.1.2; its security certificate is not trusted by
your computer's operating system. This may be caused by a misconfiguration or an
attacker intercepting your connection.

' Proceed to 192.168.1.2 (unsafe) l

Select Advanced > Proceed to 192.168.1.2 (unsafe) to proceed to the Web Configurator login screen.

17.5.5.2 Mozilla Firefox Warning Messages

When you attempt to access the Zyxel Device HTTPS server, a Warning screen appears as shown in the
following screen. Click Learn More... if you want to verify more information about the certificate from the
Zyxel Device.

Click Advanced > Accept the Risk and Continue.
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Figure 140 Security Certificate 1 (Firefox)
Warning: Potential Security Risk Ahead

Firefox detected a potential security threat and did not continue to 192.168.1.2. If you visit this site, attackers could try
to steal information like your passwords, emails, or credit card details.

Learn more...

Go Back (Recommended)

Websites prove their identity via certificates. Firefox does not trust this site because it uses a certificate
that is not valid for 192.168.1.2. The certificate is only valid for .

Error code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT

View Certificate

Go Back (Recommended) @cept the Risk and Cont\nuD

17.5.5.3 Avoiding Browser Warning Messages

Here are the main reasons your browser displays warnings about the Zyxel Device's HTTPS server
certificate and what you can do to avoid seeing the warnings:

* The issuing certificate authority of the Zyxel Device's HTTPS server certificate is not one of the browser’s
frusted certificate authorities. The issuing certificate authority of the Zyxel Device's factory default
certificate is the Zyxel Device itself since the certificate is a self-signed certificate.

¢ For the browser to trust a self-signed certificate, import the self-signed certificate intfo your operating
system as a frusted certificate.

* To have the browser trust the certificates issued by a certificate authority, import the certificate
authority’s certificate into your operating system as a trusted certificate. Refer to Appendix A on
page 305 for details.

17.5.5.4 Enrolling and Importing SSL Client Certificates
The SSL client needs a certificate if Authenticate Client Certificates is selected on the Zyxel Device.

You must have imported at least one tfrusted CA to the Zyxel Device in order for the Authenticate Client
Certificates to be active (see the Certificates chapter for details).

Apply for a certificate from a Certification Authority (CA) that is frusted by the Zyxel Device (see the
Zyxel Device's Trusted Certificates Web Configurator screen).
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Figure 141 Trusted Certificates

PKl Storage Space in Use
|— 10.581% used... |

Trusted Certificates Setting

# Nameas Subject Issuer Valid From Valid To
Page EI of 1 Show |50 | |items No data to disg

The CA sends you a package containing the CA's frusted certificate(s), your personal certificate(s) and
a password to install the personal cerfificate(s).

17.5.5.5 Installing a Personal Certificate

You need a password in advance. The CA may issue the password or you may have to specify it during
the enrollment. Double-click the personal certificate given to you by the CA to produce a screen similar
to the one shown next.

1 Click Next to begin the wizard.

Certificate Import Wizard x|

Welcome to the Certificate Import
Wizard

This wizard helps you copy certificates, certificate trust
lists, and certificate revocation Ests from your disk to a
certificate store.

A certificate, which is issued by a cestification autharity, is
& confirmation of your identity and contans information
used to protect data or bo establish secure network
connections. & certificate store is the system area where
certificates are kept,

To continue, click Next.

2 The file name and path of the certificate you double-clicked should automatically appear in the File
name text box. Click Browse if you wish to import a different certificate.
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Certificate Import Wizard ﬁl

File to Import
Specify the file you want ko import.

File name:

Moke: More than one cestificate can be stored in a single file in the Following formats:
Personal Information Exchange- PKCS #12 ( PFX, P12)

Cryptographic Message Syntax Standard- PKCS #7 Certificates {,P7E)
Microsoft Serialized Certificate Store [,S5T)

< Back Next > cancel |

3 Entfer the password given to you by the CA.

Certificate Import Wizard ﬁl

Password
To maintain securlty, the private key was protected with a password.

Type the password for the private key,
Password!

[ Enable strong private key protection. You will be
prompted every time the private key is used by an
application if you enable this aption.

[T Mark the private key as sxportable

< Back Next > Cancel

4 Have the wizard determine where the certificate should be saved on your computer or select Place all
certificates in the following store and choose a different location.
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_g

Certificate Store
Certificate stores are system areas where certificates are kept,

Windows can automatically select a certificate store, or you can specify a location for

% Automatically select the certificate store based on the type of certificatel

" Place all cartficates in the fallowing store

s

< Back Next > Canicel

5 Click Finish to complete the wizard and begin the import process.

Certificate Import Wizard x|

Completing the Certificate Import
Wizard

‘You have successfully completed the Certificats Impart
wizard,

You have specified the following settings:

Certificate Store Selected  Automatically determined by t
Conkent PFX

File Name D:\Projects_2003-1MCPE2\cp
| i 13|

6 You should see the following screen when the certificate is correctly installed on your computer.

Certificate Import Wi x|

-
@ The impart was successful,

17.5.5.6 Using a Certificate When Accessing the Zyxel Device

To access the Zyxel Device through HTTPS:
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1 Enter 'https://Zyxel Device IP Address/’ in your browser’'s web address field.

-
.f_.' Hew Tab - MHicrosoft Internet Explorer provided by ZyXEL

—

S AT |g, https:/f192.168.1.2

. File Edit View Favorites Tools  Help

2 When Authenticate Client Certificates is selected on the Zyxel Device, the following screen asks you to
select a personal certificate to send to the Zyxel Device. This screen displays even if you only have a
single certificate as in the example.

Client Authentication 21|

— ldentification

The *web zite vou want to view requests identification.
Select the certificate to use when connecting.

Mare ko, | Wi Eertiﬁcate...l

Qg I Cancel |

3 You next see the Web Configurator login screen.

17.6 SSH

You can use SSH (Secure SHell) to securely access the Zyxel Device's command line interface.

SSH is a secure communication protocol that combines authentication and data encryption to provide
secure encrypted communication between two hosts over an unsecured network. In the following
figure, computer B on the Internet uses SSH to securely connect to the Zyxel Device (A) for a
management session.

Figure 142 SSH Communication Over the WAN Example

©-0. i) D

Secure Con Connechon
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17.6.1 How SSH Works

The following figure is an example of how a secure connection is established between two remote hosts
using SSH v1.

Figure 143 How SSH v1 Works Example

o4

SSH Server SSH Client
Connection Request
<
HostKey, Server Key
>
Session Key
<&
Host Identification Pass/Fail
Encryption Method fo Use
18
Password / User Name
<
Authentication Pass/Fail
Data Transmission
< >

1 Host Identification

The SSH client sends a connection request to the SSH server. The server identifies itself with a host key.

The client encrypts a randomly generated session key with the host key and server key and sends the
result back to the server.

The client automatically saves any new server public keys. In subsequent connections, the server
public key is checked against the saved version on the client computer.

2 Encryption Method

Once the identification is verified, both the client and server must agree on the type of encryption
method to use.

3 Avuthentication and Data Transmission

After the identification is verified and data encryption activated, a secure tunnel is established
between the client and the server. The client then sends its authentication information (user name
and password) to the server to log in to the server.
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17.6.2 SSH Implementation on the Zyxel Device

Your Zyxel Device supports SSH versions 1 and 2 using RSA authentication and four encryption methods
(AES, 3DES, Archfour, and Blowfish). The SSH server is implemented on the Zyxel Device for management
using port 22 (by default).

17.6.3 Requirements for Using SSH

You must install an SSH client program on a client computer (Windows or Linux operating system) that is
used to connect to the Zyxel Device over SSH.

17.6.4 Configuring SSH

Click Configuration > System > SSH to open the following screen. Use this screen to configure your Zyxel
Device's Secure Shell settings.

Note: It is recommended that you disable FTP when you configure SSH for secure
connections.

Figure 144 Configuratfion > System > SSH

S5H

General Settings

[¥ Enable
Server Port: 22
Server Certificate: |default X

[_Apply [ Reset |

The following table describes the labels in this screen.

Table 91 Configuration > System > SSH

LABEL DESCRIPTION

Enable Select the checkbox to allow or disallow the computer with the IP address that matches the IP
address(es) in the Service Control table to access the Zyxel Device CLI using this service.

Note: The Zyxel Device uses only SSH version 2 protocol.

Server Port You may change the server port number for a service if needed, however you must use the
same port number in order to use that service for remote management.

Server Certificate | Select the certificate whose corresponding private key is fo be used to identify the Zyxel Device
for SSH connections. You must have certificates already configured in the My Certificates

screen.
Apply Click Apply to save your changes back to the Zyxel Device.
Reset Click Reset to return the screen tfo its last-saved settings.
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17.6.5 Examples of Secure Telnet Using SSH

This section shows two examples using a command interface and a graphical interface SSH client
program to remotely access the Zyxel Device. The configuration and connection steps are similar for
most SSH client programs. Refer to your SSH client program user's guide.

17.6.5.1 Example 1: Microsoft Windows

This section describes how to access the Zyxel Device using the Secure Shell Client program.

1 Launch the SSH client and specify the connection information (IP address, port number) for the Zyxel
Device.

2 Configure the SSH client to accept connection using SSH version 2.

3 A window displays prompting you fo store the host key in you computer. Click Yes to continue.

Figure 145 SSH Example 1: Store Host Key
55H Security Warning |E|

"%\1 Unknown Host key

The host key of 192,168, 1.2 (port: 22) is not registered in the local host key
database. The host key should be saved to authenticate this host at next time.,

Do you want to accept this host key?

I Accept Once | [ AcceptandSave | I Cancel |

Enter the password to log in to the Zyxel Device. The CLI screen displays next.

17.6.5.2 Example 2: Linux

This section describes how to access the Zyxel Device using the OpenSSH client program that comes
with most Linux distributions.

1 Enter“ssh -2 192.168. 1. 2" at a terminal prompt and press [ENTER]. This command forces your
computer to connect to the Zyxel Device using SSH version 1. If this is the first time you are connecting to
the Zyxel Device using SSH, a message displays prompting you o save the host information of the Zyxel
Device. Type "yes” and press [ENTER].

Then enter the password to log in to the Zyxel Device.
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Figure 146 SSH Example 2: Log in

$ ssh -2 192.168.1.2

The authenticity of host '192.168.1.2 (192.168.1.2)' can't be established.
RSA1 key fingerprint is 21:6c:07:25:7e:f4:75:80: ec: af : bd: d4: 3d: 80: 53: d1.
Are you sure you want to continue connecting (yes/no)? yes

Warni ng: Permanently added '192.168.1.2' (RSAl) to the list of known hosts.
Adm ni strator @92. 168. 1. 2' s password:

2 The CLl screen displays next.

17.7 FIP

You can upload and download the Zyxel Device's firmware and configuration files using FTP. To use this
feature, your computer must have an FTP client. See Chapter 19 on page 256 for more information
about firmware and configuration files. To change your Zyxel Device's FTP settings, click Configuration >
System > FTP tab. The screen appears as shown. Use this screen to specify FTP settings.

Figure 147 Configuratfion > System > FTP

FTP

General Settings

Enable
[T TLS required
Server Port: 21
Server Cerfificate:  default v

I

The following table describes the labels in this screen.

Table 92 Configuration > System > FTP

LABEL DESCRIPTION

Enable Select the checkbox to allow or disallow the computer with the IP address that matches the IP
address(es) in the Service Control table to access the Zyxel Device using this service.

TLS required Select the checkbox to use FTP over TLS (Transport Layer Security) to encrypt communication.

This implements TLS as a security mechanism to secure FTP clients and/or servers.

Server Port You may change the server port number for a service if needed, however you must use the
same port number in order to use that service for remote management.

Server Certificate | Select the certificate whose corresponding private key is to be used to identify the Zyxel Device
for FTP connections. You must have certificates already configured in the My Certificates

screen.
Apply Click Apply to save your changes back to the Zyxel Device.
Reset Click Reset fo refurn the screen to its last-saved settings.
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17.8 SNMP

Simple Network Management Protocol is a protocol used for exchanging management information
between network devices. Your Zyxel Device supports SNMP agent functionality, which allows a
manager station to manage and monitor the Zyxel Device through the network. The Zyxel Device
supports SNMP version one (SNMPv1), version two (SNMPv2c), and version three (SNMPv3). The next
figure illustrates an SNMP management operation.

Figure 148 SNMP Management Model

MANAGER

SNMP

N
AGENT AGENT AGENT
Managed Device Managed Device Managed Device

An SNMP managed network consists of two main types of component: agents and a manager.

An agent is a management soffware module that resides in a managed device (the Zyxel Device). An
agent franslates the local management information from the managed device into a form compatible
with SNMP. The manager is the console through which network administrators perform network
management functions. It executes applications that control and monitor managed devices.

The managed devices contain object variables/managed objects that define each piece of
information to be collected about a device. Examples of variables include such as number of packets
received, node port status etc. A Management Information Base (MIB) is a collection of managed
objects. SNMP allows a manager and agents fo communicate for the purpose of accessing these
objects.

SNMP itself is a simple request/response protocol based on the manager/agent model. The manager
issues a request and the agent returns responses using the following protocol operations:

* Get - Allows the manager fo retrieve an object variable from the agent.

¢ GetNext - Allows the manager to retrieve the next object variable from a table or list within an agent.
In SNMPv1, when a manager wants to retrieve all elements of a table from an agent, it initiates a Get
operation, followed by a series of GetNext operations.

» Set - Allows the manager to set values for object variables within an agent.

NWA/WAC/WAX/WBE Series User's Guide

240



Chapter 17 System

* Trap - Used by the agent to inform the manager of some events.

17.8.1 Supported MIBs

The Zyxel Device supports MIB Il that is defined in RFC-1213 and RFC-1215. The Zyxel Device also supports

private MIBs (ZYXEL-ES-CAPWAP.MIB, ZYXEL-ES-COMMON.MIB, ZYXEL-ES-ZyXELAPMgmt.MIB, ZYXEL-ES-
PROWLAN.MIB, ZYXEL-ES-RFMGMT.MIB, ZYXEL-ES-SMI.MIB, and ZYXEL-ES-WIRELESS.MIB) to collect
information about CPU and memory usage and VPN total throughput. The focus of the MIBs is fo let

administrators collect statfistical data and monitor status and performance. You can download the Zyxel

Device's MIBs from www.zyxel.com.

17.8.2 SNMP Traps

The Zyxel Device will send traps to the SNMP manager when any one of the following events occurs.

Table 93 SNMP Traps

OBJECT LABEL OBJECT ID DESCRIPTION

linkDown 1.3.6.1.6.3.1.1.5.3 This trap is sent when the Ethernet link is down.

linkUp 1.3.6.1.6.3.1.1.5.4 This trap is sent when the Ethernet link is up.

authenticationFailure 1.3.6.1.6.3.1.1.5.5 This trap is sent when an SNMP request comes from non-
authenticated hosts.

17.8.3 Configuring SNMP

To change your Zyxel Device's SNMP settings, click Configuration > System > SNMP tab. The screen
appears as shown. Use this screen to configure your SNMP settings. You can also configure user profiles

that define allowed SNMPv3 access.

Note: Not all Zyxel Device models support the SNMP feature. See the comparison table in

Section 1.2 on page 14.

Figure 149 Configuration > System > SNMP

SNMP

General Settings

[[] Enable
Server Port: 161
Trap:
........

Community: (Cptional)

Destination: (Optional)
[C] Trap Wireless Event

[C] SNMPv2e
Get Community:  sessvess

Set Community:  |ssssssss
[ SNMPv3

@ Add |

# User Name

Page of 1

Authentication

Show|50 |»|items

Privacy Privilege

No data to display

Capony || reset |
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The following table describes the labels in this screen.

Table 94 Configuration > System > SNMP

LABEL

DESCRIPTION

Enable

Select the checkbox to allow or disallow users o access the Zyxel Device using SNMP.

Server Port

You may change the server port number for a service if needed, however you must use the
same port number in order fo use that service for remofte management.

Trap

Community Type the trap community, which is the password sent with each trap to the SNMP manager.
The default is public and allows all requests. You can use up to 63 alphanumeric(0-9, a-z, A-Z)
characters, underscores ( _ ), dots (). The first character cannot be a dot.

Destination Type the IP address of the station to send your SNMP traps to.

Trap Wireless
Event

Select this to have the Zyxel Device send a frap to the SNMP manager when a WiFi client is
connected to or disconnected from the Zyxel Device.

SNMPv2c

Select this to allow SNMP managers using SNMPv2c to access the Zyxel Device.

Get Community

Enter the Get Community, which is the password for the incoming Get and GetNext requests
from the management station. The default is public and allows all requests. You can use up to
63 alphanumeric(0-9, a-z, A-Z) characters, underscores ( _ ), dofts (). The first character cannot
be a dot.

Set Community

Enter the Set community, which is the password for incoming Set requests from the
management station. The default is private and allows all requests. You can use up fo 63

alphanumeric(0-9, a-z, A-Z) characters, underscores ( _ ), dofs (). The first character cannot
be a dot.

SNMPV3 Select this to allow SNMP managers using SNMPv3 to access the Zyxel Device.

Add Click this to create a new entry. Select an entry and click Add to create a new entry after the
selected enfry.

Edit Double-click an entry or select it and click Edit to be able to modify the entry’s seftings.

Remove Toremove an entry, select it and click Remove. The Zyxel Device confirms you want to remove
it before doing so. Note that subsequent entries move up by one when you take this action.

# This the index number of an SNMPv3 user profile.

User Name This is the name of the user for which this SNMPv3 user profile is configured.

Authentication This field displays the type of authentication the SNMPv3 user must use to connect to the Zyxel
Device using this SNMPv3 user profile.

Privacy This field displays the type of encryption the SNMPv3 user must use to connect to the Zyxel
Device using this SNMPv3 user profile.

Privilege This field displays whether the SNMPv3 user can have read-only or read and write access to
the Zyxel Device using this SNMPv3 user profile.

Apply Click Apply to save your changes back fo the Zyxel Device.

Reset Click Reset to return the screen to its last-saved settings.

17.8.4 Adding or Editing an SNMPv3 User Profile

This screen allows you to add or edit an SNMPv3 user profile. To access this screen, click the
Configuration > System > SNMP screen’'s Add button or select a SNMPv3 user profile from the list and
click the Edit button.
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Figure 150 Configuration > System > SNMP > Add

2 Add SNMPv3 User 1]
User Name : admin ¥
Authentication: MD5 ¥
Privacy: NONE ¥
Privilege: Read-Write v

ok

The following table describes the labels in this screen.

Table 95 Configuration > System > SNMP > Add

LABEL DESCRIPTION
User Name Select the user name of the user account for which this SNMPv3 user profile is configured.
Authentication Select the type of authentication the SNMPv3 user must use to connect to the Zyxel Device
using this SNMPv3 user profile.
Select MD5 to require the SNMPv3 user’s password be encrypted by MD5 for authentication.
Select SHA to require the SNMPv3 user's password be encrypted by SHA for authentication.
Privacy Select the type of encryption the SNMPv3 user must use to connect fo the Zyxel Device using
this SNMPv3 user profile.
Select NONE to not encrypt the SNMPv3 communications.
Select DES to use DES to encrypt the SNMPv3 communications.
Select AES to use AES to encrypt the SNMPv3 communications.
Privilege Select whether the SNMPv3 user can have read-only or read and write access to the Zyxel
Device using this SNMPv3 user profile.
oK Click OK to save your changes back to the Zyxel Device.
Cancel Click Cancel fo exit this screen without saving your changes.
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CHAPTER 18
Log and Report

18.1 Overview

Use the system screens to configure daily reporting and log settings.

18.1.1 What You Can Do In this Chapter

¢ The Email Daily Report screen (Section 18.2 on page 244) configures how and where to send daily
reports and what reports to send.

* The Log Setting screens (Section 18.3 on page 246) specify which logs are emailed, where they are
emailed, and how often they are emailed.

18.2 Email Daily Report

Use this screen to start or stop data collection and view various statistics about traffic passing through
your Zyxel Device.

Note: This screen will not appear if your Zyxel Device does not support email daily report.
Note: Data collection may decrease the Zyxel Device's traffic throughput rate.

Click Configuration > Log & Report > Email Daily Report to display the following screen. Configure this
screen to have the Zyxel Device email you system statistics every day.
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Figure 151 Configuration > Log & Report > Email Daily Report

I Email Daily Report

General Settings

[[] Enable Email Daily Report

Email Settings

|w (Qutgoing SMTP Server Name or IP Address)

Mail Server:

SSL/TLS Encryption: No
Mail Server Port: 25
Mail Subject:

Append system name
Append date time

v

(1-45535) (Optional)

Mail From: |

| @ (Email Address)

Mail To: |

| @ (Email Address)

] SMTP Authentication

Schedule

Time for sending report: 00 [hours) 00D

Report ltems

System Resource Usage
CPU Usage
Memory Usage
Port Usage

Wireless Report
[ Station Count

[ TX/RX Statistics

[] Reset counters after sending report successfully

Reset All Counters

[Email Address)
(Email Address)
[Email Address)
(Email Address)

[minutes)

The following table describes the labels in this screen.

Table 96 Configuration > Log & Report > Email Daily Report

LABEL DESCRIPTION

General Settings

Enable Email
Daily Report

Select this to send reports by email every day.
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Table 96 Configuration > Log & Report > Email Daily Report (contfinued)

LABEL

DESCRIPTION

Email Settings

Mail Server Type the name or IP address of the outgoing SMTP server.
SSL/TLS Select SSL/TLS to use Secure Sockets Layer (SSL) or Transport Layer Security (TLS) if you want
Encryption encrypted communications between the mail server and the Zyxel Device.

Select STARTILS fo upgrade a plain text connection to a secure connection using SSL/TLS.

Select No to not encrypt the communications.

Mail Server Port

Enter the same port number here as is on the mail server for mail traffic.

Mail Subject Type the subject line for the outgoing email. Select Append system name to add the Zyxel
Device's system name to the subject. Select Append date time to add the Zyxel Device's
system date and time to the subject.

Mail From Type the email address from which the outgoing email is delivered. This address is used in replies.

Mail To Type the email address (or addresses) to which the outgoing email is delivered.

SMTP Select this checkbox if it is necessary to provide a user name and password to the SMTP server.

Authentication

User Name This box is effective when you select the SMTP Authentication checkbox. Type the user name to
provide to the SMTP server when the log is emailed.

Password This box is effective when you select the SMTP Authentication checkbox. Type the password to

provide to the SMTP server when the log is emailed.

Send Report
Now

Click this button to have the Zyxel Device send the daily email report immediately.

Schedule

Time for sending
report

Select the time of day (hours and minutes) when the log is emailed. Use 24-hour notation.

Report Items

Select the information to include in the report. Select Reset counters after sending report
successfully if you only want to see statistics for a 24 hour period.

Reset All Click this to discard all report data and start all of the counters over at zero.
Counters

Apply Click Apply to save your changes back to the Zyxel Device.

Reset Click Reset to refurn the screen to its last-saved settings.

18.3 Log Setting

These screens control log messages and alerts. A log message stores the information for viewing (for
example, in the Monitor > View Log screen). Usually, alerts are used for events that require more serious
aftention, such as system errors and attacks.

The Log Setting screen provides a summary of all the seftings. You can use the Edit Log Setting screen to
maintain the detailed settings (such as log categories, server names, etfc.) for any log. Alternatively, if
you want to edit what events is included in each log, you can also use the Active Log Summary screen
to edit this information for all logs at the same fime.

18.3.1 Log Setting Screen

To access this screen, click Configuration > Log & Report > Log Setting.
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Figure 152 Configuration > Log & Report > Log Setting

Log Setting
Log Setting

# status MName Log Format Summary

1 o Remote Server 1 VRPT/3yslog Server Address:
Log Facility: Local 1

2 4 Remote Server 2 VRPT/3yslog Server Address:
Log Facility: Local 1

3 4 Remaote Server 3 VRPT/3yslog Server Address:
Log Facility: Local 1

4 4 Remote Server 4 VRPT/3yslog Server Address:
Log Facility: Local 1

Page [T_]of I Show(s0 [+ |items Displaying 1 - 4 of 4
Active Log Summary m

The following table describes the labels in this screen.

Table 97 Configuration > Log & Report > Log Setting

LABEL DESCRIPTION

Edit Double-click an entry or select it and click Edit to open a screen where you can modify the
entry’s settings.

Activate To turn on an enftry, select it and click Activate.

Inactivate To turn off an enftry, select it and click Inactivate.

# This field is a sequential value, and it is not associated with a specific log.

Status This field shows whether the log is active or not.

Name This field displays the name of the log (system log or one of the remote servers).

Log Format This field displays the format of the log.

Internal - system log; you can view the log on the View Log tab.
VRPT/Syslog - Zyxel's Vantage Report, syslog-compatible format.

CEF/Syslog - Common Event Format, syslog-compatible format.

Summary This field is a summary of the settings for each log.

Active Log Click this button to open the Active Log Summary screen.

Summary

Apply Click this button to save your changes (activate and deactivate logs) and make them take
effect.

18.3.2 Edit System Log Settings

This screen controls the detailed settings for each log in the system log (which includes the email
profiles). Select a system log entry in the Log Setting screen and click the Edit icon.

Note: The E-mail Server fields will not appear if your Zyxel Device does not support email daily
report.
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Figure 153 Configuration > Log & Report > Log Setting > Edit System Log Setting

[ Edit Log Setting [T

E-mail Server 1

[ Active
Mail Server: [Outgoing SMTP Server Name or IP Address)
SSL/TLS Encryption: No 7
Mail Server Port: 25 (1-65535) (Optional)
Mail Subject:

Append system name
Append date time

Send From: [E-Mail Address)
Send Log to: [E-Mail Address)
Send Alerts to: [E-Mail Address)
Sending Log: When Full v

i e Ee T (e

[F] SMTP Authentication
User Name :

Password:

E-mail Server 2

[ Active
Mail Server: [Outgoing SMTP Server Name or IP Address)
SSL/TLS Encryption: No ¥
Mail Server Port: 25 (1-65535) (Optional)
Mail Subject:

Append system name
Append date time

Send From: [E-Mail Address)
Send Log to: [E-Mail Address)
Send Alerts to: [E-Mail Address)
Sending Log: When Full 7

e e Sy e

] SMTP Authentication
User Name :

Password:

Active Log and Alert

™ system Log= & E-mail Server 1+ EE-mail Ssrver 2+

Log Category System Log E-mail Server 1 E-mail Server 2

G G ) (] &) (0

1 Account O®@®O ] O

2 App Visibility O®O O 0

3 Authentication Server C®0 [m] 0
\/\—\/\f—\/\/\/\/\/
VEWW
H 4 |Page E of 1| k Pkl |Show |50 | |items Displaying 1 - 38 of 38

Log Consolidation

Active
Log Consolidation Interval: 10 [10 - 600 seconds)

[ ox_J concel
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The following table describes the labels in this screen.

Table 98 Configuration > Log & Report > Log Setting > Edit System Log Setting

LABEL

DESCRIPTION

E-Mail Server 1/2

Active Select this to send log messages and alerts according to the information in this section.
You specify what kinds of log messages are included in log information and what kinds of
log messages are included in alerts in the Active Log and Alert section.

Mail Server Type the name or IP address of the outgoing SMTP server.

SSL/TLS Encryption

Select SSL/TLS to use Secure Sockets Layer (SSL) or Transport Layer Security (TLS) if you
want encrypted communications between the mail server and the Zyxel Device.

Select STARTTLS to upgrade a plain text connection to a secure connection using SSL/TLS.

Select No to not encrypt the communications.

Mail Server Port

Enter the same port number here as is on the mail server for mail traffic.

Mail Subject Type the subject line for the outgoing email. Select Append system name to add the
Zyxel Device's system name to the subject. Select Append date time to add the Zyxel
Device's system date and time to the subject.

Send From Type the email address from which the outgoing email is delivered. This address is used in
replies.

Send Log To Type the email address to which the outgoing email is delivered.

Send Alerts To

Type the email address to which alerts are delivered.

Sending Log

Select how often log information is emailed. Choices are: When Full, Hourly and When
Full, Daily and When Full, and Weekly and When Full.

Day for Sending Log

This field is available if the log is emailed weekly. Select the day of the week the log is
emailed.

Time for Sending

This field is available if the log is emailed weekly or daily. Select the time of day (hours

Log and minutes) when the log is emailed. Use 24-hour notation.

SMTP Select this checkbox if it is necessary to provide a user name and password to the SMTP

Authentication server.

User Name This box is effective when you select the SMTP Authentication checkbox. Type the user
name to provide to the SMTP server when the log is emailed.

Password This box is effective when you select the SMTP Authentication checkbox. Type the

password to provide to the SMTP server when the log is emailed.

Active Log and Alert

System log

Use the System Log drop-down list to change the log settings for all of the log categories.

disable all logs (red X) - do not log any information for any category for the system log or
email any logs to email server 1 or 2.

enable normal logs (green check mark) - create log messages and alerts for all
categories for the system log. If email server 1 or 2 also has normal logs enabled, the
Zyxel Device will email logs to them.

enable normal logs and debug logs (yellow check mark) - create log messages, alerts,
and debugging information for all categories. The Zyxel Device does not email
debugging information, even if this setting is selected.
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Table 98 Configuration > Log & Report > Log Sefting > Edit System Log Setting (continued)

LABEL

DESCRIPTION

E-mail Server 1

Use the E-Mail Server 1 drop-down list to change the settings for emailing logs to email
server 1 for all log categories.

Using the System Log drop-down list to disable all logs overrides your email server 1
settings.

enable normal logs (green check mark) - email log messages for all categories to email
server 1.

enable alert logs (red exclamation point) - email alerts for all categories to email server
1.

E-mail Server 2

Use the E-Mail Server 2 drop-down list to change the settings for emailing logs to email
server 2 for all log categories.

Using the System Log drop-down list o disable all logs overrides your email server 2
settings.

enable normal logs (green check mark) - email log messages for all categories to email
server 2.

enable alert logs (red exclamation point) - email alerts for all categories to email server
2.

#

This field is a sequential value, and it is not associated with a specific address.

Log Category

This field displays each category of messages. It is the same value used in the Display
and Category fields in the View Log tab. The Default category includes debugging
messages generated by open source software.

System log

Select which events you want to log by Log Category. There are three choices:
disable all logs (red X) - do not log any information from this category

enable normal logs (green check mark) - create log messages and alerts from this
category

enable normal logs and debug logs (yellow check mark) - create log messages, alerts,
and debugging information from this category; the Zyxel Device does not email
debugging information, however, even if this setting is selected.

E-mail Server 1

Select whether each category of events should be included in the log messages when it
is emailed (green check mark) and/or in alerts (red exclamation point) for the email
settings specified in E-Mail Server 1. The Zyxel Device does not email debugging
information, even if it is recorded in the System log.

E-mail Server 2

Select whether each category of events should be included in log messages when it is
emailed (green check mark) and/or in alerts (red exclamation point) for the email
settings specified in E-Mail Server 2. The Zyxel Device does not email debugging
information, even if it is recorded in the System log.

Log Consolidation

Active

Select this to activate log consolidation. Log consolidation aggregates multiple log
messages that arrive within the specified Log Consolidation Interval. In the View Log fab,
the text “[count=x]", where x is the number of original log messages, is appended af the
end of the Message field, when multiple log messages were aggregated.

Log Consolidation

Type how often, in seconds, fo consolidate log information. If the same log message

Interval appears multiple times, it is aggregated info one log message with the text “[count=x]",
where x is the number of original log messages, appended atf the end of the Message
field. The range is 1-600 seconds.

oK Click this to save your changes and return to the previous screen.
Cancel Click this to return to the previous screen without saving your changes.
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18.3.3 Edit Remote Server

This screen controls the settings for each log in the remote server (syslog). Select a remote server entry in
the Log Setting screen and click the Edit icon.

Figure 154 Configuration > Log & Report > Log Setting > Edit Remote Server
[ Edit Remote Server 1 [l

Log Settings for Remote Server

[ Active
Log Format: VRPT/Syslog| ¥
Server Address: (Server Name or IP Address)
Log Facility: Local 1 w7
Active Log
D Selection~
Log Category Selection
Gd ) ()
1 Account ®@0O0
2 App Visibility ®C O
3 Authentication Server ®O0O0
4 Bluetooth ® OO0
5 Built-in Service ®CO0
3 CAPWAP ® OO
7 CAPWAP DataForward ®CO0
42 ZIySH ®C O
I4 4 | Page EI of 1| b bl |Show|50 | litems Displaying 1 - 42 of 42

\/\/\/\/-\/\/\/\/\,
— " a® =N

The following table describes the labels in this screen.

Table 99 Configuration > Log & Report > Log Setting > Edit Remote Server

LABEL DESCRIPTION

Log Settings for Remote Server

Active Select this checkbox to send log information according to the information in this section. You
specify what kinds of messages are included in log information in the Active Log section.

Log Format This field displays the format of the log information. It is read-only.
VRPT/Syslog - Zyxel's Vantage Report, syslog-compatible format.

CEF/Syslog - Common Event Format, syslog-compatible format.

Server Type the server name or the IP address of the syslog server to which to send log information.
Address
Log Facility Select a log facility. The log facility allows you to log the messages to different files in the syslog

server. Please see the documentation for your syslog program for more information.

Active Log
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Table 99 Configuration > Log & Report > Log Sefting > Edit Remote Server (confinued)

LABEL DESCRIPTION

Selection Use the Selection drop-down list to change the log settings for all of the log categories.
disable all logs (red X) - do not send the remote server logs for any log category.

enable normal logs (green check mark) - send the remote server log messages and alerts for all
log categories.

enable normal logs and debug logs (yellow check mark) - send the remote server log
messages, alerts, and debugging information for all log categories.

# This field is a sequential value, and it is not associated with a specific address.

Log Category | This field displays each category of messages. It is the same value used in the Display and
Category fields in the View Log tab. The Default category includes debugging messages
generated by open source software.

Selection Select what information you want to log from each Log Category (except All Logs; see below).
Choices are:

disable all logs (red X) - do not log any information from this category
enable normal logs (green checkmark) - log regular information and alerts from this category

enable normal logs and debug logs (yellow check mark) - log regular information, alerts, and
debugging information from this category

oK Click this to save your changes and return to the previous screen.

Cancel Click this to return to the previous screen without saving your changes.

18.3.4 Active Log Summary

This screen allows you to view and to edit what information is included in the system log and remote
servers af the same fime. It does not let you change other log seftings. To access this screen, go to the
Log Setting screen, and click the Active Log Summary button.

Note: The E-mail Server fields will not appear if your Zyxel Device does not support email daily
report.
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Figure 155 Active Log Summary

|7 Acfive Log Summary i 5]
™ system Log~ [ Remots Server 1+ [ Remots Server 2+ [l Remote Server 3= [ Remots Server 4~
Log Category System Log Remote Remote Remote Remote
Server | Server 2 Server 3 Server 4
) () () ) () (2 ) () () ) () ()
1 Account CO®0O ® 00 ® 00 ®CO ® 00
2 Authenfication Server o®C ® 00 ® 00 ®CO ®C O
3 Bluetooth Q@0 ®00 ®00 ®@C0 ®00
4 Builtin Service o®o ®00 ®00 @O0 ®0O0
5 Cloud Auth CO®0O ® 00 ® 00 ®CO ® 00
&  Connectivity Check O® O ® 00 ® 00 ® o0 ® 00
7  Daily Report Q@0 ®00 ®00 ®@C0 ®00
8  Default QC® ®C0 ®C0 ®@CO ®00
F  Device HA Q@0 ®00 ®00 ®@C0 ®00
10 Dynamic Frequency ... O® O ® 00 ® 00 ® o0 ® 00
11 DHCP C®C ® 00 ® 00 ®CO ® 00
12 Filz Manager Q@0 ®C0 ®C0 ®@CO ®C0
13 Force Authenfication o®0o ®00 ®00 @O0 ®00
14 Interface o®C ® 00 ® 00 ®CO ® 00
15 Interface Stafistics ® 00 ® 00 ®CO ® 00
16 PKI Q@0 ®C0 ®C0 ®@CO ®00
17 ReakTime Location S... o®0o ®00 ®00 @O0 ®00
18  Smart Mesh Q@0 ®C0 ®C0 ®@CO ®00
19 staroaming CO®0O ® 00 ® 00 ®Oo0 ® 00
20 Station Info Collection ® 00 ® 00 ®CO ®C0
21 System Q@0 ®00 ®00 ®@C0 ®00
22 System Monitoring ®C0 ®C0 ®O0 ® 00
23 Traffic Log ®00 ® 00 ® OO0 ®00
24 User o®C ® 00 ® 00 ®CO ® 00
25  Wirsless Health o®0o ®00 ®00 ®OO0 ®00
24 Wirsless LAN Q@0 ®C0 ®C0 ®@CO ®00
27 WLAN Band Select o®0o ®00 ®00 @O0 ®00
28  WLAN Dynamic Cha... O® O ® 00 ® 00 ® o0 ® 00
29 AP Lood Balancing C®O ® 00 ® 00 ®o0 ® 00
30  WLAN Rogue AP Det._. O®O0 ® 00 ® 00 ® OO0 ® 00
31 Wian Stafion Info o®0o ®00 ®00 @O0 ®00
32 Iyxel One Network O®O0 ® 00 ® 00 ® OO0 ® 00
33 IyMesh CO®0O ® 00 ® 00 ®CO ® 00
34 IysH o®C ® 00 ® 00 ®CO ® 00
4 4 | Poge D of 11 bk & Show > |ifems Displaying 1 - 34 of 34

This screen provides a different view and a different way of indicating which messages are included in
each log and each alert. (The Default category includes debugging messages generated by open
source software.)
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The following table describes the fields in this screen.

Table 100 Configuration > Log & Report > Log Setting > Active Log Summary

LABEL DESCRIPTION

Active Log If the Zyxel Device is set to controller mode, the AC section controls logs generated by the
Summary controller and the AP section controls logs generated by the managed APs.

System log Use the System Log drop-down list o change the log settings for all of the log categories.

disable all logs (red X) - do not log any information for any category for the system log or emaiil
any logs to email server 1 or 2.

enable normal logs (green check mark) - create log messages and alerts for all categories for
the system log. If email server 1 or 2 also has normal logs enabled, the Zyxel Device will email
logs to them.

enable normal logs and debug logs (yellow check mark) - create log messages, alerts, and
debugging information for all categories. The Zyxel Device does not email debugging
information, even if this setting is selected.

E-mail Server 1

Use the E-Mail Server 1 drop-down list to change the settings for emailing logs fo email server 1
for all log categories.

Using the System Log drop-down list to disable all logs overrides your email server 1 setftings.

enable normal logs (green check mark) - email log messages for all categories to email server
1.

enable alert logs (red exclamation point) - email alerts for all categories to email server 1.

E-mail Server 2

Use the E-Mail Server 2 drop-down list fo change the settings for emailing logs to email server 2
for all log categories.

Using the System Log drop-down list fo disable all logs overrides your email server 2 settings.

enable normal logs (green check mark) - email log messages for all categories to email server
2.

enable alert logs (red exclamation point) - email alerts for all categories to email server 2.

Remote Server
1~4

For each remote server, use the Selection drop-down list to change the log settings for all of the
log categories.

disable all logs (red X) - do not send the remote server logs for any log category.

enable normal logs (green check mark) - send the remote server log messages and alerts for all
log categories.

enable normal logs and debug logs (yellow check mark) - send the remote server log
messages, alerts, and debugging information for all log categories.

#

This field is a sequential value, and it is not associated with a specific address.

Log Category

This field displays each category of messages. It is the same value used in the Display and
Category fields in the View Log fab. The Default category includes debugging messages
generated by open source software.

System log

Select which events you want to log by Log Category. There are three choices:
disable all logs (red X) - do not log any information from this category
enable normal logs (green checkmark) - create log messages and alerts from this category

enable normal logs and debug logs (yellow check mark) - create log messages, alerts, and
debugging information from this category; the Zyxel Device does not email debugging
information, however, even if this setting is selected.

E-mail Server 1 E-
mail

Select whether each category of events should be included in the log messages when it is
emailed (green check mark) and/or in alerts (red exclamation point) for the email settings
specified in E-Mail Server 1. The Zyxel Device does not email debugging information, even if it is
recorded in the System log.
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Table 100 Configuration > Log & Report > Log Setting > Active Log Summary (continued)

LABEL

DESCRIPTION

E-mail Server 2 E-
mail

Select whether each category of events should be included in log messages when it is emailed
(green check mark) and/or in alerts (red exclamation point) for the email settings specified in
E-Mail Server 2. The Zyxel Device does not email debugging information, evenif it is recorded in
the System log.

Remote Server
1~4 Syslog

For each remote server, select what information you want to log from each Log Category
(except All Logs; see below). Choices are:

disable all logs (red X) - do not log any information from this category
enable normal logs (green checkmark) - log regular information and alerts from this category

enable normal logs and debug logs (yellow check mark) - log regular information, alerts, and
debugging information from this category

OK

Click this to save your changes and return to the previous screen.

Cancel

Click this to return to the previous screen without saving your changes.
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CHAPTER 19
File Manager

19.1 Overview

Configuration files define the Zyxel Device's settings. Shell scripts are files of commands that you can
store on the Zyxel Device and run when you need them. You can apply a configuration file or run a shell
script without the Zyxel Device restarting. You can store multiple configuration files and shell script files
on the Zyxel Device. You can edit configuration files or shell scripts in a text editor and upload them to
the Zyxel Device. Configuration files use a .conf extension and shell scripts use a .zysh extension.

19.1.1 What You Can Do in this Chapter

¢ The Configuration File screen (Section 19.2 on page 259) stores and names configuration files. You
can also download and upload configuration files.

* The Firmware Package screen (Section 19.3 on page 264) checks your current frmware version and
uploads firmware to the Zyxel Device.

¢ The Shell Script screen (Section 19.4 on page 268) stores, names, downloads, uploads and runs shell
scripft files.

19.1.2 What you Need to Know

The following terms and concepts may help as you read this chapter.

Configuration Files and Shell Scripts

When you apply a configuration file, the Zyxel Device uses the factory default settings for any features
that the configuration file does not include. When you run a shell script, the Zyxel Device only applies the
commands that it contains. Other settings do not change.

These files have the same syntax, which is also identical to the way you run CLI commands manually. An
example is shown below.

Figure 156 Configuration File / Shell Script: Example

# enter configuration node

configure term nal

# change admi ni strator password

usernane admi n password 4321 user-type admn
#configure default radio profile, change 2G+# channel to 11 & Tx out put
power # to 50%

w an-radi o-profile default

2g-channel 11

out put - power 50%

exit

wite
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While configuration files and shell scripts have the same syntax, the Zyxel Device applies configuration

files differently than it runs shell scripts. This is explained below.

Table 101

Configuration Files and Shell Scripts in the Zyxel Device

Configuration Files (.conf)

Shell Scripts (.zysh)

* Resets to default configuration.
* Goes info CLI Configuration mode.

e Goesinto CLI Privilege mode.
¢ Runs the commands in the shell scripf.

* Runs the commands in the configuration file.

You have to run the aforementioned example as a shell script because the first command is run in
Privilege mode. If you remove the first command, you have o run the example as a configuration file
because the rest of the commands are executed in Configuration mode.

Errors in Configuration Files or Shell Scripts
When you apply a configuration file or run a shell script, the Zyxel Device processes the file line-by-line.
The Zyxel Device checks the first line and applies the line if no errors are detected. Then it contfinues with

the next line. If the Zyxel Device finds an error, it stops applying the configuration file or shell script and
generates a log.

You can change the way a configuration file or shell script is applied. Include set env st op- on-error

of f in the configuration file or shell script. The Zyxel Device ignores any errors in the configuration file or
shell script and applies all of the valid commands. The Zyxel Device still generates a log for any errors.

Sub commands in Configuration Files or Shell Scripts
In a configuration file or shell script, sub commands are used to further define commands.

In the following example, the commands change the SSID name to “Alice-AP” on the Zyxel Device:

configure term nal

w an-ssid-profil e default
ssid Joe- AP

exit

wite

* Line 1: Enter Configuration mode: confi gure term nal

* Line 2: Enter SSID profile (and enter sub command mode): Wl an- ssi d-profile defaul t
* Line 3: Configure the SSID name: ssid Joe- AP

* Line 4: Exit sub command mode: exi t

* Line 5: Save the configuration:wri te

Your configuration files or shell scripts can use “exit” or a command line consisting of a single “!" to have
the Zyxel Device exit sub command mode.

Note: “exit” or “I"" must follow sub commands if it is to make the Zyxel Device exit sub
command mode.
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Sensitive Data Protection

The Zyxel Device by default encrypts local admin and user account passwords for web configurator
and CLI.

Enable Sensitive Data Protection to have the Zyxel Device use a private key to encrypt local admin and
user account passwords for web configurator and CLI.

Note: You can only upload configuration files using FTP that are using the current private key
of the Zyxel Device.

The following examples describe the situations you might come across using Sensitive Data Protection.

Example 1:

Download a configuration file (file1).
Enable Sensitive Data Protection.
Create a private key (keyl).

When you upload file1 to the Zyxel Device through the Zyxel Device web configurator, you do not need
to enter the private key (key1). Configuration file1 is not encrypted by the private key (key1).

Example2:

Enable Sensitive Data Protection.

Create an private key (keyl).

Download a configuration file (file2).

You must use key1 to upload file2 to the Zyxel Device because file2 is encrypted by key].

Example 3:

Change the private key from key1 to key?2.
Download another configuration file (file3).

You must use key2 to upload file3 to the Zyxel Device.

Note: You must sfill use key1 to upload file2 to the Zyxel Device. Make a note of the key to use
when you change the private key and then download a configuration file.

Example 4:

Enable Sensitive Data Protection on Zyxel Devicel and create a private key.
Download a configuration file from Zyxel Devicel.

You must upload this configuration file using the private key you created on Zyxel Devicel to Zyxel
Device?2 even if Sensitive Data Protection is not enabled on Zyxel Device?2.
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19.2 Configuration File

Click Maintenance > File Manager > Configuration File to open this screen. Use the Configuration File
screen to store, run, and name configuration files. You can also download configuration files from the
Zyxel Device to your computer and upload configuration files from your computer to the Zyxel Device.

Once your Zyxel Device is configured and functioning properly, it is highly recommended that you back
up your configuration file before making further configuration changes. The backup configuration file
will be useful in case you need to return to your previous settings.

Configuration File Flow at Restart

 If there is not a startup-config.conf when you restart the Zyxel Device (whether through a
management interface or by physically turning the power off and back on), the Zyxel Device uses the
system-default.conf configuration file with the Zyxel Device’s default settings.

 |f there is a startup-config.conf, the Zyxel Device checks it for errors and applies it. If there are no
errors, the Zyxel Device uses it and copies it to the lastgood.conf configuration file as a back up file. If
there is an error, the Zyxel Device generates a log and copies the startup-config.conf configuration
file to the startup-config-bad.conf configuration file and tries the existing lastgood.conf configuration
file. If there isn't a lastgood.conf configuration file or it also has an error, the Zyxel Device applies the
system-default.conf configuration file.

* You can change the way the startup-config.conf file is applied. Include the set env- st art up st op-
on-error off command. The Zyxel Device ignores any errors in the startup-config.conf file and
applies all of the valid commands. The Zyxel Device still generates a log for any errors.
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Figure 157 Maintenance > File Manager > Configuration File

Configuration File Firmware Package Shell Script

Configuration Files

Rename W Remove EDownload [ Copy Apply
# File Name Size Last Modified
1 startup-config.conf 6291 2022-12-26 08:34:44
2 autobackup-£ &i.conf 6538 2022-12-08 03:26:52
3 system-default.conf 5665 2022-12-21 08:18:30
4 standalone-backup.conf 7625 2022-12-14 09:18:27
5 lostgood.conf 6026 2022-12-21 08:1%:27

Page of 11 ¥ ki | Show|50 | items Displaying 1 -5 of 5

Sensitive Data Protection

The Private Encryption Key provides exira protection for the local user's password
stored on the Zyxel Device.

Enable

When you enable. the local user’s password stored on the Zyxel Device are encrypted using
the Private Encryption Key. and encoded when displayed in the CLl and configurafion file.
The Private Encryption Key is required when you restore the system from a configuration file.

Enter Private Encryption Key: I |0
Re-enter Private Encryption Key: I |0
™ Note:

The key wil not be showed in GUL. please be sure to remember it
orkeep a copy of the password in a safe place.

Upload Configuration File

To upload a configuration file, browse to the location of the file (.conf] and then click Upload.

File: Select a fie Upload

Apply

Do not turn off the Zyxel Device while configuration file upload is in

progress.
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The following table describes the labels in this screen.

Table 102 Maintenance > File Manager > Configuration File

LABEL

DESCRIPTION

Configuration Files

Rename Use this button to change the label of a configuration file on the Zyxel Device. You can only
rename manually saved configuration files. You cannot rename the lastgood.conf, system-
default.conf and startup-config.conf files.

You cannot rename a configuration file to the name of another configuration file in the Zyxel
Device.
Click a configuration file's row fo select it and click Rename to open the Rename File screen.
Rename
Source file: autobackup-6.40.conf
Target file:
Specify the new name for the configuration file. Use up to 25 characters (including a-zA-Z0-
9. ~@#IBN&()_+[I{}..=).
Click OK to save the duplicate or click Cancel to close the screen without saving a duplicate of
the configuration file.

Remove Click a configuration file's row to select it and click Remove to delete it from the Zyxel Device.
You can only delete manually saved configuration files. You cannot delete the system-
default.conf, startup-config.conf and lastgood.conf files.

A pop-up window asks you to confirm that you want to delete the configuration file. Click OK
to delete the configuration file or click Cancel to close the screen without deleting the
configuration file.

Download Click a configuration file's row to select it and click Download o save the configuration to your
computer.

Copy Use this button to save a duplicate of a configuration file on the Zyxel Device.

Click a configuration file's row to select it and click Copy to open the Copy File screen.

[ Copy File

autobackup-6.40.conf

Source file:

Target file:

Specify a name for the duplicate configuration file. Use up to 25 characters (including a-zA-Z0-
9. ~1@#$BN&()_+[I{}..=).

Click OK to save the duplicate or click Cancel fo close the screen without saving a duplicate of
the configuration file.
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Table 102 Maintenance > File Manager > Configuration File (continued)

LABEL

DESCRIPTION

Apply

Use this button to have the Zyxel Device use a specific configuration file.

Click a configuration file's row to select it and click Apply to have the Zyxel Device use that
configuration file. The Zyxel Device does not have to restart in order to use a different
configuration file, although you will need to wait for a few minutes while the system
reconfigures.

The following screen gives you opftions for what the Zyxel Device is to do if it encounters an error
in the configuration file.

Apply Configuration File 1]

Apply Configuration File

File Name: system-default.c

If applying the configuration file encounters an error:

© Immediately stop applying the configuration file

@ Immediately stop applying the configuration file and roll back to the previous configuration
@ Ignore errors and finish applying the configuration file

@ lgnore errors and finish applying the configuration file and then roll back to the previous configuration

[ox_ || cancel]

Immediately stop applying the configuration file - this is not recommended because it would
leave the rest of the configuration blank. If the interfaces were not configured before the first
error, the console port may be the only way to access the Zyxel Device.

Immediately stop applying the configuration file and roll back to the previous configuration -
this gets the Zyxel Device started with a fully valid configuration file as quickly as possible.

Ignore errors and finish applying the configuration file - this applies the valid parts of the
configuration file and generates error logs for all of the configuration file’s errors. This lets the
Zyxel Device apply most of your configuration and you can refer to the logs for what to fix.

Ignore errors and finish applying the configuration file and then roll back to the previous
configuration - this applies the valid parts of the configuration file, generates error logs for all of
the configuration file's errors, and starts the Zyxel Device with a fully valid configuration file.

Click OK to have the Zyxel Device start applying the configuration file or click Cancel to close
the screen.

This column displays the number for each configuration file entry. This field is a sequential value,
and it is not associated with a specific address. The total number of configuration files that you
can save depends on the sizes of the configuration files and the available flash storage space.

File Name

This column displays the label that identifies a configuration file.
You cannot delete the following configuration files or change their file names.

The system-default.conf file contains the Zyxel Device's default settings. Select this file and click
Apply to reset all of the Zyxel Device seftings to the factory defaults. This configuration file is
included when you upload a firmware package.

The startup-config.conf file is the configuration file that the Zyxel Device is currently using. If you
make and save changes during your management session, the changes are applied to this
configuration file. The Zyxel Device applies configuration changes made in the Web
Configurator to the configuration file when you click Apply or OK. It applies configuration
changes made through CLI commands when you use the wri t e command.

The lastgood.conf is the most recently used (valid) configuration file that was saved when the
Zyxel Device last restarted. If you upload and apply a configuration file with an error, you can
apply lastgood.conf to return to a valid configuration.

Size

This column displays the size (in KB) of a configuration file.
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Table 102 Maintenance > File Manager > Configuration File (continued)

LABEL

DESCRIPTION

Last Modified

or saved.

This column displays the date and time that the individual configuration files were last changed

Sensitive Data Prot

ection

Enable

information.

place.

Figure 158 Upload Configuration File

Select this to enable Sensitive Data Protection; see Section 19.1 on page 256 for more

You need this key to upload configuration files. Write down the key you set and keep it in a safe

configuration file.

[[» Upload Configuration File

Private Encryption Key:

This configuration was exported from Zyxel Device with
a Private Encryption Key ta encrypt sensitive information.
You must enter the Private Encryption key to upload the

Enter Private
Encryption Key

Enter the encryption key in this field. The encryption key should be 4-8 single byte printable
characters, including 0-9a-zA-7' ~1@#$%BA&*()_-+={} | \::'<.>./] | .

Re-enter Private

Encryption Key

Enter the encryption key again in this field.

computer to your Z

Upload Configuration File

yxel Device.

The bottom part of the screen allows you to upload a new or previously saved configuration file from your

You cannot upload a configuration file named system-default.conf or lastgood.conf.

If you upload startup-config.conf, it will replace the current configuration and immediately apply the new settings.

File Type in the location of the file you want to upload in this field or click Browse... to find it.

Browse... Click Browse... to find the .conf file you want to upload. The configuration file must use a
*.conf” filename extension. You will receive an error message if you try to upload a fie of a
different format. Remember that you must decompress compressed (.zip) files before you can
upload them.

Upload Click Upload fo begin the upload process. This process may fake up to two minutes.

Apply Click Apply to save your changes back to the Zyxel Device.

19.2.1 Example of Configuration File Download Using FTP

The following example gets a configuration file named startup-config.conf from the Zyxel Device and
saves it on the computer.

Connect your computer to the Zyxel Device.

The FTP server IP address of the Zyxel Device in standalone mode is 192.168.1.2, so set your computer to
use a static IP address from 192.168.1.3 ~192.168.1.254.
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3 Use an FTP client on your computer to connect to the Zyxel Device. For example, in the Windows
command prompt, type ftp 192. 168. 1. 2. Keep the console session connected in order to see when
the firmware recovery finishes.

4 Enfer your user name when prompted.

5 Enter your password as requested.

6 Use "cd” to change to the directory that contains the files you want to download.

7 Use "dir” or “Is" if you need to display a list of the files in the directory.

8 Use "get” to download files. Transfer the configuration file on the Zyxel Device to your computer. Type
get followed by the name of the configuration file. This examples uses get st art up- confi g. conf.

C\>ftp 192.168.1.2

Connected to 192.168. 1. 2.

220---------- Wel come to Pure-FTPd [privsep] [TLS] ----------
220- You are user nunmber 1 of 5 allowed.

220-Local time is now 21:28. Server port: 21.

220-This is a private system- No anonynmous | ogin

220 You will be disconnected after 600 minutes of inactivity.
User (192.168.1.2:(none)): adnin

331 User admin OK Password required

Passwor d:

230 OK. Current restricted directory is /

ftp> cd conf

250 OK. Current directory is /conf

ftp> Is

200 PORT command successf ul

150 Connecting to port 5001

| ast good. conf

st artup-config. conf

system def aul t. conf

226 3 matches total

ftp: 57 bytes received in 0.33Seconds 0.17Kbytes/sec.
ftp> get startup-config.conf

200 PORT command successful

150 Connecting to port 5002

226-Fil e successfully transferred

226 0.002 seconds (measured here), 1.66 Mytes per second
ftp: 2928 bytes received in 0.02Seconds 183. 00Kbyt es/ sec.
ftp>

9 Wait for the file transfer to complete.

10 Enter “quit” to exit the ftp prompt.

19.3 Firmware Package

Click Maintenance > File Manager > Firmware Package to open this screen. Use the Firmware Package
screen to check your current firmware version and upload firmware to the Zyxel Device.
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Note: The Web

Configurator is the recommended method for uploading firmware. You only

need to use the command line interface if you need to recover the firmware. See the
CLI Reference Guide for how to determine if you need to recover the firmware and
how to recover it.

You can manually download the new firmware from the Zyxel website, or you can click Check Now fo
automatically find the latest firmware for your Zyxel Device (recommended).

The firmware update can take up to five minutes. Do not turn off or reset
the Zyxel Device while the firmware update is in progress!

Figure 159 Main
Configuration File

Verzion

Current Version:

Upload File

%)

File:

Latest Version:

Relegsed Date: 20

Te upload firmware, browse to the location of the file (*.bin) and then click Upload.

Cloud Firmware Information

N/A Check Now

tenance > File Manager > Firmware Package

Fimware Package

elect o file Browse...

Iinfo

® New firmware is «

New fimware versio
Your dewce current

Femware enhancern

Your device will automatically restart after upgrading

¢ Don’t remind lor 7 days

Figure 160 Maintenance > File Manager > Firmware Package > Check now

avaiable for your device

n.
veruon

wenits

The following table describes the labels in this screen.

Table 103 Maintenance > File Manager > Firmware Package

LABEL DESCRIPTION

Current Version | This is the firmware version and the date created.

Released Date | This is the date that the version of the firmware was created.

File Path Type in the location of the file you want to upload in this field or click Browse... to find it.

Browse... Click Browse... to find the .bin file you want to upload. Remember that you must decompress
compressed (.zip) files before you can upload them.

Upload Click Upload to begin the upload process. This process may take up to two minutes.

Check now Click Check now to view the firmware information. The following message appears when there is

a new firmware version available for your Zyxel Device.
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Table 103 Maintenance > File Manager > Firmware Package (confinued)

LABEL

DESCRIPTION

New firmware
version

This is the new firmware version available for your Zyxel Device.

V6.60 is the firmware trunk version and the number in brackets is the release number. 0 is the first
release of this version firmware. 1 is the next update release of this version firmware.

Your device
current version

This is the current firmware version of your Zyxel Device.

Firmware
enhancements

Click Release Notes to view the firmware release information of the new firmware, including new
features, enhancements and bug fix.

Don't remind
for 7 days

Select this to stop receiving this noftification for the next 7 days.

upgrade now

Click this to start upgrading your Zyxel Device to the new firmware version.

close

Click this to exit this screen without upgrading your Zyxel Device to the new firmware version.

The following message appears when the Zyxel Device is checking the latest firmware version
available on the cloud server. If it is later than your current firmware version on the Zyxel Device,
you will be prompted to download it.

g Checking the latest firmware version available on the cloud server...

Firmware Download Failed

The following pop-up messages display the causes and solutions for firmware download failure.

Firmware download failed due to an Internet error. Refer to Section 27.4 on page 300 for more

information.

Figure 161 Firmware Download Failed. Check Internet Access.

Info

@ Firmware download failed. Please check your
device can access the Internet.

X

Firmware download failed due to a DNS problem. Please check your device's DNS settings.

Info

@ Firmware download failed. Please check your
device’s DNS settings.

Figure 162 Firmware Download failed. Check DNS Seftings.

Firmware download failed. Download the new firmware manually from the Zyxel website. Then, go to
the Maintenance > File Manager > Firmware Package screen fo upload the new firmware.

Info

@ Firmware download failed. Please download the
firmware manually.

Figure 163 Firmware Download Failed. Download Manually.

After you see the Firmware Upload in Process screen, wait two minutes before logging into the Zyxel

Device again.
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Note: The Zyxel Device automatically reboots after a successful upload.

The Zyxel Device automatically restarts causing a temporary network disconnect to devices connected
to its network. In some operating systems, you may see the following icon on your desktop.

Figure 164 Network Temporarily Disconnected

Mot connected - Mo connections are available
: . Z56PM
“ @ de NG ooy B

After five minutes, log in again and check your new firmware version in the Dashboard screen.

19.3.1 Example of Firmware Upload Using FTP

This procedure requires the Zyxel Device's firmware. Download the firmware package from
www.zyxel.com and unzip it. The firmware file uses a .bin extension, for example, "6é00ABFHOCO.bin". Do
the following after you have obtained the firmware file.

1 Connect your computer to the Zyxel Device.

2 The FTP server IP address of the Zyxel Device in standalone mode is 192.168.1.2, so set your computer to
use a static IP address from 192.168.1.3 - 192.168.1.254.

3 Use an FTP client on your computer to connect to the Zyxel Device. For example, in the Windows
command prompt, type ft p 192. 168. 1. 2. Keep the console session connected in order to see when
the firmware recovery finishes.

4 Enter your user name when prompted.

5 Enter your password as requested.

6 Enter “hash” for FTP to print a "#' character for every 1024 bytes of data you upload so that you can
watch the file transfer progress.

7 Enter “bin" to set the fransfer mode to binary.

8 Transfer the firmware file from your computer to the Zyxel Device. Type put followed by the path and
name of the firmware file. This examples uses put C:\ ft proot\ Zyxel Devi ce_FW 600ABFHOCO. bi n.

C\>ftp 192.168.1.2

Connected to 192.168. 1. 2.

220---------- Wel come to Pure-FTPd [privsep] [TLS] ----------
220- You are user nunmber 1 of 5 allowed.

220-Local time is now 21:28. Server port: 21.

220-This is a private system- No anonynous | ogin

220 You will be disconnected after 600 m nutes of inactivity.
User (192.168.1.2:(none)): adnin

331 User adnmin OK Password required

Passwor d:

230 OK. Current restricted directory is /

ftp> hash

Hash mark printing On ftp: (2048 bytes/hash nark)
ftp> bin

200 TYPE is now 8-bit binary
ftp> put C\ftproot\Zyxel Device_FWG600ABFHOCO. bin
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Note: The Zyxel Device will not upgrade the firmware if the firmware file you upload is
incompatible with the Zyxel Device.

9 Wait for the file transfer to complete.

10 Enter "quit” to exit the ftp prompt.

19.4 Shell Script

Use shell script files to have the Zyxel Device use commands that you specify. Use a text editor to create
the shell script files. They must use a ".zysh"” filename extension.

Click Maintenance > File Manager > Shell Script fo open this screen. Use the Shell Script screen fo store,
name, download, upload and run shell script files. You can store multiple shell script files on the Zyxel
Device at the same fime.

Note: You should include wri t e commands in your scripfts. If you do not use the write
command, the changes will be lost when the Zyxel Device restarts. You could use
multiple wri t e commands in a long script.

Figure 165 Maintenance > File Manager > Shell Script

Configuration File Firmware Package Shell Script
Shell Scripts
1 L | =] [
# File Name Size Last Modified
Page [1 |of 1 | | Show|50 | w|items No data to display

Upload Shell Script
To upload a shell script, browse to the location of the file (.zysh) and then click Upload.

File: Select afile

Each field is described in the following table.

Table 104 Maintenance > File Manager > Shell Script

LABEL DESCRIPTION
Shell Scripts
Rename Use this button to change the label of a shell script file on the Zyxel Device.

You cannot rename a shell script to the name of another shell script in the Zyxel Device.
Click a shell script’s row to select it and click Rename to open the Rename File screen.

Specify the new name for the shell script file. Use up to 25 characters (including a-zA-20-
9;' ~1@#$BN&()_+[I{}'..=).

Click OK to save the duplicate or click Cancel to close the screen without saving a duplicate of the
configuration file.
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Table 104 Maintenance > File Manager > Shell Script (continued)

LABEL DESCRIPTION
Remove Click a shell script file's row to select it and click Delete to delete the shell script file from the Zyxel
Device.
A pop-up window asks you to confirm that you want to delete the shell script file. Click OK to delete
the shell script file or click Cancel to close the screen without deleting the shell scripft file.
Download Click a shell scripft file's row to select it and click Download to save the configuration to your
computer.
Copy Use this button to save a duplicate of a shell script file on the Zyxel Device.
Click a shell scripft file's row to select it and click Copy to open the Copy File screen.
Specify a name for the duplicate file. Use up to 25 characters (including a-zA-Z0-
9 ~@#IBN&()_+[1{ =)
Click OK to save the duplicate or click Cancel to close the screen without saving a duplicate of the
configuration file.
Apply Use this button to have the Zyxel Device use a specific shell script file.
Click a shell script file's row to select it and click Apply to have the Zyxel Device use that shell script
file. You may need to wait awhile for the Zyxel Device to finish applying the commands.
# This column displays the number for each shell script file entry.
File Name This column displays the label that identifies a shell script file.
Size This column displays the size (in KB) of a shell script file.
Last This column displays the date and time that the individual shell script files were last changed or
Modified saved.

Upload Shell Script

The bottom part of the screen allows you to upload a new or previously saved shell scripft file from your computer to
your Zyxel Device.

File Type in the location of the file you want to upload in this field or click Browse... to find it.
Browse... Click Browse... to find the .zysh file you want to upload.
Upload Click Upload to begin the upload process. This process may take up to several minutes.
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Diagnostics

20.1 Overview

Use the diagnostics screen for troubleshooting.

20.1.1 What You Can Do in this Chapter

* The Diagnostics screen (Section 20.2 on page 270) generates a file containing the Zyxel Device's
configuration and diagnostic information if you need to provide it to customer support during
froubleshooting.

* The Remote Capture screen (Section 20.3 on page 271) enables remote packet captures on wired or
wireless interfaces through an external packet analyzer.

20.2 Diagnostics

This screen provides an easy way for you to generate a file containing the Zyxel Device's configuration
and diagnostic information. You may need to generate this file and send it to customer support during
froubleshooting. All categories of settings and shell script files stored on the Zyxel Device will be included
in the diagnostic file.

Click Maintenance > Diagnostics> Diagnostics fo open the Diagnostics screen. Click Collect Now to
have the Zyxel Device create a new diagnostic file.

Figure 166 Maintenance > Diagnostics> Diagnostics

Diagnostic Information Collector

Press the Collect Now button to gather Diagnostic info and wait @ moment until the task is finished.

Collect Now

The Debug Information Collector screen then displays showing whether the collection is in progress, was
successful, or has failed. When the data collection is done, click Download to save the most recent
diagnostic file to a computer.
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Figure 167 Maintenance > Diagnostics: Debug Information Collector
& Debug Information Collector

Diagnostic Information Collecting Status

Done the Collection

Press the Download button to refrieve the
file, or press the Exit button fo close the
window without saving the file.

DownioadJf _ Exit

20.3 Remote Capture

Use this screen to capture network traffic going through the Zyxel Device and output the captured
packets fo a packet analyzer (also known as network or protocol analyzer) such as Wireshark. If the
Zyxel Device is connected to the Zyxel gateway or ZyWALL, you might need to configure the Zyxel
gateway or ZyWALL to allow remote capture on the Zyxel Device.

Not all models support wireless remote capfure. See Section 1.2 on page 14 for models that support
remote capture on wireless interfaces.

Click Maintenance > Diagnostics > Remote Capture to open the Remote Capture screen.

Figure 168 Maintenance > Diagnostics > Remote Capture (Zyxel Device that supports Wireless Remote
Capture)

Diagnostics Remote Capture

Remote Capture

Server Port: 2002

Wireless Monitor Interface Support

The following table describes the labels in this screen.

Table 105 Maintenance > Diagnostics > Remote Capture

LABEL DESCRIPTION

Server Port Enter the number of the server port you want the packet analyzer to connect to in order to
capture traffic going through the Zyxel Device. The default port number is 2002.

Start Click this button to allow the packet analyzer to start capturing traffic going through the Zyxel
Device.

Stop Click this button to stop the packet analyzer from capturing traffic going through the Zyxel
Device.
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LEDs

21.1 Overview

The LEDs of your Zyxel Device can be controlled such that they stay lit (ON) or OFF after the Zyxel Device
is ready. There are two features that control the LEDs of your Zyxel Device — Locator and Suppression.

21.1.1 What You Can Do in this Chapter

¢ The Suppression screen (Section 21.2 on page 272) allows you to set how you want the LEDs to
behave after the Zyxel Device is ready.

* The Locator screen (Section 21.3 on page 273) allows users to see the actual location of the Zyxel
Device between several devices in the network.

21.2 Suppression Screen

The LED Suppression feature allows you to control how the LEDs of your Zyxel Device behave after it is
ready. The default LED suppression setting of your AP is different depending on your Zyxel Device model.

You can go fo the Maintenance > LEDs > Suppression screen o see the default LED behavior and
change the LED suppression setting. After you make changes in the suppression screen, it will be stored
as the default when the Zyxel Device is restarted. See (Section 1.2 on page 14) for information on default
values for different models.

Note: When the Zyxel Device is booting or performing firmware upgrade, the LEDs will light up
regardless of the setting in LED suppression.

To access this screen, click Maintenance > LEDs > Suppression.

Figure 169 Maintenance > LEDs > Suppression

Configuration

[[] Suppression On

* Note:

Followings are the exceptions when LED suppression mode is On.
1. Device Is performing Firmware Upgrade.

2. Device is boofing.

3. Suppression mode does not apply to Locator LED.

Apply | Reset
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The following table describes fields in the above screen.

Table 106 Maintenance > LED > Suppression

LABEL DESCRIPTION
Suppression On If the Suppression On checkbox is checked, the LEDs of your Zyxel Device will turn off after
it's ready.

If the checkbox is unchecked, the LEDs will stay lit after the Zyxel Device is ready.

Apply Click Apply to save your changes back to the Zyxel Device.

Reset Click Reset to return the screen to its last-saved settings.

21.3 Locator Screen

The Locator feature identifies the location of your Zyxel Device among several devices in the network.
You can run this feature and set a fimer in this screen.

To run the locator feature, enter a number of minutes and click Turn On button to have the Zyxel Device
find its location. The Locator LED will start to blink for the number of minutes set in the Locator screen. The
default setting is 10 minutes. While the locator is running, the turn on button will gray out and return after
it's finished. If you make changes fo the time default setting, it will be stored as the default when the
Zyxel Device restarts.

Note: The Locator feature is not affected by the Suppression setting.
To access this screen, click Maintenance > LEDs > Locator.

Figure 170 Maintenance > LEDs > Locator

Configuration

Automatically Extinguish After: |10 (1-60 minutes)

The following table describes fields in the above screen.

Table 107 Maintenance > LED > Locator
LABEL DESCRIPTION

Turn On / Turn Off Click Turn On button to activate the locator. The Locator function will show the actual
location of the Zyxel Device between several devices in the network.

Otherwise, click Turn Off to disable the locator feature.

Automatically Extinguish Enter a tfime interval between 1 and 60 minutes to stop the locator LED from blinking.
After Default is 10 minutes.
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Table 107 Maintenance > LED > Locator

LABEL DESCRIPTION
Apply Click Apply to save changes in this screen.
Refresh Click Refresh to update the information in this screen.
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CHAPTER 22
Antenna Switch

22.1 Overview

Use this screen to adjust coverage depending on the orientation of the antenna.

22.1.1 What You Need To Know

Positioning the antennas properly increases the range and coverage area of WiFi.

On the Zyxel Device that comes with internal antennas and also has an antenna switch, you can adjust
coverage depending on the antenna orientation for the Zyxel Device radios using the Web
Configurator, the command line interface (CLI) or a physical switch. See Section 1.2 on page 14 fo see if
your Zyxel Device comes with intfernal antennas and has an antenna switch. Check Section 1.2 on page
14 to see if your Zyxel Device has an antenna switch.

Figure 171 WAC Physical Antenna Switch

— )

Note: With the physical antenna switch, you apply the same antenna orientation settings to
both radios. You can set the radios to have different settings while using the Web
Configurator or the command line interface.

Note: The antenna switch in the Web Configurator has priority over the physical antenna
switch after you Enable Software Control in the Maintenance > Antenna screen. By
default, software control is disabled.

22.2 Antenna Switch Screen

To access this screen, click Maintenance > Antenna.
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The screen varies depending on whether the Zyxel Device has a physical antenna switch or allows you
tfo change antenna orientation settings on a per-radio basis or on a per-AP basis.

Figure 172 Maintenance > Antenna > Antenna Switch (Per Radio)

Antenna Switch

Configuration
Enable Software Control
Radiol: @ Wall @ Ceiling
RadioZ: @ Wall @ Ceiling
Apoly |

Figure 173 Maintenance > Antenna > Antenna Switch (Per AP)

Antenna Switch

Configuration

© Wall @ Ceiling

_Apply || Reset |

If the Zyxel Device has a physical antenna switch, select the Enable Software Control opfion fo use the
Web Configurator to adjust coverage depending on each radio’s antenna orientation for better
coverage.

Select Wall if you mount the Zyxel Device to a wall. Select Ceiling if the Zyxel Device is mounted on a
ceiling. You can switch from Wall fo Ceiling if there are sfill wireless dead zones, and vice versa.

Click Apply to save your changes or click Reset to refurn the screen to its last-saved setftings.
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Reboot

23.1 Overview

Use this screen to restart the Zyxel Device.

23.1.1 What You Need To Know

If you made changes in the Web Configurator, they were saved when you click Apply. They do not
change when you rebooft the Zyxel Device.

If you made changes in the CLI, you have to use the wri t e command to save the configuration. They
do not change when you reboot the Zyxel Device.

Reboot is different to reset; reset returns the Zyxel Device to its default configuration.

23.2 Reboot

This screen allows remote users to restart the Zyxel Device. To access this screen, click Maintenance >
Reboot.

You can reboot your Zyxel Device when the Internet connection is slow or intermittent.

Figure 174 Maintenance > Rebooft
Reboot

Click the Reboot button to reboot the device. Please wait a few minutes until the login screen appears. If
the login screen does not appear, type the IP address of the device in your Web browser.
Maintenance
Enable the schedule
Start Time:  |07:30
Week Days: [ Monday [ Tuesday [ Wednesday [ Thursday
£ Friday [ Saturday [ Sunday

Reboot Now
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Each field is described in the following table.

Table 108 Maintenance > Reboot
LABEL DESCRIPTION

Maintenance

Enable the schedule Select this checkbox to have your Zyxel Device restart at a specific time on selected
days of the week.

By scheduling a reboot, you can have the Zyxel Device refresh the network
connections at a specified fime, allowing automatic reconnection with WiFi clients
in case of a connection failure.

Start time Specify the time of the day (in 24-hour format) to have the Zyxel Device
automatically restart. For example, 23:00 is 11:00 PM.

Week Days Select each day of the week to have the automatically restart.

Apply Click Apply to save your changes to the Zyxel Device.

Reboot Now Click Reboot Now to restart the Zyxel Device immediately.

After the Zyxel Device reboots, wait a few minutes until the login screen appears. If the login screen does
not appear, type the IP address of the Zyxel Device in your Web browser.

You can also use the CLI command r eboot to restart the Zyxel Device.
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24.1 Overview

CHAPTER 24
Cloud Mode

The Zyxel Device is managed and provisioned automatically by the NCC (Nebula Control Center) when
it is connected to the Internet and has been registered with the NCC.

If you cannot access the Zyxel Device from the NCC, you need to access the Cloud Mode Web
Configurator screens by connecting directly to the LAN port of the Zyxel Device, and check if the Zyxel
Device's VLAN sefting or (manual) IP address has changed. To find the Zyxel Device's current LAN IP
address, in NCC, go to Site-wide > Devices > Access points screen or the gateway to which the AP is

connected.

Alternatively, disconnect the gateway or disable its DHCP server function and use the Zyxel Device's
default static LAN IP address (192.168.1.2).

Figure 175 Cloud Mode Application
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https://nebula.zyxel.com\Q
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http://192.168.1.2

http://(DHCP-assigned IP)
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24.2 Cloud Mode Web Configurator Screens

When your Zyxel Device is managed through NCC, you can access only the following screens through

the Web Configurator:
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e Dashboard

= Configuration > Network > IP Setting

e Configuration > Network > VLAN

= Maintenance > Shell Script

< Maintenance > Diagnostics > Diagnostics
Maintenance > Diagnostics > Remote Capture
Maintenance > Log

These screens also have fewer options than those in standalone Zyxel Devices. The rest of the Zyxel
Device's features must be configured through the NCC.

24.3 Dashboard

This screen displays general AP information, and client information in widgets that you can re-arrange to
suit your needs. You can also collapse, refresh, and close individual widgets.

Figure 176 Dashboard

ZYYEL waxsion

DASHBOARD

(@) ) AP Information [l |+ Cloud Control Status @&
MAC Address: ABICDAEF5:67:CF — = —.
Serial Number: 5123451234512 ] By
Product Model: WAXS10D i ST Internet > Nebula > Registration
240G Channed Information: Channel 15 CH & / Transmit power s 23 dém ﬂ

50 Channed Infammation:

Use Proxy to Access
MNCC:

Channel s CH 36/40/44/48 [ Transmit power 15 17 aBm

no

The following table describes the labels in this screen.

Table 109 Dashboard

LABEL

DESCRIPTION

AP Information

MAC Address

This field displays the MAC address of the Zyxel Device.

Serial Number

This field displays the serial number of the Zyxel Device.

Product Model

This field displays the model name of the Zyxel Device.

2.4G Channel This field displays the channel number the Zyxel Device is using and its output power in the
Information 2.4 GHz spectrum. This shows Not activated if the wireless LAN is disabled.

5G Channel This field displays the channel number the Zyxel Device is using and its output power in the 5
Information

GHz spectrum. This shows Not activated if the wireless LAN is disabled.

Use Proxy to
Access NCC

This displays whether the NAP uses a proxy server to access the NCC (Nebula Control
Center).
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Table 109 Dashboard (continued)

LABEL

DESCRIPTION

Cloud Control Status

This field displays:

The Zyxel Device Internet connection status.
The connection status between the Zyxel Device and NCC.
The Zyxel Device registration status on NCC.

Mouse over the circles to display detailed information.

To pass your Zyxel Device management to NCC, first make sure your Zyxel Device is
connected fo the Internet. Then go to NCC and register your Zyxel Device.

1. Internet

Green - The Zyxel Device is connected to the Internet.
Orange - The Zyxel Device is not connected to the Internet.
2. Nebula

Green - The Zyxel Device is connected to NCC.

Orange - The Zyxel Device is not connected to NCC.

3. Registration

Green - The Zyxel Device is registered on NCC.

Gray - The Zyxel Device is not registered on NCC.

Nebula
Discovery

Slide the switch to the right to enable NCC discovery on the Zyxel Device. The Zyxel Device
will connect to NCC and change to the NCC management mode if it:

is connected to the Internet.
has been registered on NCC.

Note: The switch is always on and cannot be disabled when the Zyxel Device is in
Cloud mode.

If the Zyxel Device cannot connect to the Internet or to NCC, move the mouse over the status circle to
check the error message.

ZYYEL waxsion

DASHBOARD

(@) € AP Information

MAC Address:

Sefial Number:

Prodiuct Model:

2.4G Channel Information:
50 Channel Information:

Use Proxy to Access
MNCC:

o @er @ o

]

< Cloud Control Status

ABICDAE P67 CF
5123451234512

Nebula Discovery
WAXS10D

o @)

Internet > Nebula > | Registration

Channel 1s CH & / Transmit power is 23 dim

IF updale laliad
Channel Is CH 3&/40/44/48 | Transmit power Is 17 aBm NIP update faile

no
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CHAPTER 25
Network

25.1 Overview

You can configure the management IP address and VLAN settings of your Zyxel Device in cloud mode
in the Network screens.

See Section 10.1 on page 124 for information about IP addresses.

Note: Make sure your VLAN settings allow the Zyxel Device to connect to the Internet so you
could manage it with NCC.

25.1.1 What You Can Do in this Chapter

* The IP Setting screen (Section 25.2 on page 283) configures the Zyxel Device’s LAN IP address.
* The VLAN screen (Section 25.3 on page 285) configures the Zyxel Device's VLAN setfings.

25.2 IP Setting

Use this screen to configure the IP address for your Zyxel Device. To access this screen, click
Configuration > Network > IP Setting.
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Figure 177 Configuration > Network > IP Setting

IP Setting

IP Address Assignment
IP type: Static IP v
IP Address: 192.168.1.1
Subnet Mask: 255.255.252.0
Gateway: 192.168.1.5 [Optional)
DNS Server IP Address: 192.168.1.11 (Optional)

[[] Use Proxy fo Access NCC

“apply | Resei |

Each field is described in the following table.

Table 110 Configuration > Network > IP Setting

LABEL

DESCRIPTION

IP Address Assignment

IP Type

Select DHCP to make the interface a DHCP client and automatically get the IP address,
subnet mask, gateway and DNS Server IP address from a DHCP server.

Select Static IP to specify the IP address, subnet mask, gateway and DNS server IP address
manually.

Use Fixed DNS
Server IP Address

Select this if you have a preferred DNS server that you want to specify manually even if the
IP type is DHCP. Setting a fixed DNS server IP address may help if you experience unreliable
DNS resolution.

IP Address

Enter the IP address for this interface.

Subnet Mask

Enter the subnet mask of this interface in dot decimal notation. The subnet mask indicates
what part of the IP address is the same for all computers in the network.

Gateway

Enter the IP address of the gateway. The Zyxel Device sends packets to the gateway when
it does not know how fo route the packet to its destination. The gateway should be on the
same network as the interface.

DNS Server IP
Address

Enter the IP address of the DNS server.

Use Proxy to Access
Internet

If the Zyxel Device is behind a proxy server, you need fo select this option and configure the
proxy server settings so that the Zyxel Device can access the NCC through the proxy server.

Proxy Server

Enter the IP address of the proxy server.

Proxy Port Enter service port number used by the proxy server.

Authentication Select this option if the proxy server requires authentication before it grants access to the
Intfernet.

User Name Enter your proxy user name.

Password Enter your proxy password.

NWA/WAC/WAX/WBE Series User's Guide

284




Chapter 25 Network

Table 110 Configuration > Network > IP Setting (continued)

LABEL DESCRIPTION
Apply Click Apply to save your changes back to the Zyxel Device.
Reset Click Reset to return the screen to its last-saved settings.

25.3 VLAN

This section discusses how to configure the Zyxel Device's VLAN seftings. See Section 10.3 on page 128
for more information about VLAN.

Use this screen to configure the VLAN settings for your Zyxel Device. To access this screen, click
Configuration > Network > VLAN.

Figure 178 Configuratfion > Network > VLAN

VLAN

VLAN Settings
Management VLAN ID: | 1 (1~40%4)
@ Untagged © Tagged
appy ll Reset |

Each field is described in the following table.

Table 111 Configuration > Network > VLAN

LABEL DESCRIPTION

VLAN Sefttings
Management Enter a VLAN ID for the Zyxel Device. If you change the default management VLAN ID, you
VLAN ID need to use the new ID to access the Zyxel Device.
Untagged/ Set whether the Zyxel Device adds the VLAN ID to outbound traffic tfransmitted through its
Tagged Ethernet port.

Apply Click Apply to save your changes back to the Zyxel Device.

Reset Click Reset to return the screen to its last-saved settings.
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Maintenance

26.1 Overview

When the Zyxel Device is set to work in cloud mode, the Maintenance screens let you mange shell script
files on the Zyxel Device, generate a diagnostic file, or view log messages.

See Chapter 19 on page 256 for information about shell scripfs.

26.1.1 What You Can Do in this Chapter
¢ The Shell Script screen (Section 26.2 on page 286) stores, names, downloads, and uploads shell script
files.

* The Diagnostics screen (Section 26.3 on page 289) generates a file containing the Zyxel Device's
configuration and diagnostic information if you need to provide it to customer support during
froubleshooting.

* The Diagnostics > Remote Capture screen (Section 26.4 on page 289) enables remote packet
captures on wired or wireless interfaces through an external packet analyzer.

¢ The Log > View Log screen (Section 26.5 on page 290) displays the Zyxel Device's current log
messages when it is disconnected from the NCC.

26.2 Shell Script

A shell scriptis a list of commands to manage the Zyxel Device. Use a text editor to create the shell script
files. They must use a “.zysh" filename extension. For example, test.zysh.

Click Maintenance > Shell Script to open this screen. Use the Shell Script screen to store, name,
download, and upload shell script files. You can store multiple shell script files on the Zyxel Device aft the
same fime.

Figure 179 Maintenance > Shell Script

Shell Script

Shell Scripts
| E
# File Name Size Last Modified
Page 1 |of 1| b bl [ Show|50 |» items No data to display

Upload Shell Script

To upload a shell script, browse to the location of the file (.zysh) and then click Upload.

File: Select a file
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1 Inthe text editor, save the shell script with a .zysh flename extension. Select All Files as the file type.

MJ? “test - Notepad

File Edit Format View Help
configure terminal
wlan-ssid-profile default
ssid Joe-AP
exit

write

E Save As
4 HA > ThisPC » Desktop » O Search Desktop

Organize Mew folder = -

~

[ This PC
“ 3D Objects
I Desktop
‘Ei] Documents ~ -

; Downloads J AX-DX-EX-PX_C guideline
¥ Opal-Series Com H V3.70 Deploy

File name: | test.zysh

Save as type: !AF[ Files

I
~ Hide Folders Encoding: Q_EJTF-S

2 Go fo the Maintenance > Shell Script screen. Click Browse to upload the .zysh file.

Upload Shell Script
To upload a shell script, browse to the location of the file [.zysh) and then click Upload.
File: test.zysh Upload
& Open X
4 Hl » ThisPC » Desktop » v 0 2 Search Desktop
Organize « MNew folder E ~ [ o
R e R — - R
[ This PC 10-27 Acy
_J 3D Objects
3 ! Type: ZYSH File
[ Desktop Size: 71 bytes
Documents Date modified: 10/27/2023 1:56 PM
; Downloads
. test.zysh To Do Trouble_SignalTh
J\ Music o reshold_cy v
File name: | test.zysh v| AlFiles v|
| Open | | Cancel |

3 Click Upload. The uploaded shell script will be shown in the Shell Scripts field.
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Shell Scripts

I 1 test.zysh

73 2023-10-14 03:52:42 I

Page EI of 1 Show|50  |»|items Displaying 1 - 1 of 1

Upload Shell Script

To upload a shell script, browse to the location of the file [.zysh) and then click Upload.

Fils: Select afie Browsze...

Each field is described in the following table.

Table 112 Maintenance > Shell Script

LABEL DESCRIPTION
Rename Use this button to change the label of a shell script file on the Zyxel Device.
You cannot rename a shell script to the name of another shell script in the Zyxel Device.
Click a shell script’s row to select it and click Rename to open the Rename File screen.
Specify the new name for the shell scripf file. Use up to 25 characters (including a-zA-20-
9; ~@#FBA&()_+[I{}'..=).
Click OK to save the renamed file or click Cancel to close the screen without saving a renamed file.
Remove Click a shell script file's row to select it and click Delete to delete the shell script file from the Zyxel
Device.
A pop-up window asks you to confirm that you want to delete the shell script file. Click OK to delete
the shell script file or click Cancel to close the screen without deleting the shell script file.
Download Click a shell scripft file's row to select it and click Download to save the configuration to your
computer.
Copy Use this button to save a duplicate of a shell script file on the Zyxel Device.
Click a shell scripft file's row to select it and click Copy to open the Copy File screen.
Specify a name for the duplicate file. Use up to 25 characters (including a-zA-Z0-
9, ~1@#IBN&()_+[I{}..=).
Click OK to save the duplicate or click Cancel to close the screen without saving a duplicate of the
configuration file.
Apply Use this button to have the Zyxel Device use a specific shell script file.
Click a shell script file's row to select it and click Apply to have the Zyxel Device use that shell script
file. You may need to wait awhile for the Zyxel Device to finish applying the commands.
# This column displays the number for each shell script file entry.
File Name This column displays the label that identifies a shell scripft file.
Size This column displays the size (in KB) of a shell script file.
Last This column displays the date and time that the individual shell script files were last changed or
Modified saved.
Upload Shell | The bottom part of the screen allows you to upload a new or previously saved shell script file from
Script your computer to your Zyxel Device.
File Type in the location of the file you want to upload in this field or click Browse... to find it.
Browse... Click Browse... to find the .zysh file you want to upload.
Upload Click Upload to begin the upload process. This process may take up to several minutes.
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26.3 Diagnostics

This screen provides an easy way for you to generate a file containing the Zyxel Device's configuration
and diagnostic information. You may need to generate this file and send it to customer support during
froubleshooting. All categories of settings and shell script files stored on the Zyxel Device will be included
in the diagnostic file.

Click Maintenance > Diagnostics to open the Diagnostics screen. Click Collect Now to have the Zyxel
Device create a new diagnostic file.

Figure 180 Maintenance > Diagnostics

Diagnostics Remote Capture

Diagnostic Information Collector

Press the Cellect Now butten to gather Diagnostic info and wait a moment until the task is finished.

Collect Now

The Debug Information Collector screen then displays showing whether the collection is in progress, was
successful, or has failed. When the data collection is done, click Download to save the most recent
diagnostic file to a computer.

Figure 181 Maintenance > Diagnostics: Debug Information Collector
& Debug Information Collector

Diagnostic Information Collecting Status
Done the Collection

Press the Download button to refrieve the
file, or press the Exit button fo close the
window without saving the file.

Downioad Jf _ Exit

26.4 Remote Capture

Use this screen to capture network traffic going through the Zyxel Device and output the captured
packets fo a packet analyzer (also known as network or protocol analyzer) such as Wireshark. If the
Zyxel Device is connected to the Zyxel gateway or ZyWALL, you might need to configure the Zyxel
gateway or ZyWALL fo allow remote capture on the Zyxel Device.

Note: Not all models support wireless remote capture. See Section 1.2 on page 14 for the
models that support remote capture on wireless interfaces.

Click Maintenance > Diagnostics > Remote Capture to open the Remote Capture screen.
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Figure 182 Maintenance > Diagnostics > Remote Capture (Zyxel Device that supports Wireless Remote
Capture)

Diagnostics Remote Capture

Remote Capture

Server Porf: 2002

Wireless Monitor Inferface Support

The following table describes the labels in this screen.

Table 113 Maintenance > Diagnostics > Remote Capture

LABEL DESCRIPTION

Server Port Enter the number of the server port you want the packet analyzer to connect to in order to
capture traffic going through the Zyxel Device. The default port number is 2002.

Start Click this button to allow the packet analyzer to start capturing traffic going through the Zyxel
Device.

Stop Click this button to stop the packet analyzer from capturing traffic going through the Zyxel
Device.

26.5 View Log

The NCC periodically gathers log files from the devices being managed by it. Before the NCC pulls logs
from the Zyxel Device or when the Zyxel Device is disconnected from the NCC, you can use this screen
to view its current log messages. To access this screen, click Maintenance > Log.

Note: When a log reaches the maximum number of log messages, new log messages
automatically overwrite existing log messages, starting with the oldest existing log
message first.

Events that generate an alert (as well as a log message) display in red. Regular logs display in black.
Click a column’s heading cell to sort the table entries by that column'’s criteria. Click the heading cell
again to reverse the sort order.
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Figure 183 Maintenance > Log > View Log

| Hide Filter

Logs

Display:
Source Address:
Source Interface:

Protocol:

Log will be displayed when this access point is not connected to the Nebula.

2 Refresh | & Clear Log

20 2019-11-27 06:4... a... S... PortQisup! The link speed is 1000M/FuUIl.
26 2019-11-27 06:4... d... S... PortOis down!
62 2019-11-27 06:3... i... S... EnferpriseWLAN is configured successfully with s...
83 2019-11-2706:3... a... S... PortQisup! The link speed is 1000M/Full.
85 2019-11-27 06:3... a... S... PortQis downl!
Page 1 |of1 Show |20 | |items Displaying 1 -5 of 5

System > Priority: any v
Destination Address:

any 2 Destination Interface: any 7

any " Keyword:

Destination  Noie

. Message

The following table describes the labels in this screen.

Table 114 Maintenance > Log > View Log

LABEL

DESCRIPTION

Show Filter / Hide
Filter

Click this button to show or hide the filter settings.

If the filter settings are hidden, the Display, Email Log Now, Refresh, and Clear Log fields are
available.

If the filter settings are shown, the Display, Priority, Source Address, Destination Address, Source
Interface, Destination Interface, Protocol, Keyword, and Search fields are available.

Display Select the category of log message(s) you want to view. You can also view All Logs af one
time, or you can view the Debug Log.
Priority This displays when you show the filter. Select the priority of log messages to display. The log

displays the log messages with this priority or higher. Choices are: any, emerg, alert, crit, error,
warn, notice, and info, from highest priority to lowest priority. This field is read-only if the Display
is Debug Log.

Source Address

This displays when you show the filter. Type the source IP address of the incoming packet that
generated the log message. Do not include the port in this filter.

Destination
Address

This displays when you show the filter. Type the IP address of the destination of the incoming
packet when the log message was generated. Do not include the port in this filter.

Source Interface

This displays when you show the filter. Select the source interface of the packet that generated
the log message.

Destination This displays when you show the filter. Select the destination interface of the packet that

Interface generated the log message.

Protocol This displays when you show the filter. Select a service protocol whose log messages you would
like fo see.

Keyword This displays when you show the filter. Type a keyword to look for in the Message, Source,
Destination and Note fields. If a match is found in any field, the log message is displayed. You
can use up to 63 alphanumeric characters and the underscore, as well as punctuation marks
() el +-*/= #3% @ ; the period, double quotes, and brackets are not allowed.

Search This displays when you show the filter. Click this button to update the log using the current filter

settings.
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Table 114 Maintenance > Log > View Log (continued)

LABEL DESCRIPTION

Refresh Click this to update the list of logs.

Clear Log Click this button to clear the whole log, regardless of what is currently displayed on the screen.

# This field is a sequential value, and it is not associated with a specific log message.

Time This field displays the time the log message was recorded.

Priority This field displays the priority of the log message. It has the same range of values as the Priority
field above.

Category This field displays the log that generated the log message. It is the same value used in the
Display and (other) Category fields.

Message This field displays the reason the log message was generated. The text “[count=x]", where x is a
number, appears at the end of the Message field if log consolidation is turned on and multiple
entries were aggregated to generate into this one.

Source This field displays the source IP address and the port number in the event that generated the

log message.

Source Interface

This field displays the source interface of the packet that generated the log message.

Destination This field displays the destination IP address and the port number of the event that generated
the log message.

Destination This field displays the destination interface of the packet that generated the log message.

Interface

Protocol This field displays the service protocol in the event that generated the log message.

Note This field displays any additional information about the log message.
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CHAPTER 27
Troubleshooting

27.1 Overview

This chapter offers some suggestions to solve problems you might encounter. The potential problems are
divided into the following categories.

* Power, Hardware Connections, and LED

* Zyxel Device Management, Access, and Login
* Infernet Access

* WiFi Network

Resetting the Zyxel Device

27.2 Power, Hardware Connections, and LED

The Zyxel Device does not turn on. The LED is not on.

1 Make sure you are using the power adapter included with the Zyxel Device or a POE power injector/
switch. If your Zyxel Device uses a type C power adapter, and you want to use your own type C
adapter, ensure that the power supply is at least 45W.

2 Make sure the power adapter or POE power injector/switch is connected to the Zyxel Device and
plugged in to an appropriate power source. Make sure the power source is turned on.

3 Disconnect and re-connect the power adapter or PoE power injector/switch. Check that you are using
the correct PoE port on the PoE power injector/switch to supply power to the Zyxel Device.

4 Inspect your cables for damage. Contact the vendor to replace any damaged cables.

5 If none of these steps work, you may have faulty hardware and should contact your Zyxel Device
vendor.

The LED does not behave as expected.

1 Make sure you understand the normal behavior of the LED. See Section 3.3 on page 44.

2 Check the hardware connections. See the Quick Start Guide.
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3

4

5

Inspect your cables for damage. Contact the vendor to replace any damaged cables.
Disconnect and re-connect the power adapter or POE power injector to the Zyxel Device.

If the problem continues, contact the vendor.

27.3 Zyxel Device Management, Access, and Login

| forgot the IP address for the Zyxel Device.

F N

The default in-band IP address in standalone mode is https://DHCP-assigned IP (when connecting to a
DHCP server) or 192.168.1.2.

If you changed the IP address and have forgotten if, you have to reset the Zyxel Device to its factory
defaults. See Section 27.6 on page 304.

If your Zyxel Device is a DHCP client, you can find your IP address from the DHCP server. This information
is only available from the DHCP server which allocates IP addresses on your network. Find this
information directly from the DHCP server or contact your system administrator for more information.

If the NCC has managed the Zyxel Device, you can also check the NCC's Site-wide > Devices > Access
points screen for the Zyxel Device's current LAN IP address.

| cannot see or access the Login screen in the Web Configurator.

Make sure you are using the correct IP address.

¢ The default IP address (in standalone mode) is 192.168.1.2.

* If you changed the IP address, use the new IP address.

* |If you changed the IP address and have forgotten it, see the troubleshooting suggestions for | forgot
the IP address for the Zyxel Device.

Check the hardware connections, and make sure the LED is behaving as expected. See the Quick Start
Guide and Section 3.3 on page 44.

Make sure your Internet browser does not block pop-up windows and has JavaScripts and Java
enabled.

Make sure your computer is in the same subnet as the Zyxel Device. (If you know that there are routers
between your computer and the Zyxel Device, skip this step.)

 If there is a DHCP server on your network, make sure your computer is using a dynamic IP address.
Check the DHCP IP address assigned to your Zyxel Device on the connected router,

* |f there is no DHCP server on your network, make sure your computer’s IP address is in the same subnet
as the Zyxel Device.
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5 Reset the Zyxel Device to its factory defaults, and try to access the Zyxel Device with the default IP
address. See Section 27.6 on page 304.

6 If the problem continues, contact the network administrator or vendor, or try one of the advanced
suggestions.

Advanced Suggestions

« Try to access the Zyxel Device using another service, such as SSH. If you can access the Zyxel Device,
check the remote management settings to find out why the Zyxel Device does not respond to HTTP.

e |f your computer is connected wirelessly, use a computer that is connected to a LAN/ETHERNET port.

| forgot the Web Configurator password.

1 The default password is 1234. If the Zyxel Device is connected to the NCC and registered, check the
NCC for the password.

2 If this does not work, you have to reset the Zyxel Device to its factory defaults. See Section 27.6 on page
304.

| can see the Login screen, but | cannot log into the Zyxel Device.

1 Clear your browser's cache.

2 Check the Zyxel Device's management mode.

* If the Zyxel Device is in standalone mode, the default password is 1234. If you have changed the
username and password, use the ones you configured to log in.

* If the Zyxel Device is in cloud mode, use the Nebula Local credentials Password to log into the cloud
mode local GUI. The Local credentials Password can be found in Site-wide > Configure > Site settings
> Device configuration: Local credentials: Password in the NCC portal.

« |f the Zyxel Device is managed by a controller such as the ZyWALL, then use the controller to manage
the Zyxel Device.

3 Depending on your Zyxel Device's management mode, make sure you have entered the correct user
name and password. These fields are case-sensitive, so check if [Caps Lock] is on or off.

Note: Steps 1 and 2 are applicable if you get an “Invalid password” error message when using
some functions in the ZON utility. See Section 2.3 on page 36 for more information.

4 Disconnect and re-connect the power adapter or POE power injector to restart the Zyxel Device.

5 If this does not work, you have to reset the Zyxel Device to its factory defaults. See Section 27.6 on page
304.
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| cannot use FTP to upload or download the configuration file.

Ensure you have enabled FTP in the Configuration > System > FTP screen.

| cannot upload the firmware uploaded using FTP.

The Web Configurator is the recommended method for uploading firmware in standalone mode. For
managed Zyxel Devices, using the NCC or AC is recommended. You only need to use FTP if you need to
recover the firmware. See the CLI Reference Guide for how to determine if you need to recover the
firmware and how to recover it.

NCC is managing the Zyxel Device, but the NCC cannot access the Zyxel Device.

Connect to the Zyxel Device directly and log into the Web Configurator with the credentials configured
in NCC.

| enabled NCC Discovery, but the Zyxel Device is still in standalone mode.

Make sure your Zyxel Device is registered to the NCC. See Section 2.2 on page 35 for more information.

| cannot register the Zyxel Device in NCC because it's already registered by the previous owner.

 If the previous owner has registered the Zyxel Device in NCC and has enabled the NCC Override
device ownership feature in the Organization-wide > Organization-wide manage > Organization
settings screen, use the Nebula Mobile app to scan the NCC QR code on the back label of the Zyxel
Device to register with NCC.

* If the previous owner has registered it in NCC and has locked the Zyxel Device with the NCC Override
device ownership feature in the Organization-wide > Organization-wide manage > Organization
settings screen, inform the previous owner to unregister the Zyxel Device or contact Zyxel technicall
support.

The Zyxel Device is already registered with NCC, but it is sfill in sfandalone mode; it cannot
connect to the NCC.

1 Check the Zyxel Device LED and make sure the Zyxel Device is on and ready for use.

2 Make sure that NCC Discovery is enabled (see Section 10.6 on page 135).
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3 Check your network’s firewall/security setfings. Make sure the following ports are allowed:
e TCP: 443, 4335, and 6667
e UDP: 123 is allowed.

4 Make sure your Zyxel Device has obtained an IP address and can access the Internet. Check the Cloud
Control Status on the Dashboard screen for your Infernet connection.

5 Check your network’s VLAN settings (see Section 10.3 on page 128). You may have to change the
Management VLAN settings of the Zyxel Device to allow it to connect to the Internet and access the
NCC.

Note: Changing the management VLAN and IP address settings on the Zyxel Device also
pushes these changes to the NCC. Do this only if your device cannot otherwise
connect to the NCC.

6 Make sure your Zyxel Device does not have to go through network authentication such as a captive
portal, If your network uses a captive portal, the network administrator may have to create a new VLAN
without this requirement. Change your Zyxel Device's management VLAN setfings as necessary.

7 Make sure your DNS server can resolve d.nebula.zyxel.com. Open the Command Prompt on your
computer, enter nslookup d.nebula.zyxel.com, see if the DNS server can return the resolved IP address. If
not, you can try set your gateway to use the Google Public DNS server 8.8.8.8. Or, set the DNS server
address in the Zyxel Device Web Configurator. Go to Configuration > Network > IP Setting, select Use
Fixed IP Address. Set the DNS Server IP Address: to 8.8.8.8. Click Apply.

I want to switch from NCC to AP Confroller (AC) management, but | could not find the AC
Discovery menu in the Zyxel Device Web Configurator.

1 Unregister the Zyxel Device from the NCC. See the NCC User’'s Guide for more information.
2 Reset your Zyxel Device to the factory defaults.

3 Make sure that your Zyxel Device is in the same subnet as the AC, and enable AC Discovery in
Configuration > Network > AC Discovery.

Some features | set using the NCC do not work as expected.

1 Make sure your Zyxel Device can access the Internet.

2 Make sure the NCC can access the Zyxel Device. Check your network’s firewall/security settings. Make
sure the following ports are allowed:

» TCP: 443, 4335, and 6667
e UDP: 123

3  After changing your Zyxel Device settings using the NCC, wait 1-2 minutes for the changes to take
effect.
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I can only see newer logs. Older logs are missing.

When a log reaches the maximum number of log messages (see Section 1.2 on page 14), new log
messages automatically overwrite the oldest log messages.

The commands in my configuration file or shell script are not working properly.

* In a configuration file or shell script, use “#" or “I" as the first character of a command line to have the
Zyxel Device treat the line as a comment.

¢ Your configuration files or shell scripts can use “exit” or a command line consisting of a single “I" to
have the Zyxel Device exit sub command mode.

* Include wri t e commands in your scripts. Otherwise the changes will be lost when the Zyxel Device
restarts. You could use multiple wri t e commands in a long script.

Note: “exit” or "I'"" must follow sub commands if it is o make the Zyxel Device exit sub
command mode.

My Zyxel Device's CPU usage is foo high.

The Zyxel Device may receive too many HTTPS connection requests. Do the following to reduce the
number of HTTPS connection requests:

Go to Configuration > Object > User > Setting and select Limit the number of simultaneous logons for
administration account. Set a number in Maximum number per administration account to limit the
number of simultaneous logins for each admin.

How do | set up multiple Access Points (APs)?2

Avoid positioning APs in direct line of sight of each other, as this can cause interference and reduce the
overall performance of your WiFi network.

In case, it may be necessary to position APs in direct line of sight of each other, you can:
* Adjust the transmit power of each AP in the Configuration > Wireless > AP Management screen, so

that they are not using too much power and overlapping too much with each other.

¢ Configure the APs to operate on non-overlapping channels, such as channels 1, 6, and 11 in the 2.4
GHz band, 5 GHz band or 6 GHz band's channels or enabling DCS to let APs scan the best channel to
use. This can help fo minimize co-channel interference between the APs.

| only want certain users to access specific parts of my network.
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See Section 8.4.6 on page 98 for more information on how to allow certain users to access only specific
parts of your network.

I only want admins to use HTTPS or SSH to access the Zyxel Device.

See Section 8.8 on page 110 for more information on how to configure access to the Zyxel Device.

27.4 Internet Access

Clients cannot access the Internet through the Zyxel Device.

1 Check the Zyxel Device's hardware connections, and make sure the LEDs are behaving as expected
(refer to Section 3.3 on page 44). See the Quick Start Guide and Section 27.1 on page 294.

2 Make sure the Zyxel Device is connected to a broadband modem or router with Internet access and
your computer is set to obtain an dynamic IP address.

3 Ifclients are trying to access the Internet wirelessly, make sure the WiFi settings on the WiFi clients are the
same as the settings on the Zyxel Device.

4 Make sure the Zyxel Device has the same VLAN settings configured as the gateway connected to the
Zyxel Device. Traffic tagged with a specific VLAN ID tag can only go to the WiFi clients of the WiFi
network that uses the same VLAN ID. If you select Tagged (As Native VLAN) in the Configuration >
Network > VLAN screen, fraffic going out from the Zyxel Device Ethernet port will be tagged with the
Management VLAN ID you set. Devices connected fo the Zyxel Device need to have the same VLAN ID
configured to receive traffic from the Zyxel Device .

5 Disconnect all the cables from your Zyxel Device, and follow the directions in the Quick Start Guide
again.

6 Rebooft the client and reconnect to the Zyxel Device.

7 If the problem confinues, contact your ISP.

The Internet connection is slow or intermittent.

1 There might be a lot of traffic on the network. Look at the LEDs, and check Section 3.3 on page 44. If the
Zyxel Device is sending or receiving a lot of information, try closing some programs that use the Internet,
especially peer-to-peer applications.
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2 Check the signal strength using the NCC, AC, or the Zyxel Device Web Configurator, or the client device
itself. If the signal is weak, fry moving the client closer to the Zyxel Device (if possible), and look around to
see if there are any devices that might be interfering with the wireless network (microwaves, other
wireless networks, and so on).

3 Reboot the Zyxel Device using the Web Configurator/CLI or the NCC or AC.

4 Check the settings for QoS. If it is disabled, activate it. When enabled, raise or lower the priority for some
applications.

5 If the problem continues, contact the network administrator or vendor.

27.5 WiFi Network

| cannot connect to the Zyxel Device WiFi network.

1 Check the Zyxel Device LED status to make sure the Zyxel Device WiFiis on.
2 Make sure your WiFi client is within fransmission range of the Zyxel Device.

3 Make sure you enter the correct SSID, password (Pre-Shared Key). They are case-sensitive. See the Zyxel
Device back label for the default SSID and password.

4 Make sure your WiFi client is using the same WiFi security fype (none, Enhanced-open, WEP, WPA, WPA?2,
WPAQ3) as the Zyxel Device. If you have previously changed the security settings, remove the SSID profile
on the client device. Reconnect again using the correct SSID, password and security fype.

5 Make sure the DHCP server is working properly. For example, the client may receive a private IPv4
address such as 192.168.1.x where x is a number for 2 to 254. If the client gets an address like 169.x.x.x, it
means the client didn't get a valid IP address from the DHCP server.

6 Make sure the DNS server is working properly. If you can ping an IP address, but cannot ping its related
URL, then it means there is a DNS server connection issue. For example, if you can ping 8.8.8.8
successfully but fail to ping google.com, there may be a DNS resolution issue.

7 Make sure the WiFi adapter on your WiFi client is working properly.
8 Make sure the wireless adapter on your WiFi client is IEEE 802.11 compatible and supports the same WiFi

standard as the Zyxel Device's active radio. For example, 6 GHz WiFi networks are only available for WiFi
clients that support WiFi 6E or higher standards.

The WiFi connection is slow or intermittent.

The following factors may cause interference:

e Obstacles: walls, ceilings, furniture, and so on.
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* Building Materials: metal doors, aluminum studs.

¢ Electrical devices: microwaves, monitors, electric motors, cordless phones, and other wireless devices.
To optimize the speed and quality of your WiFi connection, you can:

* Move your WiFi device closer to the Zyxel Device if the signal strength is low.

* Reduce wireless interference that may be caused by other wireless networks or surrounding wireless
electronics such as cordless phones.

* To ensure the connected WiFi clients receive strong WiFi signal, adjust the minimum signal strength
between the Zyxel Device and its WiFi clients by going to the Configuration > Object > AP Profile >
Radio screen and selecting Enable Signal Threshold. To apply the seftings fo your Zyxel Device, go to
the Configuration > AP Management > AP Group screenand select the Profile Name you just created.

¢ Place the Zyxel Device where there are minimum obstacles (such as walls and ceilings) between the
Zyxel Device and the wireless client. Avoid placing the Zyxel Device inside any type of box that might
block WiFi signals.

Too many people are downloading movies in my network.

Bandwidth restriction controls the amount of network traffic that WiFi clients can consume. This prevents
the WiFi clients from downloading too many movies and slowing down other devices on the network.
See Section 8.3 on page 90 for more information on how to restrict network bandwidth for each WiFi
client.

Unauthorized users have accessed my wireless LAN.

* WEP is extremely insecure. It is recommended that you use the strongest security mechanism that alll
the WiFi devices in your network support. WPA2, WPA2-Mix or WPA3 are recommended. See Section
8.3 on page 90 for how to change security settings for a WiFi network.

¢ Rogue AP is an unauthorized access point in the network that poses a security threat. See Section
8.4.3 on page 93 for how to set up rogue AP detection.

* A MAC filter list blocks or allows a list of clients based on their MAC addresses, ensuring only authorized
clients can access the network. See Section 8.4.5 on page 97 for more information about MAC filter.

The wireless security is not following the re-authentication timer setting | specified.

If a RADIUS server authenticates wireless stations, the re-authentication timer on the RADIUS server has
priority over the setting in the Zyxel Device. Change the RADIUS server's configuration if you need to use
a different re-authentication timer setting.

| forgot the WiFi password.
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* If the Zyxel Device is connected to the NCC and registered, the WiFi password can be found in
Configure > Access points > SSID advanced settings > Choose the SSID in the NCC portal.

 |f the Zyxel device is in standalone mode, you can change the WiFi password by going to
Configuration > Edit SSID Profile > Edit Security Profile in the Web Configurator, selecting Personal, and
entering the new password in the Pre-Shared Key field.

| cannot import a certificate into the Zyxel Device.

1 For My Certificates, you can import a certificate that matches a corresponding certification request that
was generated by the Zyxel Device. You can also import a certificate in PKCS#12 format, including the
certificate’s public and private keys.

2 You must remove any spaces from the certificate’s flename before you can import the certificate.

3 Any certificate that you want to import has to be in one of these file formats:
* Binary X.509: This is an ITU-T recommendation that defines the formats for X.509 certificates.

* PEM (Base-64) encoded X.509: This Privacy Enhanced Mail format uses lowercase letters, uppercase
letters and numerals to convert a binary X.509 certificate into a printable form.

e Binary PKCS#7: This is a standard that defines the general syntax for data (including digital signatures)
that may be encrypted. A PKCS #7 file is used to transfer a public key certificate. The private key is not
included. The Zyxel Device currently allows the importation of a PKS#7 file that contains a single
certificate.

¢ PEM (Base-64) encoded PKCS#7: This Privacy Enhanced Mail (PEM) format uses lowercase letters,
uppercase letters and numerals to convert a binary PKCS#7 certificate intfo a printable form.

* Binary PKCS#12: This is a format for fransferring public key and private key certificates.The private key
in a PKCS #12 file is within a password-encrypted envelope. The file's password is not connected to
your certificate's public or private passwords. Exporting a PKCS #12 file creates this and you must
provide it to decrypt the contents when you import the file into the Zyxel Device.

Note: Be careful not to convert a binary file to text during the fransfer process. It is easy for this
fo occur since many programs use text files by default.

Wireless clients are not being load balanced among my Zyxel Devices.

* Make sure that all the Zyxel Devices used by the wireless clients in question share the same SSID,
security, and radio setfings.

* Make sure that all the Zyxel Devices are in the same broadcast domain.

¢ Make sure that the wireless clients are in range of the other Zyxel Devices; if they are only in range of a
single Zyxel Device, then load balancing may not be as effective.

In the Monitor > Wireless > AP Information > Radio List screen, there is no load balancing indicator
associated with any Zyxel Devices assigned fo the load balancing task.
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* Check that the AP profile which contains the load balancing settings is correctly assigned to the Zyxel
Devices in question.

¢ The load balancing task may have been terminated because further load balancing on the Zyxel
Devices in question is no longer required.

27.6 Resetting the Zyxel Device

If you cannot access the Zyxel Device by any method, try restarting it by turning the power off and then
on again. If you sfill cannot access the Zyxel Device by any method or you forget the administrator
password(s), you can reset the Zyxel Device to its factory-default settings. Any configuration files or shell
scripts that you saved on the Zyxel Device should still be available afterwards.

Use the following procedure to reset the Zyxel Device to its factory-default settings. This overwrites the
settings in the startup-config.conf file with the setftings in the system-default.conf file.

Note: This procedure removes the current configuration.

Make sure the Power LED is on and not blinking.

Press the RESET button and hold it until the Power LED begins to blink. (This usually takes about ten
seconds.)

Release the RESET button, and wait for the Zyxel Device to restart.

You should be able to access the Zyxel Device in standalone mode using the default seftings.

27.7 Getting More Troubleshooting Help

Search for support information for your model at www.zyxel.com for more troubleshooting suggestions.
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APPENDIX A
Importing a Certificate

When you connect to the Zyxel Device web configurator using HTTPS, a warning page “Your connection
is not private” may show up. If you see this warning page, it indicates that your browser has failed to
verify the Secure Sockets Layer (SSL) certificate, which opens an encrypted connection. You can ignore
this message and proceed to the website.

This appendix shows you how to import a public key certificate into your web browser including Google
Chrome, Microsoft Edge, and Mozilla Firefox.

Public key certificates are used by web browsers to ensure that a secure web site is legitimate. When a
certificate authority such as VeriSign, Comodo, or Network Solutions, to name a few, receives a
certificate request from a website operator, they confirm that the web domain and contact information
in the request match those on public record with a domain name registrar. If they match, then the
certificate is issued to the website operator, who then places it on the site fo be issued to all visiting web
browsers to let them know that the site is legitimate.

Many Zyxel products, such as the Zyxel Device, issue their own public key certificates. These can be used
by web browsers on a LAN or WAN fo verify that they are in fact connecting to the legitimate device
and not one masquerading as it. However, because the certificates were not issued by one of the
several organizations officially recognized by the most common web browsers, you will need to import
the Zyxel-created certificate info your web browser and flag that cerfificate as a trusted authority.

Note: You can see if you are browsing on a secure website if the URL in your web browser’s
address bar begins with ht t ps: // or there is a sealed padlock icon ( £ ) somewhere
in the main browser window (not all browsers show the padlock in the same location).

Note: You need a certificate from a trusted Certification Authority (CA) for this Zyxel Device.

Importing a Certificate to Google Chrome and Microsoft Edge

The following example uses Google Chrome on Windows 10 Pro. You first have to store the certificate in
your computer and then install it as a Trusted Root CA, as shown in the following tutorials.

The Importing process is quite similar between Google Chrome and Microsoft Edge. The following
procedures in Google Chrome can apply the same way in Microsoft Edge.
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1 Open Google Chrome browser. Click the three dots on the upper right corner. Choose Settings.

*) o O w# i

3 MNewtab Ctri+T
[ New window ctrl+N
#  New Incognito window Ctrli+shift+N
b'f User User 2
@z Passwords and autofill »
D History »
L Downloads Ctrl+)
¥r Bookmarks and lists »
£} Extensions »
W Clear browsing data... Ctrl+Shift+Del
@ Zoom - 100% + i
= Print... Ctrl+pP

Search this page with Google...

Translate...
B Find and edit »
[  save and share »
B More tools »
@ Help >
i Settings

2 In Google Chrome, click Privacy and security > Security > Manage certificates. In Microsoft Edge, click
Privacy, search, and services > Manage certificates.

Advanced

Always use secure connections
Upgrade navigations to HTTPS and warn you before loading sites that don't support it

Use secure DNS
This setting is disabled on managed browsers

Manage phones
Control which phones you use as security keys

Manage certificates
Manage HTTPS/SSL certificates and settings

Certificates managed by Chrome
Information about how Chrome manages its root certificates

Google Advanced Protection Program
Safeguards the personal Google Accounts of anyone at risk of targeted attacks
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Select the Trusted Root Certification Authorities fab and click Import.

Certificates *

Intended purpose: <All= w

Intermediate Certification Authorities

Trusted Root Certification Authorities

Trusted Publ

3

Issued To Issued By Expiratio...  Friendly Mame 2
__oJAAA Certificate Ser... AAA Certificate Services  1/1/2029 Sectigo (AAA)
[lActalis Authenticati... Actalis Authentication... 9222030 Actalis Authentic...
__oJAddTrust External ... AddTrustExternal CA... 5/30/2020  Sectigo (AddTrust)
[Slamazon Root CA 1 Amazon Root CA 1 1/17/2038  <MNonex
__oJBth'more CyberTru... Baltimore CyberTrust... 5/13/2025  DigiCert Baltimor...
[Slcertum ca Certum CA 6/11/2027  Certum
[lcertum Trusted Ne... Certum Trusted Netw...  12/31/2029  Certum Trusted ...
__oJCIass 3 Public Prima... Class 3 Public Primary ... 8/2/2028 VeriSign Class 3 ...
__oJCOMODO ECC Cert... COMODO ECC Certific... 1/19/2038  Sectigo (formerl... ¥
Export... Remove Advanced

Certificate intended purposes

Close

Click Next to proceed to the Certificate Import Wizard.

=% Certificate Import Wizard

Welcome to the Certificate Import Wizard

This wizard helps you copy certificates, certificate trust lists, and certificate revocation
lists from your disk to a certificate store,

A certificate, which is issued by a certification authority, is a confirmation of your identity
and contains information used to protect data or to establish secure network
connections. A certificate store is the system area where certificates are kept.

To continue, dick Next.

MNext Cancel

Click Browse to select a certificate already saved in your computer and click Next to confinue.
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*
& ¢ Certificate Import Wizard
File to Import
Specify the file you want to import.
File name:
| | Browse...
Mote: More than one certificate can be stored in a single file in the following formats:
Personal Information Exchange- PKCS #12 (.PFX,.P12)
Cryptographic Message Syntax Standard- PKCS #7 Certificates (.P7B)
Microsoft Seriglized Certificate Store (L55T)
MNext Cancel
Select All Files to find the certificate in your computer.
File name: | «| [AllFiles () ~] ‘
X509 Certificate (*.cer*.crt)
Personal Information Exchange (*.pfx;*.p12)
Certificate Trust List (*.stl)
Certificate Revocation List (*.crl)
Microsoft Serialized Certificate Store (*.sst)
. 4 PKCS #7 Certificates (*.spc:*.67b)
rone at risk of targeted attacks

Two options are available for certificate stores. One is Automatically select the certificate store based
on the type of certificate. This means the certificate import wizard can identify from the certificate
whether it is a CA certificate or a personal certificate, and install it into the appropriate certificate store.
The other option is Place all certificates in the following store. With this option, you can choose the
desired folder for the certificate store. After selection, click Next.
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€ L Certificate Import Wizard

Certificate Store

Certificate stores are system areas where certificates are kept.

Windows can automatically select a certificate store, or you can spedfy a location for
the certificate.

(O Automatically select the certificate store based on the type of certificate
(®) Place all certificates in the following store

Certificate store:
| Trusted Root Certification Authorities

Browse...

Mext Cancel

7 The security warning message shows up and click Yes.

You are about to install a certificate from a certification
| authority [(CA) claiming to represent:

Warning:

If you install this root certificate, Windows will automatically
trust any certificate issued by this CA. Installing a certificate
with an unconfirmed thumbprint is a security risk, If you click
“Yes” you acknowledge this risk.

Do you want to install this certificate?

Yes Mo

8 Click Finish.
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€ L¥ Certificate Import Wizard

Completing the Certificate Import Wizard

The certificate will be imported after you dick Finish,

‘fou have spedfied the following settings:

(o= oy e Gl T e eV BEE Trusted Root Certification Authorities

Content Certificate

File Name U ey S PO U R
£ >

Finish Cancel

When you click Finish, a pop-up screen informs you about import completion.

Certificate Import Wizard *

o The import was successful,

Remove a Certificate in Google Chrome and Microsoft Edge

This section shows you how fo remove a public key certificate in Google Chrome and Microsoft Edge on
Windows 10 Pro.

1 Open your web browser, click the menu icon, and click Settings.
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*) o O w# i

O Newtab Ctri+T
[ New window ctrl+N
#  New Incognito window Ctri+Shift+N
wl User User 3
@z Passwords and autofill »
D History »
L Downloads Ctrl+)
¥r Bookmarks and lists »
£} Extensions »
W Clear browsing data... Ctrl+Shift+Del
@ Zoom - 100% + i
= Print... Ctrl+pP

Search this page with Google...

Translate...
B Find and edit »
X  save and share 4
B More tools »
Help »
#  Settings

2 In Google Chrome, click Privacy and security > Security > Manage certificates. In Microsoft Edge, click
Privacy, search, and services > Manage certificates.

Advanced

Always use secure connections
Upgrade navigations to HTTPS and warn you before loading sites that don't support it

Use secure DNS
This setting is disabled on managed browsers

Manage phones
Control which phones you use as security keys

Manage certificates
Manage HTTPS/SSL certificates and settings

Certificates managed by Chrome
Information about how Chrome manages its root certificates

Google Advanced Protection Program
Safeguards the personal Google Accounts of anyone at risk of targeted attacks
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3 Inthe Certificates pop-up screen, select the Trusted Root Certification Authorities tab.

Certificates *

Intended purpose: <All= w

Intermediate Certification Authorities  Trusted Root Certification Autherities  Trusted Publ * | *

Issued To Issued By Expiratio...  Friendly Mame 2
__oJAAA Certificate Ser... AAA Certificate Services  1/1/2029 Sectigo (AAA)
[lActalis Authenticati... Actalis Authentication... 9222030 Actalis Authentic...
__oJAddTrust External ... AddTrustExternal CA... 5/30/2020  Sectigo (AddTrust)
[Slamazon Root CA 1 Amazon Root CA 1 1/17/2038  <MNonex

__oJBth'more CyberTru... Baltimore CyberTrust... 5/13/2025  DigiCert Baltimor...
[Slcertum ca Certum CA 6/11/2027  Certum

[lcertum Trusted Ne... Certum Trusted Netw...  12/31/2029  Certum Trusted ...
__oJCIass 3 Public Prima... Class 3 Public Primary ... 8/2/2028 VeriSign Class 3 ...
__oJCOMODO ECC Cert... COMODO ECC Certific... 1/19/2038  Sectigo (formerl... ¥
Import... Export... Remove Advanced

Certificate intended purposes

Close

4 Select the certificate you want to remove and click Remove.

5 Click Yes when you see the following warning message.

Certificates

Deleting system root certificates might prevent some

! Windows components from working properly. The list of
system critical root certificates can be reviewed at
https://go.microsoft.com/fwlink/7LinkiD=403544, If Update
Root Certificates is installed, any deleted third-party root
certificates will be restored automatically, but the system root
certificates will not. Do you want to delete the selected
certificate(s)?

6 Confirm the details displayed in the warning message and click Yes.

Root Certificate Store

Do you want to DELETE the following certificate from the
! Root Store?

Import a Certificate to Mozilla Firefox

The following example uses Mozilla Firefox on Windows 10 Pro. You first have to store the certificate in
your computer and then install it as a Trusted Root CA. To import a certfificate to the Firefox browser,
please follow the steps below.
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1

2

Open Firefox browser and click Option bar with three horizontal lines on the upper right corner. Click
Settings.

® 9 =

Sync and save data Sign In

MNew tab
MNew window

MNew private window

Bookmarks >
History >
Downloads
Passwords

Add-ons and themes

Print...
Save page as..

Find in page...

Zoom = 0%+

Settings
More tools >

Help >

Click Privacy & Security.

E§3 General
@ Home
Q Search

& Privacy & Security

Q Sync

m More from Mozilla

On the screen of Privacy & Security, scroll down to find Certificates and click View Certificates.

Certificates

Query OCSP responder servers to confirm the current validity of View Certificates...

certificates
Security Devices...

Allow Firefox to automatically trust third-party root certificates you install Learn more
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After the Certificate Manager displays, select the Authorities tab and click Import.

Certificate Manager X
Your Certificates Authentication Decisions People Servers Authorities
You have certificates on file that identify these certificate authorities
Certificate Name Security Device "B

~ AC Camerfirma S.A.
Chambers of Commerce Root - 2008 Builtin Object Token
Global Chambersign Root - 2008

~ ACCV
ACCVRAIZ1

Builtin Object Token

Builtin Object Token
~ Actalis 5.p.A./03358520967

Import...

4

Open the certificate file in your computer and the Downloading Certificate screen shows up. Click Trust
this CA to identify websites. Click View to examine the imported CA certificate.

Downloading Certificate *

You have been asked to trust a new Certificate Authority (CA).

Do you want to trust “acs.spbub.com.tw” for the following purposes?

Tru st this CA to identify websites.

Trust this CA to identify email users.
Before trusting this CA for any purpose, you should examine its certificate and its policy and procedures (if available).
Examine CA certificate

View

Cancel

After clicking View, the certificate details appear. Examine the content,

ensuring the correct

organization name. Verify that the validity period has the accurate start and end dates. The common
name can be either an IP or domain name. Confirm that the client's used IP or domain name aligns with
the Common Name on the certificate. If all the information on the certificate is correct, close the

certificate screen and click OK.
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Certificate

Lo spUULL LU L

Subject Name

Country

State/Province

Locality

Orgar

Organizaticnal Unit

L= I - |

Common Name

Issuer Name

Country

State/Province

Organiza
Organizaticnal Unit

L~ I S e |

Common Name

Validity

Mot Before Wed, 18 Oct 2023 07-22-26 GMT
Mot After Fri, 10 Oct 2053 07:22:26 GMT

Public Key Info

Algorithm
Key Size
Exponent

m o orom

Modulus

Miscellaneous

Serial Mumber ]

Signature Algorithm 5

Fingerprints

SHA-256
SHA-1

The certificate file is installed in Firefox now.

To check if the import is successful, click Import to select the same certificate again to see if the alert
“This certificate is already installed as a certificate authority” pops out.

This certificate is already installed as a certificate authority.

Removing a Certificate in Firefox

This section shows you how to remove a public key certificate in Firefox.
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1

2

Open Firefox browser and click Option bar with three horizontal lines on the upper right corner. Click
Settings.

Al —
Sync and save data Sign In

MNew tab
MNew window

MNew private window

Bookmarks >
History >
Downloads
Passwords

Add-ons and themes

Print...
Save page as..

Find in page...

Zoom = 0%+

Settings
More tools >

Help >

Click Privacy & Security.

E§3 General
@ Home
Q Search

‘2] Privacy & Security

Q Sync

m More from Mozilla

On the screen of Privacy & Security, scroll down to find Certificates and click View Certificates.

Certificates

¥ Query OCSP responder servers to confirm the current validity of View Certificates...

certificates
Security Devices...

Allow Firefox to automatically trust third-party root certificates you install Learn more
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In the Certificate Manager, click Authorities and select the certificate you want to remove. Click Delete
or Distrust.

Certificate Manager X

Your Certificates Authentication Decisions People Servers Authorities

You have certificates on file that identify these certificate authorities

Certificate Name | Security Device "B

OISTE WIiSekey Global Root GB CA Builtin Object Token ~

~ XRamp Security Services Inc

¥Ramp Global CA Root Builtin Object Token
~ ZYXEL
acs.spbub.com.tw Software Security Device
.
View... Edit Trust... Import... Export... Delete or Distrust...

4

In the following dialog box, click OK.

Delete or Distrust CA Certificates *

You have requested to delete these CA certificates. For built-in certificates all trust will be removed,
which has the same effect. Are you sure you want to delete or distrust?

If you delete or distrust a certificate authority (CA) certificate, this application will no lenger trust any

certificates issued by that CA.

The next time you go to the web site that issued the public key certificate you just removed, a
certification error appears.
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APPENDIX B
IPVv6

IPvé (Internet Protocol version 6), is designed to enhance IP address size and features. The increase in
IPvé address size to 128 bits (from the 32-bit IPv4 address) allows up to 3.4 x 1038 |P addresses.

IPv6 Addressing

The 128-bit IPv6 address is written as eight 16-bit hexadecimal blocks separated by colons (:). This is an
example IPvé address 2001: 0db8: 1a2b: 0015: 0000: 0000: 1a2f: 0000.

IPvé addresses can be abbreviated in two ways:

* Leading zeros in a block can be omitted. So 2001: 0db8: 1a2b: 0015: 0000: 0000: 1a2f : 0000 can be
written as 2001: db8: 1a2b: 15: 0: 0: 1a2f: 0.

* Any number of consecutive blocks of zeros can be replaced by a double colon. A double colon can
only appear once in an IPvé address. So 2001: 0db8: 0000: 0000: 1a2f : 0000: 0000: 0015 can be
written as 2001: 0db8: : 1a2f : 0000: 0000: 0015, 2001: 0db8: 0000: 0000: 1a2f: : 0015,

2001: db8: : 1a2f: 0: 0: 15 or 2001: db8: 0: 0: 1a2f: : 15.

Prefix and Prefix Length

Similar to an IPv4 subnet mask, IPvé uses an address prefix to represent the network address. An IPvé
prefix length specifies how many most significant bits (start from the left) in the address compose the
network address. The prefix length is written as “/x” where x is a number. For example,

2001: db8: 1a2b: 15: : 1a2f: 0/ 32

means that the first 32 bits (2001: db8) is the subnet prefix.

Link-local Address

A link-local address uniquely identifies a device on the local network (the LAN). It is similar to a “private IP
address” in IPv4. You can have the same link-local address on multiple interfaces on a device. A link-
local unicast address has a predefined prefix of fe80::/10. The link-local unicast address format is as

follows.

Table 115 Link-local Unicast Address Format

1111111010

Interface ID

10 bits

54 bits

64 bits

Global Address

A global address uniquely identifies a device on the Internet. It is similar to a “public IP address” in IPv4. A
global unicast address starts with a 2 or 3.
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Unspecified Address

An unspecified address (0:0:0:0:0:0:0:0 or ::) is used as the source address when a device does not have

its own address. It is similar fo *0.0.0.0" in IPv4.

Loopback Address

A loopback address (0:0:0:0:0:0:0:1 or ::1) allows a host to send packets to itself. It is similar fo “127.0.0.1"

in IPv4.

Multicast Address

In IPv6, multicast addresses provide the same functionality as IPv4 broadcast addresses. Broadcasting is
not supported in IPv6. A multicast address allows a host fo send packets to all hosts in a multicast group.

Multicast scope allows you to determine the size of the multicast group. A multicast address has a
predefined prefix of ff00::/8. The following table describes some of the predefined multicast addresses.

Table 116 Predefined Multicast Address

MULTICAST ADDRESS DESCRIPTION

FF01:0:0:0:0:0:0: 1 All hosts on a local node.
FF01:0:0:0:0:0:0: 2 All routers on a local node.
FF02:0:0:0:0:0:0: 1 All hosts on a local connected link.
FF02:0:0:0:0:0:0: 2 All routers on a local connected link.
FF05:0:0:0: 0: 0: 0: 2 All routers on a local site.
FF05:0:0:0:0:0:1: 3 All DHCP severs on a local site.

The following table describes the multicast addresses which are reserved and can not be assigned to a

multicast group.

Table 117 Reserved Multicast Address

MULTICAST ADDRESS

FFOO:

e
e
e

e
e

FFO1:

FFO2:

FFO3:

FFO4:

FFO5:

FFO6:

FFO7:

FFO8:

FF09:

FFOA:

FFOB:

FFOC:

FFOD:

FFOE:

FFOF

il
el
il

el

el
el

[«lNelNelNeoliNeol Nl Nl NeolNoll Noll Nol Noll Noll Nol Neo )l Ne]
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Subnet Masking

Both an IPvé address and IPvé subnet mask compose of 128-bit binary digits, which are divided info
eight 16-bit blocks and written in hexadecimal notation. Hexadecimal uses four bits for each character
(1 ~10, A~F). Each block’s 16 bits are then represented by four hexadecimal characters. For example,
FFFF:FFFF:FFFF:FFFF:FC00:0000:0000:0000.

Interface ID

EUI-64

In IPvé, an interface ID is a é64-bit identifier. It identifies a physical interface (for example, an Ethernet
port) or a virtual interface (for example, the management IP address for a VLAN). One interface should
have a unique interface ID.

The EUI-64 (Extended Unique Identfifier) defined by the IEEE (Institute of Electrical and Electronics
Engineers) is an interface ID format designed to adapt with IPvé. It is derived from the 48-bit (6-byte)
Ethernet MAC address as shown next. EUI-64 inserts the hex digits fffe between the third and fourth bytes
of the MAC address and complements the seventh bit of the first byte of the MAC address. See the
following example.

Table 118

‘ MAC ‘oo ‘:‘13 |:|49 212 |:‘34 |:‘56 ‘
Table 119

‘ EUI-64 ‘02‘:‘13 ‘:‘49 :‘FF HFE ‘:12 |:|34 HSé ‘

Stateless Autoconfiguration

DHCPv6

With stateless autoconfiguration in IPvé, addresses can be uniquely and automatically generated.
Unlike DHCPvé (Dynamic Host Configuration Protocol version six) which is used in IPvé stateful
autoconfiguration, the owner and status of addresses don’'t need to be maintained by a DHCP server.
Every IPvé device is able to generate its own and unique IP address automatically when IPvé is inifiated
on its inferface. It combines the prefix and the interface ID (generated from its own Ethernet MAC
address, see Interface ID and EUI-64) to form a complete IPvé address.

When IPvé is enabled on a device, its interface automatically generates a link-local address (beginning
with fe80).

When the interface is connected to a network with a router and the Zyxel Device is set to automatically
obtain an IPvé network prefix from the router for the interface, it generates 'another address which
combines its interface ID and global and subnet information advertised from the router. This is a routable
global IP address.

The Dynamic Host Configuration Protocol for IPvé (DHCPvé, RFC 3315) is a server-client protocol that
allows a DHCP server to assign and pass IPvé network addresses, prefixes and other configuration
information to DHCP clients. DHCPvé6 servers and clients exchange DHCP messages using UDP.

1. InIPvé, all network interfaces can be associated with several addresses.
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Each DHCP client and server has a unique DHCP Unique IDentifier (DUID), which is used for identification
when they are exchanging DHCPvé messages. The DUID is generated from the MAC address, time,
vendor assigned ID and/or the vendor's private enterprise number registered with the IANA. It should not
change over fime even after you rebooft the device.

Identity Association

An Identity Association (IA) is a collection of addresses assigned to a DHCP client, through which the
server and client can manage a set of related IP addresses. Each IA must be associated with exactly
one interface. The DHCP client uses the |A assigned to an interface to obtain configuration from a DHCP
server for that interface. Each IA consists of a unique IAID and associated IP information.

The IA type is the type of address in the IA. Each IA holds one type of address. IA_NA means an identity
association for non-temporary addresses and IA_TA is an identity association for temporary addresses.
An IA_NA option contains the T1 and T2 fields, but an IA_TA option does not. The DHCPvé server uses T1
and T2 to control the time at which the client contacts with the server to extend the lifetimes on any
addresses in the IA_NA before the lifetimes expire. After T1, the client sends the server (S1) (from which
the addresses in the IA_NA were obtained) a Renew message. If the time T2 is reached and the server
does not respond, the client sends a Rebind message to any available server (S2). For an IA_TA, the
client may send a Renew or Rebind message at the client's discretion.

T2

T1

hd Cd

|

|

l

: Rensw Ren Re
|

|

}WW W " MRel

L to ST to S to S ! S

DHCP Relay Agent

A DHCP relay agent is on the same network as the DHCP clients and helps forward messages between
the DHCP server and clients. When a client cannot use its link-local address and a well-known multicast
address to locate a DHCP server on its network, it then needs a DHCP relay agent to send a message to
a DHCP server that is not attached to the same network.

The DHCP relay agent can add the remote identification (remote-ID) option and the interface-ID option
to the Relay-Forward DHCPvé messages. The remote-ID option carries a user-defined string, such as the
system name. The interface-ID option provides slot number, port information and the VLAN ID fo the
DHCPvé server. The remote-ID option (if any) is stripped from the Relay-Reply messages before the relay
agent sends the packets to the clients. The DHCP server copies the interface-ID opfion from the Relay-
Forward message into the Relay-Reply message and sends it to the relay agent. The interface-ID should
not change even after the relay agent restarts.

Prefix Delegation

Prefix delegation enables an IPvé router to use the IPvé prefix (network address) received from the ISP (or
a connected uplink router) for its LAN. The Zyxel Device uses the received IPvé prefix (for example,
2001:db?2::/48) to generate its LAN IP address. Through sending Router Advertisements (RAs) regularly by
multicast, the Zyxel Device passes the IPvé prefix information to its LAN hosts. The hosts then can use the
prefix to generate their IPvé addresses.
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ICMPvV6

Internet Control Message Protocol for IPvé (ICMPvé or ICMP for IPvé) is defined in RFC 4443. ICMPvé has
a preceding Next Header value of 58, which is different from the value used to identify ICMP for IPv4.
ICMPvé is an integral part of IPvé. IPvé nodes use ICMPvé to report errors encountered in packet
processing and perform other diagnostic functions, such as "ping".

Neighbor Discovery Protocol (NDP)

The Neighbor Discovery Protocol (NDP) is a protocol used to discover other IPvé devices and frack
neighbor’s reachability in a network. An IPvé device uses the following ICMPvé messages types:

* Neighbor solicitation: A request from a host to determine a neighbor’s link-layer address (MAC
address) and detect if the neighbor is still reachable. A neighbor being “reachable” means it
responds fo a neighbor solicitation message (from the host) with a neighbor advertisement message.

* Neighbor advertisement: A response from a node tfo announce its link-layer address.

* Router solicitation: A request from a host to locate a router that can act as the default router and
forward packets.

* Router advertisement: A response to a router solicitation or a periodical multicast advertisement from
a router to advertise its presence and other parameters.

IPv6 Cache

An IPv6 host is required to have a neighbor cache, destination cache, prefix list and default router list.
The Zyxel Device maintains and updates its IPvé caches constantly using the information from response
messages. In IPvé, the Zyxel Device configures a link-local address automatically, and then sends a
neighbor solicitation message to check if the address is unique. If there is an address to be resolved or
verified, the Zyxel Device also sends out a neighbor solicitation message. When the Zyxel Device
receives a neighbor advertisement in response, it stores the neighbor’s link-layer address in the neighbor
cache. When the Zyxel Device uses a router solicitation message to query for a router and receives a
router advertisement message, it adds the router’s information to the neighbor cache, prefix list and
destination cache. The Zyxel Device creates an entry in the default router list cache if the router can be
used as a default router.

When the Zyxel Device needs to send a packet, it first consults the destination cache to determine the
next hop. If there is no matching entry in the destination cache, the Zyxel Device uses the prefix list fo
determine whether the destination address is on-link and can be reached directly without passing
through a router. If the address is onlink, the address is considered as the next hop. Otherwise, the Zyxel
Device determines the next-hop from the default router list or routing table. Once the next hop IP
address is known, the Zyxel Device looks info the neighbor cache to get the link-layer address and sends
the packet when the neighbor is reachable. If the Zyxel Device cannot find an entry in the neighbor
cache or the state for the neighbor is not reachable, it starts the address resolution process. This helps
reduce the number of IPvé solicitation and advertisement messages.

Multicast Listener Discovery
The Multicast Listener Discovery (MLD) protocol (defined in RFC 2710) is derived from IPv4's Internet
Group Management Protocol version 2 (IGMPv2). MLD uses ICMPvé message types, rather than IGMP

message types. MLDv1 is equivalent to IGMPv2 and MLDv2 is equivalent to IGMPv3.

MLD allows an IPvé switch or router to discover the presence of MLD listeners who wish to receive
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multicast packets and the IP addresses of multicast groups the hosts want to join on its network.
MLD snooping and MLD proxy are analogous to IGMP snooping and IGMP proxy in IPv4.

MLD filtering controls which multicast groups a port can join.

MLD Messages

A multicast router or switch periodically sends general queries to MLD hosts to update the multicast
forwarding table. When an MLD host wants to join a multicast group, it sends an MLD Report message
for that address.

An MLD Done message is equivalent to an IGMP Leave message. When an MLD host wants o leave a
multicast group, it can send a Done message o the router or switch. The router or switch then sends a
group-specific query to the port on which the Done message is received to determine if other devices
connected to this port should remain in the group.

Example - Enabling IPv6 on Windows XP/2003/Vista

By default, Windows XP and Windows 2003 support IPvé. This example shows you how to use the i pv6
i nstal | command on Windows XP/2003 to enable IPvé. This also displays how o use the i pconfi g
command to see auto-generated IP addresses.

C\>ipv6 install
Installing...
Succeeded.
C:\>ipconfig

W ndows | P Configuration

Et hernet adapter Local Area Connecti on:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . :10.1.1.46

Subnet Mask . . . . . . . . . . . . 255.255.255.0
IP Address. . . . . . . . . . . . . fe80::2d0:59ff:feb8:103c%
Default Gateway . . . . . . . . . : 10.1.1.254

IPvé is installed and enabled by default in Windows Vista. Use the i pconfi g command fo check your
automatic configured IPvé address as well. You should see at least one IPvé address available for the
interface on your computer.

Example - Enabling DHCPv6 on Windows XP
Windows XP does not support DHCPVé. If your network uses DHCPVé6 for IP address assignment, you have
to additionally install a DHCPvé client software on your Windows XP. (Note: If you use static IP addresses

or Router Advertisement for IPvé address assignment in your network, ignore this section.)

This example uses Dibbler as the DHCPvé client. To enable DHCPvé client on your computer:
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1 Install Dibbler and select the DHCPvé client option on your computer.
2 After the installation is complete, select Start > All Programs > Dibbler-DHCPv6 > Client Install as service.
3 Select Start > Control Panel > Administrative Tools > Services.

4 Double click Dibbler - a DHCPV6 client.

2 Services

File  Action View Help

ER 2E »

% Services (Local) 1, P {Local)

Dibbler - a DHCPv6 client Iame Description Status Startup Type Log on As |
DCOM Server Process Launcher Provides la... Started Automnatic Lacal System

. %DHCP Client Manages n... Started Automatic Local System El

St_art the service @Dibbler - a DHCPv6 client Cibbler -a.., Automatic Laocal System ) |
LISLIDUCED TR, T TR e LRI L= ) | Py SLArtED ALCLITTALT Lo gl 2o ST
%Distnbuted Transaction Coordinator  Coordinate. ., Marual Network S,
Description: %DNS Cliant Resolves a,.,  Started Automatic Network 5.,
Dibbler - a por‘table DHCPV6. %Error Reporting Service Allaws erro..,  Started Automat!c Lacal System
%Event Lag Enables ev... Started Automatic Laocal System
This is DHCPv6 client, version %Extenswble Authentication Protocal.,,  Provides wi.., Maral Local System
0.7.2. %Fast User Switching Compatibility Provides m... Manual Lacal System

%FLEXnEt Licensing Service This servic... Manual Local System [wel

\ Extended A Standard /

5 Click Start and then OK.

=

Dibbler - a DHCPvé client Properties (Local Computer)

General | Log On | Recovery | Dependencies
Service name: DHCPvEClient
Display name: Dibbler - a DHCPvE client

Descriptior: Dibbler - & portable DHCPYE. This is DHEPYE client,
wversion 0.7.2.

Path to executable:
C:\Program Files\DHCPvEClient_dibblertdibbler-client exe service -d "C:APr

Startup type: Automatic w

Service statuz:  Stopped

s J)

“Y'ou can specify the start parameters that apply when pou start the service
fram here.

Start parameters: | |

r (0] 8 H Cancel ]

<

6 Now your computer can obtain an IPvé address from a DHCPvé server.

Example - Enabling IPv6 on Windows 7

Windows 7 supports IPvé by default. DHCPvé is also enabled when you enable IPvé on a Windows 7
computer.

To enable IPvé in Windows 7:
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1 Select Control Panel > Network and Sharing Center > Local Area Connection.

2 Select the Internet Protocol Version 6 (TCP/IPv6) checkbox to enable it.

3 Click OK to save the change.

1]

& Local Area Connection Properties @

Metworking

Connect using:

¥ Broadcom Net¥treme Gigabit Ethemet

This connection uses the following items:

o% Clignt for Microsoft Networks

.@QDS Packet Scheduler

E File: and Printer Sharing for Microsoft Networks
B Intemet Protocol Version 6 (TCP/IPvE)
Wl Iemiet Frotocol version 8 (TCF71Pva)

Description

TCP/IP version &. The latest version of the intemet protocol
that provides communication across diverse interconnected
networks.

([ oK ] ‘ Cancel

4 Click Close to exit the Local Area Connection Status screen.

Select Start > All Programs > Accessories > Command Prompt.

Use the i pconfi g command to check your dynamic IPvé address. This example shows a global address
(2001:b021:2d::1000) obtained from a DHCP server.

C.\>i pconfig

W ndows | P Configuration

Et her net adapter Local Area Connection:

Connecti on-specific DNS Suffix

IPv6 Address. . . . . . . . . . . : 2001:b021:2d::1000

Li nk-1ocal IPv6 Address . . . . . : fe80::25d8: dcab: c80a: 5189%1
| Pv4 Address. . . . . . . . . . . : 172.16.100.61

Subnet Mask . . . . . . . . . . . . 255.255.255.0

Default Gateway . . . . . . . . . : feB80::213:49ff:feaa: 7125%1

172. 16. 100. 254
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Customer Support

In the event of problems that cannot be solved by using this manual, you should contact your vendor. If
you cannot contact your vendor, then contact a Zyxel office for the region in which you bought the
device.

For Zyxel Communication offices, see https://service-provider.zyxel.com/global/en/contact-us for the
latest information.

For Zyxel Network offices, see https://www.zyxel.com/index.shtml for the latest information.

Please have the following information ready when you contact an office.

Required Information
* Product model and serial number.
e Warranty Information.
* Date that you received your device.

* Brief description of the problem and the steps you took to solve it.

Corporate Headquarters (Worldwide)

Asia

Taiwan

e Zyxel Communications (Taiwan) Co., Ltd.

= https://www.zyxel.com

China

e Zyxel Communications Corporation—-China Office

= https://www.zyxel.com/cn/sc

India
* Zyxel Communications Corporation-India Office

= https://www.zyxel.com/in/en-in

Kazakhstan

* Zyxel Kazakhstan

= https://www.zyxel.com/ru/ru
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Europe

Korea
e Zyxel Korea Co., Ltd.
= http://www.zyxel.kr/

Malaysia
¢ Zyxel Communications Corp.

= https://www.zyxel.com/global/en

Philippines
e Zyxel Communications Corp.

= https://www.zyxel.com/global/en

Singapore
* Zyxel Communications Corp.

= https://www.zyxel.com/global/en

Taiwan

e Zyxel Communications (Taiwan) Co., Ltd.

= https://www.zyxel.com/tw/zh

Thailand
e Zyxel Thailand Co., Lid.
= https://www.zyxel.com/th/th

Vietnam
* Zyxel Communications Corporation-Vietham Office

= https://www.zyxel.com/vn/vi

Belarus
* Zyxel Communications Corp.

= https://www.zyxel.com/ru/ru

Belgium (Netherlands)
e Zyxel Benelux
= https://www.zyxel.com/nl/nl

= https://www.zyxel.com/fr/fr

Bulgaria

* Zyxel Bulgaria
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= https://www.zyxel.com/bg/bg

Czech Republic
e Zyxel Communications Czech s.r.o.

= https://www.zyxel.com/cz/cs

Denmark
e Zyxel Communications A/S

= https://www.zyxel.com/dk/da

Finland
* Zyxel Communications

= https://www.zyxel.com/fi/fi

France

e Zyxel France

= https://www.zyxel.com/fr/fr

Germany
* Zyxel Deutschland GmbH.

= https://www.zyxel.com/de/de

Hungary
e Zyxel Hungary & SEE

= https://www.zyxel.com/hu/hu

Italy
e Zyxel Communications Italy S.r.l.

= https://www.zyxel.com/it/it

Norway
e Zyxel Communications A/S

= https://www.zyxel.com/no/no

Poland
* Zyxel Communications Poland

= https://www.zyxel.com/pl/pl

Romania
e Zyxel Romania

= https://www.zyxel.com/ro/ro
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Russian Federation
e Zyxel Communications Corp.

= https://www.zyxel.com/ru/ru

Slovakia
¢ Zyxel Slovakia

= https://www.zyxel.com/sk/sk

Spain
e Zyxel Iberia

= https://www.zyxel.com/es/es

Sweden
* Zyxel Communications A/S

= https://www.zyxel.com/se/sv

Switzerland
e Studerus AG
= https://www.zyxel.com/ch/de-ch

= https://www.zyxel.com/fr/fr

Turkey
e Zyxel Turkey A.S.

= https://www.zyxel.com/tr/tr

UK

e Zyxel Communications UK Ltd.

= https://www.zyxel.com/uk/en-gb

Ukraine
* Zyxel Ukraine

= https://www.zyxel.com/ua/uk-ua

South America

Argentina
e Zyxel Communications Corp.

= https://www.zyxel.com/co/es-co

Brazil

e Zyxel Communications Brasil Ltda.
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= https://www.zyxel.com/br/pt

Colombia
¢ Zyxel Communications Corp.

= https://www.zyxel.com/co/es-co

Ecuador
e Zyxel Communications Corp.

= https://www.zyxel.com/co/es-co

South America
* Zyxel Communications Corp.

= https://www.zyxel.com/co/es-co

Middle East

Israel
e Zyxel Communications Corp.

= https://il.zyxel.com

North America

USA

e Zyxel Communications, Inc. — North America Headquarters

= https://www.zyxel.com/us/en-us
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Copyright

APPENDIX D
Legal Information

Copyright © 2024 by Zyxel and/or its affiliates

The contents of this publication may not be reproduced in any part or as a whole, franscribed, stored in a retrieval system, translated into any
language, or transmitted in any form or by any means, electronic, mechanical, magnetic, optical, chemical, photocopying, manual, or
otherwise, without the prior written permission of Zyxel and/or its affiliates.

Published by Zyxel and/or its aoffiliates. All rights reserved.

Disclaimers

Zyxel does not assume any liability arising out of the application or use of any products, or software described herein. Neither does it convey any
license under its patent rights nor the patent rights of others. Zyxel further reserves the right to make changes in any products described herein
without notice. This publication is subject to change without notice.

Your use of the Zyxel Device is subject to the terms and conditions of any related service providers.

Trademarks

Trademarks mentioned in this publication are used for identification purposes only and may be properties of their respective owners.

Regulatory Notice and Statement

United States of America

Brazil

The following information applies if you use the product within USA area.

FCC Statement

¢ This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions:
(1) This device may not cause harmful interference, and
(2) this device must accept any interference received, including interference that may cause undesired operation.

* Changes or modifications not expressly approved by the party responsible for compliance could void the user's authority to operate the
device.

¢ This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules. These
limits are designed to provide reasonable protection against harmful interference in a residential installation. This device generates, uses, and
can radiate radio frequency energy and, if not installed and used according to the instructions, may cause harmful interference fo radio
communications. However, there is no guarantee that interference will not occur in a particular installation.

¢ If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the equipment off
and on, the user is encouraged to try to correct the interference by one or more of the following measures:
¢ Reorient or relocate the receiving antenna
* Increase the separation between the equipment and receiver
¢ Connect the equipment into an outlet on a circuit different from that to which the receiver is connected
¢ Consult the dealer or an experienced radio/TV technician for assistance

FCC Radiation Exposure Statement

* This device complies with FCC Radio Frequency (RF) radiation exposure limits set forth for an uncontrolled environment.
¢ This fransmitter must be at least 20 cm from the user and must not be co-located or operating in conjunction with any other antenna or

fransmitter. This fransmitter must be at least 25 cm (WBE660S) from the user and must not be co-located or operating in conjunction with any
other antenna or transmitter.

¢ Country Code selection feature to be disabled for products marketed to the US/CANADA.

Caution (for model - WAX620D-6E/NWA220AX-6E/WAX640S-6E/WBE660S/NWA130BE/WBE530/WBE630S/
WBE510D/NWA210BE/NWA110BE)

¢ FCC regulations restrict the operation of this device to indoor use only.

* The operation of this device is prohibited on oil platforms, cars, trains, boats, and aircraft, except that operation of this device is permitted in
large aircraft while flying above 10,000 feet.

¢ Operation of fransmitters in the 5.925-7.125 GHz band is prohibited for control of or communications with unmanned aircraft systems.

The following applies if you use the product within Brazil.
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Canada

Este equipamento opera em cardter secunddrio, isto €, ndo tem direito a protecdo contra interferéncia prejudicial, mesmo de estagdes do mesmo
fipo, e ndo pode causar interferéncia a sistemas operando em cardter primdrio.

The following information applies if you use the product within Canada area.

Innovation, Science and Economic Development Canada ICES Statement
CAN ICES-003 (B)/NMB-003(B)

Innovation, Science and Economic Development Canada RSS-GEN & RSS-247 Statement

* This device contains licence-exempt transmitter(s)/receiver(s) that comply with Innovation, Science and Economic Development Canada's
licence-exempt RSS(s). Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device
must accept any interference, including interference that may cause undesired operation of the device.

¢ The radio transmitter 2468C-11ACAP22W (WACS500H), 2468C-11ACAP22 (WACS500 and NWAT1123ACV3), 2468C-WAX650S (WAX650S), 2486C-
11AXAP24 (NWA210AX, WAX610D and WAX630S), 2468C-11AXAP22 (NWAT10AX and WAX510D), 2468C-11AXAP2246E (WAX640S-6E), 2468C-
1TAXAP246E (WAX620D-6E, NWA220AX-6E), 2468C-03785 (WAXS55E), 2468C-03973 (WAX300H), 25830-04011 (NWA130BE and WBES30), and
25830-04157 (WBE630S,WBE510D, NWA210BE and NWAT110BE) has been approved by Innovation, Science and Economic Development
Canada to operate with the antenna types listed below with the maximum permissible gain and required antenna impedance for each
anfenna type indicated. Antenna types not included in this list that have a gain greater than the maximum gain indicated for any type
listed, are strictly prohibited for use with this device.
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Antenna Information

ANTENNA MODEL

NO.

TYPE

CONNECTOR

2.4 G GAIN (dBi)

5G/6G GAIN (dBi)

REMARK

WAX630S

PIFA

U.FL

0.92

1.32 (5150-5250 MHz)
1.39 (5250-5350 MHz)
0.44 (5470-5725 MHz)
1.63 (5725-5850 MHz)

WAX650S

Direction

U.FL

0 (2400-2483.5 MHz)

3.51 (5150-5250 MHz)
4.22 (5250-5350 MHz)
4.61 (5470-5725 MHz)
4.68 (5725-5850 MHz)

WAX510D
NWATIT0AX

Dipole

I-PEX

0 (2400-2483.5 MHz)

4.5 (5150-5350MHz)
5.2 (5470-5725MHz)
5.5 (5725-5850MHz)

PIFA

I-PEX

0 (2400-2483.5 MHz)

4.5 (5150-5350MHz)
5.2 (5470-5725MHz)
5.5 (5725-5850MHz)

Dipole

I-PEX

0 (2400-2483.5 MHz)

4.5 (5150-5350MHz)
5.2 (5470-5725MHz)
5.5 (5725-5850MHz)

Dipole

I-PEX

0 (2400-2483.5 MHz)

4.5 (5150-5350MHz)
5.2 (5470-5725MHz)
5.5 (5725-5850MHz)

NWA210AX
WAX610D

Dipole

I-PEX

U-NII-1:7.8 dBi
U-NII-2A:7.7 dBi
U-NII-2C:6.8 dBi
U-NII-3:7.2 dBi

PIFA

I-PEX

5.08 dBi

PIFA

I-PEX

5.56 dBi

U-NII-1:7.5 dBi
U-NII-2A:6.8 dBi
U-NII-2C:6.5 dBi
U-NII-3:7.6 dBi

Dipole

I-PEX

6.06 dBi

I-1:8.19 dBi
I-2A:7.7 dBi
I-2C:7.14 dBi

|
|
|
I1-3:7.6 dBi

Wall Mount

Dipole

I-PEX

II-2A:7.5 dBi
11-2C:5.81 dBi
11-3:6.99 dBi

Ceiling Mount

Dipole

I-PEX

U-N
U-N
U-N
U-N
U-NII-1:6.8 dBi
U-N
U-N
U-N
U-N

II-1:8.3 dBi
U-NII-2A:7.8 dBi
U-NII-2C:7.1 dBi
U-NII-3:7.98 dBi

WACS500H

PIFA

N/A

O dBi

2.5 dBi

PIFA

N/A

O dBi

2.5 dBi

WACS500
NWAT123ACv3

PIFA

N/A

0 dBi

0 dBi

PIFA

N/A

0 dBi

0 dBi

WAX640S-6E

PIFA

U.FL

1 dBi

U-NII-1:4.86 dBi
U-NII-2A:5.93 dBi
U-NII-2C:4.08 dBi
U-NII-3:5.21 dBi
U-NII-5:3.29 dBi
U-NII-6:3.34 dBi
U-NII-7:2.64 dBi
U-NII-8:3.35 dBi

WAX620D-6E
NWA220AX-6E

PIFA

U.FL

1 dBi

U-NII-1:3.87 dBi
U-NII-2A:3.96 dBi
U-NII-2C:4.54 dBi
U-NII-3:3.04 dBi
U-NII-5:3.87 dBi
U-NII-6:4.26 dBi
U-NII-7:5.34 dBi
U-NII-8:3.42 dBi

WAX655E

Dipole

N type

4 dBi

6 dBi
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ANTENNA MODEL NO. TYPE CONNECTOR 2.4 G GAIN (dBi) 5G/6G GAIN (dBi) REMARK

WAX300H 1 PIFA N/A 1.4 4.2 (5150-5250 MHz)
4.6 (5250-5350 MHz)
5.1 (5470-5725 MHz)
5.1 (5725-5850 MHz)

2 PIFA N/A 2.7 3.2 (5150-5250 MHz)
3.5 (5250-5350 MHz)
3.5 (5470-5725 MHz)
4.3 (5725-5850 MHz)

For indoor use only (except WAX655E).

If the product with 5G wireless function operating in 5150-5250 MHz and 5725-5850 MHz, the following attention must be paid,

The device for operation in the band 5150-5250 MHz is only for indoor use to reduce the potential for harmful interference to co-channel
mobile satellite systems.

For devices with detachable antenna(s), the maximum antenna gain permitted for devices in the band 5725-5850 MHz shall be such that the
equipment still complies with the e.i.r.p. limits as appropriate; and

Where applicable, antenna type(s), antenna model(s), and the worst-case tilt angle(s) necessary to remain compliant with the e.i.r.p.
elevation mask requirement set forth in Section 6.2.2.3 of RSS 247 shall be clearly indicated.

If the product with 5G wireless function operating in 5250-5350 MHz and 5470-5725 MHz, the following attention must be paid.

For devices with detachable antenna(s), the maximum antenna gain permitted for devices in the bands 5250-5350 MHz and 5470-5725 MHz
shall be such that the equipment still complies with the e.i.r.p. limit.

L'émetteur/récepteur exempt de licence contenu dans le présent appareil est conforme aux CNR d'Innovation, Sciences et
Développement économique Canada applicables aux appareils radio exempts de licence. L'exploitation est autorisée aux deux conditions
suivantes : (1) 'appareil ne doit pas produire de brouillage; (2) L'appareil doit accepter tout brouillage radioélectrique subi, méme si le
brouillage est susceptible d'en comprometire le fonctionnement.

Le présent émetteur radio 2468C-11ACAP22W (WACS500H), 2468C-11ACAP22 (WACS500 and NWAT123ACV3), 2468C-WAX650S (WAX650S),
2486C-11AXAP24 (NWA210AX, WAX610D and WAX630S), 2468C-11AXAP22 (NWAT110AX and WAX510D), 2468C-11AXAP2246E (WAX640S-6E),
2468C-11AXAP246E (WAX620D-6E, NWA220AX-6E), 2468C-03785 (WAX655E), 2468C-03973 (WAX300H), 25830-04011 (NWAT30BE and WBES30),
and 25830-04157 (WBE630S,WBE510D, NWA210BE and NWAT110BE) a été approuvé par Innovation, Sciences et Développement économique
Canada pour fonctionner avec les types d'antenne énumérés ci dessous et ayant un gain admissible maximal. Les types d'antenne non
inclus dans cette liste, et dont le gain est supérieur au gain maximal indiqué pour tout type figurant sur la liste, sont strictement interdits pour
I'exploitation de I'émetteur.
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Informations Antenne

MODELE D'ANTENNE NB. TYPE CONNECTEUR 2.4 G GAIN (dBi) 5G/6G GAIN (dBi) REMARQUE

WAX630S PIFA U.FL 0.92 1.32 (5150-5250 MHz)
1.39 (5250-5350 MHz)
0.44 (5470-5725 MHz)
1.63 (5725-5850 MHz)

WAX650S Direction U.FL 0 (2400-2483.5 MHz) 3.51 (5150-5250 MHz)
4.22 (5250-5350 MHz)
4.61 (5470-5725 MHz)
4.68 (5725-5850 MHz)

WAX510D 1 Dipole I-PEX 0 (2400-2483.5 MHz) 4.5 (5150-5350MHz)
5.2 (5470-5725MHz)
NWATTOAX 5.5 (5725-5850MHz)

2 PIFA I-PEX 0 (2400-2483.5 MHz) 4.5 (5150-5350MHz)
5.2 (5470-5725MHz)
5.5 (5725-5850MHz)

3 Dipole I-PEX 0 (2400-2483.5 MHz) 4.5 (5150-5350MHz)
5.2 (5470-5725MHz)
5.5 (5725-5850MHz)

4 Dipole I-PEX 0 (2400-2483.5 MHz) 4.5 (5150-5350MHz)
5.2 (5470-5725MHz)
5.5 (5725-5850MHz)

NWA210AX 1 Dipole I-PEX U-NII-1:7.8 diBi
U-NII-2A:7.7 dBi
WAX610D U-NII-2C:6.8 dBi
U-NII-3:7.2 dlBi

2 PIFA I-PEX 5.08 dBi

3 PIFA I-PEX 5.56 dBi U-NII-1:7.5 dBi
U-NII-2A:6.8 dBi
U-NII-2C:6.5 dBi
U-NII-3:7.6 dBi

I-1:8.19 dBi Wall Mount
I-2A:7.7 dBi
|-2C:7.14 dBi
I-3:7.6 dBi

4 Dipole I-PEX 6.06 dBi |
|
|
|

II-2A:7.5 dBi
11-2C:5.81 dBi
11-3:6.99 dBi

U-N
U-N
U-N
U-N
5 Dipole I-PEX U-NII-1:6.8 dBi Ceiling Mount
U-N
U-N
U-N
U-N

6 Dipole I-PEX II-1:8.3 dBi
U-NII-2A:7.8 dBi
U-NII-2C:7.1 dBi

U-NII-3:7.98 dBi

WACS500H 1 PIFA N/A O dBi 2.5 dBi

2 PIFA N/A O dBi 2.5 dBi

WACS500 1 PIFA N/A 0 dBi 0 dBi

NWAT123ACv3 2 PIFA N/A 0 dBi 0 dBi

WAX640S-6E PIFA U.FL 1 dBi U-NII-1:4.86 dBi
U-NII-2A:5.93 dBi
U-NII-2C:4.08 dBi
U-NII-3:5.21 dBi
U-NII-5:3.29 dBi
U-NII-6:3.34 dBi
U-NII-7:2.64 dBi
U-NII-8:3.35 dBi

WAX620D-6E PIFA U.FL 1 dBi U-NII-1:3.87 diBi
U-NII-2A:3.96 dBi
NWA220AX-6E U-NII-2C:4.54 dBi
U-NII-3:3.04 dlBi
U-NII-5:3.87 dlBi
U-NII-6:4.26 dlBi
U-NII-7:5.34 dlBi
U-NII-8:3.42 dlBi

WAX655E Dipole N type 4 dBi 6 dBi
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MODELE D'ANTENNE NB. TYPE CONNECTEUR 2.4 G GAIN (dBi) 5G/6G GAIN (dBi) REMARQUE

WAX300H 1 PIFA N/A 1.4 4.2 (5150-5250 MHz)
4.6 (5250-5350 MHz)
5.1 (5470-5725 MHz)
5.1 (5725-5850 MHz)

2 PIFA N/A 2.7 3.2 (5150-5250 MHz)
3.5 (5250-5350 MHz)
3.5 (5470-5725 MHz)
4.3 (5725-5850 MHz)

¢ Pour une utilisation en intérieur uniquement (& I'exception WAX655E).
Lorsque la fonction sans fil 5G fonctionnant en 5150-5250 MHz and 5725-5850 MHz est activée pour ce produit, il est nécessaire de porter une
attention particuliere aux choses suivantes

¢ Les dispositifs fonctionnant dans la bande de 5 150 & 5 250 MHz sont réservés uniquement pour une utilisation a l'intérieur afin de réduire les
risques de brouillage préjudiciable aux systémes de satellites mobiles utilisant les mémes canaux;

¢ Pour les dispositifs munis d'antennes amovibles, le gain maximal d'antenne permis (pour les dispositifs utilisant la bande de 5725 & 5 850 MHz)
doit étre conforme & la limite de la p.ir.e. spécifiée, selon le cas;

¢ Lorsqu'ily alieu, les types d'antennes (s'il y en a plusieurs), les numéros de modéle de I'antenne et les pires angles d'inclinaison nécessaires
pour rester conforme a I'exigence de la p.i.r.e. applicable au masque d'élévation, énoncée a la section 6.2.2.3 du CNR-247, doivent étre
clairement indiqués.

Lorsque la fonction sans fil 5G fonctionnant en 5250-5350 MHz et 5470-5725 MHz est activée pour ce produit, il est nécessaire de porter une
attention particuliere aux choses suivantes.

¢ Pourles dispositifs munis d'antennes amovibles, le gain maximal d'antenne permis pour les dispositifs utilisant les bandes de 5 250 & 5 350 MHz
et de 5470 & 5725 MHz doit étre conforme a la limite de la p.ir.e.

Industry Canada radiation exposure statement

This equipment complies with ISED radiation exposure limits set forth for an uncontrolled environment. This equipment should be installed and
operated with a minimum distance of 20 cm between the radiator and your body. This equipment should be installed and operated with a
minimum distance of 21 cm (WAX300H) between the radiator and your body. This equipment should be installed and operated with a minimum
distance of 28 cm (WBE660S) between the radiator and your body.

Déclaration d’exposition aux radiations:

Cet équipement est conforme aux limites d’exposition aux rayonnements ISED établies pour un environnement non contrélé. Cet équipement
doit étre installé et utilisé avec un minimum de 20 cm de distance entre la source de rayonnement et votre corps. Cet équipement doit étre
installé et utilisé avec un minimum de 21 cm (WAX300H) de distance entre la source de rayonnement et votre corps. Cet équipement doit étre
installé et utilisé avec un minimum de 28 cm (WBE660S) de distance entre la source de rayonnement et votre corps.

Caution:

(i) the device for operation in the band 5150-5250 MHz is only for indoor use to reduce the potential for harmful interference to co-channel
mobile satellite systems;

(i) the maximum antenna gain permitted for devices in the bands 5250-5350 MHz and 5470-5725 MHz shall comply with the e.i.r.p. limit; and

(iii) the maximum antenna gain permitted for devices in the band 5725-5825 MHz shall comply with the e.i.r.p. limits specified for point-to-point
and non point-to-point operation as appropriate.

(iv) WAX655E is an outdoor device.

For model — WAX620D-6E/NWA220AX-6E/WAX640S-6E/WBE660S/NWA130BE/WBE530/WBE630S/
WBE510D/NWA210BE/NWA110BE

(v) Operation shall be limited to indoor use only;
(vi) Operation on oil platforms, cars, trains, boats and aircraft shall be prohibited except for on large aircraft flying above 10,000 ft.
(vii) Devices shall not be used for control of or communications with unmanned aircraft systems.

Avertissement:

(i) les dispositifs fonctionnant dans la bande 5150-5250 MHz sont réservés uniquement pour une utilisation & I'intérieur afin de réduire les risques
de brouillage préjudiciable aux systémes de satellites mobiles utilisant les mémes canaux;

(ii) le gain maximal d'antenne permis pour les dispositifs utilisant les bandes 5250-5350 MHz et 5 470-5 725 MHz doit se conformer & la limite de
p.ir.e.;

(iii) le gain maximal d’antenne permis (pour les dispositifs utilisant la bande 5725-5825 MHz) doit se conformer ¢ la limite de p.i.r.e. spécifiée pour
I'exploitation point & point et non point & point, selon le cas.

(iv) WAX655E est un appareil extérieur.

For model - WAX620D-6E/NWA220AX-6E/WAX640S-6E/WBE660S/NWA130BE/WBE530/WBE630S/
WBE510D/NWA210BE/NWA110BE

(v) Utilisation limitée & I'intérieur seulement;

(vi) Utilisation interdite & bord de plateformes de forage pétrolier, de voitures, de trains, de bateaux et d'aéronefs, sauf & bord d'un gros aéronef
volant a plus de 10 000 pieds d'altitude.

(vii) Les dispositifs ne doivent pas étre utilisés pour commander des systemes d'aéronef sans pilote ni pour communiquer avec de tels systemes.
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Europe and the United Kingdom

UK
CE . &

The following information applies if you use the product within the European Union and United Kingdom.

Declaration of Conformity with Regard to EU Directive 2014/53/EU (Radio Equipment Directive, RED) and
UK regulation

¢ Compliance information for wireless products relevant to the EU, United Kingdom and other Countries following the EU Directive 2014/53/EU
(RED) and UK regulation 2017 SI 2017-1206. And this product may be used in all EU countries (and other countries following the EU Directive
2014/53/EU) and United Kingdom without any limitation except for the countries mentioned in the below table:

* In the majority of the EU and other European countries, the 5GHz bands have been made available for the use of wireless local area
networks (LANs). Later in this document you will find an overview of countries in which additional restrictions or requirements or both are
applicable. The requirements for any country may evolve. Zyxel recommends that you check with the local authorities for the latest status of
their national regulations for the 5GHz wireless LANs.

* If this device operates in the 5150-5350 MHz band, it is for indoor use only.

¢ This equipment should be installed and operated with a minimum distance of 20 cm between the radio equipment and your body.

¢ The maximum RF operating power for each band is as follows:

WACS500H

¢ The band 2,400 MHz to 2,483.5 MHz is 87.7 mW,

¢ The band 5,150 MHz to 5,350 MHz is 174.58 mW,

¢ The band 5,470 MHz to 5,725 MHz is 443.61 mW.
WACS500

¢ The band 2,400 MHz to 2,483.5 MHz is 88.5 mW,

¢ The band 5,150 MHz to 5,350 MHz is 181.55 mW,

¢ The band 5,470 MHz to 5,725 MHz is 195.43 mW.
NWA1123ACv3

¢ The band 2,400 MHz to 2,483.5 MHz is 86.5 mW,

¢ The band 5,150 MHz to 5,350 MHz is 181.55 mW,

¢ The band 5,470 MHz to 5,725 MHz is 195.43 mW.
WAX630S

¢ The band 2400 MHz to 2483.5 MHz is 90.36 mW,

¢ The band 5150 MHz to 5350 MHz is 175.39 mW,

¢ The band 5470 MHz to 5725 MHz is 826.04 mW.
WAX650S

¢ The band 2,400 MHz o 2,483.5 MHz is 91.2 mW,

¢ The band 5,150 MHz to 5,350 MHz is 177.01 mW,

¢ The band 5,470 MHz to 5,725 MHz is 871 mW.
WAX510D and NWA110AX

¢ The band 2,400 MHz to 2,483.5 MHz is 85.31 mW,

¢ The band 5,150 MHz to 5,350 MHz is 172.19 mW,

¢ The band 5,470 MHz to 5,725 MHz is 651.63 mW.
WAX610D and NWA210AX

¢ The band 2,400 MHz to 2,483.5 MHz is 92.47 mW.

¢ The band 5,150 MHz to 5,350 MHz is 177.01 mW.

¢ The band 5,470 MHz to 5,725 MHz is 889.2 mW.
WAX640S-6E

¢ The band 2,400 MHz to 2,483.5 MHz is 81.85 mW,

¢ The band 5,150 MHz to 5,350 MHz is 169.82 mW,

¢ The band 5,470 MHz to 5,725 MHz is 839.46 mW.

¢ The band 5,925 MHz to 6,425 MHz is 169.82 mW.
WAX620D-6E and NWA220AX-6E

¢ The band 2,400 MHz to 2,483.5 MHz is 86.30 mW,

¢ The band 5,150 MHz to 5,350 MHz is 164.44 mW,

¢ The band 5,470 MHz to 5,725 MHz is 498.88 mW.

¢ The band 5,925 MHz to 6,425 MHz is 168.66 mW.
WAXB655E

¢ The band 2,400 MHz to 2,483.5 MHz is 93.76 mW,

¢ The band 5,150 MHz to 5,350 MHz is 174.18 mW,

¢ The band 5,470 MHz to 5,725 MHz is 796.16 mW.
WAX300H

¢ The band 2,400 MHz to 2,483.5 MHz is 89.13 mW,

¢ The band 5,150 MHz to 5,350 MHz is 198.15 mW,

¢ The band 5,470 MHz to 5,725 MHz is 485.29 mW.
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WBEG60S

¢ The band 2,400 MHz to 2,483.5 MHz is 89.54 mW,
¢ The band 5,150 MHz to 5,350 MHz is 178.65 mW,
¢ The band 5,470 MHz to 5,725 MHz is 853.10 mW.
¢ The band 5,925 MHz to 6,425 MHz is 176.60 mW.
NWAZ130BE and WBE530
¢ The band 2,400 MHz to 2,483.5 MHz is 90.57 mW,
¢ The band 5,150 MHz to 5,350 MHz is 168.66 mW,
¢ The band 5,470 MHz to 5,725 MHz is 835.60 mW.
¢ The band 5,945 MHz to 6,425 MHz is 197.70 mW.
WBE630S / WBE510D/ NWA210BE / NWA110BE
¢ The band 2,400 MHz to 2,483.5 MHz is 88.10 mW,
¢ The band 5,150 MHz to 5,350 MHz is 181.55 mW,
¢ The band 5,470 MHz to 5,725 MHz is 521.19 mW.
¢ The band 5,945 MHz to 6,425 MHz is 188.80 mW.

Belgium
(English)

Belgié (Flemish)

National Restrictions

* The Belgian Institute for Postal Services and Telecommunications (BIPT) must be notified of any outdoor wireless link
having a range exceeding 300 meters. Please check http://www.bipt.be for more details.

* Draadloze verbindingen voor buitengebruik en met een reikwijdte van meer dan 300 meter dienen aangemeld te
worden bij het Belgisch Instituut voor postdiensten en telecommunicatie (BIPT). Zie http://www.bipt.be voor meer
gegevens.

« Les liaisons sans fil pour une utilisation en extérieur d'une distance supérieure a 300 métres doivent étre notifiées a

Belgique I'Institut Belge des services Postaux et des Télécommunications (IBPT). Visitez http://www.ibpt.be pour de plus amples
(French) détails.

Ceitina Zyxel timto prohlasuje, Ze tento zafizeni je ve shodé se zdkladnimi pozadavky a daldimi pfislusnymi ustanovenimi smérnice
(Czech) 2014/53/EU.

Dansk (Danish)

Undertegnede Zyxel erklcerer herved, at felgende udstyr udstyr overholder de veesentlige krav og gvrige relevante krav i
direktiv 2014/53/EU.

Deutsch Hiermit erkldart Zyxel, dass sich das Gerdt Ausstattung in Ubereinstimmung mit den grundlegenden Anforderungen und den

(German) Ubrigen einschldgigen Bestimmungen der Richtlinie 2014/53/EU befindet.

Eesti keel K&esolevaga kinnitab Zyxel seadme seadmed vastavust direktiivi 2014/53/EU pohinduetele ja nimetatud direkfiivist

(Estonian) fulenevatele teistele asjakohastele sétetele.

EMnNvika ME THN MAPOYIA Zyxel AHAQNEI OTl eEoTTAIOpOG TYMMOPDQNETAI MPOX TIZ OYIIQAEIZ ANAITHEEIT KAI TIZ AOIMEY IXETIKEX

(Greek) AIATAZEIZ THEY OAHTIAY 2014/53/EU.

English Hereby, Zyxel declares that this device is in compliance with the essential requirements and other relevant provisions of
Directive 2014/53/EU.

Espanol Por medio de la presente Zyxel declara que el equipo cumple con los requisitos esenciales y cualesquiera otras

(Spanish) disposiciones aplicables o exigibles de la Directiva 2014/53/UE.

Francais Par la présente Zyxel déclare que I'appareil équipements est conforme aux exigences essentielles et aux autres dispositions

(French) pertinentes de la directive 2014/53/EU.

Hrvatski Zyxel ovime izjavljuje da je radijska oprema tipa u skladu s Direktivom 2014/53/EU.

(Croatian)

islenska Hér med lysir, Zyxel pvi yfir ad pessi bunadur er i samraemi vid grunnkréfur og dnnur videigandi dkveedi tilskipunar 2014/53/

(Icelandic) EU.

Italiano (Italian)

Con la presente Zyxel dichiara che questo attrezzatura & conforme ai requisiti essenziali ed alle altre disposizioni pertinenti
stabilite dalla direttiva 2014/53/EU.

National Restrictions

« This product meets the National Radio Interface and the requirements specified in the National Frequency Allocation
Table for Italy. Unless this wireless LAN product is operating within the boundaries of the owner's property, its use requires
a “general authorization.” Please check https://www.mise.gov.it/it/ for more details.

¢ Questo prodotto & conforme alla specifiche di Interfaccia Radio Nazionali e rispetta il Piano Nazionale diripartizione
delle frequenze in Italia. Se non viene installato all 'interno del proprio fondo, I'utilizzo di prodotti Wireless LAN richiede
una "Autorizzazione Generale™. Consultare https://www.mise.gov.it/it/ per maggiori dettagli.

LatvieSu valoda
(Latvian)

Ar 3o Zyxel deklaré, ka iekartas atbilst Direkfivas 2014/53/EU butiskajam prasiodm un citiem ar to saisfitajiem noteikumiem.

Lietuviy kalba

Sivo Zyxel deklaruoja, kad 3is jranga atitinka esminius reikalavimus ir kitas 2014/53/EU Direktyvos nuostatas.

(Lithuanian)

Magyar Alulirott, Zyxel nyilatkozom, hogy a berendezés megfelel a vonatkozd alapvetd kdvetelményeknek és az 2014/53/EU

(Hungarian) irdnyelv egyéb eldirdsainak.

Malti (Maltese) Hawnhekk, Zyxel, jiddikjara li dan taghmir jikkonforma mal-htigijiet essenzjali u ma provvedimenti ohrajn relevanti li hemm
fid-Dirrettiva 2014/53/EU.

Nederlands Hierbij verklaart Zyxel dat het toestel uitrusting in overeenstemming is met de essentiéle eisen en de andere relevante

(Dutch) bepalingen van richtlijn 2014/53/EU.
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Norsk Erklcerer herved Zyxel at dette utstyret er | samsvar med de grunnleggende kravene og andre relevante bestemmelser |

(Norwegian) direktiv 2014/53/EU.

Polski (Polish) Niniejszym Zyxel oswiadcza, ze sprzet jest zgodny z zasadniczymi wymogami oraz pozostatymi stosownymi postanowieniami
Dyrektywy 2014/53/EU.

Portugués Zyxel declara que este equipamento estd conforme com os requisitos essenciais e outras disposicoes da Directiva 2014/53/

(Portuguese) EU.

Romdénda Prin prezenta, Zyxel declard cd acest echipament este in conformitate cu cerintele esentiale si alte prevederirelevante ale

(Romanian) Directivei 2014/53/EU.

Slovencina Zyxel tymto vyhlasuje, Ze zariadenia spifia zakladné poZiadavky a vietky prisluiné ustanovenia Smernice 2014/53/EU.

(Slovak)

Slovenscina Zyxel izjavlja, da je ta oprema v skladu z bistvenimi zahtevami in ostalimi relevantnimi dolocili direktive 2014/53/EU.

(Slovene)

Suomi (Finnish)

Zyxel vakuuttaa téten ettd laitteet tyyppinen laite on direktiivin 2014/53/EU oleellisten vaatimusten ja sité koskevien
direktiivin muiden ehtojen mukainen.

Svenska H&rmed intygar Zyxel att denna utrustning stér | dverensstémmelse med de vésentliga egenskapskrav och évriga relevanta
(Swedish) bestédmmelser som framgar av direktiv 2014/53/EU.
BbArapcku C HOCTOALLLOTO Zyxel AEKAQPHPQA, Ye TOBA OBOPYABAHE € B CbOTBETCTBME CbC ChLLLECTBEHMTE M3MCKBAHMA U APYIUTE
(Bulgarian) NPUAOXMMM pasnopeabute Ha AnpekTiea 2014/53/EC.

Notes:

1. Not all European states that implement EU Directive 2014/53/EU are European Union (EU) members.

2. The regulatory limits for maximum output power are specified in EIRP. The EIRP level (in dBm) of a device can be calculated by adding the
gain of the antenna used (specified in dBi) to the output power available at the connector (specified in dBm).

List of national codes

COUNTRY 1ISO 3166 2 LETTER CODE | COUNTRY 1SO 3166 2 LETTER CODE
Austria AT Liechtenstein LI
Belgium BE Lithuania LT
Bulgaria BG Luxembourg LU
Croatia HR Malta MT
Cyprus CY Netherlands NL
Czech Republic CL Norway NO
Denmark DK Poland PL
Estonia EE Portugal PT
Finland Fl Romania RO
France FR Serbia RS
Germany DE Slovakia SK
Greece GR Slovenia N
Hungary HU Spain ES
Iceland IS Sweden SE
Ireland IE Switzerland CH
Italy IT Turkey R
Latvia Lv United Kingdom GB

Safety Warnings

* Do not put the device in a place that is humid, dusty or has exireme temperatures as these conditions may harm your device.
* Please refer to the device back label, datasheet, box specifications or catalog information for the power rating of the device and operating

temperature.

¢ Do not expose your device to dampness, dust or corrosive liquids.

* Do noft store things on the device.

* Do not obstruct the device ventilation slots as insufficient airflow may harm your device. For example, do not place the device in an
enclosed space such as a box or on a very soft surface such as a bed or sofa.

¢ Do not install or service this device during a thunderstorm. There is a remote risk of electric shock from lightning.

¢ Connect ONLY suitable accessories to the device.

* Do not open the device or unit. Opening or removing the device covers can expose you to dangerous high voltage or other risks. ONLY
qudlified service personnel should service or disassemble this device. Please contact your vendor for further information.

* Make sure to connect the cables to the correct ports.

* Place connected cables carefully so that no one will step on them or stumble over them.

¢ Disconnect all cables from this device before servicing or disassembling.
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* Do not remove the plug and connect it to a power outlet by itself; always attach the plug to the power adaptor first before connecting it to
a power outlet.

¢ Do not allow anything to rest on the power adaptor or cord and do NOT place the product where anyone can walk on the power adaptor
or cord.

¢ Please use the provided or designated connection cables/power cables/adaptors. Connect it to the right supply voltage (for example, 120V
AC in North America or 230V AC in Europe). If the power adaptor or cord is damaged, it might cause electrocution. Remove the damaged
power adaptor or cord from the device and the power source. Do not fry to repair the power adaptor or cord by yourself. Contact your
local vendor to order a new one.

* CAUTION: There is a risk of explosion if you replace the device battery with an incorrect one. Dispose of used batteries according to the
instructions. Risk of explosion if battery is replaced by an incorrect type, dispose of used batteries according fo the instruction. Dispose them
at the applicable collection point for the recycling of electrical and electronic devices. For detailed information about recycling of this
product, please contact your local city office, your household waste disposal service or the store where you purchased the product.

* Do not leave a battery in an extremely high temperature environment or surroundings since it can result in an explosion or the leakage of
flammable liquid or gas.

* Do not subject a battery to extremely low air pressure since it may result in an explosion or the leakage of flammable liquid or gas.

¢ This device (WAC6553D-E, WAC6552D-S, WAX655E) must be grounded by qualified service personnel. Never defeat the ground conductor or
operate the device in the absence of a suitably installed ground conductor. Contact the qualified service personnel if you are uncertain that
suitable grounding is available.

* The following warning statements apply, where the disconnect device is not incorporated in the device or where the plug on the power
supply cord is intended to serve as the disconnect device,

* For a pluggable device, the socket-outlet shall be installed near the device and shall be easily accessible.
* Do not use a power adapter that has a power cable longer than 3 meters.

Environment statement

ErP (Energy-related Products) (NWA1123ACv3, WAC500, WAX510D, NWA110AX, WAX610D, NWA210AX,
WAX630S, WAX620D-6E, NWA220AX-6E,WBE630S, WBE510D, NWA210BE and NWA110BE)

Zyxel products put on the EU and United Kingdom markets comply with the requirement of the European Parliament and the Council published
Directive 2009/125/EC and UK regulation establishing a framework for the setting of ecodesign requirements for energy-related products
(recast), the so called "ErP Directive (Energy-related Products directive), as well as ecodesign requirements laid down in applicable
implementation measures. Power consumption has satisfied the regulation requirements which are:

Network standby power consumption < 8W (watts), and/or

Off mode power consumption < 0.5W(watts), and/or

Standby mode power consumption < 0.5W (watts).

For wireless setting, please refer to the chapter about wireless settings for more detail.

Disposal and Recycling Information

The symbol below means that according to local regulations your product and/or its battery shall be disposed of separately from domestic
waste. If this product is end of life, take it to a recycling station designated by local authorities. At the time of disposal, the separate collection of
your product and/or its battery will help save natural resources and ensure that the environment is sustainable development.

Die folgende Symbol bedeutet, dass Inr Produkt und/oder seine Batterie gemd&B den drtlichen Bestimmungen getrennt vom HausmUll entsorgt
werden muss. Wenden Sie sich an eine Recyclingstation, wenn dieses Produkt das Ende seiner Lebensdauer erreicht hat. Zum Zeitpunkt der
Entsorgung wird die getrennte Sammlung von Produkt und/oder seiner Batterie dazu beitragen, natUrliche Ressourcen zu sparen und die Umwelt
und die menschliche Gesundheit zu schitzen.

El simbolo de abajo indica que segun las regulaciones locales, su producto y/o su bateria deberdn depositarse como basura separada de la
doméstica. Cuando este producto alcance el final de su vida Ufil, llévelo a un punto limpio. Cuando llegue el momento de desechar el
producto, la recogida por separado éste y/o su bateria ayudard a salvar los recursos naturales y a proteger la salud humana y
medioambiental.

Le symbole ci-dessous signifie que selon les réglementations locales votre produit et/ou sa batterie doivent étre éliminés séparément des ordures
ménageres. Lorsque ce produit atteint sa fin de vie, amenez-le & un centre de recyclage. Au moment de la mise au rebut, la collecte séparée
de votre produit et/ou de sa batterie aidera & économiser les ressources naturelles et protéger I'environnement et la santé humaine.

Il simbolo sotto significa che secondo i regolamentilocaliil vostro prodotto e/o batteria deve essere smaltito separatamente dai rifiuti domestici.
Quando questo prodotto raggiunge la fine della vita di servizio portarlo a una stazione diriciclaggio. Almomento dello smaltimento, la raccolta
separata del vostro prodotto e/o della sua batteria aiuta a risparmiare risorse naturali e a proteggere 'ambiente e la salute umana.

Symbolen innebdr att enligt lokal lagstiftning ska produkten och/eller dess batteri kastas separat frén hushdllsavfallet. Nar den hér produkten nér
slutet av sin livsidngd ska du ta den till en &tervinningsstation. Vid tiden for kasseringen bidrar du till en battre milio och mdansklig hdlsa genom att
gora dig av med den pd ett atervinningsstdlle.
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o
i

(

UTHREERAREREERANAERNEESEME
- ISEBRBIAZEINRGASRM - FFERE - AT  BRVEMBOATEEEERER  MANRIEERR ZHHERINEE -
o BEINEFER[MZERIESTERMZERTEGABEE ; KRRATERZE - BUllFR  UXESEETERNSGESETR -
BERERE  FREEEEANEFEZREEERS - ERFESMARIGAEFUIE - NBREERAEREFUSHRBEZTE -
- ERARGERN  BRERFENOEELXRZERE -
- BREZEEEOUXGIACEAREEAMBHARL -

UTHREERRERBRERRRIHEESEME
FEMAMEETRABZRRRE - WEREMER  ATGHEERSA—REES -

ZEES - RTENEE - FhRMEUTESRIER:
. FORBBEMBIK  XEINEESRIRE -
. BRRBER
—- HIREE - V) ERE K - K - BRE - JSKERMRRIE S EAM KD -
- KERSY) - N DRMEIKE 554 - WL - RYHEMASEROME -
. BRARE A2RENHEBIRE BAEISENER -
o UINEFRFERRE  UOERFIERNE
. HEELAERNEREERIGARIENER -
- BIREREBRERANEH -
- MREB/AEHZENERX  SHEBRENER - BREEDRASEECHBZEN -
- BREENERTEENERNEFRELWE -
. BEORREELR -
- B7EBRBOBHIL  ERERAESTEAREES -
- EERBRREHNEENERR / BRE / BREES  BEBEZIGENHESE (1 22HEEE 110 K%F) -
- BEERZEBFZNEREZBHZNERBIR  BIUOEENRR  HMEEBEEEERN  IAEBSXTHER -
- BZAEEEEREERABREERNER  FARE  FERMECHEENER BEERNEREES -
. BORBRBEZENRZEN  BRFEEESHERER -
o BBE—MUREE -
- BEHEMRBEMLNRBEEINE -
- BEEEREBRNEFYE LMNFRRE -
- EmSAHERENZRAERANERAREEREN &  UTEEBER:
- HXAERZRE  ERFEINBAZRIBRZEERE
- MR ZRE  BEMARARRZMEMEEZNER -

[

About the Symbols

Various symbols are used in this product to ensure correct usage, to prevent danger to the user and others, and to prevent property damage.
The meaning of these symbols are described below. It is important that you read these descriptions thoroughly and fully understand the
contents.
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Explanation of the Symbols

SYMBOL EXPLANATION

Alternating current (AC):
/-\/ AC is an electric current in which the flow of electric charge periodically reverses direction.

Direct current (DC):

DC if the unidirectional flow or movement of electric charge carriers.

Earth; ground:

A wiring terminal intended for connection of a Protective Earthing Conductor.

Class Il equipment:
I:l The method of protection against electric shock in the case of class Il equipment is either double insulation or
reinforced insulation.

Viewing Certifications

Go to http://www.zyxel.com to view this product's documentation and certifications.

Zyxel Limited Warranty

Zyxel warrants fo the original end user (purchaser) that this product is free from any defects in material or workmanship for a specific period (the
Warranty Period) from the date of purchase. The Warranty Period varies by region. Check with your vendor and/or the authorized Zyxel local
distributor for details about the Warranty Period of this product. During the warranty period, and upon proof of purchase, should the product
have indications of failure due to faulty workmanship and/or materials, Zyxel will, at its discretion, repair or replace the defective products or
components without charge for either parts or labor, and to whatever extent it shall deem necessary to restore the product or components to
proper operating condition. Any replacement will consist of a new or re-manufactured functionally equivalent product of equal or higher value,
and will be solely at the discretion of Zyxel. This warranty shall not apply if the product has been modified, misused, tampered with, damaged by
an act of God, or subjected to abnormal working conditions.

Note

Repair or replacement, as provided under this warranty, is the exclusive remedy of the purchaser. This warranty is in lieu of all other warranties,
express or implied, including any implied warranty of merchantability or fitness for a particular use or purpose. Zyxel shall in no event be held
liable for indirect or consequential damages of any kind fo the purchaser.

To obtain the services of this warranty, contact your vendor. You may also refer to the warranty policy for the region in which you bought the
device at https://www.zyxel.com/global/en/support/warranty-information.

Registration

Register your product online at www.zyxel.com to receive email notices of firmware upgrades and related information.

Open Source Licenses

This product contains in part some free software distributed under GPL license terms and/or GPL like licenses.
To request the source code covered under these licenses, please go to: https://www.zyxel.com/form/gpl_oss_software_notice.shtml.

How to view the Regulatory Information

1 Open a browser and go to https://192.168.1.2.

2 Log in to the Web Configurator. The default User Name and Password are on the device label.

3 Click the fourth icon from the top in the upper left corner. Go to Maintenance > Legal and Regulatory to view the applicable regulatory
information for your Zyxel Device.

Note: The Regulatory information is only accessible through the Web Configurator.
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Index

Numbers

802.11k 14,16, 17,18, 19, 21, 22, 23
802.11r 14,16,17, 18,19, 21, 22, 23
802.11v 14,16, 17,18, 19, 21, 22, 23

A

AC. See AP Controller
access 55
access privileges 29
access users 156
see also users 156
admin users 156
multiple logins 161
see also users 156
alerts 249, 250, 252, 253, 254
antenna switch 275

AP Confroller 14, 16, 17, 18, 19, 21, 22, 23, 35

applications
MBSSID 29
Repeater 84
Assisted Roaming, see 802.11k/v

Assisted Roaming. See 802.11k/v

B

backing up configuration files 259

Bassic Service Set
see BSS

Bluetooth
BLE, see Bluetooth Low Energy
BLE. See Bluetooth Low Energy
advertisements 153
advertising settings 155

Index

Bluetooth Smart 153
iBeacon 153
iBeaconID 153
major 153

minor 153

UuiD 153

UUID format 155

BSS 29

Cc

CA
and certificates 207

CA (Certificate Authority), see certificates
CAPWAP 124
CEF (Common Event Format) 247, 251

Certificate Authority (CA)
see certificates

Certificate Revocation List (CRL) 207
vs OCSP 221

certificates 206
advantages of 207
and CA 207
and FTP 239
and HTTPS 228
and SSH 237
and WWW 229
certification path 207, 214, 219
expired 207
factory-default 207
file formats 207
fingerprints 215, 220
importing 210
not used for encryption 207
revoked 207
self-signed 207, 211
serial number 214, 219
storage space 209, 217
thumbprint algorithms 208

BLE 153
Bluetooth Low Energy 15, 16, 17, 18, 19, 21, 22, 24, fhumbprints 208
153 used for authentication 207
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verifying fingerprints 208
certification requests 211
certifications

viewing 342
channel 30
CLI 41,60

button 60

messages 60

popup window 60

Reference Guide 2
cold start 67

commands 41
sent by Web Configurator 60

Common Event Format (CEF) 247, 251
comparison fable 14

configuration
information 270, 289
configuration files 256
at restart 259
backing up 259
downloading 261
downloading with FTP 239
editing 256
how applied 257
lastgood.conf 259, 262
managing 259
startup-config.conf 262
startup-config-bad.conf 259
syntax 256
system-default.conf 262
uploading 263
uploading with FTP 239
use without restart 256

contact information 326
cookies 55

copyright 331

CPU usage 70,73

current date/time 71, 224
daylight savings 225
setting manually 226
fime server 226

customer support 326

D

date 224
daylight savings 225
DCS 138

DHCP 223
and domain name 223

diagnostics 270, 289
disclaimer 331

domain name 223
dual/tri-radios 30

dual-radio application 30
dynamic channel selection 138

E

email
daily statistics report 244

encrypfion 84
ESSID 301

Extended Service Set IDentification 163

F

Fast Roaming, see 802.11r

Fast Roaming. See 802.11r

FCC interference statement 331
file extensions

configuration files 256
shell scripts 256

file manager 256

Firefox 55

firmware
current version 70, 265
uploading 264, 265
uploading with FTP 239

flash usage 70

FTP 41, 239
and certificates 239
with Transport Layer Security (TLS)

239
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G

Guide
CLI Reference 2

H

HTTP
over SSL, see HTTPS
redirect to HTTPS 229
vs HTTPS 228

HTTPS 227
and certificates 228
authenticating clients 228
avoiding warning messages 231
example 230
vs HTTP 228
with Internet Explorer 230
with Netscape Navigator 230

HyperText Transfer Protocol over Secure Socket Layer,

see HTTPS

interface

status 72
interfaces

as DHCP servers 223

interference 30
Internet Explorer 55
Internet Protocol version 6, see IPvé

IP Address 124, 283
gateway IP address 124

IP subnet 124

IPvé 318
addressing 318
EUI-64 320
global address 318
inferface ID 320
link-local address 318
Neighbor Discovery Protocol 318
ping 318
prefix 318
prefix length 318

stateless autoconfiguration 320
unspecified address 319

J

Java
permissions 55

JavaScripts 55

K

key pairs 206

L

lastgood.conf 259, 262
layer-2 isolation 200
example 200
MAC 201
LED suppression 272
LEDs 44
load balancing 138
Locator LED 273
log messages
categories 250, 252, 253, 254
debugging 122
regular 122
types of 122
logout
Web Configurator 59
logs
emailing log messages 123, 249
formats 247
log consolidation 250
settings 246

MAC address
range 70

Management Information Base (MIB)

240, 241
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Management Mode
CAPWAP and DHCP 125

management mode 32
Management, NCC 33
Management, Standalone 32

managing the device
good habits 42
using FTP, see FTP

MBSSID 29
memory usage 70, 74

messages
CLl 60

mode, default 32
model name 70

My Certificates, see also certificates 209

N

NCC, see Nebula Control Center
Nebula Confrol Center 33
Netscape Navigator 55
Network Time Protocol (NTP) 226

(0

objects
certificates 206
users, account
user 156

Online Certificate Status Protocol (OCSP)

vs CRL 221
overview 13, 67, 85, 280

P

pop-up windows 55

power off 68

power on 67

product registration 342
Public-Key Infrastructure (PKI) 207
public-private key pairs 206

R

radio 30

reboot 67, 277
vsreset 277

Reference Guide, CLI 2

registrafion
product 342

remote management
FTP, see FTP
WWW, see WWW

reports
daily 244
daily email 244

reset 304
vs reboot 277

RESET buftton 68, 304
restart 277
RF interference 30

Rivest, Shamir and Adleman public-key algorithm
(RSA) 211

RSA 211, 220
RSSI threshold 175

S

screen resolution 55
Secure Socket Layer, see SSL
Sensitive Data Protection 258
serial number 70
service confrol

and users 227

limitations 227

fimeouts 227
Service Set 163

Service Set Identifier
see SSID

shell scripts 256
downloading 269, 288
editing 268, 286
how applied 257
managing 268, 286
syntax 256
uploading 269, 288

Simple Network Management Protocol, see SNMP
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SNMP 240
agents 240
Get 240
GetNext 240
Manager 240
managers 240
MIB 240, 241
network components 240
Set 240
Trap 241
fraps 241
versions 240

SSH 235
and certificates 237
client requirements 237
encryption methods 237
for secure Telnet 238

how connection is established

versions 237
with Linux 238
with Microsoft Windows 238

SSID 29

SSID profile
pre-configured 29

SSID profiles 29
SSL 227
starting the device 67

startup-config.conf 262
if errors 259
missing af restart 259
present at restart 259

startup-config-bad.conf 259
stafion 138

statistics
daily email report 244

status 281

stopping the device 67
supported browsers 55
syslog 247, 251

system name 69, 223
system uptime 70
system-default.conf 262

236

T

Telnet
with SSH 238

fime 224

time servers (default) 226
frademarks 331

Transport Layer Security (TLS) 239
froubleshooting 270, 289

Trusted Certificates, see also certificates

U

upgrading

firmware 264
uploading

configuration files 263

firmware 264

shell scripts 268, 286
usage

CPU 70,73

flash 70

memory 70, 74

onboard flash 70
user authentication 156

user name
rules 157

user objects 156

users 156
access, see also access users
admin (type) 156
admin, see also admin users
and service confrol 227
currently loggedin 71
default lease time 160, 162

216

default reauthentication time 161, 162

lease time 159
limited-admin (type) 156
lockout 161
reauthentication time 159
types of 156

user (type) 156

user names 157
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\'} Z

Vantage Report (VRPT) 247, 251 ZDP 36
Virtual Local Area Network 129 ZON Ufility 36
VLAN 129

infroduction 129
VRPT (Vantage Report) 247, 251

w

warm start 67

warranty
note 342

WDS 84
Web Configurator 41, 55
access 55
requirements 55
supported browsers 55
WEP (Wired Equivalent Privacy) 164
wireless channel 301
wireless client 138
Wireless Distribution System (WDS) 84
wireless LAN 301
wireless network
example 137
overview 137

wireless profile 163
layer-2 isolafion 163
MAC filtering 163
radio 163
security 163
SSID 163

wireless security 29, 301

wireless station 138

Wizard Setup 75

WLAN interface 30

WPA2 164

WWW 228
and certificates 229
see also HTTP, HTTPS 228
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