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Analysis Screen Overview
You can use the Analysis screen to view electropherograms and tabulated results for your injections. If any 

post-run analysis is needed, you can do it here too. To get to this screen, click the Analysis screen tab: 

Analysis Screen Panes

The Analysis screen has four panes:

• Experiment - Lists the injection number, sample IDs, sample locations and methods for each injec-

tion in the run and lets you get a quick view of method parameters.

• Graph - Displays the electropherograms for sample proteins or pI markers.

• Peaks - Shows the tabulated results for sample proteins and pI markers.

• Injections - Displays a list of the sample proteins Compass for iCE names automatically using the 

user-defined peak name analysis parameters.
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Software Menus Active in the Analysis Screen

These main menu items are active in the Analysis Screen:

• File

• Edit

• View

• Instrument (when Compass for iCE is connected to Maurice, Maurice C. or Maurice S.)

• Window

• Help

File Menu

These File menu options are active:

• Open Run - Opens a run file.

• Add Run - Lets you open and view other run files besides the one that’s already open.

• Close - Closes the run file currently being viewed. 

• Close All - Closes all open run files.

• Save/Save As - If you made changes in the Analysis screen before you went to the Run Summary 

screen, this saves your changes to the run file. 

• Export Tables - Exports the results for all injections in the run in .txt format. 

• Export Spectra - Exports the raw and analyzed data traces and background for each injection in the 

run in .txt or .cdf format.

• Injection Report - Exports the raw and analyzed data, IV plot, peaks table, sample and system info for 

individual injections as PDF files. You can also export the run history with all analysis events.
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• Exit - Closes Compass for iCE.

Edit Menu

These Edit menu options are active: 

• Copy - Copies the information in the History pane so you can paste it into other documents. 

• Analysis - Displays the analysis settings used to analyze the run data and lets you change them as 

needed. See “Analysis Settings Overview” on page 334 for more information. 

• Preferences - Lets you set and save your preferences for data export, graph colors, grouped data and 

Twitter settings. See Chapter 13, “Setting Your Preferences“ for more information.

View Menu

These View menu options are active: 

• Single View - Displays the data for only the injections selected. 

• Multiple View - Displays data for all injections so you can scroll through them.

• Markers - Lets you view data just for the pI markers in your injections.

• Samples - Lets you view data just for sample proteins in your injections. 

• Grouping - Displays data for injection groups. 

• View Region - Lets you change the x-axis range of the data displayed.

• Show Hidden- Shows injections that are hidden from the data view.
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Opening Run Files
You can open one run file or multiple files at the same time to compare information between runs.

Opening One Run File

1. Select File in the main menu and click Open Run.

2. A list of the last 10 runs opened will display. Select one of these runs or click Browse to open the Runs 

folder and select a different file. 

Opening Multiple Run Files

1. To open the first run file, select File in the main menu and click Open Run.

2. A list of the last 10 runs opened will display. Select one of these runs or click Browse to open the Runs 

folder and select a different file. 
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3. To open another run file, select File in the main menu and click Add Run.

4. A list of cIEF runs will display. Select one of these runs or click Browse to open the Runs folder and select 

a different file. 

When a run is added, its data appends to the open run file and displays as a second set of injections in all 

screen panes. The second run file name also appears in the title bar:

5. Repeat the last two steps to add additional runs. 
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How Run Data is Displayed
Data in the run file is organized for easy review.

Experiment Pane: Batch Injection Information 

The Experiment pane lists all the injections performed in the run, which samples were used for each, the 

sample location in the 96-well plate or 48-vial tray and the method used.

• To view all columns - Use the scroll bar or click Maximize in the upper right corner. 

• To resize columns - Roll the mouse over a column border until the sizing arrow appears, then click 

and drag to resize. 

• To view method parameters - Hover the mouse over a method name. 

NOTE: Data notification icons will display in the Injection column if Compass for iCE detects a potential 

analysis issue or data was manually modified by the user. For more information see “Data Notifications 

and Warnings” on page 304. 

Graph Pane: Electropherogram Data

The Graph pane displays the electropherogram(s) for sample proteins or pI markers depending on the view 

options you’ve selected.
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You can get more info on graph view options in “Changing the Electropherogram View” on page 316.

Peaks Pane: Calculated Results

The Peaks pane shows the tabulated results for your sample proteins or pI markers. Each row in the table has 

the individual results for each peak detected in an injection. Results shown will either be for one injection or 

multiple injections, samples or pI markers depending on the view options you’re using. Check out “Viewing 

Run Data” on page 295 for more info.

NOTES:  
Peaks that Compass for iCE names automatically with user-defined peak name settings are color-coded. 
 
When the Markers view is selected, the information in the Peaks table includes only injection, sample, 

peak, position and height. pI markers the software has identified are marked with an M.

• To view all rows - Use the scroll bar or click Maximize in the upper right corner. 
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• To resize columns - Roll the mouse over a column border until the sizing arrow appears, then click 

and drag to resize. 

The following results and info are listed in the Peaks table: 

• Injection - Injection number. 

• Sample - If sample names were entered in the batch, those names will display here. Otherwise, Sample 

(default name) will display. 

• Peak - Peaks are numbered in order of detection. 

• Name - Displays peaks Compass for iCE named automatically using the user-defined peak name anal-

ysis parameters. These cells are blank if the software wasn’t able to name the peak or if you didn’t 

enter naming parameters.

• Position - Peak location in pixels.

• pI - Displays the calculated peak pI based on the migration time of the peak to the pI markers. 

• Height - The calculated peak height.

• Area - Displays the time-corrected peak area. This includes corrections for big and/or slow moving 

peaks which can be artificially large when uncorrected. 

• % Total - Displays the peak area ratio compared to the sum of all peak areas. This value results from 

dividing the individual peak area by the sum of all peak areas for the injection and multiplying by 100.

• % Area - Displays the calculated percent area for the named peak compared to all named peaks. This 

value results from dividing the individual peak area by the sum of all named peak areas for the injec-

tion and multiplying by 100 (shown for named peak sample data only).

• Width - Displays the calculated peak width (sample data only).

• Baseline - Displays the raw baseline signal of each peak. 

• Resolution - Displays resolution of the peak compared to neighboring peaks. Two peaks that are 

baseline resolved will have a resolution value of 1.5. Smaller values means the peaks are not com-

pletely resolved, larger values mean the peaks are fully resolved.

Injections Pane: User-Specified Peak Names

The Injections pane shows tabulated results for sample proteins Compass for iCE labels automatically using 

user-defined peak name settings. Each row in the table shows the individual results for the named peaks 

detected in each injection. 
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NOTES:  
Peaks that Compass for iCE names automatically with user-defined peak name settings are color-coded. 
 
When the Markers view is selected, the information in the Injections table includes only injection, sample 

and the positions of the pI marker (Mkr) peaks.

• To view all rows - Use the scroll bar or click Maximize in the upper right corner. 

• To resize columns - Roll the mouse over a column border until the sizing arrow appears, then click 

and drag to resize. 

The following results and info are listed in the Injections table: 

• Injection - Injection number. 

• Sample - If sample names were entered in the batch, those names will display here. Otherwise, Sample 

(default name) will display. 

• Peak Name Columns - An individual column per peak name will display for every peak identified by 

name or as a pI marker peak in the run data. Cells for injections in these columns will be blank if Com-

pass for iCE didn’t find peaks automatically using the user-defined peak name analysis and maker 

parameters (or none were entered).

• To view peak area in the peak name columns (default) - Select Area in the upper right corner 

of the pane. This displays calculated peak area for the individual peak only. 

• To view % total in the peak name columns - This displays the calculated percent area for the 

named peak compared to all named peaks. This value results from dividing the individual peak 

area by the sum of all named peak areas for the injection and multiplying by 100.

NOTE: The sum of the named peak percentages can be less than 100% if some peaks aren’t named. 
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• To view % area in the peak name columns - This displays the peak area ratio compared to the 

sum of all named peak areas. This value results from dividing the individual peak area by the sum 

of all peak areas for the injection and multiplying by 100.

Viewing Run Data
The Analysis screen lets you view data for just one injection, specific injections or all injections in the run. 

Each run file has data for the sample proteins and the pI markers detected in each injection.

Switching Between Samples and Markers Data Views

Here’s how you switch between viewing data for your samples and pI markers: 

• To view sample data - Click Samples in the View bar or select View in the main menu and click 

Samples.

• Data in this view is for sample proteins only.

• The graph displays electropherograms with a y-axis of either Absorbance units (mAU) or Fluores-

cence units and an x-axis of pI. Go to “Detection Settings” on page 343 for more info on how to 

change the detection method to view either absorbance or native fluorescence data.
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• Results for each protein are shown in the Peaks and Injections panes.

For information on checking and identifying sample peaks, see “Checking Your Data” on page 105.  

• To view pI marker data - Click Markers in the View bar or select View in the main menu and click 

Markers.

• Data in this view is for analyzing pI markers only. These are the pI markers you add to your sam-

ples during prep. 

• The graph displays electropherograms with a y-axis of either Absorbance units (mAU) or Fluores-

cence units and an x-axis of pixels. Go to “Detection Settings” on page 343 for more info on how 

to change the detection method to view either absorbance or native fluorescence data.
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• pI markers are identified in the Peaks pane with an M and as Mkr in the Injections pane. 

For information on checking and identifying the pI marker peaks, see “Checking Your Data” on page 105. 
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Selecting and Displaying Injection Data

You can view data from one, multiple, or all injections at once.

• To look at data for one injection - Click an injection row in the Experiment pane. Data for just that 

injection displays in the graph and tables. 
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• To look at data for specific injections - Hold the Ctrl key and select just the injection rows you want 

to view in the Experiment pane. Data for only the injections selected display in the graph and tables.
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• To look at data for sequential injections - Select the first injection row in the Experiment pane that 

you want to view, then hold the Shift key and select the last. This selects all rows between the two 

injections. Data for only the injections selected display in the graph and tables.
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• To look at data for all injections - Just click View All in the View bar. Data for all injections displays in 

the graph and tables.

Switching Between Single and Multiple Views of Injections

You can switch between displaying run data in a single, per-injection format or a multi-injection format. 

• To view data per in a per-injection format - Click Single View in the View bar or select View in the 

main menu and click Single View.

Data for the injection row(s) selected in the Experiment pane:

• Displays with electropherograms either overlaid or stacked in the Graph pane depending on the 

option you’ve got chosen. 
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• Shows only results for the selected row(s) in the Peaks and Injections panes.

• To view data in a multi-injection format - Click View All in the View bar or select View in the main 

menu and click Multiple View: 

Data for the injection row(s) selected in the Experiment pane:

• Displays with the electropherograms of the selected injections highlighted in the Graph pane. 

• Shows the results for the selected injections highlighted in the Peaks and Injections panes. 



Viewing Run Data page 303

User Guide for Maurice, Maurice C. and Maurice S.

Hiding Injection Data

You can hide injection data from the view if needed.

• To hide injections - Select the injection rows you want to hide in the Experiment pane, then right 

click one and select Hide.

Data for the injections will be hidden in all data views and results tables. 
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• To view hidden injections - Select View in the main menu and click Show Hidden. Hidden rows 

will become visible again in all panes, and are marked with an X in the Experiment pane.

• To unhide injections - Select the hidden row(s). Right click on one and click Unhide. 

Data Notifications and Warnings
If Compass for iCE detects a potential data issue, a notification or warning icon will display next to the injec-

tion row in the Experiment pane. 

 Manual correction of sample data notification - This means the sample data was manually 

changed by a user, for example to add or remove a sample peak. Roll your mouse over the icon 

to display the type of modification that was made.

 Markers warning - This means one or more of the pI markers may not be identified properly. 

You can fix this by manually identifying the pI marker using the steps in “Step 2: Check Your pI 

Markers” on page 105. Roll your mouse over the icon to display warning details.
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Checking Your Results
If you see a data warning in the Experiment pane, these steps will also help you identify and correct any 

issues. Compass for iCE detects your sample protein and pI marker peaks and reports results automatically. 

But, we always recommend you review your data using the steps in this section as a good general practice 

to make sure your results are accurate. Please see the step by step procedure in “Checking Your Data” on 

page 105 to do this.If you see a data warning in the Experiment pane, these steps will also help you identify 

and correct any issues. 

Group Statistics
You can use the Grouping view to have Compass for iCE do a statistical analysis of named proteins in your 

injections (see “Peak Names Settings” on page 354 for more info on setting named peaks up). Statistics for 

each protein are also plotted for easy comparison.

 Manual correction of markers data notification - This means a user changed the pI marker 

data manually. Roll your mouse over the icon to display the type of modification that was 

made.

 Peak fit warning - Means that a peak can’t be fit properly. This can sometimes be caused 

when a broad peak is fitted as multiple narrow peaks. Changing the peak width can help in this 

case. The warning is also caused by very small peaks around main peaks, or small peaks that are 

close to the end of the separation range. You can often fix this by removing the peak(s) using 

the steps in “Step 3: Checking Sample Peaks” on page 108. Roll your mouse over the icon to 

display warning details.
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Using Groups

1. Groups are automatically created for injections that use the same sample name and method, so to use 

this feature, you need to make sure you’ve got sample names entered. 

a. Go to the Batch screen.

b. Click the Sample ID cells in the Injection pane and type a name for any samples you want to calcu-

late statistics for.

2. Go back to the Analysis screen. Click View in the main menu and select Grouping. 

NOTE: To turn Grouping off, select View in the main menu and deselect Grouping. 

Viewing Sample Injection Groups

Compass for iCE automatically groups all injections using the same sample name together in the Injection 

Groups pane. 

• To expand a group - Click the arrow next to a group to see the individual injections in the group and 

reported data for each
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• To expand all groups - Click Expand All (+) in the upper right corner of the pane.

• To collapse all groups - Click Collapse All (-) in the upper right corner of the pane.

Viewing Statistics

Peak and Method Groups

The Peak Groups pane reports statistics for each named protein in every group. Each group shows the statis-

tics for named proteins which includes average area, standard deviation, %CV and SEM (standard error mea-

surement). The number in parenthesis after the sample name is the number of injections in the group.

• To display results using area - Click Area in the upper right corner of the pane.

• To display results using % total - Click % Total in the upper right corner of the pane to display the 

calculated percent area for the named peak compared to the total area measured in the injection. 

This value results from dividing the individual peak area by the sum of all peak areas for the injection 

and multiplying by 100.

• To display results using % area - Click % Area in the upper right corner of the pane to display the 

calculated percent area for the named peak compared to all named peaks. This value results from 

dividing the individual peak area by the sum of all named peak areas for the injection and multiplying 

by 100 (shown for named peak sample data only).

• To expand a group - Click the arrow next to a group to see the individual injections in the group and 

reported data for each
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• To expand all groups - Click Expand All (+) in the upper right corner of the pane.

• To collapse all groups - Click Collapse All (-) in the upper right corner of the pane.

 
The Method Groups pane pivots the Peak Groups pane results to show statistics for named protein peaks in 

individual columns.

Group Plots

The mean values for named peaks using the same method in each injection group are plotted in bar graphs 

with error bars showing the standard deviation in the Group Plots pane. You’ll also get plots that compare 

samples using the same method in the run.
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Hiding or Removing Injections in Group Analysis

Hidden injections are not included in injection groups. But, hiding injections gives you an easy way to reject 

individual injections from the statistical analysis. See “Hiding Injection Data” on page 303 for details on how 

to do this.
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Copying Results Tables and Graphs
You can copy and paste data and results tables into other documents, or save the electropherogram as a 

graphic file. 

Copying Results Tables

1. Click in the Peaks or Injections pane.

2. Select one or multiple rows.

3. Select Edit in the main menu and click Copy, or right click on row(s) you selected and click Copy. 

4. Open a document (Microsoft® Word®, Excel®, PowerPoint®, etc.). Right click in the document and select 

Paste. Data for the rows selected will be pasted into the document.

Copying the Graph

1. Select the Graph pane.

2. Select Edit in the main menu and click Copy, or right click in the Graph pane and select Copy. 

3. Select an image option (EMF, PNG or PDF) in the pop-up window, then click Copy.

4. Open a document (Microsoft® Word®, Excel®, PowerPoint®, etc.). Right click in the document and select 

Paste. A graphic of the copied electropherogram will be pasted into the document.

Saving the Graph as an Image File

1. Select the Graph pane.

2. Select Edit in the main menu and click Copy, or right click in the Graph pane and select Copy. 

3. Select an image option (EMF, PNG or PDF) in the pop-up window, then click Save.
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4. Select a directory to save the file to, enter a file name, then click OK. 

Exporting Run Files 
Results tables and raw plot data can be exported for use in other applications. 

Exporting Results Tables 

To export the information in the Peaks and Injections tables:

1. Click File in the main menu and click Export Tables.

2. Select a directory to save the files to and click OK. Data will be exported in .txt format.

NOTE: To exclude export of standards (pI markers) data or export results table data in .csv format, see “Set-

ting Data Export Options” on page 379.

Exporting Raw Sample Electropherogram Data 

To export raw sample plot and background data: 

1. Click File in the main menu and click Export Spectra.
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• To export data in .txt format - Select Text Format. Data will be exported in one file for all injec-

tions.

• To export data in .cdf format - Select Andi Format. Data will be exported in one file per injec-

tion.

2. Select a directory to save the files to and click OK. Data will be exported in the selected format.

Changing Sample Protein Identification
Compass for iCE lets you customize what sample proteins are reported in the results tables by making man-

ual adjustments in the electropherogram or Peaks table.

Adding or Removing Sample Data 

1. Click Show Samples in the View bar. 

2. Click Single View in the View bar. 

3. Click on the row in the experiment pane that has the injection you want to correct, then click the Graph 

tab.

• To remove a peak from the data - Right click the peak in the electropherogram or Peaks table 

and select Remove peak. The software will no longer identify it as a sample peak in the elec-

tropherogram, and the peak data will be removed in the results tables. 
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A check mark will appear next to the injection in the Experiment pane to indicate a manual correc-

tion was made.

• To add an unidentified peak to the data - Right click the peak in the electropherogram or 

peaks table and select Add Peak. The software will calculate and display the results for the 

peak in the results tables and identify the peak in the electropherogram. 
 
A check mark will appear next to the injection in the Experiment pane to indicate a manual cor-

rection was made.

NOTE: To remove sample peak assignments that were made manually and go back to the original peak 

data, right-click the peak in the electropherogram and select Clear for the current injection or Clear All 
for all injections in the batch.
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Hiding Sample Data

You can hide the results for a sample protein in the results tables without completely removing it from the 

reported results. 

1. Click Show Samples in the View bar. 

2. Click Single View in the View bar. 

3. Click on the row in the experiment pane that contains the injection you want to correct, then click the 

Graph tab.

4. Right click the peak in the electropherogram or Peaks table and select Hide. Compass for iCE will hide 

the peak data in the results tables.
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5. To view hidden peak data, click View in the main menu and click Show Hidden. Hidden peak data will 

display in the results table and be marked with an X. 

6. To unhide a peak, right click on the peak in the electropherogram or peaks table and select Unhide. 

Changing Peak Names for Sample Data

If Compass for iCE did not automatically name a sample protein peak, you can do it manually.

1. Click Show Samples in the View bar. 

2. Click Single View in the View bar. 

3. Click on the row in the experiment pane that has the sample you want to correct, then click the Graph 

pane.
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4. Right click the peak in the electropherogram or Peaks table and click Name, then select a name from 

the list. Compass for iCE will change the peak name in the electropherogram and results tables, and 

adjust peak names for other sample proteins accordingly. 

NOTE: For details on how to specify peak name settings, see “Peak Names Settings” on page 354.

Changing the Electropherogram View
Options in the Graph pane let you zoom and rescale electropherograms, overlay or stack plots and change 

the peak and plot info displayed. 

The Graph pane toolbar has these options:

Auto Scale

Graph Options

Stack the Plots

Overlay the Plots
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Autoscaling the Electropherogram

Click the Auto Scale button to scale the y-axis to the largest peak in the electropherogram.

Click the Auto Scale button again to return to default scaling.

Customizing the Data Display

You can customize electropherogram peak labels, plot labels and display options. To do this, just select the 

Graph Options button. 
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Peak Labels

You can customize the labels used to identify peaks in the electropherogram with these options: 

• Matching Peak Names - Checking this box will draw vertical lines through each named peak. Using 

this option with Stack the Plots or Overlay the Plots features is helpful for visually comparing your 

named peaks across multiple injections.
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• Peak Names - Checking this box displays peak name labels on all named peaks in the electrophero-

gram. 

NOTE: If more than one peak label option is selected, peak name labels will always be used for named 

peaks.

• Peak Values - Checking this box will display the molecular weight labels on all peaks in the electro-

pherogram. 
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NOTE: If more than one peak label option is selected, peak name labels will always be used for named 

peaks.

Baseline and Grid Options

You can view the calculated baseline fit, peak integration and show grid lines with these options.

• Fitted peaks - Checking this box displays how the peaks were fit by the software. For cIEF runs, the 

software uses Dropped Lines by default.

NOTE: This option is only available for sample data. 
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• Baseline Fit - Checking this box displays the calculated baseline for the peaks. Baseline points will 

also display for regions of the electropherogram considered to be at baseline. 

NOTE: This option is only available for sample data. 
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• Grid Lines - Checking this box adds grid lines in the graph. 

Plot Labels

You can customize the plot labels displayed on the electropherogram with these options. 

Plot labels are shown in the upper right side of the graph. 

• Sample - Checking this box displays the sample name used for the injection. If sample names were 

entered with the batch, those names will display here. If not, Sample (default name) displays.

• Method - Checking this box displays the method used for the injection. 

• Exposure - Checking this box display the exposure time(s) used for the data.

• Injection - Checking this box displays the injection number. For example, I4 for injection 4 in the run.

Here’s an example of an electropherogram with all plot labels selected: 
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Stacking Multiple Electropherograms

You can stack electropherograms for multiple injections vertically in the Graph pane for comparison. 

1. Click Single View.

2. Select multiple injection rows in the Experiment pane.

3. Click the Stack the Plots button. The individual electropherograms for each injection you selected will 

stack in the Graph pane. 
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You can also customize the colors used for the stacked plot display. To do that go to “Selecting Custom Plot 

Colors for Graph Overlay” on page 380.

Overlaying Multiple Electropherograms

You can overlay electropherograms for multiple injections on top of each other for comparison in the Graph 

pane. 

1. Click Single View.

2. Select multiple injection rows in the Experiment pane.

3. Click the Overlay the Plots button. The individual electropherograms for each injection you selected 

will overlay in the Graph pane. 

You can also customize the colors used for the overlay plot display. To do that go to “Selecting Custom Plot 

Colors for Graph Overlay” on page 380.
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Zooming

To zoom in on a specific area of the electropherogram, hold the mouse button down and draw a box around 

the area with your mouse: 

To return to default scaling, right click in the electropherogram and click Zoom Out. 
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Selecting Data Viewing Options 

The graph view menu gives you multiple options for changing what type of electropherogram data is dis-

played. Just click the down arrow next to the graph pane toolbar to view the menu:

A check mark next to the menu option indicates it’s currently selected, and you can select multiple options 

at once.

NOTE: Unless noted otherwise, graph view menu options are available for sample data only. 

• Sample Raw - Clicking this option displays the basic detector values used to calculate peak absor-

bance. 
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• Sample Background - Clicking this option displays the basic detector values used to calculate base-

line absorbance. 
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• Sample - Clicking this option displays raw, uncorrected sample data. 

• Sample Baseline Corrected - Clicking this option displays sample data with the baseline subtracted 

(zeroed). This is the default view. In this next example, both Sample and Sample Baseline Corrected 

are selected.

• Baseline Fit - Clicking this option displays the calculated baseline for the raw sample data. In this 

next example, both Baseline Fit and Sample are selected.
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NOTE: This option is selected automatically when Baseline Fit is selected in graph options. 

• Baseline Points - Clicking this option displays regions of the electropherogram considered to be at 

baseline. In this example, both Baseline Points and Sample are selected.

NOTE: This option is selected automatically when Baseline Fit is selected in graph options.
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• Fit - Clicking this option displays the bounding envelope of the fitted peaks as calculated by the soft-

ware for the raw sample data. In this example, both Fit and Sample Baseline Corrected are selected.

• Fit Baseline Corrected - Clicking this option displays the fitted peaks as calculated by the software 

for the sample baseline corrected data. In this example, both Fit Baseline Corrected and Sample Raw 

are selected, the fit plot is on the bottom.

Adding and Removing Baseline Points

Points in the baseline can be added or removed as needed.
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1. Click the Graph Options button in the graph pane toolbar and check Baseline Points. This will display 

baseline points for the raw sample data. 

2. Use the mouse to draw a box around the area you want to correct. This will zoom in on the area. 

3. Right click a baseline point and select Add Baseline Point or Remove Baseline Point.

NOTE: To clear the manual addition or removal of baseline points and go back to the original view of the 

data, right click in the electropherogram and click Clear All.

Selecting the Graph X-axis Range

The pI range used for the x-axis can be changed. Just select View in the main menu and click View Region. 
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• Analysis sets the x-axis range of the electropherogram to what is selected in the Peak Fit range set-

tings. To view or change these analysis settings, go to Edit > Analysis and click Peak Fit in the left 

sidebar. In this example, the lower and upper range settings are 3.0 and 10.5.

• Full displays the entire separation in the electropherogram. This is the default setting. In this example 

the lower and upper range settings are 1.5 and 11.4.

• Custom lets you manually enter the lower and upper range settings to display in the electrophero-

gram. In this example the lower and upper range settings are 5.0 and 9.0.
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NOTE: You can change the default x-axis range that Compass for iCE uses. Go to “Advanced Analysis Set-

tings” on page 336 for more info.

Closing Run Files
If more than one run file is open, you can close just one file or all the open files at the same time. 

• To close one run file - In the Experiment pane, click on one of the sample rows in the file. Then click 

File from the main menu and click Close. 

• To close all open run files - Select File from the main menu and click Close All. 
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Analysis Settings Overview
Compass for iCE has many analysis features and settings that you can change to enhance your run data. 

Select Edit in the main menu and click Analysis. If more than one run file is open, select the run file you 

want to view settings for from the list:

This opens the Analysis window: 
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To move between pages in the window, click on an option in the left sidebar. 

• Advanced - Lets you customize analysis settings for the pI markers. 

• Detection - Lets you choose to view absorbance or native fluorescence data for the run and choose 

data at different fluorescence exposures. 

• Peak Fit - Lets you customize peak fit settings for sample data.

• Peak Names - Lets you enter custom naming settings for sample proteins and have Compass for iCE 

automatically label the peaks in the run data. 

• pI Markers - Lets you customize the pI markers and positions Compass for iCE identifies for each 

method in your run. 

 
On all pages in the Analysis window: 

• Click Import to import an analysis settings file. Go to “Importing Analysis Settings” on page 374 to 

learn how to do this.

• Click Export to export the current analysis settings file. Go to “Exporting Analysis Settings” on 

page 374 to learn how to do this.

• Click Apply to apply changes to the run file and update results in real time. 

• Click OK to save changes to the run file and exit.

• Click Cancel to exit without saving changes.
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Advanced Analysis Settings
This page lets you view and change analysis settings for the pI marker data. Select Edit in the main menu 

and click Analysis, then click Advanced in the left sidebar: 

NOTE: Settings can be changed in batches before you start the run, or in run files once they’re completed. If 

you make analysis settings changes to an executing run, they won’t be saved to the final run file. 

pI Markers Settings

• Peak Width - The approximate width (at full width half max) used to filter out absorbance and fluo-

rescence artifacts which improves recognition of pI markers.

• Allowable Drift - The distance the pI marker(s) are expected to move compared to the position 

entered on the pI Markers page. This setting helps with recognition of the pI marker. 



Advanced Analysis Settings page 337

User Guide for Maurice, Maurice C. and Maurice S.

Advanced Analysis Settings Groups

Advanced analysis settings are saved as a group, and you can create multiple settings groups. Specific group 

settings can be applied to methods, injections, sample names or other attributes in the run data.

NOTES:  
We recommend using the Compass for iCE default values for advanced analysis settings. These settings 

are included in the default Advanced group.  
 
Analysis settings are run-file specific. But, settings can be imported or exported for use with other run files. 

See “Importing and Exporting Analysis Settings” on page 374 for more info.

Analysis groups are displayed in the analysis settings box:

The Advanced group shown contains the Compass for iCE default analysis settings. You can make changes 

to this group and create new groups. To view settings for a group, click on the group name. 

Creating a New Analysis Group

1. Select Edit > Analysis, and select Advanced in the left sidebar. 

2. Click Add under the analysis settings box. A new group will be created:

3. Click on the new group and enter a new name.
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4. Change the settings in the Markers box as needed. 

5. To use the new group as the default analysis settings for the run data, click the arrow in the drop down 

list next to Apply Default, then click the new group from the list. Analysis settings in the new group will 

then be applied to the run data. 

6. Click OK to save changes. 

Changing the Default Analysis Group

1. Select Edit > Analysis, and select Advanced in the left sidebar. 

2. Click the arrow in the drop down list next to Apply Default, then click a new default group from the list.
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3. Click OK to save changes. Analysis settings in the group selected will be applied to the run data. 

Modifying an Analysis Group

1. Select Edit > Analysis, and select Advanced in the left sidebar. 

2. Click on the group in the analysis settings box you want to modify. 

3. Change the settings in the Markers box as needed. 

4. Click OK to save changes. The new analysis settings will be applied to the run data.

Deleting an Analysis Group

1. Select Edit > Analysis, and select Advanced in the left sidebar. 

2. Click on the group in the analysis settings box you want to delete and click Remove. 
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3. Click OK to save changes. 

Applying Analysis Groups to Specific Run Data

1. Select Edit > Analysis, and select Advanced in the left sidebar. 

2. Click on the group in the analysis settings box you want to apply to specific run data.

3. Application of analysis groups to specific run data is done in the override box. Click Add under the over-

ride box. A default override data set will be created from sample information found in the run file. 

4. Click the cell in the Apply To column, then click the down arrow. 
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5. Select an option from the drop down list. This applies the settings group selected to specific run data as 

follows:

• Methods - All methods in the run file display in the list. Selecting a method applies the group 

settings to all injections that used that method. 

• Sample names - All sample names in the run file display in the list, otherwise the default name 

of Sample shows. Selecting a sample name applies the group settings to all injections that used 

that sample name. 

• Wells or vials - All well or vial numbers used in the run display in the list. Selecting a well/vial 

number applies the group settings to all injections that used that well/vial. 

• Custom settings - Lets you choose specific injections to apply the group settings to. When you 

select this in the list, a pop-up box displays to let you enter a specific injection number or range 

of injections:

6. If you need to change the analysis group used for a data set, click the cell in the Settings column and 

click the down arrow. Select a group from the drop down list.
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7. Repeat the previous steps to apply other groups to specific run data. 

8. To remove a data set, click on its cell in the Apply To column, then click Remove.

9. Click OK to save changes.
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Detection Settings
This page lets you see the absorbance and native fluorescence exposures taken during the run, and select 

different exposures for data viewing in the Analysis screen. Select Edit in the main menu and click Analysis, 

then click Detection in the left sidebar. 

Changing the Detection Method

You can choose to display either absorbance or fluorescence data for your run in the Analysis screen. 

1. Select Edit > Analysis, and select Detection in the left sidebar.

2. Select either the Absorbance or Fluorescence radio button.



page 344 Chapter 12: cIEF Data Analysis

User Guide for Maurice, Maurice C. and Maurice S.

Changing the Detection Exposure

You can change the exposure used for the sample data displayed in the Analysis screen. 

NOTES:  
You’ll only be able to choose exposures for the detection method currently selected.  
 
The number of exposures taken and exposure times shown are specified in the method when you set up 

your batch. They can’t be changed after the run has executed.  
 
The Absorbance exposure at 0.005 seconds is an instrument default exposure setting. No other absor-

bance exposures are available.

1. Select Edit > Analysis, and select Detection in the left sidebar.

2. Click the arrow in the exposure button you wan to change and select an exposure setting:
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3. Click OK to save changes. Sample data for the exposure selected will display in the Analysis screen.

Peak Fit Analysis Settings
This page lets you view and change peak fit settings for sample data. Select Edit in the main menu and click 

Analysis, then click Peak Fit in the left sidebar: 

NOTE: Settings can be changed in the batch default analysis before you start the run, or in run files once 

they’re completed. If you make analysis settings changes to an executing run, they won’t be saved to the 

final run file. 



page 346 Chapter 12: cIEF Data Analysis

User Guide for Maurice, Maurice C. and Maurice S.

Range Settings

• Minimum - The pI value below which peaks won’t be identified. This value is also used as the default 

lower pI range for data displayed in the electropherogram. 

• Maximum - The pI value above which peaks won’t be identified. This value is also used as the default 

upper pI range for data displayed in the electropherogram.

• View - Sets the default range to either Full or Analysis for the electropherogram x-axis range in the 

View Region window (select View in the main menu and click View Region). 

• Analysis sets the x-axis range of the electropherogram to the Peak Fit range minimum and max-

imum settings in the electropherogram.

• Full displays the entire separation range of the run data in the electropherogram. This is the 

default setting. 

Baseline Settings

• Threshold - The variance, or roughness, in a baseline data segment below which a point is called part 

of the baseline.

• Window - How long baseline data segments are expected to be in pixels. Shorter segments let the 

baseline follow plateau sections of the signal.

• Stiffness - The amount the baseline is allowed to vary from a straight line. Settings between 0.1 and 

1.0 make the baseline fit closer to a straight line. Settings from 1.0 to 10.0 will make the baseline fit fol-

low the data more closely.

Peak Find Settings

• Threshold - The minimum signal to noise ratio required for a peak to be identified. A setting of 1.0 will 

detect many peaks, a setting of 10.0 will detect fewer peaks.

• Width - The approximate peak width (at full width half max) in pixels used to detect peaks. The mini-

mum value for this setting is 3.0. Larger widths help eliminate the detection of shoulder and noise 

peaks.
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• Area Calculation - Two fits are used, either Gaussian Fit or Dropped Lines. These settings can be 

changed before or after the run is finished.

• For cIEF applications, peak area is calculated using Dropped Lines by default. 

• This next view is of the same data using the Dropped Lines method instead.This type of area cal-

culation is also often called the perpendicular drop method. This is the preferred method when 

peaks overlap or are close to each other. It draws two vertical lines from the left and right bounds 

of the peak down to the x-axis and then measures the total area bounded by the signal curve, the 

x-axis (y=0 line), and the two vertical lines.
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Peak Fit Analysis Settings Groups

Peak fit settings are saved as a group, and you can create multiple settings groups. Specific group settings 

can then be applied to methods, injections, sample names or other attributes in the run data.

NOTES:  
We recommend using the Compass for iCE default values for peak fit analysis settings. These settings are 

included in the default Peak Fit group.  
 
Analysis settings are run-file specific. But, settings can be imported or exported for use with other run files. 

For more information see “Importing and Exporting Analysis Settings” on page 374.

Peak fit groups are displayed in the analysis settings box:

The Peak Fit group shown contains the Compass for iCE default analysis settings. You can make changes to 

this group and create new groups. To view settings for a group, click on the group name. 

Creating a New Peak Fit Group

1. Select Edit > Analysis, and select Peak Fit in the left sidebar. 

2. Click Add under the analysis settings box. A new group will be created:

3. Click on the new group and enter a new name.
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4. Change the settings in the range, baseline or peak find boxes as needed. 

5. To use the new group as the default peak fit settings for the run file data, click the arrow in the drop 

down list next to Apply Default, then click the new group from the list. Peak fit settings in the new group 

will then be applied to the run data. 
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6. Click OK to save changes. 

Changing the Default Peak Fit Group

1. Select Edit > Analysis, and select Peak Fit in the left sidebar. 

2. Click the arrow in the drop down list next to Apply Default, then click a new default group from the list.

3. Click OK to save changes. Peak fit settings in the group selected will be applied to the run data. 

Modifying a Peak Fit Group

1. Select Edit > Analysis, and click Peak Fit in the left sidebar. 

2. Click on the group in the analysis settings box you want to modify. 

3. Change the settings in the range, baseline or peak find boxes as needed. 
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4. Click OK to save changes. The new peak fit settings will be applied to the run data.

Deleting a Peak Fit Group

1. Select Edit > Analysis, and select Peak Fit in the left sidebar. 

2. Click on the group in the analysis settings box you want to delete and click Remove. 

3. Click OK to save changes. 

Applying Peak Fit Groups to Specific Run Data

1. Select Edit > Analysis, and select Peak Fit in the left sidebar. 

2. Click on the group in the analysis settings box you want to apply to specific run data.
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3. Application of analysis groups to specific run data is done in the override box. Click Add under the over-

ride box. A default override data set will be created from sample information found in the run file. 

4. Click the cell in the Apply To column, then click the down arrow. 

5. Select an option from the drop down list. This applies the settings group selected to specific run data as 

follows:

• Methods - All methods in the run file display in the list. Selecting a method applies the group 

settings to all injections that used that method. 

• Sample names - All sample names in the run file display in the list, otherwise the default name 

of Sample shows. Selecting a sample name applies the group settings to all injections that used 

that sample name. 
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• Wells or vials - All well or vial numbers used in the run display in the list. Selecting a well/vial 

number applies the group settings to all injections that used that well/vial. 

• Custom settings - Lets you choose specific injections to apply the group settings to. When you 

select this in the list, a pop-up box displays to let you enter a specific injection number or range 

of injections:

6. If you need to change the analysis group used for a data set, click the cell in the Settings column and 

click the down arrow. Select a group from the drop down list.

7. Repeat the previous steps to apply other groups to specific run data. 

8. To remove a data set, click on its cell in the Apply To column, then click Remove.

9. Click OK to save changes.
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Peak Names Settings
This page lets you view and change custom naming settings for sample proteins. Select Edit in the main 

menu and click Analysis, then click Peak Names in the left sidebar. 

NOTE: Settings can be changed in the batch default analysis before you start the run, or in run files once 

they’re completed. If you make analysis settings changes to an executing run, they won’t be saved to the 

final run file. 

Peak Names Analysis Settings Groups

Peak name settings are saved as a group, and you can create multiple settings groups. Specific group set-

tings can be applied to methods, injections, sample names or other attributes in the run data.
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NOTE: Analysis settings are run-file specific. But, settings can be imported or exported for use with other 

run files. For more information see “Importing and Exporting Analysis Settings” on page 374.

Peak name groups are displayed in the analysis settings box:

There aren’t any Compass for iCE default settings groups, but you can make changes to groups you’ve cre-

ated and create new groups. To view settings for a group, click on the group name in the analysis settings 

box. 

Creating a Peak Names Group

1. Select Edit > Analysis, and select Peak Names in the left sidebar. 

2. Click Add under the analysis settings box. 

3. Enter a new name for the group.
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4. Click in the first cell in the Name column in the analysis settings peak table and enter a sample protein 

name. 

5. Click in the first cell in the pI column and enter the expected pI for the sample protein.

6. Click in the first cell in the Color column, then click the button.
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The color selection box displays:

7. The color you pick is used to identify the sample protein peak in the Peaks and Injections panes in the 

Analysis screen. Click a color or define a custom color and click OK. The color selection will update in the 

table: 

8. Click in the first cell in the Range column. 

9. Enter a % range for the pI entered. Compass for iCE will automatically name peaks found within this per-

cent of the pI. For example, if the pI entered is 2 and a 10% range is used, all peaks with pIs between 1.8 

and 2.2 will be identified with this peak name and color.

10. To add another sample protein, click Add under the peak table. Repeat the previous steps for other sam-

ple proteins. In this example, eight proteins were entered:
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To remove a sample protein, select its row and click Remove.

11. Click OK to save changes. 

Modifying a Peak Names Group

1. Select Edit > Analysis, then click Peak Names in the left sidebar. 

2. Click on the group in the analysis settings box you want to modify. 

3. Change the information in the analysis settings peak table as described in “Creating a Peak Names 

Group” on page 355. 

4. Click OK to save changes.

Deleting a Peak Names Group

1. Select Edit > Analysis, then click Peak Names in the left sidebar. 

2. Click on the group in the analysis settings box you want to delete and click Remove. 
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3. Click OK to save changes. 

Applying Peak Names Groups to Run Data

1. Select Edit > Analysis, then click Peak Names in the options list. 

2. Click on the group in the analysis settings box you want to apply to specific run data.

3. Application of peak names groups to specific run data is done in the apply settings box. A default data 

set automatically gets created whenever you create a new group and it’s applied to all injections in the 

run. You can either modify the default group or click Add under the box to create a new one. 

4. Click the cell in the Apply To column, then click the down arrow. 
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5. Select an option from the drop down list. This applies the peak names group selected to specific run 

data as follows:

• All - Selecting this applies peak names group settings to all injections.

• Methods - All methods in the run file display in the list. Selecting a method applies the group 

settings to all injections that used that method. 

• Sample names - All sample names in the run file display in the list, otherwise the default name 

of Sample shows. Selecting a sample name applies the group settings to all injections that used 

that sample name. 

• Wells or vials - All well or vial numbers used in the run display in the list. Selecting a well/vial 

number applies the group settings to all injections that used that well/vial. 

• Custom settings - Lets you choose specific injections to apply the group settings to. When you 

select this in the list, a pop-up box displays to let you enter a specific injection number or range 

of injections:

6. If you need to change the peak names group used for a data set, click the cell in the Settings column 

and click the down arrow. Select a group from the drop down list.



Peak Names Settings page 361

User Guide for Maurice, Maurice C. and Maurice S.

7. Repeat the previous steps to apply other groups to specific run data. 

8. To remove a data set, click on its cell in the Apply To column, then click Remove.

9. Click OK to save changes. Named peaks will be identified with a peak name label in the electrophero-

gram and color-coded in the Peaks and Injections panes:
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pI Markers Analysis Settings
This page lets you define the pI and position of the pI Markers you’re using in your samples. Select Edit in the 

main menu and click Analysis, then click pI Markers in the left sidebar.

NOTE: Settings can be changed in the batch default analysis before you start the run, or in run files once 

they’re completed. If you make analysis settings changes to an executing run, they won’t be saved to the 

final run file. 

Markers Analysis Settings Groups

pI marker settings are saved as a group, and you can create multiple settings groups. Specific group settings 

can be applied to methods, injections, sample names or other attributes in the run data.
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NOTES:  
We recommend using the Compass for iCE default values. These settings are included in the default Mark-

ers group.  
 
When you edit the pI markers in the method for a batch, Compass for iCE automatically creates a Markers 

group in the pI Markers Analysis settings for you. 
 
Analysis settings are run-file specific. But, settings can be imported or exported for use with other run files. 

For more information see “Importing and Exporting Analysis Settings” on page 374.

Markers groups are displayed in the analysis settings box:

The Markers group shown uses the Compass for iCE default settings. You can make changes to this group 

and create new groups. To view settings for a group, click on the group name. 

Creating a New Markers Group

1. Select Edit > Analysis, and select pI Markers in the left sidebar. 

2. Click Add under the analysis settings box. A new group will be created:

3. Click on the new group and enter a new name.
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4. The default Maurice cIEF pI marker pI and position values are already populated in the pI Marker Peaks 

table. If you’d like to use these values, skip to the next step. If you’re using different markers, here’s how 

to change the values:

a. Click in the first cell in the pI column in the table and enter the pI for the marker. 

b. Click in the first cell in the Position column and enter a value for the marker. 
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NOTE: pI marker peak positions are relative to each other. Only the difference in position is used to help 

identify them. When entering pI marker peak information for the first time, review the marker data in the 

Analysis screen to find the correct peak positions.

c. Repeat the steps above for the remaining markers in the table. 

• To add another marker - Click Add under the table, then change the information in the new 

row. 

• To remove a marker - Select its row and click Remove.

5. To use the new group as the default settings for the run, click the arrow in the drop down list next to 

Apply Default, then click the new group in the list. The settings in the new group will then be applied to 

the run data. 

6. Click OK to save changes. 

Changing the Default Markers Group

1. Select Edit > Analysis, and click pI Markers in the left sidebar. 

2. Click the arrow in the drop down list next to Apply Default, then select a new default group from the list.
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3. Click OK to save changes. Analysis settings in the group selected will be applied to the run data. 

Modifying a Markers Group

1. Select Edit > Analysis, and click Markers in the left sidebar. 

2. Click on the group in the analysis settings box you want to modify. 

3. Change the marker info as needed as in “Creating a New Markers Group” on page 363. 

4. Click OK to save changes. The new analysis settings will be applied to the run data.

Deleting a Markers Group

1. Select Edit > Analysis, and click pI Markers in the left sidebar. 

2. Click on the group in the analysis settings box you want to delete and click Remove. 
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3. Click OK to save changes. 

Applying Markers Groups to Specific Run Data

1. Select Edit > Analysis, and select pI Markers in the left sidebar. 

2. Click on the group in the analysis settings box you want to apply to specific run data.

3. Application of markers groups to specific run data is done in the override box. Click Add under the over-

ride box. A default override data set will be created from sample information found in the run file. 

4. Click the cell in the Apply To column, then click the down arrow. 
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5. Select an option from the drop down list. This applies the settings group selected to specific run data as 

follows:

• Methods - All methods in the run file display in the list. Selecting a method applies the group 

settings to all injections that used that method. 

• Sample names - All sample names in the run file display in the list, otherwise the default name 

of Sample shows. Selecting a sample name applies the group settings to all injections that used 

that sample name. 

• Wells or vials - All well or vial numbers used in the run display in the list. Selecting a well/vial 

number applies the group settings to all injections that used that well/vial. 

• Custom settings - Lets you choose specific injections to apply the group settings to. When you 

select this in the list, a pop-up box displays to let you enter a specific injection number or range 

of injections:

6. If you need to change the analysis group used for a data set, click the cell in the Settings column and 

click the down arrow. Select a group from the drop down list.
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7. Repeat the previous steps to apply other groups to specific run data. 

8. To remove a data set, click on its cell in the Apply To column, then click Remove.

9. Click OK to save changes.

Injection Reports
You can export PDF files of the raw and analyzed data, IV plot, peaks table, sample and system info for indi-

vidual or all injections in a run file. You can also export the run history with all analysis events.

1. Click File > Open Run and select a run file. 

2. If you want reports for all injections, skip to the next step. If you only want reports for certain injections, 

in the Experiment pane:

• To select sequential injections: Select the first injection, then hold the Shift key and select the 

last injection you want a report for. This selects all rows between the two injections.

• To select specific injections: Hold the Ctrl key and select just the injections you want reports 

for. 

3. Select File from the main menu in either screen and click Injection Report.
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4. In the Injection Reports window:

d. Choose either Selected injections or All injections. 

e. Select the Analysis log checkbox if you want a run history report with all analysis events. 

f. The report name defaults to the run file name. If you want to change it, type in the Report Name 

box to make updates. 

g. Click OK.

5. The Injection Report PDF(s) are exported to the Runs folder in the Compass for iCE directory. They’ll be 

in a folder with the report name used in the prior step. When the reports are done, the folder opens for 

you automatically.
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Example Analysis and Injection Report
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Importing and Exporting Analysis Settings
The analysis settings in a run file can be exported as a separate file. This allows the same analysis settings to 

be imported into other batches or run files at a later time, rather than you having to re-enter them manually. 

Importing Analysis Settings

NOTE: Importing an analysis settings file populates the settings in all analysis pages. 

1. Open the run file or batch you want to import analysis settings to.

2. Select Edit in the main menu and click Default Analysis (Batch screen) or Analysis (Analysis screen).

3. Click Import on any page.

4. Select a settings file (*.settings) and click OK. The imported settings will display in all analysis pages. 

Exporting Analysis Settings

NOTE: Exporting an analysis settings file exports the settings in all analysis pages. 

1. Open the run file or batch you want to export analysis settings from.

2. Select Edit in the main menu and click Default Analysis (Batch screen) or Analysis (Analysis screen).

3. Click Export on any page. The following window displays:
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4. The default directory is Compass for iCE/Runs. Change the directory if needed.

5. Enter a file name and click Save. The settings will be saved as a *.settings file.
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Chapter 13:  
Setting Your Preferences

Chapter Overview
• Customize Your Preferences

• Enabling Access Control

• Setting Data Export Options

• Selecting Custom Plot Colors for Graph Overlay

• Grouping Options

• Setting Up Maurice Systems to Send Tweets
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Customize Your Preferences
You can set and save several custom preferences in Compass for iCE. To view and change these settings, 

select Edit in the main menu and click Preferences. 

To move between preferences pages, click on an option in the left sidebar. Here’s what you can customize:

• Access Control - Lets you log on to Compass for iCE through an Authorization Server.

• Analysis - Lets you customize data export options.

• Graph - Lets you customize graph color displays.

• Grouping - Groups samples with the same name together across runs, so you can get statistics for 

the same sample in multiple runs.

• Twitter - Lets you configure Compass for iCE to tweet Maurice, Maurice C. and Maurice S. run status.

 
In all preferences windows:

• Click Apply to apply changes to any open run files in Compass for iCE.

• Click Restore Defaults to restore the values on the page to default settings.

• Click OK to save changes and exit.

• Click Cancel to exit without saving changes.
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Enabling Access Control
You can use the Access Control feature to help satisfy 21CFR Part 11 data security requirements when using 

Maurice instruments. Please go to “Enabling Access Control” on page 391 to get more info.

Setting Data Export Options
Select Analysis in the sidebar. 

• Export Standards - This option exports data for the standards in each injection when run data is 

exported. It’s selected by default. If it’s not selected, only sample injection data is exported.

• Export using a comma as the column deliminator - This option exports run data with a comma 

separator in .csv format. When it’s not selected, data is exported in .txt format with a tab separator 

(this is the default setting).
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Selecting Custom Plot Colors for Graph Overlay
Select Graph in the sidebar. 

• Apply colors to stacked plots - This option applies the color scheme shown to individual plots 

when Stack the plots is selected in the Analysis screen’s Graph pane. When this option isn’t selected, 

all plots use the same color (this is the default setting). 

NOTE: If Apply colors to stacked plots isn’t selected, the colors shown are only applied to plots when 

Overlay the plots is selected in the Graph pane.
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Changing Plot Colors

1. Click the button next to a Plot color number. You’ll get a color selection box: 
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2. Select a color or define a custom color and click OK. The color button will update to the new color 

selected. 

3. Repeat the steps above for any other plot colors. 

4. Check Apply Colors to Stacked Plots if you also want the new color settings to be used for the Stack 

the plots option in the Graph pane. 

5. Click Apply to apply the new color settings to the plots currently displayed. This lets you see the 

changes without having to close the Graph window. 

6. Click OK to save changes and exit. 

7. Select Overlay the plots in the Graph pane. The new color scheme will be used. 

Grouping Options
Select Grouping in the sidebar. 

Selecting the Group Across Runs box groups samples with the same name together even if they’re in dif-

ferent runs, so you can get statistics for the same samples across multiple runs. When the box isn’t selected, 

only samples with the same name within the same run are grouped for statistics (this is the default setting).

NOTE: To activate grouping and get statistics for runs you have open in the Analysis Screen, select View in 

the main menu and click Grouping.
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Setting Up Maurice Systems to Send Tweets
Select Twitter in the sidebar. 

NOTES:  
To set your Maurice system up to tweet, the computer you’re using needs to be connected to the internet 

through a network connection or the local lab computer.  
 
We recommend setting up separate Twitter accounts for each system. This lets multiple people in the lab 

follow run progress. 
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1. Click Set Account. A set account window will display in Compass for iCE and a browser window will 

open:
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2. Enter a user name or email and password, then click Authorize app. A new page will display in the 

browser with a PIN number. 

3. Enter the PIN number in the Compass for iCE set account window and click OK:

4. The user name will now appear in the Twitter User Name box. Select your Tweet When options and click 

Apply.
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5. To confirm the Twitter account is receiving messages, click Tweet Message. Enter a test message and 

click OK.

6. If the test Tweet was successful, you’ll get this message:
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7. Click OK to save changes and exit. Maurice, Maurice C. and Maurice S. will automatically tweet as the 

selected options occur: 

Changing the Twitter Account

To change the Twitter account your system uses:

1. Select Edit > Preferences, then select Twitter in the left sidebar.

2. Click Clear. 

3. Follow the same steps to set up the account as in “Setting Up Maurice Systems to Send Tweets” on 

page 383.
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Chapter 14:  
Compass Access Control and  
21 CFR Part 11 Compliance

Chapter Overview
• Overview

• Enabling Access Control

• Logging In to Compass for iCE

• Saving Changes

• Signing Files

• Instrument Command Log

• Run File History

• Troubleshooting Problems and Suggested Solutions

• Authorization Server
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Overview 
The Compass Access Control feature can be used to help satisfy the 21CFR Part 11 data security require-

ments when using Maurice instruments. When Access Control is enabled and the Authorization Server has 

been installed (see "Authorization Server" on page 399):

• Users are required to log in to Compass for iCE when the software is launched

• A history of all actions is maintained 

• Data files are signed and encrypted to prevent unauthorized changes (e.g., all files are controlled)

• Each instrument maintains a history of user commands

• Each batch and data file includes a history of signed changes to the file

Compass for iCE can be run with or without Access Control enabled. When Access Control is disabled, no 

user log in is required and files are not encrypted or signed. The instrument history and file history are still 

maintained but the entries are not signed.
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Enabling Access Control
Access Control is enabled in Preferences. Select Edit in the main menu, click Preferences, then select 

Access Control. 

To enable Access Control:

1. Check the Enable box.

2. Enter the IP address of the Authorization server. Use format X.X.X.X or LocalHost if installing the server on 

the local machine. 

NOTE: Always use the default port setting of 8000, this should not be changed. 

3. Close Compass for iCE. The next time the software is launched, a user log in will be required.

NOTE: Access Control can only be disabled by logging into Compass for iCE and deselecting the Enable 

box in the Access Control page of Preferences.
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Logging In to Compass for iCE
With Access Control enabled, all users must log in to Compass for iCE whenever the software is launched.

Enter your user name and password previously setup by your Compass for iCE Administrator. 

NOTE: Your account will be blocked after a certain number of login failures. If this happens, contact your 

administrator to unblock the account.

A successful log in will display the Compass for iCE main window with the user information in the lower sta-

tus bar. The full user name is displayed with the unique user ID in parenthesis: 
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Locking and Unlocking the Application

You can click the Lock button to lock Compass for iCE and prevent access by other users. To unlock the 

application, users must re-enter their password.  

 
If there is no activity in Compass for iCE for 20 minutes, the application automatically locks. Users must re-

enter their passwords to perform any controlled actions:

Resolving Log In Issues

Log in failures may occur when:

• The server is temporarily unavailable

• Compass for iCE is using the wrong IP address 

When this happens, the following message displays: 
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Click Disable to restart Compass for iCE with Access Control disabled. Verify or correct the server IP address 

then close and restart the software to log in with Access Control enabled.

Saving Changes
When Save is selected from the File menu, a dialog box will display to allow you to enter a comment before 

saving the signed file:

The comment is added to the signature entry in the file History: 
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Signing Files
Select e-Signature from the File menu to add an electronic signature to a file. 

The signed entry will be added to the file History with the meaning of the signature entered in the com-

ment, such as Approved or Verified.

Instrument Command Log
The Instrument Command Log can be viewed at any time by selecting the Instrument menu and clicking 

Properties, and then clicking the Command Log button: 
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The Command Log lists all the commands sent to the instrument that were signed by the user who sent the 

command. If you want to copy the Command Log at any time, right click in the table and select Copy, then 

paste into another document.
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Run File History
Select the Run Summary screen tab and then the History tab to see the file History. To copy the file History, 

right click in the table and select Copy, then paste into another document.

Troubleshooting Problems and Suggested Solutions
If any of the following error messages are encountered, follow the recommended steps below to resolve the 

issue.

• Unknown user name or password. 

• Check if the Caps Lock is on, user name and password are case sensitive. 

• Ask a Compass for iCE administrator to confirm your user name. If your password is unknown 

then the administrator can reset your password (see "Resetting User Passwords" on page 405 for 

more information).
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• Server not available.

• From the Edit menu, click Preferences and then Access Control to confirm the server address is 

set to the correct Authorization server address. Compass for iCE must be able to reach the server 

on the network. 

• The server must have inbound access to port 8000 enabled.

• Controlled file cannot be opened without log in. To open a controlled Run file, enable Access 

Control by clicking Edit, then Preferences and Access Control. Select Enable, close Compass for 

iCE, then re-launch the software with a valid log in. 

• Uncontrolled file cannot be opened when logged in. To open an uncontrolled Run file, disable 

Access Control by clicking Edit, then Preferences and Access Control. Deselect Enable, close Com-

pass for iCE then re-launch the software.

NOTE: Uncontrolled files can be opened when Compass Access Control is enabled (controlled mode).

• Command disabled. Certain commands are only available when a user with the correct permissions 

is logged in. To change user permissions, use a web browser to log in to the Authorization server web 

interface at the address shown on the Access Control page in Preferences, such as: 10.1.3.231:8000.

• Compass for iCE does not prompt for log in. Compass for iCE will only prompt for a log in on 

launch when Access Control is enabled in Preferences. Enable Access Control by clicking Edit, then 

Preferences and Access Control. Select Enable, close Compass for iCE, then re-launch the software. 

You should now be prompted for a log in.

Authorization Server
The Authorization Server controls the log in access to Compass for iCE. In the simplest configuration, the 

server is run on the same computer as Compass for iCE and only that copy of Compass for iCE is controlled. 

A single server can also be used to control access to multiple copies of Compass for iCE running on different 

computers, so long as they have network access to the server. Multiple copies of the server may be run on 

the same network, and each server will have its own user database.

To enable Compass for iCE to use a particular Authorization Server, click Edit, then Preferences and Access 

Control and enter the server IP address using format X.X.X.X. 
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NOTES:  
Always use the default port setting of 8000, this should not be changed.  
 
If the server is installed on the same computer as Compass for iCE (e.g., the local machine), enter Local-

Host instead of the IP address. Contact your local IT Administrator to assist with installing the Authoriza-

tion Server in your preferred format.

Server Administration

The Authorization Server is configured through a web interface at the IP address of the server on port 8000. 

To access the Server home page, open any browser and type the IP address on port 8000 in a X.X.X.X:8000 or 

http://X.X.X.X:8000 format. Use LocalHost instead of the IP address if the Server is installed on the local 

machine. 

The default server administrator is: 

• User: admin

• Password: admin 

After installing the Authorization Server, the administrator user name and password can be changed.

Adding Non-admin Users

Add a user to the server to allow that user to log in to Compass for iCE. To do this:

1. Select Users from the Site Administration home page:
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2. From the Users page, select Add User:

3. Fill in the fields to create a new user:

After adding a new user more information can be added:
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NOTE: Users are blocked after the number of login failures defined in the Password policy setting.

Permissions

All users can log in to Compass for iCE, but the commands available within Compass for iCE are controlled by 

Permission settings. Commands a user does not have permission to use will be disabled. After user permis-

sions have been changed on the server the user must close and re-open Compass for iCE to use the new 

permissions. 

Users can belong to groups that have multiple permissions such as Operator or Scientist: 
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Use the Groups page to change the permissions in a group or create new groups:

To change permissions for a group click Change, then select a group: 
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Move individual group permissions in or out of the Available Permissions and Chosen Permissions boxes by 

selecting a permission in either box. Click the left or right arrow button to move the permission into the 

other box.

Adding Admin Users

To create a user with administrator permissions:

1. Follow the steps described in "Adding Non-admin Users" on page 400 to create the admin user.

2. Under permissions, select Staff status and Superuser status: 

3. Assign the admin user to a group.

NOTE: Selecting Superuser status enables server permissions only. Admin users must be also be assigned 

to a group to in order to have Compass for iCE permissions. 
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Resetting User Passwords

NOTE: Users are blocked after the number of login failures defined in the Password policy setting.

To reset a user password:

1. Select Users from the Site Administration home page, then select the user to change. The following 

screen displays:

2. Raw passwords are not stored, they must be changed manually. Click the text link to access the pass-

word change form: 

3. Enter the new password, then click Change password. 
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Audit Trail

Admin users with Staff Status can view, print and download the Audit Trail. Select View Audit Trail from the 

Site Administration home page to access it. 

Password Policy Settings

These settings let administrators set password policies. Select Password policy settings from the Site 

Administration home page to make changes. 
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LDAP Settings

LDAP settings allow you to connect the Compass Authorization Server to your own network’s domain con-

troller, so users can log on with their existing network password. With LDAP, passwords are not maintained 

by the Compass Authorization Server, they are administered by the network admin. 

First select LDAP settings from the Site Administration page and set your LDAP settings. 

Next, add users as described in "Adding Non-admin Users" on page 400 and select the LDAP User checkbox. 

Passwords aren’t required for LDAP users. 

Encryption Details

Compass for iCE uses the SHA1 hash algorithm to generate a 160 bit hash code that is unique for all files. All 

files saved by Compass for iCE are encrypted with a digital key. This key along with the hash codes guaran-

tees the file history is correct and no other edits were made. All changes saved to a file have the electronic 

signature of the user who saved the file. The e-Signature command allows a user to sign off on a state such 

as approved or verified.

There is no individual ownership of files, all users who log into Compass for iCE can open any file.
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Chapter 15:  
Maintenance and 
Troubleshooting

Chapter Overview
• Cartridge Handling and Care

• Maintenance

• Spare Parts

• Software Updates

• Instrument Software (Embedded) Updates

• Frequently Asked Questions: cIEF Applications

• Frequently Asked Questions: cIEF Applications



Cartridge Handling and Care page 410

User Guide for Maurice, Maurice C. and Maurice S.

Cartridge Handling and Care
The cIEF and CE-SDS Cartridges were developed for use with Maurice systems. Each cartridge is individually 

tested and shipped with a Certificate of Analysis, are also online at http://www.proteinsimple.com/certifi-

cates.html. The cartridges are shipped dry and should be stored free of liquid. 

• Cartridges need to be used, cleaned and stored properly to reach their maximum lifetime. 

• Store cartridges in their original packaging at room temperature when you receive them.

• Hold cartridges using the blue or orange finger holds on either side of the cartridge. 

• Don’t touch the recessed optical windows of the cartridge.

• Whenever you handle the cartridge or remove it from its packaging, make sure the cartridge inlet 

doesn't come in contact with any surfaces. 

• Each cartridge is guaranteed for 100 injections. Maurice reads the cartridge’s RFID and keeps track of 

how many injections are left for you automatically.

• Always clean the cartridge before storing. See page 103 for the cIEF Cartridge cleaning steps and 

page 137 for the CE-SDS Cartridge cleaning steps. 

• Always store the cartridge in its original packaging at room temperature when not in use.

cIEF Cartridge

• The cartridge is designed for use with common cIEF reagents like methyl cellulose, ampholytes, urea, 

anolyte and catholyte, but over exposure or high concentrations of certain components can harm it. 

The cartridge also requires 0.35% methyl cellulose in the sample mixture.

• Make sure to always add Catholyte solution to the OH- electrolyte tank (white port) and Anolyte solu-

tion to the H+ electrolyte tank (red port). If you add electrolytes to the wrong tank, it can damage to 

the cartridge. 

Finger Holds
Optical Windows
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• Make sure to not get any liquid on the cartridge's optical window.

• Maurice cleans the cIEF Cartridge automatically at the end of the run. If you’ll use the cartridge again 

within 24 hours of your last run, you can leave the cartridge in Maurice. Otherwise you’ll need to clean 

and store it. See page 103 for cleaning steps.

• Always clean the electrolyte tanks before storing. See page 103 for the cIEF Cartridge cleaning steps.

Compatibility with Sample Components

• Methyl Cellulose (MC): The sample mix must contain 0.35% methyl cellulose. The cartridge must be 

flushed with 0.5% methyl cellulose between runs.

• Solvents: The cartridge is not compatible with organic solvents. Do not rinse with solvents and mini-

mize the amount of solvent in the sample mix.

• Salt and surfactants: High current can harm the internal coating in the cartridge capillary. High con-

centrations of salt and surfactants in the sample mix can generate high currents above 40 micro- 

amps. This high current will compress the pH gradient and also damage the cartridge. Please take 

care to minimize the concentration of salts in the final sample mix to below 15 mM. To keep current 

at a minimum, we suggested using only non-ionic or zwitterionic surfactants. Don’t use aromatic sur-

factants as they can interfere with sample detection.

Cleaning the Outside of the Cartridge

If you see spikes in your data, the outside of the cartridge should be cleaned with canned air. You’ll need to 

use residue- and moisture-free canned air to prevent fouling of the optical path through the separation cap-

illary.

1. Place the can's nozzle or tube opening 10-12 inches from the cartridge surface. Then depress the aero-

sol actuator down about halfway so you get a gentle flow of air. 

2. Sweep the air stream across the entire length of the optical window. 

3. Flip the cartridge over and repeat the prior steps. 

4. Flip the cartridge over again and gently clean the top surface one last time before reinstalling in Mau-

rice.

CE-SDS Cartridge

• If you see any separation matrix sticking to the cartridge inlet, soak the inlet in DI water for 5 minutes. 

Then wipe it using a lint-free laboratory wipe that's been moistened with DI water. Other than this, no 

external cleaning of the cartridge is required.
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• Check the saturation sensor on the back of the cartridge insert after every run. If it's red, you'll need to 

use a new cartridge insert for your next batch. If the saturation sensor isn't red, you can keep using 

the current cartridge insert. 

• If you’ll use the cartridge again within 2 hours of your last run, you can leave the cartridge in Maurice. 

Otherwise you’ll need to clean and store it. 

• Always run the cartridge cleanup before storing. See page 137 for the CE-SDS Cartridge cleanup 

steps.

Compatibility with Sample Components

• Salt: The salt concentration in your sample should be <50 mM. Higher concentrations will adversely 

affect electrokinetic injections. Dilute your sample with CE-SDS Sample Buffer to reach the recom-

mended salt concentration. If the protein concentration in your samples is low, we recommend 

desalting the sample.

Maintenance

Daily

• Empty out any condensation in the sample plate or sample tray inserts. Wipe out the sample block 

too if needed.

• Dispose of your samples and reagent vials after each run. Compass for iCE will let you know when a 

cartridge is at the end of its useful life and should be discarded.

Saturation

Sensor 

OK to keep using insert. Replace cartridge insert.
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Yearly 

We recommend Maurice has annual preventive maintenance performed by an authorized ProteinSimple 

engineer. Please contact Technical Support to schedule a visit. 

Changing the Fuse

1. Power down Maurice and unplug his power cord.

2. Locate the fuse holder on his rear panel.

3. Use a flat-head screwdriver to gently pry the fuse holder open and remove the fuse holder. 

4. Remove the old fuse.

Fuse Holder

Power Cord

Spare Fuse

Old Fuse

Box
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5. There’s a spare fuse in the small box. Pull the box out, pull the new fuse out and use it to replace defec-

tive fuse.

6. Reinsert the fuse holder.

7. Plug Maurice’s power cord back in and turn his power on.

Spare Parts
Maurice, Maurice C. and Maurice S. don’t have any user replaceable parts except for the power fuse. Please 

contact ProteinSimple Technical Support if they get sick and need repair. 

!WARNING!  
You can’t replace or service any parts on Maurice systems except for the power entry fuse.

Software Updates 
To check for software updates, first make sure the computer you’re using has an active internet connection. 

Then go to Compass for iCE software, select Help in the main menu and click Check for Updates. If you 

don’t have internet access, call your FAS for assistance on getting the latest update.

Spare Fuse
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Instrument Software (Embedded) Updates
To check for embedded updates, go to Compass for iCE software, select Instrument in the main menu, then 

Update and select Network. If you’re not on the network, call your FAS for assistance on getting the latest 

update.

Frequently Asked Questions: cIEF Applications

NOTE: Please refer to the Maurice cIEF Method Development or CE-SDS Application Guides for info on ini-

tial application conditions and method optimization.

I have a new protein sample to analyze. What starting conditions should I use?
Begin with the following initial sample conditions: 

• Carrier ampholytes: pH 3-10 Pharmalytes (4%)

• Additive: 0.35% methyl cellulose

• Sample analyte: 0.1 mg/mL concentration in final solution. The balance of the solution should be 

HPLC-grade deionized water. 

• 10 mM arginine

• 1X pI 4.05 and 9.99 markers

NOTES:  
 
If you want to use pI markers below pI 4.05, we suggest adding 10 mM IDA to the sample solution 
 
ProteinSimple provides a 1% methyl cellulose solution (P/N 101876). 

Another way to start is to simply use the same sample conditions used if you were successful in running this 

sample on slab gel IEF. Use the same carrier ampholytes and additives for analysis on Maurice systems. 

What carrier ampholytes are commercially available, and which one is best for my sample?
At present, carrier ampholytes are commercially available from four different manufacturers under the fol-

lowing brand names:

• Pharmalytes (GE)

• Servalyts (Serva)
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Other carrier ampholytes exist, however, they are all repackaged and resold using one of the products listed 

above. 

Each brand may give slightly different separation resolution due to slight differences in ampholytic composi-

tions. Identification of the optimal carrier ampholytes for a given protein sample is best determined experi-

mentally. 

Along with native fluorescence, Maurice systems use UV absorption detection at 280 nm. All carrier 

ampholytes exhibit some degree of absorption at this wavelength, which causes some baseline noise. Phar-

malytes have low and uniform UV absorption and produce no background signal in native fluorescence 

along the entire pH range. Because of the low background noise of Pharmalytes, these ampholytes are rec-

ommended for initial sample conditions.

Does my sample matrix affect my results?
Yes. However, the sample is diluted 20X in carrier ampholytes, methyl cellulose and HPLC-grade deionized 

water, which minimizes matrix effects. For example, if the concentration of your sample stock solution is 2 

mg/mL, 10 mL of the sample can be directly diluted by adding 112 mL of HPLC-grade deionized water, 8 mL 

of pH 3-10 Pharmalytes and 70 mL of 1% methyl cellulose. The final solution is 200 mL with a sample con-

centration of 0.1 mg/mL. In this example, the original sample matrix will not affect analysis.

If the original stock sample concentration is >2 mg/mL and contains high salt concentrations, then diluting 

further and using native fluorescence to boost signal is recommended. If detection in both absorbance and 

fluorescence is required, desalting may be necessary.

I cannot get reproducible peaks due to sample precipitation, what should I do?

1. Dilute the sample.

2. The native fluorescence detection mode provides higher sensitivity and can be used for low concentra-

tion samples.

Doing either or both of the above reduces the potential for aggregation or precipitation. If the issue is still 

observed, several additives can be tested to increase protein solubility. The following additives have been 

successfully tested with Maurice systems and should help stabilize proteins during analysis: 

• Up to 4M urea

• Up to 20% formamide

• Up to 25% sorbitol 

• Up to 25% sucrose 

• Up to 25% glycerol 

• Denaturing conditions, such as 8 M urea 
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In rare cases, sample precipitation may be caused by the carrier ampholytes. To avoid this problem, try using 

a different brand of carrier ampholytes. If additive conditions for stable sample runs have been established 

for gel IEF, then these additive conditions can often be successfully used for cIEF analysis on Maurice sys-

tems. 

NOTE: All additives may change the pI value of the protein slightly, especially if the method uses pI markers 

in the acidic range of the pH gradient.

How do I prepare sample solutions in 8 M Urea?
For a 200 μL final sample solution:

• Weigh 96 mg of urea powder in a 1.5 mL centrifuge tube. 

• Add 32 μL HPLC-grade deionized water, 70 μL of 1% methyl cellulose, 8 μL of carrier ampholytes and 

10 μL of sample to the urea powder in the centrifuge tube. 

This will make a final volume of 200 μL (96 mg urea powder and 120 μL liquid). If more than 10 μL or less 

than 10 μL of sample is added, the volume of water should be adjusted to ensure a final volume of 120 μL.

NOTE: Urea must always be prepared fresh before use.

When running samples in 8 M urea, the focusing time should be increased 1-2 minutes compared to normal 

conditions. This is due to the higher viscosity of the urea-containing solution. 

How can I identify peaks in different runs and different samples?
A reliable way to identify peaks in electropherograms is to use internal pI Markers. First run the sample with-

out internal pI Markers. The pI values of sample peaks can be estimated from their peak positions relative to 

the full pI range of the carrier ampholytes. 

In Compass for iCE graphs, the left side of the electropherogram is the anodic end of the capillary (acidic) 

and the right side is the cathodic end (basic). For example, if pH 3-10 Pharmalytes are used as the carrier 

ampholytes, the x-axis of the electropherogram represents pI 3 to pI 10 from left to right. The pI value of a 

peak at the middle of the trace should be about 6.5. 

Two pI Markers are mixed into the sample solution. Ideally, the peaks of the two markers should bracket the 

sample peaks and the two marker peaks should be as close as possible in order to achieve good precision in 

peak identification. 

The electropherograms of the sample mixed with pI Markers are processed using Compass for iCE for pI 

determination. The software uses the method settings to automatically identify the pI markers to convert 

from pixel position in the Markers View to pI in the Samples View. 
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In this way, the sample peaks are identified by their measured pI values. The precision of peak identification 

by measuring the pI values using Maurice systems is less than +0.03 pH units. 

Since the measured pI value of a protein is affected by many factors such as sample matrix and the type of 

carrier ampholytes used, to correctly identify peaks in different samples or different runs, all runs should be 

done under the exact same conditions. 

What kind of pI markers can I use?

ProteinSimple recommends using low molecular weight amphoteric compounds with well defined isoelec-

tric points and strong UV absorbance when using Maurice systems. Conversely, we do not recommend 

using protein pI markers since they often produce multiple isoelectric points and, on occasion, may interact 

with the sample analyte. 

ProteinSimple offers a selection of absorbance- and fluorescence-compatible pI markers at pI 3.38, 4.05, 5.85, 

6.14, 7.05, 8.40, 9.99, and 10.17.

The distance between the two pI Markers in my sample electropherograms is different from 
run to run even though I use the same pI Markers and carrier ampholytes. What is the reason 
for this?

Usually this is caused by different salt concentrations in the sample solutions. Salt can compress the pH gra-

dient created by the carrier ampholytes. So, the higher the salt concentration, the shorter the distance 

between the two pI Markers. 

However, since the whole pH gradient is compressed by the salt, this will not affect peak identification 

results as long as two pI Markers are used and their peaks bracket the sample peaks. 

Can I use narrow pH range carrier ampholytes to improve the resolution for my sample?

Yes. The most efficient way to do this is to use a mixture of narrow pH range carrier ampholytes and wide pH 

range carrier ampholytes. The proportion of carrier ampholytes can be from 1:1 (narrow range: wide range) 

up to 5:1 depending on the resolution requirement. Focusing time should be increased with the increasing 

proportion of the narrow pH range carrier ampholytes, from 6 to 12 minutes. 

The measured pI value of my sample peak is slightly different when I use different pI Markers 
or different carrier ampholytes with the same pI markers. What is the reason for this?

When using different pI Markers, the small difference in the measured pI value is due to the slight non-linear-

ity of the pH gradient established by the carrier ampholytes along the separation capillary. Compass for iCE 

pI calibration assumes that the pH gradient is perfectly linear between the two pI Markers. In reality, carrier 

ampholytes are not perfectly linear throughout their pH gradient. 

When different carrier ampholytes are used, their pH gradients may be slightly different causing a small dif-

ference in measured pI value. This effect is most obvious when using a carrier ampholyte mixture (i.e. narrow 

and wide pH range carrier ampholytes). Under these conditions, the pH gradient will not be linear at the 

edges of the overlapping pH regions of the different carrier ampholytes. Changing the ratio of the different 

carrier ampholytes in the mixture will affect the measured pI values of a protein. 
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In conclusion, only measured pI values obtained using the same carrier ampholytes and the same pI markers 

can be compared. Also, as long as the run conditions are the same, the measured pI values can be used to 

identify protein peaks. 

Troubleshooting
Compass for iCE lets you run a self test on Maurice, Maurice C. and Maurice S. systems. These diagnostic tests 

check many internal components and can help you determine if you have an instrument issue or not. Go to 

“Instrument Software (Embedded) Updates” on page 181 for details on how to get started. 

For more Maurice and application troubleshooting information, please contact ProteinSimple Technical Sup-

port at (888) 607-9692 (option 3), support@proteinsimple.com or visit http://www.proteinsimple.com/tech-

nical_support.html. You can also contact your local Field Application Specialist for help.

cIEF Application Troubleshooting

Problem Solution

Error message: Calibration standard not 

detected 
The Fluorescence Calibration Standard was not 

stored at the proper temperature, the reagent vial 

is in the wrong position, or the reagent vial doesn’t 

contain the right volume of solution. The cartridge 

may be clogged. 

• The Fluorescence Calibration Standard 

should always be stored at 4 °C. If it’s been 

stored at another temperature, replace the 

bottle with a new one then prepare a fresh 

reagent vial with the new solution.

• Make sure reagent vials are placed in the 

right positions in the sample and reagent 

platform.

• Confirm that there is 500 μL of Fluores-

cence Calibration Standard in the reagent 

vial.

• Run the cIEF Cartridge Purge then start the 

batch again. If the error reoccurs, replace 

the cartridge with a new one
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Abnormal Focusing

Artificial Peaks

Problem Solution

cIEF Cartridge tank level low 
If the anolyte or catholyte tank fluid level is not 

high enough to make good contact with the elec-

trodes, the current will drop to < 2 μA. 

2 mL of electrolyte is needed in each tank. Aspirate 

out all the electrolyte solution and add 2 mL of 

anolyte and catholyte into their designated tanks.

Electrolyte contamination Replace the anolyte and catholyte solutions in the 

electrolyte tanks.

Current keeps increasing beyond 80 mA Either the electrolytes are in the wrong tanks or 

the cartridge is defective. 

1. Immediately stop the system and run the 

Maurice cIEF Cartridge Purge in Compass for 

iCE. 

2. When the purge is done, remove the car-

tridge, wash out the tanks and transfer new 

electrolyte solutions into the proper tanks. 

3. Rerun the System Suitability test to confirm 

the internal coating is intact. 

4. Replace the cartridge if the System Suitability 

run fails to meet resolution specifications or 

the current still remains high at >80 mA. 

Problem Solution

Dust or particulates on the optical window Remove the cartridge. Use compressed air or nitro-

gen to gently clean the optical window, then rein-

stall the cartridge.

NOTE: Don’t wash or submerge the car-

tridge’s optical window in water or solvent.
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CE-SDS Application Troubleshooting

Error Message: Detected current below minimum threshold

Spikes, Poor Resolution

Late Peak Arrival, Poor Resolution

Particles or precipitate in sample Use an aqueous additive to stabilize the sample 

solution.

Air bubble in capillary • Always spin samples for 10 min at 1000 xg 

before adding them to sample vials or wells 

of a 96-well plate. 

• Dispense the solution at the bottom of the 

vial/well to avoid trapping any air bubbles.

Problem Solution

Run stops before the first injection 
Capillary is likely clogged.

Discard the cartridge and use a new one.

Problem Solution

Air bubble in capillary Always spin samples for 10 min at 1000 xg and use 

fresh reagents to minimize bubble occurrence.

Problem Solution

Top Running Buffer vial leak Use a new Top Running Buffer vial.

Insufficient conditioning Use fresh Conditioning Buffers with each run.

Partial capillary clog Run the CE-SDS Cartridge Purge.

Problem Solution
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Current Drifts to 0, No Signal, Saturation Sensor is Red

Low Signal

Rising Baseline

Problem Solution

Non-viscous liquid in Separation Buffer vial Make sure reagent vials are placed in the right 

positions in the sample and reagent platform. 

Top Running Buffer vial is overloaded • Use a new cartridge insert and new Top 

Running Buffer vial.

Top Running Buffer vial leak Use a new cartridge insert and new Top Running 

Buffer vial.

Problem Solution

Sample composition is affecting the electroki-

netic injection

Make sure the salt and protein concentrations of 

your sample are within the recommended ranges. 

Problem Solution

UV lamp is approaching the life time limit Replace the lamp. 
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Chapter 16:  
General Information

Chapter Overview
• Compliance

• Safety Guidelines

• Consumables and Reagents

• Customer Service and Technical Support

• Legal Notices
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Compliance
Maurice complies with:

• UL 61010-1:2001: Safety requirements for electrical equipment for measurement, control, and labo-

ratory use - Part 1: General requirements (US)

• EN 61010-1:2010: Safety requirements for electrical equipment for measurement, control, and labo-

ratory use - Part 1: General requirements (EU)

• CAN/CSA 22.2 No. 61010-1-04: Safety requirements for electrical equipment for measurement, con-

trol, and laboratory use - Part 1: General requirements (CA)

• EN 61326-1:2013: Electrical equipment for measurement, control and laboratory use. EMC Require-

ments. General requirements (EU)

 
This device complies with Part 15 of the FCC Rules. Operation is subject to the following two condi-

tions:

1. This device may not cause harmful interference.

2. This device must accept any interference received, including interference that may cause undesired 

operation.

Note: This equipment has been tested and found to comply with the limits for a Class B digital device, pur-

suant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful 

interference in a residential installation. This equipment generates, uses and can radiate radio frequency 

energy and, if not installed and used in accordance with the instructions, may cause harmful interference to 

radio communications. However, there is no guarantee that interference will not occur in a particular instal-

lation. If this equipment does cause harmful interference to radio or television reception, which can be 

determined by turning the equipment off and on, the user is encouraged to try to correct the interference 

by one or more of the following measures:

• Reorient or relocate the receiving antenna.

• Increase the separation between the equipment and receiver.

• Connect the equipment into an outlet on a circuit different from that to which the receiver is con-

nected.

• Consult the dealer or an experienced radio/television technician for help.
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Modifications: Any modifications made to this device that are not approved by ProteinSimple, Inc. may 

void the authority granted to the user by the FCC to operate this equipment.

FCC ID: 2AHGG-MAURICE

Safety Guidelines

!WARNING! 
If Maurice is not used as specified by ProteinSimple, overall safety will be impaired.  
 
!WARNING!  
If Maurice is damaged and doesn’t function properly, stop him safely and contact ProteinSimple Tech-

nical Support right away.  
 
!WARNING!  
You can’t replace or service any parts on Maurice except for the power entry fuse.  
 
!WARNING! SHARPS HAZARD 
The capillary inlet of the cartridge may present a potential sharps hazard. Dispose of used cartridges 

according to your organizations health and safety regulations. 

CAUTION  
Avoid using Maurice ways not specified by ProteinSimple. Although Maurice has been designed to 

protect you, this protection may not be effective if he isn’t used properly.

Chemical Hazards

!WARNING! CHEMICAL HAZARD 
Some chemicals used can be potentially hazardous, and can cause injury or illness.

• Read and understand the Product Inserts and Safety Data Sheets (SDSs) provided by the chemical 

manufacturer before you store, handle, or work with any chemicals or hazardous materials.
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• Minimize contact with and inhalation of chemicals. Wear appropriate personal protective equipment 

when handling chemicals (e.g., safety glasses, gloves, or clothing). For additional safety guidelines, 

consult the SDS.

• Do not leave chemical containers open.

• Check regularly for chemical leaks or spills. If a leak or spill occurs, follow the manufacturer's cleanup 

procedures as recommended on the SDS.

• Comply with all local, state/provincial, or national laws and regulations related to chemical storage, 

handling, and disposal.

Chemical Waste Hazards

!WARNING! BIOHAZARD  
Cartridges, sample plates and vials should be handled by procedures recommended in 

the CDC/NIH manual: Biosafety in Microbiological and Biomedical Laboratories (BMBL). 

The manual is available from the U.S. Government Printing Office or online at http://

www.cdc.gov/biosafety/publications/bmbl5/.  
Depending on the samples used, the cartridges, plates and vials may constitute a chemi-

cal or a biohazard. Dispose of the cartridges, plates and vials in accordance with good lab-

oratory practices and local, state/provincial, or national environmental and health 

regulations. Read and understand the Safety Data Sheets (SDSs) provided by the manu-

facturers of the chemicals in the waste content before you store, handle, or dispose of 

chemical waste.

• Read and understand the Safety Data Sheets (SDSs) provided by the manufacturers of the chemicals 

in the waste container before you store, handle, or dispose of chemical waste.

• Minimize contact with chemical waste. Wear appropriate personal protective equipment when han-

dling chemicals (e.g., safety glasses, gloves, or clothing).

• Use precaution when emptying waste.

• Dispose of waste in accordance with good laboratory practices and local, state/provincial, or national 

environmental and health regulations.
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Waste Production and Disposal

cIEF Application on Maurice and Maurice C.

Maurice produces approximately 2.0 mL of waste per 100 injections run on a single cIEF cartridge and will 

contain the following: 

• Samples

• Methyl cellulose (~0.5%)

• Carrier ampholytes

• Fluorescence calibration standard

• pI markers

• Sample additives

Additionally, the Anolyte and Catholyte used in the cIEF cartridge will also need to be discarded and 

replaced after each batch and during cartridge cleanup prior to storage. 

• Catholyte: 100 mM sodium hydroxide in 0.1% methyl cellulose, 1.5 mL

• Anolyte: 80 mM phosphoric acid in 0.1% methyl cellulose, 1.5 mL

CE-SDS Application on Maurice and Maurice S.

Maurice produces approximately 0.75 mL of waste per 48 injections that is contained within the Top Run-

ning Buffer vial. It contains the following:

• Samples

• Conditioning Solution 1 and 2

• Separation Matrix

• Running Buffer

• Wash Solution

• Additives such as β-mercaptoethanol or iodoacetamide.

Waste should be disposed of in accordance with good laboratory practices and local, state/provincial, or 

national environmental and health regulations. 

Safety Data Sheets

Some chemicals used with Maurice may be listed as hazardous. Warnings are displayed on the labels of all 

chemicals when hazards exist. 
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SDSs provide users with safety information needed to store, handle, transport and dispose of the chemicals 

safely. We recommend updating laboratory SDS records periodically. 

Safety Data Sheets for ProteinSimple reagents are available online at www.proteinsimple.com/literature or 

by calling (888) 607-9692. Otherwise, call the chemical manufacturer directly or visit their web site.

Instrument Safety Labels

The following safety labels are located on Maurice. Each label will display a safety alert symbol indicating a 

potential safety hazard. 

Symbol Description

Risk of Electric Shock.

Refer to Maurice User Guide before proceeding. 

Danger of hazardous waste. Use caution in these areas. This warning only applies if using 

hazardous material. Maurice reagents are not considered hazardous waste. If you are 

using hazardous materials, please contact your field service representative to place 

labels in the appropriate locations.
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Consumables and Reagents

Maurice CE-SDS Consumables, Kits and Reagents

Item P/N Description

Maurice CE-SDS 

Cartridges

PS-MC02-S Cartridges for CE-SDS application, 2 cartridges/pk. For use with Mau-

rice and Maurice S. systems only.

Maurice CE-SDS 

Orange Pressure 

Caps

046-020 Pressure screw tops with o-ring for glass reagent vials (P/N 046-017), 

12/pk. Suitable for use with Maurice, Maurice S., Maurice C systems 

only.

Maurice CE-SDS 

Application Kit

PS-MAK01-S The CE-SDS Application Kit contains all components required to run 

CE-SDS application. The kit includes CE-SDS cartridges, Separation 

Matrix, Running Buffer, Sample Buffer, Wash Solution, Conditioning 

Solutions, Internal Standard, reagent vials, orange pressure caps and 

96-well plates. 200 samples/kit. CE-SDS Molecular Weight Markers 

can be ordered separately. 

Maurice CE-SDS 

IgG Standard

046-039 Lyophilized antibody standard for 8 runs.

Maurice CE-SDS 

Molecular Weight 

Markers

046-038 Lyophilized molecular weight markers (10, 20, 33, 55, 103, 178 and 

240 kDa) for 8 runs.

Maurice CE-SDS 

Separation Matrix 

046-009 Separation Matrix for CE-SDS application, 15 mL. For use with CE-SDS 

cartridge (PS-MSC02) on Maurice and Maurice S. systems only.

Maurice CE-SDS 

Running Buffer - 

Top

046-010 Pre-assembled vial insert containing Top Running Buffer for CE-SDS 

application. For use with the cartridge insert (046-124) of the CE-SDS 

cartridge (PS-MSC02) on Maurice and Maurice S. systems only. 10 

vials.

Maurice CE-SDS 

Running Buffer - 

Bottom

046-011 Running Buffer for CE-SDS application, 15 mL. For use with CE-SDS 

cartridge (PS-MSC02) on Maurice and Maurice S. systems only.

Maurice CE-SDS 1X 

Sample Buffer

046-012 Buffer for samples preparation for CE-SDS application, 25 mL. For use 

with CE-SDS cartridge (PS-MSC02) on Maurice and Maurice S. sys-

tems only.

Maurice CE-SDS 

Wash Solution

046-013 Wash Solution for CE-SDS application, 20 mL. For use with CE-SDS 

cartridge (PS-MSC02) on Maurice and Maurice S. systems only.
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Maurice CE-SDS 

Conditioning Solu-

tion 1

046-014 Conditioning Solution 1 for use with CE-SDS cartridge, 20 mL. For 

use with CE-SDS cartridge (PS-MSC02) on Maurice and Maurice S. 

systems only.

Maurice CE-SDS 

Conditioning Solu-

tion 2

046-015 Conditioning Solution 2 for use with CE-SDS cartridge, 20 mL.

For use with CE-SDS cartridge (PS-MSC02) on Maurice and Maurice 

S. systems only.

Maurice CE-SDS 

Internal Standard

046-0144 Internal Standard for addition to each sample for CE-SDS application. 

2 vials/pk. For use with CE-SDS cartridge (PS-MSC02) on Maurice and 

Maurice S. systems only.

Maurice CE-SDS 

Cartridge inserts

046-124 Cartridge Inserts for holding the Top Running Buffer vial assembly 

(046-010) in the Maurice CE-SDS Cartridge (PS-MSC02). 2 inserts/pk. 

For use with Maurice and Maurice S. systems only

Maurice CE-SDS 

Cartridge Cleaning 

Vial

046-125 Clear cleaning vial for use with the Maurice CE-SDS Cartridge insert 

(046-124). 2 vials/pk.

Item P/N Description
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Maurice cIEF Consumables, Kits and Reagents

Item P/N Description

Maurice cIEF  
Cartridges

PS-MC02-C Cartridges for cIEF application, 2 cartridges/pk. For use with Maurice 

and Maurice C. systems only.

Maurice cIEF Blue 

Pressure Caps

046-332 Pressure screw tops with o-ring for glass reagent vials (P/N 046-017), 

12/pk. Suitable for use with Maurice, Maurice S., Maurice C systems 

only.

Maurice cIEF 

Method Develop-

ment Kit

PS-MDK01-C The cIEF Method Development Kit provides all the reagents and 

instructions to help you develop fast and robust cIEF methods on 

Maurice and Maurice C. systems. The kit includes a Method Develop-

ment Guide as well as a selection of reagents required for cIEF 

method development on the system. This kit includes a Fluores-

cence Calibration Standard, System Suitability Kit, Anolyte, Catholyte, 

Methyl Cellulose, five types of Ampholytes (Pharmalyte pH ranges 3-

10, 2.5-5, 5-8 and 8 to 10.5 and Servalyte pH range 2-9), eight pI 

Markers (3.38, 4.05, 5.85, 6.14, 7.05, 8.40, 9.99 and 10.17) and additives 

(lyophilized urea and arginine). 30 samples/kit. The expiration date 

for this kit is 12 months from date of manufacture. For use with the 

cIEF cartridge (PS-MC02-C) on Maurice and Maurice C. systems only. 

Maurice cIEF 

Chemical Test Kit

046-036 The cIEF Chemical Test Kit is designed to confirm the overall perfor-

mance of the Maurice and Maurice C. systems with the cIEF car-

tridge (PS-MC02-C) on 8 separate occasions. The kit contains 

Anolyte, Catholyte, Methyl Cellulose, Fluorescence Calibration Stan-

dard and a System Suitability kit. Each time, the performance can be 

checked up to 24 hours. The expiration date for this kit is 12 months 

from date of manufacture. 8 runs/kit. For use with the cIEF cartridge 

(PS-MC02-C) on Maurice and Maurice C. systems only.

Maurice cIEF  
System Suitability 

Kit

046-044 The cIEF System Suitability Kit is used to run a control test for cIEF 

application on Maurice and Maurice C. systems on 8 separate occa-

sions. Each time, the performance can be checked up to 24 hours.

The kit contains a vial of lyophilized Peptide Panel and a vial of Sys-

tem Suitability Test mix. 8 runs/kit. The expiration date for this kit is 

12 months from date of manufacture. For use with the cIEF cartridge 

(PS-MC02-C) on Maurice and Maurice C. systems only.
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Maurice cIEF  
Fluorescence  
Calibration  
Standard

046-025 Fluorescence Calibration Standard for cIEF application, 5.5 mL. For 

use with Maurice and Maurice C. systems only.

0.5% Methyl Cellu-

lose Solution

102505 0.5% Methyl Cellulose Solution, 100 mL. Use this concentration for 

the wash cycle between injections. The solution is filtered to ensure 

consistent viscosity to coat the capillary lumen to minimize elec-

troosmotic flow (EOF). Conveniently packaged in 2 x 100 mL bottles.

The expiration date for this kit is 12 months from date of manufac-

ture. Suitable for use with Maurice, Maurice C., iCE3 and iCE280.

1% Methyl Cellu-

lose Solution 

101876 1% Methyl Cellulose Solution, 100 mL. This solution is used to pre-

pare samples for cIEF applications. The expiration date for this kit is 

12 months from date of manufacture. Suitable for use with Maurice, 

Maurice C.,iCE3 and iCE280.

iCE Electrolyte Kit 102506 These 100 mL Anolyte and Catholyte solutions in 0.1% MC are used 

to fill the electrolyte tanks on Maurice cIEF cartridge as well as FC 

and HT cartridges. The labels and bottles are color coded to improve 

safety. The kit contains 2 x 100 mL bottles. The expiration date for 

this kit is 12 months from date of manufacture. Suitable for use with 

Maurice, Maurice C., iCE3 and iCE280.

Maurice cIEF pI 

Marker - 3.38

046-028 Maurice cIEF pI Marker - 3.38, 210 μL, lyophilized.

Maurice cIEF pI 

Marker - 4.05

046-029 Maurice cIEF pI Marker - 4.05, 210 μL, lyophilized.

Maurice cIEF pI 

Marker - 5.85

046-030 Maurice cIEF pI Marker - 5.85, 210 μL, lyophilized.

Maurice cIEF pI 

Marker - 6.14

046-031 Maurice cIEF pI Marker - 6.14, 210 μL, lyophilized.

Maurice cIEF pI 

Marker - 7.05

046-032 Maurice cIEF pI Marker - 7.05, 210 μL, lyophilized.

Maurice cIEF pI 

Marker - 8.4

046-033 Maurice cIEF pI Marker - 8.4, 210 μL, lyophilized.

Maurice cIEF pI 

Marker - 9.99

046-034 Maurice cIEF pI Marker - 9.99, 210 μL, lyophilized.

Item P/N Description
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Maurice Systems Consumables and Reagents

Customer Service and Technical Support
Need pricing information or want to know who your sales rep is? Our Customer Service team can 

help.

Email: orders@proteinsimple.com

Telephone: 1-408-510-5500, option 1

Toll-free (US and Canada): 1-888-607-9692, option 1

Fax: 1-408-520-4831

Maurice cIEF pI 

Marker - 10.17

046-035 Maurice cIEF pI Marker - 10.17, 210 μL, lyophilized.

Maurice cIEF elec-

trolyte tank caps

046-123 Electrolyte tank caps, 20 mm. Red is used for the Anolyte tank and 

the grey cap is used for the Catholyte tank. 5 pairs/pk.

Electrolyte Pipette 101788 Pipettes with soft tips for adding Anolyte and Catholyte into the 

electrolyte tanks in the cIEF cartridge. 10/pk.

Item P/N Description

Maurice glass 

reagent vials, 2 mL

046-017 Screw-top glass vials, 2 mL. 100/pk. Suitable for use with Maurice, 

Maurice S. and Maurice C. systems only.

Maurice sample 

vials with inte-

grated inserts

046-083 Vials with integrated inserts for samples, accommodate 200 μL sam-

ple volume. 100/pk. Suitable for use with Maurice, Maurice S. and 

Maurice C. systems only.

Maurice clear 

screw caps

046-138 Clear screw caps with round opening, 100/pk. Suitable for use with 

Maurice, Maurice S., Maurice C systems only.

96-well plates 046-021 96-well plate for high-throughput analysis, 10/pk. Suitable for use 

with Maurice, Maurice S., Maurice C systems only.

Adhesive film with 

pre-cut slits for 96-

well plates

046-046 Adhesive film for sealing 96-well plate (046-021), 10/pk. 

Item P/N Description
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Have product-related questions? Ping our Tech Support group, they'll be happy to help!

Use our online technical support request

Email: support@proteinsimple.com

Telephone: 1-408-510-5500

Toll-free (US and Canada): 1-888-607-9692, option 3

Web

www.proteinsimple.com

Address

ProteinSimple 
3001 Orchard Parkway 
San Jose, CA 95134 
USA
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Legal Notices

NOTE: Read the Legal Notices carefully before using Maurice.

Maurice Disclaimer of Warranty
EXCEPT AS EXPRESSLY PROVIDED IN ANY ProteinSimple SOFTWARE LICENSE AGREEMENT OR QUOTATION, THE PRODUCTS SOLD AND SER-

VICES PROVIDED BY ProteinSimple ARE PROVIDED ON AN “AS IS” AND “AS AVAILABLE” BASIS WITHOUT WARRANTY OF ANY KIND. ProteinSimple 

AND ITS SUPPLIERS DO NOT WARRANT THE SECURITY, PRIVACY, OR ACCURACY OF ANY DATA PROVIDED VIA THE PRODUCTS OR SERVICES, AND 

YOU AGREE THAT THE USE OF ANY SUCH DATA BY YOU IS AT YOUR SOLE RISK. TO THE MAXIMUM EXTENT ALLOWED UNDER APPLICABLE LAW, 

ProteinSimple AND ITS SUPPLIERS DISCLAIM ANY AND ALL WARRANTIES, WHETHER EXPRESS, IMPLIED OR STATUTORY, INCLUDING, WITHOUT 

LIMITATION, ANY WARRANTY OF MERCHANTABILITY, TITLE, NON-INFRINGEMENT, OR FITNESS FOR A PARTICULAR PURPOSE.

Compass Software and Authorization Server License Agreement
IMPORTANT - PLEASE READ CAREFULLY THE TERMS OF THIS COMPASS SOFTWARE AND AUTHORIZATION SERVER LICENSE AGREEMENT 

(“AGREEMENT”). BY CLICKING ON THE “I AGREE” BUTTON, (1) YOU ACKNOWLEDGE THAT YOU HAVE READ, UNDERSTAND, AND AGREE TO BE 

BOUND BY THIS AGREEMENT AND (2) YOU REPRESENT THAT YOU HAVE THE AUTHORITY TO ENTER INTO THIS AGREEMENT, PERSONALLY OR IF 

YOU HAVE NAMED A COMPANY AS CUSTOMER, ON BEHALF OF THAT COMPANY (YOU OR ANY SUCH COMPANY, THE “CUSTOMER”), AND TO 

BIND THE CUSTOMER TO THE TERMS OF THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL TERMS AND CONDITIONS OF THIS AGREEMENT, OR 

IF YOU DO NOT HAVE SUCH AUTHORITY, YOU SHOULD CLICK ON THE “CANCEL” BUTTON TO DISCONTINUE THE DOWNLOAD OF THE LICENSED 

SOFTWARE.

1. Definitions

1.1 “Authorized Use Parameters” means the following usage restrictions, which restrict the operation of the Licensed Software to a 

particular set of conditions: Customer shall (a) limit simultaneous use of the Licensed Software to a maximum of ten (10) Authorized 

Users; and (b) use the Licensed Software only in connection with the accompanying System purchased by Customer pursuant to the 

System Quotation and located at the Site.

1.2 “Authorized User” means one (1) User who initiates the execution of the Licensed Software and/or interacts with or directs the 

Licensed Software in the performance of its functions. Multiple Authorized Users may work simultaneously with one installation of the 

Licensed Software, as on a server, or they may each have their own installation on single-user machines, or a mix of these, provided 

that in all cases the total number of simultaneous Users does not exceed the applicable Authorized Use Parameters.

1.3 “Company” means ProteinSimple. 

1.4 “Documentation” means Company's then-current manuals, guides, and on-line help pages, if any, applicable to the Licensed 

Software and made generally available by Company to its customers.

1.5 “Enterprise” means those organizations that have Internet addresses located at top level and second-level domain names set forth in 

the System Quotation. 

1.6 “Error” means a reproducible error in the Licensed Software that prevents such Licensed Software from operating substantially in 

accordance with its Documentation.

1.7 “Executable Code” means the fully compiled binary version of Licensed Software that can be executed by a computer and used by 

an end user without further compilation.

1.8 “Intellectual Property Rights” means all copyrights, trade secrets, patents, patent applications, moral rights, contract rights, and 

other proprietary rights, but specifically excluding any trademarks or service marks.

1.9 “Licensed Software” means the Compass software program in Executable Code form, and any Updates that Company makes 

available to Customer in accordance with this Agreement. 
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1.10 “Site” means the facility or campus set forth in the System Quotation.

1.11 “System” means the proprietary NP1000, NP100, Simon, Sally, Peggy, Wes, Sally Sue, Peggy Sue and Maurice protein analysis system or 

any future model or successor thereto that is provided to Customer by Company pursuant to a separate agreement between the 

parties (the “System Quotation”). 

1.12 “Update” means those releases of the Licensed Software that Company provides to customers to correct Errors, fix bugs, or create 

minor improvements, incremental features, or enhancements of existing features which Company designates by a change in the 

number to the right of the first or second decimal point. Updates do not include those releases of the Licensed Software that provide 

substantial new features or additional functionality which Company designates by a change in the number to the left of the first 

decimal point.

1.13 “User” means any individual that has an e-mail address within the Enterprise.

2. License and Restrictions 

2.1 License Grant. Subject to the terms and conditions of this Agreement and the payment of the required fees set forth in the System 

Quotation, Company grants to Customer a nontransferable, nonexclusive, royalty-free, revocable, worldwide license (without the right 

to sublicense) to (a) install the Licensed Software on any computer located at any Site; (b) use, execute, and display the Licensed 

Software, in Executable Code form only; and (c) copy the Licensed Software and Documentation, solely as necessary to support 

Authorized Users; in each of the foregoing, solely in accordance with the Documentation and the Authorized Use Parameters. 

Customer agrees that it will comply with the Authorized Use Parameters. 

2.2 License Restrictions. Customer acknowledges that the Licensed Software and its structure and organization constitute valuable 

trade secrets of Company. Accordingly, the license granted in this Agreement is subject to the following restrictions: Customer and its 

Authorized Users (a) may not reverse engineer, disassemble, decompile, or otherwise attempt to derive the source code of Licensed 

Software; (b) may not modify, adapt, alter, translate, or create derivative works from the Licensed Software; (c) may not merge the 

Licensed Software with other software; (d) may not use the Licensed Software in any service bureau or time-sharing arrangement, 

license, sell, rent, lease, transfer, assign, distribute, host, outsource, disclose, or otherwise commercially exploit or make the Licensed 

Software or Documentation available to any third party; (e) shall only make that number of exact copies of the Licensed Software and 

Documentation as delivered by Company that are necessary to support Customer's use of the Licensed Software in accordance with 

this Agreement; (f ) shall include any titles, trademarks, and copyright and restricted rights notices that are included on or in the 

Licensed Software as delivered by Company on and in any copies of the Licensed Software that it makes; and (g) shall ensure that 

Customer's use of the Licensed Software does not exceed the scope of the license that Customer has purchased pursuant to this 

Agreement. 

2.3 Open Source Software. Certain items of independent, third-party code may be included in the Licensed Software that are subject to 

open source licenses (“Open Source Software”). Such Open Source Software is licensed under the terms of the license that 

accompanies such Open Source Software. Nothing in this Agreement limits Customer's rights under, or grants Customer rights that 

supersede, the terms and conditions of any applicable end user license for such Open Source Software. In particular, nothing in this 

Agreement restricts Customer's right to copy, modify, and distribute such Open Source Software that is subject to the terms of such 

open source licenses.

2.4 Ownership. Company reserves all rights not expressly granted to Customer in this Agreement. Without limiting the generality of the 

foregoing, Customer acknowledges and agrees that, except as expressly set forth in this Agreement, Company and its suppliers retain 

all Intellectual Property Rights, title and interest in and to the Licensed Software and Documentation. 

3. Support and Maintenance Services

3.1 Services. Subject to Customer's payment of the Services fees, as set forth in the System Quotation, and to the terms and conditions 

herein, Company will use commercially reasonable efforts to provide to Customer the following support and maintenance services 

(the “Services”) for the Licensed Software: (a) Company will answer technical questions concerning functions and features of the 

Licensed Software; (b) Company will provide Error verification, analysis and corrective efforts for the Licensed Software; and (c) 

Company will provide, without charge, Updates of the software released during the term of this Agreement. Customer will be 

responsible for providing, in a manner consistent with good industry practice, all Services to Users. Customer acknowledges that 

Company may not be able to correct all reported Errors. Any Update of the Licensed Software will be deemed part of the Licensed 

Software and Customer will use such Updates in accordance with the requirements and obligations in this Agreement. 

3.2 Service Conditions. Company's obligation to provide the Services is conditioned on Customer: (a) notifying Company of any Error 

within a reasonable period of time; (b) providing Company all information relating to the Error; (c) providing access to the Licensed 

Software and Customer's facility where the Licensed Software is located and informing Company of any potential hazards which may 
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be encountered while servicing the Licensed Software. Customer may contact Company via telephone at 1-888-607-9692 or e-mail at 

support@proteinsimple.com during the hours of 8 a.m. (Pacific Time) and 5 p.m. (Pacific Time) Monday through Friday, excluding 

holidays, to report any Error. A list of standard holidays will be provided to Customer upon request. Company shall have the right to 

determine in its sole discretion what corrective action Company will perform to support the Licensed Software. Company may 

subcontract the Services to a third party contractor provided that Company will be responsible for the third party contractor's 

compliance with this Agreement. 

3.3 Service Exclusions. Company will not be obligated to provide the Services if (a) Company determines that an Error is caused by 

malfunction of any hardware (other than malfunction of the System) or third party software used with the Licensed Software; or (b) 

Customer has failed to incorporate the latest Update previously released to Customer. 

4. Warranty

4.1 Licensed Software Warranty. Company warrants that the Licensed Software, as properly installed, and under normal use, will 

perform substantially in accordance with its Documentation during the Warranty Period. The “Warranty Period” for the Licensed 

Software begins on date Customer downloads the Licensed Software and ends twelve (12) months thereafter.

4.2 Remedy. If Customer notifies Company in writing during the Warranty Period of an Error, Company will, at its expense and as its sole 

obligation for any breach of the foregoing warranty, use commercially reasonable efforts to correct the Error or replace the Licensed 

Software. Any Error correction or replacement of the Licensed Software will not extend the original Warranty Period. The warranty and 

the remedies provided above will not apply to the Licensed Software if (a) Company determines that an Error is caused by accident, 

abuse, misuse, negligence, fire, earthquake, flood, other force majeure event, failure of electrical power, the use of unauthorized 

products, or unauthorized repairs or modifications; (b) Company determines that an Error is caused during or as a result of delivery; (c) 

a problem arises from or is based on Company's compliance with Customer's specifications; or (d) Company determines that an Error 

is caused by malfunction of any hardware (other than malfunction of the System) or third party software used with the Licensed 

Software.

4.3 Disclaimer. THE WARRANTIES ABOVE ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES, WHETHER EXPRESS, IMPLIED OR 

STATUTORY, INCLUDING WITHOUT LIMITATION THE IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR 

PURPOSE, TITLE, AND NONINFRINGEMENT. 

5. Limitation of Liability. NEITHER COMPANY NOR ITS SUPPLIERS SHALL BE RESPONSIBLE OR LIABLE WITH RESPECT TO ANY SUBJECT MATTER 

OF THIS AGREEMENT OR TERMS OR CONDITIONS RELATED THERETO UNDER ANY CONTRACT, NEGLIGENCE, STRICT LIABILITY OR OTHER 

THEORY (A) FOR LOSS OR INACCURACY OF DATA, LOSS OF PROFITS OR COST OF PROCUREMENT OF SUBSTITUTE GOODS, SERVICES OR 

TECHNOLOGY, OR (B) FOR ANY INDIRECT, INCIDENTAL OR CONSEQUENTIAL DAMAGES INCLUDING, BUT NOT LIMITED TO LOSS OF 

REVENUES AND LOSS OF PROFITS. COMPANY'S AGGREGATE CUMULATIVE LIABILITY HEREUNDER SHALL NOT EXCEED THE GREATER OF FIVE 

HUNDRED DOLLARS ($500.00). 

6. Term and Termination

6.1 Term of Agreement. The Agreement is effective on the date Customer downloads the Licensed Software and shall remain in effect 

until terminated by either party as provided in this section. 

6.2 Termination For Material Breach. Either party may terminate this Agreement upon written notice if the other party materially 

breaches this Agreement and fails to cure such breach within thirty (30) calendar days following receipt of written notice from the 

other party specifying the breach in detail. Notwithstanding the foregoing, Company may immediately terminate this Agreement and 

all licenses granted hereunder if Customer breaches Section 2 (License and Restrictions) hereof or upon termination of the System 

Quotation. The foregoing rights of termination are in addition to any other rights and remedies provided in this Agreement or by law.

6.3 Effect of Termination. Upon termination of this Agreement (or termination or expiration of any license granted hereunder), all rights 

of Customer to use the Licensed Software and Documentation will cease and (a) all license rights granted under this Agreement will 

immediately terminate and Customer shall promptly stop all use of the Licensed Software and Documentation; (b) all Services will 

terminate immediately; (c) Customer shall promptly erase all copies of the Licensed Software from Customer's computers, and destroy 

all copies of the Licensed Software and Documentation on tangible media in Customer's possession or control or return such copies 

to Company; and (d) upon request by Company, Customer shall certify in writing to Company that it has returned or destroyed such 

Licensed Software and Documentation. The parties' rights and obligations under Sections 1 (Definitions), 2.4 (Ownership), 4.3 

(Disclaimer), 5 (Limitation of Liability), 6 (Term and Termination), and 7 (General) shall survive termination of this Agreement.
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7. General

7.1 Assignment. This Agreement and Customer's rights hereunder may not be assigned to any third party by Customer except with the 

prior written approval of Company. Any attempted assignment of this Agreement or any rights or obligations hereunder will be null 

and void. 

7.2 Governing Law. This Agreement is made in, governed by, and shall be construed in accordance with the laws of the State of 

California, without regard to any conflicts of law principles that would result in application of laws of any other jurisdiction. The United 

Nations Convention on Contracts for the International Sale of Goods does not apply to this contract. Any legal action or other legal 

proceeding relating to this contract or the enforcement of any provision of this contract must be brought in any state or federal court 

located in Santa Clara County, California. Customer and Company expressly and irrevocably consents and submits to the jurisdiction of 

such courts. 

7.3 Injunctive Relief. Customer acknowledges that the Licensed Software contains valuable trade secrets and proprietary information of 

Company, that any actual or threatened breach of this Agreement will cause harm to Company for which monetary damages would 

be an inadequate remedy, and that injunctive relief is an appropriate remedy for such breach. 

7.4 Modifications. Company reserves the right to change the terms and conditions of this Agreement or its policies relating to the 

Licensed Software at any time. Company will notify Customer of any material changes to this Agreement by sending Customer an e-

mail to the last e-mail address Customer provided to Company or by prominently posting notice of the changes on Company's 

website. Any material changes to this Agreement will be effective upon the earlier of thirty (30) calendar days following Company's 

dispatch of an e-mail notice to Customer or thirty (30) calendar days following Company's posting of notice of the changes on 

Company's website. These changes will be effective immediately for new users of our Licensed Software. Please note that at all times 

Customer is responsible for providing Company with its most current e-mail address. In the event that the last e-mail address that 

Customer has provided Company is not valid, or for any reason Company is not capable of delivering to Customer the notice 

described above, Company's dispatch of the e-mail containing such notice will nonetheless constitute effective notice of the changes 

described in the notice. If Customer does not agree with the changes to this Agreement, Customer must notify Company prior to the 

effective date of the changes that Customer wishes to terminate its license to the Licensed Software. Continued use of the Licensed 

Software, following notice of such changes, shall indicate Customer's acknowledgement of such changes and agreement to be bound 

by the terms and conditions of such changes. 

7.5 Severability. In the event any provision of this Agreement is held to be invalid or unenforceable, the remaining provisions of this 

Agreement will remain in full force.

7.6 Waiver. The waiver by either party of any default or breach of this Agreement shall not constitute a waiver of any other or subsequent 

default or breach. 

7.7 Export. Customer agrees not to export, reexport, or transfer, directly or indirectly, any U.S. technical data acquired from Company, or 

any products utilizing such data, in violation of the United States export laws or regulations.

7.8 Force Majeure. Company shall not be liable, directly or indirectly, for any delay or failure in performance of any obligation under this 

Agreement, including any delivery obligation, where such delay or failure arises or results from a cause beyond Company's reasonable 

control, or beyond the reasonable control of Company's suppliers or contractors, including, but not limited to strike, boycott or other 

labor disputes, embargo, governmental regulation, inability or delay in obtaining materials, acts of God, war, earthquake, fire, or flood. 

In the event of such force majeure, the time for delivery or other performance will be extended for a period equal to the duration of 

the delay caused thereby, provided that Company notifies Customer of the nature and duration of such force majeure event. 

7.9 Entire Agreement; Notice. This Agreement constitutes the complete agreement between the parties and supersedes all prior or 

contemporaneous agreements or representations, written or oral, concerning the subject matter of this Agreement. Except as 

otherwise expressly provided in this Agreement, any modifications of this Agreement must be in writing and agreed to by both 

parties. Company may provide any notice to Customer by e-mail. Customer may provide notice to Company by sending an e-mail to 

info@proteinsimple.com or a letter by United States mail to ProteinSimple, 3040 Oakmead Village Drive, Santa Clara, CA 95051, or to 

such other address as Company may specify in writing by posting the new address on the Company website.

7.10 Relationship of the Parties. The parties are acting hereunder as independent contractors and not as partners, agents, fiduciaries, or 

joint venturers. Neither party has the power or authority represent, act for, bind, or otherwise create or assume any obligation on 

behalf of the other party.


